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Chapter 1 Introduction

GaeaSynergy version 5 is ideal for the environmental, geotechnical, mining, oil sands, and petroleum
industries. All of the data is stored in either the project and GIS databases or in the data store. The
program is comprised of a base application and several extension modules. The base application of
GaeaSynergy is used as a platform that all of the other modules build upon. 

The base application consists of the following components:

· Database Management 

· License Management 

· 3D Display 

· Import/Export 

Projects are the primary building block of GaeaSynergy and are used to encapsulate all the data in the
extension modules:

· One of the primary data sources in the application comes from wells and borings, the well and boring
module is a major upgrade of our very popular WinLoG program. 

· After the data has been entered in can then be used to create cross-sections and contour maps. The
cross-section module represents a major upgrade of our popular WinFence program. 

· The Environmental Data Management System (EDMS) module is used to schedule, record, quality
control, import, report and store all of your environmental data. 

· The Geotechnical Data Management System (GDMS) is used to schedule, report, and store a wide
variety of geotechnical tests and data. 

Basemaps are the starting point for GaeaSynergy, they are used to organize, find, and select projects. In
addition, basemaps are used as the basis for the Geographic Information System (GIS) in GaeaSynergy.
The GIS stores all of the basemap, project, boring/well, station, sample, cross-section, and other spatial
data for the application.

In GaeaSynergy, basemaps represent the geographic information as a collection of layers. These layers
represent different datasets that are overlaid on the basemap. Some examples of layers are web
mapping services, satellite images, aerial photos, roads, lakes and streams, political boundaries,
building footprints, utility lines, and terrain. There are a wide variety of sources of the layer data, some
data is provided with the program and other data can be obtained from our various partners and
government sources. 

There are two types of basemaps, web map services or static. In addition, no basemap can be specified
in this case the main window will display a list of projects instead. When the application is first run the
type of initial basemap is selected. If a web map service is selected, the service must be selected. And if
a static basemap is selected the static basemap must be selected and created.

In addition to subsurface data, environmental data, and geotechnical data the application can also be
used to create and display 3 dimensional buildings, structures, and excavations. All of the wells and
borings, cross-sections, contour maps, layers, GIS data, buildings, structures, and excavations entered
in a project can then be displayed in 3D.
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http://gaea.ca/public/Tutorials/Introduction/Introduction.html
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1.1 Overview

Before GaeaSynergy can be used, it needs to be installed on your computer. There are two types of
installation, single user and network user. The installation  section below will explain how to perform
both types of installations.

When the application is installed it will run in demo mode until it is licensed. The method for licensing will
depend upon whether it is a single user or network installation. In GaeaSynergy, the base application
and modules are all licensed separately in order to provide the user with the maximum flexibility on how
to configure the application. The registration  section below discusses how to license GaeaSynergy
and how to transfer the registration if necessary.

If you already have version 2 or 3 of StrataExplorer on your computer the data from these versions can be
automatically upgraded to version 4 of GaeaSynergy as described in the upgrading  section below.

The remaining sections discuss how to use the program , set preferences , update and edit lookup
list data , work with units , and get technical support . 
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1.2 Installation

To get GaeaSynergy up and running, the program first needs to be installed on your computer. The
program can be downloaded from GAEA's website at https:\
\www.gaeatech.com\public\GaeaSynergy5_Setup.exe. 

There are two types of installation, single user and network user. The installation section below will
explain how to perform both types of installations.

http://gaea.ca/public/Tutorials/Installation/Installation.html
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1.2.1 Minimum Configuration

GaeaSynergy requires the following hardware and software to run efficiently:

· Windows 8 or above (32 or 64 bit)

· At least 8 GB of RAM

· At least 120 GB of hard disk space

· A graphics adapter that supports OpenGL version 2 or higher
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1.2.2 Single User Installation

Installation

When installing GaeaSynergy you must be logged in as an administrator.

The following steps occur during the installation:

· The GaeaSynergy application is installed on your computer
· Files for the databases and data store are copied to your computer
· Shortcuts are placed on your Start menu and desktop

After the application has been installed, there are a few more steps before it is ready for use. The
datastore needs to be setup, and industry settings must be specified, a default basemap selected, and
example projects can be imported. All these steps are accomplished by running GaeaSynergy for the
first time. The program can be started using the icon on your desktop or the GaeaSynergy application
menu on the Start menu. 

First-Run and Program Setup

The first time that the program is run you must be logged in as an administrator so that the
directories can be created.

When the program is started for the first time a setup wizard will run that guides you through the steps
below.

1. Selection of a single user or network user installation.
2. The next step  is  to specify the database and data store locations.
3. And the last next step is to specify a default basemap for the application.  .

After the above steps are completed, the application will start initially in demo mode. You can use the
application in demo mode for up to 20 times before you need to register  it. 

Directory Permissions

The data for the application is stored in the database and data store directories. The location of these
directories will depend on the operating system and is defaulted to the common application data
directory. All of the users must have full read and write access to these directories. When
possible the install program for GaeaSynergy will try to set the permissions of these directories
properly.  For administrative users this will not be a problem; however, limited users may need to be
given permission to read and write to these directories. The location and method of setting the
permissions will vary with the type of Windows operating system as described below.

Windows 8 and above

The default location for the database and data store files is "c:\ProgramData\GAEA\GaeaSynergy4".
Typically non-administrative (limited) users may only have read access to this directory. To change the
permissions on this directory to grant limited users full control follow the steps below.

1. Log in as an administrator
2. In Windows Explorer browse to the directory "c:\ProgramData" and highlight the folder

"GaeaSynergy4".

36
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3. Right click on the GaeaSynergy4 folder and select "Properties" from the popup menu, the form below
will be displayed.

4. On the Security tab make sure that the group "Everyone" has "Full Control" permissions.

Windows XP Home

The default directory where the database and datastore directories are located for Windows XP is "c:
\Documents and Settings\All Users\Application Data\GaeaSynergy4". Typically non-administrative
(limited) users may only have read access to this directory. To change the permissions on this directory
to grant limited users full control follow the steps below.

1. Log in as an administrator
2. In Windows Explorer browse to the directory "c:\Documents and Settings\All Users\Application Data"

and highlight the folder "GaeaSynergy4".
3. Right click on the GaeaSynergy folder and select "Sharing and Security" from the popup menu, the

form below will be displayed.
4. On the Sharing tab check the boxes for "Share this folder on the network" and "Allow network users

to change my files".

Windows Vista and XP Professional
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The default location for the database and data store files in Windows Vista is "c:
\Users\Public\Application Data\GaeaSynergy4". Typically non-administrative (limited) users only have
read access to this directory. To change the permissions on this directory to grant limited users full
control follow the steps below.

5. Log in as an administrator
6. In Windows Explorer browse to the directory "c:\Users\Public\Application Data" and highlight the

folder "GaeaSynergy4".
7. Right click on the GaeaSynergy4 folder and select "Properties" from the popup menu, the form below

will be displayed.
8. On the Security tab make sure that the group "Everyone" has "Full Control" permissions.
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1.2.3 Network Installation

The installation of the network version of GaeaSynergy on the server and client computers is described in
the section Network License Management .1696
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1.3 Purchasing and Registration

The modules in GaeaSynergy can be licensed on individual computers, a network, or a combination of
both. The licenses can either be perpetual or subscription based.

When licensed on a network the licensing is based on concurrent usage, where the number of
concurrent users must be less than or equal to the maximum number of users licensed. When the
application is installed all of the modules will run in demo mode until they are licensed. 

The method for licensing will depend upon whether it is a single user or network installation. In
GaeaSynergy, the modules are all licensed separately in order to provide the user with the maximum
flexibility on how to configure the application. The registration sections below discuss how to license
GaeaSynergy modules and how to transfer the registration if necessary.
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1.3.1 Single User

Licenses for the modules in GaeaSynergy can  be purchased and registered by going to Tools > Manage
Licenses.The License Manager form will be displayed with a table that shows the current licensing of the
modules. To get detailed information about a module click on it in the table. The detailed information will
be displayed to the right.

At the top of this form there are buttons to Purchase a license, Register a license, Export serial
numbers, Import registration codes, Update a license, and Relock (transfer) a license for the selected
module. These buttons will be enabled and disabled depending upon whether the selected module is
licensed. .These functions are explained in the sections below.

1.3.1.1 Purchasing a License

Licenses for a module can be purchased by selecting the module and clicking on the Purchase button
the License Manager form. The Purchase License form will then be displayed.
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This form shows the selected module and the serial number for the module. These serial numbers are
unique for each computer and module. Either perpetual or subscription licenses can be purchased.
When purchasing a subscription, the duration of the subscription must also be selected.

After the license type and quantity have been selected, click on the Purchase button to proceed with the
purchase. A secure web page will hen be opened in your browser where you can enter the purchase
information.
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When the purchase has been completed, you will be provided by email with a unique order/purchase ID.
Enter this ID on the form and click on the Register button to register the module. If the purchase or email
is delayed, the license can later be registered as described in the Registering a License  section.

If a subscription is purchased it can be automatically renewed and the renewal information will be sent to
GaeaSynergy.

 

1.3.1.2 Registering a License

After a license has been purchased and not yet registered, it can be registered by selecting the module
on the License Manager form and clicking the Register button. The Register form below will then be
displayed.

39
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This form has two tabs, one for automatic registrations and one for manual registrations. 

Automatic Registration

If you purchased the license online and have an order/purchase ID you can enter on the Automatic tab to
register the license.

Manual Registration
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To manually register the license, contact GAEA with your invoice number and the unique serial number
shown on the form. GAEA can be contacted either by clicking on the Obtain Unlock Code button or be
emailing us at codes@gaeatech.com. When the Obtain Registration button is used an email form will be
displayed where you can enter your contact information and email it directly to GAEA.

After you receive the registration code from GAEA you can enter it on the form and then save it by
clicking on the Store Unlock Code button.

1.3.1.3 Exporting Serial Numbers

The serial numbers of one or more of the modules can be exported to a file and emailed  to GAEA. After
the file has been processed a registration file will be emailed back from GAEA. This registration file can
then be imported and the registration codes saved.

To export the serial number file, select one or more of the unlicensed modules on the License Manager
form and then click on the Export button on the toolbar of the form. The Export Serial Number form will
be displayed where you can enter the invoice number and your contact details. After you enter the
information you can either email the file directly to GAEA by clicking on the Email button or save it to
your disk and email it yourself by clicking on the Save button.

mailto:codes@gaeatech.com.
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1.3.1.4 Importing Registration Codes

After the file has been received and processed by GAEA you will receive a registration file back by email.
When you receive this file save it to your hard drive. To import the file click on the Import button on the
License Manager form and the Import Registration Codes form will be displayed. Select the file you
saved using the Open button on the form and the registration codes will be imported and saved by the
program.
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1.3.1.5 Updating a License

The annual maintenance for a perpetual license or subscription can be manually renewed and updated by
selecting the module in the License Manager form and then clicking on the Update button. The
Update/Renewal form will be displayed.
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The annual maintenance or subscription can be manually renewed by double clicking on the Renew
column.  A secure web page will hen be opened in your browser where you can enter the purchase
information. When the purchase has been completed, you will be provided by email with a unique
order/purchase ID. Enter this ID on the form and click on the Update button.

1.3.1.6 Transferring a License

If you need to transfer the license for a single user installation from one computer to another, select the
module on the License Manager form and click on the Relock button. The Relock form will then be
displayed.
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This form has two tabs, one yo automatically transfer the license and the other to manually transfer the
license.

Automatic Transfer

To automatically transfer the registration to a new computer click on the Relock button. The module will
no longer be registered on this computer and the order/purchase ID can be used to register it on a
different computer as described in the Automatic Registration  section.. 
 

Manual Transfer

39



GaeaSynergy46

© 2024 GAEA Technologies Ltd.

To manually transfer the license fill in all of the information on the form, including the file name. After the
information is entered click on the Relock button to email the relock file to GAEA. After the button is
clicked the Relock code will be displayed and the module will no longer be licensed on this computer.

After you have sent GAEA the relock file follow the instructions for Manual Registration  on the new
computer.

39
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1.3.2 Network

Prior to using GaeaSynergy on the client computers, the application should be registered on the server.
The registration on the server is handled through the Network Monitor program and is described in the
section on Using the Network License Manager . After the modules are registered on the network, the
preferences on the client computers should be set to obtain their licenses from the network as described
in the Network preferences .

1696

106
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1.4 Upgrading from GaeaSynergy 4

Single User Version

If you have version 4 of GaeaSynergy already installed on the computer it is very easy to upgrade it to
version 5. When you run version 5 for the first time it will detect if version 4 is already installed and ask if
you would like to upgrade the version 4 data to 5.The upgrade will copy over all your projects from version
4 to 5 and then upgrade the main version 5 database to include all your version 4 data. The upgrade will
not affect your version 4 data. It is not recommended to continue to use version 4 after version 5 has
been installed, since version 5 will not see any new data created in version 4 after the upgrade.

If the upgrade is not done the first time GaeaSynergy version 5 is run it can be done later by selecting
Tools > Upgrade > From GaeaSynergy Version 4.

Network Version

The data for GaeaSynergy version 5 can be upgraded the same way as for a single computer, except the
upgrade should be done on the server computer. 

The network licenses for version 5 can not be upgraded directly from version 4, instead new registration
codes need to be entered as described in the Network Licensing .  Before installing the version 5
GaeaSynergy License Service and Monitor it is important to uninstall the version 4 service and monitor
first. Both services can not be run on the same server.

1697
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1.5 Using the Application

Login

In version 4 of GaeaSynergy all users must login to the application. When users are setup in the
application they are assigned a username, password, and user type (privilege). Different privilege levels
are used to control access to functions of the program and data. The different user types are
administrator, power user, limited user, and guest. For more information on setting up users see User
Administration .

To have the application remember your user name and password, check remember credentials. The next
time the application is started you will not need to enter your login credentials. If you are using the
network to login, the Network Settings button can be used to change the network properties.

Initial Display

The initial display will consist of a basemap or a list of projects depending on your settings in
Preferences. The basemap shows your existing projects and any GIS data contained in the basemap. To
the left of the basemap the sidebar usually shows a list of your projects. And to the right of the basemap
the sidebar usually shows a list of layers, scale, and an index map. At the top of the display there are
also toolbars and menus for controlling and using the program. These are described briefly below and in
detail in the chapters throughout this manual.

1677
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Menus

The main menu appears at the top of the screen and is composed of several submenus for Files, Tools,
and Help. Depending upon what is open at the time, an Edit submenu may also be present. The File
submenu is used  to create, open, and delete projects, libraries, and templates; import and export data;
and set program preferences. Several types of tools are included in the Tools submenu for the
geodatabase, projects, adding and editing a variety of list data, and managing the program licenses.

In this User's Guide menu items and paths have been abbreviated to make it easier to understand. All
menu items are shown in blue italics and start with the uppermost menu then an arrow to the next menu
or menu item. For example, the Project menu item of the Open submenu of the File menu is abbreviated
as File > Open > Project.

A popup menu can also be displayed by clicking the right mouse button, the menu items in the popup
menu will vary depending on what is being displayed and where on the screen the mouse is clicked. In
this manual menu items that can be obtained from the popup menu are shown as Popup > menu item.

Toolbars

Initially two toolbars will be displayed, a Main toolbar and a Basemap toolbar.

 

The Main toolbar is used to create, open, and close projects, templates, and libraries. If a project is open
you can also create and open boring/well, cross-sections, samples, stations, lab analyses, geotechnical
tests, contour maps, structures, and 3D views with the Main toolbar. In addition it can be used to display
different views, the help wizard, help guide and exit the program.
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The Basemap toolbar is used to access various features and functionality of the basemap. This toolbar is
described briefly in the Basemaps section below and in detail in Chapter 2 .

Sidebars

The sidebars can be on the left, right, or both sides and contain the contents described below.

Projects

The projects region has a Find Project toolbar and a list of projects. You can locate a project in the list
using the Find toolbar by entering the project name and pressing the Find button. The project will then be
highlighted in the project list and be zoomed to in the basemap. You can also zoom to a project in the
project list by selecting the Popup > Locate after the project has been highlighted in the list. 

To open a project using the Project List, highlight the project and then select Popup > Open or double-
click on it in the sidebar. If no project is selected, the Open Project form will be displayed. This form lists
the projects and lets you select one to open. 

For a detailed description of how to create and use projects see the section below and Chapter 4 .

Layers

The layers region lists the layers in the basemap. These layers can be turned on and off by checking and
unchecking the box beside the layer. The layers in the basemap can be edited, added and removed by
editing the basemap, this is described in detail in Chapter 2 . The order of the layers in the sidebar
controls the order in which they are displayed in the basemap, with the layers at the top being drawn on
the layers at the bottom.

Scale Bar

The scale bar displays the current scale of the basemap or project shown in the GIS window.

North Direction

The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction slide the bar to the left or right below the
compass. Sliding to the left will rotate the GIS windows to the West, sliding to the right will rotate to the
East. Double-click on the slider to adjust the display so that North is at the top of the screen again.

198
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1.5.1 Basemaps

Basemaps are the starting point for GaeaSynergy, they are used to organize, find, and select projects. In
addition, basemaps are used as the basis for the Geographic Information System (GIS) in GaeaSynergy.
The GIS stores all of the basemap, project, boring/well, cross-section, and other spatial data for the
application.

In GaeaSynergy, basemaps represent the geographic information as a collection of layers. These layers
represent different datasets that are overlaid on the basemap. Some examples of layers are web
mapping services, satellite images, aerial photos, roads, lakes and streams, political boundaries,
building footprints, utility lines, and terrain. There are a wide variety of sources of the layer data, some
data is provided with the program and other data can be obtained from our various partners and
government sources. 

GaeaSynergy can have any number of basemaps. Different basemaps may be used for different
countries or areas, for different clients, for different industries, or for different exploration targets.The
creation, use, and editing of basemaps is briefly described in the sections below. A detailed description
of basemaps is provided in Chapter 2.

Types of Basemaps

There are two types of basemaps, web map services or static. In addition, no basemap can be specified
in this case the main window will display a list of projects instead. When the application is first run the
type of initial basemap is selected. If a web map service is selected, the service must be selected. And if
a static basemap is selected the static basemap must be selected and created.

Web Map Services

Web map services use a standard protocol to serve georeferenced map images over the Internet. This
protocol was developed and published by the Open Geospatial Consortium. Several web map services
are available within the application and more are being added with each update. 

Static Basemaps

These basemaps consist of a set of georeferenced layers (shape files) for different parts of the world.
GAEA has created over 300 predefined static basemaps that can be downloaded from our Internet site or
a CD. Once a predefined static basemap has been created, additional GIS layers can be added to it.

Selecting Web Map Services

The web map service displayed for the basemap can either be selected from the basemap toolbar or in
Preferences. If it is selected in Preferences it will be the default basemap display and will be shown every
time the application is started. When it is selected from the basemap toolbar it will be effective only until
it is changed again or the application is closed.

Selecting Static Basemaps

After a static basemap has been created it can be displayed either by selecting it with Tools > GIS >
Basemaps > Change. or in Preferences.  If it is selected in Preferences it will be the default basemap
display and will be shown every time the application is started. When it is selected from Tools > GIS >
Basemaps > Change it will be effective only until it is changed again or the application is closed.



Chapter 1 Introduction 53

© 2024 GAEA Technologies Ltd.

Creating Static Basemaps

Static basemaps can be created by selecting File > New > Static Basemap.  This menu item will display
the Create Basemap form that can used to create a new static basemap. After the basemap has been
created it will be displayed.

Editing Basemaps

A basemap can be edited by selecting Edit > Basemap. When a basemap is being edited the Edit menu
and Edit Basemap toolbar will be displayed. These can be used to add, edit, and delete a variety of
layers on a static basemap. In addition, the Edit Basemap toolbar can be used to set the extents of the
basemap.

The extents of the basemap control the area of the basemap that will be displayed when the basemap is
not being edited and when the application is first started. To set the extents of the basemap, first zoom
the basemap to the area that represents the desired extent and then click on the Set Extents button on
the toolbar.

Layers can be added to the static basemap using Edit > Add Layer. Several types of layers can be
added such as Shape, CAD, and Raster files. When a layer is added, a copy of the file is placed in the
datastore. Alternatively, layers can be linked to the static basemap using Edit > Link  Layer. When a
layer is linked to the basemap, the original file is used by the static basemap and thus any changes to
the file will be reflected in the basemap.

After a layer has been added to a static basemap it can be edited by double clicking on the layer on the
sidebar. When the layer is edited the Layer Properties form will be displayed. This form can be used to
edit a variety of properties of the layer such as:

· Caption
· Transparency
· Scale range that the layer is shown
· Symbology used for the layer
· Whether the features of the layer are labeled
· Whether the features are labeled the same way or grouped into classes
· Which feature to label and the font and placement of the label
· Scale range to display the label

Layers can also be removed from the static basemap by clicking on the label in the sidebar and
selecting Popup > Remove Layer. The boring/well, annotation, and project layers can not be removed
from the basemap. Instead of removing the layer, it's display can be turned off using the checkbox next
to the layer in the sidebar. If the layer is a Shape, CAD, or Raster file that was added to the basemap,
the copied layer file will be deleted from the Datastore. If the layer was linked to the basemap, the
original layer file will not be deleted.

Using Basemaps

The default basemap is displayed whenever the program is started. The basemap will display the project
and boring/well layers in the database and any other layers in the basemap. The display of these layers
can be turned on and off by clicking on the checkbox next to them in the sidebar.
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The primary use of the basemap is to create, open, and locate projects. Creating and editing projects is
described in the next section. Projects can be located on the basemap by selecting them in the sidebar
and selecting Popup > Locate. 

On the basemap toolbar, the North arrow can be turned on and off using the North Arrow button. The
basemap can also be rotated from North by specifying the angle of rotation in the Rot field. 

Distances can be measured on the basemap using the Measure tool on the basemap toolbar. When this
is selected you can measure the distance between two points in a variety of units.

If the type of basemap is a web map service, you can locate an address using the Find button on the
basemap toolbar. When this button is selected an address form will be displayed where you can enter
the address to be located. Enter as much information about the address as possible and then click on
the Goto Address button to zoom the basemap to that address. The address will be highlighted with a
flag.

The basemap can also be used to perform spatial queries on projects and boring/wells by selecting them
from Tools > GIS > Spatial Queries. When performing a spatial query it can either be done on the full
extent of the basemap or within a selected region of the basemap. The query can then be performed
using a variety of selection criteria.
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1.5.2 Tasks

EDMS can be used to schedule sampling tasks or a singular or re-occurring bases. These tasks can be
displayed on a dashboard showing a list of tasks and a weekly calendar of tasks. Each task can contain
one or more stations or samples. Stations are used to locate positions where multiple samples will be
taken, normally for reoccurring events.

Sampling defaults, required lab analyses, and access rights can be set in the task and then passed
down automatically to stations and samples in the task. Access rights can be used to control who can
view and edit the task on a personnel or privilege level basis.

Notifications

Notifications can be sent throughout the work process via email, SMS (text message), or internal
notification within the program. To use this feature of the EDMS module, the network version must be
installed and the EDMS Service running. These notifications can only be setup in tasks. The following
notifications can be sent to selected personnel during the process:

· Sample required
· Sample collected **
· Sample not collected (Non-compliant)
· Sample shipped to lab **
· Sample received by lab *
· Lab analysis complete *
· Lab analysis received
· Parameter exceedence (Non-compliant)
· Sample stored by lab *
· Sample disposed by lab *

* Notifications require the lab to be using the EDMS Lab program. This program is supplied to labs for
free by GAEA.
** Notifications require field personnel to be using EDMS Field.

Sample Labels

Sample labels can be printed or saved to a PDF file. These sample labels can contain barcodes that can
be scanned by analysis labs instead of manually entering the sample information.

Chain of Custody

A Chain of Custody (COC) can be printed or saved to an Excel file. The COC is in a specific formats for
each lab.GAEA will be updating these forms as more labs are added. If your lab or their COC format is
not listed please contact GAEA to arrange for them to be added.
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1.5.3 Projects

Projects are the primary building block of GaeaSynergy and are used to encapsulate all the data in the
application. How projects are stored will depend on the database type, if it is Microsoft Access a
separate database is used to store each project and if it is Oracle all of the projects are stored in the
Oracle database. 

A wide variety of data can be stored in a project, such as:

· GIS layers
· Environmental Data
· Geotechnical Data
· boring/wells
· Cross-sections
· Contour maps
· Buildings and structures
· 3D displays
· Annotation
· Project documents
· Reports

Prior to use projects must either be created or imported. After this they can be selected from the
basemap and edited. Below is a brief introduction on how to create and edit projects, detailed information
is provided in Chapter 4 .

Creating Projects

Projects can either be positioned locally or georeferenced. Local projects have coordinates that are
referenced to an object within the project boundaries; such as, a street corner. Georeferenced projects
have coordinates that are referenced to the globe, these coordinates are typically collected with GPS
devices. The majority of GPS devices specify coordinates in the WGS84 coordinate system.

New projects can be created by either clicking on the New Project button on the toolbar or by selecting
Edit > New > Project. If the project is georeferenced, the project boundaries are then specified on the
basemap. After this the New Project form will be displayed where you can enter the project information
and default templates. 

Selecting Projects

After a project has been created or imported it can be selected for editing either using the menus or
sidebar. To open the project using the menus select File > Open > Project, then select the project from
the list. To open it using the sidebar, click on the project and then select Popup > Open. 

Editing Projects

After the project has been opened the project's data can be edited and displayed. The creation and
editing of boring/well, cross-sections, contour maps, buildings and structures, 3D displays and page
documents is described in the sections below of the Quick Start Guide.

The project display is broken into two areas, sidebars and a display window. The display window shows
a map view of the project and its data. And the sidebars can be used to edit the data and to control the
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display of the data in the display window. Layers, boring/wells, contour maps, buildings, and structures
can be displayed or hidden using the checkboxes next to them in the sidebar.

In addition to the boring/wells, cross-sections, structures, and annotation layers, the layers in the
basemap are also automatically added to the project. Additional layers can be added to the project using
Edit > Add Layer. Several types of layers can be added such as Shape, CAD, and Raster files. When
these files are added to the project a copy of the file is stored in the datastore and is used for the project.
The original file can be moved or deleted without impacting the project. 

Alternatively, layers can be linked to the project using Tools > Link  Layer. When a layer is linked to the
project, the original file is used by the project and thus any changes to the file will be reflected in the
project.

The added or linked layers will only appear on the project and will not be shown on the basemap when
the project is closed.

After a layer has been added it can be edited double clicking on the layer on the sidebar. When the layer
is edited the Layer Properties form will be displayed. This form can be used to edit a variety of properties
of the layer such as:

· Caption
· Transparency
· Scale range that the layer is shown
· Symbology used for the layer
· Whether the features of the layer are labeled
· Whether the features are labeled the same way or grouped into classes
· Which feature to label and the font and placement of the label
· Scale range to display the label

Layers can also be removed from the project by clicking on the label in the sidebar and selecting Popup
> Remove Layer. The boring/well, cross-section, structures, and annotation layers can not be removed
from the project. Instead of removing the layer, it's display can be turned off using the checkbox next to
the layer in the sidebar. If the layer is a Shape, CAD, or Raster file that was added to the project, the
copied layer file will be deleted from the Datastore. If the layer was linked to the project, the original layer
file will not be deleted.

In addition to layer data a variety of annotation can be added, edited, and deleted using the Edit menu or
Edit Project toolbar. Rectangles, polygons, polylines, and circles can be placed anywhere on the project
and used to show and describe features of the project. 

Printing Projects

Except for boring/wells, all of the data in a project must be printed using Project View. These view use
templates to control the design and format of the page and can contain a wide variety of data.boring/wells
can be included in project views and can also be printed separately. The use of project views is
described in the Project Views  section below of the Quick Start Guide.

Exporting Projects

Existing projects can be exported to XML exchange files so that they can be sent to other offices,
technical support, or archived. To export a project select File > Export > XML Exchange > Project. Then
specify the file name for the exported project.
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Importing Projects

Projects that have been exported to XML exchange files can be imported by selecting File > Import >
XML Exchange > Project. Then specify the file name for the imported project.

When GaeaSynergy is installed demo projects are provided in XML exchange format. These project files
are stored in the Demo Projects directory in the Datastore. The names of the demo projects begin with
the country name and then project name. These demo projects can be used to get a better
understanding of how to use the application prior to entering your own data.

Importing WinLoG and WinFence Projects

Existing WinLoG version 4 and WinFence version 2 projects can be imported into GaeaSynergy either
one at a time or several at once using File > Import > WinLoG and WinFence Data. 

To import an individual project select File > Import > WinLoG and WinFence Data > WinLoG &
WinFence Project and the Import a WinLoG Project form will be displayed. This wizard form will direct
you how to select boring/wells and cross-sections to import and then import the project. When importing
a project you will be asked to specify a geographic reference system for the project so that it can located
on the basemap. If you are not sure of the reference system you can specify "Unknown", and then the
project will be stored with a local reference. 

To import a list of projects select File > Import > WinLoG and WinFence Data > WinLoG & WinFence
Project List and the Import a List of WinLoG Projects form will be displayed. The wizard form will direct
you on selecting projects, resolving name conflicts, and the importing the projects.When importing the
projects you will be asked to specify a geographic reference system for them so that they can be located
on the basemap. If you are not sure of the reference system you can specify "Unknown", and then the
projects will be stored with a local reference. 
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1.5.4 Boreholes/Wells

The Boring/Well module is a major upgrade of our WinLoG program.  Logs can contain a very wide
variety of data; such as, general  boring/well data (ex. location, client, project number); lithologic
descriptions and symbols; sample data; well completion details; water level measurements; geophysical
logs; petrophysics data, and numerous graphs and text comments. 

Below is a brief introduction on how to create and edit boring/wells, detailed information is provided in
Chapter 5 .

Using Templates

Templates are used to control the layout and formatting of  boring/well logs. In general, all of the 
boring/wells in a project would use one or two templates to format the logs. In this way a consistent
format can be established within a project and across projects. The default template used by the project
when creating a boring/well is specified in the project information. 

Template +  Boring/Well Data =  Boring/Well Log

The program comes with numerous easily customized templates, which can be edited and saved as new
templates. Each template consists of a header, footer, and several columns. Templates can be
customized to display different header and footer titles, number and type of columns, and fonts. A
company logo or site map, stored as a bitmap can also be included in a template.

Creating a Boring/Well

To create a new boring/well log either select File > New > Boring/Well or click on the New Boring/Well
button on the Project toolbar. 

Then click on the Project display at the location of the boring/well. The New Boring/Well form will be
displayed where you can specify the name, symbol, depth, and coordinates of the boring/well.

Next select the template to use from the Select Template form. After the template has been selected,
the new blank boring/well log will be displayed and can be edited.

Selecting a boring/well
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An existing boring/well in the project can be opened by either selecting File > Open > Boring/Well or by
selecting the boring/well on the sidebar and then selecting Popup > Open. 

Editing a boring/well

After a boring/well has been opened or created it can be edited by:

· using the Edit menu, 
· using the popup menu for the boring/well display,
· selecting the data object on the sidebar and then Popup > Edit, 
· or by clicking on  the data object on the boring/well display. 

Data objects consist of header and footer data, column data, and draw objects. Draw objects can be
placed anywhere on the log and consist of text, tables, rectangles, lines, and bitmaps. The column data
contains all of the depth related data of the boring/well.  The Edit menu contains menu items for all of the
types of data that can be entered in the log; whereas, the popup menu for the boring/well display
contains only the data that can be displayed by the template used for the log. 

The types of data that can be entered for a log include:

· header and footer data
· depths and elevations
· lithology
· samples data
· well data
· graph data
· geophysical data
· petrophysical data
· calculated graph data 
· tables
· water content data
· core data and photos

The entry and editing of the data in a boring/well log is described in detail in the Chapter 5.

The finished boring/well can be saved by clicking on the Save button on the toolbar or selecting the Save
menu item from the File menu.

Printing a boring/well

The boring/well can be printed by pressing the Print button on the Log toolbar. Alternatively, boring/well
logs can be included in a project view for the project and printed. This is described in more detail in the
Project Views  section below.73
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1.5.5 Stations

Stations are used to represent the physical location of where one or more samples are collected. These
samples can be collected during a singular event, continuously, of on re-occurring events. Multiple
station types are supported and can be customized within the program. In addition, the station's
purpose, elevation, construction, survey methodology, and decommissioning can be stored. The
sampling defaults for a station can be specified; including the media type, collection method, analysis
laboratory, lab analyses to be performed, sampling personnel, and equipment required. These sampling
defaults will automatically be populated for any samples created at the station.

Stations can be associated with one or more tasks. If a station is created from a task, the default
sample information and access rights will be inherited from the task.

If the sample is collected during from a boring or well, the boring or well can be linked to the sample.
When the sample is linked to a boring or well any relevant sample data will be displayed as part of the
boring or well within the WinLoG module. This includes concentration data, water levels, and soil or
groundwater sample information.

In general it is recommended that most samples be collected from stations, so that more information is
stored about the sample location and sample labels and a COC can be printed. Samples should be
entered manually without stations only if they have been already been collected without the entry of any
station information.

The information for stations and samples can either be entered directly or uploaded from EDMS Field. If
the data is uploaded from EDMS Field it can be sent by either email or FTP and will be automatically
imported the next time the application is started.
 
Sample Labels

If collected at a station, sample labels can be printed or saved to a PDF file. These sample labels can
contain barcodes that can be scanned by analysis labs instead of manually entering the sample
information.

Chain of Custody

In addition, for stations a Chain of Custody (COC) can be printed or saved to an Excel file. The COC is in
a specific formats for each lab.GAEA will be updating these forms as more labs are added. If your lab or
their COC format is not listed please contact GAEA to arrange for them to be added.

EDMS Field

When a station is received from EDMS Field it will automatically be imported into GaeaSynergy and
associated with a task if possible. If the station does not specify a proper task it will still be imported, but
will not be associated with a task. This association can later be performed manually using the link
feature as described on the Stations and Samples tab for a task. If the station received from EDMS Field
does not contain a valid station it will not be imported and the station file will be placed in the errors
folder in the datastore, "Datastore\EDMS\Stations\Errors". This file can then be examined to determine
why it can not be imported.
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1.5.6 Samples

Samples can either be collected at stations or at locations specified within the project. When a sample
is not created at a station, no sampling defaults are used and all of the sample information must be
entered manually. Samples can either be collected singularly or continuously. Several sample media
types are supported; including, soil & aggregates, rock, groundwater, surface water, asphalt, concrete,
solid, fluid, air and biological.  A wide variety of information can be stored for a sample, some of this
information will depend on the type of media being sampled. In addition, multiple descriptors can be
stored and customized within the program. Sample photos can also be stored with the sample.

These samples can be sent for lab analysis, used for geotechnical tests, or be collected and stored for
other purposes. Any lab analysis or geotechnical test conducted on the sample will be linked to the
sample and can be opened from the sample information form, The lab analysis can be added and linked
automatically using EDD data.

If the sample is collected from a boring or well, the boring or well it can be linked to the boring or well.
When the sample is linked to a boring or well any relevant sample data will be displayed as part of the
boring or well within the WinLoG module. This includes concentration data, water levels, some
geotechnical test results, and soil or groundwater information.

EDMS Field

When a sample is received from EDMS Field it will automatically be imported into GaeaSynergy and
associated with a task if possible. If the sample does not specify a proper task it will still be imported,
but will not be associated with a task. This association can later be performed manually using the link
feature as described on the Stations and Samples tab for a task. If the sample received from EDMS Field
does not contain a valid sample it will not be imported and the sample file will be placed in the errors
folder in the datastore, "Datastore\EDMS\Samples\Errors". This file can then be examined to determine
why it can not be imported.

When a sample is received from EDMS Field, a notification can be sent to selected personnel as
specified in the task for the sample.
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1.5.7 Lab Analyses

The analytical results from testing laboratories are stored in EDMS as lab analyses. These analytical
results are usually divided into parameter groups; such as, BTEX, metals, etc. 

Each sample collected can have any number of lab analyses associated with it. The adding or linking of
a lab analysis to a sample is done on the Lab Analysis tab for the sample. Samples can also have no
lab analyses associated and be collected for other purposes.

There are three methods for adding a lab analysis to EDMS, these are:

1. Automatic importation from EDMS Lab.
2. Entering the analytical results directly in EDMS.
3. Importing the analytical results from an Excel file.

EDMS Lab

When a lab analysis is received from EDMS Lab it will automatically be imported into GaeaSynergy and
associated with a sample if possible. If the lab analysis does not specify a proper sample number it will
still be imported, but will not be associated with a sample. This association can later be performed
manually using the link feature as described on the Lab Analysis tab for a sample. If the lab analysis
received from EDMS Lab does not contain a valid lab analysis it will not be imported and the lab analysis
file will be placed in the errors folder in the datastore, "Datastore\EDMS\Lab Results\Errors". This file can
then be examined to determine why it can not be imported.

When a lab analysis is received from EDMS Lab, a notification can be sent to selected personnel as
specified in the task for the sample.
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1.5.8 Geotechnical Tests

Enter topic text here.
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1.5.9 Cross-Sections

After the boring/well data has been entered it can then be used to create cross-sections. The cross-
section module represents a major upgrade of our WinFence program. This module can be used to
graphically create detailed, full-colored cross-sections. The program can be used to interpret and map
soil and rock layers, contamination, fossils, minerals, hydrocarbons, and soil and rock properties.

A wide variety of strata can be used to create cross-sections; including layers, faults, uncomformities,
lenses, intrusions, mineralization zones, hydrocarbon zones, contamination zones and alteration zones.
Very detailed and complicated stratigraphy can be represented and easily drawn. When the cross-
section is created the strata can be automatically generated using the program’s built-in intelligence or
they can be created manually.

A unique snapping approach can be used to add layer boundaries. This approach allows the boundary of
one strata to be fixed to the boundary of another strata. Making the input of strata boundaries quick and
accurate. Boundaries can be partially drawn and partially snapped. Snapped boundaries can include one
or more different strata. In addition to snapping, strata boundaries can be assigned to the strata above or
below.

The format of the cross-section is controlled by a cross-section style, that can be easily edited and
customized. Once the style is created it is available to all projects. The program comes with several
previously created styles, that can be further customized.

Below is a brief introduction on how to create and edit cross-sections, detailed information is provided in
Chapter 6.

Creating Cross-Sections

To create a new cross-section either select File > New > Cross-Section or click on the New Cross-
section button on the Project toolbar, the New Cross-section toolbar will be displayed. The pathline of the
cross-section can be drawn by pressing the Line button on the toolbar. The cursor will then change to a
“cross-hair”. Click on the location of the starting point of the cross-section and then click on each point of
the pathline. Only the points where the pathline bends need to be clicked. At the last point on the path
line double-click the mouse. After the pathline has been specified, press the Ok button on the toolbar to
create the cross-section.

The next step is to specify a unique name for the cross-section on the New Cross-section form. This
form can also be used to select and de-select the boring/wells to include in the cross-section. After this
a style needs to be selected using the Select Cross-section Style form. 

After this the cross-section will be generated. Depending on the settings in Preferences the strata may
be automatically generated for the cross-section using the boring/well data and contour map data.

Selecting Cross-Sections

An existing cross-section in the project can be opened by either selecting File > Open > Cross-section
or by selecting the cross-section on the sidebar and then selecting Popup > Open. 

Editing Cross-Sections

After a cross-section has been opened or created it can be edited by:
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· using the Edit menu, 
· using the popup menu for the cross-section display,
· selecting the data object on the sidebar and then Popup > Edit, 
· or by clicking on  the data object on the cross-section display. 

Data objects consist of strata, faults, and unconformities. Draw objects can be placed anywhere on the
log and consist of text, tables, rectangles, lines, and bitmaps. The entry and editing of a cross-section is
described in detail in the Chapter 6.

The finished cross-section can be saved by clicking on the Save button on the toolbar or selecting File >
Save.

Printing Cross-Sections

The cross-section can be included in a project view and printed. This is described in more detail in the
Project Views  section below.73
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1.5.10 Contour Maps

Contour maps are used to show gridded and contoured data. The data can be stratigraphic boundaries,
soil and rock properties, mineralogy, oil saturation, or contamination. This data can be automatically
loaded from the  boring/well and cross-section modules. Additional datasets can also be entered.

Below is a brief introduction on how to create and edit contour maps, detailed information is provided in
Chapter 10 .

Creating Contour Maps

To create a new contour map either select File > New > Contour Map or click on the Maps category on
the sidebar and then select Popup > New (to display the popup menu click the right mouse button). After
this the New Map form will be displayed where you can specify the type of dataset, strata, and unique
name for the map. A blank contour map will then be displayed. This map can be edited as described
below.

Selecting Contour Maps

An existing contour map in the project can be opened by either selecting File > Open > Contour Map or
by selecting the Contour Map on the sidebar and then selecting Popup > Open. 

Editing Contour Maps

After a contour map has been created or selected, it can be edited. There are three primary steps to
generating a contour map, adding the data, gridding the data, and then contouring the grid.

1. Adding or Editing Data

Data for the contour map is grouped into datasets. These datasets represent data that have a common
source; such as, a stratigraphic boundary from boring/wells or cross-sections.

To add or edit the data for the contour map select Edit > Data or click on the Data button on the toolbar.
The Data form will then be displayed showing any existing datasets in the contour map. To add a dataset
to the contour map click on the Add Dataset button. In addition, the datasets can be edited and removed
using this form.

After the data has been added to the contour map the individual values of the data points can be edited
on the contour map using the Edit Data submenu on the toolbar. This submenu can also be used to add
and delete data points on the contour map.

2. Gridding Data

After one or more datasets have been added to a contour map, the data can be gridded by selecting Edit
> Grid or clicking on the Grid button on the toolbar. The Grid form will be displayed. This form is used to
select the grid method and specify the gridding parameters. There are six gridding methods available
Natural Neighbor, Inverse Distance, Modified Sheppard, Minimum Curvature, Trend Surface, and Nearest
Neighbor. The gridding parameters to be specified will depend on the method selected. 

1558
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Before the data can be gridded the method must be selected and the grid interval specified. The program
can automatically calculate a recommended grid interval by pressing the Estimate button. To create the
grid, press the Generate Grid button. After the grid has been generated, the individual nodes can be
edited on this form.

To display the grid nodes and values on the contour map, click on the Nodes object on the sidebar.

3. Contouring a Grid

The grid values can be contoured by selecting the Edit > Contour or clicking the Contour button on the
toolbar. The Contour form will be displayed where the contour parameters can be specified. The most
important parameters are the minimum value, maximum value, and contour interval. These parameters
can be estimated by the program by clicking on the Estimate button. To create the contours. press the
Generate Contours button. 

The finished contour map will then be displayed. To save the contour map click on the Save button on
the toolbar or select File > Save.

Printing Contour Maps

Contour maps can be included in a project view and printed. This is described in more detail in the
Project Views  section below.

Overlaying Contour Maps

After a contour map has been created and saved it can be overlain in the project display by clicking on it
in the sidebar of the project.
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1.5.11 Structures

Structures can be used to represent buildings, excavations, shafts, storage tanks, storage silos, and
storage piles in 3D. Prior to being displayed in 3D, these structures must first be designed in 2D views.

Below is a brief introduction on how to create and edit views, buildings and structures, detailed
information is provided in Chapter 11.

Creating a Building/Structure View

To create a new building/structure view either select File > New > Building/Structure View or click on the
Structures category on the sidebar and then select Popup > New (to display the popup menu click the
right mouse button). After this the New Building/Structure View form will be displayed where you can
specify the extents, grid interval, and unique name for the view. The view will then be displayed and can
be edited as described below.

Selecting a Building/Structure View

An existing building/structure view in the project can be opened by either selecting File > Open >
Building/Structure View or by clicking on the Structures category on the sidebar and then selecting
Popup > Open. If there is only one building/structure view in the project it will be opened, if there is more
than one view in the project the Open View form will be displayed where you can select which view to
open.
 

Editing a Building/Structure View

After a building/structure view has been created or selected, it can be edited. On the sidebar the
buildings already in the project are listed as well as the GIS project overlay. The display of the buildings
and GIS overlay can be turned off and on using the sidebar.

Adding a Building/Structure

Several types of buildings and structures can be added to the view; such as:

· Rectangular buildings
· Irregular buildings
· Storage silos
· Storage piles
· Shafts
· Excavations
· Storage tanks

To add a building/structure to the view select it from the Building/Structure toolbar and then click on the
view where it is to be placed. If it is an irregular building or excavation you will need to click on the
vertices of the outline of the structure in the view. Otherwise, just click on the center of the structure in
the view.

Editing a Building/Structure
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To edit a building/structure, select it in the view by clicking on it with the mouse. Once a
building/structure has been selected it can be edited in the following ways:

· Its properties can be adjusted using the edit or popup menu.
· Its position can be moved using the mouse or by adjusting its properties.
· Its size can be adjusted with the mouse or from the edit or popup menu.
· It can be scaled and rotated using the edit or popup menu.
· Its size and position can be locked and unlocked using the edit menu.
· It can be cut, copied, and pasted using the edit or popup menu.

Multiple buildings/structures can be selected for editing by drawing an outline box around them with the
mouse. When multiple buildings/structures are selected the following can be edited:

· They can be locked and unlocked using the edit menu.
· Their size can be adjusted using the edit menu.
· They can aligned using the edit menu.
· They can be cut, copied, and pasted using the edit menu.

Deleting a Building/Structure

To delete a building, select it in the view using the mouse and then select Edit > Delete or Popup >
Delete. When a building/structure is deleted from a view it is deleted from the project and all views.

Printing a Building/Structure View

Buildings/structures can not be printed directly. To see them in a printout they must be included in a 3D
view and then the 3D view included in a project view.
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1.5.12 3D Display

3D Views are used to view the data in the project in 3 dimensions. Each view represents a saved
presentation of the data in 3D. The following data can be shown in the 3D views:

· Boring/Wells
· Cross-sections
· Samples
· Contour Maps
· Strata defined between contour maps
· Buildings/structures
· GIS data

Below is a brief introduction on how to create and edit 3D views, detailed information is provided in
Chapter 12.

Creating 3D Views

To create a new 3D view either select File > New > 3D View or click on the 3D Views category on the
sidebar and then select Popup > New (to display the popup menu click the right mouse button). After
this the Create 3D Display view form will be displayed where you can specify the unique name for the
view. The view will then be displayed and can be edited as described below.

Selecting 3D Views

An existing 3D view in the project can be opened by either selecting File > Open > 3D View or by
clicking on the 3D Views category on the sidebar and then selecting Popup > Open. The Open 3D View
form will be displayed where you can select which view to open.
 

Editing 3D Views

A 3D view is comprised of a 3D display and a sidebar on the left. The sidebar consists of  three panels,
one for sliders, one for data objects to be displayed, and one showing a map view of the 3D display.

The sliders on the sidebar are used for the following:

· Zooming the 3D display
· Adjusting the grid elevation
· Adjusting the boring size
· Adjusting the overlay opacity
· Adjusting the overlay elevation
· Adjusting the contour map opacity
· Adjusting the contour map elevation
· Adjusting the cutout size

The data object panel on the sidebar is used to turn the display on and off of the following objects:

· GIS data
· boring/well
· Cross-sections
· Maps
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· Cutouts
· Solids
· Buildings/structures
· Grids

The map view panel shows a 2D map view of the project. It can be used for the following:

· To adjust the light position (represented by a light bulb) with the mouse
· The location of the elevation axis (represented by a red dot on a corner) by clicking on the corner

where it is to be displayed

The 3D display can be edited and manipulated as described below:

· The 3D display can be rotated and zoomed by clicking on it with the mouse and moving the mouse
· Preset views (North, South, East, West, Top-down) can be selected from the edit menus or toolbar
· It can be tilted left, right, forward, and backward using the edit menus or toolbar
· The shading can be turned off and on using the edit menus
· Its display options can be adjusted using the edit menus

Printing 3D Views

The 3d View can be included in a project view for the project and printed. This is described in more detail
in the Project Views  section below.73
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1.5.13 Project Views

Project Views are used to display and print the data in GaeaSynergy. These views can contain a single
data object or a collection of data objects. Types of data objects that can be shown on a project view
include:

· boring/wells
· cross-sections
· 3D views
· project maps
· contour maps
· title blocks
· legends
· graphs
· tables
· scale bars
· graphic objects; such as, text, bitmaps, polygons, lines, etc.

Once they are placed on the project view their position and display properties can be edited. 

To make it easier to create project views, project templates are used to store common types of layouts.
These templates can be created and edited by the user. They specify the positions and display
properties of data objects on the project view. The templates do not show or store any of the actual data
from the application. When a project view is created the data to be displayed will be determined by the
template.

Creating a Project Template

To create a new project template select File > New > Project Template. After this the New Project
Template form will be displayed where you can specify:

· the unique name and version number for the template
· page size and layout

The project template will then be displayed and can be edited as described below.

Selecting Project Templates

An existing project template can be opened by either selecting File > Open > Project Template or the
Open button on the main toolbar.
 

Editing a Project Template

After a project template has been created or opened it can be edited. On the sidebar the existing data
objects on the template are displayed. To add additional data objects to the template select them from
the Project Template toolbar, then select Add, and then click on the template where they are to be
placed.

To edit an object, select the object on the toolbar then select Edit and then click on the object on the
template. Once it has been selected it's display properties can be edited.
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To delete an object, select the object on the toolbar then select Delete and then click on the object on
the template.

Specifying the Template to Use

After a project has been opened, the templates to use when displaying a project view are specified when
the project is created or can be edited by selecting Edit > Project Info. The Project Information form will
then be displayed. The templates to use for the project, cross-sections, maps, and 3D views can be
selected on the Default Templates tab of the form.

Displaying a Project View

To display a project view for a project select File > New > Project View. The page view with the selected
data objects will then be displayed.

Editing a Project View

After a project view has been created or opened it can be edited. On the sidebar the existing data
objects on the view are displayed. To add additional data objects to the view select them from the
toolbar, then select Add, and then click on the view where they are to be placed.

To edit an object, select the object on the toolbar then select Edit and then click on the object on the
view. Once it has been selected it's display properties can be edited.

To delete an object, select the object on the toolbar then select Delete and then click on the object on
the view.

Printing a Page View

Project views can be printed after they are displayed by selecting File > Print or clicking on the Print
button on the toolbar.

Saving a Page View

In addition to being printed, project views can also be saved. These views are stored and can later be
opened, edited, and printed. To save a project view either click on the Save button on the toolbar or
select File > Save.
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1.6 Program Preferences

To set the preferences for GaeaSynergy and other modules no project can be open. Select File >
Preferences. The Preferences form will be displayed. This form has a list of preference categories on the
left side and the details of the selected category are displayed on the left. Each of the categories are
described in the sections below.
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1.6.1 3D Display

The following can be edited in the 3D Display category:

Force Compatibility Mode: Check this box to force the compatibility mode for the OpenGL 3D display.
This may be necessary with some graphics adapters. If there are problems with the 3D display it is
recommended to try checking this box.

Scene Map Lines

Style: This is the style for the map lines in the 3D scene.

Color: This is the color of the map lines in the 3D scene.

Thickness: This is the thickness (width) of the map lines in the 3D scene.

Resolution & Scaling

Bitmap Width: This is the width of the bitmap used when saving a 3D view for display in a page layout.

Bitmap Height: This is the height of the bitmap used when saving a 3D view for display in a page layout.
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Use Default Printer Resolution: Check this box to use the default printer resolution when determining
the number of pixels for the bitmap.

Specify a Custom Printer Resolution: Check this box to specify the horizontal and vertical resolutions
for determining the number of pixels for the bitmap.

Background Color: This is the color of the background in the 3D scene.
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1.6.2 Appearances

The following can be edited in the Appearances category:

User Interface

Show Wizard on Startup: Check this box to display the help wizard when the program starts.

Open last project: Check this box to open the last opened project when the program is started.

Display new object prompts: Check this box to display prompts for new objects.

Status bar: Check this box to display a status bar on the main form.

Activate undo: Check this box to activate the undo feature so that some operations can be undone.

Show toolbar button text: Check this to show the text on buttons.

Maximize form: Check this box to maximize some forms when they are displayed.

Renewal Notifications: Check this box to receive notifications when annual maintenance or
subscriptions need to be renewed.
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Project Sidebar and Menus

All Objects: Check to display all project objects in the sidebar and menus for projects. Project objects
include borings, wells, cross-sections, samples, stations, maps, etc.

Only Licensed Objects: Check to display only licensed objects (modules) in the sidebar and menus. If
no modules are licensed all objects will be displayed.

Projects

Show Project Boundary: Check this box to show the project boundary when a project is opened.

Margin: This is used to specify the margin between the project display and the project boundary as a
percentage of the display width. The larger the margin the larger the area outside of the project boundary
will be displayed.

Line Style: Click this button to change the line style, width, and color of the boundary line.

Look up new project addresses: Check this box to look up the project address when a new project is
created using the GIS.

Auto Login

Allow auto-login: Check this box to allow users to store login credentials. This can only be set by
users with administration rights.

Clear auto-login: Click this button to clear the auto-login file. The next time you login you will be
required to enter a username and password.
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1.6.3 Backups

The following can be edited in the Backups category:

Main Database

Back Up: If this checkbox is checked then the main databases will be backed up at regular intervals. If
this checkbox is not selected then the main databases will not be backed up.

Interval: This is used to select the interval to use when backing up the main databases.

Number to maintain: This is the number of backups to maintain, older backups will be deleted.

Project Databases

Back Up: If this checkbox is checked then the currently open project will be backed up at regular
intervals. If this checkbox is not selected then the currently open project will not be backed up.

Interval: This is used to select the interval to use when backing up the project database.

Number to maintain: This is the number of backups to maintain, older backups will be deleted.
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Backup on Project Close: Check this to create a backup of the project when it is clsed.
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1.6.4 Borehole Logs

The following can be edited in the Logs category:

Numbering

Page Label: This is the label to check for in a template when adding page labels to a log.

Page Separator: This is the separator label to use when labeling pages in a log. For example, "Page 1
of 10".

Page 

Background Color: Click this button to change the background color used for some modules. A Color
form will be displayed where the color can be selected.

Show Page Shadow: Click this box to show a page shadow in some modules.

Deviation Survey Calculation

The Deviation Survey tab is used to specify the method to calculate borehole X,Y, and Z coordinates
based on a deviation survey which includes the measured depth, inclination angle, and the azimuth
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angle. Select either Average Angle, Balanced Tangential, Minimum Curvature, Radius Of Curvature,
Tangential method.

Lithology Defaults

Extend Divider Lines: Check this to extend the divider lines in the lithologic descriptions to make the
contact depths more visible when the descriptions push down the contact lines.

Lithology Symbols: The lithology symbols on the boring or well log can either be tiled across the
column (default) or stretched across the column. If they are stretched the symbol width will be adjusted
to fit the width of the column and the symbol height will be adjusted to maintain the aspect ratio.

Scales

Auto scale line width for printing: Check this box to automatically scale the line widths so that they
appear the same on logs.

PDF Output

Show file name on PDF: Check this to show the file name of the PDF on one of the sides of the PDF.

Location: This is used to select the side of the page to show the PDF file name.

Font: This is used to select the font for the PDF file name.

Borings/Wells

Show on Basemap: Check this box to show the borings/wells on the basemap.
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1.6.5 Borehole Templates

The following can be edited in the Logs category:

Defaults

Template Industry: This is used to specify the default industry to use when selecting a template.

Template Page Size: This is used to specify the default page size to use when selecting a template.

Wells

Well Diameter: This is the default well diameter to use when adding wells to logs.

Well  Pipe Diameter: This is the default pipe diameter to be used when adding pipes and screens to
well columns.

Colors

Munsell Column: This is used to select what is displayed in Munsell Code columns. It can either be the
description, Munsell Code, or a color box.
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Use Munsell Colors: Check this to use Munsell colors in Lithology and Sample Color columns.

Lithology Descriptors: This is used to select what is displayed for the Munsell color in lithology
columns. It can be either the description, Munsell Code, or both.

Sample Colors: This is used to select what is displayed in Sample Color columns. It can be either the
description, Munsell Code, or a color box.
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1.6.6 Buildings/Structures

The following can be edited in the Buildings/Structures category:

Node snap distance: This is the distance in pixels to use when snapping a boundary for a structure to a
grid node.

Snap to grid: This is used to set the default for snapping to grid nodes when creating structures.

Blending: Check this box to use blending for shading buildings.

Elevation Indicators

Top: This is used to select the default color for the top elevation of a structure.

Bottom: This is used to select the default color for the bottom elevation of a structure.

Font: This is used to specify the default font for labeling structures. A Font form will be displayed where
the font name, style, color, and size can be selected.

Structures
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Show Names: Check this box to show the structure names on the map.
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1.6.7 Company

Company information is used in different parts of the application for addressing emails, creating sample
labels, etc. The following can be edited in the Company category:

Company Name: This is your company name. 

Contact Name: This is the contact name to use in correspondence from the application.

Phone Number: This is the phone number for the company.

Fax Number: This is the fax number for the company.

Email: This is the main email address for the company.

Street 1: This is the first line of the street address.

Street 2: This is the second line of the street address.

City: The is the city for the company.

State: This is the state or province for the company.
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Country: This is the country for the company.

Postal Code: This is the postal or zip code for the company.
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1.6.8 Cross-Sections

The following can be edited in the Cross-sections category:

Cross-Section Display

Horizontal Length Scale: This is the default horizontal scale using the same units as specified below.
In the form shown above the horizontal scale is 1 m/cm.

Vertical Depth Scale: This is the default vertical scale using the same units as specified below. In the
form shown above the vertical scale is 1 m/cm.

Units: This is the default units to use for the horizontal and vertical scales. The units can be m/cm, m/in,
ft/in, or ft/cm.

Strata Outline: This is the line style used to outline the strata in the fence diagram. To change the line
style, click on the Line button. A Line Properties form will be display where the style, color, and width
can be selected.

Selected Strata Outline: This the style of the line used to draw the boundaries of the currently selected
strata. The style of the line can be changed by pressing the Line button to the right. A Line Properties
form will be display where the style, color, and width can be selected.
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Curve Fit Degree: This is the degree of curvature to use to draw the boundaries of the strata. Curve
fitting can be turned on and off individually for each strata. A value of one will connect the data points by
a straight line and a value of five will fit a smooth curve between the points (not necessarily going through
each point). A value of two is recommended, which will connect the points by a curve that goes through
each point.

Plot Symbols: This is used to select whether to plot the symbols inside or outside of the cross-section.

Column Distance: This is the distance between boring/well data columns and is expressed as a
percentage of the middle data column width.

Cross-Section Creation

Auto-Generate Strata: When checked the program will use it’s built-in intelligence to create the strata
for a new cross-section. This works very well for most normal geologies; however, it may not work well for
complex geology or faulting.

Generate Intersecting Cross Sections: When this box is checked any intersecting cross-sections will
be shown on a cross-section.

Use Intersecting Cross Sections: When checked intersecting cross-sections will be used when auto-
generating the strata of a new cross-section. The intersecting cross-sections are treated like additional
boring/wells when generating the cross-section strata. If the Auto-Generate Strata box is not checked
this box will be disabled.

Use Map Grids: Check this box to use the grid nodes from contour maps when auto-generating the
strata of a new cross-section.  If the Auto-Generate Strata box is not checked this box will be disabled.

New Cross-Sections 

Corridor Width: This is the default corridor width to use when creating new cross-sections.

Highlight Color: Click this button to change the highlight color for the corridor width. A Color form will be
displayed where the color can be selected.

Line Color: Click this button to change the color to use for the new cross-section line on the basemap.
A Color form will be displayed where the color can be selected.
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1.6.9 Datasources

The following can be edited in the Datasources category (these features should not be changed without
consulting your database administrator):

User name: This is the user name for the main database and can not be changed.

Password: This is the password for the main database and can not be changed.

Path: This is the path to the main database.

Test Connection: Click this button to test if the main database exists.

Datastore folder: This is the folder containing the datastore.

Show Folder: Click this button to show the datastore folder.

Create Audit Trail: Check this box to create an audit trail  of all database transactions.

Clear Audit File: Click this button to clear the audit file.

1685
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1.6.10 Defaults

The following can be edited in the Defaults category:

Default printer: This is used to select the default printer to use in some modules.

Location Precision: This is the precision (number of decimal places) to use when displaying location
information.

Depth Precision: This is the precision (number of decimal places) to use when displaying depth
information. 

Decimal Degree Precision: This is the precision (number of decimal places) to use when displaying
decimal degrees. 

Default lithologic library: This is used to select the default lithologic library for some modules.

Dictionary: This is used to select the dictionary to use for some modules when performing spell
checking. One of the following dictionaries can be selected: American, British, Dutch, English, French,
German, Italian, and Spanish.
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Auto Replace: If checked, common misspelled words will be automatically replaced when conducting
spell checking.

Industry: This is used to select your default industry.

Cache Resolution: This is the resolution to save images of borings/wells, cross-sections, and maps in
the datastore. The resolution can be set to low (100 dpi), medium (300 dpi), or high (600 dpi). These
images are used when displaying or printing a page document. Typically, low or medium is sufficient.
The higher the resolution the more disk space and time is required when images are saved.

Character Set: This is used to select the character set used by some modules. Normally, the default
character set can be used.

Most Recent: This is used to set the number of most recent objects (projects, borings, templates, etc.)
to show.
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1.6.11 EDMS

The following can be entered for the EDMS category:

Lab Results

Show non-detects as text: Check to show non-detects as text, otherwise they will be shown as "<
EQL".

Non-detect String: This is the text to show for lab results that are non-detect.

Show non-detect as EQL on Log graphs and Maps: Select this to use the EQL for a non-detect in
concentration maps or graphs on borings logs.

Show non-detect as MDL on Log graphs and Maps: Select this to use the MDL for a non-detect in
concentration maps or graphs on borings logs.

Do not show non-detects on Log graphs and Maps: Select this to not show non-detects in
concentration maps or graphs on borings logs.

Exceedence Highlight Color: This is color to use to highlight parameter exceedences.
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Exceedence Background Color: This is background color to use to highlight parameter exceedences.

Defaults: 

Media Type: This is used to select the default media type for lab analyses.

Lab: This is used to select the default lab to use for analyses.

COC: This is used to select the default Chain of Custody.

Label: This is used to select the default label size.

Form: This is used to select the default label form. The list of forms will vary depending on the label size
selected.

Regulation: This is used to select the default regulation.

Limit: This is used to select the default limit. The list of limits will vary with the regulation selected.

Email SMS Message Prefix: This is the text to use as a prefix for all SMS messages.



GaeaSynergy98

© 2024 GAEA Technologies Ltd.

1.6.12 GDMS

The following can be specified for the GDMS category:

Data Format

This is used to select whether the date format in reports and data sheets should be long or short.
 
Specific Gravity

Corrected Temperature: This is the temperature used to correct specific gravity in specific gravity
tests.

Data Sheet Defaults

Title Font: Click this button to adjust the font used for titles in data sheets.

Header Font: Click this button to adjust the font used for headers in data sheets.

Data Type Font: Click this button to adjust the font used for data types in data sheets.

Data Font: Click this button to adjust the font used for data in data sheets.
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Info Shading: Click this button to change the color used to shade the background for information cells
in data sheets.

Table Shading: Click this button to change the color used to shade the background for table heading
cells in data sheets.

Info Line Color: Click this button to change the color used for lines in information cells in data sheets.

Table Line Color: Click this button to change the color used for lines in tables in data sheets.

Page Size: This is used to select the default page size for data sheets.

Page Orientation: This is used to select the default page orientation for data sheets.
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1.6.13 GIS

The following can be edited in the GIS category:

Basemap

Type: Select the type of basemap to use for the default. The type of basemap can be a web map
service, static, or none. If there are no static basemaps currently in the database, then the static button
will be disabled,
 
Default Basemap: This is the basemap to use for a web map service or static basemap. The list of
basemaps available will depend on the type of basemap.

Initial Display

This is used to select the initial display when the application is started. It can either show an area around
where you are located based on your Internet IP address, an area showing the extent of all of your
projects, or an area based upon the company address specified on the Company tab.

GIS Display

Show GIS Sidebar: Check to show the GIS sidebar.
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Show Compass: Check to show the GIS compass.

Display Units: This is used to select the units for the current cursor location shown in the status bar at
the bottom of the display.

Default Project Coordinate System

Geographic System: Select this to specify in geographic coordinates.

Projected System: Select this to specify in projected coordinates.

Coordinate System: This is used to select the geographic or projected coordinate system.

Map Scale

Number of Dividers: This is the number of dividers in the scale bar.

Divider Color 1: Click this button to change the color of the first divider in the scale bar.

Divider Color 2: Click this button to change the color of the second divider in the scale bar.
 
North Arrow

Color: Click this button to change the color of the North arrow on the map.

Default Local Units

Units: This is the default local units to use for projects and the map scale.
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1.6.14 Internet

The following can be specified for the Internet category:

Outgoing Email Settings

Outgoing email settings are used to send data directly to EDMS Field by email.

Host: This is the name of the host for outgoing emails.

Port: This is the port to use for outgoing emails.

Username: This is the username to use for outgoing emails.

Password: This is the password to use for outgoing emails.

Use TLS/SSL: Check this to use TLS or SSL for outgoing emails.

Test Settings: Click this button to test the outgoing email settings.

Incoming Email Settings
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Incoming email settings are not currently used by the program.

Host: This is the name of the host for incoming emails.

Port: This is the port to use for incoming emails.

Username: This is the username to use for incoming emails.

Password: This is the password to use for incoming emails.

Use TLS/SSL: Check this to use TLS or SSL for incoming emails.

Test Settings: Click this button to test the incoming email settings.

FTP Settings

FTP settings are used to send data directly to EDMS Field by FTP.

Server: This is the name of the FTP server.

Username: This is the username to use for the FTP server.

Password: This is the password to use for the FTP server.

Test Settings: Click this button to test the FTP settings.
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1.6.15 Maintenance

The following can be edited in the Maintenance category:

Application Updates

Check for updates: Check this box to automatically check for program updates on the Internet.

Schedule: Select the schedule to check for program updates.

Application Maintenance

Perform maintenance tasks: This is used to select whether to perform maintenance tasks.

Delete expired cache objects: Check this box to delete cache images of objects when maintenance is
performed.

Check for unassociated projects: Check this box to find and delete projects that are in the project
database but not in the project list.

Schedule Tasks: Select the schedule to perform maintenance.
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Perform every: If the schedule is custom, this is used to specify the number of days between
maintenance tasks.

Run now: Click this button to run maintenance tasks now.
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1.6.16 Network License

The following can be edited in the Network License category (these features should not be changed
without consulting your database administrator):

Networked:  This is used to indicate whether the program and licensing is running from a central
database and server.

Network Settings

Name or IP Address: This is the name or IP address of the server. If the program is not networked it will
be "localhost".

Port Number: This is the port number for the server. If the program is not networked it will be disabled.

Request network licenses for: This is the program and modules to request licenses from the server.
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1.6.17 Tasks

The following can be specified for the Tasks category:

Defaults

Task Timer Interval: This is the interval in minutes to check and upload incoming EDDs and
notifications from the EDMS service.

Show Tasks on Startup: Check this box to show a list of tasks when the program is started.

Non-Compliant Color: This is the background color to use for tasks that are non-compliant.

Schedule

Show Task Schedule: Check this box to show the schedule for tasks below the list of tasks.

Schedule Start Time: This is the hour for the start of the schedule display.

Schedule End Time: This is the hour for the end of the schedule display.

Active Start Time: This is the hour for the start of the active part of the schedule display.
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Active End Time: This is the hour for the end of the active part of the schedule display.

Notifications

Default notification timing: This is the default number of hours and days to use when creating a
notification.

Consider Non-Reportable Lab Results as Incomplete: Check to have non-reportable lab results
included when reporting incomplete lab results.
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1.7 Lookup List Data

Lookup list data is used to control and simplify the data entry in GaeaSynergy. These lists of predefined
data can be edited as described in the sections below and then used when entering information in
GaeaSynergy. 

In addition, the lookup list data can be exported and sent to the WinLoG RT, EDMS Field and EDMS
Lab applications. 
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1.7.1 Borings/Wells

A variety of list data can be specified and later selected for borings and wells. These lists can only be
edited by Power or Administrative users.

1.7.1.1 Backfill Types

Backfill types that can be selected when specifying a boring or well can be edited by selecting Tools >
Lists > Borings/Wells > Backfill Types. The Backfill Types form will be displayed.

Backfill types can be added and removed using the buttons at the top of the form. To edit a type, select
it in the list and then click on it again to edit it.



Chapter 1 Introduction 111

© 2024 GAEA Technologies Ltd.

1.7.1.2 Cover Types

Well cover types that can be selected when specifying a well can be edited by selecting Tools > Lists >
Borings/Wells > Cover Types. The Cover Types form will be displayed.

Cover types can be added and removed using the buttons at the top of the form. To edit a type, select it
in the list and then click on it again to edit it,.

1.7.1.3 Drilling Methods

Drilling methods that can be selected when specifying a boring or well can be edited by selecting Tools
> Lists > Borings/Wells > Drilling Methods. The Drilling Methods form will be displayed.
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Drilling methods can be added and removed using the buttons at the top of the form. To edit a type,
select it in the list and then click on it again to edit it,.

1.7.1.4 Screen Pack Materials

Screen pack materials that can be selected when specifying a well can be edited by selecting Tools >
Lists > Borings/Wells > Screen Pack Materials. The Screen Materials form will be displayed.
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Screen materials can be added and removed using the buttons at the top of the form. To edit a type,
select it in the list and then click on it again to edit it,.

1.7.1.5 Screen Types

Screen types that can be selected when specifying a well can be edited by selecting Tools > Lists >
Borings/Wells > Screen Types. The Screen Types form will be displayed.
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Screen types can be added and removed using the buttons at the top of the form. To edit a type, select it
in the list and then click on it again to edit it,.



Chapter 1 Introduction 115

© 2024 GAEA Technologies Ltd.

1.7.2 Lab Info

A variety of list data can be specified and later selected for lab analyses. These lists can only be edited
by Power or Administrative users.

1.7.2.1 Analysis Methods

Analysis methods that can be selected when specifying a Lab Analysis can be edited by selecting Tools
> Lists > Lab > Analysis Methods. The Analysis Methods form will be displayed.

Analysis methods can be added and removed using the buttons at the top of the form. For each analysis
method, an analysis code and method are specified. To edit an analysis method, select it in the list and
then click on it again to edit it,.

1.7.2.2 Containers

Containers that can be selected when specifying a Lab Analysis can be edited by selecting Tools >
Lists > Lab > Containers. The Containers form will be displayed.
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Containers can be added and removed using the buttons at the top of the form. For each parameter or
parameter group to use the container for, the container, size, size units, preservative, and holding time
are specified. To edit a container, select it in the list and then click on it again to edit it,.

1.7.2.3 Descriptors

Descriptors that can be selected when specifying a Lab Analysis and can be edited by selecting Tools >
Lists > Lab > Descriptors. The Descriptors form will be displayed.



Chapter 1 Introduction 117

© 2024 GAEA Technologies Ltd.

There can be any number of descriptors, the Add and Remove buttons at the top of the form can be used
to add and remove a descriptor. The Move Up and Move Down buttons can be used to move the selected
descriptor. For each descriptor a Descriptor and Type are specified. The type of descriptor is selected by
clicking n the type column, it can be Normal (text), Lookup, Float, Integer, Date, or Yes/No. If the type is
Lookup, a list of lookup values for the descriptor is displayed to the right. Lookup values can be added
and removed using the buttons at the top of the form. To edit a lookup value, select it in the list and then
click on it again to edit it,.

The descriptors for data specific projects will have a specific prefix; such as, MEWS for a MEWS data
specific project. Do not edit these descriptors.

1.7.2.4 Disposal Methods

Disposal methods that can be selected when specifying a Lab Analysis can be edited by selecting Tools
> Lists > Lab > Disposal Methods. The Disposal Methods form will be displayed.
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Disposal methods can be added and removed using the buttons at the top of the form. To edit a disposal
method, select it in the list and then click on it again to edit it,.

1.7.2.5 Laboratories

Laboratories that can be selected when specifying a Lab Analysis can be edited by selecting Tools >
Lists > Lab > Laboratories. The Laboratories form will be displayed.
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Laboratories can be added and removed using the buttons at the top of the form. And an existing
laboratory can be selected at the top of the form. When a laboratory is added or selected the following
can be edited on this form:

Company ID: This is a unique identification number assigned by the program and can not be edited.

Company: This is the laboratory name.

Account Number: This is used to specify your account number with the laboratory.

Contact Name: This is the contact at the laboratory.

Phone Number: This is used to specify the phone number for the laboratory.

Country Code: This is the country calling code for the laboratory. It can be selected by clicking on the
Select button.

Fax Number: This is used to specify the fax number for the laboratory.
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Email: This is used to specify the email address for the laboratory.

Street 1: This is the first line for the street address.

Street 2: This is the second line of the street address.

City: This is the city for the address of the laboratory.

State: This is used to specify the state for the laboratory.

Country:.This is the country for the laboratory address.

Postal Code: This is used to specify the postal or zip code for the laboratory.

1.7.2.6 Preparation Methods

Preparation methods that can be selected when specifying a Lab Analysis can be edited by selecting
Tools > Lists > Lab > Preparation Methods. The Preparation Methods form will be displayed.

Preparation methods can be added and removed using the buttons at the top of the form. For each
preparation method a preparation code and method is specified.  To edit a preparation method, select it
in the list and then click on it again to edit it,.



Chapter 1 Introduction 121

© 2024 GAEA Technologies Ltd.

1.7.2.7 Shipping Companies

Shipping companies that can be selected when specifying a Lab Analysis can be edited by selecting
Tools > Lists > Lab > Shipping Companies. The Shipping Companies form will be displayed.

Shipping companies can be added and removed using the buttons at the top of the form. And an existing
shipping company can be selected at the top of the form. When a shipping company is added or
selected the following can be edited on this form:

Company ID: This is a unique identification number assigned by the program and can not be edited.

Company: This is the company name.

Account Number: This is used to specify your account number with the shipping company.

Contact Name: This is the contact at the shipping company.

Phone Number: This is used to specify the phone number for the shipping company.
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Country Code: This is the country calling code for the shipping company. It can be selected by clicking
on the Select button.

Fax Number: This is used to specify the fax number for the shipping company.

Email: This is used to specify the email address for the shipping company.

Street 1: This is the first line for the street address.

Street 2: This is the second line of the street address.

City: This is the city for the address of the company.

State: This is used to specify the state for the shipping company.

Country:.This is the country for the shipping company address.

Postal Code: This is used to specify the postal or zip code for the shipping company.

1.7.2.8 Shipping Methods

Shipping methods that can be selected when specifying a Lab Analysis can be edited by selecting Tools
> Lists > Lab > Shipping Methods. The Shipping Methods form will be displayed.
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Shipping methods can be added and removed using the buttons at the top of the form. To edit a shipping
method, select it in the list and then click on it again to edit it,.

1.7.2.9 Storage Locations

Storage locations that can be selected when specifying a Lab Analysis can be edited by selecting Tools
> Lists > Lab > Storage Locations. The Storage Locations form will be displayed.
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Storage locations can be added and removed using the buttons at the top of the form. To edit a storage
location, select it in the list and then click on it again to edit it,.

1.7.2.10 Storage Periods

Storage periods methods that can be selected when specifying a Lab Analysis can be edited by
selecting Tools > Lists > Lab > Storage Periods. The Storage Periods form will be displayed.
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Storage periods can be added and removed using the buttons at the top of the form. For each storage
period the Storage Period and Units are specified. To edit a storage period, select it in the list and then
click on it again to edit it,.
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1.7.3 Samples

A variety of list data can be specified and later selected for a sample. These lists can only be edited by
Power or Administrative users.

1.7.3.1 Air Sample Types

Air sample types that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Air Sample Types. The Air Sample Type form will be displayed.

Air sample types can be added and removed using the buttons at the top of the form. To edit an air
sample type, select it in the list and then click on it again to edit it.

1.7.3.2 Animal Species

Animal species that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Animal Species. The Animal Species form will be displayed. 
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On this form, animal species are divided into Class, Order, Family, and Species. When a Class is
selected the Orders for that Class are displayed. When an Order is selected the Families for that Order
are displayed. And when a Family is selected the Species for that Family are displayed.

Classes, Orders, Families, and Species can be added and removed using the buttons at the bottom of
the form. To edit a Class, Order, Family or Specie, select it in the list and then click on it again to edit it.

1.7.3.3 Collection Methods

Collection methods that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Collection Methods. The Collection Methods form will be displayed.
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Collection methods can be added and removed using the buttons at the top of the form. To edit a
collection method, select it in the list and then click on it again to edit it.

1.7.3.4 Colors

Colors that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Colors. The Colors form will be displayed.
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Colors can be added and removed using the buttons at the top of the form. To edit a color, select it in the
list and then click on it again to edit it.

1.7.3.5 Descriptors

Descriptors that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Descriptors. The Descriptors form will be displayed.
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The descriptors that can be used depend on the media type. The media types are soil, groundwater,
surface water,  rock, solid, fluid, biological, and air. In addition, there are also data specific media types;
such as, MEWS Wastewater. Do not edit the data specific media types.

At the top of the form the media type is selected. When a media type is selected the descriptors for that
media type are displayed.

There can be any number of descriptors for each media type. For each descriptor a level, descriptor, and
type are specified. The type of descriptor is selected by clicking on the type column, it can be Normal
(text), Lookup, Float, Integer, Date, or Yes/No. If the type is Lookup, a list of lookup values for the
descriptor is displayed to the right. Lookup values can be added and removed using the buttons at the
top of the form. To edit a lookup value, select it in the list and then click on it again to edit it,.

1.7.3.6 Disinfectants

Disinfectants that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Disinfectants. The Disinfectants form will be displayed.
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Disinfectants can be added and removed using the buttons at the top of the form. To edit a disinfectant,
select it in the list and then click on it again to edit it.

1.7.3.7 Filters

Filters that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Filters. The Filters form will be displayed.
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Filters can be added and removed using the buttons at the top of the form. To edit a filter, select it in the
list and then click on it again to edit it.

1.7.3.8 Fluid Types

Fluid types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Fluid Types. The Fluid Types form will be displayed.
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Fluid types can be added and removed using the buttons at the top of the form. For each fluid type the
type and abbreviation can be specified. To edit a fluid type, select it in the list and then click on it again
to edit it.

1.7.3.9 Life Stages

Life stages that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Life Stages. The Life Stages form will be displayed.
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Life stages can be added and removed using the buttons at the top of the form. To edit a life stage,
select it in the list and then click on it again to edit it.

1.7.3.10 Methodologies

Methodologies that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Methodologies. The Methodologies form will be displayed.
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Methodologies can be added and removed using the buttons at the top of the form. For each
methodology the name, description and accreditation are specified.  To edit a methodology, select it in
the list and then click on it again to edit it.

1.7.3.11 Odours

Odours that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Odours. The Odours form will be displayed.
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Odours can be added and removed using the buttons at the top of the form. To edit an odour, select it in
the list and then click on it again to edit it.

1.7.3.12 Other Types

Other types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Other Types. The Sample Other Types form will be displayed.
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Other types can be added and removed using the buttons at the top of the form. For each other type, a
type and abbreviation are specified. To edit an other type, select it in the list and then click on it again to
edit it.

1.7.3.13 Plant Species

Plant species that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Plant Species. The Plant Species form will be displayed. 
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On this form, plant species are divided into Class, Order, Family, and Species. When a Class is
selected the Orders for that Class are displayed. When an Order is selected the Families for that Order
are displayed. And when a Family is selected the Species for that Family are displayed.

Classes, Orders, Families, and Species can be added and removed using the buttons at the bottom of
the form. To edit a Class, Order, Family or Specie, select it in the list and then click on it again to edit it.

1.7.3.14 QC Sample Types

QC (Quality Control) Sample Types that can be selected when specifying a sample, can be edited by
selecting Tools > Lists > Samples > QC Sample Types. The QC Sample Types form will be displayed.
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QC sample types can be added and removed using the buttons at the top of the form. To edit a type,
select it in the list and then click on it again to edit it.

1.7.3.15 Rock Compositions

Rock compositions that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Rock Compositions. The Rock Compositions form will be displayed.
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Rock compositions can be added and removed using the buttons at the top of the form. To edit a rock
composition, select it in the list and then click on it again to edit it.

1.7.3.16 Rock Mineralogies

Rock mineralogies that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Rock Mineralogies. The Rock Mineralogies form will be displayed.
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Rock mineralogies can be added and removed using the buttons at the top of the form. To edit a rock
mineralogy, select it in the list and then click on it again to edit it.

1.7.3.17 Rock Types

Rock types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Rock Types. The Rock Types form will be displayed.
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Rock types can be added and removed using the buttons at the top of the form. To edit a rock type,
select it in the list and then click on it again to edit it.

1.7.3.18 Rock Textures

Rock textures that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Rock Textures. The Rock Textures form will be displayed.
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Rock textures can be added and removed using the buttons at the top of the form. To edit a rock texture,
select it in the list and then click on it again to edit it.

1.7.3.19 Sample Types

Sample types that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Sample Types. The Sample Types form will be displayed.
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Sample types can be added and removed using the buttons at the top of the form. To edit a sample type,
select it in the list and then click on it again to edit it.

1.7.3.20 Sampling Results

Sampling results that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Sampling Results. The Sampling Results form will be displayed.
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Sampling results can be added and removed using the buttons at the top of the form. To edit a sampling
result, select it in the list and then click on it again to edit it.

1.7.3.21 Sampling Types

Sampling types that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Sampling Types. The Sampling Types form will be displayed.
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Sampling types can be added and removed using the buttons at the top of the form. To edit a sampling
type, select it in the list and then click on it again to edit it.

1.7.3.22 Soil Consistencies

Soil consistencies that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Soil Consistencies. The Soil Consistencies form will be displayed.
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Soil consistencies can be added and removed using the buttons at the top of the form. To edit a soil
consistency, select it in the list and then click on it again to edit it.

1.7.3.23 Soil Porosities

Soil porosities that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Samples > Soil Porosities. The Soil Porosities form will be displayed.
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Soil porosities can be added and removed using the buttons at the top of the form. To edit a soil porosity,
select it in the list and then click on it again to edit it.

1.7.3.24 Soil Types

Soil types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Soil Types. The Soil Types form will be displayed.



Chapter 1 Introduction 149

© 2024 GAEA Technologies Ltd.

Soil types can be added and removed using the buttons at the top of the form. To edit a soil type, select
it in the list and then click on it again to edit it.

1.7.3.25 Solid Types

Solid types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Sample Solid Types. The Solid Types form will be displayed.
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Solid types can be added and removed using the buttons at the top of the form. For each solid type, a
type and abbreviation is specified. To edit a solid type, select it in the list and then click on it again to
edit it.

1.7.3.26 Tide States

Tide states that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Tide States. The Tide States form will be displayed.
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Tide states can be added and removed using the buttons at the top of the form. To edit a tide state,
select it in the list and then click on it again to edit it.

1.7.3.27 Tissue Types

Tissue types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Tissue Types. The Tissue Types form will be displayed.
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Tissue types can be added and removed using the buttons at the top of the form. To edit a tissue type,
select it in the list and then click on it again to edit it.

1.7.3.28 Water Level Methods

Water level methods that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Water Level Methods. The Water Level Methods form will be displayed.
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Water level methods can be added and removed using the buttons at the top of the form. To edit a water
level method, select it in the list and then click on it again to edit it.

1.7.3.29 Water Source Types

Water source types that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Samples > Water Source Types. The Water Source Types form will be displayed.
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Water source types can be added and removed using the buttons at the top of the form. To edit a water
source type, select it in the list and then click on it again to edit it.

1.7.3.30 Weathering

Weathering that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Samples > Weathering. The Weathering form will be displayed.
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Weathering can be added and removed using the buttons at the top of the form. To edit a weathering,
select it in the list and then click on it again to edit it.
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1.7.4 Stations

A variety of list data can be specified and later selected for stations. These lists can only be edited by
Power or Administrative users.

1.7.4.1 Elevation Datums

Elevation datums that can be selected when specifying a Station, can be edited by selecting Tools >
Lists > Stations > Elevation Datums. The Elevation Datums form will be displayed.

Datums can be added and removed using the buttons at the top of the form. To edit a datum, select it in
the list and then click on it again to edit it,.

1.7.4.2 Elevation Methods

Elevation methods that can be selected when specifying a Station, can be edited by selecting Tools >
Lists > Stations > Elevation Methods. The Elevation Collection Methods form will be displayed.
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Methods can be added and removed using the buttons at the top of the form. To edit a method, select it
in the list and then click on it again to edit it,.

1.7.4.3 Reference Points

Reference points that can be selected when specifying a Station, can be edited by selecting Tools >
Lists > Stations > Reference Points. The Reference Points form will be displayed.
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Reference points can be added and removed using the buttons at the top of the form. To edit a reference
point, select it in the list and then click on it again to edit it,.

1.7.4.4 Source Scales

Source scales that can be selected when specifying a Station, can be edited by selecting Tools > Lists
> Stations > Source Scales. The Source Scales form will be displayed.
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Source scales can be added and removed using the buttons at the top of the form. To edit a source
scale, select it in the list and then click on it again to edit it,.

1.7.4.5 Station Types

Station types that can be selected when specifying a Station, can be edited by selecting Tools > Lists >
Stations > Station Types. The Station Types form will be displayed.
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Station types can be added and removed using the buttons at the top of the form. To edit a station type,
select it in the list and then click on it again to edit it,.

1.7.4.6 Survey Datums

Survey datums that can be selected when specifying a Station, can be edited by selecting Tools > Lists
> Stations > Survey Datums. The Survey Datums form will be displayed.
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Datums can be added and removed using the buttons at the top of the form. To edit a datum, select it in
the list and then click on it again to edit it,.

1.7.4.7 Survey Methods

Survey methods that can be selected when specifying a Station, can be edited by selecting Tools >
Lists > Stations > Survey Methods. The Survey Methods form will be displayed.
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Survey methods can be added and removed using the buttons at the top of the form. To edit a survey
method, select it in the list and then click on it again to edit it,.
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1.7.5 Contractors/Suppliers

Contractors that can be selected can be edited by selecting Tools > Lists > Contractors. The
Contractors form will be displayed.

Contractors can be added and removed using the buttons at the top of the form. And an existing
contractor can be selected at the top of the form. When a contractor is added or selected the following
can be edited on this form:

Company ID: This is a unique identification number assigned by the program and can not be edited.

Company: This is the company name.

Account Number: This is used to specify your account number with the contractor.

Contact Name: This is the contact at the contractor.

Phone Number: This is used to specify the phone number for the contractor.
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Country Code: This is the country calling code for the contractor. It can be selected by clicking on the
Select button.

Fax Number: This is used to specify the fax number for the contractor.

Email: This is used to specify the email address for the contractor.

Street 1: This is the first line for the street address.

Street 2: This is the second line of the street address.

City: This is the city for the address of the contractor.

State: This is used to specify the state for the contractor.

Country:.This is the country for the contractor address.

Postal Code: This is used to specify the postal or zip code for the contractor.
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1.7.6 Custom Lists

Custom lists can be used to create lookup lists for interval text, sample, and lithology data. These lists
can be for data such as Rock and Soil Defects, Weathering, Strength, etc. The custom lookup list data
can be displayed in Custom List Columns , Lithologic Custom Columns, Sample Custom Columns
and Linked Text Interval Columns. On the log the list data can be displayed as a symbol, description or
both depending on the settings in the template.

The custom lists can be added and edited by selecting Tools > Lists > Custom. The Custom Lists form
will be displayed.

Custom lists can be added and removed using the buttons at the top of the form. And an existing custom
list can be selected at the top of the form. When a custom list is added or selected the custom list is
displayed and can be edited.

At the top of the list there are buttons to add and delete an item as well as to move the current selected
item up or down in the list.

Name: This the name of the custom list and can only be edited when adding a custom list.

Symbol: This is the symbol of the item in the custom list.

744
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Description: This is the description of the item in the custom list.
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1.7.7 Equipment

The information for a variety of equipment can be added and edited by selecting Tools > Lists >
Equipment. The Equipment form will be displayed.

For each piece of equipment, the category, inventory ID, type, name, model, supplier, and status is
shown. To edit a piece of equipment , select it in the list and then click the Info/Edit button or double-
click on it the list. Equipment can be added using the Add button at the top of the form to display the
Equipment Details  form. To remove a piece of equipment, select it on the list and click on the
Remove button.

The equipment types  can be edited using the Types button and the list of equipment can be exported
to a Excel, Word, or HTML file using the Export button.

1.7.7.1 Editing Equipment

The detailed information for a piece of equipment can be added or edited using the Equipment Details
form. At the top of the form there are buttons that can be used to specify calibration , maintenance
, and repair  records. In addition all of the equipment information including the calibration,
maintenance, and repair records can be exported to a Excel, Word, or HTML file using the Export button.
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The following information can be specified on this form:

Category: This is used to select the category (media type) for the equipment. The category is used on
other forms when selecting equipment.

Inventory ID: This is used to specify your inventory ID.

Type: This is used to select the type of equipment from a list of previously defined types . The type is
used on other forms when selecting equipment.

Name: This is used to specify the name of the equipment.

Model: This is used to specify the model number of the equipment.

Status: This is used to select the status of the equipment. It can be "In Use", "In Repair", "Out of
Service" or "Other".

172
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Location: This is used to select the location of the equipment.

Supplier: This is used to select the supplier of the equipment from a list of previously defined
suppliers .

Calibration Interval: This is used to specify the calibration interval. When this is selected a form will be
displayed where the interval and interval type (days, weeks, months, years) can be specified.

Maintenance Interval: This is used to specify the maintenance interval. When this is selected a form
will be displayed where the interval and interval type (days, weeks, months, years) can be specified.

Dates

The following dates are filled in by the program based on calibration and maintenance records and the
above intervals.

Last Calibration Date: This is the date the equipment was last calibrated.

Next Calibration Date: This is the date for the next equipment calibration.

Last Maintenance Date: This is the date the equipment was last maintained.

Next Maintenance Date: This is the date for the next equipment maintenance.

Last Repair Date: This is the date the equipment was last repaired.

Additional Items

Links to additional documents for the equipment can be added and removed using the Add and Remove
buttons.

Type: This is used to select the type of document. It can be either "Manufacturer's Instructions",
"Maintenance Plan", "Certification", "Documentation of Damage", "Documentation of Malfunction", or
"Other".

File Name: This is the name of the linked file. To link a file to the document click on the button in the
Link column. If a file has already been linked, the button in the link column can be used to open the file.

1.7.7.2 Editing Calibration Records

Calibration records for the equipment can be add and removed using the buttons at the top of the form.
The calibration information can be export to a Word, Excel, or HTML file using the Export button.
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The following can be specified for each calibration record:

Date: This is used to select the date of the calibration.

Calibration Results: This is used to specify the results of the calibration.

Personnel: This is used to select the person that conducted the calibration from a list of previously
defined personnel .

Link: Click on the link button to link a file document to the calibration record. After a document has been
linked, the link button can be used to open the document.

 

1.7.7.3 Editing Maintenance Records

Maintenance records for the equipment can be add and removed using the buttons at the top of the form.
The maintenance information can be export to a Word, Excel, or HTML file using the Export button.
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The following can be specified for each maintenance record:

Date: This is used to select the date of the maintenance.

Maintenance Results: This is used to specify the results of the maintenance.

Personnel: This is used to select the person that conducted the maintenance from a list of previously
defined personnel .

Link: Click on the link button to link a file document to the maintenance record. After a document has
been linked, the link button can be used to open the document.

 

1.7.7.4 Editing Repair Records

Repair records for the equipment can be add and removed using the buttons at the top of the form. The
repair information can be export to a Word, Excel, or HTML file using the Export button.
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The following can be specified for each repair record:

Start Date: This is used to select the start date of the repair.

End Date: This is used to select the end date of the repair.

Repairs: This is used to specify the repairs.

Personnel: This is used to select the person that conducted the repair from a list of previously defined
personnel .

Link: Click on the link button to link a file document to the repair record. After a document has been
linked, the link button can be used to open the document.

 

1.7.7.5 Editing Equipment Types

The equipment types for each category can be defined and then selected when specify a piece of
equipment. These equipment types are used on other forms when selecting equipment. For example,
when specifying an asphalt nuclear density test the nuclear density gauge is selected from the category
"Asphalt" and the type "Nuclear Density Gauge".
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To specify the types of equipment for a category select the category and then in the list below the
equipment types can be edited. To add another type use the Insert button and to remove a type select
and use the Delete button.
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1.7.8 Personnel

Personnel that will be involved should be specified before using the system. Only specified personnel can
be included in tasks and receive notifications. Personnel can be added or edited by selecting Tools >
Lists > Personnel. The Personnel form will be displayed.

Personnel can be added and removed using the buttons at the top of the form. Existing personnel can be
selected using the Personnel combo at the top of the form. To add a person click on the Add button
and enter the information for that person. To remove a person select them from the Personnel combo
and then click the Remove button.

When a person is added or selected the following can be edited on this form:
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Username:: This is used to select the username of the person if they will be using this application,
WinLoG RT or EDMS Field. The usernames and passwords are specified first in User Administration.

First Name: This is used to specify the first name.

Last Name: This is used to specify the last name.

Title: This is used to specify the title of the person.

Phone Number: This is used to specify the phone number for the person.

Cell Number: This is used to specify the cell number. It and the country code will be used when
sending SMS notifications,

Country Code: This is the country calling code for the person. It can be selected by clicking on the
Select  button..

Email: This is used to specify the email address for the person. It will be used when sending email
notifications.

Remote Device Email: This is the email address for the WinLoG RT or EDMS Field application to be
used by the person. It will be used when sending scheduling tasks by email.

Department: This is the department for the person.

Office: This is the office where the person is located.

Accreditation: This is the accreditation of the person.

Additional Information:.This is used to specify any additional information for thee person.

1.7.8.1 Selecting a Country Code

The Select Country Code form is used to select a calling code for a country. These calling codes are
used when sending SMS text messages.
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1.7.9 Schedule Priorities

Schedule priorities that can be selected can be edited by selecting Tools > Lists > Schedule Priorities.
The Schedule Priorities form will be displayed.

Schedule priorities can be added and removed using the buttons at the top of the form. To edit a
schedule priority, select it in the list and then click on it again to edit it,.



GaeaSynergy178

© 2024 GAEA Technologies Ltd.

1.7.10 Exporting Predefined Data

The lookup list data can be exported for use by WinLoG RT, EDMS Field, or EDMS Lab either manually
with a XML file or automatically by FTP or email.

XML

To export the data to an XML file select File > Export > Lookup Lists > To XML File. You will then be
prompted to specify a file name for the data. 

FTP

To export the data using FTP select File > Export > Lookup Lists > To FTP Service. The data will then
be transferred to your FTP site and can be downloaded into WinLoG RT, EDMS Field, or EDMS Lab as
described in their Users Guides.
 
Email

To export the data using email select File > Export > Lookup Lists > To Email Service. The Select
Personnel form will be displayed, where you can select the person to email the data to for use on
WinLoG RT or EDMS Field. When they run WinLoG RT or EDMS Field the data will be imported
automatically.
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1.8 Units

Various types of units are used throughout the application in modules such as GDMS and EDMS. The
precision and conversion of these units are described in the sections below.
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1.8.1 Convert Coordinates

Coordinates can be converted from one coordinate system to another using the coordinate conversion
function by selecting Tools > Units > Convert Coordinates, the Convert Coordinates form will be
displayed.

Coordinates can be converted from either a projected coordinate system or geographic coordinate
system to either a projected coordinate system or geographic coordinate system. To convert coordinates
select the projected or geographic coordinate system to convert from and to. If the coordinate system is
geographic they can be entered or displayed either in decimal degrees or in degrees, minutes and
seconds. After the coordinates have been entered, press the Convert button to convert them to the
selected coordinate system.
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1.8.2 Convert Units

Values can be converted from one set of units to another using the unit conversion function by selecting
Tools > Units > Convert Units, the Unit Conversion form will be displayed.

To convert a value select the type of units and then the input and output units. Then enter the input value
(value to be converted) and press the Convert button. The converted value will be displayed using the
number of significant digits (precision ) specified for the type of units.
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1.8.3 Unit Precision

The precision (significant digits) used in the display of the units used in the application can be adjusted
by selecting Tools > Units > Unit Precision, the Unit Precision form will be displayed.

To adjust the precision for a set of units, select the type of units and then change the precision for the
unit. If the precision is specified as -1 then the precision (significant digits) is assumed to be infinite.
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1.9 Other

Other tools are listed in the sections below.
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1.9.1 Munsell Colors

The Munsell color system specifies colors based on three properties: hue (basic color), value (lightness),
and chroma (purity). It was created by Albert H. Munsell in the first decade of the 20th century and
adopted by the United States Department of Agriculture (USDA) as the official color system for soil
research in the 1930s.

The hue is noted as the letter abbreviation of the color of the rainbow (e.g. R for red). The quality of the
color is modified by the preceding value (0-10). Value (lightness) is rated on a scale from 0 to 10, with 0
being black and 10 being white. And the chroma consists of a scale with lower numbers being more
washed out (less pure).

A color is fully specified using the three properties for hue, value, and chroma. The hue is specified using
the hue number and hue prefix. For each color and optional description can be specified.

To display and specify descriptions for the Munsell colors select Tools > Other > Munsell Colors. The
Munsell Color form below will be displayed. 

This form has three tabs for displaying and selecting Munsell Colors as described in the sections below.
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1.9.1.1 Munsell Color Code tab

On this tab the Munsell color can be specified by selecting the hue number, hue prefix, value, and
chroma. After these are selected the color and description will be displayed. When this form is accessed
from the Tools menu, the description for the color can be added and edited.
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1.9.1.2 Description tab

This tab is used to select a Munsell color using the description for the color. After a description is
selected the hue number, hue prefix, value, chroma, and color will be displayed.
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1.9.1.3 Color Chart tab

This tab can be used to select a Munsell Color using the hue number and hue prefix. After the hue
number and hue prefix are selected a chart will be displayed with the value specified vertically and the
chroma specified horizontally. A specific color can be selected by clicking on it in the chart. After a color
is selected the description will be displayed. When this form is accessed from the Tools menu, the
description for the color can be added and edited.
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1.9.2 USCS Classification

The USCS calculator is used to calculate the USCS classification. To access the calculator select
Tools > Other > USCS Classification. 

The classification is calculated by specifying the percent gravel, sand and fines as well as the grading
and type of fines. The percentages must add to 100 for the classification to be calculated.
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1.10 Help and Support

GAEA Technologies strives to make this application easy to use and learn. Several tools and features
are provided to assist the user to learn the program and when necessary get technical support. These
features can be found in the Help menu of the main menu and are described below.
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1.10.1 Help System

In addition to the User's Guide in PDF format, context sensitive help can be found within the application.
The help system can be displayed by either selecting Help > Contents or clicking on the Help button on
a form. When the Help button on a form is used, the help displayed will be specific to that specific form.
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1.10.2 Tutorials

Numerous online tutorial videos are available to assist you in learning the program. These tutorials can
be accessed by selecting Help > Online Tutorials or going to the web page:

http://gaea.ca/tutorial_videos.php

http://gaea.ca/tutorial_videos.php
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1.10.3 Wizard

A help Wizard can be displayed by selecting Help > Wizard. This wizard will provide a guided tutorial on
how to accomplish a variety of tasks.
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1.10.4 Technical Support

Customers with a current technical maintenance agreement can receive technical support by selecting
Help > Email Technical Support. This is the preferred method of obtaining technical support since it
provides us wit the maximum amount of information and data concerning your problem. Before emailing
technical support you will need to provide the outgoing email settings in preferences  for the email to
be sent by the application.

The following is displayed and/or edited on this form:

Company: This is your company or organization name that has the license for the program.

Name:  This is your name.

Email: This is your email address.

Phone: This is your phone number.

Operating System: This is Windows operating system of the computer. It is automatically filled in by
the application and can not be changed.

Modules: This is a list of the modules, versions, licenses, and networking for the application. It is filled in
automatically by the application and can not be changed.

Main Database: Check this to attach the main database for the application. It include project
boundaries, templates and project documents. It is highly recommended that this database is included in
your email. 

Project Database: If a project is opened, this will be displayed. Check this to include the project
database with your email. If your problem involves project specific data (boreholes, cross-sections,
samples, etc.) please include this database.
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Error: This is brief description of the error that will be shown in the subject of the email.

Description: This is a detailed description of the error or problem. Please provide as much information
as possible.
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1.10.5 Updates

Updates to the program are periodically published online and can be installed by selecting Help > Check
for Updates. If an update is available from the Internet, you will be asked whether to install it or not. We
strongly recommend you install all updates.
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Chapter 2 Geographical Information System

The base application of GaeaSynergy is used as a platform that all of the other modules build upon. The
Geographical Information System (GIS) is the starting point for GaeaSynergy, it is used to organize, find,
and select projects. The application can also be used with no GIS, in this case a list of projects is
displayed instead. If the application is not licensed and the maximum demo count has been reached, the
no basemap mode will be the only view possible and no GIS data will be displayed.

In GaeaSynergy, basemaps represent the geographic information as a collection of layers. These layers
contain different datasets that are overlaid on the basemap. Some examples of layers are satellite
images, aerial photos, roads, lakes and streams, political boundaries, building footprints, utility lines,
and terrain. 
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2.1 Basemaps

There are two types of basemaps, web map services or static. In addition, no basemap can be specified
in this case the main window will display a list of projects instead. 
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2.1.1 Web Map Services

Web map services use a standard protocol to serve georeferenced map images over the Internet. This
protocol was developed and published by the Open Geospatial Consortium. Several web map services
are available within the application and more are being added with each update. 

2.1.1.1 Selecting Web Map Services

The web map service displayed for the basemap can either be selected from the basemap toolbar or in
File > Preferences. If it is selected in Preferences it will be the default basemap display and will be
shown every time the application is started. When it is selected from the basemap toolbar it will be
effective only until it is changed again or the application is closed.  New web map services are being
added all the time. If you would like to have a web map service added that is not in the list please
contact us.

Before displaying the web map service the application checks to see if there is an Internet connection. If
there is no connection you are given the choice of selecting a static basemap, no basemap, or ignoring
the connection problem.

2.1.1.2 Adding a Web Map Service

Additional custom web map services (WMS) can be added to the application by selecting Tools > GIS >
Add Web Map Service. The form below will then be displayed. A custom web map service can be used
to add user subscribed services such as First Base Solutions ( a Canadian based service for high
resolution orthoimagery).

The following information can be specified on this form:

Name: This is the name of the custom WMS. It will be displayed when selecting a WMS from the GIS
toolbar.

URL: This is the URL for the custom WMS. The URL is usually specified by the service provider.

Copyright: This the copyright for the custom WMS. It will be displayed on the status bar at the bottom
of the screen.
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2.1.2 Static Basemaps

These basemaps consist of a set of georeferenced layers (shape files) for different parts of the world.
GAEA has created over 300 predefined static basemaps that can be downloaded from our Internet site.
Once a predefined static basemap has been created, additional GIS layers can be added to it.

2.1.2.1 Selecting Static Basemaps

After a static basemap has been created it can be displayed either by selecting it with Tools > GIS >
Basemaps > Change or in Preferences.  If it is selected in Preferences it will be the default basemap
display and will be shown every time the application is started. When it is selected from Tools > GIS >
Basemaps > Change using the form below it will be effective only until it is changed again or the
application is closed.

2.1.2.2 Creating a New Static Basemap

Static basemaps can be created by selecting File > New > Static Basemap.  This menu item will display
the Create Basemap form that can used to create a new static basemap. 
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The right side of this form displays a list of predefined basemaps divided by continent. To expand the list
of basemaps in a continent click on the box beside the continent, and a list of countries will be
displayed. If a country has more than one basemap (for provinces or states) there will be a box beside it,
click on this box to display the list of basemaps for that country. When a predefined basemap is
highlighted in the list a preview of it will be displayed on the left as shown below. In addition, a default
name for the basemap will be filled in.
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After a predefined basemap has been selected, it needs to be copied and stored in the datastore.
Basemaps can be downloaded from the Internet, copied from a hard drive, or copied from a CD. If you
have an Internet connection the easiest way is to download the basemap from the Internet. The program
will automatically connect to GAEA's web site and download the selected basemap. Otherwise the
basemap can be copied from a folder on the hard drive or CD. If you purchases GaeaSynergy and had it
sent to you, it will come with a basemaps CD.

 

After the source and name of the basemap has been specified, press the Create Basemap button to
create the basemap. The basemap will then be displayed and can be edited as described in the sections
below.

2.1.2.3 Editing a Basemap

A static basemap can be edited by creating a new basemap or selecting the Edit > Basemap. When a
basemap is being edited the Edit menu and Edit Basemap toolbar below will be displayed. These can be
used to add, edit, and delete a variety of layers on the a static basemap. In addition, the Edit Basemap
toolbar can be used to set the extents of the basemap. The use of these menu items and buttons is
described in the sections below.
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2.1.2.3.1  Setting the Spatial Extent

The spatial extents of the basemap control the area of the basemap that will be displayed when the
basemap is not being edited and when the application is first started. To set the extents of the basemap,
first zoom the basemap to the area that represents the desired extent and then click on the Set Extents
button on the toolbar.

2.1.2.3.2  Working w ith Layers

Several types of layers can be displayed on a static basemap such as shape, CAD, and raster files.
These layers can be added, edited, and deleted as described below.

Several types of layers can be added or linked to a static basemap, such as Shape (SHP), AutoCAD
DWG, AutoCAD DXF, CAD DGN, Raster JPG, Raster BMP, Raster GIF, ArcInfo or Surfer ASCII Grid,
GPS Exchange, USGS DEM, SPOT BIL files. When a layer is added to the static basemap a copy of
the file is stored in the Datastore and is used for the basemap. The original file can be moved or deleted
without impacting the basemap.  When a layer is linked to the static basemap, the original file is used
by the basemap and thus any changes to the file will be reflected in the basemap. Raster file types also
require a World File to add or link them. 

Layers can be added to the static basemap using the Add menu on the toolbar, Edit > Add menu or  the
Popup > Add menu.  

Alternatively, layers can be linked to the static basemap using the Link menu on the toolbar, Edit > Link
menu or the Popup > Link  menu. 

After the add or link menu item has been selected, the Open form below will be displayed. Using this
form select the directory and name of the file and then click on the Open button.
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A world file is a plain text, ASCII, file that contains the location, scale, and rotation of a raster image. The
files are 6 lines and contains the following:

Line 1: pixel size in the x-direction in map units/pixel 

Line 2: rotation about y-axis 

Line 3: rotation about x-axis 

Line 4: pixel size in the y-direction in map units, almost always negative

Line 5: x-coordinate of the center of the upper left pixel 

Line 6: y-coordinate of the center of the upper left pixel

The name of the world file is based on the raster file's name. By convention the second letter of the
image filename extension is removed, and the letter "w" is added at the end. For example, the world file
for "raster.jpg" would be "raster.jgw". Most world files are made available with the raster image when it is
purchased.

For more information on world files see the link below.

http://en.wikipedia.org/wiki/World_file

After a layer has been added or linked to a static basemap, it's display properties can be edited by
double clicking on the layer on the sidebar. The Layer Properties form will be displayed. This form has

http://en.wikipedia.org/wiki/World_file
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six tabs for vector layers and three tabs for raster layers. If it is a vector layer the form will have either a
Line, Area, or Marker tab depending on the type of shape in the layer. These tabs are described in the
sections below.
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This tab is displayed for both vector and raster layers and has two sub-tabs. The following information
can be entered.

Parameters

Path: [READ ONLY] Path to the file containing the layer.

Name:  [READ ONLY] Name of the file containing the layer.

Caption: Name under which it appears in the Legend panel.

Coordinate System: Coordinate system in which the layer is displayed.

Cached Paint: If unchecked, the rendering is performed directly on the Map area, which can
dramatically improve performance with very large and complicated vector data sets but causes Map
area flickering.

Labels on top: If checked, labels are displayed on top of all layers in the project. 

Incremental paint: If unchecked, the rendering in Drag mode is performed only after the mouse
button is released, which can dramatically improve performance with very large and complicated vector
data sets.

Transparency: Factor defining the layer transparency; it must be greater or equal to 0 and lower or
equal to 100, where 0 means invisible and 100 means opaque.
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Addition: Factor determining the degree to which the background color of the layer is added to the
color of the layer shapes; it must be greater or equal to 0 and lower or equal to 100, where 0 means
shape color and 100 means layer background color; this feature applies only to anaglyph images.

Info

File information: [READ ONLY] Information about the file format.

User comments: Additional information provided by the user/file creator.

From Codepage: Codepage to be used for reading layer parameters.

To Codepage: Codepage to be used for processing/displaying layer parameters.

This tab is displayed for both vector and raster layers and has two sub-tabs. The following information can be entered.

Visible: If unchecked, the layer remains hidden, it is not rendered within the Map area.

Minimum scale: Minimum scale at which the current section will be rendered; click on the Current button to fill it with the scale at the current zoom level.
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Maximum scale: Maximum scale at which the current section will be rendered; click on the Current button to fill it with the scale at the current zoom level.

Render if match query: This is only displayed for vector layers. Query statement based on layer attributes - the current section settings will apply only to the shapes for which the logical value of this statement is true; the default logical value of the query, i.e. the logical value of the empty query, is true.

Legend: This is only displayed for vector layers. Name of the current section that is displayed in the Legend panel.

This tab is only displayed for vector layers and has two sub-tabs. The following information can be
entered on both tabs.

   Number of zones: Number of zones (ranges) into which the attribute values will be divided for the rendering purposes; if the number of zones is negative then logarithmic scale will be used.

Minimum value: The lowest value of the lowest zone; a shape with the attribute value lower than Minimum value will be rendered in the Default color.

Maximum value: The highest value of the highest zone; a shape with the attribute value higher than Maximum value will be rendered in the Default color.

Start color: The color in which the shapes belonging to the lowest zone will be rendered.

End color: The color in which the shapes belonging to the highest zone will be rendered.

Default color: The color in which the shapes with the attribute value outside the [Minimum value,Maximum value] zone will be rendered.

Start size: The size of point/width of line/width of polygon outline that will be rendered for the shapes belonging to the lowest zone.
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End size: The size of point/width of line/width of polygon outline that will be rendered for the shapes belonging to the highest zone.

Default size: The size of point/width of line/width of polygon outline that will be rendered for the shapes outside the [Minimum value,Maximum value] zone.

Render expression: The query statement based on layer attributes - only the shapes for which the logical value of this statement is true will be rendered using the custom rendering routines; if it is empty or contains only attribute name all shapes will be rendered.

Round: If positive, number of decimal digits of the fractional part of the numbers displayed in the Legend panel; if negative, number of decimal digits cut from the integral part of the numbers displayed in the Legend panel.

This tab is displayed only for vector layers that display polyline shapes and has three sub-tabs. The
following information can be entered.

Line

Style: The style of the line.

Width: The width of the line; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the line; check Use renderer option below to use global renderer settings found on the Renderer tab.

Bitmap: The image file used for drawing line instead of color.
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Pattern: The pattern of the line.

Symbol: The character/image used for drawing line instead of color.

Symbol Gap: The distance between subsequent symbols.

Symbol Rotate: Relative rotation of each symbol (in degrees).

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Outline

Style: The style of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Width: The width of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the outline.

Bitmap: The image file used for drawing outline instead of color.

Pattern: The pattern of the outline.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Smart size

Size: The factor defining how wide (at least) must be a line at the current scale to be rendered.

Field: If the width of lines should be rendered on the basis of some attribute, use this list to choose appropriate one.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.
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This tab is displayed only for vector layers that display polygon shapes and has three sub-tabs. The
following information can be entered.

Area

Pattern: The pattern of the polygon area.

Bitmap: The image file used for filling the area instead of color.

Color: The color of the area; check Use renderer option below to use global renderer settings found on the Renderer tab.

Symbol: The character/image used for filling the area instead of color.

Symbol Gap: The distance between subsequent symbols.

Symbol Rotate: Relative rotation of each symbol (in degrees).

Symbol Size: The size of each symbol.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Outline

Style: The style of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.
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Width: The width of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the outline.

Bitmap: The image file used for drawing outline instead of color.

Pattern: The pattern of the outline.

Symbol: The character/image used for drawing the outline instead of color.

Symbol Gap: The distance between subsequent symbols.

Symbol Rotate: Relative rotation of each symbol (in degrees).

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Smart size

Size: The factor defining how big (at least) must be a polygon at the current scale to be rendered.

Field: If the size of t he polygons should be rendered on the basis of some attribute, use this list to choose appropriate one.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.
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This tab is displayed only for vector layers that display point shapes and has three sub-tabs. The
following information can be entered.

Marker

Style: The style of the point marker.

Size: The size of the point marker; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the point marker; check Use renderer option below to use global renderer settings found on the Renderer tab.

Bitmap: The image file used for drawing point marker instead of color.

Pattern: The pattern of the point marker.

Symbol: The character/image used for drawing point marker instead of color.

Symbol Rotate: Relative rotation of each symbol (in degrees).

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Outline

Style: The style of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.
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Width: The width of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the outline.

Bitmap: The image file used for drawing outline instead of color.

Pattern: The pattern of the outline.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

Smart size

Size: The factor defining how big (at least) must be a point marker at the current scale to be rendered.

Field: If the size of the point markers should be rendered on the basis of some attribute, use this list to choose appropriate one.

Include in legend: If checked, the currently selected section is displayed in the Legend panel as a subgroup of its layer.

This tab is displayed only for vector layers and has four sub-tabs. The following information can be
entered.
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Label

Width: The maximum label width.

Height: The maximum label height.

Color: The label background color; check Use renderer option below to use global renderer settings found on the Renderer tab.

Bitmap: The image file used for label background instead of color.

Pattern: The pattern of the label background.

Font: The label font.

Field: The attribute, which values are displayed as the labels.

Value: If not blank, a formatted combination of strings and attributes that is displayed as a label instead of attribute defined in Field.

Include in legend: If checked, the label symbol of the currently selected section is displayed in the Legend panel.

Visible: If checked, the labels defined for the current section are visible within the Map area.

Outline

Style: The style of the outline.

Width: The width of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Color: The color of the outline; check Use renderer option below to use global renderer settings found on the Renderer tab.

Bitmap: The image file used for drawing outline instead of color.

Pattern: The pattern of the outline.

Include in legend: If checked, the label symbol of the currently selected section is displayed in the Legend panel.

Visible: If checked, the labels defined for the current section are visible within the Map area.

Smart size

Size: The factor defining how big (at least) must be the shape at the current scale to render its label.

Field: If the size of labels should be rendered on the basis of some attribute, use this list to choose appropriate one.

Include in legend: If checked, the label symbol of the currently selected section is displayed in the Legend panel.

Visible: If checked, the labels defined for the current section are visible within the Map area.

Position
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Position: Checkboxes indicate where does the Editor should try to put the label: 5 - [reference position] shape centroid or, if the centroid is outside the shape, the most optimal point, 1 - top-left position with respect to reference, 2 - over reference, 3 - top-right position with respect to reference, 4 - on the left hand side of reference, 6 - on the right hand side of reference, 7 - bottom-left position with respect to reference, 8 - under reference, 9 - bottom-right position with respect to reference; the order of checking decides about the position priority; when the Editor is unable to put the label in some position it tries the position with lower priority.

Flow: If checked, the Editor always tries to position the label in the most optimal place.

Alignment: Defines alignment of the label within the label extent: Single line - only the first line of the label is displayed, Left justify - text is aligned to the left border of the label extent, Center - text is centered within the label extent, Right justify - text is aligned to the right border of the label extent, Follow - only the first line of the label is displayed in the most optimal place or, for line type shapes, along the line.

Avoid overlap: If checked, the labels will never overlap each other.

Avoid duplicates: If checked, if more than one shape has some value of attribute used in label definition then only the label of the shape with the lowest GIS_UID value is displayed.

Label Rotate: The rotation of the label (in degrees).

Include in legend: If checked, the label symbol of the currently selected section is displayed in the Legend panel.

Visible: If checked, the labels defined for the current section are visible within the Map area.

This tab is displayed only for vector layers and has three sub-tabs. The following information can be
entered.

Chart

Style: The style of the chart.
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Size: The size of the chart; check Use renderer option below to use global renderer settings found on the Renderer tab.

Minimum value: The bottom value for the chart; applies to BAR style chart only.

Maximum value: The top value for the chart; applies to BAR style chart only.

Include in legend: If checked, the chart symbol of the currently selected section is displayed in the Legend panel.

Values 1-4/Values 5-8

Values: The attributes used to build the chart for each shape.

Legends: The text that is displayed besides the chart symbol in the Legend panel.

Include in legend: If checked, the chart symbol of the currently selected section is displayed in the Legend panel.

This tab is displayed is only displayed for raster layers. The following information can be entered.

Red: This defines how much the red color is reduced/amplified with respect to the original value for each pixel; can vary from -100 to 100, where -100 means that the red color is completely reduced and 100 that the red color is fully amplified.

Green: This defines how much the green color is reduced/amplified with respect to the original value for each pixel; can vary from -100 to 100, where -100 means that the green color is completely reduced and 100 that the green color is fully amplified.
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Blue: This defines how much the blue color is reduced/amplified with respect to the original value for each pixel; can vary from -100 to 100, where -100 means that the blue color is completely reduced and 100 that the blue color is fully amplified.

Brightness: This defines how much all colors are reduced/amplified with respect to the original value for each pixel; can vary from -100 to 100, where -100 turns the layer black and 100 turns the layer white.

Contrast: This defines how much each color is reduced or amplified with respect to the original value for each pixel; for values from -100 to 0 the color is reduced if its original intensity is above the average and is amplified if its original intensity is below the average; for values from 0 to 100 the color is reduced if its original intensity is below the average and is amplified if its original intensity is above the average.

Inversion: If checked, the layer is displayed in negative colors.

Grayscale: If checked, the layer is displayed in grayscale colors.

Histogram: If checked, the colors are amplified with the usage of histogram computed for the current layer.

Reset button: Restores the default settings on the Pixel tab.

This tab is displayed is only displayed for raster layers and if the layer is recognized as a grid layer. The
following information can be entered.

Add button: Adds a new zone to the Zone list.
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Delete button: Deletes the zone currently selected in the Zone list.

Delete all button: Deletes all zones from the Zone list.

Color button: Invokes the Color dialog box in which the user can pick a color for the zone currently selected in the Zone list.

Min: Lower limit for the zone currently selected in the Zone list.

Max: Upper limit for the zone currently selected in the Zone list.

Legend: Name of the zone currently selected in the Zone list as it is displayed in the Legend panel.

Shadow: If checked, the grid layer is treated as an height map and an imitation of shadow is cast as if the light source was placed on the left hand side of the layer.

Layers can also be removed from the static basemap using either Edit > Remove Layer or by clicking on
the layer in the sidebar and selecting Popup > Remove Layer. The boring/well, annotation, and project
layers can not be removed from the static basemap. Instead of removing the layer, it's display can be
turned off using the checkbox next to the layer in the sidebar. If the layer was added to the static
basemap, the copied layer file will be deleted from the Datastore. If the layer was linked to the static
basemap, the original layer file will not be deleted.

2.1.2.4 Deleting a Static Basemap

To delete a static basemap, first make sure you are not editing a basemap and then select File > Delete
> Static Basemap. The Select Basemap to Delete form below will be displayed. Select the static
basemap to delete from the list and then click on Select button. Once the static basemap is deleted it
can not be retrieved. If the current basemap is a web map service this option is not available.



Chapter 2 Geographical Information System 223

© 2024 GAEA Technologies Ltd.

The Default basemap can not be deleted and will be the basemap used for the application if all the other
basemaps are deleted.
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2.1.3 Using a Basemap

The display of the basemap can be controlled using the GIS toolbar and compass control as described in
the sections below. The use of the basemap to create and locate projects is described in the Chapter 4.

2.1.3.1 GIS Toolbar

The GIS toolbar can be used to adjust the basemap display; find, identify and select features.The
controls on this toolbar depend on whether the basemap is a static basemap or web map service and if a
project is open.

Static Basemap

Web Map Service

Georeferenced Project

Local Project

The buttons on these toolbars are explained below.

Full Extent

The Full Extent button will display the full extent of the basemap or project

Zoom In

The Zoom In button is used to zoom in to a smaller scale on the basemap. 

Zoom-out

The Zoom Out button is used to zoom out to a larger scale on the basemap. 
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Dynamic Zoom

The Dynamic Zoom button can be used to zoom in and out using the mouse. 

To zoom in 
1. Click on the View/Zoom mode menu item.
2. Within the Map area choose a rectangular area to which you would like to zoom in.
3. Move the mouse pointer to the top left corner of the area and press the left mouse button.
4. Move the mouse pointer to the bottom right corner of the area and release the left mouse button.

To zoom out 
1. Click on the View/Zoom mode menu item.
2. Within the Map area decide how large should be the area containing the currently visible extent and where it should be located after zooming out.
3. Move the mouse pointer to the bottom right corner of this area and press the left mouse button.
4. Move the mouse pointer to the top left corner of this area and release the left mouse button.

Drag

The Drag button is used to move the visible area on the screen. To move the visible area click on the
screen and while holding the mouse button down move the cursor in the desired direction to see that
area displayed.

Select Feature

The Select Feature button can be used to select a feature on the map. To select a feature click on the
button and then click on the feature on the map. The attributes of the selected feature will then be
displayed as shown below.



GaeaSynergy226

© 2024 GAEA Technologies Ltd.

Display Hints

The Display Hints button can be used to select the layer and field used for hints. These hints can
optionally be displayed when the mouse is over a feature on the map. For example, when the mouse if
over a boring the hint could display the depth of the boring. When the button is pressed the Map Hint
Properties form below will be displayed. This form can be used to specify whether hints are shown, the
hint color, layer and field to use for the hint.
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Search

The Search button can be used to search for features on the map that meet a specified criteria. When
this button is pressed the Search form below will be displayed. This form can be used to specify the
layer, field. and search criteria. When the Search button on this form is pressed any features that meet
this criteria will be momentarily highlighted.

Web Map Service

This drop down list can be used to select the current web map service being displayed. 

North Arrow

The North arrow on the basemap can be turned on and off using the North Arrow button. The color of this
arrow is specified in Preferences.

Find Address

Addresses can be located on the basemap by clicking on the Find Address button. The form below will
be displayed and can be used to find addresses by street address, latitude and longitude, or UTM
coordinated.
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Find Address at a Point

The address of a point on the basemap can be displayed using the find address at a point button. After
this button is clicked, click on the point on the basemap and the address will be displayed.

Find Elevation at a Point

The elevation of a point on the basemap can be displayed using the find elevation at a point button. After
this button is clicked, click on the point on the basemap and the elevation will be displayed.

Create Topographic Map

  This is used to create a topographic map of elevation for a project. If the map already exists it is
opened. The topographic map is created using elevations from Google. After the map is created it can be
edited as described in Editing Contour Maps .

Measure Distance

Distances can be measured on the basemap using the Measure tool on the basemap toolbar. When this
tool is selected the Ruler control below will be displayed. The distance units can be set using the drop
down list on the right. To measure a distance click on the first point and then click on the second. To
hide the Ruler control click on the Measure tool again.

1568
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Street View

A street view for a point on the GIS can be obtained by clicking on the down arrow of the Street View
button and selected either Google or Bing. Then click on the point on the map to display the street view
in the Street View form. Additional street views can be displayed by closing the form and clicking on
other points on the map. The street view form for Google and Bing are explained in the sections below.

Save Image

This is used to save the map image either to the project or to a file. When saving to the project, the
document name and version are specified. The images in a project can later be used in project views.
When saving to a file the file name is specified.

 

2.1.3.1.1  Google Street View

The street view form for Google is shown below. The Google street view image is 640 x 640 pixels.
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The following can be specified on this form:

Heading: This is the heading from North of the image. When the heading is changed the image will be
refreshed.

Pitch: This is the vertical pitch on the image. Positive values are up and negative values are down. 
When the pitch is changed the image will be refreshed.

Field of View: This is the field of view of the image, similar to the zoom.  When the field of view is
changed the image will be refreshed.

Save to Project: This is used to save the image in the project. This option is only available when a
project is opened. When this button is clicked on the name of the Document (Image) and Version can be
specified. The images in a project can be later used in project views.

Save to File: This is used to save the image to a JPEG file. When this button is clicked the file name
can be specified.
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2.1.3.1.2  Bing Street View

The street view form for Bing is shown. The Bing street view is 350 x 350 pixels.

The following can be specified on this form:

Heading: This is the heading from North of the image. When the heading is changed the image will be
refreshed.

Pitch: This is the vertical pitch on the image. Positive values are up and negative values are down. 
When the pitch is changed the image will be refreshed.
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Zoom: This is the zoom of the image.  When the zoom is changed the image will be refreshed.

Save to Project: This is used to save the image in the project. This option is only available when a
project is opened. When this button is clicked on the name of the Document (Image) and Version can be
specified.The images in a project can be later used in project views.

Save to File: This is used to save the image to a JPEG file. When this button is clicked the file name
can be specified.

2.1.3.2 Compass Control

The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction (heading) slide the bar to the left or right below
the compass.
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2.1.4 Spatial Queries

Spatial queries can be used to find projects, and boring/wells that meet specified criteria.

2.1.4.1 Querying Projects

Spatial queries can be used to select projects based on their location and other selection parameters. To
spatially query projects, select Tools > GIS > Spatial Queries > Projects. The Query Area form below
will be displayed.

This form is used to specify whether the query will be based on a Selected Region or the Full Extent of
the map. 

If the query is based on a Selected Region, the region needs to be selected after the Ok button is
pressed. To select the region, click the mouse button at one corner of the region and then move the
mouse to the opposite region while holding down the button. After the region has been specified or the
Full Extent selected the Query Projects form will be displayed.
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This form is used to specify the selection queries to be used to select the projects. More than one query
can be used for the query, the queries to be used are shown on the left side of the form. For a project to
be selected it must meet all of the queries. 

To select additional queries use the Select Query combobox on the form. These queries can be based
on areal extent, client ID, client, project name, project ID, date created, or status. When an additional
query is selected, the parameters for the query can be specified beneath the combobox. After the
parameters of the query have been specified the query can be added to the list by pressing the Add
Query button. After a query has been added to the list it can be removed by selecting it on the list and
pressing the Remove Query button.

To conduct the query, press the Perform Query button at the top of the form.  The results of the query
will be display on a Results tab. This tab will list the projects that meet the query. 
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A project from the list can be opened by selecting and then pressing the Open button. In addition, the list
can be exported to an Excel file by pressing the Export button. 

2.1.4.2 Querying  Wells

Spatial queries can be used to select boring/wells based on their location and other selection
parameters. To spatially query boring/wells, select Tools > GIS > Spatial Queries > Boring/Wells. The
Query Area form below will be displayed.

This form is used to specify whether the query will be based on a Selected Region or the Full Extent of
the map. 
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If the query is based on a Selected Region, the region needs to be selected after the Ok button is
pressed. To select the region, click the mouse button at one corner of the region and then move the
mouse to the opposite region while holding down the button. After the region has been specified or the
Full Extent selected the Query Boring/Wells form will be displayed.

This form is used to specify the selection queries to be used to select the boring/wells. More than one
query can be used for the query, the queries to be used are shown on the left side of the form. For a
boring/well to be selected it must meet all of the queries. 

To select additional queries use the Select Query combobox on the form. These queries can be based
on areal extent, date drilled, elevation, end depth, name, status, and UWID. When an additional query is
selected, the parameters for the query can be specified beneath the combobox. After the parameters of
the query have been specified the query can be added to the list by pressing the Add Query button. After
a query has been added to the list it can be removed by selecting it on the list and pressing the Remove
Query button.

To conduct the query, press the Query button at the top of the form.  The results of the query will be
display on a Results tab. This tab will list the boring/wells that meet the query. 
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The list of boring/wells can be exported to an Excel file by pressing the Export button. 
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2.2 No Basemap

If no basemap is specified in Preferences or when the program is first run, the main window will display a
list of projects as shown below. After the demo count has been reached, if the base application is not
licensed this will be the only display allowed.

A project can be opened by double-clicking it in the list or by highlighting it and selecting Popup > Open.
 



Chapter 3 Scheduling and
Tasks

GaeaSynergy
User Guide



GaeaSynergy240

© 2024 GAEA Technologies Ltd.

Chapter 3 Scheduling and Tasks

GaeaSynergy can be used to schedule drilling, sampling, and testing tasks as well as other events. A
dashboard, as shown below, showing the list of tasks and weekly schedule can be shown by selecting
View > Schedule or by clicking on the View button on the main toolbar and selecting Schedule. If there is
no project open the dashboard will contain all tasks and if a project is open it will contain only the
project's tasks.

The columns in the task list can be turned on and off by right-clicking on the column header and
checking or unchecking the column in the popup menu. 

All day tasks and events are shown at the top of the day in the schedule. If the mouse is hovered over
the task a hint is displayed showing more details. The task or event can be opened and edited by double
clicking on it either in the task list or weekly schedule. For information on editing a task see the section
on Editing a Task  below.

The list of tasks can be exported to an HTML or CSV file by right clicking on the task list and selecting
either Export to HTML or Export to CSV. The weekly schedule can be printed or exported to an HTML file
by right clicking on the schedule and selecting either Print or Export to HTML.

245
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3.1 Tasks

There are three types of tasks; Sample Collection, Concrete Tests and Borings and Wells. These tasks
can be displayed on a dashboard showing a list of tasks and a weekly calendar of tasks.   

Sample collection tasks can be on a singular or re-occurring bases. Each task can contain one or more
stations or samples. Stations are used to locate positions where multiple samples will be taken,
normally for reoccurring events. Boring and well tasks can contain one or more borings and
wells.Concrete test tasks can be used to schedule one or more concrete tests on samples.

Sampling defaults, equipment, personnel, required lab analyses, required concrete tests, and access
rights can be set in the task and then passed down automatically to stations, samples and tests in the
task. Access rights can be used to control who can view and edit the task on a personnel or privilege
level basis.

Notifications can be sent throughout the work process via email, SMS (text message), or internal
notification within the program. To use this feature, the network version must be installed and the
GaeaSynergy 4 Network Data Manager service running. These notifications can only be setup in tasks.
The following notifications can be sent to selected personnel during the process:

Borings and Wells Task

· Boring or well required***
· Boring or well completed***

Sample Collection Task

· Samples required
· Samples collected **
· Samples not collected (Non-compliant)
· Samples shipped to lab **
· Samples received by lab *
· Lab analyses complete *
· Lab analyses received
· Parameter exceedence (Non-compliant)
· Samples stored by lab *
· Samples disposed by lab *

Concrete Tests Task

· Concrete test required
· Concrete test completed

* Notifications require the lab to be using the EDMS Lab program. This program is supplied to labs for
free by GAEA.
** Notifications require field personnel to be using EDMS Field.
*** Notifications require field personnel to be using WinLoG RT.

For Sample Collection tasks sample labels can be printed or saved to a PDF file. These sample labels
can contain barcodes that can be scanned by analysis labs instead of manually entering the sample
information. A Chain of Custody (COC) can be printed or saved to an Excel file. The COC is in a specific
formats for each lab. GAEA will be updating these forms as more labs are added. If your lab or their COC
format is not listed please contact GAEA to arrange for them to be added.
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http://www.gaeatech.com/public/Tutorials/Tasks3/tasks.html
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3.1.1 Adding a Task

Tasks can only be added when a project is open. To add a new task to a project select File > New >
Task  or click on the New button on the main toolbar and select Task . A Task Information form will be
displayed where the task data can be entered as described in the Editing a Task  section below.245
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3.1.2 Opening a Task

An existing task can be opened using the Task View described in the Viewing Tasks . It can also be
selected from a list of tasks by selecting File > Open > Task  or clicking on the Open button on the main
toolbar and selecting Task . A list of tasks will then be displayed on the Open Task form.

A task can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the task, the selected task will then be displayed in the Task
Information from and can be edited as described in the Editing a Task  section.

240
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3.1.3 Editing a Task

After a task has been created or opened it can be edited using the Task Information form. At the top of
the form the type of task and status are shown. The status of the task is initially "In-Progress" and then
is updated automatically by the program during the work flow process. This status can only be changed
manually by someone with administrator privilege. 

The form will contain different tabs depending on the type of task.

3.1.3.1 Information Tab

The Information tab is used to specify the general information for the task.
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The following information can be specified on this tab:

Name: This is the name to be used for the task.

Description: This is a description of the task.

Priority: Used to select the priority of the task, The priority can be either Urgent, High, Average, or Low.

Start Date: Select the start date of a reoccurring task or the date to conduct a non-reoccurring task. 

Sample Collection Tasks

Reoccurring: If the task type is Sample collection this is used select whether it is a reoccurring task. 

Specify Time: Select Yes to specify a time of day to carry out the task, select No if the task can be
conducted any time of day or if it is an all-day task.

Time: This is the time to conduct the task if a time is being specified.

Required for Permit: Select Yes if this task is required to maintain a permit for he project.
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Reoccurrence

If it is a reoccurring task, the Reoccurrence button can be pressed to specify how the task reoccurs. The
Reoccurrence form below will be displayed. This form has two tabs for the Settings and Exceptions.

On the Settings tab the following can be specified:

Reoccurrence Pattern:  This is how often the task reoccurs.

Pattern Details: This is used to set the interval between reoccurrences and the days of the week to
conduct the task.

Range: This is used to set whether the task reoccurs infinitely, a specified number of times, or until a
certain date.
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On the Exceptions tab the start and end dates and times that the task does not need to be conducted
can be specified using the Add, Remove, and Clear buttons.

3.1.3.2 Borings and Wells Task

Boring and well tasks can contain one or more borings and wells. Notifications can be sent throughout
the work process via email, SMS (text message), or internal notification within the program. To use this
feature, the network version must be installed and the GaeaSynergy 4 Network Data Manager service
running. These notifications can only be setup in tasks. The following notifications can be sent to
selected personnel during the process:

· Boring or well required
· Boring or well completed

The "Boring or well required" notification will be sent to the selected WinLoG RT user when the task is
created and the boring or well added as described below . The "Boring or well completed" notification
will be sent when the boring or well is uploaded from WinLoG RT.

The status for the task will initially be "In Progress", then when a boring or well is required it will change
to "Boring or Well Required". When all the required boring or well has been uploaded from WinLoG RT
the status will change to "Boring or Well Completed".

If the task type is Borings and Wells two tabs will be displayed showing the defaults and borings and
wells associated with the task as described in the sections below.
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3.1.3.2.1  Boring/Well Defaults Tab

The Boring/Well Defaults tab is used to specify the defaults for the borings and wells, personnel, and
equipment for the task.

The following information can be specified on his tab:

Borings

Template: This is used to select the default template  to use for borings.  

Symbol: This is used to select the default symbol to use for borings.  

Depth: This is used to specify the default depth to use for borings.  

Diameter: This is used to specify the default diameter to use for borings.  

Sampling Start: This is used to specify the default start of sampling to use for borings.  

Sampling Type: This is used to select the default sampling type  to use for borings.  

720
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Sample Length: This is used to specify the default sample length to use for borings.  

Sample Interval: This is used to specify the default sample interval to use for borings.  

SPT: This is used to select whether to collect SPT data for borings.  

VOC: This is used to select whether to collect VOC data for borings.  

Backfill: This is used to select the default backfill  to use for borings.  

Additional: This is used to specify additional defaults to use for borings.  

Wells

Template: This is used to select the default template  to use for wells.  

Symbol: This is used to select the default symbol to use for wells.  

Depth: This is used to specify the default depth to use for wells.  

Diameter: This is used to specify the default diameter to use for wells.  

Screen Type: This is used to select the default screen type  to use for wells.  

Screen Pack Material: This is used to select the default screen pack material  to use for wells.  

Screen Start Depth: This is used to specify the default screen start depth to use for wells.  

Screen End Depth: This is used to specify the default screen end depth to use for wells.  

Grout Type: This is used to select the default grout type  to use for wells.  

Cover Type: This is used to select the default cover type  to use for wells.  

Use Boring Defaults: This is used to select whether to use the boring defaults for sampling.  

Additional: This is used to specify additional defaults to use for borings.  

Personnel

This is a list of personnel required to conduct the sampling. Personnel can be added or removed using
the Add and Remove buttons. When the Add button is pressed the Personnel form is displayed and can
be used to select the personnel as described in the Personnel  section.

Equipment

This is a list of equipment required to conduct the sampling. Equipment can be added or removed using
the Add and Remove buttons. When the Add button is pressed, the Equipment form is displayed and
can be used to select the equipment as described in the Equipment  section. The Quantity for each
item of equipment can also be specified.
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3.1.3.2.2  Borings/Wells Tab

The Borings/Wells tab is used to list and associate all of the borings and wells connected to the task. 

The following information can be specified on his tab:

Borings

Borings are used to specify the location of current and future borings, The list of borings displays the
name, x and y coordinates, depth and date drilled for the boring. The buttons beside the list perform the
following functions:

Create: This creates a new boring for the task. When pressed the project map will be displayed where
the location of the boring can be specified, then the Boring Information  form will be displayed. The
name, depth, and coordinates for the boring can be entered on this form. 
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Open: This will open the selected boring for editing if it has been created.

Link: This will display a list of existing borings from which a boring can be selected to add to the task. 

Unlink:This will remove the selected boring from the list of borings for the task. 

Wells

Wells are used to specify the location of current and future wells, The list of wells displays the name, x
and y coordinates, depth and date drilled for the well. The buttons beside the list perform the following
functions:

Create: This creates a new well for the task. When pressed the project map will be displayed where the
location of the well can be specified, then the Well Information  form will be displayed. The name,
depth, and coordinates for the well can be entered on this form. 

Open: This will open the selected well for editing if it has been created.

Link: This will display a list of existing wells from which a well can be selected to add to the task. 

Unlink:This will remove the selected well from the list of wells for the task. 

3.1.3.2.3  Printing Sample Labels

For Borings and Wells tasks sample labels can be printed or saved to a file by clicking on the Sample
Labels button at the bottom of the Tasks form. The Sample Labels form is described in the Printing
Sample Labels  section for Borings and Wells.
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3.1.3.3 Concrete Tests Task

Concrete test tasks can be used to schedule one or more concrete tests on samples. Notifications can
be sent throughout the work process via email, SMS (text message), or internal notification within the
program. To use this feature, the network version must be installed and the GaeaSynergy 4 Network
Data Manager service running. These notifications can only be setup in tasks. The following notifications
can be sent to selected personnel during the process:

· Concrete test required
· Concrete test completed

The "Concrete test required" notification will be sent when a test is required according to the Pour Date
and the required Test Ages. The "Concrete test completed" notification will be sent when the test has
been completed.

The status for the task will initially be "In Progress", then on the day when a concrete test is required it
will change to "Concrete Test Required". When all the required concrete tests are complete the status
will change to "Concrete Test Completed".
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If the task type is Concrete Tests the Concrete Samples tab will be displayed. 

3.1.3.3.1  Concrete Samples Tab

The Concrete Samples tab is used to specify sample information and test information for the task. 

The following information can be specified on his tab:

Concrete Sample Information

Test Type: This is used to select the type of test.

Specimen Type: This is used to select the specimen type based on the type of test.

Batch Date: This is used to specify the batch date for the concrete.

Pour Date: This is used to specify the pour date for the concrete.
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Curing Method: This is used to select the curing method for a list of curing methods .

Supplier: This is used to select the supplier from a list of suppliers .

Truck Number: This is used to specify the truck number for the concrete.

Ticket Number: This is used to specify the ticket number for the concrete.

Sample Location: This is used to specify the location of the samples.

Required Test Ages

These are the test ages and required strengths for the concrete tests. Test ages can be added and
removed using the Add and Delete buttons. These test ages and strengths will be passed down to any
samples and tests associated with the task.

Personnel

This is a list of personnel required to conduct the sampling. Personnel can be added or removed using
the Add and Remove buttons. When the Add button is pressed the Personnel form is displayed and can
be used to select the personnel as described in the Personnel  section.

Samples

The samples list displays all of the samples associated with this task. This list displays the sample
name, test name (if there is one), date tested, test age, and test strength for each sample. The buttons
beside the list perform the following functions:

Create: This creates a new sample for the task. When pressed the project map will be displayed where
the location of the sample can be specified, then the Sample Information  form will be displayed. The
data for the sample can be entered on this form as described in the Editing a Sample section. The
concrete sample information and personnel from above will be filled in automatically for the sample. Any
tests for the sample that match the above test type will be added to the samples list.

Open: This will open the selected sample for editing as described in the Editing a Sample  section.

Link: This will display a list of existing samples, from which a sample can be selected to add to the
task. Any tests for the sample that match the above test type will be added to the samples list.

Unlink: This will remove the selected sample from the list of samples for the task. It will not delete the
selected sample.
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3.1.3.4 Sample Collection Task

Sample collection tasks can be on a singular or re-occurring bases. Each task can contain one or more
stations or samples. Stations are used to locate positions where multiple samples will be taken,
normally for reoccurring events. 

Notifications can be sent throughout the work process via email, SMS (text message), or internal
notification within the program. To use this feature, the network version must be installed and the
GaeaSynergy 4 Network Data Manager service running. These notifications can only be setup in tasks.
The following notifications can be sent to selected personnel during the process:

· Samples required
· Samples collected **
· Samples not collected (Non-compliant)
· Samples shipped to lab **
· Samples received by lab *
· Lab analyses complete *
· Lab analyses received
· Parameter exceedence (Non-compliant)
· Samples stored by lab *
· Samples disposed by lab *

* Notifications require the lab to be using the EDMS Lab program. This program is supplied to labs for
free by GAEA.
** Notifications require field personnel to be using EDMS Field.

The "Boring or well required" notification will be sent to the selected WinLoG RT user when the task is
created and the boring or well added as described below . The "Boring or well completed" notification
will be sent when the boring or well is uploaded from WinLoG RT.

The status for the task will initially be "In Progress", then when a boring or well is required it will change
to "Boring or Well Required". When all the required boring or well has been uploaded from WinLoG RT
the status will change to "Boring or Well Completed".

For Sample Collection tasks sample labels  can be printed or saved to a PDF file. These sample
labels can contain barcodes that can be scanned by analysis labs instead of manually entering the
sample information. A Chain of Custody  (COC) can be printed or saved to an Excel file. The COC is
in a specific formats for each lab. GAEA will be updating these forms as more labs are added. If your lab
or their COC format is not listed please contact GAEA to arrange for them to be added.

If the task type is Sample Collection two tabs will be displayed showing the defaults and stations and
samples associated with the task.

3.1.3.4.1  Sampling Defaults Tab

The Sampling Defaults tab is used to specify the type of sampling, lab analysis, personnel, and
equipment required for the task.
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The following information can be specified on his tab:

Defaults

Media/Matrix Type: This is used to select the media or matrix to be sampled. It can be Soil,
Groundwater, Surface Water, Rock, Solid, Fluid, Biological, Air, or Other.

Sub-media Type: If the media/matrix type is Fluid, Solid, or Other the sub-media type can be selected.
If the media-matrix type is Fluid the sub-media type can be selected from the list of Fluid types. If the
media/matrix type is Solid the sub-media type can be selected from the list of Solid types. And is the
media/matrix type is Other the sub-media type can be selected from the list of Other types.

Collection Method: This is used to select the collection method from the list of Collection Methods.

Variances: This is used to specify any variances from normal sampling procedures.

Methodology: This is used to select the sampling methodology from the list of Sampling
Methodologies.

Laboratory: This is used to select the laboratory to use for lab analyses from the list of Laboratories.
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Lab Analyses

This is a list of lab analyses to be conducted on the sample. A lab analysis can be added or removed
from the list using the Add and Remove buttons. When the Add button is pressed the Add Lab Analysis
form is displayed and can be edited as described in the Add Lab Analysis  section below.

Personnel

This is a list of personnel required to conduct the sampling. Personnel can be added or removed using
the Add and Remove buttons. When the Add button is pressed the Personnel form is displayed and can
be used to select the personnel as described in the Personnel  section.

Equipment

This is a list of equipment required to conduct the sampling. Equipment can be added or removed using
the Add and Remove buttons. When the Add button is pressed, the Equipment form is displayed and
can be used to select the equipment as described in the Equipment  section. The Quantity for each
item of equipment can also be specified.

When the Add button is pressed for a lab analysis the Add Lab Analysis form is displayed.

The following can be entered on this form:

Parameter: This is used to select either an individual parameter or a parameter group for lab analysis. If
an individual parameter is selected the Parameters form is displayed and the parameter can be selected
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as described in the Parameters section. The parameter groups available for selection are specified in the
Parameter Group list.

Sequence Number: This is used to specify the sequence number.

Container: This is used to specify the type of container used to collect the sample. If the Lookup
Container button is pressed, the Select Container form is displayed and can be used to select the
container as described in the  Containerssection. When a container is selected using the Lookup
Container button, the Container, Size, and Preservative are filled in using the selected container

Size: This is used to specify the size and size units of the container.

Preservative: This is used to specify the preservative for the container.

3.1.3.4.2  Stations and Samples Tab

The Stations/Samples tab is used to list and associate all of the stations and samples connected to the
task. 
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The following information can be specified on his tab:

Station List

Stations are used to specify the location of current and future sampling, The list of stations displays the
name, x and y coordinates, and media type for the station. The buttons beside the list perform the
following functions:

Create: This creates a new station for the task. When pressed the project map will be displayed where
the location of the station can be specified, then the Station Information  form will be displayed. The
data for the station can be entered on this form as described in the Editing a Station section. The default
sample information and access rights on the form will be filled in automatically using the defaults from
the task.

Open: This will open the selected station for editing as described in the Editing a Station  section.

Link: This will display a list of existing stations, from which a station can be selected to add to the task.
Any samples associated with the station will also be added to the sample list.

Unlink:This will remove the selected station from the list of stations for the task. It will not delete the
selected station. Any samples associated with the station will also be removed from the sample list.

Populate: This will display the Populate Samples form to populate the list of stations with samples for
the current task date as described in the Populate Samples  section below. If it is a reoccurring task
the sampling date will be the next upcoming date for sample collection.

Samples List

The samples list displays all of the samples that have been collected to date for the task. This list
displays the sample name, station name (if there is one), x and y coordinates, media type, and date
collected for each sample. The buttons beside the list perform the following functions:

Create: This creates a new sample for the task. When pressed the project map will be displayed where
the location of the sample can be specified, then the Sample Information  form will be displayed. The
data for the sample can be entered on this form as described in the Editing a Sample section. The
default sample information, personnel, lab analyses and access rights on the form will be filled in
automatically using the defaults from the task.

Open: This will open the selected sample for editing as described in the Editing a Sample  section.

Link: This will display a list of existing samples, from which a sample can be selected to add to the
task.

Unlink: This will remove the selected sample from the list of samples for the task. It will not delete the
selected sample.
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The Populate Samples form is used to populate the list of stations with samples for the current task
date. If it is a reoccurring task the sampling date will be the next upcoming date for sample collection.

The following can be entered on this form:

Add Station Name: If this box is checked the name of the sample will start with the station name.
When this box is checked the Prefix will contain "[Stn]" to represent where the station name will be
placed.

Increment sample number across stations: If checked the sample number will increase across
stations, otherwise it will start again with each station.

Prefix: This is the text to appear at the beginning of each sample name. The sample name is comprised
of the prefix followed by the sample number. If the station name is being added to the sample number,
the prefix can contain text before or after the station name.

Number of Samples/Station: This is the number of samples to generate for each station.

Starting Sample Number: This is the starting sample number.

3.1.3.4.3  Printing Sample Labels

For Sample Collection tasks sample labels can be printed or saved to a file for a task or station. If they
are being printed from a task, they will include all of the stations for the task. If the station or task has
multiple lab analyses, one label will be generated for each analysis.
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The following can be specified on this form:

Paper Size: This is the size of paper to use for the labels. It can be letter, A4, or continuous.

Label Form: This is the size of the individual label. The choices will change depending on the paper
size.

Print Options

Default Printer: The labels will be printed on the default Word printer. Click this button to change the
default Word printer.

Save to file: Check to save the labels to a Word file instead of printing them.

Number of Copies: This is the number of copies of the labels to print. If the labels are being saved to a
file this field will not appear.

Fill Options

Barcodes: Check to include a barcode on the label. The 2D barcode will include all of the sample
information on the label and can be later scanned by the lab instead of entering this information
manually.

Sample Date: Check to include the sample date on the label. This will be the next upcoming sample
date for a reoccurring task or the task date for a non-reoccurring task. For a station it will be today's
date.
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Sample Media: Check to include the sample media on the label.

Laboratory: Check to include the laboratory on the label.

Analyses Required: Check to include the required analyses on the label. 

Preservative: Check to include the preservative on the label.

Personnel: Check to include the sampling personnel on the label.

Sample Numbers

Include existing samples: Check this box to include labels for any existing samples for the station or
task.

Add Station Name: If this box is checked the name of the sample will start with the station name.
When this box is checked the Prefix will contain "[Stn]" to represent where the station name will be
placed.

Increment sample number across stations: If checked the sample number will increase across
stations, otherwise it will start again with each station. If there is only one station or the labels are being
printed from a station this field will not appear.

Prefix: This is the text to appear at the beginning of each sample name. The sample name is comprised
of the prefix followed by the sample number. If the station name is being added to the sample number,
the prefix can contain text before or after the station name.

Number of Samples/Station: This is the number of samples to generate for each station.

Starting Sample Number: This is the starting sample number.

3.1.3.4.4  Printing a Chain of Custody

For Sample Collection tasks a Chain of Custody (COC) can be printed or saved to a file for a task or
station.  If they are being printed from a task, they will include all of the stations for the task.  The COC
is in a specific formats for each lab.  GAEA will be updating these forms as more labs are added. If your
lab or their COC format is not listed please contact GAEA to arrange for them to be added.
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The following can be specified on this form:

Lab: This is the laboratory that the samples will be shipped analysed.

COC: This is the laboratory form to use for the COC. These forms will change depending on the lab.

Analyses: If checked this will add the lab analysis to be performed on the COC. 

Analysis Required: If checked this will place an "X" for each sample and analysis required on the COC.

Media: If checked this will add the sample media to the COC.

Abbreviations: If checked this will display abbreviations for the sample media on the COC. For
example, instead of "Groundwater" it will display "GW".

Personnel: If checked this will add the sampling personnel to the COC.

Sample Date: If checked this will add the specified sample date to the COC.

Specify Time: If checked this will add the specified time to the COC. If the COC is being generated from
an all day task this field will not appear.

Save to file: Check to save the COC to a Excel instead of printing them.

Number of Copies: This is the number of copies of the COC to print. If the COC is being saved to a file
this field will not appear.
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Include existing samples: Check this box to include any existing samples for the station or task on
the COC.

Add Station Name: If this box is checked the name of the sample will start with the station name.
When this box is checked the Prefix will contain "[Stn]" to represent where the station name will be
placed.

Increment sample number across stations: If checked the sample number will increase across
stations, otherwise it will start again with each station. If there is only one station or the COC is being
printed from a station this field will not appear.

Prefix: This is the text to appear at the beginning of each sample name. The sample name is comprised
of the prefix followed by the sample number. If the station name is being added to the sample number,
the prefix can contain text before or after the station name.

Number of Samples/Station: This is the number of samples to generate for each station.

Starting Sample Number: This is the starting sample number.

3.1.3.5 Notifications Tab

Notifications can be sent throughout the work process via email, SMS (text message), or internal
notification within the program. To use this feature, the network version must be installed and the
GaeaSynergy 4 Network Data Manager service running. These notifications can only be setup in tasks.
The following notifications can be sent to selected personnel during the process:

Borings and Wells Task

· Boring or well required***
· Boring or well completed***

Sample Collection Task

· Samples required
· Samples collected **
· Samples not collected (Non-compliant)
· Samples shipped to lab **
· Samples received by lab *
· Lab analyses complete *
· Lab analyses received
· Parameter exceedence (Non-compliant)
· Samples stored by lab *
· Samples disposed by lab *

Concrete Tests Task

· Concrete test required
· Concrete test completed

* Notifications require the lab to be using the EDMS Lab program. This program is supplied to labs for
free by GAEA.



GaeaSynergy266

© 2024 GAEA Technologies Ltd.

** Notifications require field personnel to be using EDMS Field.
*** Notifications require field personnel to be using WinLoG RT.

At the top of the tab there the following buttons:

Add: This is used to add a new notification. It will display the Notification form that can be used to
specify the notification as described in the Notification  section below.

Remove: This will remove the selected notification.

Add Default: This is used to add the default "Sample Required" notification.  It will display the
Notification form that can be used to specify the notification as described in the Notification  section
below.

Below the buttons, the tab displays a list of the notification events, personnel, timing, and method of
notification. These existing notification events can be edited by double-clicking on them. The Notification
form that can be used to specify the notification as described in the Notification  section below.
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3.1.3.5.1  Notif ication

The Notification form is used to specify the information for a notification event.

The following can be entered on this form:

Event: This is the type of event to trigger a notification. 

Notification Method: This is the method to use for the notification. It can be email, SMS text message,
email and SMS, or Internal. Internal messages will be delivered when the person logs into the program.

Personnel: This is a list of personnel to receive the notification. The Add button can be used to add
personnel, the Personnel form will be displayed and can be used as described in the Personnel section.
The Remove button will remove the selected personnel from the list.

Timing: This is used to set the timing for the notification. It can be used to set the hours and days
before or after the event to trigger the notification. If the hours and days are set to zero the notification will
be triggered when the event occurs. For the sample not analyzed event this is the amount of time
between when the sample is collected and when it should be analysed.

EDMS Field: This is used to send the task to the EDMS Field program for the selected personnel. The
task can be sent by email or FTP. If being sent by email, the personnel must have a separate EDMS
Field email account. This feature will send all of the task information to the program. EDMS Field will
automatically import and display the task data.
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3.1.3.6 Access Rights Tab

The Access Rights tab is used to control who can view and edit the task. In addition, these access
rights are passed down to stations and samples that are created within the task.

The following can be edited on this tab:

Restricted: Check this box to restrict access to the task, uncheck to not restrict access.

Type: This is used to control the type of access to the task. Access can be controlled by either
Personnel or Privilege Level. This field not appear if the Restricted box is unchecked.

Privilege Level: If the Type is set to Privilege Level, this will be visible and is used to select the privilege
level required to access the task. There are four privilege levels; administrator, power, limited, and guest.
Anyone with the required or higher privilege level will be able to access the task.  
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Personnel: If the Type is set to Personnel, this will be visible and is used to select the personnel that
can access the task. The personnel in the list can be added and removed using the Add and Remove
buttons. When the Add button is pressed the Personnel form is displayed and the personnel can be
selected as described in the Personnel section. When the Remove button is pressed the selected
personnel will be removed from the list.

3.1.3.7 History Tab

The History tab is used to show the notification history for the task. It displays a list showing the event,
date and time of the event, method of notification, result, and personnel.
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3.1.4 Deleting a Task

An existing task can be deleted by selecting File > Delete > Task . A list of tasks will then be displayed
on the Delete Task form.

A task can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the task, the selected task will then be deleted.
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3.2 Events

Events can be used to show meetings, appointments, and other tasks on the schedule. The events can
either be all day events of have a start and end time. When the schedule is displayed the sections below
describe how to add , edit , and delete  an event.272 273 275



GaeaSynergy272

© 2024 GAEA Technologies Ltd.

3.2.1 Adding an Event

To add an event to the schedule select the cells in the day that correspond with the start and end times,
click the right mouse button and select New Event from the menu. To add an all day event to the
schedule select any cell on the day of the event, click the right mouse button and select New All Day
Event. The Schedule Event form will then displayed and the information can be added and edited as
described in the section  below.273
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3.2.2 Editing an Event

To edit an event either double click on it or select it, click on the right mouse button and select Edit from
the popup menu. The Schedule Event from below will be displayed.

The following information can be edited on this form:

Date: This is used to select the date of the event.

Start Time: If the event is not an all day event, this is used to select the start time of the event.

End Time:  If the event is not an all day event, this is used to select the end time of the event.

Shape: This is used to select the shape of the event.

Caption

Subject: This is used to specify the text for the caption.

Alignment: This is used to select the alignment of the caption.

Font: Press this button to select the font for the caption.
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Color: Press this button to select the background color of the caption.

Event Information

Notes: This used to specify the notes for the event.

URL: This is used to specify a URL to associate with the event. When a URL is specified the caption in
the schedule will contain an link image on the right side. When the link image is clicked the URL will be
opened in the default browser.

Alignment: This is used to select the alignment of the notes.

Font: Press this button to select the font for the notes.

Color: Press this button to select the background color of the notes.
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3.2.3 Deleting an Event

To delete an event, select it and click on the right mouse button and select Delete from the popup
menu. 
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Chapter 4 Projects

Projects are the primary building block of GaeaSynergy and are used to encapsulate all the data in the
application. A wide variety of data can be stored in a project. The sections below describe how to
manage projects, display project views, create project templates, import data into projects, and export
data from projects.

http://www.gaeatech.com/public/Tutorials/Projects3/projects.html
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4.1 Project Management

The initial display of GaeaSynergy will consist of a basemap (or project list) and sidebars on the left and
right. The basemap shows your existing projects and any GIS data contained in the basemap. To the left
of the basemap, the sidebar usually shows a list of your projects. And  the right sidebar usually shows a
list of layers in the basemap and an index map. Prior to use projects must either be created or imported.
After this they can be selected from the basemap or sidebar and edited. 

On the project tree sidebar, projects can be grouped into categories and subcategories. These groupings
can be used to sort projects by things such as year, office, and client. In addition, there is a Data
Specific category. This category is used to create projects that have specific types of data. The creation
and editing of these categories and subcategories is described in the section on editing project
categories  below. In addition, the most recently opened projects are grouped at the top of the project
tree.

Projects can be assigned to a category or subcategory when they are created  or edited.

320
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4.1.1 Creating a Project

There are two types of projects, georeferenced or local. Georeferenced projects have GIS based
coordinates, normally in decimal degrees, and can be seen on basemaps.Whereas, local projects have
coordinates in feet or meters and are not shown on basemaps.

Georeferenced Project

If the project is to be georeferenced, the area of the basemap where the project is located should be
zoomed in on first before creating the project. To assign the project to a category or subcategory on the
project tree, highlight the category or subcategory first and then create the project. To create a new
georeferenced project either select File > New > Project > Georeferenced or click the New button on the
main toolbar and select Project > Georeferenced. 

After this you will need to specify the boundaries of the project on the basemap. To do this click the left
mouse button at each of the points on the project boundary, then double click or right click when done.
Projects can be square or polygonal. The New Project form will then be displayed. This form has five or
six tabs as described in the sections below. 

Local Project

To create a new local project either select File > New > Project > Local or click the New button on the
main toolbar and select Project > Local.  The New Project form will then be displayed. This form has
either four or five tabs as described in the sections below. 



GaeaSynergy280

© 2024 GAEA Technologies Ltd.

4.1.1.1 Category Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Highlight the category or subcategory to assign the project to on the project tree. To create a project that
uses a specific type of data, such as MEWS, select the subcategory in the Data Specific category.
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4.1.1.2 Project Info Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Project

Project Number: This is the unique project number.

Project Name: This is the name of the project.

Set Password: Check this box to set a password for the project.

Password: If Set Password is checked the password can be specified.

Client
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This is not shown for if it is a MEWS data specific project.

Client ID: This is an optional client identification.

Client Name: This an optional client name.

MEWS Information

This is for MEWS data specific projects only.

Work Site Code: This is the 10 digit code for the work site provided by the Environmental Monitoring
and Reporting Branch.

Work Site Name: This is the name of the work site (up to 100 characters).

Address

Address: This is the street address of the project.

City: This is the city of the project.

State/Province: This is the state or province of the project.

Country: This  is the country of the project.

Postal/ZIP Code: This is the postal or ZIP code of the project.

4.1.1.3 Description Tab

This tab is only shown if project descriptors  have been specified.322
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The specific project information for each descriptor can be specified in the Description column. If the type
of descriptor is Lookup List, the project information is selected from the list specified when the descriptor
was created.

4.1.1.4 Boundary Tab

This tab is shown for georeferenced projects only and used to specify the georeferenced boundary
points.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The default coordinate system for georeferenced projects is the WGS 84 geographic system. Alternate
geographic or projected coordinate systems can be selected; however, the coordinates stored in the
database will be in the default system.

Coordinate System

Geographic System: Select this to specify the boundary in geographic coordinates.

Projected System: Select this to specify the boundary in projected coordinates.

Coordinate System: This is used to select the geographic or projected coordinate system.

Degrees Minutes Seconds: If the selected coordinate system is geographic, select this to specify the
coordinates as degrees, minutes, and seconds.
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Decimal Degrees: If the selected coordinate system is geographic, select this to specify the
coordinates in decimal degrees.

Boundary Points

Longitude: If it is a geographic coordinate system, this is the longitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

Latitude: If it is a geographic coordinate system, this is the latitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

X Coordinates: If it is a projected coordinate system, this is the x coordinate of the boundary point.

Y Coordinates: If it is a projected coordinate system, this is the y coordinate of the boundary point.

Add Point: Press this button to add a point to the boundary.

Delete Point: Press this button to delete the selected boundary point.

4.1.1.5 Local Coordinates Tab

The information on the local coordinates tab will depend on whether it is a local or georeferenced project.

4.1.1.5.1  Georeferenced

If the project is a georeferenced project the map coordinates will be in decimal degrees. For display in 3D
local coordinates in either feet or meters will need to be assigned. Changing the local coordinates for a
project after it has been created is not advisable using this tab, since only project coordinates will be
changed and not the borehole or well coordinates. If it is necessary to change the coordinates after
boreholes or wells have been created the Assign Local Coordinates  function should be used. 318
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

4.1.1.5.2  Local

If the project is a local project the coordinates will be either feet or meters. Changing the local
coordinates for a project after it has been created is not advisable using this tab, since only project
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coordinates will be changed and not the borehole or well coordinates. If it is necessary to change the
coordinates after boreholes or wells have been created the Assign Local Coordinates  function should
be used. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Local Units: Select either feet or meters. These can only be changed when the project is created.

X-Coordinate: This is the x-coordinate of the boundary point.

Y-Coordinate: This is the y-coordinate of the boundary point.

On the right side of the tab there are buttons to add and delete points. 

318
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4.1.1.6 Default Templates Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Project: Select the default template to use when creating a page layout for the project.

Boring/Well: Select the default template to use when creating a boring/well.

Map: Select the default template to use when creating a page layout for a map.

Cross-section: Select the default template to use when creating a page layout for a cross-section.

3D View: Select the default template to use when creating a page layout for a 3D view.
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4.1.2 Locating a Project

Georeferenced projects can be located on the basemap by clicking on the project in the sidebar and then
selecting Popup > Locate. The basemap will then be zoomed in so that the project can easily be
identified.
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4.1.3 Opening a Project

Projects can either be opened by selecting them from a list or selecting them on the sidebar.

Selecting from the Sidebar

To select the project from the sidebar either click on it once and then select Popup > Open or double-
click on the project on the sidebar.

Selecting from a List

To select the project from a list either select File > Open > Project or click on the Open button on the
main toolbar and select Project. The Open Project form below will then be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently opened projects and of all the projects. On the right
side of the form the details of the highlighted project are shown, some of these details are not shown for
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the most recent projects. At the top of the form is a toolbar that can be used to find a project by
specifying the project number. To select a project to open, highlight it and then click on the Open button.
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4.1.4 Project Displays

After a project is opened, the project map is typically displayed showing borings/wells, samples.
stations. cross-sections and structures. In addition, sample data can be displayed at the sample
locations. 

Alternatively, the project view can be changed to show a list of tasks, borings/wells, stations, samples,
lab analyses, or water levels. This list can be exported to an HTML or CSV file by right clicking on the
list and selecting either Export to HTML or Export to CSV.

4.1.4.1 Viewing Tasks

To display a list of tasks and the schedule select View > Schedule. The columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.2 Viewing Borings/Wells

To display a list of borings/wells select View > Borings/Wells. The columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list. In addition, the
data to be displayed in the list can be filtered by clicking on the filter symbol at the top of the column and
selecting the type of filter. The Filter Entry Form can then be used to specify a filter as described in the
Filter Entry  section.298
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.3 Viewing Stations

To display a list of stations select View > Stations. The columns to be displayed can be changed by
right clicking on the first header row. A popup menu will be displayed showing all of the columns that can
be displayed. Check the box next to the columns to display in the list. In addition, the data to be
displayed in the list can be filtered by clicking on the filter symbol at the top of the column and selecting
the type of filter. The Filter Entry Form can then be used to specify a filter as described in the Filter
Entry  section.298
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4.1.4.4 Viewing Samples

To display a list of samples select View > Samples. The columns to be displayed can be changed by
right clicking on the first header row. A popup menu will be displayed showing all of the columns that can
be displayed. Check the box next to the columns to display in the list. In addition, the data to be
displayed in the list can be filtered by clicking on the filter symbol at the top of the column and selecting
the type of filter. The Filter Entry Form can then be used to specify a filter as described in the Filter
Entry  section.298
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4.1.4.5 Viewing Lab Analyses

To display a list of lab analyses select View > Lab Analyses. The columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list. In addition, the
data to be displayed in the list can be filtered by clicking on the filter symbol at the top of the column and
selecting the type of filter. The Filter Entry Form can then be used to specify a filter as described in the
Filter Entry  section.298
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4.1.4.6 Viewing Geotechnical Tests

To display a list of geotechnical tests select View > Geotechnical Tests. The columns to be displayed
can be changed by right clicking on the first header row. A popup menu will be displayed showing all of
the columns that can be displayed. Check the box next to the columns to display in the list. In addition,
the data to be displayed in the list can be filtered by clicking on the filter symbol at the top of the column
and selecting the type of filter. The Filter Entry Form can then be used to specify a filter as described in
the Filter Entry  section.298
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4.1.4.7 Viewing Water Levels

To display a list of water levels select View > Water Levels. The columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list. In addition, the
data to be displayed in the list can be filtered by clicking on the filter symbol at the top of the column and
selecting the type of filter. The Filter Entry Form can then be used to specify a filter as described in the
Filter Entry  section.298
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.8 Filter Entry

The Filter Entry form is used to specify a filter for the view list. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form will have one or two fields to enter the filter depending on the type of filter selected. 
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4.1.5 Editing a Project

The location maps used for projects are derived from basemaps and form part of the GIS. When a project
is created all of the layers in the basemap are automatically included in the project map. In addition,
layers for boring/well and cross-sections, stations, and sample are also added. 

After a project has been created or opened; additional layers and annotation can be added, the default
templates changed, and the display of the project can be adjusted as described in the sections below. 

The project is also used to create and open boring/wells, cross-sections, contour maps, lab analyses,
geotechnical tests, buildings and excavations, stations, samples, and 3D views. The details of the
creation and use of these objects is described in  chapters Chapter 5 , Chapter 6,  Chapter 10 ,
Chapter 11 , Chapter 8, Chapter 9  and Chapter 12 .

The project information, description, local coordinates, category, address, and default templates can be
edited by selecting Edit > Project Information. The Project Information form will be displayed and can
edited as described in Creating a Project .

4.1.5.1 Adding Layers

Additional layers can also be added to the project map that are not part of the basemap. These layers
may include aerial photos, satellite images, and CAD drawings. The methodology for working with layers
is the same as for basemaps and is described in that section .

4.1.5.2 Adding a Project Grid

A project grid can be added and displayed on Local projects by clicking on the Project Grid button on the
toolbar. The Project Grid form below will be displayed.

538 926 1558
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If the Show grid is checked the following can be specified on this form:

Horizontal Grid Spacing: This is used to specify the horizontal distance between grid lines in local
coordinates.

Starting Value: This is used to specify the starting horizontal value for grid lines in local coordinates.

Vertical Grid Spacing: This is used to specify the vertical distance between grid lines in local
coordinates.

Starting Value: This is used to specify the starting vertical value for grid lines in local coordinates.

Line Style: This is the line style for the grid lines. Either solid, dashed, or dotted.

Line Color: This is the color of the grid lines. The color can be changed by clicking on the Line Color
button.

4.1.5.3 Working with Annotation

In addition to GIS data a variety of annotation can be added, edited, and deleted using the Edit menu or
Edit toolbar. 

Rectangles, polygons, polylines, and points can be placed anywhere on the project and used to show
and describe features of the project. 

4.1.5.3.1  Rectangles

Adding

Rectangles can be added to the project using either Edit > Rectangles > Add or clicking on the Add
option of the Rectangle button menu. You will then need to draw the extents of the rectangle on the map
by clicking on one corner and then while holding down the mouse button move the mouse to opposite
corner and then release the button. After this the Edit Rectangle form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the rectangle.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

Position: This is the position of the rectangle on the map.\

Fill Color: Click this button to adjust the color of the fill.

Fill Type: This is used to select the fill style, either solid or transparent.

Outline Color: Click this button to adjust the color of the outline.

Outline Width: This is the width of the line used to draw the rectangle.

Editing

Existing rectangles can be edited using either Edit > Rectangles > Edit or clicking on the Edit option of
the Rectangle button menu. After this the rectangle to be edited should be clicked on, the Edit
Rectangles form above will then be displayed.

Deleting

Rectangles can be deleted using either Edit > Rectangles > Delete or clicking on the Delete option of the
Rectangle button menu. After this you will need to select the rectangle to delete by clicking on it with the
mouse.

4.1.5.3.2  Polygons

305
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Adding

Polygons can be added to the map using either Edit > Polygons > Add or clicking on the Add option of
the Polygon button menu. You will then need to draw the vertices of the polygon on the map by clicking
on them with the mouse. After this the Edit Polygon form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the polygon.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

Fill Color: Click this button to adjust the color of the fill.

Fill Type: This is used to select the fill style, either solid or transparent.Outline Color: Click this button
to adjust the color of the outline.

Outline Width: This is the width of the line used to draw the rectangle.

Outline Color: Click this button to adjust the color of the outline of the circle.

X and Y Position: This is the position of the points of the polygon.

The buttons on the right side of the form can be used to add and remove points in the polygon. 

Editing

305
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Existing polygons can be edited using either Edit > Polygons > Edit or clicking on the Edit option of the
Polygon button menu. After this the polygon to be edited should be clicked on, the Edit Polygons form
above will then be displayed.

Deleting

Polygons can be deleted from the map using either Edit > Polygons > Delete or clicking on the Delete
option of the Polygon button menu. After this you will need to select the polygon to delete by clicking on
it with the mouse.

4.1.5.3.3  Polylines

Adding

Polylines can be added to the map using either Edit > Polylines > Add or clicking on the Add option of
the Polyline button menu. You will then need to draw the vertices of the polyline on the map by clicking
on them with the mouse. After this the Edit Polyline form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the polyline.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.Line Style: This is the style of line used to draw the
polyline.

Line Style: This is the style of line used to draw the polyline.

305
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X and Y Position: This is the position of the points of the polyline.

The buttons on the right side of the form can be used to add and remove points in the polyline. 

Editing

Existing polylines can be edited using either Edit > Polylines > Edit or clicking on the Edit option of the
Polyline button menu. After this the polyline to be edited should be clicked on, the Edit Polyline form
above will then be displayed.

Deleting

Polygons can be deleted from the map using either Edit > Polylines > Delete or clicking on the Delete
option of the Polyline button menu. After this you will need to select the polyline to delete by clicking on
it with the mouse.

4.1.5.3.4  Points

Adding

Points can be added to the map using either Edit > Points > Add or clicking on the Add option of the
Points button menu. You will then need to click on the center of the point on the map. After this the Edit
Point form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the point.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

305



Chapter 4 Projects 305

© 2024 GAEA Technologies Ltd.

Point Type: This is used to select the type of point (circle, box, cross, triangle up, triangle down,
triangle left, or triangle right).

Point Size: This is the size of the point.

Fill Color: Click this button to adjust the color of the fill.

Outline Color: Click this button to adjust the color of the outline.

Position: This is the position of the point on the map.

Editing

Existing points can be edited using either Edit > Points > Edit or clicking on the Edit option of the Point
button menu. After this the point to be edited should be clicked on, the Edit Point form above will then be
displayed.

Deleting

Points can be deleted using either Edit > Points > Delete or clicking on the Delete option of the Point
button menu. After this you will need to select the point to delete by clicking on it with the mouse.

4.1.5.3.5  Label Font

The same font is used for all annotation (rectangles, polygons, polylines, and points) labels.

The following information can be specified on this form:

Label Font: Click this button to change the font for the labels.

Outline Color: Click this button to change the outline color of the font. To specify no outline set the
outline color the same as the font color.

4.1.5.4 Changing the Default Templates

To change the default templates for a project select Edit > Project Information, the Project Information
form below will be displayed. The templates can be changed on the Templates tab. The creation and
editing of these templates is described in the Page Templates  section.342
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The following information can be specified on this tab:

Project: Select the default template to use when creating a page layout for the project.

Boring/Well: Select the default template to use when creating a boring/well.

Map: Select the default template to use when creating a page layout for a map.

Cross-section: Select the default template to use when creating a page layout for a cross-section.

3D View: Select the default template to use when creating a page layout for a 3D view.
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4.1.6 Deleting a Project

An existing project can be deleting by selecting File > Delete > Project. The Delete Project form below
will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently opened projects and of all the projects. On the right
side of the form the details of the highlighted project are shown, some of the details are not shown for the
most recent projects. At the top of the form is a toolbar that can be used to find a project by specifying
he project number. To select a project to delete, highlight it and then click on the Delete button.
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4.1.7 Georeferencing a Project

When projects are imported or created their spatial reference may not be known at the time of import.
Georeferencing specifies a spatial location on the basemap for the project. Georeferencing can either be
done manually or the location of the project can be located on the basemap.

To georeference a project make sure no project is open then select either Tools > Projects >
Georeference on Map or Tools > Projects > Georeference Manually. The Georeference Project form
below will be displayed where you can select the project to be georeferenced. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recent projects and all the projects. On the right side of the
form the details of the highlighted project are shown, some of these details are not shown for the most
recent projects. At the top of the form is a toolbar that can be used to find a project by specifying he
project number. To select a project to georeference, highlight it and then click on the Select button.

The sections below describe the different methods for georeferencing a project.
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4.1.7.1 Georeferencing to a Point

If the project is to be georeferenced to a point on the map you will then need to click on the basemap at
one of the corners of the project. After this the Georeference Project form below will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Corner Identified on Map: This is the corner of the project that was used to identify the location on the
basemap.

Map X: This is the X location, normally longitude, for the corner on the basemap.

Map Y: This is the Y location, normally latitude, for the corner on the basemap.

Local Project Units: This is the local units for the project. If the project has already been georeferenced
and is only being re-positioned this will not appear.

The following information can be viewed on this form:

Project Number: This is the project number.

Project Name: This is the project name.
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Project Map Boundaries: These are the project's boundaries on the basemap in map and local units.
These boundaries will change as the corner identified on the map is changed.

4.1.7.2 Georeferencing to an Area

If the project is to be georeferenced to an area on the map you will then need to click on the basemap at
one of the corners of the project and then while holding down the mouse button drag the cursor to the
opposite corner and release the button. After this the Georeference Project form below will be displayed.
The locations of the borings, wells, and cross-sections will be adjusted to within the new project area
relative to the center of the project area.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be viewed on this form:

Project Number: This is the project number.

Project Name: This is the project name.

Project Map Boundaries: These are the project's boundaries on the basemap in map units. 
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4.1.7.3 Georeferencing Manually

After the project has been selected. the Georeference Project form below will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Project Number: This is the project number.

Project Name: This is the project name.

Project Map Boundaries: These are the project's boundaries on the basemap in map and local units.
These boundaries will change as the corner identified on the map is changed.

Corner Identified on Map: This is the corner of the project that was used to identify the location on the
basemap.

Map X: This is the X location, normally longitude, for the corner on the basemap.

Map Y: This is the Y location, normally latitude, for the corner on the basemap.

Local Project Units: This is the local units for the project. If the project has already been georeferenced
and is only being re-positioned this will not appear.
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4.1.8 Viewing Sample Data on Map

A variety of sample data can be displayed at the sample locations on the map. This feature is very useful
for displaying geotechnical test results and concentration exceedences on the map. To display the
sample data either select View > Sample Data or click on the Sample Data button on the toolbar.

The Sample Data Display form will be shown. This form has either one or two tabs depending on the
industry and data to display.  
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4.1.8.1 Environmental Data

The following can be entered on this tab:

Industry: This is used to select the industry type for the data. It can be either environmental or
geotechnical.

Data to Display: This is used to select the sample data to show on the map. The sample data that can
be selected will depend on the industry.

Type to Display: This is used to select which data to display at each station location when there is
more than one sample for a station. It can be either the maximum, minimum, average, most recent or
oldest.

Label Font: This is used to select the font to use for the labels.

Label Position: The label can be positioned around the sample by selecting the position relative to the
center of the sample.

If the data to display is Concentration, the Concentration tab will be shown.
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The following can be entered on this tab:

Matrix: This is used to select the sample matrix for display. Only data from samples with is matrix will
be displayed.

Parameter Group: This contains a list of parameter groups for the given matrix that have sample data. It
can also contain individual parameters if they were selected for lab analysis for a sample.

Parameter: This is the parameter in the parameter group  to display.

Regulation: This is used to select the regulation used to determine exceedences.

Limit: This is used to select the limit within the regulation.

Exceedence Color: This is the color to use for exceedences.

Adjust Font Color: Check this box to change the font color for exceedences.

Adjust Symbol Outline: Check this box to change the outline color of the symbol for sample
exceedences.

Adjust Symbol: Check this box to change the symbol color for sample exceedences.

After the display data and options have been selected, click on the Display button to show the data at
the sample locations. The sample data will be shown in a new layer on the map called Sample Data. The
display of this layer can be turned on and off by checking the Sample Data layer in the layer list on the
left of the screen.
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4.1.8.2 Geotechnical Data

The following can be entered on the Display Data tab:

Industry: This is used to select the industry type for the data. It can be either environmental or
geotechnical.

Media Type: This is used to select the media type to display. It can be either soil & aggregates, rock,
concrete or asphalt.

Data to Display: This is used to select the sample data to show on the map. The sample data that can
be selected will depend on the industry.

Type to Display: This is used to select which data to display at each station location when there is
more than one sample for a station. It can be either the maximum, minimum, average, most recent or
oldest.

Label Font: This is used to select the font to use for the labels.

Label Position: The label can be positioned around the sample by selecting the position relative to the
center of the sample.

The Options tab shown will depend on the media type. If the media type is soil & aggregates, rock, or
asphalt the tab below will be shown.
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The following can be specified on this tab:

Test Types to Display: This is a list of test types that contain results for the selected data to display.
Check the test type to display it on the map.

Units: This is used to select the units for the test results. If Original is selected the units used will be the
original units of the test, this may result in some of the data being displayed in different units.

If the media type is concrete the tab below will be shown.

The following can be specified on this tab:

Test Age: This is used to select the concrete test age for the results to be displayed on the map. 

Units: This is used to select the units for the test results. If Original is selected the units used will be the
original units of the test, this may result in some of the data being displayed in different units.



Chapter 4 Projects 317

© 2024 GAEA Technologies Ltd.



GaeaSynergy318

© 2024 GAEA Technologies Ltd.

4.1.9 Assigning Local Coordinates

If the project is a georeferenced project the map coordinates will be in decimal degrees, for display in 3D
local coordinates either feet or meters will need to be assigned. Sometimes, it may be necessary to
assign these local coordinates to a project and its boreholes after the project has been created or
imported. To do this select Tools > Projects > Assign Local Coordinates. The select project form below
will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Use this form to select the project and then press the Select button. The Assign Local Coordinates form
below will be displayed.
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The following information can be specified on this form:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

After the Ok button is pressed the local coordinates will be assigned to the project and its boreholes and
wells.
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4.1.10 Editing Project Categories

The project categories and subcategories on the project tree in the sidebar can be edited by selecting
Tools > Projects > Edit Project Tree. The Edit Project Tree Categories form will be displayed. This form
displays the project categories and subcategories in tree consisting of nodes and sub-nodes.

There is a category called Data Specific that is used to store projects relating to specific type of data;
such as, MEWS (Ontario Ministry of Environment Wastewater System). This category should not be
edited.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The buttons at the top of the form can be used for the following:
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Add: To add a project category, highlight the Projects node and click on the Add button then enter the
name below. To add a project subcategory, highlight the category and click on the Add button then enter
the name below.

Edit: To edit a project category or subcategory, highlight it and click on the Edit button. Then edit the
name below.

Remove: To remove a project category or subcategory, highlight it and click on the Remove button.
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4.1.11 Editing Project Descriptors

Project descriptors can be used to specify custom information for a project based upon your specific
organizational needs. These descriptors can be edited by selecting Tools > Projects > Descriptors. The
Project Descriptors form will be displayed.

There can be any number of descriptors. For each descriptor a descriptor and type are specified. The
type of descriptor is selected by clicking on the type column, it can be Normal (text), Lookup, Float,
Integer, Date, or Yes/No. If the type is Lookup, a list of lookup values for the descriptor is displayed to
the right. Lookup values can be added and removed using the buttons at the top of the form. To edit a
lookup value, select it in the list and then click on it again to edit it,.
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4.1.12 Changing a Project Number

The project number is used to uniquely identify all objects associated with the project and should not
normally be changed. However, if it is required to be changed the menu item Edit > Change Project
Number can be used. This menu item is only available when no project is open. When selected the
Select Project form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently opened projects and of all the projects. On the right
side of the form the details of the highlighted project are shown, some of these details are not shown for
the most recent projects. At the top of the form is a toolbar that can be used to find a project by
specifying the project number. To select a project, highlight it and then click on the Select button.

Using this form select the project number to change and press select. The Enter New Project ID and
Name form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)



GaeaSynergy324

© 2024 GAEA Technologies Ltd.

This form is used to enter the unique new project number and name. After this is entered press the Ok
button to finalize the change. The existing project will then be exported to a temporary XML file, then the
XML file will be imported with the new project number and name, and finally the old project will be
deleted.
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4.1.13 Archiving Projects

Projects that are no longer in use can be archived and then subsequently retrieved if desired. Archived
projects will no longer appear on the projects list. This can be used to make the selection of more
current projects quicker and easier.

To archive one or more projects go to Tools > Projects > Archive Projects when no project is open. The
Archive Projects form will be displayed.

This form is used to select the projects to archive. After the projects have been selected click on Archive.
The archived projects are then stored in the Datastore and will no longer appear in the projects list
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4.1.14 Retrieving a Project from Archives

Archived projects can be restored by selecting Tools > Projects > Retrieve from Archive. The Retrieve
Projects from Archive form will be displayed.

The projects to retrieve can be selected on this form and then retrieved using the Retrieve button. After
the projects have been retrieved they will appear in the project list again.
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4.2 Project Views

Project views are used to display and print the various types of project data. These views can contain a
single data element or a collection of data elements. Types of data elements that can be shown in a view
include:

· boring/wells
· cross-sections
· 3D views
· project maps
· contour maps
· title blocks
· tables
· graphs
· scale bars
· images
· graphic objects; such as, text, bitmaps, polygons, lines, etc.
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4.2.1 Creating a Project View

The project view is based upon the Project Template that is selected when the view is created. To create
a project view select File > New > Project View. The select Project Template form will be displayed. If a
default template has been specified for the project it will be highlighted in the list.

To create the project view, select the desired template from the list. After this you will be prompted to
select any boring/wells, cross-sections, contour maps, images, and 3D views data elements contained
in the template to show on the project view. 
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4.2.2 Opening a Project View

Project views can either be opened from a list or from the sidebar.

Selecting from the Sidebar

To open the view from the sidebar either double-click on it in the sidebar or click on the view on the
sidebar and select Popup > Open.

Selecting from a List

To open a project view from a list either select File > Open > Project View or click on the Open button on
the main toolbar and select Project View, the Select Project View form below will be displayed.

On the left of this form is a list of views and on the right side of the form the details of the highlighted view
are shown. To select a view to open, highlight it and then click on the Select button.
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4.2.3 Editing a Project View

To edit a data element in the project view either select the Edit item from the data element button menu
or select the data element in the sidebar and select Popup > Edit. With the exception of title blocks,
tables, graphs, and cross-section legends, the editing of data elements is limited to their display
properties and is described in the Edit Data Properties  section. The editing of title blocks and cross-
section legends is described in the sections below.

Annotation on the page document can be added, edited, and deleted the same as with a project
template and is described in the section on Editing a Project Template .

4.2.3.1 Editing a Title Block

After a title block has been selected, the form below will be displayed. This form can be used to enter
any "User Specified Text" for the title block. All of the other data is automatically filled in by the program.
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4.2.3.2 Editing a Table

After a table has been selected, the form below will be displayed. This form can be used to enter and edit
any filters for the table. All of the other table data and properties are determined by the template.
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The following can be edited on this form:

Data Field: This is used to select the data field for the filter. The types of data fields will depend on the
table type.

Condition: This is used to select the filter condition; such as, greater then, less then, equals, etc. The
types of conditions will depend on the data field selected.

Greater than: This is used to specify the value or date that the data must be greater than.

Less than:This is used to specify the value or date that the data must be less than.

Equals: This is used to specify the value or date that the data must equal.

Starting with: This is used to specify the value or text that the data must start with.

In addition to filters, the following can be specified depending on the type of table.
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Results to Include: If the table type is Geotechnical Tests or Lab Analyses, this is used to select
whether to filter and display all of the results or only the results for the samples tested.

Test Age: If the table type is Geotechnical Tests and the media type is Concrete, this is used to select
the test age for the samples.

4.2.3.3 Editing a Graph

After a graph has been selected, the form below will be displayed. This form can be used to enter and
edit any filters for the graph. All of the other graph data and properties are determined by the template.

The following can be edited on this form:

Data Field: This is used to select the data field for the filter. The types of data fields will depend on the
graph type.
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Condition: This is used to select the filter condition; such as, greater then, less then, equals, etc. The
types of conditions will depend on the data field selected.

Greater than: This is used to specify the value or date that the data must be greater than.

Less than:This is used to specify the value or date that the data must be less than.

Equals: This is used to specify the value or date that the data must equal.

Starting with: This is used to specify the value or text that the data must start with.

In addition to filters, the following can be specified depending on the type of graph.

Test Age: If the graph type is Geotechnical Tests and the media type is Concrete, this is used to select
the test age for the samples.

4.2.3.4 Editing a Cross-section Legend

After a cross-section legend has been selected, the form below will be displayed. 

This form is used to select which strata to display in the legend. The strata can be added and removed
from the legend using the arrow buttons in the middle. The order of the strata in the legend can be
adjusted using the arrow buttons on the right.
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4.2.4 Printing a Project View

The project view can be printed by selecting File > Print or pressing the Print button on the toolbar.
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4.2.5 Sending a Project View to PDF

The project view can be sent to a PDF file by either clicking on the PDF button on the toolbar or
selecting File > Send to PDF.  The Export to PDF form below will be displayed.

The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified.

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.

Height: This is the height of the page.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

File Name: This is used to specify the name of the PDF file. The name and directory can be browsed to
using the button on the right.

Open PDF after creation: If this is checked the PDF file will be opened after it has been created.
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4.2.6 Saving a Project View

After you are done editing a project view it can be saved either by selecting File > Save or by clicking on
the Save button.

The project view can also be saved with a different name either by selecting File > SaveAs or by clicking
on the SaveAs button.
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4.2.7 Deleting a Project View

To delete a project view select File > Delete > Project View, the Select Project View to Delete form
below will be displayed. 

On the left of this form is a list of views and on the right side of the form the details of the highlighted view
are shown. To select a view to delete, highlight it and then click on the Select button.
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4.2.8 Importing a Project View

Project views can be imported into the project by selecting File > Import > Project View. The Open form
below will be displayed.

This form is used to select the INI file to import. After the file has been imported it will be stored with the
project and be displayed on the project's sidebar.
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4.2.9 Exporting a Project View

To export a project view it must be opened. After it has been opened select File > Export > Project View.
The Export Project View form below will be displayed.

The following can be entered on this form:

File Type: This is used to select the type of file format to export. It can be a bitmap file, an INI exchange
file, or a JPEG file.

File Name: This is used to specify the name of the file. The name and directory can be browsed to
using the button on the right.

Image Options: This area is not displayed if the file type is INI.

Resolution: This is the resolution in DPI.

Width: This is the image width in pixels.

Height: This is the image height in pixels.
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4.3 Project Templates

Project Template are used to store common layouts for project views. These templates can be created
and edited by the user. They specify the positions and display properties of data elements (objects) on
the page. The templates do not show or store any of the actual data from the application. When a project
view is created the data to be displayed will be determined by the template.
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4.3.1 Creating a Project Template

To create a new template make sure no project is opened and either select File > New > Project
Template or Project Template from the New button menu. After this the New Project Template form
below will be displayed. This form has two tabs, on the first tab you can specify the information for the
new template and the second tab lists the templates currently in the application.

 
The following information can be specified on the New Template tab:

Name: This is the unique name of the template.

Version: This is the version number of the template.

Paper Size: This is the size of paper for the template to use when it is printed.

Page Units: This is the units for the page, either Imperial or Metric.

Portrait or Landscape: This selects whether the page should be oriented portrait or landscape.

After the above information has been specified, click the Ok button to display and edit the project
template.
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4.3.2 Opening a Project Template

An existing project template can be opened by either selecting File > Open > Project Template or
Project Template from the Open button menu. The Open Project Template form below will then be
displayed. Using this form, select the template you wish to open from the list on the left. When you click
on a template on the left, detailed information for the template will be displayed on the right.
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4.3.3 Editing a Project Template

After a project template has been created or opened it can be edited. The page layout screen will contain
a sidebar, main display area and several toolbars. On the sidebar the existing data elements on the
template are displayed. Additional data elements can be added using the data element toolbar. 

4.3.3.1 Adding Data Elements

Data elements can be added by clicking on the Add menu item of the data element button on the toolbar
or selecting Edit > Add > data element type and then clicking on the position of the element on the
template as described in the sections below.

4.3.3.1.1  Title Blocks

Title blocks are used to show a block of text describing the map. To add a title block to the template
click on the Add item of the Title Block button menu and then click on one corner of the element on the
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template and while holding down the left mouse button drag the cursor to the opposite corner. After this
the Title Block can be edited as described in the Edit Title Block  section. 

4.3.3.1.2  Tables

Tables are used to show data from geotechnical tests, environmental analyses, water levels, borings,
and samples. To add a table to the template click on the Add item of the Table button menu and then
click on one corner of the element on the template and while holding down the left mouse button drag the
cursor to the opposite corner. After this the table can be edited as described in the Edit Tables
section. 

4.3.3.1.3  Graphs

Graphs are used to show graphical data from geotechnical tests, environmental analyses, and water
levels. To add a graph to the template click on the Add item of the Graph button menu and then click on
one corner of the element on the template and while holding down the left mouse button drag the cursor
to the opposite corner. After this the graph can be edited as described in the Edit Graphs  section. 

4.3.3.1.4  Project Map

This element displays the project map in a rectangle. It will display the various layers contained in the
project, including the boring/well and cross-section layers. To add a project map to the template click on
the Add item of the Project Map button menu and then click on one corner of the element on the
template and while holding down the left mouse button drag the cursor to the opposite corner. After this
the Project Map can be edited as described in the Project Map  section. 

4.3.3.1.5  Map Scalebar

A scalebar is used to display the scale of the project map. To add a scalebar to the template click on
the Add item of the Scalebar button menu and then click on one corner of the element on the template
and while holding down the left mouse button drag the cursor to the opposite corner.  After this the
scalebar properties can be edited as described in the Edit Scalebar  section. 

4.3.3.1.6  Map Legend

A map legend is used to show the layers in the map. To add a legend to the template click on the Add
item of the Legend button menu and then click on one corner of the element on the template and while
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holding down the left mouse button drag the cursor to the opposite corner. After this the legend
properties can be edited as described in the Edit Legend  section. 

4.3.3.1.7  Borong/Well Logs

To add a boring/well display to the template click on the Add item of the Boring/Well button menu and
then click on one corner of the element on the template and while holding down the left mouse button
drag the cursor to the opposite corner. After this the Display Properties form will be displayed where the
properties can be edited as described in the Edit Display Properties  section. The log to be displayed
is selected when creating the actual project document.

4.3.3.1.8  Cross-sections

To add a cross-section display to the template click on the Add item of the Cross-section button menu
and then click on one corner of the element on the template and while holding down the left mouse
button drag the cursor to the opposite corner. After this the Display Properties form will be displayed
where the properties can be edited as described in the Edit Display Properties  section. The cross-
section to be displayed is selected when creating the actual project view (document).

4.3.3.1.9  Cross-section Legends

This will display the legend for a cross-section. To add a cross-section legend to the template click on
the Add item of the Cross-section Legend button menu and then click on one corner of the element on
the template and while holding down the left mouse button drag the cursor to the opposite corner. After
this the Display Properties form will be displayed where the properties can be edited as described in the
Edit Display Properties  section. The items in the legend will automatically be added when a cross-
section selected when creating the actual project document.

4.3.3.1.10  Contour Maps

Contour maps can be placed anywhere on a template. To add a contour map display to the template
click on the Add item of the Contour Map button menu and then click on one corner of the element on
the template and while holding down the left mouse button drag the cursor to the opposite corner. After
this the Display Properties form will be displayed where the properties can be edited as described in the
Edit Display Properties  section. The contour map to be displayed is selected when creating the
actual project document.

4.3.3.1.11  Contour Map Colorbars

371

374

374

374

374



Chapter 4 Projects 349

© 2024 GAEA Technologies Ltd.

The colorbar from a saved contour map can be placed anywhere on the template. To add a contour map
colorbar to the template click on the Add item of the Contour Map Colorbar button menu and then click
on one corner of the element on the template and while holding down the left mouse button drag the
cursor to the opposite corner. After this the Display Properties form will be displayed where the
properties can be edited as described in the Edit Display Properties  section. The contour map
colorbar to be displayed will be automatically added when the contour map is selected when creating the
actual project document.

4.3.3.1.12  3D View s

3D views that have been saved in the 3D display module can be placed on a template. To add a 3D view
display to the template click on the Add item of the 3D View button menu and then click on one corner of
the element on the template and while holding down the left mouse button drag the cursor to the
opposite corner. After this the Display Properties form will be displayed where the properties can be
edited as described in the Edit Display Properties  section. The 3D View to be displayed is selected
when creating the actual project document.

4.3.3.1.13  Images

To add an image to the template click on the Add item of the Image button and then click on one corner
of the element on the template and while holding down the left mouse button drag the cursor to the
opposite corner. After this the Display Properties form will be displayed where the properties can be
edited as described in the Edit Display Properties  section. The image to be displayed is selected
when creating the actual project view.

4.3.3.1.14  Rectangles

To add a rectangle to the template click on the Add item of the Rectangle button menu and then click on
one corner of the rectangle on the template and while holding down the left mouse button drag the cursor
to the opposite corner. After the rectangle has been added it can be edited by clicking on the Select
button and then double-clicking on the rectangle. For a full description on how to edit a rectangle see the
section on Editing Rectangles .

4.3.3.1.15  Polygons

To add a polygon to the template click on the Add item of  the Polygon button menu and then click on
each vertex of the polygon on the template and on the last vertex double click the mouse button. After
the polygon has been added, the Polygon form will be displayed where it can be edited as described in
the Edit Polygon  section
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4.3.3.1.16  Polylines

Polylines are used to show a series of joined line segments on a template. To add a polyline to the
template click on the Add item of the Polyline button menu and then click on each vertex of the polyline
on the template and on the last vertex double click the mouse button. After the polyline has been added,
the Polyline form will be displayed where it can be edited as described in the Edit Polylines  section.

4.3.3.1.17  Circles

To add a circle to the template click on the Add item of the Circle button menu and then click on the
center of the circle and while holding down the left mouse button drag the cursor to the outside of the
circle. After the circle has been added it can be edited by clicking on the Select button and then double-
clicking on the circle. For a full description on how to edit a circle see the section on Editing Circles .

4.3.3.1.18  Bitmaps

To add a bitmap to the template click on the Add item of the Bitmap button and then click on one corner
of the element on the template and while holding down the left mouse button drag the cursor to the
opposite corner. After this the Picture Properties form will be displayed and can be edited as described
in the Edit Bitmaps  section.

4.3.3.1.19  Text

Text elements are used to add annotation to the template. To add text to the template click on the Add
item of the Text button menu and  then click on one corner of the element on the template and while
holding down the left mouse button drag the cursor to the opposite corner. After the this the Text
Properties form will be displayed where the text can edited as described in the Edit Text  section.

4.3.3.2 Editing Data Elements

After an element has been added to the template, it can be edited by clicking on the Edit item of the
button menu for the data element, double-clicking on it in the sidebar, or selecting Edit > Edit > data
element type and then selecting the element on the page with the mouse. The sections below describe
how to edit each element.
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4.3.3.2.1  Title Blocks

A title block is divided into a group of boxes containing titles and data. After the title block has been
created or selected the Title Block form will be displayed.This form has three tabs for the Layout, Titles &
Data, and Interior Lines.

The following information can be entered on this tab:

Minimum X: This is the lower boundary in page coordinates.

Maximum X: This is the upper boundary in page coordinates.

Minimum Y: This is the left boundary in page coordinates.

Maximum Y: This is the right boundary in page coordinates.
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Main Title Horizontal Alignment: This is used to select the horizontal alignment of the main (first) title.

Main Data Horizontal Alignment: This is used to select the horizontal alignment of the main (first)
data.

Title Horizontal Alignment: This is used to select the horizontal alignment of the titles.

Data Horizontal Alignment: This is used to select the horizontal alignment of the data.

Title Vertical Alignment: This is used to select the vertical alignment of the titles.

Data Vertical Alignment: This is used to select the vertical alignment of the data.

Show Frame: Check to draw a box around the title block.

Frame Line Width: This is the width of the line used to draw the frame.

Frame Line Color: This is the color of the line used to draw the frame.

Frame Gap: This is the gap between the frame and the drawing portion of the title block.

Frame Rounding: This is the percentage of rounding to use at the frame corners. Zero will draw a
square corner.
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This tab is used to specify the titles and data to display in the Title Block. Titles and data can be added
and deleted using the buttons at the bottom of the tab. For each title and data the following can be
specified:

Title: This is used to specify the text to use for the title.

Title X: This is used to specify the horizontal position of the title on the template in page units.

Title Y: This is used to specify the vertical position of the title on the template in page units.

Show: Check this box to display the title in the Title Block. There is the option to use the title only for
prompting for information when the Title Block is filled in later.

Title Font: When this column is clicked on a button will appear. Click this button to select the font for
the title.

Data: This is used to select the type of data to display for this title.Several types of data can be
automatically filled in when the template is used. Alternatively, the text can be filled in at the time the
template is used by selecting "User Specified Text".

Data X: This is used to specify the horizontal position of the data on the template in page units.
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Data Y: This is used to specify the vertical position of the data on the template in page units.

Data Font: When this column is clicked on a button will appear. Click this button to select the font for
the data.

This tab is used to specify horizontal and vertical lines for the Title Block. The lines can be added and
deleted using the buttons at the top of the tab. For each line the following can be specified:

X: For vertical lines this is used to specify the horizontal position of the line on the template.

Y: For horizontal lines this is used to specify the vertical position of the line on the template.

Start: This is used to specify the start of the line. For horizontal lines they can either be started on the
left side of the Title Block or the position of the start can be specified numerically.And for vertical lines
they can either be started on the top side of the Title Block or the position of the start can be specified
numerically.

End: This is used to specify the end of the line. For horizontal lines they can either end at the right side
of the Title Block or the position of the end can be specified numerically.And for vertical lines they can
either end at the bottom side of the Title Block or the position of the end can be specified numerically.
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Width: This is used to specify the width of the line.

Color: Click this button to select the color for the line.

4.3.3.2.2  Tables

Tables are used to show data from geotechnical tests, environmental analyses, water levels, borings,
and samples. After the table has been created or selected the Table Layout form will be displayed.This
form has three to five tabs for the Data, Layout, Filters, Statistics, and Regulations.

This tab is used to specify the type of table and data for the table.
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The following can be entered on this tab:

Table Type: This is used to select the type of data to display in the table. The can be data from
geotechnical tests, lab analyses, borings/wells, samples, or water levels.

Sort Field: This is used to select the data field that will be used to sort the table when it is displayed.

Media Type: If the table type is Geotechnical Tests, this is used to select the media type (either
asphalt, concrete, rock, soil & aggregates). 

Matrix: If the table type is Lab Analyses, this is used to select the matrix for the analyses (either air,
fluid, gas, rock, soil, solid, water).

Parameter Group: If the table type is Lab Analyses, this is used to select the parameter group for the
analyses.
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Data Type: If the table type is Water Levels, this is used to select the types of data to display (either all,
samples, or wells).

Data Fields

The table can contain one or more data fields. At the side of the data fields there are buttons that can be
used to add and remove a data field or move it up or down in the list. Each data field consists of the
following:

Data: This is used to select the data field to display in the table. The types of data that can be selected
will depend on the table type.

Title: This is used to enter the title to show in the table for the data field.

Units: For some data field types this is used to select the units for the data.

Width: If it is a vertical table, this is used to specify the relative width of the data field column as a
percentage of the table width.

Results

The table can contain one or more result fields depending on the type of table. These can be used to
show water depths, geotechnical test results, and lab analyses results. At the side of the result fields
there are buttons that can be used to add and remove a result field or move it up or down in the list. Each
result field consists of the following:

Data: This is used to select the type of result to display in the table. The types of results that can be
selected will depend on the table type.

Title: This is used to enter the title to show in the table for the result field.

Units: For some result field types this is used to select the units for the result.

Width: If it is a vertical table, this is used to specify the relative width of the result field column as a
percentage of the table width.

This tab can be used to specify the layout for the tab.
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The following information can be specified on this tab:

Orientation

Orientation: The table can either be oriented vertically or horizontally. If oriented vertically the data will
be organized into columns and if oriented horizontally the data will be organized into rows. 

Equal Column Widths: For vertically oriented tables the column widths can be set equal using the
check box.

Extendable: If the table is oriented vertically, check this box to make the table extendable. This will
extend the table on to additional pages to accommodate the data.

Page Margin: If the table is extendable this is the page margin at the top and bottom of any additional
pages that are added.

Location
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Minimum X: This is used to specify the left boundary of the table on the template in the same units as
the template page units (inches or millimeters).

Minimum Y: This is used to specify the top boundary of the table on the template in the same units as
the template page units (inches or millimeters).

Maximum X: This is used to specify the right boundary of the table on the template in the same units
as the template page units (inches or millimeters).

Maximum Y: This is used to specify the bottom boundary of the table on the template in the same units
as the template page units (inches or millimeters).

Frame/Border

Show Frame: This is used to specify whether to draw a frame around the table. 

Line Width: If a frame is being drawn, this is the line width.

Rounding: If a frame is being drawn, this is the rounding at the corners.

Line Color: If a frame is being drawn, this is the line color. 

Include Title in Frame: The title of the table can optionally be included inside or above the frame.

Interior Lines

Line Width: This is used to specify the line width of the interior lines. 

Line Color: This is used to specify the color of the interior lines.

Lines between data: If the lines between data box is checked, lines will be drawn between the data
columns or rows. If the box is not checked, then only a line between the legend titles and data will be
drawn.

Title

Show Title: Check to show the title above the table. 

Font: This is used to specify the font for the title.

Title: This is the title for the table.

Alignment: This is the alignment of the title.

Column or Row Titles

Font:  This is used to specify the font for the column or row titles.

Shading: This is used to specify the background shading of the column or row titles.

Row Height/Column Width: If the table is oriented vertically the row height of the titles can be specified
as a percentage of the total height of the table. If the table is oriented horizontally the column width of the
titles can be specified as a percentage of the total width of the table.
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Alignment: This is used to select the alignment of the titles.

Units

Show Units: The units for the data can be shown in the table. If the units are being shown then the
following can be specified:

Use Title Shading: The background of the units can be shaded the same as the titles.

(units): Check this box to display brackets around the units.

Row Height %: If the table is oriented vertically the row height of the units can be specified as a
percentage of the total height of the table. 

Column Width %: If the table is oriented horizontally the column width of the units can be specified as a
percentage of the total width of the table.

Position: If the table is oriented vertically the units can either be at the top of the data or bottom of the
data. If the table is oriented horizontally the units can either be on the left or right of the data.

Alignment: This is used to select the horizontal alignment of the units.

Data

Font: This is used to select the font for the data.

Accuracy: This is used to specify the default accuracy (number of decimal points) of the data.

Alignment: This is used to select the alignment of the data.
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This tab is used to specify filters for the data to be shown in the table. Multiple filters can be added or
removed using the Add and Remove buttons. Filters can be created by specifying the following and then
clicking the Add button.

Data Field: This is used to select the data field for the filter. The types of data fields will depend on the
table type.

Condition: This is used to select the filter condition; such as, greater then, less then, equals, etc. The
types of conditions will depend on the data field selected.

Greater than: This is used to specify the value or date that the data must be greater than.

Less than:This is used to specify the value or date that the data must be less than.

Equals: This is used to specify the value or date that the data must equal.
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Starting with: This is used to specify the value or text that the data must start with.

In addition to filters, the following can be specified depending on the type of table.

Results to Include: If the table type is Geotechnical Tests or Lab Analyses, this is used to select
whether to filter and display all of the results or only the results for the samples tested.

Test Age: If the table type is Geotechnical Tests and the media type is Concrete, this is used to select
the test age for the samples.
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This tab is used to select the type and layout of statistics to show for Geotechnical Tests, Lab
Analyses, and Water Levels tables.

Show Statistics: Check this box to show statistics for the table data.

Statistics: The average, minimum, maximum, and number of results can be shown by checking the
boxes on the left. In addition, for Lab Analyses tables the Number of Detects and Number of
Exceedences can be shown. For each statistic the title to display in the table can be specified.

Statistics Layout: The units for the data can be shown in the table. If the units are being shown then the
following can be specified:

Gap: For vertical tables this is used to specify the vertical gap between the table and statistics as a
percentage of the table height. For horizontal tables this is used to specify the horizontal gap
between the table and statistics as a percentage of the table width.
Row Height %: If the table is oriented vertically the row height of the units can be specified as a
percentage of the total height of the table. 
Column Width %: If the table is oriented horizontally the column width of the units can be specified
as a percentage of the total width of the table.
Title: This is used to specify the title for the statistics.
Font: This is used to select the font for the title.
Shading: This is used to select the background shading of the title box for the statistics.
Position: If the table is oriented vertically the units can either be at the top of the data or bottom of
the data. If the table is oriented horizontally the units can either be on the left or right of the data.
Alignment: This is used to select the horizontal alignment of the statistics.
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This tab is used to select the regulatory limits to show for Lab Analyses tables.

Compare to regulatory limits: Check this box to show the regulatory limits for the lab analyses
parameters.

Regulatory Limits: Check the boxes next to the regulatory limits to display in the table. The regulatory
limits that can be selected will depend on the matrix type selected on the Data tab.

Regulation Titles: The following information can be displayed for the regulations:

Regulation Title: This is the title for the regulation column or row.
Limit Title: If the Limit box is checked, this is the title for the limit column or row.
Matrix Title: If the Matrix box is checked, this is the title for the matrix column or row.
Texture Title: If the Texture box is checked, this is the title for the texture column or row.
Depths Title: If the Depths box is checked, this is the title for the depths column or row.
Shading: This is used to select the background shading for the title column or row.
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Layout: This is used to specify the following for the layout of the regulations:

Gap: For vertical tables this is used to specify the vertical gap between the table and regulations as
a percentage of the table height. For horizontal tables this is used to specify the horizontal gap
between the table and regulations as a percentage of the table width.
Row Height %: If the table is oriented vertically the row height of the units can be specified as a
percentage of the total height of the table. 
Column Width %: If the table is oriented horizontally the column width of the units can be specified
as a percentage of the total width of the table.
Alignment: This is used to select the horizontal alignment of the regulations.

 
Exceedences: The exceedences can be either when the result is greater than the limit or when the
result is greater than or equal to the limit. In addition, the font and background shading of the
exceedence can be selected.

4.3.3.2.3  Graphs

Graphs are used to show graphical data from geotechnical tests, environmental analyses, and water
levels. After the graph has been created or selected the Graph Layout form will be displayed.This form
has three or four tabs for the Data, Layout, Filters, and Regulations.
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This tab is used to specify the table type, data and titles to show in the graph. 

Graph Type: This is used to select the type of data to display in the graph. The can be data from
geotechnical tests, lab analyses, or water levels.

Data Type: If the graph type is Water Levels, this is used to select the types of data to display (either
all, samples, or wells).

Data Field: This is used to select the data field (bottom axis) to display in the graph. The types of data
that can be selected will depend on the graph type.

Media Type: If the graph type is Geotechnical Tests, this is used to select the media type (either
asphalt, concrete, rock, soil & aggregates). 

Test Result: If the graph type is Geotechnical Tests, this is used to select the type of result (vertical
axis) to display in the graph.

Matrix: If the graph type is Lab Analyses, this is used to select the matrix for the analyses (either air,
fluid, gas, rock, soil, solid, water).

Parameter Group: If the graph type is Lab Analyses, this is used to select the parameter group for the
analyses.

Parameter: If the graph type is Lab Analyses, this is used to select the parameter (vertical axis) within
the parameter group to display on the graph.
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Water Level: If the graph type is Water Levels, this is used to select the water levels to display on the
graph. The water levels to display for each well can be All, Most Recent, First, Average, Minimum, or
Maximum.

Display:  If the graph type is Water Levels, this is used to select whether to display depths or elevations
for the water levels.

The following information can be specified on the Layout tab:

Location: This is used to specify the location of the graph on the template in the same units as the
template page units (inches or millimeters).

Frame Border: This is used to specify whether to draw a border around the table. If a border is being
drawn, the width, color, and rounding of the border line can be specified. The title of the table can
optionally be included inside or above the frame.

Style: This is used to select the style for the graph; either, Points, Line, Area, or Bar. The type of styles
that can be selected will depend on the graph and data types.

Edit Style: Click this button to edit the style of the graph. The style characteristics are a grouped
into these categories:
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· Series Display Parameters
· General Display Properties

· Axis Display Properties

· Titles Display Properties

· Legend Display Properties

· Panel Display Properties

· Paging Display Properties

· Walls Display Properties

· 3D Display Properties

Legend: Check to show a legend with the graph. When checked the position (Top, Bottom,
Left, Right) can also be selected.

Average: For Geotechnical Tests and Water Levels graphs the average of the data can be
drawn as a horizontal line on the graph. If checked, the line width and color can be selected.

Data Labels: Check this box to display a data label at each data point on the graph. If checked,
the data field to use for the data label can be selected.

Test Age: If the graph type is Geotechnical Tests and the media type is Concrete, this is used to select
the test age for the samples.

Non-detects: If the graph type is Lab Analyses, this is used to select how to display non-detects on the
graph. The options are to not include them, show them as zero, show them as the EQL, or show them
as the MDL.

Water Strikes: If the graph type is Water Levels, check this box to display water strikes and water
levels on the graph.
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This tab is used to specify filters for the data to be shown in the graph. Multiple filters can be added or
removed using the Add and Remove buttons. Filters can be created by specifying the following and then
clicking the Add button.

Data Field: This is used to select the data field for the filter. The types of data fields will depend on the
graph type.

Condition: This is used to select the filter condition; such as, greater then, less then, equals, etc. The
types of conditions will depend on the data field selected.

Greater than: This is used to specify the value or date that the data must be greater than.

Less than:This is used to specify the value or date that the data must be less than.

Equals: This is used to specify the value or date that the data must equal.

Starting with: This is used to specify the value or text that the data must start with.



GaeaSynergy370

© 2024 GAEA Technologies Ltd.

This tab is used to select the regulatory limits to show for Lab Analyses graphs. These limits are
displayed as horizontal lines on the graph.

Compare to regulatory limits: Check this box to show the regulatory limits for the lab analyses
parameters.

Regulatory Limits: Check the boxes next to the regulatory limits to display in the table. The regulatory
limits that can be selected will depend on the matrix type selected on the Data tab.

Regulation Titles: The following information can be displayed for the regulations:

Regulation Title: This is the title for the regulation column or row.
Color: This is used to select the color to use for the regulation line.
Width: This is used to select the width of the regulation line.

4.3.3.2.4  Project Map

After the Project Map display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.374
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4.3.3.2.5  Map Scalebar

After the Map Scalebar display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.6  Map Legend

After the Map Legend display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.7  Boring/Well Logs

After the Boring/Well Log display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.8  Cross-sections

After the Cross-section display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.9  Cross-section Legends

After a Cross-section Legend display has been created or selected the Cross-section Legend form below
will be displayed. This form has two tabs for Layout and Format.

Layout

374

374

374

374
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The following information can be edited on this tab:

Name: This is the name of the data element.

Minimum X: This is the lower boundary of the display in page coordinates.

Maximum X: This is the upper boundary of the display in page coordinates.

Minimum Y: This is the left boundary of the display in page coordinates.

Maximum Y: This is the right boundary of the display in page coordinates.

Show Frame: Check to draw a box around the data element.

Frame Line Width: This is the width of the line used to draw the frame.

Frame Line Color: This is the color of the line used to draw the frame.

Frame Gap: This is the gap between the frame and the drawing portion of the data element.

Frame Rounding: This is the percentage of rounding to use at the frame corners. Zero will draw a
square corner.

Format
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The following information can be edited on this tab:

Title: This is the title to show in the legend. It can be left blank.

Title Font: Click on this button to change the font for the title.

Title X Coordinate: This is the horizontal position of the title.

Title Y Coordinate: This is the vertical position of the title.

Show Strata Names: Check to show the strata names in the legend.

Strata Font: Click this button to change the font used for the strata.

Number of Columns: This is the number of columns to divide the strata into in the legend.

Number of Rows: This is the number of rows to divide the strata into in the legend.

Symbol Width: This is the width in page units to use for the strata symbol.

Symbol Height: This is the height in page units to use for the strata symbol.
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4.3.3.2.10  Contour Maps

After the contour map display has been created or selected, the Display Properties form will be
displayed. This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.11  Contour Map Colorbars

After the Color Map Colorbar has been created or selected, the Display Properties form will be
displayed.This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.12  3D View s

After the 3D view display has been created or selected, the Display Properties form will be displayed.
This form can be edited as described in the Edit Display Properties  section.

4.3.3.2.13  Display Properties

The Display Properties form below is used to edit the location and frame for a variety of data elements.
This form has two tabs for Properties and Frame.

374

374

374
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The following information can be edited on the Properties tab:

Name: This is the name of the data element.

Associated Map/Image: If the element is a Map Scale the map or image associated with the map scale
can be selected. If the element is not a map scale this is not shown.

Preserve Aspect: Check to preserve the aspect ratio of the data element when it is added to a project
document.

Minimum X: This is the lower boundary of the display in page coordinates.

Maximum X: This is the upper boundary of the display in page coordinates.

Minimum Y: This is the left boundary of the display in page coordinates.

Maximum Y: This is the right boundary of the display in page coordinates.
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The following information can be edited on the Frame tab:

Show Frame: Check to draw a box around the data element.

Frame Line Width: This is the width of the line used to draw the frame.

Frame Line Color: This is the color of the line used to draw the frame.

Frame Gap: This is the gap between the frame and the drawing portion of the data element.

Frame Rounding: This is the percentage of rounding to use at the frame corners. Zero will draw a
square corner.

4.3.3.2.14  Rectangles

After a rectangle has been created or selected for editing the form below will be displayed.
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The following information can be displayed on this form:

Label: This is an optional label for the rectangle.

Font: Click this button to change the font for the label.

Position: This is the position of the rectangle on the map.

Fill Color: Click this button to adjust the color of the fill.

Fill Type: This is to select the fill style.

Outline Color: Click this button to adjust the color of the outline of the circle.

Outline Width: This is the thickness of the outline.

4.3.3.2.15  Polygons

After a polygon has been created or selected for editing the form below will be displayed.
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The following information can be displayed on this form:

Label: This is an optional label for the polygon.

Font: Click this button to change the font for the label.

X and Y Position: This is the position of the points of the polygon.

Fill Color: Click this button to adjust the color of the fill.

Fill Type: This is to select the fill style.

Outline Color: Click this button to adjust the color of the outline of the circle.

Outline Width: This is the thickness of the outline.

The buttons on the right side of the form can be used to add and remove points in the polygon. 

4.3.3.2.16  Polylines

After a polyline has been created or selected for editing the form below will be displayed.
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The following information can be displayed on this form:

Label: This is an optional label for the polyline.

Font: Click this button to change the font for the label.

Line Style: This is the style of line used to draw the polyline.

X and Y Position: This is the position of the points of the polyline.

The buttons on the right side of the form can be used to add and remove points in the polyline. 

4.3.3.2.17  Circles

After a circle has been created or selected for editing the form below will be displayed.
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The following information can be displayed on this form:

Label: This is an optional label for the circle.

Font: Click this button to change the font for the label.

Center X, Y and Radius: This is the position of the center of the circle and the radius.

Fill Color: Click this button to adjust the color of the fill.

Fill Type: This is to select the fill style.

Outline Color: Click this button to adjust the color of the outline of the circle.

Outline Width: This is the thickness of the outline.

4.3.3.2.18  Bitmaps

After a bitmap has been added or selected the form below will be displayed.
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The following information can be entered on this form:

File Name: This is the file name of the bitmap. Click on the button on the right to select a file.

Stretch Bitmap: Select whether to stretch the bitmap so that it fills the boundaries.

Maintain Aspect Ratio: Select whether to preserve the aspect ratio of the bitmap.

Left: This is the left boundary of the bitmap in page coordinates.

Right: This is the right boundary of the bitmap in page coordinates.

Top: This is the top boundary of the bitmap in page coordinates.

Bottom: This is the bottom boundary of the bitmap in page coordinates.

4.3.3.2.19  Text

After the text element has been created or selected the form below will be displayed.
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The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.
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Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

Text Angle: This is the angle to rotate the text.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

4.3.3.3 Deleting Data Elements
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After an element has been added to the template, it can be deleted by clicking on the Delete item of the
button menu for the data element or selecting Edit > Delete > data element type and then selecting the
element on the page with the mouse. 
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4.3.4 Saving a Project Template

After you are done editing a project template it can be saved either by selecting File > Save or by
clicking on the Save button.

The project template can also be saved with a different name either by selecting File > SaveAs or by
clicking on the SaveAs button.
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4.3.5 Deleting a Project Template

A project template can be deleted by selecting File > Delete > Project Template, the Delete Project
Template form below will then be displayed. Using this form select the template you wish to delete from
the list on the left. When you click on a template on the left, detailed information for the template will be
displayed on the right.
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4.3.6 Importing a Project Template

No project can be open when importing and exporting project templates. Project templates are imported
from ZIP files. These files contain the template and any charts associated with the template. Exported
project templates can be used to exchange templates between computers. To import a project template
select File > Import > Project Template. The Open form below will then be displayed, specify or select
the name of the file to import. 
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4.3.7 Exporting a Project Template

No project can be open when importing and exporting project templates. Project templates are exported
to ZIP files. These files contain the template and any charts associated with the template. Exported
project templates can be used to exchange templates between computers. To export a project template
select File > Export > Project Template. If no project template is currently open, the Export Project
Template form below will then be displayed. Select the template to export in the list on the left side of the
form and then click on the Select button. If a project template is currently open this step is skipped.

The Save form below will then be displayed. Specify the name of the file to save the template to and then
click on the Save button. The page template will then be saved to the file. 
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4.4 Images

Images can be stored with projects and used in project views. These images can be imported, saved
street views, or saved maps. To show an image on a project view an image data element must first be
added to the project template .349
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4.4.1 Displaying an Image

To delete a project view select File > Delete > Project View, the Select Project View to Delete form
below will be displayed. 

On the left of this form is a list of views and on the right side of the form the details of the highlighted view
are shown. To select a view to display, highlight it and then click on the Select button.
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4.4.2 Importing an Image

To import an image into a project after it is opened select File > Import > Image. After selecting the
image file the Save Imported Image form will be displayed.

The following can be specified on this form:

Name of Document: This is the document (image) name to show in the project.

Version: This is the image version to show in the project.
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4.4.3 Saving a Map Image

To save the map image either to the project or to a file click the Save button on the GIS toolbar. When
saving to the project, the document name and version are specified. 

The following can be specified on this form:

Name of Document: This is the document (image) name to show in the project.

Version: This is the image version to show in the project.

In addition to the map image, the map scale is also saved. This scale can then be automatically included
with the map image is used in a project view that contains both an image element and a map scale
element.
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4.4.4 Saving a Streetview Image

A street view for a point on the GIS can be obtained by clicking on the down arrow of the Street View
button and selected either Google or Bing. Then click on the point on the map to display the street view
in the Street View form. Additional street views can be displayed by closing the form and clicking on
other points on the map. The street view form for Google  and Bing  are explained in Chapter 2.

To save the street view image to the project click on the Save to Project button on the street view form.
The document name and version can then be specified. 

The following can be specified on this form:

Name of Document: This is the document (image) name to show in the project.

Version: This is the image version to show in the project.

229 231
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4.4.5 Deleting an Image

To delete an image in the project select File > Delete > Image. Then select the image to be deleted.
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4.5 Importing Data

A wide variety of data can be imported into GaeaSynergy In this chapter the importation of entire projects
is discussed. When importing a project or template, no project can be open at the time. Projects can
only be imported when the basemap is being displayed.

The importation of data related to template and individual boring/well logs  is discussed in Chapter 5
and the importation of data related to cross-sections is discussed in Chapter 6.

877



Chapter 4 Projects 397

© 2024 GAEA Technologies Ltd.

4.5.1 Importing GaeaSynergy Projects

GaeaSynergy projects can be imported from XML Exchange files and Access database files. The format
of the XML files is specific to GaeaSynergy. In addition, projects can be imported and exported from and
to WinLoG RT. The importation of project files is described in the sections below.

4.5.1.1 Importing Access Project Databases

When importing a GaeaSynergy project, no project can be open at the time. Projects can only be
imported when the basemap or project list is being displayed. To import a project database select File >
Import > Project > From MDB, the Import Project Database form below will be displayed. Use this form
select the project database file to be imported.

The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in GaeaSynergy.

4.5.1.2 Importing  XML Projects

When importing a GaeaSynergy project, no project can be open at the time. Projects can only be
imported when the basemap or project list is being displayed. To import a project from an XML Exchange
file select File > Import > Project > From XML, the Import Project form below will be displayed. Use this
form select the file to be imported.
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If the project number (stored in the file) is already in GaeaSynergy a new unique project number will need
to be specified using the form below.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After this the project will be imported and added to the project list.

4.5.1.3 Importing Projects from WinLoG RT

GaeaSynergy can automatically receive projects from WinLoG RT via email or FTP. To use this feature,
the network version of GaeaSynergy must be installed and the GaeaSynergy Service running. The
projects sent from WinLoG RT will then be imported when the GaeaSynergy application is started. The
email and FTP settings to use are set in the GaeaSynergy Network Manager .1707
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4.5.2 Importing Projects from StrataExplorer

StrataExplorer version 2 and 3 projects and templates can be imported either one at a time or from a list
of projects and templates.  The importation of the data is discussed in the sections below.

In addition, templates from StrataExplorer 2 and 3 can be imported. The importation of this data is
discussed in the Boring/Well Logs Chapter .
 

4.5.2.1 Importing a List of Projects

When importing a project list, no project can be open at the time. Multiple StrataExplorer projects can be
imported by selecting File > Import > StrataExplorer Data > Project List. The Import wizard form below
will then be displayed. This form will guide you through the steps of importing a list of projects.

Step 1. Select Project List File

The first step is to select the StrataExplorer database containing the project list. This database is an
Microsoft Access file named "strataexplorer.mdb". If the StrataExplorer program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\StrataExplorer3\database" directory for version 3 or "c:\Program
Data\GAEA\StrataExplorer2\database" directory for version 2. If the StrataExplorer database was used
across a network, the file will be stored on a network drive. After the file has been selected, press the
Next button to continue.

893
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Step 2 Select Projects

The next step is to select the projects to import. A list of projects will be displayed using the project list
database specified in the previous step. Select the projects by clicking on the box next to the project. All
of the projects can be selected and de-selected by clicking on the Select All box. After the projects have
been selected click the Next button.

Step 3 Resolve Project Conflicts
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The next step is to resolve any conflicts with project numbers. This will happen when the project number
of an imported project is the same as the project number of a project already in GaeaSynergy. These
conflicts can be resolved either by specifying a different project number for the imported project or by not
importing the project. After any project conflicts have been resolved, click the Next button to continue.

Step 4 Import Projects
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After the projects have been imported they will be added to the project list.

4.5.2.2 Importing  Individual Projects

When importing a project, no project can be open at the time. An individual StrataExplorer version 2 or 3
project can be imported by selecting File > Import > StrataExplorer Data > Project, the Import Project
Database form below will be displayed. Use this form select the project database file to be imported.
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The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in GaeaSynergy.
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4.5.3 Importing Projects from WinLoG, WinFence and WinSieve

Version 4 WinLoG and version 2 WinFence projects can also be imported into GaeaSynergy. These
projects can either be imported individually or as a group using the project list from WinLoG and
WinFence. The importation of these projects is discussed in the sections below.

In addition, templates, macros and individual boring/well logs can be imported. The importation of this
data is discussed in the Boring/Well Logs Chapter .
 

4.5.3.1 Importing a List of Projects

When importing a project list, no project can be open at the time. Multiple WinLoG version 4, WinSieve
and WinFence version 2 projects can be imported by selecting File > Import > WinLoG 4 and WinFence
2 Data > Project List. The Import a List of WinLoG Projects wizard form below will then be displayed.
This form will guide you through the steps of importing a list of projects.

Step 1. Select Project List File

The first step is to select the WinLoG & WinFence database containing the project list. This database is
an Microsoft Access file named "gaeaproject.mdb". If the WinLoG and WinFence programs were
installed and used locally on the computer the file is normally stored in the "c:\Program
Files\GAEA\database" directory. If the WinLoG and WinFence databases were used across a network,
the file will be stored on a network drive. After the file has been selected, press the Next button to
continue.

896
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Step 2 Select Projects

The next step is to select the projects to import. A list of projects will be displayed using the project list
database specified in the previous step. Select the projects by clicking on the box next to the project. All
of the projects can be selected and de-selected by clicking on the Select All box. After the projects have
been selected click the Next button.

Step 3 Resolve Project Conflicts
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The next step is to resolve any conflicts with project numbers. This will happen when the project number
of an imported project is the same as the project number of a project already in GaeaSynergy. These
conflicts can be resolved either by specifying a different project number for the imported project or by not
importing the project. After any project conflicts have been resolved, click the Next button to continue.

Step 4 Select Coordinate System
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Before the projects can be imported, their coordinate system must be specified so that they can be
spatially referenced. If the coordinate system is not known select Unknown and the projects can be
georeferenced  later. If the coordinate system is known, select whether it is a geographic or projected
system, a combo list of possible coordinate systems will then be displayed to select from. After the
coordinate system has been selected, click the Next button to import the projects.

After the projects have been imported they will be added to the project list.

4.5.3.2 Importing Individual Projects

When importing a project, no project can be open at the time. An individual WinLoG version 3 or 4,
WinSieve and WinFence version 2 project can be imported by selecting File > Import > WinLoG ,
WinSieve and WinFence Data > Project. The Import a  Project wizard form below will then be displayed.
This form will guide you through the steps of importing a project.

Step 1 Select Project

308
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The first step is to select the WinLoG , WinSieve or WinFence project to import. This is the Microsoft
Access database file, it typically starts with the project number and ends with "winlog.mdb",
"winsieve.mdb" or "winfence.mdb". To select the file click on the button on the right of the file name. After
the file has been selected, press the Next button to continue.

Step 2 Select Coordinate System
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Before the project can be imported, its coordinate system must be specified so that it can be spatially
referenced. If the coordinate system is not known select Unknown and the project can be
georeferenced  later. If the coordinate system is known, select whether it is a geographic or projected
system, a combo list of possible coordinate systems will then be displayed to select from. 

Step 3 Select Boring/Wells

308
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The next step is to select which boring/wells to import with the project. To select a boring/well click on
the box beside it's name. To select all or de-select all, click on Select All box. After the boring/wells have
been selected, click the Next button to continue.

Step 4 Select Cross-Sections
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Next if there is a WinFence version 2 database associated with the project, the cross-sections to import
need to be selected. To select a cross-section click on the box beside it's name. All the cross-sections
can be selected or de-selected by clicking on the Select All box. After the cross-sections have been
selected, click the Next button to begin importing the project.

Step 5 Select Sieve Analyses
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Next if there is a WinSieve database associated with the project, the sieve analyses to import need to be
selected. To select a sieve analysis click on the box beside it's name. All the sieve analyses can be
selected or de-selected by clicking on the Select All box. After the sieve analyses have been selected,
click the Next button to begin importing the project.

After the project has been imported it will be added to the project list.
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4.5.4 Importing AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit making trade
association established to improve the profile and quality of geotechnical and geoenvironmental
engineering. The AGS Format is for the electronic transfer of data in the geotechnical and
geoenvironmental industries. The newest version is known as "AGS4" which contains an updated Data
Dictionary and revised rules for AGS Format files.The previous version 3 format is also supported for
importing and exporting from GaeaSynergy.

A variety of boring and well data can be imported and exported in AGS4 format. For a list of the data
groups click on the links below:

· AGS Version 4

Before any data can be imported the project must first be opened . After a project has been opened,
boring and well data can be imported from an AGS file by selecting File > Import > AGS. A file dialog will
be displayed to specify the file to import. Next, the borings/wells to be imported must be selected on the
Import form below. Either all of them can be imported or they can be imported individually using the
checkboxes.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the borings and wells have been selected, the display types must be selected for the AGS datasets
and a template setup for the imported data. These steps are covered in the topics below.

515
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4.5.4.1 Specifying Display Types

On the form below the display type for each AGS dataset can be selected by clicking on it and selecting
a new one from the combo box. The display types possible will change depending on the AGS group.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To make this process easier if you are importing AGS files a lot, you can create and use script files to
set the display types. To create a new script file with the current display type settings click on the Save
Script button and enter a file name for the script. To open and use an existing script file, click on the Use
Script button and select the file. Script files should have the extension ".scp".

When the display types have been specified, click the Ok button to setup the template to use for the
imported data.

4.5.4.2 Specifying the Template

The template used to display the imported boring and well data can either be created automatically by
the program or an existing template can be selected. These two options are discussed in the topics
below.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.5.4.2.1  Creating a Default Template

If create a default template is selected the form below will be displayed. This form is used to select the
columns to include in the template. The columns are determined by the data contained in the AGS file
that is being imported. Columns can be moved between the available list to those to be included in the
template using the left and right arrow buttons, The order of the columns to be shown in the template can
be adjusted using the up and down arrow buttons. Columns at the top of the template list will be
displayed on the left side of the template and the ones at the bottom on the right side of the template.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the columns have been selected, press the Ok button to display the form below. This form is used
to specify the template name, data format, and page setup. When his information has been specified
click the Ok button to  finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.5.4.2.2  Selecting an Existing Template

If select an existing template is chosen the form below will be displayed. This form displays the
templates that can be selected for use with the imported data. Select the template and then click the Ok
button to finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.5.5 Importing DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

Multiple borings/wells can be imported from a single DIGGS format file. To import borehole data
from a DIGGS format file, open a project and select File > Import > DIGGS Data.  The specify file
form below will be displayed. 

Specify the name of the file and click on the Open button.  The Select Boreholes form below will be
displayed.

https://www.geoinstitute.org/special-projects/diggs
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This form will show any existing boreholes in the file that are already in the project at the top. These
boreholes will not be imported. At the bottom of the form boreholes that are not already in the project can

be selected for import. After they have been selected, click on Ok. The next step is to specify the data

to be imported. A wizard form  is used to guide you through this process. This wizard guides you
through the steps required to import the data and is discussed in the topics below.
 

4.5.5.1 Importing DIGGS Borehole Information

The first step is to specify the borehole header information to import. The table shown below can be used
to specify what header text from the borehole template is used for each heading to be exported. To
change the header text to be used click on it and select it from the combobox.

420
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After the information has been entered, the Next button can be used to go to the next step.

4.5.5.2 Importing DIGGS Lithology Information

This step is used to specify the lithology information to be imported. The lithology field to be imported for
each heading can be specified by clicking on it and selecting the field from the combo box. After the
information has been entered, the Next button can be used to go to the next step.
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4.5.5.3 Importing DIGGS Other Data Information

The last step is used to specify what datasets are to be imported. The datasets present in the file are
displayed in the table. 
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The type of dataset is displayed in the middle of the table. If the dataset is contained in the borehole
template the type is shown in yellow. If the dataset is not in the template the type needs to be selected
(these datasets will be imported but not displayed on the log).The checkbox on the right is used to
determine if the dataset is to be included in the import.

After the information has been entered, press the Finish button to complete the import.
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4.5.6 Importing gINT Data

Boring and well data can be imported and exported to and from gINT version 8 project databases. These
project database have the extension "gpj" and are the same as a Microsoft Access database file.

Before any data can be imported the project must first be opened . After a project has been opened,
boring and well data can be imported from a gINT project database file by selecting File > Import > gINT
Data.  A file dialog will be displayed to specify the gINT project file to import.

After the file has been selected, the import form below will be displayed. On the left side of this form is a
list of tables in the gINT project database. When a table is selected, the right side of the form will display
the columns in the table. The entire table can be excluded from the import by unchecking the Import
box. 

When a table is selected to import, the form will display the columns (fields) in the table that can be
imported. The type of dataset within GaeaSynergy can be selected for each column as well as the way
that data will be displayed. In addition, individual columns (fields) can be included or excluded by clicking
on the Include box.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To make this process easier if you are importing gINT project files a lot, you can create and use script
files for the import settings. To create a new script file with the current display type settings click on the
Save Script button and enter a file name for the script.  The script file should only be saved after all of the
export settings have been entered. To open and use an existing script file, click on the Use Script button
and select the file. An existing script file should be opened prior to entering any export settings. Script
files should have the extension ".scp".

When the dataset and display types have been specified, click the Ok button to proceed. Next, the
borings/wells to be imported must be selected on the Import form below. 

290
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After the borings and wells have been selected, a template must be selected or setup for the imported
data. These steps are covered in the topics below.

4.5.6.1 Specifying the Template

The template used to display the imported boring and well data can either be created automatically by
the program or an existing template can be selected. These two options are discussed in the topics
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.5.6.1.1  Creating a Default Template

If create a default template is selected the form below will be displayed. This form is used to select the
columns to include in the template. The columns are determined by the data contained in the gINT
project file that is being imported. Columns can be moved between the available list to those to be
included in the template using the left and right arrow buttons, The order of the columns to be shown in
the template can be adjusted using the up and down arrow buttons. Columns at the top of the template
list will be displayed on the left side of the template and the ones at the bottom on the right side of the
template.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the columns have been selected, press the Ok button to display the form below. This form is used
to specify the template name, data format, and page setup. When his information has been specified
click the Ok button to  finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.5.6.1.2  Selecting an Existing Template

If select an existing template is chosen the form below will be displayed. This form displays the
templates that can be selected for use with the imported data. Select the template and then click the Ok
button to finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.5.7 Importing Government Data

Data from various government sources can be imported as described in the sections below. Additional
types of data are been added with future updates.

4.5.7.1 Ontario Water Well Data

Water well data submitted by contractors to the Ontario Ministry of Environment as prescribed by
Regulation 903 can be imported. This data has been grouped by counties and reformatted
intoGaeaSynergy project databases. The number of wells in each county database varies by county and
can be up to 50,000. After a county database has been imported it can be worked with directly or a
subset of the wells can be copied to another project. 

A default template has been created and assigned to the well logs called "Ontario Water Well Record".
This template can also be imported with the water well data.

To import Ontario water well data select File > Import > Government Data > Ontario Water Well Data.
The Import Water Well Data form below will then be displayed. This form displays a list of counties on
the left and an index map of Ontario on the right. The numbers in brackets next to the county can be
used to identify the county on the index map.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

County: Select the county of water well data to be imported by clicking on it in the list.

Import Water Well Template: Check this box to import the water well template.

Source: This is used to select the source for the imported data. It can be imported from the Internet, a
hard drive or a CD. If the data is imported from a hard drive, you will be asked to select the file after the
Import button is clicked. If the data is to be imported from a CD, the CD dive box will be displayed that is
used to select the CD drive.
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After the information has been specified click on the Import button to import the data.

4.5.7.2 Michigan Water Well Data

Water well data submitted by contractors to the State of Michigan can be imported. This data has been
grouped by counties and reformatted into GaeaSynergy project databases. The number of wells in each
county database varies by county. After a county database has been imported it can be worked with
directly or a subset of the wells can be copied to another project. 

A default template has been created and assigned to the well logs called "Michigan Water Well Record".
This template can also be imported with the water well data.

To import water well data select File > Import > Government Data > Michigan Water Well Data. The
Import Water Well Data form below will then be displayed. This form displays a list of counties on the left
and an index map of Michigan on the right. The numbers in brackets next to the county can be used to
identify the county on the index map.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

County: Select the county of water well data to be imported by clicking on it in the list.

Import Water Well Template: Check this box to import the water well template.

Source: This is used to select the source for the imported data. It can be imported from the Internet, a
hard drive or a CD. If the data is imported from a hard drive, you will be asked to select the file after the
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Import button is clicked. If the data is to be imported from a CD, the CD dive box will be displayed that is
used to select the CD drive.

After the information has been specified click on the Import button to import the data.
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4.6 Exporting Data

Projects can be exported to GaeaSynergy XML Exchange, Access database files, EDMS Field, WinLoG
RT,AGS, and gINT files so that they can be archived or sent to others for import. Sample data, lab
analyses data, geotechnical tests, and water level data can be exported tables and graphs in Excel.  In
addition the GIS data in a project can be exported to a file. The sections below describes how to export
data from a project. 
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4.6.1 Exporting a Project to Access Database

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to a project database file by selecting File > Export > Project > To MDB. The select directory
form below will be displayed, where you can specify the directory to store the exported project
database. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the directory and then press the Select button. The exported file name consists of the project ID
the letters "_PN_" and the project name with the extension ".mdb". This file name should not be
changed, if it is the file will not be able to be imported. If it is necessary to change the name it is
recommended that the file be zipped and the zip file name changed.
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4.6.2 Exporting a Project to XML

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to an XML Exchange file by selecting File > Export > Project > To XML. The Export form below
will be displayed, where you can specify the file name of the exported project. 
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4.6.3 Exporting a Project to EDMS Field

A project can be exported to a user with EDMS Field either by FTP or Email. To export by FTP select
File > Export > Project > To FTP them select the user from the list of personnel. And to export by email
select File > Export > Project > To Email them select the user from the list of personnel. For more
information on importing the project into EDMS Field see the EDMS Field User's Guide.

Prior to exporting the project the EDMS Field user must be set up in personnel.
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4.6.4 Exporting a Project to WinLoG RT

A project can be exported to a user with WinLoG RT either by FTP or Email. To export by FTP select
File > Export > Project > To FTP then select the user from the list of personnel. And to export by email
select File > Export > Project > To Email then select the user from the list of personnel. For more
information on importing the project into WinLoG RT see the WinLoG RT User's Guide.

Prior to exporting the project the EDMS Field user must be set up in personnel.



Chapter 4 Projects 439

© 2024 GAEA Technologies Ltd.

4.6.5 Exporting GIS Data

The GIS data in a project can be exported by opening a project and selecting File > Export > GIS Data.
The Export GIS Data form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on the form:

Layers to Export: Check the boxes beside the layers to export from the GIS.

Export Format: The exported data can be in either Arcview Shape, MapInfo Interchange, or Autocad
DXF format.

Directory: This is the directory where the exported data will be stored. To select a directory use the
button on the right.

When the above information has been specified press the Export button to complete the process.
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4.6.6 Exporting Tables

Several types of tables can be generated and exported to Excel. These tables can tabulate and
summarize the data obtained from sampling, borings, wells, geotechnical tests and lab analyses. Once
a table is created it will be listed in the Documents section on the sidebar of the project display and can
be opened as described in the Opening an Excel Table  section.  

4.6.6.1 Creating a Borings/Wells Table

Borings and well tables can be used to list selected boring and well data as shown in the spreadsheet
below. To create a new boring/well table for a project select File > Export > Excel Tables >
Borings/Wells.. The Borings/Wells Table form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts. 

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.

If the Crosstabs is not checked, this form has four tabs for Data , Filter , Options , and Page
Layout  described below. The editing of these tabs is described in the sections below. If the crosstabs
is checked this form will have one tab for Crosstabs  described below.
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After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.

4.6.6.1.1  Data Tab

The Data tab is used to specify the data that will be included in the table.

The following can be specified on this tab:

Table Name: This is name of the table for the data and must be specified.
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Table Title: This is used to specify the title that will appear at the top of the table.

Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the  selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options  tab.

4.6.6.1.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.
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4.6.6.1.3  Options Tab

The Options tab is used to specify a variety of format options for the table.

The following can be specified on this tab:

Orientation: The orientation can be either vertical or horizontal. If the orientation is vertical, the data
fields will be in columns and the borings/wells (or samples or water levels) in rows. If the orientation if
horizontal the data fields will be in rows and the borings/wells (or samples or water levels) in columns.

Sorting: Check this box to sort the borings/wells (or samples or water levels) using the first data field in
the table.

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout  tab.

Company Alignment: This is used to select the text alignment for the company name.

Report Title Font: Click this button to select the font for the title.

Report Title Alignment: This is used to select the text alignment for the title.

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.

Data Font: Click this button to select the font for the data.
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Data Background: This is used to select the background color for the data cells.

Sorting: If the orientation is vertical, check this box to sort the test results using the first data field in the
table.

Border Line Style: This is used to select the line style for borders.

Border Line Color: This is used to select the line color for borders.
 
Interior Line Style: This is used to select the style for interior lines.

Border Line Color: This is used to select the color for interior lines.

4.6.6.1.4  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the table.

The following can be specified on this tab:

Page Settings: This is used to select the paper size for the table and how the table will be placed on
the page.
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Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company information: This is used to specify an optional company name and address to be placed on
the page.

Position: This is the position to put the company logo and information relative to the table.

Header: This is used to specify an optional header for the table.

Footer: This is used to specify an optional header for the table.

4.6.6.1.5  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.

The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.
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4.6.6.2 Create a Geotechnical Tests Table

Geotechnical test tables can be used to list test results for selected samples and tests as shown in the
spreadsheet below. To create a new geotechnical test table for a project select File > Export > Excel
Tables > Geotechnical Tests. The Export Geotechnical Test Table form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts.  

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.

If the Crosstabs is not checked, this form has five tabs for Data , Filter , Options , Format ,
and Page Layout . The editing of these tabs is described in the sections below. If the crosstabs is
checked this form will have one tab for Crosstabs  described below.

After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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4.6.6.2.1  Data Tab

The Data tab is used to specify the data that will be included in the table.



GaeaSynergy448

© 2024 GAEA Technologies Ltd.

The following can be specified on this tab:

Table Name: This is name of the table for the data and must be specified.

Table Title: This is used to specify the title that will appear at the top of the table.

Media Type: This is used to select the media type for the geotechnical tests. It can be either soil &
aggregates, rock, asphalt, or concrete. The type of test results that can be selected will depend on the
media type.

Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options tab.

Test Results: This is used to select the test results to display in the table. The Add and Remove buttons
on the right can be used to add and remove test results from the table. When a test result is added using
the Add button, the result and units can then be selected.
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4.6.6.2.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.

4.6.6.2.3  Options Tab

The Options tab is used to specify a variety of format options for the table.
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The following can be specified on this tab:

Orientation: The orientation can be either vertical or horizontal. If the orientation is vertical, the data
fields and results will be in columns and the tests in rows. If the orientation if horizontal the data fields
and results will be in rows and the tests in columns.

Results to Include: This is used to select whether to include all tests in the table or only the tests that
have the selected test results.

Show Statistics Title: Check this box to add a title for statistics in the Excel spreadsheet.

Unit Display: If the orientation is vertical the units can be displayed above or below the results. If the
orientation is horizontal the units can be displayed before or after the results.

Sorting: If the orientation is vertical, check this box to sort the test results using the first data field in the
table.

Test Age: If the media type is concrete, this is used to select the test ages to include.

Show Statistics: Check this to show summary statistics in the table.

Statistics: The statistics to be included in the table can be selected using the check boxes next to the
statistic. The up and down arrows at the side can be used to move the selected statistic up or down in
the list.
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4.6.6.2.4  Format Tab

This tab is used to set the format options for the table.

The following can be specified on this tab:

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout tab.

Company Alignment: This is used to select the text alignment for the company name.

Report Title Font: Click this button to select the font for the report title to be placed on the table
specified in the Data tab.

Report Title Alignment: This is used to select the text alignment for the report title.

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.

Data Font: Click this button to select the font for the data.

Data Background: This is used to select the background color for the data cells.
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Statistics Font: Click this button to select the font for the statistics.

Statistics Background: This is used to select the background color for the statistics.

Border Line Style: This is used to select the line style for borders.

Border Line Color: This is used to select the line color for borders.
 
Interior Line Style: This is used to select the style for interior lines.

Border Line Color: This is used to select the color for interior lines.

4.6.6.2.5  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the table.

The following can be specified on this tab:

Page Settings: This is used to select the paper size for the table and how the table will be placed on
the page.
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Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company information: This is used to specify an optional company name and address to be placed on
the page.

Position: This is the position to put the company logo and information relative to the table.

Header: This is used to specify an optional header for the table.

Footer: This is used to specify an optional header for the table.

4.6.6.2.6  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.

The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.
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4.6.6.3 Creating a Lab Analyses Table

Lab Analysis tables can be used to list analyses for selected samples as shown in the spreadsheet
below. To create a new lab analysis report table select File > Export > Excel Tables > Lab Analyses.
The Lab Analysis Table form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts.  

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.

If the Crosstabs is not checked, this form has nine tabs for Data , Results , Filter ,
Regulations , Limits , Statistics , Options , Format , and Page Layout .  If the crosstabs
is checked this form will have one tab for Crosstabs  described below.

There are two options for selecting regulation limits. The first is the same limit is used for all samples as
shown on the Regulations tab. And the second is a different limit is used for each sample or well (as
shown on the Limits tab), this can be appropriate when site specific limits are required for each well
location. The editing of these tabs is described in the sections below.
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After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.

4.6.6.3.1  Data Tab

The Data tab is used to specify the data fields that will be included in the table.
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The following can be specified on this tab:

Table Name: This is name of the table for the data and must be specified.

Table Title: This is used to specify the title that will appear at the top of the table.

Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the  selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options  tab.

4.6.6.3.2  Results Tab

This tab is used to select the lab analysis results to display.
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The following can be specified on this tab:

Matrix: This is used to select the matrix (media) for the lab analysis results.

Parameter Groups: This will display a list of the parameter groups that have been analysed for the
matrix selected or all parameter groups. If individual parameters instead of parameter groups were
analysed, the individual parameters will be displayed in the list. Check the box next to a parameter group
to include results for a parameter group.

Parameter Groups to Include: This is used to display only the parameter groups analysed for the
selected matrix or all parameter groups.

Results: This is used to select the analytical results to include in the table. The buttons on the right can
be used to add, remove, move a result up, and move a result down. When a result is added the
parameter can be selected and a title for the parameter can be specified.
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4.6.6.3.3  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Matrix: This is used to select the sample matrix to include in the table.

Parameter Groups: The parameter groups that have been analysed for the samples will be listed. The
parameter groups to include in the table can be selected using the check boxes. The position of the
parameter group in the table can be adjusted using the up and down arrows.

Parameters to Include: For the selected parameter groups either all of the parameters can be included
or only those that were analysed.

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.
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Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.

Original data only: Check this box to filter out the quality control data and only include the original data
in the table.

4.6.6.3.4  Regulations Tab

The Regulations tab is used to select the regulations to include in the table..

The following can be specified on this tab:

Same Limits for All Samples: Check this to use the same limit for all samples. Uncheck to use a
different limit for each sample or well (as shown on the Limits tab). 

Regulations: The regulations in the list can be included in the table by checking the box beside them.
The up and down arrows at the side can be used to adjust the order of the regulations in the table.
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4.6.6.3.5  Limits Tab

The Limits tab is used to select the limit for each sample to include in the table..

The following can be specified on this tab:

Same Limits for All Samples: Check this to use the same limit for all samples (as shown on the
Regulations tab). Uncheck to use a different limit for each sample or well. 

Regulation: This is used to select the regulation that will be used to select limits for samples.

Sample Limit: For each sample, a limit can be selected. Click on the Limit column to display a list of
limits to choose for the sample

4.6.6.3.6  Statistics Tab

This tab is used to select the statistics to display.
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Show Statistics: Check this to show summary statistics in the table.

Statistics: The statistics to be included in the table can be selected using the check boxes next to the
statistic. The up and down arrows at the side can be used to move the selected statistic up or down in
the list.

4.6.6.3.7  Options Tab

The Options tab is used to specify the options for the table. There are three formats for this tab, vertical
samples, horizontal samples, and individual samples. If either QA/QC fields are being displayed or a
different limit is being used for each sample the tab for individual samples will be shown.

This tab is used to create a table where the parameters are displayed vertically as shown in the
spreadsheet below. When the Orientation is set to Parameters Vertical the tab below is shown.
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The following can be specified on this tab:

Orientation: The parameter orientation can be either vertical or horizontal. If the orientation is vertical,
the parameters will be in columns and the samples and regulations in rows. If the orientation if horizontal
the parameters will be in rows and the samples and regulations in columns.

Show: The titles to show in the table can be selected using the check boxes. There can be titles for the
units, regulations, data fields, and statistics.

Gaps: This is used to select whether to display gaps between the regulations, results, and statistics.

Limits to Display: In addition to the regulatory limits, the EQL or MDL can also be displayed for each
parameter.

Unit Display: If the orientation is vertical the units can be displayed below the parameters, above the
samples, or below the samples. If the orientation is horizontal the units can be displayed beside the
parameters or beside the samples.

Unit Brackets: Check this box to display brackets around the units.

Sorting: Check this box to sort the samples using the first data field in the table.
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Exceedences: This is to select whether an exceedence is greater than the limit or greater than or equal
to the limit.

Non-detects: This is used to specify the text to indicate a non-detect in the table.

Regulation Title: This is used to specify the title to use for the regulations.

Description: Check this box to display the description of the regulation and specify the title to use for
the description.

Matrix: Check this box to display the matrix of the regulation and specify the title to use for the matrix.

Texture: Check this box to display the texture of the regulation and specify the title to use for the
texture.

Depths: Check this box to display the depths of the regulation and specify the title to use for the depths.
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This tab is used to create a table where the parameters are displayed horizontally as shown in the
spreadsheet below. When the Orientation is set to Parameters Horizontal the tab below is shown.

The following can be specified on this tab:

Orientation: The parameter orientation can be either vertical or horizontal. If the orientation is vertical,
the parameters will be in columns and the samples and regulations in rows. If the orientation if horizontal
the parameters will be in rows and the samples and regulations in columns.

Show: The titles to show in the table can be selected using the check boxes. There can be titles for the
units, regulations, data fields, and statistics.

Gaps: This is used to select whether to display gaps between the regulations, results, and statistics.

Limits to Display: In addition to the regulatory limits, the EQL or MDL can also be displayed for each
parameter.

Unit Display: If the orientation is vertical the units can be displayed below the parameters, above the
samples, or below the samples. If the orientation is horizontal the units can be displayed beside the
parameters or beside the samples.
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Unit Brackets: Check this box to display brackets around the units.

Parameter Groups: If the orientation is horizontal the parameter group names can be oriented vertically
or horizontally beside the parameters.

Exceedences: This is to select whether an exceedence is greater than the limit or greater than or equal
to the limit.

Non-detects: This is used to specify the text to indicate a non-detect in the table.

Result Title: This is used to specify the title to use for the results.

Limit Title: This is used to specify the title to use for the limits.

Regulation Title: This is used to specify the title to use for the regulations.

Description: Check this box to display the description of the regulation and specify the title to use for
the description.

Matrix: Check this box to display the matrix of the regulation and specify the title to use for the matrix.

Texture: Check this box to display the texture of the regulation and specify the title to use for the
texture.

Depths: Check this box to display the depths of the regulation and specify the title to use for the depths.

4.6.6.3.8  Format Tab

This tab is used to set the format options for the table.
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The following can be specified on this tab:

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.

Data Font: Click this button to select the font for the data.

Data Background: This is used to select the background color for the data cells.

Non-detect Font: Click this button to select the font for non-detects.

Non-detect Background: This is used to select the background color for non-detects.

Exceedences Font: Click this button to select the font for exceedences.

Exceedences Background: This is used to select the background color for exceedences.

Regulations Font: Click this button to select the font for the regulations.

Regulation Background: This is used to select the background color for the regulations.
.
Statistics Font: Click this button to select the font for the statistics.
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Statistics Background: This is used to select the background color for the statistics.

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout  tab.

Company Alignment: This is used to select the text alignment for the company name.

Report Title Font: Click this button to select the font for the title.

Report Title Alignment: This is used to select the text alignment for the title.

Use title font for chemical names: Check this box to use the font for the titles for chemical names as
well, otherwise the data font will be used.

Border Line Style: This is used to select the line style for borders.

Border Line Color: This is used to select the line color for borders.
 
Interior Line Style: This is used to select the style for interior lines.

Border Line Color: This is used to select the color for interior lines.

4.6.6.3.9  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the table.
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The following can be specified on this tab:

Page Settings: This is used to select the paper size for the table and how the table will be placed on
the page.

Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company information: This is used to specify an optional company name and address to be placed on
the page.

Position: This is the position to put the company logo and information relative to the table.

Header: This is used to specify an optional header for the table.

Footer: This is used to specify an optional header for the table.

4.6.6.3.10  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.
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The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.

4.6.6.4 Creating a Lab QA/QC Table

Lab QA/QC tables can be used to list the required, analysed, and missed parameter analyses for each
sample as shown in the spreadsheet below. To create a new lab QA/QC table for a project select File >
Export > Excel Tables > Lab QA/QC. The Lab QA/QC Report form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables with similar settings. 

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.
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This form has four tabs for Data , Filter , Options , and Page Layout. The editing of these tabs is
described in the sections below.

The Data, Filter and Options tabs are described below. The Page Layout  tab is the same as
described in the Lab Analysis Table are is described in that section. After the information on the tabs
has been entered, the Export button at the bottom of the form will export the data to an Excel
spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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4.6.6.4.1  Data Tab

The Data tab is used to specify the data that will be included in the table.

The following can be specified on this tab:

Table Name: This is name of the table for the data.

Table Title: This is used to specify the title that will appear at the top of the table.

Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the  selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options  tab.

Show parameter QA/QC: Check this to show QA/QC for parameter descriptors.When this is checked
the parameters required, analysed and missing for each sample will not be displayed.The Analysis
Method, Preparation Method, EQL, and MDL descriptors are always present. All of the other descriptors
are optional and can be edited in the Descriptors section.

QA/QC Fields: If show parameter QA/QC is not checked, the QA/QC fields for the parameters can be
selected. If the show parameter QA/QC is checked the descriptors to show can be selected. At least
one field must be selected.

Show Statistics: Check this to show summary statistics in the table.
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Statistics: The statistics to be included in the table can be selected using the check boxes next to the
statistic. The up and down arrows at the side can be used to move the selected statistic up or down in
the list.

4.6.6.4.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.
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4.6.6.4.3  Options Tab

The Options tab is used to specify a variety of format options for the table.

The following can be specified on this tab:

Date Analysed: This is used to specify whether to show the average, minimum, or maximum date for a
sample where parameters were analysed on different dates.

Include non-reportable results as missing: Check this to have results that are non-reportable shown
as missing.

Vertical QA/QC Titles: Check this to show the QA/QC titles vertically.

Show Statistics Title: Check to show the statistics title.

Show QC Sample Type Summary: Check to show a summary table for the QC Sample Types.

Sort Results: Check to sort the results by the first data field in the table.

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout  tab.

Company Alignment: This is used to select the text alignment for the company name.
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Report Title Font: Click this button to select the font for the title.

Report Title Alignment: This is used to select the text alignment for the title.

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.

Data Font: Click this button to select the font for the data.

Data Background: This is used to select the background color for the data cells.

Statistics Font: Click this button to select the font for the statistics.

Statistics Background: This is used to select the background color for the statistics.

Border Line Style: This is used to select the line style for borders.

Border Line Color: This is used to select the line color for borders.
 
Interior Line Style: This is used to select the style for interior lines.

Border Line Color: This is used to select the color for interior lines.

4.6.6.5 Creating a Samples Table

Samples tables can be used to list data for selected samples as shown in the spreadsheet below. To
create a new samples table for a project select File > Export > Excel Tables > Samples.. The Samples
Table form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables and crosstabs.  Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts.  

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.
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If the Crosstabs is not checked, this form has four tabs for Data, Filter, Options, and Page Layout. The
editing of the Filter , Options , Page Layout , and Crosstabs  tabs is the same as for a
Borings/Wells table and is described in those sections. The editing of the Data  tab is substantially
the same as for the Borings/Wells table except for the following:

Media Type: This is used the sample media type to show in the table. In addition, all media types can
be shown. 

Media Type Data Fields: When a media type is selected the data fields specific to that media will be
shown and can be selected for inclusion in the table.

After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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4.6.6.6 Creating a Sample QA/QC Table

Sample QA/QC tables can be used to list the samples required, collected, and missed for each task as
shown in the spreadsheet below. To create a new sample QA/QC table for a project select File > Export
> Excel Tables > Sample QA/QC. The Sample QA/QC Report form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables with similar settings. 

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.
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This form has four tabs for Data, Filter, Options, and Page Layout. The editing of these tabs is described
in the sections below.The Data and Options tabs are described below. The Filter  and Page Layout
tab is the same as described in the Lab QA/QC Table are is described in that section. After the
information on the tabs has been entered, the Export button at the bottom of the form will export the data
to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.

4.6.6.6.1  Data Tab

The Data tab is used to specify the data that will be included in the table.
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The following can be specified on this tab:

Table Name: This is name of the table for the data.

Table Title: This is used to specify the title that will appear at the top of the table.

All Tasks: Check this to include all tasks for the project, otherwise select the task for the table.

All Dates: Check this to include all dates for the tasks, otherwise a range of dates can be specified.

Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the  selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options  tab.

QA/QC Fields:The QA/QC fields for the parameters can be selected. 

Show Statistics: Check this to show summary statistics in the table.

Statistics: The statistics to be included in the table can be selected using the check boxes next to the
statistic. The up and down arrows at the side can be used to move the selected statistic up or down in
the list.
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4.6.6.6.2  Options Tab

The Options tab is used to specify the format and options that will be included in the table.

The following can be specified on this tab:

All QC Sample Types: Check to include all QC Sample types for samples collected, otherwise select
the QC sample types to include as samples collected.

Show QC Sample Type Summary: Check to show a summary table for the QC Sample Types.

Timing Allowance: This is used to specify the time allowance in hours and days for including a sample
as being collected for a task..

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout  tab.

Company Alignment: This is used to select the text alignment for the company name.

Report Title Font: Click this button to select the font for the title.

Report Title Alignment: This is used to select the text alignment for the title.

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.
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Data Font: Click this button to select the font for the data.

Data Background: This is used to select the background color for the data cells.

Statistics Font: Click this button to select the font for the statistics.

Statistics Background: This is used to select the background color for the statistics.

Border Line Style: This is used to select the line style for borders.

Border Line Color: This is used to select the line color for borders.
 
Interior Line Style: This is used to select the style for interior lines.

Border Line Color: This is used to select the color for interior lines.

4.6.6.7 Creating a Water Levels Table

Water level tables can be used to list water levels for selected wells as shown in the spreadsheet below.
To create a new water levels table for a project select File > Export > Excel Tables > Water Levels. The
Water Levels Table form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate tables with similar settings. Crosstabs are used to
generate Excel spreadsheets that contain more then one table using previously stored scripts.  

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.
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If the Crosstabs is not checked, this form has four tabs for Data, Filter, Options, and Page Layout. The
editing of the Data , Filter , Options , Page Layout , and Crosstabs  tabs is the same as for
a Borings/Wells table and is described in those sections.

After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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4.6.6.8 Opening an Excel Table

After an Excel table has been created, it will be listed under Documents on the sidebar. To open a table
either:

1. Double click on it on the sidebar, or
2. Select File > Open > Document and select it from the list of documents, or.
3. Click on the Open button and select Document and select it from the list of documents.

The table will then be opened in Excel. If it is a dynamic table it will be updated with the latest data from
the project before it is opened.
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4.6.6.9 Deleting an Excel Table

To delete a table select File > Delete > Document and select it from the list of documents.
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4.6.7 Exporting Charts

Three types of charts can be generated and exported to Excel, geotechnical tests, lab analyses
(concentration) and water levels. Each chart can contain one or more individual charts used to display
different data fields.

Once a chart is created it will be listed in the Documents section on the sidebar of the project display
and can be opened as described in the Opening an Excel Chart  section. 

4.6.7.1 Creating a Geotechnical Test Chart

Geotechnical test charts can be used to display graphs of geotechnical test results as shown in the
spreadsheet below. To create a new geotechnical test chart for a project select File > Export > Excel
Charts > Geotechnical Tests. The Geotechnical Test Chart form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate charts and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts.  

Charts can be either dynamic or non-dynamic. Dynamic charts are created with the latest data every
time they are opened. Non-dynamic charts are static and stored in the Datastore, these charts will show
the data at the time they were created.
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If the Crosstabs is not checked, this form has four tabs for Data , Filter , Options , and Page
Layout  described below.  If the crosstabs is checked this form will have one tab for Crosstabs
described below.

Each Excel spreadsheet can contain one or more individual charts used to display different data fields
and parameters. The editing of these tabs is described in the sections below. After the information on the
tabs has been entered, the Export button at the bottom of the form will export the data to an Excel
spreadsheet. When the spreadsheet has been generated it will be opened in Excel.

4.6.7.1.1  Data Tab

The Data tab is used to specify the charts that will be included in the report chart. 
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The following can be specified on this tab:

Chart Name: This is name of the chart for the data.

Data Field: This is used to select the data field that will be displayed in the chart.

Media Type: This is used to select the media type for the chart. The media type selected will determine
the test result that can be used for the chart.

Test Result: This is used to select the test result to be displayed.

Units: This is used to select the units for the test result selected.

Chart Title: This is the title of the chart. If it is blank it will be filled in when the data field and parameter
are specified.

Data Field Title: This is used to specify the title of the data field (X) axis.

Test Result Title: This is used to specify the title of the test result (Y) axis.

Test Age: If the media type is concrete, this is used to select the test ages to include.

Add: Click on the Add button to add the chart to the list of charts to be included.

Remove: Click the Remove button to remove the selected chart from the list.
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4.6.7.1.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.
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4.6.7.1.3  Options Tab

The Options tab is used to specify a variety of format options for the charts.

The following can be specified on this tab:

Chart Type: This is used to select the type of chart. The types of chart are area, column, line, or XY
scatter.

Line Style: This is used to select the line style for the chart.

Line Color: This is used to select the line color for the chart.

Line Thickness: This is used to specify the line thickness.

Fill Color: This is used to select the fill color.

Marker Style: If the chart type is line or XY scatter, this is used to select the marker style for the chart.

Chart Height: This is the chart height in rows.

Chart Width: This is the chart width in columns.

Frame Line Thickness: This is the line thickness of the frame around the chart.

Frame Line Color: This is used to select the line color for the frame.
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Frame Background Color: This is used to select the background color of the frame.

Title Font: This is used to select the font for the chart title.

Axis Font: This is used to select the font for the chart axes.

Company Font: This is used to select the company font for the company name and address specified in
the Page Layout tab.

Company Alignment: This is used to select the alignment for the company name and address.

Sorting: Check this box to sort the results on the chart.

Show Legend: If checked a legend will be displayed on the chart.

Legend Position: If a legend is being displayed, the position of the legend can be selected.

Show Data Labels: If checked, labels will be displayed at each data point on the chart.

Label Data Field: If labels are being displayed, the data field for the labels can be selected.

4.6.7.1.4  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the charts.
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The following can be specified on this tab:

Page Settings: This is used to select the paper size for the chart and how the charts will be placed on
the page.

Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company information: This is used to specify an optional company name and address to be placed on
the page.

Position: This is the position to put the company logo and information relative to the table.

Header: This is used to specify an optional header for the charts.

Footer: This is used to specify an optional header for the charts.

4.6.7.1.5  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.
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The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.

4.6.7.2 Creating a Lab Analysis Chart

Lab Analysis charts can be used to display graphs of lab analyses as shown in the spreadsheet below.
To create a new lab analyses chart for a project select File > Export > Excel Charts > Lab Analyses..
The Lab Analysis Chart form will be displayed. 

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate charts and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts. 

Charts can be either dynamic or non-dynamic. Dynamic charts are created with the latest data every
time they are opened. Non-dynamic charts are static and stored in the Datastore, these tables will show
the data at the time they were created.
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If the Crosstabs is not checked, this form has four tabs for Data , Filter , Options , and Page
Layout . Each Excel sheet can contain one or more individual charts used to display different data
fields and parameters. The editing of these tabs is described in the sections below.  If the crosstabs is
checked this form will have one tab for Crosstabs  described below.

After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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4.6.7.2.1  Data Tab

The Data tab is used to specify the charts that will be included in the report chart. 
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The following can be specified on this tab:

Chart Name: This is name of the chart for the data.

Data Field: This is used to select the data field that will be displayed in the chart.

Matrix: This is used to select the matrix for the chart.

Parameter Group: This is used to select the parameter group of the matrix to be displayed.

Parameter: This is used to select the parameter to be displayed in the chart.

Chart Title: This is the title of the chart. If it is blank it will be filled in when the data field and parameter
are specified.

Data Field Title: This is used to specify the title of the data field axis.

Parameter Title: This is used to specify the title of the parameter axis.

Units Title: This is the units title for the chart.

Add: Click on the Add button to add the chart to the list of charts to be included.

Remove: Click the Remove button to remove the selected chart from the list.
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4.6.7.2.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.

Original data only: Check this box to filter out the quality control data and only include the original data
in the charts.
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4.6.7.2.3  Options Tab

The Options tab is used to specify a variety of format options for the charts.

The following can be specified on this tab:

Chart Type: This is used to select the type of chart. The types of chart are area, column, line, or XY
scatter.

Line Style: This is used to select the line style for the chart.

Line Color: This is used to select the line color for the chart.

Line Thickness: This is used to specify the line thickness.

Fill Color: This is used to select the fill color.

Marker Style: If the chart type is line or XY scatter, this is used to select the marker style for the chart.

Chart Height: This is the chart height in rows.

Chart Width: This is the chart width in columns.

Frame Line Thickness: This is the line thickness of the frame around the chart.
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Frame Line Color: This is used to select the line color for the frame.

Frame Background Color: This is used to select the background color of the frame.

Title Font: This is used to select the font for the chart title.

Axis Font: This is used to select the font for the chart axes.

Company Font: This is used to select the company font for the company name and address specified in
the Page Layout tab.

Company Alignment: This is used to select the alignment for the company name and address.

Sorting: Check this box to sort the results on the chart.

Show Legend: If checked a legend will be displayed on the chart.

Legend Position: If a legend is being displayed, the position of the legend can be selected.

Show Data Labels: If checked, labels will be displayed at each data point on the chart.

Label Data Field: If labels are being displayed, the data field for the labels can be selected.

Non-detect Text: If the data label is "Concentration", the text to display for a non-detect can be
specified.

Non-Detects: Non-detects can not be shown of shown as the EQL, MDL, or zero.

4.6.7.2.4  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the charts.
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The following can be specified on this tab:

Page Settings: This is used to select the paper size for the chart and how the charts will be placed on
the page.

Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company information: This is used to specify an optional company name and address to be placed on
the page.

Position: This is the position to put the company logo and information relative to the table.

Header: This is used to specify an optional header for the charts.

Footer: This is used to specify an optional header for the charts.

4.6.7.2.5  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.
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The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.

4.6.7.3 Creating a Water Levsls Chart

Water level charts can be used to display graphs of well water levels as shown in the spreadsheet below.
To create a new water levels chart for a project select File > Export > Excel Charts > Water Levels. The
Water Levels Chart form will be displayed. This form has four tabs for Data, Filter, Options, and Page
Layout.

At the top of the form there are buttons for opening and saving scripts. Scripts are used to save the
settings in a form and can be used to generate charts and crosstabs. Crosstabs are used to generate
Excel spreadsheets that contain more then one table using previously stored scripts. 

Charts can be either dynamic or non-dynamic. Dynamic charts are created with the latest data every
time they are opened. Non-dynamic charts are static and stored in the Datastore, these charts will show
the data at the time they were created.



GaeaSynergy500

© 2024 GAEA Technologies Ltd.

If the Crosstabs is not checked, this form has four tabs for Data , Filter , Options , and Page
Layout . The Filter  and Page Layout  tabs is the same as for a Lab Analysis chart and is
described in those sections. The editing of the Data and Options tabs is described on the following
sections.  If the crosstabs is checked this form will have one tab for Crosstabs  described below.
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4.6.7.3.1  Data Tab

The Data tab is used to specify the charts that will be included in the report chart. 

The following can be specified on this tab:
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Chart Name: This is name of the chart for the data.

Data Field: This is used to select the data field that will be displayed in the chart.

Water Level: This is used to select the water levels to be displayed in the chart. It can be either All,
First, Most Recent, Average, Minimum, or Maximum.

Chart Title: This is the title of the chart. If it is blank it will be filled in when the data field and parameter
are specified.

Data Field Title: This is used to specify the title of the data field axis.

Depth Title: This is used to specify the title of the depth axis.

Add: Click on the Add button to add the chart to the list of charts to be included.

Remove: Click the Remove button to remove the selected chart from the list.

4.6.7.3.2  Options Tab

The Options tab is used to specify a variety of format options for the charts.
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The following can be specified on this tab:

Chart Type: This is used to select the type of chart. The types of chart are area, column, line, or XY
scatter.

Line Style: This is used to select the line style for the chart.

Line Color: This is used to select the line color for the chart.

Line Thickness: This is used to specify the line thickness.

Fill Color: This is used to select the fill color.

Marker Style: If the chart type is line or XY scatter, this is used to select the marker style for the chart.

Chart Height: This is the chart height in rows.

Chart Width: This is the chart width in columns.

Frame Line Thickness: This is the line thickness of the frame around the chart.

Frame Line Color: This is used to select the line color for the frame.

Frame Background Color: This is used to select the background color of the frame.

Title Font: This is used to select the font for the chart title.

Axis Font: This is used to select the font for the chart axes.

Company Font: This is used to select the company font for the company name and address specified in
the Page Layout tab.

Company Alignment: This is used to select the alignment for the company name and address.

Sorting: Check this box to sort the results on the chart.

Show Legend: If checked a legend will be displayed on the chart.

Legend Position: If a legend is being displayed, the position of the legend can be selected.

Show Data Labels: If checked, labels will be displayed at each data point on the chart.

Label Data Field: If labels are being displayed, the data field for the labels can be selected.

Water Strikes: Check this box to not include water strikes in the chart.

4.6.7.3.3  Crosstabs Tab

The Crosstabs tab is used  to specify the previously created scripts to use to create a multi-sheet Excel
spreadsheet.
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The following can be specified on this tab:

Name: This is the name of the Crosstabs spreadsheet and must be specified.

Tabs: This is the list of tabs to include in the spreadsheet. On the right there are buttons to add a script,
remove a script, move the script up, and move the script down.

4.6.7.4 Opening an Excel Chart

After a chart has been created, it will be listed under Documents on the sidebar. To open a chart either:

1. Double click on it on the sidebar, or
2. Select File > Open > Document and select it from the list of documents, or.
3. Click on the Open button and select Document and select it from the list of documents.

The chart will then be opened in Excel. If it is a dynamic chart it will be updated with the latest data from
the project before it is opened.
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4.6.7.5 Deleting an Excel Chart

To delete a chart select File > Delete > Document and select it from the list of documents.
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4.6.8 Exporting AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit making trade
association established to improve the profile and quality of geotechnical and geoenvironmental
engineering. The AGS Format is for the electronic transfer of data in the geotechnical and
geoenvironmental industries. The newest version is known as "AGS4" which contains an updated Data
Dictionary and revised rules for AGS Format files. The previous version 3 format is also supported for
importing and exporting from GaeaSynergy.

A variety of boring and well data can be imported and exported in AGS4 format. For a list of the data
groups click on the links below:

· AGS Version 4

Before any data can be exported the project must first be opened . After a project has been opened
boring and well data can be exported to an AGS file by selecting File > Export > AGS. A file dialog will
be displayed to specify the file to save the exported data. Next, the borings/wells to be exported must be
selected on the Export form below. Either all of them can be exported or they can be exported
individually using the checkboxes.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The next step is to specify the data to be exported and add any additional information for the data. A
wizard form  is used to guide you through this process. This wizard guides you through the six steps
required to export the data and is discussed in the topics below.

515
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4.6.8.1 Exporting AGS Project Information

The first step is to specify any additional project information to be exported. After the information has
been entered, the Next button can be used to go to the next step.
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To make this process easier if you are exporting to AGS files a lot, you can create and use script files to
for the export settings. To create a new script file with the export settings click on the Save Script button
and enter a file name for the script. The script file should only be saved after all of the export settings
have been entered.  To open and use an existing script file, click on the Use Script button and select the
file. An existing script file should be opened prior to entering any export settings. Script files should have
the extension ".scp". 

4.6.8.2 Exporting AGS Location Information

This step is used to specify the location (borehole/well) information to export. The table shown below can
be used to specify what header text from the boring/well log is used for each heading to be exported. To
change the header text to be used click on it and select it from the combobox. For AGS  version  4 data
the dataset group is called "LOCA" and for version 3 it is called "HOLE".
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After the information has been entered, the Next button can be used to go to the next step.

4.6.8.3 Exporting AGS Geological Information

This step is used to specify the lithology information to be exported. The lithology field to be exported for
each heading can be specified by clicking on it and selecting the field from the combo box. After the
information has been entered, the Next button can be used to go to the next step.
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4.6.8.4 Exporting AGS Sample Information

This step is used to select sample other data from the borings/wells to be exported and what AGS group
and type to use for the export. 
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To specify the AGS group and type for each other data field, double click on the Type column and the form

below will be shown. This form can then be used to select the AGS group and type.  The AGS groups that can

be selected will depend on whether exporting to AGS version 3 or 4 format.
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After the information has been entered, the Next button can be used to go to the next step.

4.6.8.5 Exporting AGS Data Information

This step is used to specify what datasets from the borings/wells are to be exported. The datasets
present in the borings/wells are displayed in the table along with the AGS group to use for the dataset.
The checkbox on the right is used to determine if the dataset is to be included in the export.
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To specify the AGS group and type to use for the dataset, double click on it and the form below will be

displayed. This form is used to select the AGS group, AGS type, and specify any additional information for the

AGS group. The AGS groups that can be selected will depend on whether exporting version 3 or 4.
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After the information has been entered, the Next button can be used to go to the next step.

4.6.8.6 Exporting AGS Other Information

The last step is to specify any other information for the export. This information to be exported will
depend on the version of AGS to be exported. After the information has been entered, press the Finish
button to complete the export.
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4.6.8.7 AGS 4 Data

A wide variety of boring and well data can be imported and exported in AGS 4 format. The AGS format
imports and exports data from ASCII text files in a specified format. This format is divided into a series of
data groups that represent different types of geotechnical and environmental data. Some of these data
groups must be present in all files and the rest are optional. For a complete description of the data
dictionary click on the web site below or contact us at GAEA Technologies.

http://www.ags.org.uk/site/datatransfer/intro.cfm

Below is a list of the data groups currently supported by GaeaSynergy. If there is data in a group not
currently supported please contact us and we will do our best to add support for that group in the next
update.

Required Group Name Description
Yes PROJ Project Information
Yes ABBR Abbreviation Definitions
Yes TRAN Data Transmission Information
Yes TYPE Definition of Data Types
Yes UNIT Definition of Units
No DICT User Defined Groups and Headings
No CORE Coring Information

http://www.ags.org.uk/site/datatransfer/intro.cfm
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No DCPG Dynamic Cone Penetration - General
No DCPT Dynamic Cone Penetration - Data
No DREM Depth Related Remarks
No ERES Environmental Contaminant Testing
No GEOL Geological Descriptions
No HORN Hole Orientation and Inclination
No IDEN Density Tests
No IFID Volatile Headspace Testing (Flame Ionization)
No IPID Volatile Headspace Testing (Photo Ionization)
No IPEN Hand Penetrometer Tests
No ISPT Standard Penetration Tests
No IVAN Vane Tests
No LOCA Boring and Well Location Data
No SAMP Sample Information
No SCPG Static Cone Penetration - General
No SCPT Static Cone Penetration - Data
No WSTD Water Strike General
No GRPH Graph Data
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4.6.9 Exporting DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

Multiple borings/wells can be exported to a single DIGGS format file. To export borehole data to a
DIGGS format file, open a project and select File > Export > DIGGS Data.  The specify file form
below will be displayed. 

Specify the name of the file and click on the Save button.  The Export form below will be displayed.

https://www.geoinstitute.org/special-projects/diggs
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This form can be used to select which borings/wells to export. After they have been selected, click
on Ok. The next step is to specify the data to be exported and add any additional information for the

data. A wizard form  is used to guide you through this process. This wizard guides you through the
steps required to export the data and is discussed in the topics below.

4.6.9.1 Exporting DIGGS Project Information

The first step is to specify any additional project information to be exported. After the information has
been entered, the Next button can be used to go to the next step.

518
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To make this process easier if you are exporting to DIGGS files a lot, you can create and use script files
to for the export settings. To create a new script file with the export settings click on the Save Script
button and enter a file name for the script. The script file should only be saved after all of the export
settings have been entered.  To open and use an existing script file, click on the Use Script button and
select the file. An existing script file should be opened prior to entering any export settings. Script files
should have the extension ".scp". 

4.6.9.2 Exporting DIGGS Borehole Information

This step is used to specify the borehole header information to export. The table shown below can be
used to specify what header text from the borehole is used for each heading to be exported. To change
the header text to be used click on it and select it from the combobox.
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After the information has been entered, the Next button can be used to go to the next step.

4.6.9.3 Exporting DIGGS Lithology Information

This step is used to specify the lithology information to be exported. The lithology field to be exported for
each heading can be specified by clicking on it and selecting the field from the combo box. After the
information has been entered, the Next button can be used to go to the next step.
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4.6.9.4 Exporting DIGGS Sample Information

This step is used to select sample other data from the borings/wells to be exported. The checkbox on
the right is used to determine if the dataset is to be included in the export.
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After the information has been entered, the Next button can be used to go to the last step.

4.6.9.5 Exporting DIGGS Other Data Information

This step is used to specify what datasets from the borings/wells are to be exported. The datasets
present in the borings/wells are displayed in the table. The checkbox on the right is used to determine if
the dataset is to be included in the export.
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 After the information has been entered, press the Finish button to complete the export.
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4.6.10 Exporting gINT Data

Boring and well data can be imported and exported to and from gINT version 8 project databases. These
project database have the extension "gpj" and are the same as a Microsoft Access database file.

Before any data can be exported the project must first be opened . After a project has been opened,
boring and well data can be exported to a gINT project database file by selecting File > Export > gINT
Data. A file dialog will be displayed to specify the file to save the exported data. Next, the borings/wells
to be exported must be selected on the Export form below. 

The next step is to specify the data to be exported and add any additional tables for the data. A wizard is
used to guide you through this process. This wizard guides you through the steps required to export the
data and is discussed in the topics below.

4.6.10.1 Exporting gINT Project Information

The first step is to specify any additional project information to be exported. After the information has
been entered, the Next button can be used to go to the next step.

290
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To make this process easier if you are exporting to gINT files a lot, you can create and use script files to
for the export settings. To create a new script file with the export settings click on the Save Script button
and enter a file name for the script. The script file should only be saved after all of the export settings
have been entered.  To open and use an existing script file, click on the Use Script button and select the
file. An existing script file should be opened prior to entering any export settings. Script files should have
the extension ".scp". 

4.6.10.2 Exporting gINT Point Information

This step is used to specify the location (borehole/well) information to export. The table shown below can
be used to specify what data type from the boring/well log is used for each gINT field. To change the data
type to be used click on it and select it from the combobox.
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After the information has been entered, the Next button can be used to go to the next step.

4.6.10.3 Exporting gINT Sample Information

This step is used to select the sample data type for each gINT sample type. 
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4.6.10.4 Exporting gINT Data Information

This step is used to specify what datasets from the borings/wells are to be exported. The datasets
present in the borings/wells are displayed in the table along with the gINT dataset to use for the dataset.
The gINT dataset can be changed by clicking on the dataset and selecting it from the combobox.The
checkbox on the right is used to determine if the dataset is to be included in the export.
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The gINT datasets that can be selected are from the tables TESTS and REMARKS in the gINT database.
If you would like to add datasets for the LITHOLOGY SOIL and LITHOLOGY ROCK tables click on the
box "Add Lithology Soil and Rock Datasets".

Additional tables can be added to the standard gINT project database by clicking on the "Add New gINT
Table" button. These tables can be used to export data from GaeaSynergy that is not normally contained
in the gINT database. The creation of the tables is described in the topic below. When the table is
created the new field types specified for the table will be added to the list of gINT datasets that can be
selected.

If no CPT data is present in the borings and wells to be exported, this is the last step, Click the Finish
button to complete the export process.

4.6.10.4.1  Creating a new  gINT table

Additional tables can be added to the gINT database using this form.  



Chapter 4 Projects 529

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Table Name: This is the name of the table to be added to the gINT project database. The table name
must be unique and there can not be a table already with that name in the gINT database.

Number of Fields: This is the number of fields (columns) in the table, The Point ID and Depth fields are
automatically added to the table.

Field Name:  This is the name of the field (column) in the table. The field name can not be PointID,
Depth, TEXT, FLOAT, INT, or DESC.

Field Type: This is the type of data that will be stored for the field. It can be either text, integer, or float.

When the Ok button is pressed the table will be created in the gINT database.

4.6.10.5 Exporting gINT CPT Information

If there is CPT data in the borings and wells to be exported, the Other tab will be shown, This tab is used
to specify additional (optional) information for the CPT data.
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After the additional information has been entered, click the Finish button complete the exportation
process.
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4.6.11 Exporting MEWS Data

If it is a MEWS data specific project, the MEWS data can be exported to an XML file for submittal to the
MOECC Environmental Monitoring and Reporting Branch. To export the data select File > Export >
MEWS data. The Ministry of the Environment Wastewater System (MEWS) Export form will b e
displayed. This form initially has 3 tabs that can be used to filter the results to be exported. At the
bottom of the form the output XML file can be specified.

After any filters and the Output File Name have been specified, the Verify button is used to verify the
information to be included in the XML file. After the Verify button is pressed either the Results to Export
tab or the Verification Results tab is shown.
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If there are problems with the data to be exported the Verification Results tab is shown. These problems
need to be corrected before the data can be exported.
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If there are no problems with the data the Results to Export tab lists the results that will be exported.

After the data has been verified successfully, click on the Export button to export the results to the XML
file.
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4.6.11.1 Dates Tab

The following can be specified on the Dates tab:

Filter By Date: Check this to specify a date filter.

Start Date: If Filter by Date is checked this is used to specify the start date.

End Date: If Filter by Date is checked this is used to specify the end date.
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4.6.11.2 Samples Tab

The following can be specified on this tab:

Filter By Sample: Check this to select which samples to export. If it is checked a list of the samples in
the project is displayed. The samples can be selected using the Select box on the left.
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4.6.11.3 Results Tab

The following can be specified on this tab:

Filter By Time Period: This is used to filter the results by the time period.

Time Period: If the Filter By Time Period is checked this is used to select the time period for the filter.

Filter By Regulation: This is used to filter the results by regulation.

Regulation: If the Filter By Regulation is checked this is used to select the regulation for the filter.

Filter By Parameter: This is used to filter the results by parameter.

Parameter: If Filter By Parameter is checked this is used to select the parameter for the filter.
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Chapter 5  Boring/Wells

WinLoG and WinLoG RT are used to improve and standardize boring and well data collection,
management, and reporting in an efficient and cost-effective manner. This is accomplished by
implementing a documented, auditable process for the collection, storage, and reporting of boring and
well data.  Throughout this process all stages of the drilling are tracked and notifications can be sent via
email or SMS (text message). 

This process can be divided into three stages:.

1. Scheduling and Planning

The first stage in any field program is the scheduling and planning of borings and wells. GaeaSynergy
allows project managers to design, delegate, and monitor boring and well events. Prior to drilling, the
locations, equipment, construction, sampling and personnel can be specified. 

2. Data Collection

The collection of drill data can be done by either WinLoG RT or the WinLoG module of GaeaSynergy.
Data collected using WinLoG RT can be uploaded to the main database remotely as an Electronic Data
Interchange (EDI) file. The remote uploading of data using an EDI file provides for faster more
comprehensive data reporting and reduces the possibility of transcription errors.

3. Reporting

Drilling results can be collated and reported on boring and well logs. These logs can be easily
customized to meet internal and external needs. In addition, WinLoG data is fully integrated and
available for use by other modules within GaeaSynergy. Boring and well data can be viewed and used in
the EDMS, WinFence, SE-GIS, and SE-Map modules.

Boring and well logs can contain general data (ex. location, client, project number); lithologic
descriptions and symbols; sample data; well completion details; water level measurements; geophysical
logs; and numerous graphs and text comments. 

In general, all of the Borings/Wells in a project would use one or two templates to format the logs. In this
way a consistent format can be established within a project and across projects. Once a template is
created it is available to all projects.
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Template + Boring/Well Data = Boring/Well Log

The program comes with numerous easily customized templates, which can be edited and saved as new
templates. Each template consists of a header, footer, and several columns. Templates can be
customized to display different header and footer titles, number and type of columns, and fonts. In
addition, the size and location of the above can be easily changed using the mouse. A company logo or
site map, stored as a bitmap can also be included in a template.

Legends can be created and customized to shown lithologic symbol, well symbol, and sample symbol
definitions. These legends can then be printed for inclusion with the borehole logs.
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5.1 Borings/Wells

Borings/Wells are used to display the results of oil and gas, mining, geotechnical and environmental
drilling and sampling. Logs can be used to display soil, rock, and ice sample. Using GaeaSynergy, there
are no limits to the type of boring/well that can be created. In GaeaSynergy the term borehole logs also
includes boring logs and well logs.

Logs can contain general borehole data (ex. location, client, project number); lithologic descriptions and
symbols for each layer; sample data; well completion details; water level measurements; geophysical
logs; etc. The sections below describe how to create and edit the data for logs.

http://gaea.ca/public/Tutorials/winlogcreation/winlogcreation.html
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5.1.1 Boring/Well Symbols

The symbols and their descriptions used to represent borings and wells on maps can be modified by
selecting Tools > Boring/Well > Boring/Well Symbols. The Boring/Well Symbols form below will then be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays a list of the symbols and their descriptions. These symbols are part of the GAEA Well
Symbols font distributed with the application. To change the color of the symbol, double click on it and
select the new color in the Color Dialog form. To edit the description, change it directly beside the
symbol. After the changes are completes click on the Ok button to save them. These changes will apply
to all boring and well symbols for all projects. The changes will not go into effect until the application is
restarted.
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5.1.2 Creating a Boring/Well

Boring/Wells can be either creating by positioning them on the project map or by entering their
coordinates manually. 

· To create a new boring/well by positioning it on the project map either click on the New Boring/Well
button on the toolbar, click on the New button on the main toolbar and select Boring/Well > Locate on
Map, or select File > New > Boring/Well > Locate on Map. After this you will need to click on the
location of the boring/well on the project map. When the location has been clicked on the Boring/Well
Information form below will be displayed. 

· To create a new boring/well by entering the coordinates manually either click on the New button on the
main toolbar and select Boring/Well > Locate Manually, or select File > New > Boring/Well > Locate
Manually. After this the Boring/Well Information form below will be displayed. 

Information Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this tab:

Unique Boring/Well ID: This is the unique well ID for the boring/well.
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Name: This is the name of the borehole/well.

Start Depth: This is the start depth of the boring/well relative to the ground level. If the boring/well starts
above the ground, this value will be negative.

Depth Units: This is the units for the depth, either feet or metres.

End Depth: This is the end depth of the boring/well. If the boring/well is deviated this will be the depth
down the hole and not the true vertical depth.

Elevation: This is the elevation of the boring/well relative to sea level. If the project is georeferenced and
there is an Internet connection this will initially be filled in using the Google elevation at the location of
the borehole.

Elevation Units: This is the units for the elevation, either feet or metres.

Spud Date: This is the date the boring/well started drilling.

Boring/Well Status: This is the status of the boring/well.

Units: This is the units for the X and Y coordinates of the boring/well. Normally these will be in decimal
degrees.

X-Coordinate: This is the X coordinate for the boring/well. Normally this will be the longitude.

Y-Coordinate: This is the Y coordinate for the boring/well. Normally this will be the latitude.

Symbol Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to select the symbol used to display the boring/well on the project maps. 

Selecting the Template

After the boring/well information and symbol have been specified, the Select Template form below will be
displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of most recently used templates and all templates on the left side. The right side
will display the details of the highlight template, some of the details of the most recently used templates
are not displayed. At the top of the all  templates list the industry type and page type for the template
can be selected, these can be used to refine the list of templates. To select a template, highlight and
press the Ok button.The boring/well log will then be created and displayed. It can be edited as described
in the sections below.



GaeaSynergy546

© 2024 GAEA Technologies Ltd.



Chapter 5  Boring/Wells 547

© 2024 GAEA Technologies Ltd.

5.1.3 Opening a Log

Boring/Wells can either be opened by selecting it from a list, selecting it on the sidebar, or selecting it
on the map.

Selecting from the Sidebar

To select the boring/well from the sidebar either click on it once and then select Popup > Open or
double-click on the log on the sidebar.

Selecting from the Map

To select the boring/well from the map, double click on it on the map.

Selecting from a List

To select it from a list, select File > Open > Boring/Well or click on the Open button on the main toolbar
and then Boring/Well. The Open Boring/Well form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently used logs and all the boring/wells. The right side of
the form the details of the highlighted boring/well are shown, some of these details are not shown for the
most recently used logs. The list of will also show the UWID if the industry type is Oil. At the top of the
form is a toolbar that can be used to find a boring/well by specifying the name. To select a boring/well to
open, highlight it and then click on the Open button.
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5.1.4 Editing a boring/well

When a boring/well is opened it will be displayed in the main window with a sidebar on the left. The data
in the log can be edited using the sidebar, Edit or popup menus, or by clicking on the data in the main
window. The menu items in the Edit and popup menus reflect the data that can be displayed on the log
for the given template; in addition, the Edit menu has an additional menu item for all data types that can
be entered.

The sections below describe how to edit the wide variety of data in a boring/well. How and whether this
data is displayed in the log depends upon the template being used.

5.1.4.1 Quick Data Entry

The Quick Entry form can be used to enter the majority of the data for a log on one form. This data
includes general information, header and footer data, depth and elevation data, lithology data, sample
data, well data, text and text interval data, graph, and bargraph data. To edit this information for a log
either select the button on the toolbar, Edit > Quick  Data Entry, or Popup > Quick  Data Entry and the
Quick Data Entry form below will be displayed. 

This form has tabs for General Data, Header/Footer Data, Lithology, and Sample Data. In addition, it will
have tabs for Well Data, Text and Text Interval Data, Graph Data, and Bargraph Data if this information is
displayed on the template. These tabs are explained in the sections below.
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5.1.4.1.1  General Data

The General Information for a log includes information about the borehole number, drill date, well/borehole
symbol, depths, elevations, and X and Y coordinates. 

The following information can be specified on this tab:

Unique Boring/Well ID: If the module type is Oil & Gas, this is the unique ID for the
boring/well.Otherwise, this is not displayed. The Unique ID can not be edited after the boring//well log
has been created.

Name: This is the name of the boring/well. The name can not be edited after the boring//well log has
been created.

Date Drilled/Spud: This is the date drilling started.

Well/Borehole Type: This is the type of the boring/well and is linked to the status symbols on the right
of the tab. If the symbol selected is changed the well/borehole type will be changed.

Start Depth: This is the start depth. To indicate an aboveground boring/well completion a negative value
can be entered.

End Depth: This is the end depth.

Depth Type: The depth per page specified in the template normally determines the plot depth per page;
however, this can be overridden in the log by specifying a depth per page here. This feature allows you to
change plot depths per page without changing the template. The depth per page can be overridden by
either specifying a new depth/page or a new depth scale. To accept the default template plot depth per
page, specify the plot depth per page as zero when editing the log.

Depth/Page: If the Depth Type is Depth/Page the new depth per page can be entered.
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Depth Scale: If the Depth Type is Depth Scale the new depth scale can be entered.

Elevation: This is the elevation of the ground surface of the boring/well.

No Elevation Data: If checked only the depths at each layer boundary will be shown. Otherwise, both
the depth and elevation will be shown at each layer boundary.

Local X-Coordinate: This is the x coordinate in local units. The X and Y coordinates can not be edited
on this form after the boring//well log has been created. To edit the coordinates the General
Information  form must be used. 

Local Y-Coordinate: This is the y coordinate in local units. The X and Y coordinates can not be edited
on this form after the boring//well log has been created.  To edit the coordinates the General
Information  form must be used. 

If the project is georeferenced the map coordinates are not displayed on this form. To edit the map
coordinates the General Information  form must be used. 

5.1.4.1.2  Header/Footer Data

Header and footer data is displayed at the top and bottom of the log. The data being displayed will
depend on the template. This data can include information such as project name, location, client, date,
drill method, etc. 

The header and footer data can be represented either as text or memo data. The difference between text
data and memo data is that there is no limit to the length of memo data and memo data can contain rich
text. The method used to represent the data is set in the template. In the Quick Data Entry form only
text data can be edited.
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On this form a list of the header and footer data is displayed, with the type of data on the left and the
data on the right. If the data type is filled out automatically (eg. borehole/well name, project name)  then
it can not be edited on this form.

The header and footer field names are specified in the template, if the template of the log is changed it is
possible to have header and footer fields that no longer show up on the log.

5.1.4.1.3  Lithology

Lithologic layers are used to indicate the subsurface strata encountered during drilling. A lithologic layer
primarily consists of:

· an optional title (up to 255 characters),
· description (no limit on the number of characters),
· a top depth,
· an optional bottom depth, and
· the symbol to use for the layer.

The bottom depth of the lithologic layer can either be specified or the top depth of the next lithologic layer
is used. The lithologic descriptions are usually displayed in a Description column and the lithologic
symbols are usually displayed in a Symbol column. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth of the layer and should be between the start and end depths of the log.
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Bottom: The bottom depth of the layer is optional. If it is not specified or is less than the top depth, the
top depth of the next layer is used.

Symbol: This is the symbol used for the layer in the Lithology Symbol column. The symbol can be
changed by clicking on it with the left or right mouse buttons. For more information see the section on
Changing the Lithologic Symbol .

Name: This is the strata name for the layer selected from the list of lithologic macros. It is used to
quickly fill in the symbol, title, and description of the layer using the information specified in the lithology
macro. It is also used in the Cross-Section module to quickly and accurately automatically generate
strata for the cross-section. If the template for the log specifies the Title Edit mode as “Text” for the
lithology description column, the Name column will not appear on this form. For more information see the
section on Selecting Strata Names .

Title: The optional name of the layer displayed above the description.

Description: The description is used to describe the lithology of the layer. At the right of the form there
is a Rich Text toolbar that is used to format the description, add symbols, insert lithology macros, and
perform spell checking on the description. The use of the Rich Text toolbar is described section on
Specifying the Lithology Description .

Lithology: This is used to select the lithology descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template. 

Color: This is used to select the color descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Porosity: This is used to select the porosity descriptor of the layer from a predefined list. This descriptor
can be shown on the log depending on the settings for this column in the template.

Consistency: This is used to select the consistency descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

Odour: This is used to select the odour descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Top Line Style: This is the line style to be used for the top layer boundary. If the bottom depth is
specified this line style is also used for the bottom boundary. When the line is clicked on the  Line
Properties form is displayed. This form is used to set the line style, thickness, and color. The line style
can be set to none to display no line at the boundary.

Show Descriptor Columns: Check this to show the descriptor columns for lithology, color, porosity,
consistency, and odour on the form.

The column widths on the form can be adjusted by sliding the column boundaries using the left mouse
button in the column header. 

On the right side of the form there are buttons for adding and deleting layers. In addition, layers can be
added using the insert button on the keyboard. 
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5.1.4.1.4  Sample Data

Soil, rock, ice, and other samples are generally taken with split-spoon samplers, Shelby tubes, Core
Barrels, etc. at various depths of the borehole. These samples are later used for detailed identification,
lab analysis, and other purposes. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Link: To link a sample to an EDMS soil sample click on the Link column for that sample, then click on
the button that appears. A list of EDMS soil samples that are associated with the boring/well will be
displayed, select the soil sample to link. The data from the EDMS soil sample will automatically be
shown on the Sample Data form and appropriate log columns. In the Link column for this sample a
triangle symbol will be shown to indicate that the sample is linked to an EDMS sample. Except for the
sample type, N Value, symbol, line type, and any sample other types the data for this linked sample
cannot be edited in the boring/well log. For more information see the Soil Sample Integration  section
in Chapter 8.

Number: This is the sample number.

Start Depth: This is the start depth of the sample. The depth should be specified in the same units as
shown at the bottom of the form. The start depth is the only field that must be specified for the sample all
of the other information is optional.

Length: This is the length of the sample. The length should be specified in the same units as shown at
the bottom of the form. Initially when a sample is created the default length set in the template is
displayed.

Type: This is the type of sample.
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Symbol: This is the symbol used to represent the sample. When this column is selected, a button will
be displayed for the sample symbol. After this button is pressed, the Sample Symbol form is displayed.
This form can be used to select the sample symbol, foreground color, and background color.

Line Type: This is the style of line that is used to draw the top and bottom boundaries of the sample.
When this column is selected, a button will be displayed for the line type. After this button is pressed,
the Line Properties form is displayed. This form is used to set the line style, thickness, and color. The
line style can be set to none to display no line at the boundaries.

Blows/ft: This is the blow count or N-Value of the sample. When entering N-Value data a line break can
be added to the data by specifying a “/” between data values (e.g. 12/18/16/22). In addition, the 4 N-
Values normally specified, can be spaced equally across the column by specifying a “ ”̂ at the beginning
of the data. This column is only available with some industry versions of the module (Geotechnical,
Environmental and Mining).

Recovery: This is the sample recovery, usually expressed as a percentage or as a length measurement.
Depending upon the template settings the recovery can be represented on the log as text or as a shaded
box that covers the specified portion of the sample interval. For example, if the recovery were 75% then a
box covering 75% of the sample interval would be drawn.

Soil Type: This can be used to select a soil type from a predefined list of soil types. This list can be
edited by going to Tools > EDMS > Samples > Soil Types.

Color: This can be used to select a soil color from a predefined list of soil colors. This list can be edited
by going to Tools > EDMS > Samples > Colors.

Odour: This can be used to select a odour from a predefined list of odours. This list can be edited by
going to Tools > EDMS > Samples > Odours.

Porosity: This can be used to select a porosity type from a predefined list of porosity types. This list can
be edited by going to Tools > EDMS > Samples > Soil Porosities.

Consistency: This can be used to select a soil consistency from a predefined list of soil consistencies.
This list can be edited by going to Tools > EDMS > Samples > Soil Consistencies.

VOC: This can be used to specify the VOC for the sample.

Dry Weight: This can be used to specify the dry weight for the sample.

Wet Weight: This can be used to specify the wet weight for the sample.

Units: This can be used to select the units for the dry and wet weight.

Other: In addition to the above data, other types of data can be entered for each sample. The number of
other data types and the names for this data is specified in the template. Other data is stored and
displayed as text strings. The name of the other data is specified as the column name. This string is
displayed at the top of each other data column when the log is edited.

Show Only Template Columns: Check this to show only the columns that are displayed using the
current template.

Auto Population
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If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples  button.

The buttons on the right can be used to add and delete samples.

5.1.4.1.5  Well Data

GaeaSynergy can display a wide variety of wells at varying levels of detail and complexity. Monitoring,
extraction, injection, and almost any other type of well can be displayed on the log. Well completion
details and data can be displayed graphically in one or more columns of the log. Almost all of the well
information is drawn to scale; including casings, screens, covers, caps, and miscellaneous fittings. The
log can contain an unlimited number of well columns; however, the Quick Data Entry form can only be
used for the first well column. When a new log is created, well datasets will be automatically created for
whatever well columns are specified in the template. 

Well data can be entered individually for each log or by using a well macro. Well macros can be used to
quickly add standard well components, water level information, and text annotation to a log. Macros can
be used for single well installation, complex nested wells, above-ground well casings, etc. 

The data for a well consists of:

· hole diameter and layout,
· well components,
· water level measurements, and annotation.

This tab has four sub-tabs; one for the layout, one for the components, one for the water levels, and one
for the annotation.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Layout tab:

Position in Column

% Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset Left: This is the percentage of the column width to offset the hole from the left side of the
column. This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display

Water Level Display Type: This is used to select the type of water levels to display when there are
multiple water levels. 

Show Depth: This will automatically annotate the water depth on the log.

Ignore Water Strikes: When there are multiple water levels, check this box to not include water strikes.

Water Depth from Casing: Check this box to indicate that the water depths are measured from the top
of the casing.
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Well Construction

The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Seal Line Style: This is used to select the line style for the seal.

After this information has been specified click on the Create Well button to automatically generate the
components and annotation for the well.

Well Macros

If a well macro is to be used it should be selected first by pressing the Use Well Macro button on the
Layout tab. Well macros can also be created after the well data has been input for a log, using the Save
as Well Macro button on the Layout tab. When this button is pressed a form will be displayed where you
can specify the name of the well macro.

Well Name

The name of the well dataset can be changed by clicking on the Edit Well Name button at the bottom of
the tab. A new unique well name can then be entered in the Edit Well Name form shown on the next
page. Changing the name of the well dataset will affect whether the well is displayed in the log. For the
well to be displayed the template must contain a well column with the same name.

The Components tab is used to enter the well components. These components consist of covers, caps,
casings/screens, seals/packing, bottom seals, joints, and miscellaneous fittings.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Component: This is the type of well component. When the cursor is clicked in this column, a combo
box will be displayed. By clicking on the arrow to the right of this box, the type of component can be
selected. The types of components that can be selected are Cover, Cap, Joint/Misc., Casing/Screen,
Seal/Packing, and Bottom Seal.

Start Depth: This is the start depth of the component.

End Depth: This is the end depth of the component

Inner Diameter: This is the inner diameter of the component. It is only used for Seal and some
Casing/Misc. components. These components will be drawn such that the shading and symbol patterns
will fill the gap between the inner and outer diameters of the component. The components that use the
inner diameter are discussed under the appropriate symbol at the end of this section.

Outer Diameter: This is the outer diameter of the component and is used by all of the types of
components. The outer diameter must be less than the hole diameter. The width of the component inside
the well column is determined by the ratio of the outer diameter and hole diameter. For example; if the
outer diameter is 2 inches and the hole diameter is 8 inches, then the components width would be ¼ of
the hole width.

Offset: This is the offset of the component from the center of the hole. Offsets to the left are negative and
offsets to the right are positive. By specifying an offset to the component, multiple casings and
piezometers can be placed within a single well column. For example; to specify two piezometers in a
hole 10 inches in diameter. One piezometer could have an offset of –3 inches and the other piezometer
could have an offset of 3 inches. The first piezometer would then be between 2 and 4 inches on the left
side of the hole, and the second piezometer would be between 2 and 4 inches on the right side of the
hole.
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Symbol: This is the symbol to use for the component. The symbols available will vary depending upon
the type of component. When the cursor is clicked inside this column one of the symbol forms described
below will be displayed, depending on the type of component.

Cover

If the type of component is Cover then the Well Covers form will be displayed. Using this form the
foreground color, line width, and symbol of the well cover can be selected.

Cap

If the type of component is Cap then the Well Caps form will be displayed. This form is used to select
the foreground and background colors, line width, and symbol for the cap.

Casing/Screen
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If the type of component is Casing/Screen then the Casings & Screens form will be displayed. This form
is used to select the foreground and background colors, line width, and symbol for the casing or screen.
If the inner diameter is specified, these symbols will fill the gap between the inner and outer diameter
with the background color. Except for the third symbol, which will fill the gap with the foreground color.

Seal/Packing

If the type of component is Seal/Packing or Bottom Seal then the Well Seal/Packing form will be
displayed. This form is used to select the lithologic library, foreground and background colors, line width,
vertical and horizontal borders, and symbol for the seal or packing. The line style used for the vertical and
horizontal borders is set in the Layout tab. If the component is not a Bottom Seal and the inner diameter
is specified, these symbols will fill the gap between the inner and outer diameter with the selected
symbol. A Bottom Seal will fill everything between the outer diameter and any interior components with
the selected symbol.
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Joint/Misc.

If the type of component is Joint/Misc. then the Joints/Miscellaneous form will be displayed. This form is
used to select the foreground and background colors, line width, and symbol. The first 6 symbols are
used to represent couplings between pipes. All these couplings except for the 4th and 6th, will use the
inner diameter as the bottom diameter of the connector. The bottom 6 symbols can be used for packers,
sampling ports, cables, tubes, probes, and bailers. Of these 6 symbols, only the packer uses both the
inner and outer diameters of the component.

The buttons on the right can be used to add and delete components.
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The Water Levels tab below is used to edit the water levels measured in the well.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Link: To link a water level to an EDMS groundwater sample click on the Link column for that water level.
Then click on the button that appears. A list of EDMS groundwater samples that are associated with the
boring/well will be displayed, select the groundwater sample to link. The data from the EDMS
groundwater sample will automatically be shown on the Water Levels tab and well column. In the Link
column for this water level a triangle symbol will be shown to indicate that the water level is linked to an
EDMS groundwater sample. Except for the symbol and comments, the data for this linked water level
cannot be edited in the boring/well log. More information see the Water Level Integration  section in
Chapter 8..

Depth: This is the measured depth of the water level in the same units as set in the template.

Symbol: This is the symbol to use to represent the water table. When the cursor is clicked on this
column, the Water Level Symbol form is displayed. This form is used to select the symbol, symbol size,
color, and line width.

Date Measured: This can be used to select the date that the water level was measured.

Monitoring Round: This is used to specify the monitoring round for the water level.

Monitoring Unit: This is used to specify the monitoring unit for the water level.
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Methodology: This is used to specify the methodology used to measure the water level.

Offset: This is the offset to place the water level symbol from the center of the hole. Offsets to the left are
negative and offsets to the right are positive.

Comments: This is the text to display above the water level symbol. The text will be oriented vertically
above the symbol.

The buttons on the right can be used to add and delete water levels.

The Annotations tab is used to enter the text describing the well completion details and other
information.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Text: This is the text to use for annotation.

Start Depth: This is the starting depth to display the text, the text will be positioned below this start
depth. If the start depth is zero and the symbol type is not a double arrow, the start depth will be ignored
and the end depth will be used to position the text.

End Depth: This is the end depth to use for displaying the text. The text will be positioned above this
depth. If the end depth is zero and the symbol type is not a double arrow, the end depth will be ignored
and the start depth will be used to position the text.
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Text Offset: This is the offset to place the text from the center of the hole. The sign of the offset is
ignored, and the Side is used to determine which side of the hole to place the text. In order for the text to
appear outside of the well components, the text offset must be greater than the hole radius.

Offset: This is the offset used to position the start of the arrow or circle inside of the well components.
Offsets to the left are negative and offsets to the right are positive. In order for the arrow or circle that
leads to the text to start in the well components, the offset must be less than the hole radius.

Side: This is the side of the hole to place the text. When the cursor is clicked inside of this column, a
combo box will be displayed, and either the left or right side can be selected.

Orientation: This is the orientation of the text. When the cursor is clicked inside of this column, a
combo box will be displayed and the orientation can be set to either horizontal or vertical.

Symbol: This is the symbol to use to draw the text leaders. When the cursor is clicked inside this
column, the Annotation Symbol form will be displayed. This form can be used to select the symbol type,
symbol size, and line style. If the symbol type is Double Arrow and the text orientation is horizontal, the
double arrows will not be drawn.

The buttons on the right can be used to add and delete annotations.

5.1.4.1.6  Text Data

Enter topic text here.

5.1.4.1.7  Text Interval Data

Enter topic text here.

5.1.4.1.8  Graph Data

Enter topic text here.

5.1.4.1.9  Bargraph Data

Enter topic text here.

5.1.4.2 General  Information

The General Information for a log includes information about the borehole number, X and Y coordinates,
well symbol, depths, and status. To edit the General Information for a log either select Edit > General
Information or Popup > General Information and the Boring/Well Information form below will be displayed.
This form has two tabs for specifying the information and select the boring/well symbol.
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5.1.4.2.1  Information

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Unique Boring/Well ID: If the module type is Oil & Gas, this is the unique ID for the
boring/well.Otherwise, this is not displayed.  The Unique ID can not be edited after the boring//well log
has been created. 

Name: This is the name of the boring/well. The Name can not be edited after the boring//well log has
been created. 

Start Depth: This is the start depth. To indicate an aboveground boring/well completion a negative value
can be entered.

End Depth: This is the end depth.

Depth Units: These are the units for the depths.

Elevation: This is the elevation of the ground surface of the boring/well.
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Elevation Units: These are the units for the elevation.

Spud Date: This is the date drilling started.

Well/Borehole Type: This is the type of the boring/well.

Map Coordinates

If it is a local project the following are not displayed.

Coordinate System: This is the coordinate system specified when the project is created. It can be
either a geographic or projected coordinate system. The default is the WGS 1984 geographic coordinate
system used internally by the program to store location data.

Degrees Minutes Seconds or Decimal Degrees: If the coordinate system is geographic, this can be
used to display the coordinates in either degrees, minutes, and seconds or decimal degrees. 

Longitude: For a geographic coordinate system this is the longitude in either degrees, minutes, and
seconds or decimal degrees.

Latitude: For a geographic coordinate system this is the latitude in either degrees, minutes, and
seconds or decimal degrees.

Easting: For a projected coordinate system this is the x coordinate in map units. 

Northing: For a projected coordinate system this is the y coordinate in map units. 

Local Coordinates

Local X-Coordinate: This is the x coordinate in local units. If the project is georeferenced the local
coordinates are calculated automatically.

Local Y-Coordinate: This is the y coordinate in local units.  If the project is georeferenced the local
coordinates are calculated automatically
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5.1.4.2.2  Symbol

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to select the symbol used to display the boring/well on the map.

5.1.4.3 Header and Footer Data

Header and footer data is displayed at the top and bottom of the log. The data being displayed will
depend on the template. This data can include information such as project name, location, client, date,
drill method, etc. 

The header and footer data can be represented either as text or memo data. The difference between text
data and memo data is that there is no limit to the length of memo data and memo data can contain rich
text. The method used to represent the data is set in the template.

There are several ways to edit the header and footer data, either:

· click on the header or footer on the log
· double click on the Header/Footer Data object on the sidebar
· select Edit > Header/Footer Data
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· or select Popup > Header/Footer Data

After this the Header/Footer Data form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On this form a list of the header and footer data is displayed, with the type of data on the left and the
data on the right.  If the data type is filled out automatically (eg. borehole/well name, project name)  then
it can not be edited on this form.

If the data is represented by a memo, the rich text toolbar at the top will be activated. The buttons of the
toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
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· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Spell Check button will display the Spell Checker form and will check the spelling in the memo

field. 
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

Header and footer fields (type of data) can be edited or removed from the log by right-clicking on them in
the list. The header and footer field names are specified in the template, if the template of the log is
changed it is possible to have header and footer fields that no longer show up on the log.

5.1.4.4 Depths and Elevations

Before entering any depth related log data, the boring/well depth should be entered. There is no limit to
the depth of a log. The depth entered must be in the same units as the input units for the template.

The depth and elevation parameters of the borehole log can be edited by:

· clicking on the depth or elevation column on the log
· double click on the Depth object on the sidebar
· select Edit > Depths & Elevations
· or select Popup > Depths & Elevations

After this the form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Start Depth: This is the start depth, normally equal to 0 for ground surface. If you would like to show an
aboveground well cover or “stick- up”, enter a negative number.

End Depth: This is the bottom depth. There is no limit to the depth of the borehole.

Depth Type: The depth per page specified in the template normally determines the plot depth per page;
however, this can be overridden in the log by specifying a depth per page here. This feature allows you to
change plot depths per page without changing the template. The depth per page can be overridden by
either specifying a new depth/page or a new depth scale. To accept the default template plot depth per
page, specify the plot depth per page as zero when editing the log.

Depth/Page: If the Depth Type is Depth/Page the new depth per page can be entered.

Depth Scale: If the Depth Type is Depth Scale the new depth scale can be entered.

Elevation: The elevation of the boring/well at ground surface.

No Elevation Data: If checked only the depths at each layer boundary will be shown. Otherwise, both
the depth and elevation will be shown at each layer boundary.

5.1.4.5 Depth Related Data

Boring/well logs can contain numerous types of depth related data such as lithologic descriptions and
symbols for each layer; sample data; well completion details; water level measurements; geophysical
logs; etc. The sections below describe how to create and edit the depth related data for logs. 
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5.1.4.5.1  Airlif t Q Data

Airlift Q data can be entered either as text interval or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Interval Data , or Graph Data .

5.1.4.5.2  Alteration Data

Alteration data is entered the same as text interval. The editing of the data is the same as described in
Text Interval Data .

5.1.4.5.3  Calculated Columns

Calculated columns are used to display the results of calculations performed on one or more other depth
related datasets. The datasets and calculations are specified in the template. These columns are for
display only and can not be edited on the log.

5.1.4.5.4  Caliper Data

Caliper data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

5.1.4.5.5  Cementation Data

Cementation data is entered text interval data. The editing of the data is the same as described in Text
Interval Data .

5.1.4.5.6  Column of Tables

This column is used to display a series of tables at specified depths. For example, it could be used to
display lab results for various elements collected at a variety of depths. The format of the tables is
specified in the template.  There are several ways to edit the column of tables, either:

· click on the column of tables on the log
· double click on the column of tables object on the sidebar
· select Edit > Column of Tables
· or select Popup > Column of Tables.

After this the Log Tables form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left side of this form is a table list showing the top and bottom depths of the tables on the log.
Additional tables can be added using the Add button at the bottom and tables can be deleted using the
Delete button at the bottom. 

When a table is selected in the list, the table values will be displayed and can be edited on the right side
of the form.

5.1.4.5.7  Concentration Data

Concentration data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

Concentration data from the EDMS module can be automatically displayed using a Linked
Concentration  column.

650 656 606
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5.1.4.5.8  Conductivity Data

Conductivity data are a type of geophysical log and the importation and editing of the data is the same
as described in the Geophysical data  section.

5.1.4.5.9  Constituents Data

Constituents data is treated the same way as text interval data. Constituents columns can also be linked
to text interval columns.

There are several ways to edit constituent data, either:

· click on the constituent data column on the log
· double click on the constituent data object on the sidebar
· select Edit > Constituents
· or select Popup > Constituents

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the constituent data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

595
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Bottom Depth: This is the bottom depth of the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Constituents: This is the constituents to display in the interval. A specially designed font is provided with
the program for use with this column called GAEA Constituents. When this column is double clicked on
the Constituents form below will be displayed. This form has two columns. one with the constituent
symbol and one with the description. Constituents can be added to the interval by selecting them on this
form and clicking the Ok button or by double-clicking on them.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

5.1.4.5.10  Contacts Data

Contacts data is entered the same as text data. The editing of the data is the same as described in Text
Data .650
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5.1.4.5.11  Core Log Data

Core logs are used to represent lithologic samples collected in a boring/well, that do not necessarily
correspond with any lithologic layers. The lithologic symbols shown in a core log are independent of
those specified in the lithology. Core log data can be entered and edited by:

· clicking on the core log column
· double click on the core log data object on the sidebar
· select Edit > Core Log
· or select Popup > Core Log

After performing one of the above tasks, the Core Log form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the sample and should be between the start and end depths of the
boring/well.

Bottom Depth: The bottom depth of the sample is optional. If it is not specified or is less than the top
depth, the top depth of the next sample is used.

Library: This combo box is used to select the symbol library for the sample. When the arrow at the right
is pressed a list will display the available symbol libraries. After a library has been selected, the symbols
displayed will be updated.
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Symbol: The symbol for the sample can be selected by clicking on one of the 18 symbols displayed for
the current library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed the Color form will be
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed the Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Top Line Style: The Top Line Style button is used to change the line style for the top sample boundary
in the symbol column. If the bottom depth of the sample is specified this line style is also used for the
bottom boundary. When the button is pressed, the Line Properties form described in the Description tab
is displayed. If the Same as Description box is checked, the line style will be set to the same as set in
the Description tab for the sample.

5.1.4.5.12  Core Photo Data

Core photo columns are used to display photos taken of cores at different depths or can be used to
display photos taken inside the boring/well itself. The photos can be in either BMP or JPEG format.

There are several ways to edit core photo data, either:

· click on the core photo column on the log
· double click on the core photo object on the sidebar
· select Edit > Core Photo
· or select Popup > Core Photo

After this the Core Photo Data form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last measurement or to add and delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Using this form you can specify the start and end depths and file names of the core photos. When the
File Name column is clicked on a button will be displayed. Press this button to select the file containing
the core photo.

5.1.4.5.13  Cored Interval Data

Cored interval columns display a shaded box with a core interval number at specified depth intervals.
There are several ways to edit the cored interval data, either:

· click on the cored interval data column on the log
· double click on the cored interval data object on the sidebar
· select Edit > Cored Intervals
· or select Popup > Cored Intervals.

After this the Cored Intervals form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Cored Number: This is the cored interval number to display. 

At the bottom of this form there are buttons to add and delete cored intervals.

5.1.4.5.14  Custom List Interval Text Data

Custom list interval text data is used to display text selected from a custom list at specified depth
intervals similar to text interval data. There are several ways to edit the data, either:

· click on the data column on the log
· double click on the data object on the sidebar
· select Edit > Text Interval Data > Custom List Data Name

The menu item that will appear in the Edit and sidebar will have the name of the column specified in the
template for the log. For example, if the template specified the name of the column as "Penetration
Rate", the menu items will also be named "Penetration Rate".This is used to distinguish between
different data columns within the same template.
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After this the Custom List Data form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Text: This is the text to display in the text interval. The name of this column will be the name of the data
column in the template. When this column is selected a drop down list showing the symbols and
description in the custom list is displayed. The text can be selected from this list.

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.
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5.1.4.5.15  Cut Flourescence

This column is used to display Cut Flourescence data as a bargraph.

There are several ways to edit Cut Flourescence data, either:

· click on the Cut Flourescence data column on the log
· double click on the Cut Flourescence data object on the sidebar
· select Edit > Cut Flourescence
· or select Popup > Cut Flourescence

After this the Cut Flourescence form will be displayed. At the bottom of this form there are buttons to add
and delete data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Top: This is the top depth for the data.

Bottom: This is the bottom depth for the data.

Flourescence: This is used to select the type of flourescence.

5.1.4.5.16  Density Data

Density data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

5.1.4.5.17  Diagenesis Data

This column is used to display the types and percentages of diagenesis at specified depths. There are
several ways to edit diagenesis data, either:

· click on the diagenesis data column on the log
· double click on the diagenesis data object on the sidebar
· select Edit > Diagenesis
· or select Popup > Diagenesis

After this the Diagenesis form will be displayed. At the bottom of this form there are buttons to add and
delete depth measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following data can be edited on this form:

Depth: This is the depth of the measurement.

Diagenesis: This is the type of diagenesis and percentage at the measured depth. The type and
percentage can be selected on the left of the form and entered for the depth using the Add Diagenesis
Item.

5.1.4.5.18  Dipmeter Data

Dipmeter data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.595
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5.1.4.5.19  Direct Flourescence

This column is used to display Direct Flourescence data as a bargraph.

There are several ways to edit Direct Flourescence data, either:

· click on the Direct Flourescence data column on the log
· double click on the Direct Flourescence data object on the sidebar
· select Edit > Direct Flourescence
· or select Popup > Direct Flourescence

After this the Direct Flourescence form will be displayed. At the bottom of this form there are buttons to
add and delete data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Top: This is the top depth for the data.

Bottom: This is the bottom depth for the data.

Flourescence: This is used to select the type of flourescence.
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5.1.4.5.20  Drill Stem Tests

The drill stem data column is used to drill stem tests (DST) at various depths. There are several ways to
edit drill stem test data, either:

· click on the drill stem test column on the log
· double click on the DST object on the sidebar
· select Edit > Drill Stem Test
· or select Popup > Drill Stem Test

After this the Drill Stem Test form will be displayed. At the bottom of this form there are buttons to add
and delete tests. This form has two tabs, one for the DST intervals and one for the DST remarks.

DST Intervals Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the DST.

Bottom Depth: This is the bottom depth of the DST.
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DST Number: This is the DST number.

DST Remarks Tab

The following can be edited on this tab:

Depth: This is the depth to place the remark.

Remark: This is the remark or text for the DST.

5.1.4.5.21  Drilling Data

The drilling data column is used to display drill data at various depths. The types of drilling data that can
be displayed are shown below.
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There are several ways to edit drilling data, either:

· click on the drilling data column on the log
· double click on the Drilling Data object on the sidebar
· select Edit > Drilling Data
· or select Popup > Drilling Data

After this the Drilling Data form will be displayed. At the bottom of this form there are buttons to add and
delete drilling data. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:
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Type: This is used to select the type of drilling data.

Start Depth: This is the start depth for the drilling data symbol.

End Depth: This is the end depth for the drilling data symbol.

Label: This is used to specify an optional label. For Core symbols the label will appear in the center of
the symbol, for DST symbols the label will appear in the center of the circle, for Deviation Survey
symbols the label will appear next to the arrow, and for all other symbols the label will appear next to it.

Width: This is the percentage of the column width to use for the symbol.

Alignment: This is used to select whether to align the symbol to the left, center, or right in the column. 

Color: This is used to select the color of the symbol. The default color is specified in the template.

5.1.4.5.22  Estimated Bitumen Data

Estimated bitumen data can be entered either as text, text interval, or graph data depending on the
settings in the template. Depending on how the column is displayed the editing of the data is the same
as described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.23  Facies Data

Facies data is treated the same way as text interval data. Facies columns can also be linked to text
interval columns.

There are several ways to edit facies data, either:

· click on the facies data column on the log
· double click on the facies data object on the sidebar
· select Edit > Facies
· or select Popup > Facies

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the facies data is linked to other interval text data on the template. At the bottom
of this form there are buttons to move to the first, previous, next, and last interval or to add and delete
intervals.

650 656 606
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Facies: This is the facies to display in the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

5.1.4.5.24  Formation Top

This column is used to display the tops of formations at various depths. There are several ways to edit
formation top data, either:

· click on the formation top data column on the log
· double click on the formation top data object on the sidebar
· select Edit > Formation Tops
· or select Popup > Formation Tops
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After this the Formation Tops form will be displayed. At the bottom of this form there are buttons to add
and delete formation tops.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the top.

Formation Name: This is the name of the formation.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

5.1.4.5.25  Fossils Data

This column is used to display fossil data at specified depths. There are several ways to edit fossil data,
either:

· click on the fossil data column on the log
· double click on the fossil data object on the sidebar
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· select Edit > Fossils
· or select Popup > Fossils

After this the Fossils form will be displayed. At the bottom of this form there are buttons to add and
delete fossil data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the fossil symbols.

Fossils: These are the fossil symbols to display at this depth. The fossil symbols can be selected from
the list on the left by double clicking on them.
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5.1.4.5.26  Fracture Data

Fracture data is entered the same as text data. The editing of the data is the same as described in Text
Data .

5.1.4.5.27  Framew ork Data

This column is used to display the percentage framework at specified depths. There are several ways to
edit framework data, either:

· click on the framework data column on the log
· double click on the framework data object on the sidebar
· select Edit > Framework
· or select Popup > Framework

After this the Framework form will be displayed. At the bottom of this form there are buttons to add and
delete measurements.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth of the measurements.

Framework: This is used to select the percentage for the framework.

650
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5.1.4.5.28  Gamma Data

Gamma data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

5.1.4.5.29  Geophysical Data

A wide variety of geophysical logs can be displayed as graphs. An unlimited number of geophysical logs
can be displayed in a boring/well log, and there is no limit on the number of points each geophysical log
can contain. A column can contain either one or multiple geophysical logs. In addition, the geophysical
data can be cross-plotted with the lithology.

To display a geophysical log in a log, the file containing the geophysical log must be imported. After the
file has been imported, the geophysical data can be displayed and edited. Any editing of the geophysical
data will only affect the imported data and will not affect the original data in the geophysical file.

Geophysical data can either be imported into a specific column of a log or just into the log itself. If no
geophysical data has previously been imported for the column:

· click on the geophysical column on the log
· double-click on the geophysical object on the sidebar
· select Edit > Geophysical Data > Geophysical Column Name
· select Popup > Geophysical Column Name

After this the Import Data form will be displayed, asking to confirm the importing of the data into that
column. After this the Import Geophysical Log form will be displayed.

If the data is to be imported into the log and not a specific column, select Edit > Geophysical Data >
Import Geophysical Log. The Import Geophysical Log form will be displayed.

595
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the name of the file to import and this form and then press the Open button and the Geophysical
File Type form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Several types of file formats are shown, if the format of your log is not shown try to use the Generic
ASCII format; otherwise, contact GAEA to see if support for that format can be added. Select the format
of the geophysical log file and then press the OK button. Depending upon the format of the geophysical
file, you will then be prompted to select which curve (gamma ray, resistivity, SP, etc.) in the file to
display. Some geophysical file formats support multiple curves in one file. 

LAS Format

If the file format is LAS the Log Type List form will be displayed. Select the curve to display from the list
of available curves in that file.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

ASCII Format

If the file format is Generic ASCII the Generic File Format form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Column Format: The file can have either the depths and readings in columns or only the readings in a
column. If the column format is “Depths and Readings” the depths of the data points will be extracted
from the depth column. If the column format is “Readings Only” the depths of the data points will be
calculated using the specified start depth and increment.

Number of Header Lines: This is the number of header lines in the file to skip before reading the data
from the columns.

Number of Columns: This is the number of data columns in the file.
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Reading Column: This is the number of the column (starting with column 1 at the left side of the file)
that has the readings.

Depth Column: This is the number of the column that has the depths. If the Column Format is
“Readings Only”, this field will not be displayed.

Start Depth: This is the start depth to use for the readings. If the Column Format is “Depths and
Readings”, this field will not be displayed.

Depth Interval: This is the depth interval to use between readings. If the Column Format is “Depths and
Readings”, this field will not be displayed.

Resample Data

In order to save time and memory when displaying geophysical data, the data can be resampled at the
time it is imported into the log. After the log type is selected, the Resample Data form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following parameters can be entered on this form:

Resample Data: This is used to select if the data is to be resampled. If No is checked the fields below
will not be displayed.

Start Depth: The depth to start importing data, all samples from depths before the Start Depth will be
ignored. 

End Depth: The depth to stop importing data, all samples from depths after the End Depth will be
ignored.

Depth Increment: The increment to use between depths when importing, any samples at depths
between increments will be ignored. For example, if the Depth Increment is 1 and the file contains
samples at depths 1.1, 1.6, and 2.1. The sample at depth 1.6 will be ignored.

Add Offset: This is an offset depth to be added to the depths in the file. This is used to adjust for
instrument height if necessary. If Resample Data is set to No this field will not be displayed.
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After the above information has been entered, the geophysical file will be imported. If the data is to be
imported into the log and not a specific column the Get Geophysical Log Name form will be displayed.
This form is used to specify the name and units of the log.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the geophysical log has been imported, the data can be edited by:

· click on the geophysical column on the log
· double click on the geophysical object on the sidebar
· select Edit > Geophysical Data > Geophysical Log Name
· or select Popup > Geophysical Log Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Caliber", the menu items will also be named "Caliber".This is used to distinguish between different
geophysical columns within the same template.
 
After this the geophysical form that is be displayed will depend on whether it is a single or multiple
geophysical data column.

Single Geophysical Log

If the column type is single geophysical log, the Graph Data form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Depth: This is the depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template.

The toolbar at the top of the form can be used for the following functions:

Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.

Delete: Deletes the selected text.

Clear: Clears the entire dataset.
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Import: Imports a geophysical log for the dataset.

Use Existing: Uses an existing dataset for this dataset .

Filter: Filters the data .

Splice: Splices another dataset into this dataset .

Merge: Merges this dataset with another dataset .

Multiple Geophysical Log

If the type is multiple geophysical logs, the Multiple Graph form will be displayed. This form has tabs for
each geophysical log to display in the column. For example, if there are two geophysical logs in the
column then there will be two columns. The data entry for the tabs is identical and the same as that for a
single geophysical log, the data on the first tab is displayed for the first geophysical log and likewise for
the other tabs.

The Use Existing function can be used to select another existing dataset to use for this dataset. It will
display a list of datasets that can be selected. Select the dataset to use on the form and then click the
Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This function is used to filter the dataset using the form below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The data can be filtered using a high-pass filter, low-pass filter or both. A histogram will be displayed for
the data grouping it into bins. The horizontal axis shows the data values and the vertical axis is the
number of occurrences of that value.

A high-pass filter will remove all data values below the cutoff value. It is represented by the region in red
on the left side of the histogram. 

A low-pass filter will remove all data values above the cutoff value. It is represented by the region in red
on the right side of the histogram.

This function is used to splice a dataset into the current dataset. The spliced dataset will be added from
the start and end depths specified. If the current dataset has a value within the spliced depths it will be
deleted.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This function is used to merge a dataset with the current dataset. The selected dataset will be merged
with the current dataset from the specified start and end depths. The merged data value can be either the
average of the two values, minimum of the two values, maximum of the two values, or the selected log
value can be overwrite the current log value.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To delete a geophysical log select Edit > Geophysical Data > Delete Geophysical Log. The Delete
Geophysical Log form will be displayed. Select the geophysical log to be deleted and press the Ok
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.1.4.5.30  Grain Size Data

This column is used to display the grain size data at specified depths. There are several ways to edit
grain size data, either:

· click on the grain size data column on the log
· double click on the grain size data object on the sidebar
· select Edit > Grain Size
· or select Popup > Grain Size

After this the Grain Size form will be displayed. At the bottom of this form there are buttons to add and
delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth of the grain size measurement.

Bottom Depth: This is the bottom depth of the grain size measurement.

Grain Size: This is used to select the grain size.

5.1.4.5.31  Graph Data

Graph data can be used to display any information that varies with depth; such as shear strength, water
content, hydraulic conductivity, contaminant concentrations, volatile hydrocarbon readings, etc. There
are several types of graphs that can be used to display data:

· single graphs
· multiple graphs
· bar graphs (histograms)
· graph cross-plots
· bar graph cross-plots

The type of graph and its display format are set in the template. When a new log is created, graphs will
be automatically created for whatever graph columns are specified in the template. The names of these
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graphs will appear in the Graph Data submenu of the Edit menu and also the Popup menu. It is also
possible to create additional graphs or delete graphs as described in the sections below.

To add a new graph to a log select Edit > Graph Data > Add Graph Data. The Graph Name form will then
be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new graph specify a unique name, the units, and whether it is a graph or bargraph. The graph
will not be displayed on the log unless the template contains a graph column with the same name.

There are several ways to edit a graph, either:

· click on the graph column on the log
· double click on the graph object on the sidebar
· select Edit > Graph Data > Graph Name
· or select Popup > Graph Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Shear Strength", the menu items will also be named "Shear Strength".This is used to distinguish
between different graph columns within the same template.
 
After this the graph form that is be displayed will depend on the type of graph as described in the
sections below.
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If the graph type is single, the Graph form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Depth: This is the depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template. If the graph uses a
text scale, the text value can be selected from a drop down list of values.

Label: This is an optional label to display beside the data point. The display of the labels is specified in
the template.

The toolbar at the top of the form can be used for the following functions:

Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.
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Delete: Deletes the selected text.

Clear: Clears the entire dataset.

Import: Imports a geophysical log for the dataset.

Use Existing: Uses an existing dataset for this dataset .

Filter: Filters the data .

If the type is multiple graph, the Multiple Graph form will be displayed. This Graph form has tabs for each
graph to display in the column. For example, if there are two graphs in the column then there will be two
columns. The data entry for the tabs is identical to that for a single graph, the data on the first tab is
displayed for the first graph and likewise for the other tabs.

If the graph type is bargraph, the Bar Graph form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the data point in the same units as set in the template.

Bottom Depth: This is the bottom depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template.  If the graph uses a
text scale, the text value can be selected from a drop down list of values.

The toolbar at the top of the form can be used for the following functions:
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Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.

Delete: Deletes the selected text.

Clear: Clears the entire dataset.

Use Existing: Uses an existing dataset for this dataset .

Graph and bargraph cross-plots are used to show the relationship between lithology and a depth
dependent variable (for example, porosity, lead content, resistivity). A graph or bargraph can represent
the depth dependent variable. The cross-plot is generated by filling the region on the left side of the curve
formed by the graph or bar graph with the lithology symbols for each layer.

Other then setting the column type in the template to a graph or bargraph cross-plot, the editing of data
for cross-plots is identical to that of graphs and bargraphs.

To delete a graph from a log select Edit > Graph Data > Delete Graph. The Delete Graph Data form will
be displayed. Select the graph to be deleted and press the Ok button.

601
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.1.4.5.32  H2O Injection Data

H2O Injection data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.33  Lab Bitumen Data

Lab bitumen data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.34  Linked Concentration

Linked concentration data is linked to lab analyses entered in the EDMS module.The data in the EDMS
module will be automatically shown in the column for the parameter selected in the template. The
concentrations shown in this column can be highlighted based on exceedences of the selected
regulation and limit. To select the regulation and limit, click on the column. 

650 656 606

650 656 606
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Highlight Exceedences: Check this box to change the color of the exceedence symbols. The highlight
color is selected in Preferences .

Regulation: This is used to select the regulation to use for highlighting exceedences.

Limit: This is used to select the limit of the regulation to use for exceedences.

5.1.4.5.35  Linked Interval Text

Columns displayed as interval text or custom list interval text can be linked to other interval text display
columns so that the depths for the data only have to entered once. The Link Name in the Template
column is used to link interval text columns. 

There are several ways to edit linked interval text data, either:

· click on the interval text data column on the log
· double click on the interval text data object on the sidebar
· select Edit > Interval Text Data Name
· or select Popup > Interval Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
interval text data columns within the same template.
 
After this the Linked Text Intervals form will be displayed. This form has columns for the top and bottom
depths, and for each linked interval text column.

96
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth for the text interval in the same units as set in the template.

Bottom: This is the bottom depth for the text interval in the same units as set in the template.

Text: This is the text to display for each linked interval text column. The default alignment of the text is
set in the template. The name of this column will be the name of the data column in the template. If the
text column is a custom list, when this column is selected a drop down list showing the symbols and
description in the custom list is displayed. The text can be selected from this list.

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

5.1.4.5.36  Linked Text

Columns displayed as text can be linked to other text display columns so that the depths for the data
only have to entered once. The Link Name in the Template column is used to link text columns. 

There are several ways to edit linked text data, either:

· click on the text data column on the log
· double click on the text data object on the sidebar
· select Edit > Text Data Name
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· or select Popup > Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
text data columns within the same template.

After this the Linked Text form will be displayed. This form has three tabs; one for the text data, one for
memo data, and one for line data.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

This tab has columns for the depth and for each linked text column.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Text tab:

Depth: This is the depth to display the text in the same units as set in the template.

Text: This is the text to display for each linked text column. The default alignment of the text is set in
the template. 

This tab has columns for the depth and for each linked text column.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Memos tab:

Depth: This is the depth to display the memo in the same units as set in the template.

Memo: This is the text to display for each column. There is no limit to the length of the text. At the top
of the tab there is a Rich Text toolbar that is used to format the text, add symbols, and perform spell
checking on the text. The use of the Rich Text toolbar is described below.

At the top of the Memos tab is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics, add symbols, and spell check the text. Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
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· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo
field.

· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The WinLoG program comes with a font called “GAEA
Symbols” that contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. The dictionary used to check the spelling is set in the program Preferences (see ). When the Add
button is pressed the word will be appended to the custom dictionary.

This tab has columns for the lines to use for the linked columns. The lines will be the same for all linked
columns.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Lines tab:

Depth: This is the depth to display the line in the same units as set in the template.

Offset: This is the percentage offset from the left side of the column to start to draw the line. For
example, an offset of zero will start the line on the left side of the column and an offset of 50 will start the
line in the center of the column.
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Width: This is the width of the line, expressed as a percentage of the column width. For example, a
width of 50 would draw a line halfway across the column width and a width of 100 would draw a line
across the column. The width and offset should be less than or equal to 100.

Style: This is the style of the line. When this column is selected, a button will be displayed for the line
type. After this button is pressed, the Line Properties form is displayed. This form is used to set the line
style, thickness, and color.

5.1.4.5.37  Liquid Limit Data

The liquid limit data is entered with the water content data and is described in the Water Content
Data  section.

5.1.4.5.38  Lithology

Lithologic layers are used to indicate the subsurface strata encountered during drilling. Boring/Wells can
contain an unlimited number of lithologic layers. A lithologic layer primarily consists of:

· an optional title (up to 255 characters),
· description (no limit on the number of characters),
· a top depth,
· an optional bottom depth, and
· the symbol to use for the layer.

The bottom depth of the lithologic layer can either be specified or the top depth of the next lithologic layer
is used.

The lithologic descriptions are usually displayed in a Description column and the lithologic symbols are
usually displayed in a Symbol column. 

There are several ways to edit lithology data, either:

· click on the lithology description or symbol column on the log
· double click on the Symbol or Description object on the sidebar
· select Edit > Lithology
· or select Popup > Lithology

After this the Edit Lithologies form below will be displayed. The data columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list.

661



GaeaSynergy620

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth of the layer and should be between the start and end depths of the log.

Bottom: The bottom depth of the layer is optional. If it is not specified or is less than the top depth, the
top depth of the next layer is used.

Symbol: This is the symbol used for the layer in the Lithology Symbol column. The symbol can be
changed by clicking on it with the left or right mouse buttons. For more information see the section on
Changing the Lithologic Symbol  below.

Name: This is the strata name for the layer selected from the list of lithologic macros. It is used to
quickly fill in the symbol, title, and description of the layer using the information specified in the lithology
macro. It is also used in the Cross-Section module to quickly and accurately automatically generate
strata for the cross-section. If the template for the log specifies the Title Edit mode as “Text” for the
lithology description column, the Name column will not appear on this form. For more information see the
section on Selecting Strata Names  below.

Title: The optional name of the layer displayed above the description.

Description: The description is used to describe the lithology of the layer. At the right of the form there
is a Rich Text toolbar that is used to format the description, add symbols, insert lithology macros, and
perform spell checking on the description. The use of the Rich Text toolbar is described section below on
Specifying the Lithology Description .

Lithology: This is used to select the lithology descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

Color: This can be used to select the color descriptor of the layer from a predefined list of soil colors
or a Munsell color . The type of color to be selected and how it is displayed is specified in
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Preferences .This descriptor can be shown on the log depending on the settings for this column in the
template.

Porosity: This is used to select the porosity descriptor of the layer from a predefined list. This descriptor
can be shown on the log depending on the settings for this column in the template.

Consistency: This is used to select the consistency descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

Odour: This is used to select the odour descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Custom List Data: Custom list data can be entered for each layer using the Lithologic Custom column
in the template. The name of this column will be the name of the data column in the template. When this
column is selected a drop down list showing the symbols and description in the custom list is displayed.
The text can be selected from this list. Up to 5 custom list columns can be added for a layer.

Top Line Style: This is the line style to be used for the top layer boundary. If the bottom depth is
specified this line style is also used for the bottom boundary. When the line is clicked on the  Line
Properties form is displayed. This form is used to set the line style, thickness, and color. The line style
can be set to none to display no line at the boundary.

Show Descriptor Columns: Check this to show the descriptor columns for lithology, color, porosity,
consistency, and odour on the form.

The column widths on the form can be adjusted by sliding the column boundaries using the left mouse
button in the column header. 

At the bottom of the form there are buttons for Picking the next layer bottom, and Adding and Deleting
layers. In addition, layers can be added using the insert button on the keyboard. When the Pick button is
pressed you can specify the bottom depth of the layer by clicking on the location on the log.

When entering the lithologic description, the Rich Text toolbar on the right can be used to modify the font
characteristics, add symbols, spell check the description, and add lithology macros. Before selecting a
speed button, the text to be modified should be selected with the mouse or the cursor should be placed
at the desired insertion point.
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The buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Replace button will replace the specified text in the description.
· The Bullets button will format the selected text into bullets.
· The Numbers button will format the selected text into numbered lines.
· The Symbol button will display the Symbol form shown on the next page. This form is used to place a

symbol at the current cursor position in the description. To select a symbol use the Font box to select
the font containing the symbol and then select the desired symbol. After the desired symbol has been
selected, press the Ok button to insert it into the description.

· The Spell Check button will display the Spell Checker form shown below and will check the spelling in
the description. 

· The Macro button will display the Lithology Macros form. This form can be used to select a lithology
macro to insert into the name, title, symbol and description. For more information see the Selecting
Strata Names section below.

· Vertical Alignment: The three vertical alignment buttons are used to set the vertical alignment of the
text. Using these buttons, the alignment can be set to the top, middle, or bottom of the layer.
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· The Zoom Factor is used to adjust the amount of text that is displayed in the Description column on
the form. It only affects the text on the form and will not adjust the text size on the borehole log.

· The USCS button is used to calculate and insert the USCS description. When it is pressed the USCS
Calculator  form is displayed.

Lithology symbols are stored in symbol libraries containing 18 symbols each. The program comes
supplied with numerous symbol libraries. These libraries can be edited and new libraries created using
the Libraries submenu of the File menu. See the Symbol Libraries section in this chapter for a detailed
description on how to create and edit symbol libraries.

To change the lithologic symbol for a layer click on the symbol with the left mouse button in the Symbol
column of the Edit Lithologies form, the Select Lithologic Symbol form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited on this form:

Library: This combo box is used to select the symbol library for the layer. When the arrow at the right is
pressed a list will display the available symbol libraries. After a library has been selected, the symbols
displayed in the tab will be updated.

Symbol: The symbol for the layer can be selected by clicking on one of the 18 symbols displayed for
the current library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed, either a Color form or
Munsell Color  form is displayed depending on the setting in Preferences . 
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Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed, either a Color
form or Munsell Color  form is displayed depending on the setting in Preferences . 

In addition to the above, the symbols fill size, contact angle, line style, and splitting can also be
specified by clicking the right mouse button on the symbol in the Symbol column. The Lithology form will
then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Symbol: The symbol for the layer can be changed by clicking on this button. 

Contact Angle: This is the contact angle for the top of the layer and can be used to indicate gradational
or dipping contacts. A contact angle of zero is used to specify a horizontal contact. The contact angle
must be between -80 and +80.

Left or Right: This is used to select whether the contact angle is specified from the left side of the
symbol column or right side of the symbol column.

Top Line Style: The Top Line Style button is used to change the line style for the top layer boundary in
the symbol column. If the bottom depth of the layer is specified this line style is also used for the bottom
boundary. When the button is pressed, a Line Properties form is displayed. If the Same as Description
box is checked, the line style will be set to the same as set in the Description tab for the layer.
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Split Column: This button is used to divide the symbol column for the layer vertically and display two
symbols for the layer. When the button is pressed the Symbol 2 part tab will be displayed on the form.
This can be used to select a second lithology symbol for the layer. The symbol selected in the Symbol
tab will be displayed on the left side of the column and the symbol selected in the Symbol 2 tab will be
displayed on the right side of the column.

% Split: This is used to specify the percentage of the layer that is split between the two symbols. A 50%
split would give create a layer using the left half of the symbol from the first symbol tab and the right half
using the symbol from this tab.

Split Angle: This is used to specify the angle of the split between the first and second symbols. An
angle of 90 degrees will show the symbols splitting vertically.

Split Line Style: This is used to specify the line style of the line between the two symbols. When the
Split Line Style button is pressed a Line Properties form is displayed.

Unsplit Column: This button is used to remove the second symbol from the layer and display only one
symbol. When this button is pressed the Symbol 2 part of the form will disappear.

The strata name for the layer can be used to quickly fill in the symbol, title and description of the layer
from a list of previously defined strata referred to as Lithologic Macros. These strata names can also be
used later by the Cross-Section module to automatically generate the strata for a cross-section.

If the template for the log specifies the Title Edit mode as “Text” for the lithology description column, the
Name column will not appear on the Lithology List form and not be used. 

If the “Use Strata Names List” option is selected in the template, the names will need to selected from
the list of lithology macros. The strata names selected for each layer in this situation will have to be
unique for each layer. By using this option and specifying unique strata names, the auto-generation of
the strata in the cross-section will be greatly improved.

To select a strata name for a layer click on the Name column on the Edit Lithologies form, the Lithology
Macros form below will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

An existing lithology macro can be selected for the strata or a new one can be added using the Add
button at the bottom of the form. The title and symbol can also be updated for the layer using the
checkboxes at the bottom of the form.

In addition to the Add button, lithology macros can also be created from previously defined layers on the
Lithology List form by clicking on the layer with the right mouse button and selecting “Add Current as
Macro” from the popup menu.

The Lithology Macros form can also be displayed by selecting Tools > Boring/Wells > Lithology Macros.

5.1.4.5.39  Lost Core Data

Lost core data can be entered either as text, text interval, or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Data , Text Interval Data , or Graph Data .650 656 606
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5.1.4.5.40  Lost Circulation Data

Lost circulation data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.41  Members Data

Members data is treated the same way as text interval data. Members columns can also be linked to
text interval columns.

There are several ways to edit members data, either:

· click on the members data column on the log
· double click on the members data object on the sidebar
· select Edit > Members
· or select Popup > Members

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the members data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

650 656 606
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Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Members: This is the members to display in the interval. 

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

5.1.4.5.42  Munsell Code Data

The Munsell color system specifies colors based on three properties: hue (basic color), value (lightness),
and chroma (purity). It was created by Albert H. Munsell in the first decade of the 20th century and
adopted by the United States Department of Agriculture (USDA) as the official color system for soil
research in the 1930s.

The hue is noted as the letter abbreviation of the color of the rainbow (e.g. R for red). The quality of the
color is modified by the preceding value (0-10). Value (lightness) is rated on a scale from 0 to 10, with 0
being black and 10 being white. And the chroma consists of a scale with lower numbers being more
washed out (less pure).

A color is fully specified using the three properties for hue, value, and chroma. The hue is specified using
the hue number and hue prefix. For each color and optional description can be specified.

The Munsell Code column is used to display Munsell codes, colors, or descriptions for specified depth
intervals. The type of display is set in Preferences .To edit the Munsell color data in a column:

· click on the data column on the log
· double click on the Munsell Code data object on the sidebar
· select Edit > Munsell Code
· or select Popup > Munsell Code

After this the Munsell form will be displayed. At the bottom of this form there are buttons to add and
delete depth intervals.
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The Munsell color  can be selected by double-clicking on the Munsell cell. 

5.1.4.5.43  Neutron Porosity Data

Neutron porosity data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

5.1.4.5.44  Oil and Gas Show  Data

This column is used to display the oil and gas show data as symbols. 
  

There are several ways to edit oil and gas show data, either:

· click on the oil and gas show data column on the log
· double click on the oil and gas show data object on the sidebar
· select Edit > Oil & Gas Shows
· or select Popup > Oil & Gas Shows

184
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After this the Oil & Gas Shows form will be displayed. At the bottom of this form there are buttons to add
and delete oil & gas shows.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Depth: This is the depth of the symbol.

Type: This is the type of oil and gas show.
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5.1.4.5.45  Oil Show  Data

This column is used to display the oil show data as symbols based on the percentage. There are several
ways to edit oil show data, either:

· click on the oil show data column on the log
· double click on the oil show data object on the sidebar
· select Edit > Oil Shows
· or select Popup > Oil Shows

After this the Oil Shows form will be displayed. At the bottom of this form there are buttons to add and
delete oil shows.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the top.

Oil Show: This is used to select the percentage for the oil show.



GaeaSynergy632

© 2024 GAEA Technologies Ltd.

5.1.4.5.46  Oil Staining (Color) Data

This column is used to display the oil staining data as colors based on the amount of staining. There are
several ways to edit oil staining data, either:

· click on the oil staining data column on the log
· double click on the oil staining data object on the sidebar
· select Edit > Oil Staining (Color)
· or select Popup > Oil Staining (Color)

After this the Oil Staining form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the oil staining.

Bottom Depth: This is the bottom depth for the oil staining.

Oil Staining: This is used to select the amount of oil staining.
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5.1.4.5.47  Oil Staining (Symbol) Data

This column is used to display the oil staining data as symbols based on the type of staining. There are
several ways to edit oil staining data, either:

· click on the oil staining data column on the log
· double click on the oil staining data object on the sidebar
· select Edit > Oil Staining (Symbol)
· or select Popup > Oil Staining (Symbol)

After this the Oil Staining form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the oil staining.

Oil Staining Type: This is used to select the type of oil staining.
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5.1.4.5.48  Ore Type Data

Ore type data is entered the same as text data. The editing of the data is the same as described in Text
Data .

5.1.4.5.49  Penetration Rate Data

Penetration rate data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.50  Percent Cutting  Data

Percent cuttings data are collected normally during mud-logging and are used to denote the relative
percentage of different lithologies at a depth. For example, the relative percentages of sand, shale, and
silt may be entered at several depth intervals. The lithologies that can be entered for the percent cuttings
are specified in the percent cuttings column of the template. The symbols for each of the lithologies will
be scaled and drawn at each of the depth intervals.

There are several ways to edit percent cuttings data, either:

· click on the percent cuttings column on the log
· double click on the percent cuttings object on the sidebar
· select Edit > Percent Cuttings
· or select Popup > Percent Cuttings

After this the Percent Cuttings form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last interval or to add and delete intervals.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On this form you can enter the Start and End Depths of the cuttings interval and the percentage of each
lithology type that shows up in the borehole cuttings.The total percentage of all lithologies must be less
than or equal to 100%.

5.1.4.5.51  Perforation Data

This column is used to display the perforation data as color shaded depth intervals. There are several
ways to edit perforation data, either:

· click on the perforation data column on the log
· double click on the perforation data object on the sidebar
· select Edit > Perforations
· or select Popup > Perforations

After this the Perforations form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the perforation.

Bottom Depth: This is the bottom depth for the perforation.

5.1.4.5.52  Plastic Limit Data

The plastic limit data is entered with the water content data and is described in the Water Content
Data  section.

5.1.4.5.53  Plasticity Index Data

Plasticity Index data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

5.1.4.5.54  Porosity Grade Data

This column is used to display the porosity grade data based on the percentage of porosity. There are
several ways to edit porosity grade data, either:

· click on the porosity grade data column on the log

661
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· double click on the porosity grade data object on the sidebar
· select Edit > Porosity Grade
· or select Popup > Porosity Grade

After this the Porosity Grade form will be displayed. At the bottom of this form there are buttons to add
and delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the data.

Bottom Depth: This is the bottom depth for the data.

Porosity Grade: This is used to select the percentage of porosity.

5.1.4.5.55  Porosity Type Data

This column is used to display the porosity type data as symbols at specified depths. There are several
ways to edit porosity type data, either:
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· click on the porosity type data column on the log
· double click on the porosity type data object on the sidebar
· select Edit > Porosity Type
· or select Popup > Porosity Type

After this the Porosity Type form will be displayed. At the bottom of this form there are buttons to add
and delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the porosity type symbols.

Porosity Types: These are the porosity type symbols to display at this depth. The porosity type
symbols can be selected from the list on the left by double clicking on them.
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5.1.4.5.56  Resistivity Deep Data

Resistivity deep data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

5.1.4.5.57  Resistivity Medium Data

Resistivity medium data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

5.1.4.5.58  Resistivity Shallow  Data

Resistivity shallow data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

5.1.4.5.59  RFT Pressure

This column is used to display RFT pressure points as symbols. 

There are several ways to edit RFT pressure data, either:

· click on the RFT Pressure data column on the log
· double click on the RFT Pressure data object on the sidebar
· select Edit > RFT Pressure
· or select Popup > RFT Pressure

After this the RFT Pressure form will be displayed. At the bottom of this form there are buttons to add
and delete RFT pressure points.

595

595

595



GaeaSynergy640

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Depth: This is the depth of the pressure point.

Type: This is the type of pressure point.

5.1.4.5.60  Rounding Data

This column is used to display rounding data at specified depths. There are several ways to edit rounding
data, either:
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· click on the rounding data column on the log
· double click on the rounding data object on the sidebar
· select Edit > Rounding
· or select Popup > Rounding

After this the Rounding form will be displayed. At the bottom of this form there are buttons to add and
delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the data.

Rounding: This is used to select the type of rounding.
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5.1.4.5.61  Sample Data

Soil, rock, ice, and other samples are generally taken with split-spoon samplers, Shelby tubes, Core
Barrels, etc. at various depths of the borehole. These samples are later used for detailed identification,
lab analysis, and other purposes. 

There are several ways to edit the sample data, either:

· click on any of the sample data columns (Number, Type, Recovery, etc.) on the log
· double click on one of the Sample Data objects (Number, Type, Recovery, etc.) on the sidebar
· select Edit > Sample Data
· or select Popup > Sample Data

After this the Sample Data form below will be displayed. This form is used to edit the data for each
sample, that is displayed in one or more columns of the log. The template determines the type of
information displayed on the log for the sample. The data columns to be displayed can be changed by
right clicking on the first header row. A popup menu will be displayed showing all of the columns that can
be displayed. Check the box next to the columns to display in the list.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Link: To link a sample to an EDMS soil sample click on the Link column for that sample, then click on
the button that appears. A list of EDMS soil samples that are associated with the boring/well will be
displayed, select the soil sample to link. The data from the EDMS soil sample will automatically be
shown on the Sample Data form and appropriate log columns. In the Link column for this sample a
triangle symbol will be shown to indicate that the sample is linked to an EDMS sample. Except for the
sample type, N Value, symbol, line type, and any sample other types the data for this linked sample
cannot be edited in the boring/well log. For more information see the Soil Sample Integration  section
in Chapter 8.

Number: This is the sample number.
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Start Depth: This is the start depth of the sample. The depth should be specified in the same units as
set in the template. The start depth is the only field that must be specified for the sample all of the other
information is optional.

Length: This is the length of the sample. The length should be specified in the same units as set in the
template. Initially when a sample is created the default length set in the template is displayed.

Type: This is the type of sample.

Symbol: This is the symbol used to represent the sample. When this column is selected, a button will
be displayed for the sample symbol. After this button is pressed, the Sample Symbol form is displayed.
This form can be used to select the sample symbol, foreground color, and background color.

Line Type: This is the style of line that is used to draw the top and bottom boundaries of the sample.
When this column is selected, a button will be displayed for the line type. After this button is pressed,
the Line Properties form is displayed. This form is used to set the line style, thickness, and color. The
line style can be set to none to display no line at the boundaries.

Blows/ft: This is the blow count or N-Value of the sample. When entering N-Value data a line break can
be added to the data by specifying a “/” between data values (e.g. 12/18/16/22). In addition, the 4 N-
Values normally specified, can be spaced equally across the column by specifying a “ ”̂ at the beginning
of the data. This column is only available with some industry versions of the module (Geotechnical,
Environmental and Mining).

Recovery: This is the sample recovery, usually expressed as a percentage or as a length measurement.
Depending upon the template settings the recovery can be represented on the log as text or as a shaded
box that covers the specified portion of the sample interval. For example, if the recovery were 75% then a
box covering 75% of the sample interval would be drawn.

Soil Type: This can be used to select a soil type from a predefined list of soil types . 

Color: This can be used to select a soil color from a predefined list of soil colors  or a Munsell
color . The type of color to be selected and how it is displayed is specified in Preferences .

Odour: This can be used to select a odour from a predefined list of odours . 

Porosity: This can be used to select a porosity type from a predefined list of porosity types . 

Consistency: This can be used to select a soil consistency from a predefined list of soil
consistencies . 

VOC: This can be used to specify the VOC for the sample.

Dry Weight: This can be used to specify the dry weight for the sample.

Wet Weight: This can be used to specify the wet weight for the sample.

Units: This can be used to select the units for the dry and wet weight.

Other: Other types of data can be entered as text strings for each sample. The number of other data
types and the names for this data is specified in the template as Sample Other columns. Other data is
stored and displayed as text strings. The name of the other data is specified as the column name. This
string is displayed at the top of each other data column when the log is edited.
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Custom List Data: Custom list data can be entered for each sample using the Sample Custom column
in the template. The name of this column will be the name of the data column in the template. When this
column is selected a drop down list showing the symbols and description in the custom list is displayed.
The text can be selected from this list.Up to 5 custom list columns can be added to a sample.

Show Only Template Columns: Check this to show only the columns that are displayed using the
current template.

Auto Population

If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples  button.

The buttons on the form are used for the following:

· The Start button moves to the first sample.
· The Previous button moves to the previous sample.
· The Next button moves to the next sample.
· The End button moves to the last sample.
· The Insert button creates a new sample.
· The Delete button deletes the sample.

If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples button. The Populate Samples form will then
be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Sample Start Depth: This is the depth that sampling started.

Sample End Depth: This is the depth that sampling ended.
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Sample Length: This is the length of each sample.

Sample Interval: This is the depth between sample intervals.

Sample Prefix: This is the text to put in front of each sample number.

After the above information has been entered, click on the Populate button to create the samples.
Samples will then be created starting at the start depth and going to the end depth using the sample
interval to space the samples. Each sample will have the sample length specified and a sample number
starting with the specified prefix together with the sample number starting at 1.

5.1.4.5.62  Slough Data

Slough data can be entered either as text, text interval, or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Data , Text Interval Data , or Graph Data .

5.1.4.5.63  Sonic Data

Sonic data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

5.1.4.5.64  Sorting Data

This column is used to display sorting data at specified depths. There are several ways to edit sorting
data, either:

· click on the sorting data column on the log
· double click on the sorting data object on the sidebar
· select Edit > Sorting
· or select Popup > Sorting

After this the Sorting form will be displayed. At the bottom of this form there are buttons to add and
delete data.

650 656 606

595



GaeaSynergy646

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the data.

Sorting: This is used to select the type of sorting.

5.1.4.5.65  Structures

Structures data is treated the same way as text interval data. Structures columns can also be linked to
text interval columns.

There are several ways to edit structures data, either:

· click on the structures data column on the log
· double click on the structures data object on the sidebar
· select Edit > Structures
· or select Popup > Structures

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the structures data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.
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Michael Fraser's Zoom Meeting

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Structures: This is the structures to display in the interval. A specially designed font is provided with the
program for use with this column called GAEA Structures. When this column is clicked on the
Structures form below will be displayed. This form has two columns. one with the structure symbol and
one with the description. Structures can be added to the interval by selecting them on this form and
clicking the Ok button or by double-clicking on them.
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At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

5.1.4.5.66  Symbol Log Data

Symbol logs are used to represent lithologic samples that do not necessarily correspond with any
lithologic layers. The lithologic symbols shown are independent of those specified in the lithology. Unlike
core logs, there can be any number of symbol log columns.

There are several ways to edit symbol log data, either:

· click on the symbol log column on the log
· double click on the symbol log object on the sidebar
· select Edit > Symbol Log
· or select Popup > Symbol Log

After this the Symbol Log form will be displayed. At the bottom of this form there are buttons to move to
the first, previous, next, and last symbol or to add and delete symbols.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the symbol.

Bottom Depth: The bottom depth of the symbol.

Library: This is used to select the symbol library for the symbol. When the arrow at the right is pressed
a list will display the available symbol libraries. After a library has been selected, the symbols displayed
will be updated.

Symbol: The symbol can be selected by clicking on one of the 18 symbols displayed for the current
library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed the Color form will be
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed the Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Top Line Style: The Top Line Style button is used to change the line style for the top symbol boundary
in the symbol column. If the bottom depth of the symbol is specified this line style is also used for the
bottom boundary. 
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5.1.4.5.67  Text Data

Text data columns can be used to display any information that varies with depth; such as soil
classification, RQD, chemical testing, lithologic consistency, laboratory results, drilling rates, etc. 

When a new log is created, text datasets will be automatically created for whatever text data columns
are specified in the template. The names of these text datasets will appear in the Text Data submenu of
the Edit menu and the Popup menu. 

An additional text dataset is added for the Lithology Description column called Description. Any text data
entered for this dataset will appear in the Lithology Description column. It can be used to add information
about minor layer changes, inclusions or debris, color changes, etc.

It is also possible to create additional text datasets or delete datasets as described the sections below.

To add a new text dataset to a log select Edit > Text Data > Add Text Data. The Add Text Dataset form
will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new dataset specify a unique name for the dataset. The text data for this dataset will not be
displayed on the log unless the template contains a text data column with the same name.

There are several ways to edit the text data, either:

· click on the text data column on the log
· double click on the text data object on the sidebar
· select Edit > Text Data Name
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· or select Popup > Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
text data columns within the same template.
 
After this the Text Data form will be displayed. This form has either two or three tabs; one for the text
data, one for memo data, and one for line data. If the dataset being specified is comprised only of
numbers then the memo tab will not be shown; for example, Rock Hardness.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

The name of the text dataset can be changed by clicking on the Edit Type button at the bottom of the
Text tab. A new unique name can then be entered in the Edit Type form shown. Changing the name of
the dataset will affect whether the dataset is displayed in the log. For the dataset to be displayed the
template must contain a text data column with the same name.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Text tab:

Depth: This is the depth to display the text in the same units as set in the template.

Text: This is the text to display. The default alignment of the text is set in the template. The alignment of
each text line can be specified individually using the following codes.

[LEFT] - Text is aligned to the left.
[CENTER] - Text is aligned in the center.
[RIGHT] - Text is aligned to the right.

In addition to text, lines and symbols can be entered using the special codes below. When
entering these codes, a number preceding the code will represent the percentage of the column
width that the line or symbol should cover. For example, 50 [LEFTLINE] will draw a line from the
left side of the column across 50% of the width of the column.

[LINE] - Horizontal line across the column.
[LEFTLINE] – Partial horizontal line across the column starting from the left.
[RIGHTLINE] - Partial horizontal line across the column starting from the right.
[CENTERLINE] - Partial horizontal line centered in the column.
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[WATERLEVEL] - Water level symbol (inverted filled triangle) in the column.
[WATERSTRIKE] – Water strike symbol (inverted hollow triangle) in the column.

The recommended method for inserting lines and symbols is to use the Lines and Memos tabs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Memos tab:

Depth: This is the depth to display the memo in the same units as set in the template.

Memo: This is the text to display. There is no limit to the length of the text. At the top of the tab there is
a Rich Text toolbar that is used to format the text, add symbols, and perform spell checking on the text.
The use of the Rich Text toolbar is described below.

At the top of the Memos tab is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics, add symbols, and spell check the text. Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.
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The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The WinLoG program comes with a font called “GAEA
Symbols” that contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. The dictionary used to check the spelling is set in the program Preferences (see ). When the Add
button is pressed the word will be appended to the custom dictionary.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Lines tab:

Depth: This is the depth to display the line in the same units as set in the template.

Offset: This is the percentage offset from the left side of the column to start to draw the line. For
example, an offset of zero will start the line on the left side of the column and an offset of 50 will start the
line in the center of the column.

Width: This is the width of the line, expressed as a percentage of the column width. For example, a
width of 50 would draw a line halfway across the column width and a width of 100 would draw a line
across the column. The width and offset should be less than or equal to 100.

Style: This is the style of the line. When this column is selected, a button will be displayed for the line
type. After this button is pressed, the Line Properties form is displayed. This form is used to set the line
style, thickness, and color.

To delete a text dataset from a log select Edit > Text Data > Delete Text Data. The Delete Text Data
form will be displayed. Select the text dataset to be deleted and press the Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.1.4.5.68  Text Interval Data

Text Interval columns are similar to text data columns in that they can be used to display text at any
depth. In Text Interval columns a top and bottom depth for the text is specified. An optional line can be
drawn across the column at these top and bottom depths.

Text Interval columns can also be linked together so that the top and bottom depths only need to be
specified once for all of the linked columns. This is useful for samples and laboratory results that are
shown on several columns. Facies, Constituent, and Member columns can also be linked. The template
for the log specifies which columns are linked.

When a new log is created, text interval datasets will be automatically created for whatever text interval
data columns are specified in the template. The names of these text interval datasets will appear in the
Text Interval Data submenu of the Edit menu and the Popup menu. It is also possible to create additional
text interval datasets or delete datasets as described the sections below.
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To add a new text interval dataset to a log select Edit > Text Interval Data > Add Text Interval Data. The
Add Text Interval Dataset form will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new dataset specify a unique name for the dataset. The text interval data for this dataset will
not be displayed on the log unless the template contains a text interval data column with the same
name.

There are several ways to edit the text interval data, either:

· click on the text interval data column on the log
· double click on the text interval data object on the sidebar
· select Edit > Text Interval Data > Text Interval Data Name
· or select Popup > Text Interval Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Penetration Rate", the menu items will also be named "Penetration Rate".This is used to distinguish
between different text data columns within the same template.
 
After this the Text Interval Data form will be displayed. This form will have one or more text columns
depending on whether the interval text data is linked to other interval text data on the template.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Text: This is the text to display in the text interval. The name of this column will be the name of the text
interval data. If the text interval data is linked to other text interval data in the template, there will be more
than one text interval column.

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

To delete a text interval dataset from a log select Edit > Text Interval Data > Delete Text Interval Data.
The Delete Text Interval Data form will be displayed. Select the text interval dataset to be deleted and
press the Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.1.4.5.69  USCS Data

There are several ways to edit Unified Soil Classification System data, either:

· click on the data column on the log
· double click on the data object on the sidebar
· select Edit > USCS Classification
· or select Popup > USCS Classification

After this the USCS form will be displayed. 
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The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

USCS: This is the USCS classification to display in the interval. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Calculate: Click on this column to use the USCS Calculator  as described in the next section, to
specify the classification. The classification inserted will either be the full description or only the group
code depending on the column customization specified in the template .

At the bottom of this form there are buttons to Pick, Add and Delete intervals. When the Pick button is
pressed you can specify the bottom depth of the interval by clicking on the location on the log.
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The USCS calculator is used to calculate the classification and then insert it into the description.

The classification is calculated by specifying the percent gravel, sand and fines as well as the grading
and type of fines. The percentages must add to 100 for the classification to be calculated.

5.1.4.5.70  Water Content

Water Content graphs are used to display the water content, plastic limit, and liquid limit. 

There are several ways to edit water content data, either:

· click on the water content column on the log
· double click on the water content object on the sidebar
· select Edit > Water Content
· or select Popup > Water Content

After this the Water Content Data form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last measurement or to add and delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Depth: This is the depth of the water content measurement.

Water Content: This is the water content of the sample.

Plastic Limit: This is the plastic limit of the sample.

Liquid Limit: This is the liquid limit of the sample.

5.1.4.5.71  Well Construction Data

GaeaSynergy can display a wide variety of wells at varying levels of detail and complexity. Monitoring,
extraction, injection, and almost any other type of well can be displayed on the log. Well completion
details and data can be displayed graphically in one or more columns of the log. Almost all of the well
information is drawn to scale; including casings, screens, covers, caps, and miscellaneous fittings. This
type of well column can contain multiple piezometers, casings, and screens with variable diameters,
annotation, and multiple water depths.The log can contain an unlimited number of well columns. In
addition, depending upon the type of well column, the well may contain an unlimited number of casings
and piezometers.

The data for each well column is grouped into datasets and stored according to the name of the well
column. This allows for the display of more than one set of well data on a log. If the name of the well
column in the template is changed after the data is entered, the dataset will no longer be displayed in
that column. You can change the name of the well dataset for the log to that in the template as
described below.
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When a new log is created, well datasets will be automatically created for whatever well columns are
specified in the template. The names of these well datasets will appear in the Well Data submenu of the
Edit menu and Popup menu. It is also possible to create additional well datasets or delete well datasets
as described the sections below.

To add a new well dataset to a log select Edit > Well Data > Add Well. The Add Well Name form will
then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new well dataset specify a unique name for the dataset. The well data for this dataset will not
be displayed on the log unless the template contains a well column with the same name.

Well data can be entered individually for each log or by using a well macro. Well macros can be used to
quickly add standard well components, water level information, and text annotation to a log. Macros can
be used for single well installation, complex nested wells, above-ground well casings, etc. 

The data for a well consists of:

· hole diameter and layout,
· well components,
· water level measurements, and annotation.

There are several ways to edit the well data, either:

· click on the well on the log
· double click on the Well object on the sidebar
· select Edit > Well Data > Well Name
· or select Popup > Well Name

After this the Well Data form will be displayed. This form has four tabs; one for the layout, one for the
components, one for the water levels, and one for the annotation.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Layout tab:

Position in Column

% Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset Left: This is the percentage of the column width to offset the hole from the left side of the
column. This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display

Water Level Display Type: This is used to select the type of water levels to display when there are
multiple water levels. 

Show Depth: This will automatically annotate the water depth on the log.

Ignore Water Strikes: When there are multiple water levels, check this box to not include water strikes.

Water Depth from Casing: Check this box to indicate that the water depths are measured from the top
of the casing.

Well Construction

The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Seal Line Style: This is used to select the line style for the seal.

After this information has been specified click on the Create Well button to automatically generate the
components and annotation for the well.
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Well Macros

If a well macro is to be used it should be selected first by pressing the Use Well Macro button on the
Layout tab. Well macros can also be created after the well data has been input for a log, using the Save
as Well Macro button on the Layout tab. When this button is pressed a form will be displayed where you
can specify the name of the well macro.

Well Name

The name of the well dataset can be changed by clicking on the Edit Well Name button at the bottom of
the tab. A new unique well name can then be entered in the Edit Well Name form shown on the next
page. Changing the name of the well dataset will affect whether the well is displayed in the log. For the
well to be displayed the template must contain a well column with the same name.

The Components tab is used to enter the well components. These components consist of covers, caps,
casings/screens, seals/packing, bottom seals, joints, and miscellaneous fittings.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Component: This is the type of well component. When the cursor is clicked in this column, a combo
box will be displayed. By clicking on the arrow to the right of this box, the type of component can be
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selected. The types of components that can be selected are Cover, Cap, Joint/Misc., Casing/Screen,
Seal/Packing, and Bottom Seal.

Start Depth: This is the start depth of the component in the same units as set in the template.

End Depth: This is the end depth of the component

Inner Diameter: This is the inner diameter of the component. It is only used for Seal and some
Casing/Misc. components. These components will be drawn such that the shading and symbol patterns
will fill the gap between the inner and outer diameters of the component. The components that use the
inner diameter are discussed under the appropriate symbol at the end of this section.

Outer Diameter: This is the outer diameter of the component and is used by all of the types of
components. The outer diameter must be less than the hole diameter. The width of the component inside
the well column is determined by the ratio of the outer diameter and hole diameter. For example; if the
outer diameter is 2 inches and the hole diameter is 8 inches, then the components width would be ¼ of
the hole width.

Offset: This is the offset of the component from the center of the hole. Offsets to the left are negative and
offsets to the right are positive. By specifying an offset to the component, multiple casings and
piezometers can be placed within a single well column. For example; to specify two piezometers in a
hole 10 inches in diameter. One piezometer could have an offset of –3 inches and the other piezometer
could have an offset of 3 inches. The first piezometer would then be between 2 and 4 inches on the left
side of the hole, and the second piezometer would be between 2 and 4 inches on the right side of the
hole.

Symbol: This is the symbol to use for the component. The symbols available will vary depending upon
the type of component. When the cursor is clicked inside this column one of the symbol forms described
below will be displayed, depending on the type of component.

Cover

If the type of component is Cover then the Well Covers form will be displayed. Using this form the
foreground color, line width, and symbol of the well cover can be selected.

Cap
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If the type of component is Cap then the Well Caps form will be displayed. This form is used to select
the foreground and background colors, line width, and symbol for the cap.

Casing/Screen

If the type of component is Casing/Screen then the Casings & Screens form will be displayed. This form
is used to select the foreground and background colors, line width, and symbol for the casing or screen.
If the inner diameter is specified, these symbols will fill the gap between the inner and outer diameter
with the background color. Except for the third symbol, which will fill the gap with the foreground color.

Seal/Packing
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If the type of component is Seal/Packing or Bottom Seal then the Well Seal/Packing form will be
displayed. This form is used to select the lithologic library, foreground and background colors, line width,
vertical and horizontal borders, and symbol for the seal or packing. The line style used for the vertical and
horizontal borders is set in the Layout tab. If the component is not a Bottom Seal and the inner diameter
is specified, these symbols will fill the gap between the inner and outer diameter with the selected
symbol. A Bottom Seal will fill everything between the outer diameter and any interior components with
the selected symbol.

Joint/Misc.

If the type of component is Joint/Misc. then the Joints/Miscellaneous form will be displayed. This form is
used to select the foreground and background colors, line width, and symbol. The first 6 symbols are
used to represent couplings between pipes. All these couplings except for the 4th and 6th, will use the
inner diameter as the bottom diameter of the connector. The bottom 6 symbols can be used for packers,
sampling ports, cables, tubes, probes, and bailers. Of these 6 symbols, only the packer uses both the
inner and outer diameters of the component.
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The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first component.
· The Previous button moves to the previous component.
· The Next button moves to the next component.
· The End button moves to the last component.
· The Insert button creates a new component.
· The Delete button deletes this component.

The Water Levels tab below is used to edit the water levels measured in the well.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Link: To link a water level to an EDMS groundwater sample click on the Link column for that water level.
Then click on the button that appears. A list of EDMS groundwater samples that are associated with the
boring/well will be displayed, select the groundwater sample to link. The data from the EDMS
groundwater sample will automatically be shown on the Water Levels tab and well column. In the Link
column for this water level a triangle symbol will be shown to indicate that the water level is linked to an
EDMS groundwater sample. Except for the symbol and comments, the data for this linked water level
cannot be edited in the boring/well log. More information see the Water Level Integration  section in
Chapter 8..

Depth: This is the measured depth of the water level in the same units as set in the template.

Symbol: This is the symbol to use to represent the water table. When the cursor is clicked on this
column, the Water Level Symbol form is displayed. This form is used to select the symbol, symbol size,
color, and line width.

Date Measured: This can be used to select the date that the water level was measured.

Monitoring Round: This is used to specify the monitoring round for the water level.

Monitoring Unit: This is used to specify the monitoring unit for the water level.

Methodology: This is used to specify the methodology used to measure the water level.

1079
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Offset: This is the offset to place the water level symbol from the center of the hole. Offsets to the left are
negative and offsets to the right are positive.

Comments: This is the text to display above the water level symbol. The text will be oriented vertically
above the symbol.

The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first water level.
· The Previous button moves to the previous water level.
· The Next button moves to the next water level.
· The End button moves to the last water level.
· The Insert button creates a new water level.
· The Delete button deletes this water level.

The Annotations tab is used to enter the text describing the well completion details and other
information.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Text: This is the text to use for annotation.

Start Depth: This is the starting depth to display the text, the text will be positioned below this start
depth. If the start depth is zero and the symbol type is not a double arrow, the start depth will be ignored
and the end depth will be used to position the text.
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End Depth: This is the end depth to use for displaying the text. The text will be positioned above this
depth. If the end depth is zero and the symbol type is not a double arrow, the end depth will be ignored
and the start depth will be used to position the text.

Text Offset: This is the offset to place the text from the center of the hole. The sign of the offset is
ignored, and the Side is used to determine which side of the hole to place the text. In order for the text to
appear outside of the well components, the text offset must be greater than the hole radius.

Offset: This is the offset used to position the start of the arrow or circle inside of the well components.
Offsets to the left are negative and offsets to the right are positive. In order for the arrow or circle that
leads to the text to start in the well components, the offset must be less than the hole radius.

Side: This is the side of the hole to place the text. When the cursor is clicked inside of this column, a
combo box will be displayed, and either the left or right side can be selected.

Orientation: This is the orientation of the text. When the cursor is clicked inside of this column, a
combo box will be displayed and the orientation can be set to either horizontal or vertical.

Symbol: This is the symbol to use to draw the text leaders. When the cursor is clicked inside this
column, the Annotation Symbol form will be displayed. This form can be used to select the symbol type,
symbol size, and line style. If the symbol type is Double Arrow and the text orientation is horizontal, the
double arrows will not be drawn.

The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first annotation.
· The Previous button moves to the previous annotation.
· The Next button moves to the next annotation.
· The End button moves to the last annotation.
· The Insert button creates a new annotation.
· The Delete button deletes this annotation.

Simple wells are inherited from Well Type 2 wells in version 4 of WinLoG. These well columns can be
used to display more simple well constructions. In most cases regular well columns are recommended
for use.

There are several ways to edit the well data, either:

· click on the well on the log
· double click on the Well object on the sidebar
· select Edit > Well Data > Well Name
· or select Popup > Well Name

After this the Well Data form will be displayed. This form has four tabs; one for the water and well data,
one for the interval and pipe data, one for the fitting data, and one for the pipe data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Well Boring Diameter: This is the diameter of the hole. The well diameter will be used to scale the
screen and pipe within the column.
For example, if the well diameter is specified as 10 inches, then a screen diameter of 4 inches will
occupy 40% of the column width. By
specifying these diameters, varying screen and pipe diameters can be represented in the monitoring well.

Water Level: This is the depth to the water table. The input can be either depths or elevations, this will
be used for the input of
the screen and pipe intervals as well.

Symbol: The symbol to use to draw the water table.

Edit Name: The name of the well dataset can be changed by clicking on the Edit Name button at the
bottom of the tab. A new unique well name can then
be entered in the Edit Well Name form. Changing the name of the well dataset will affect whether the well
is displayed in the borehole log. For
the well to be displayed the template must contain a well column with the same name.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the well interval/layer in the same units as set in the template. The
bottom depth will be the top depth plus
the interval length.

Interval Length: This is the length of the interval in the same units as the top depth.

Diameter: This is the diameter of the pipe or screen in the same units as the Well Diameter. The pipe
diameter will be used to scale the size of
the pipe in the column depending upon the well diameter that was previously entered. It is possible to
have more than one size of pipe in the
monitoring well, and to use the reducing and enlarging fittings to switch between pipe diameters.

Symbol:This is the symbol to use for the pipe or screen. One of the 8 symbols shown can be selected
by clicking on it with the mouse.

The buttons at the bottom of the tab can be used to move to the first interval, move to the previous
interval, move to the next interval, move to the last interval, add an interval, delete an interval.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth:This is the top depth of the well interval/layer in the same units as set in the template. The
bottom depth will be the top depth plus
the interval length.

Interval Length: This is the length of the interval in the same units as the top depth.

Diameter: This is the diameter of the pipe or screen in the same units as the Well Diameter. The pipe
diameter will be used to scale the size of
the pipe in the column depending upon the well diameter that was previously entered. It is possible to
have more than one size of pipe in the
monitoring well, and to use the reducing and enlarging fittings to switch between pipe diameters.

Symbol:This is the symbol to use for the pipe or screen. One of the 8 symbols shown can be selected
by clicking on it with the mouse.

The buttons at the bottom of the tab can be used to move to the first fitting, move to the previous fitting,
move to the next fitting, move to the last fitting, add a fitting, delete a fitting.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the well interval/layer in the same units as set in the template. The
top depth of the interval must be
entered on the Interval & Pipe Data tab.

Interval Length: This is the length of the interval in the same units as the top depth. The interval length
must be entered on the Interval &
Pipe Data tab.

Foreground Color:This is the color of the shaded region of the symbol. The color can be changed by
clicking on the Foreground button.
The Color form on the next page will then be displayed and either a basic or a custom color can be
selected.

Background Color: This is the color of the unshaded region of the symbol. The color can be changed
by clicking on the Background button.
The Color form below will then be displayed and either a basic or a custom color can be selected.

Symbol: This is the symbol to use for the packing material in this interval. One of the 8 symbols shown
can be selected by clicking on it with
the mouse.

The buttons at the bottom of the tab can be used to move to the first packing, move to the previous
packing, move to the next packing, move to the last packing, add a packing, delete a packing.
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To delete a well dataset from a log select Edit > Well Data > Delete Well. The Delete Well form will be
displayed. Select the well to be deleted and press the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.1.4.6 Deviation Survey Data

A boring/well deviation survey is usually accomplished by moving a probe along the hole and sensing the
movement of the probe relative to one or more frames of reference which may include the earth's
gravitational field, magnetic field or other inertial reference, and/or by sensing the distortion or bending of
the housing of the probe itself. The different methods each have their own advantages and limitations
such as ability / inability to operate inside steel casing, speed and complexity of operation, accuracy,
cost, distance between measurements, ruggedness and reliability.

5.1.4.6.1  Setting the Deviation Calculation

GaeaSynergy provides five different calculations from which to calculate X,Y, and Z coordinates based on
a deviation survey which includes the measured depth, inclination angle, and the azimuth angle.

These include:
1. Average Angle method
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2. Balanced Tangential method
3. Minimum Curvature method
4. Radius Of Curvature method
5. Tangential method

The user can select which which method to use to correct depths in the program Preferences. To set the
method select File > Preferences and then click on the Logs tab.

5.1.4.6.2  Importing a Deviation Survey

GaeaSynergy gives the user three choices when it comes to importing deviation surveys:

1. Excel spread sheet.
2. LAS file.
3. ASCII file.

To import a deviation survey from an Excel file select File > Import > Deviation Survey > Excel File, the
Import Excel Deviation Survey Form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the Excel File is specified, the Import Excel Deviation Survey Form will contain a grid
that contains three rows and three columns as shown below.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Row Headers are:

Measured Depth: The measured depth at which a deviation survey reading was taken.
Inclination: This is the dip of the borehole from true vertical. The angle is measured from the vertical, so
that an angle of 0 represents vertical.
Azimuth: The azimuth angle is the compass bearing, relative to true (geographic) north, of a point on the
horizon directly beneath an observed object. The horizon is defined as a huge, imaginary circle centered
on the observer, equidistant from the zenith (point straight overhead).

The Column Headers are:

Data Type: The data type to be stored in a cell.
Cells: The cells chosen from the spread sheet for a data type. In general you should choose the same
number of cells for the measured Depth, as you do for the Inclination and azimuth.
Select: Clicking the select column once shows the Select button for that row. Double clicking it opens
up the Excel Spread sheet from which you can select the deviated survey data.

To add Measured Depth data double click the first row in the select column. This will open the excel file,
select the cells you wish to use for the measured depth data then right click the mouse.Repeat this
process for the inclination and azimuth. Finally click the OK button to process the data.

To import a deviation survey from an LAS file select File > Import > Deviation Survey > LAS File, the
Import Excel Deviation Survey Form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the LAS File is specified, the Import Excel Deviation Survey Form will be as shown
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the form:.

Depth Column: This is the measured depth column data in the LAS File. The user defines this column
by selecting the appropriate Depth column from the list of all columns in the LAS file using the the
combo box to the right.

Inclination Column: This is the Inclination column the LAS File. The user defines this column by
selecting the appropriate Inclination column from the list of all columns in the LAS file using the the
combo box to the right.  The angle is measured from the vertical, so that an angle of 0 represents
vertical.

Azimuth Column: This is the Azimuth column the LAS File. The user defines this column by selecting
the appropriate Azimuth column from the list of all columns in the LAS file using the the combo box to
the right.

After all of the above information has been specified, press Ok to process the file.
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To import a deviation survey from an ASCII select File > Import > Deviation Survey > ASCII File, the
Import Excel Deviation Survey Form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the ASCII File is specified, the Import Excel Deviation Survey Form will be as shown
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered:

Number of Header Lines: This is the number of lines of header information in the ASCII file.

Number of Columns: This is the number of columns of data that in the ASCII file.

Depth Column: This is the column of data to use for the measured depth data.

Inclination Column: This is the column of data to use for the inclination data.  The angle is measured
from the vertical, so that an angle of 0 represents vertical.
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Azimuth Column: This is the column of data to use for the azimuth data.

After all of the above information has been specified, press Ok to process the file.

5.1.4.6.3  Editing Deviation Survey Data

You can edit a deviation survey in the event that there are some spurious points in the data. To edit the
deviation data select the Edit > Deviation Survey or if the template does not contain a deviation survey
column select Edit > All Data Types > Deviation Survey. The Deviation Survey Data form below will be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Depth: This is the measured depth down the hole.

Inclination: This is the measured inclination at this depth.

Azimuth: This is the measured azimuth at this depth.

X: This is the calculated x-coordinate at this depth and can not be edited.

Y: This is the calculated y-coordinate at this depth and can not be edited.

Z: This is the calculated z-coordinate at this depth and can not be edited.
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True Depth: This is the calculated true vertical depth and can not be edited.

The buttons at the bottom of the form can be used to move to the first point, previous point, next point,
last point, insert a point, or delete a point.

5.1.4.6.4  Sw itching betw een Measured Values and True Values

You can easily switch between measured depth values and the calculated true depth values by clicking
the Deviation Survey button on the log toolbar.

5.1.4.7 Draw Objects

Draw objects are used to place common drawing objects anywhere on a log. Types of draw objects are
paragraph text, lines, bitmaps, rectangles, and tables. Draw objects are displayed over top of any
information on the log.

5.1.4.7.1  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a log. These bitmaps can be used
to show company logos, site plans, legends, and other graphical information. 

To add a bitmap to a log click on the Bitmap button on the toolbar. Next using the left mouse button
click on the location of the center of the bitmap. The Open Bitmap form will then be displayed. Select the
bitmap file and then press the Open button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Existing bitmaps on a log can be editing by:

· selecting Edit > Bitmaps
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last bitmap or to add and delete
bitmaps.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the log. To change the name of the file, edit
this name or click on the button to the right of the name. If the button to the right is pressed, an Open
bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.
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Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.

Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete.

5.1.4.7.2  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a log. 

To add a line or arrow to a log click on the Line button on the toolbar. Next using the left mouse button
click on the location of the starting point of the line or arrow. Then while holding down the left mouse
button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit Lines form
described in the next section will then be displayed.
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Existing lines or arrows on a log can be editing by:

· selecting Edit > Lines
· double-clicking on the line object on the sidebar
· clicking on the line or arrow on the log

After performing one of the above tasks, the Edit Lines form will be displayed. At the bottom of this form
there are buttons to move to the first, previous, next, and last line or to add and delete lines.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.



GaeaSynergy688

© 2024 GAEA Technologies Ltd.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.

Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

To delete a line or arrow click on the line or arrow on the sidebar and select Popup > Delete.

5.1.4.7.3  Paragraph Text

Floating paragraph text boxes can be added anywhere on a log.  These boxes can overlap boundaries
between the header, footer, and columns. Paragraph text boxes are typically used to add comments or a
legend that applies to the entire log.

To add a paragraph to a log click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.
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Existing paragraph text on a log can be editing by:

· selecting Edit > Paragraph Text
· double-clicking on the paragraph object on the sidebar
· clicking on the paragraph on the log

After performing one of the above tasks, the Paragraph Text form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last paragraph or to add and delete
paragraphs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.
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Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Transparent: Check this box to make the paragraph text box transparent.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
the paragraph. Position the mouse in the center of the paragraph and the cursor should change to am
arrow with a box. Then click and drag the paragraph to the new position.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete.

5.1.4.7.4  Rectangles

Rectangles can be added anywhere on a log. 

To add a rectangle to a log click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.

Existing rectangles on a log can be editing by:

· selecting Edit > Rectangles
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· double-clicking on the rectangle object on the sidebar
· clicking on the rectangle on the log

After performing one of the above tasks, the Edit Rectangles form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last rectangle or to add and delete
rectangles.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.
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Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to am arrow
with a box. Then click and drag the rectangle to the new position.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete.

5.1.4.7.5  Tables

There are two types of tables that can be shown on a log, log based tables and template based tables.
For template based tables all of the layout and formatting of the table is specified in the template, and
only the data can be entered in the log. This type of table is useful when the location and format of the
table should be the same for all logs. Log based tables are added to a specific log and the layout and
formatting are specified for that log. This type of table is useful if the data is only to be shown on the one
log.

Adding or editing data to a template based table from a log is quite simple, just click the left mouse
button on the table. The table data will be displayed in the Table Data form.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The data for the table can be edited in the rows and columns on the form. The text justification and font
for the log data in the table can be set separately from the template using the buttons at the bottom of
the form.

· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will center justify the selected text.
· The Top Align button will align table headers with the top of the table cells.
· The Center Align button will align table headers in the center of the table cells.
· The Bottom Align button will align table headers with the bottom of the table cells.
· The Value Font button lets the user, set the font type of the text in the table.

Floating tables can be added anywhere on a log. These tables are displayed over top of any information
on the log. These boxes can overlap boundaries between the header, footer, and columns. Log tables are
typically used to groups of data with similar values such as a water level table.

To add a table to a log click on the Table button on the toolbar. Next using the left mouse button click on
the location of the upper left corner of the table. Then while holding the left mouse button down drag the
mouse to the location of the lower right corner. Then release the mouse button. While the mouse button
is held down a marquee box will be drawn to indicate the location of the table. After the button has been
released, the Table form described in the next section will be displayed.
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Existing tables on a log can be editing by:

· selecting Edit > Tables
· double-clicking on the table object on the sidebar
· clicking on the table on the log

After performing one of the above tasks, the Edit Tables form will be displayed. This form has three tabs
for the table setup, headers, and cell widths. 

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: The number of rows in the table.

Number of Columns: The number of columns in the table.

Number of Fixed Rows: The number of fixed rows in the table. Fixed rows contain information that can
only be entered / edited from the template. Usually information such as titles for tables is entered from
the template
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Number of Fixed Columns: The number of fixed columns in the table. Fixed columns contain
information that can only be edited / entered from the template. Usually information such as titles for
tables is entered from the template.

Left: This is the position of the left border of the table in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the table in inches or millimeters from the left side of the
page. 

Top: This is the position of the top border of the table in inches or millimeters from the top of the page. 

Bottom: This is the position of the bottom border of the table in inches or millimeters from the top of the
page. 

Border Line Style: This is the line style of the outside border of the template table. It includes the lines
thickness and style (Solid, Dash Dot, etc.)

Inner Line Style: This is the line style of the lines between the individual cells of a template table. It
includes the lines thickness and style (Solid, Dash Dot, etc.)

Fixed Color: This is the background color of the fixed columns of the table.When the button is pressed
a Color form will be displayed.

Fill Color: This is the background color of the non-fixed columns of the table.When the button is
pressed a Color form will be displayed.

At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle or to
add and delete rectangles.

Headers Tab
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The following information can be edited on this tab:

Table Headers: Headers can be entered for each fixed column in table. In this example, there is one
fixed column and one fixed row.

Labels and Values Justification: The Left Justify button will left justify the text, the Center Justify
button will center justify the text, and the Right Justify button will right justify the text.

Labels and Values Alignment: The Top align button will align the text with the top of the table cells,
the Center align button will align the text in the center of the table cells, and the Bottom align button will
the text with the bottom of the table cells.

Label Font: The Label Font button lets the user set the font type of the column and row headers.

Value Font: The Value Font button lets the user set the font type of the column and row values.

Cell Widths Tab

The following information can be edited on this tab:

Column Widths: Column width is the width of a individual column as a percentage of the total table
width. The value should add up to 100%

Row Widths: Row width is the width of a individual row as a percentage of the total table height. The
value should add up to 100%
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The size of the table can be changed using the Edit Tables form or the mouse. To adjust the size using
the mouse, click on the table so that marquee boxes appear on the edges of the table. Click on one of
the corner marquee boxes and drag it to the new size.

The position of the table can be changed using the Edit Tables form or the mouse. To move the rectangle
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Position the mouse in the center of the rectangle and the cursor should change to am arrow with a box.
Then click and drag the rectangle to the new position.

To delete a table click on the table on the sidebar and select Popup > Delete.
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5.1.5 Saving a  boring/well

Save

To save a log after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save the log under a different unique boring/well ID, press the SaveAs button on the toolbar. The Enter
Unique Boring/Well ID form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Enter a unique boring/well ID and then press the Ok button.
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5.1.6 Printing a  boring/well

Boring/Wells can either be printed individually or multiple logs can be printed within a project. 

Individual Log

To print the log directly while is is opened:

· select Popup > Print
· click the Print button on the toolbar

Multiple Logs

To print multiple logs within a project, the project must be displayed and no log can be opened.
Then select File > Print Boring/Well and the Print Logs form below will be displayed. One or more logs
can be selected from this form by checking the select button next to the log. In addition, all of the logs
can be selected by clicking on the Select All button and none of the logs can be selected using the
Clear button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)



Chapter 5  Boring/Wells 701

© 2024 GAEA Technologies Ltd.

The printing of the log as part of a page layout is described in Chapter 4 in the section of Page
Layouts .336
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5.1.7 Sending a  boring/well to PDF

Boring/Wells can either be sent to a PDF file individually or multiple logs can be sent to one or more
PDF files within a project. 

Individual Log

To send the log to a PDF file while is is opened:

· select File > Send to PDF
· click the PDF button on the toolbar

After this the Send to PDF form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified. If it is a continuous log the page
size will be adjusted to accommodate the entire log in one file.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.
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Height: This is the height of the page.

Page Range: Select either all of the pages or specify a start and end page to send to the PDF.

File Name: This is used to specify the name of the PDF file. The name and directory can be browsed to
using the button on the right.

Open PDF after creation: If this is checked the PDF file will be opened after it has been created.

Print Setup: Click this button to specify options for the printer.

Multiple Logs

To send multiple logs within a project to a PDF, the project must be displayed and no log can be
opened. Then select File > Print > Send Logs to PDF and the Select Logs form below will be
displayed. 

On this form the logs can be selected by checking the box beside them or all of the logs can be selected
by clicking on the Select All button. To unselect all of the logs click the Clear button. When a log is
clicked on in the list the information for the log will be displayed on the right.

After the logs have been selected the Send to PDF form below will be displayed.
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The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.

Height: This is the height of the page.

Page Range: Select either all of the pages or specify a start and end page to send to the PDF.

Output Mode: There are three ways that the logs can be sent to a PDF. One PDF file can be created for
each log, all of the logs can be send to one file, or all of the logs can be sent to one file and an outline
created for each log. The outline is similar to a table of contents entry.

File Name: This is used to specify the name of the PDF file when only one PDF file is being used for all
of the logs. This field is only shown when the last two options for Output Mode are selected. The name
and directory can be browsed to using the button on the right.
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Open PDF after creation: If this is checked the PDF file will be opened after it has been created. This
field is only shown when the last two options for Output Mode are selected. 

Directory: This is the directory where the PDF files for each individual log will be saved. This field is only
shown if the first option for Output Mode is selected. The directory can be browsed to using the button on
the right.

Prefix: This is the prefix to be used for each individual PDF file. The file name for each log will be a
combination of the prefix and log name. For example, if the boring log name is ``B105`` and the prefix is
``Project1_``, the file name would be ``Project1_B105.pdf̀ `.

Print Setup: Click this button to specify options for the printer.
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5.1.8 Copying a  boring/well

Once entered, a log can be easily copied and modified. This function can be used to quickly copy and
then edit logs that are very similar; such as a set of boring/wells drilled on the same site. There are two
ways to copy a log depending on whether it is open or not.

1. The log to be copied is opened and displayed

To copy a log press the Copy or SaveAs buttons on the toolbar. The Enter Boring/Well ID form will then
be displayed. This form lists the current boring/wells in the project. Enter a unique ID for the new log,
select whether you would like to specify the location of the new log on the project map, and then press
the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

If you selected to specify the location on the project map, after the Ok button is pressed the project map
will be displayed. Click on the location of the new log on the map and the location will be stored with the
new log.
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2. The log is not open and the project map is displayed

In this case, select Edit > Copy Boring/Well Log from the menu.  You can then click on the location of
the new log on the project map. After the location has been specified a list of current logs in the project
will be specified. Select the log to be copied from the list, then enter the borehole information for the new
log.
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5.1.9 Relocating a boring/well

The location of a boring/well log can be changed by selecting Edit > Relocate Boring/Well Log from the
menu. A list of current logs in the project will be displayed. Select the log from the list to be relocated
and then click on the new location of the log on the project map.
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5.1.10 Copying/Moving a Log to a Different Project

One or more Borings/Wells can be moved or copied from one project to another by selecting Tools >
Projects > Copy or Move Borings/Wells. Before selecting this make sure there is no project currently
open. The Select Project to Copy or Move Borings/Wells From form below will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the project containing the borings or wells to be copied or moved and then press the Next button.
The Select Project to Copy or Move Borings/Wells To form below will then be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the project to copy or move the borings or wells to and then press the Next button. The
Copy/Move Borings and Wells form below will then be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Copy or Move: Select whether to copy or move the borings and wells. If they are moved they will be
deleted from the original project.

All Boreholes: Check this box to copy or move all of the borings/wells. If this box is checked the list of
borings/wells below will not be enabled.

Boring/Well List: This is a list of the borings and wells in the project to copy from. Check the box
beside the boring/well to copy or move it. If the All Boreholes box is checked this list will not be enabled.

After the borings/wells have been selected press the Copy or Move button at the bottom of the form to
transfer them.
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5.1.11 Changing the  boring/well Template

Both the template and the version of the template can be changed for a log. 

Changing the Template

A different template can be selected for the log using the Change Template menu button and the
selecting Change Template from the menu or selecting Edit > Change Template. The Select Template
form lists the current templates available. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)



GaeaSynergy714

© 2024 GAEA Technologies Ltd.

Select the desired template and then press the Ok button. Changing the template for the log will only
change the format, and will not affect any of the log data.

Changing the Template Version

A different template version can be selected for the log using the Change Template menu button and the
selecting Change Template Version from the menu. The Select Template Version form lists the current
versions of the template. Select the version to use and click on the Ok button.
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5.1.12 Deleting a  boring/well

To delete a log select File > Delete > Boring/Well,  the Delete Borehole Logs form will be displayed. The
log can be selected from the list and then deleted by clicking on the Select button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently used logs and all the boring/wells. The right side of
the form the details of the highlighted boring/well are shown, some of these details are not shown for the
most recently used logs. The list of will also show the UWID if the industry type is Oil. At the top of the
form is a toolbar that can be used to find a boring/well by specifying the name. To select a boring/well to
delete, highlight it and then click on the Select button.
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5.1.13 Printing Sample Labels

To help improve the efficiency of sample collection in the field, sample labels can be printed for each
boring/well in a project or task. Before printing the sample labels the boreholes should be created within
the project or task.  To print the sample labels for a project select Tools > Boreholes > Sample Labels,
and the Sample Labels form will be displayed. To print the sample labels for a task click on the Sample
Labels button at the bottom of the task form .

This form has two tabs as described in the sections below.

245
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5.1.13.1 Borings and Wells

This tab is used to select the borings and wells for the sample labels. If the labels are being printed as
part of a task then the list will contain all the borings and wells in the task. Otherwise, it will contain all of
the borings and wells in the project.

Check All Borings/Wells to select all the borings and wells in the project or uncheck it and select the
borings and wells individually. 
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5.1.13.2 Samples

This tab is used to specify the type and format of the samples and sample labels. The following can be
specified on this tab:

Paper Size: This is the size of paper to use for the labels. It can be letter, A4, or continuous.

Label Form: This is the size of the individual label. The choices will change depending on the paper
size.

Fill Options

Barcodes: Check to include a barcode on the label. The 2D barcode will include all of the sample
information on the label and can be later scanned.

Sample Date: Check to include the sample date on the label. If this is checked the sample date can be
selected.
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Sample Media: Check to include the sample media on the label. If this is checked the sample media
can be selected.

Collected By: Check to include the sampling personnel on the label. If this is checked the personnel
can be selected. The personnel that can be selected are specified in Tools > Lists > Personnel .

Laboratory: Check to include the laboratory on the label. If this is checked the laboratory can be
selected. The laboratories that can be selected are specified in Tools > Lists > Lab Info >
Laboratories .

Analyses Required: Check to include the required analyses on the label. If checked the analysis can
be specified.

Print Options

Default Printer: The labels will be printed on the default Word printer. Click this button to change the
default Word printer.

Save to file: Check to save the labels to a Word file instead of printing them.

Number of Copies: This is the number of copies of the labels to print. If the labels are being saved to a
file this field will not appear.

Sample Numbers

Prefix: This is the text to appear at the beginning of each sample name. The sample name is comprised
of the prefix followed by the sample number. 

Number of Samples/Station: This is the number of samples to generate for each boring or well.

Starting Sample Number: This is the starting sample number.

Specify Depths: If the sample media is soil or rock the sample depths can be specified. 

Start Depth: If the depths are being specified this is the start depth for the sampling.

Sample Increment: If the depths are being specified this is the depth increment between samples.

Sample Length: If the depths are being specified this is the length of the sample.

Options

One sheet per boring/well: Check this to start a new sheet of labels for each boring or well.

Add samples to borings/wells: Check this to create the samples in each of the borings or wells. If the
sample labels are being printed as part of a task this option is not available.

174

118
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5.2 Templates

Templates are used to control the layout and formatting of boring/well logs. In general, all of the
Borings/Wells in a project would use one or two templates to format the logs. In this way, a consistent
format can be established within a project and across projects. Once a template is created it is available
to all projects.

GaeaSynergy comes with numerous easily customized templates for a variety of industries. These can
be edited and saved as new templates. You can also create a new template by specifying the desired
layout. Each template consists of a header, footer, several columns, bitmaps, lines, rectangles, and
paragraph text. Templates can be customized to display different header and footer titles, number, and
type of columns, fonts, colors, etc.

Templates can have a first and second page, where the second page layout is different than the first
page layout. The second page will be used to format the second and subsequent pages of a log. In
addition, templates can be also be created for continuous logs. 

http://gaea.ca/public/Tutorials/WinLoGTemplateDesign/template%20design.html
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5.2.1 Creating a Template

No project can be open when creating a template. To create a new template either click on the New
button on the main toolbar and select Boring/Well Template or select File > New > Boring/Well
Template. The New Template form will be displayed. This form has two tabs for the layout and page
setup.

Layout Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on the Layout tab:

Header: Select yes to include a header box at the top of the template.

Footer: Select yes to include a footer box at the bottom of the template.

Number of Columns: This is the number of columns to include in the template. Columns can also be
added and deleted while editing the template.

Page Setup Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on the Page Setup tab:

Size: This is the page size of the template. When the arrow at the right is pressed, a list of available
page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Custom Width: If the page size is specified as “custom”, the page horizontal width in inches must be
specified.

Custom Length: If the page size is specified as “custom”, the page vertical length in inches must be
specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

After the Ok button is pressed the new template will be displayed. When this template is saved the Enter
Template Name form will be displayed. This form shows the current templates in the database. To save
the template enter a unique name for the new template, version, and a description, then press the Ok
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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5.2.2 Opening a Template

No project can be open when opening a template. Existing templates can be opened for editing by
selecting File > Open > Boring/Well Template or clicking the Open button on the Main Toolbar and
selecting Boring/Well Template. The Select Template form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of the most recently used templates and all templates on the left side. The right
side will display the details of the highlight template, some of the details of the most recent template
may not be displayed. At the top of the list of all templates the industry type and page type for the
template can be selected, these can be used to refine the list of templates. To select a template,
highlight and press the Ok button.
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At the bottom of the form the Change Industry button can be used to change the industry for a template.
After a template is selected, when the button is pressed the new industry for the template can be
selected for the template from the drop down list that will be shown next to the button.
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5.2.3 Editing a Template

When a template is opened it will be displayed in the main window with a sidebar on the left. The format
and layout in the template can be edited using the sidebar, Edit or popup menus, or by clicking on the
data in the main window as described in the sections below. 

5.2.3.1 Header and Footer

The header and footer of the template are used to display general information about the boring/well. This
includes information about the unique ID, name, X and Y coordinates, text and memo information. Text
and memo information can include information such as project name, location, client, date, drill method,
etc. The difference between text data and memo data is that memo data can have more than one line
and memo data can contain rich text.

The header is usually located at the top of the page and the footer is usually located at the bottom of the
page. A template does not have to contain a header or a footer. There are no limits to the number of titles
a header or footer can contain. Each title can be used to display text data, memo data, or a checkbox.

The general data is tied to the type of data in the template. This way if the template is edited or a
different template is used the data will move depending upon the location within the template. For
example, if the data is for the location of the boring/well and in the template the location is the first line of
the header. If later the template is edited and the location is moved to the third line of the footer, when
the log is displayed the location will show up in the third line of the footer.

To edit the header or footer and display the Template Header and Footer Entry form either:

· select the Header or Footer menu items from the Edit or Popup menus
· double click on the Header or Footer object on the sidebar
· click on the header or footer of the template.

After one of the above tasks has been completed, the Template Header and Footer Entry form will be
displayed. The Template Header and Footer Entry form has three tabs; one for the header, one for the
footer, and one for the layout of the header and footer. If the template has two pages, this form will have
six tabs, three for the first page and three for the second page. Data entry and editing for the second
page is identical to the first page, which is described in the sections below.
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5.2.3.1.1  Header Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Headers tab and Page 2+ Headers tab can be used to edit the following information:

Title: This is the title to use for the header line (up to 255 characters). It defines the type of data for the
log. The title will be used to prompt for information when entering data. If the title is for text data or a
checkbox, it will be displayed on the log. If the title is for memo data, it will not be displayed on the log. If
the title is, Sheet or Page the sheet number of the  log will be automatically filled in by the program.

Data Type: The header line can be one several types of data such as text, date, float, integer, memo, or
checkbox. In addition, the data type can be one of several; types of data that can be automatically filled
in by the program; such, name, ID, X-Coordinate, etc. 

Left: This is the horizontal position of the title in inches or millimeters from the left side of the page. If the
header is left justified, the title will start at this position. If the header is right justified, the title will end at
this position.

Top: This is the vertical position of the title in inches or millimeters from the top of the page.

Width: This is the horizontal width of the title and data in inches or millimeters. If set to zero, then the
width is not used. The width should only be used when specifying header lines for memo data.
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Height: This is the vertical height of the title and data in inches or millimeters. If set to zero, then the
height is not used. The height should only be used when specifying header lines for memo data.

Orientation: This is used to select whether the header is displayed horizontally or vertically.

5.2.3.1.2  Footer Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Footers tab and Page 2+ Footers tab can be used to edit the following information:

Title: This is the title to use for the footer line (up to 255 characters). It defines the type of data for the
log. The title will be used to prompt for information when entering data. If the title is for text data or a
checkbox, it will be displayed on the log. If the title is for memo data, it will not be displayed on the log. If
the title is, Sheet or Page the sheet number of the  log will be automatically filled in by the program.

Data Type: The footer line can be one several types of data such as text, date, float, integer, memo, or
checkbox. In addition, the data type can be one of several; types of data that can be automatically filled
in by the program; such, name, ID, X-Coordinate, etc. 



Chapter 5  Boring/Wells 729

© 2024 GAEA Technologies Ltd.

Left: This is the horizontal position of the title in inches or millimeters from the left side of the page. If the
footer is left justified, the title will start at this position. If the footer is right justified, the title will end at
this position.

Top: This is the vertical position of the title in inches or millimeters from the top of the page.

Width: This is the horizontal width of the title and data in inches or millimeters. If set to zero, then the
width is not used. The width should only be used when specifying footer lines for memo data.

Height: This is the vertical height of the title and data in inches or millimeters. If set to zero, then the
height is not used. The height should only be used when specifying footer lines for memo data.

Orientation: This is used to select whether the footer is displayed horizontally or vertically.

5.2.3.1.3  Layout

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Layout tab and Page 2+ Layout tab can be used to edit the following information:

Header
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Show: If checked the header will be displayed on the template. If this is not checked the Header tab and
fields below will not be displayed.

Rounded Block: If this is checked a rounded rectangle will be drawn around the header, otherwise a
square rectangle will be drawn around the header.

Color: This is the background color for the header block. When the Color button is pressed the Color
form will be displayed. Using this form a basic color can be selected or a custom color specified.

Line Style: This is the line style used to draw the border of the header. When the Line Style button is
pressed, the Line Properties form will be displayed. This form can be used to set the line style, color,
and width. To not draw a line around the header set the line style to none.

Title Font: This is the font to use when drawing the main title of the header. The main title is the first line
of the header and is normally used for the boring/well number. When the Title Font button is pressed the
Font form will be displayed. This form can be used to set the font name, font size, font style, and color.

Template Font: This is the font to use when drawing the titles of the header, other then the main title.
When the Template Font button is pressed the Font form will be displayed. This form can be used to set
the font name, font size, font style, and color.

Log Font: This is the font to use when drawing the data of the header, other then the main title. When
the Log Font button is pressed the Font form. This form can be used to set the font name, font size, font
style, and color.

Justification: This sets the justification of the header lines, either left or right justified.

Left: This is the position of the left border of the header in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the header in inches or millimeters from the left side of
the page.

Top: This is the position of the top border of the header in inches or millimeters from the top of the page.

Bottom: This is the position of the bottom border of the header in inches or millimeters from the top of
the page.

Footer

Show: If checked the footer will be displayed on the template. If this is not checked the Footer tab and
fields below will not be displayed

Rounded Block: If this is checked a rounded rectangle will be drawn around the header, otherwise a
square rectangle will be drawn around the header.

Color: This is the background color for the footer block. When the Color button is pressed the Color
form. Using this form, a basic color can be selected or a custom color specified.

Line Style: This is the line style used to draw the border of the footer. When the Line Style button is
pressed, the Line Properties form. This form can be used to set the line style, color, and width. To not
draw a line around the footer set the line style to none.
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Template Font: This is the font to use when drawing the titles of the footer. When the Template Font
button is pressed the Font form will be displayed. This form can be used to set the font name, font size,
font style, and color.

Log Font: This is the font to use when drawing the data of the footer. When the Log Font button is
pressed the Font form. This form can be used to set the font name, font size, font style, and color.

Justification: This sets the justification of the footer lines, either left or right justified.

Left: This is the position of the left border of the footer in inches or millimeters from the left side of the
page. 

Right: This is the position of the right border of the footer in inches or millimeters from the left side of the
page.

Top: This is the position of the top border of the footer in inches or millimeters from the top of the page.

Bottom: This is the position of the bottom border of the footer in inches or millimeters from the top of the
page.

5.2.3.1.4  Moving Titles

Individual header and footer titles can be positioned using the Headers and Footers Entry form or by
moving them with the mouse. To move them with the mouse,click on them with the mouse and a
marquee box will be drawn around them. Then drag the text to the desired location. 

The position of the entire header or footer can be changed using the Headers and Footers Entry form or
the mouse. To move the header or footer using the mouse, click on the it so that marquee boxes appear
on the edges. Position the mouse in the center of the header or footer and the cursor should change to
am arrow with a box. Then click and drag it to the new position.

5.2.3.1.5  Sizing the Header or Footer

The size of the header or footer be changed using the  Headers and Footers Entry form or the mouse. To
adjust the size using the mouse, click on the header or footer so that marquee boxes appear on the
edges. Click on one of the corner marquee boxes and drag it to the new size.

5.2.3.2 Template Columns

The template is used to control what boring/well data is displayed in the columns. The columns of the log
are used to display all of the depth-related data. There is no limit to the number of columns that can be
displayed in a boring/well log. Templates can contain multiple depth, text, graph, and well columns. 

To edit a column either:

· select Edit > Columns or Popup > Columns
· double-click on the column on the template
· double-click on the column object on the sidebar
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The Columns form will be displayed. This form has two tabs; one for the columns and one for the layout
of the columns. If the template has two pages, this form will have four tabs two for the first page and two
for the second page. Data entry and editing for the second page is identical to the first page, which is
described in the sections below.

5.2.3.2.1  Columns Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab has one row for each column in the template. The left most columns are at the top of the list.
The Columns tab and Page 2+ Columns tab can be used to edit the following information for each row:

Width: This is the width of the column in page units. The position of the column on the page is
determined by the left boundary of the columns in the layout and the width of the columns before it.

Used: This is how much of the width has been used for the columns so far starting from the left. The
amount of space available for the columns is determined by the left and right boundaries set in the
layout.

Title: This is the title to display for the column. The title does not have to be the same as the column
name and does not have to be unique. To display the title on more than one line use the Enter key. For
graph columns, the title is entered on the Graph Properties form using the Customize button. When this
column is clicked on a box will be displayed where the title can be entered. In addition, two checkboxes
will be displayed where the title can be specified as being displayed hhorizontally or vertically.
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Name: This is the unique name to use for the column. The name can be the same as the title. 

Link Name: Some columns such as “Description”, "Text", “Text Interval”, “Facies”, “Constituents”, or
“Members” can be linked to other columns so that the depths for the data only have to entered once.
This field is used to specify the link name of the column. If left blank then the column will not be part of a
linked interval. If the column can not be linked this field will not be able to be edited.

Dataset Type: This is the type of dataset that can be entered in the column. When this column is
clicked on a list will be displayed showing the types of datasets available. This list of datasets will vary
by industry. 

Display Type: This is used to select the way to display the data for the column. For some columns
such as text and graphs there is more than one way to display the data. If the dataset type supports
more than one method of display, a list of display types will be shown when this column is clicked on.
The majority of columns only support one display type and this field can not be changed.

Units: This is used to specify optional units for the dataset.

Line: This is the line style to use for the right border of the column. The line style of the left border will be
controlled by the previous column. To change the line style, click on this column and a Line button will
be displayed. When this button is clicked on the Line Properties form will be displayed. This form can be
used to set the line style, width, and color.

Use Default Font: This checkbox should be checked to use the default column font specified in the
layout tab. If this is checked, the Column Font button will not appear.

Column Font: Click this button to change the font to use for this column. Each column can use a
different font if desired. The title of the column will still be displayed in the default column font. However,
all of the column data will use this font. When pressed the Font form will be displayed. This form can be
used to select the font name, font style, font size, and color.

Customize: Depending upon the type of column, this button will be enabled or disabled. If the column
can be customized it will be enabled. Press the button to customize the specific properties of the
column. The form displayed will depend on the type of column as described in the sections below.

 

At the left side of the tab there are two buttons that can be used to move the column up and down in the
list. This will determine their position on the page. The columns at the top of the list will appear on the
left.

 

At the bottom of the tab are two button that can be used to add and delete columns.
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Depending upon the type of column, the column may be customizable. To customize a column on the
Column Type form, press the button to customize button on the columns tab. The form that is displayed
will depend on the type of column. The sections below describe how to customize the various columns. 

The % Aggregate/Gravel data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Clay data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Coarse Sand can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Fine Sand can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Fines can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Medium Sand can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Passing 200 Sieve data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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The % Silt can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The AASHTO Classification can be displayed either as a text interval. The customization of the column
is the same as described in Customizing an Interval Text Column .

Airlift Q data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Alteration data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The data for a bargraph cross-plot is entered the same as a bargraph. The customization of this column
is the same as that described in Customizing a Graph Column .

The Bulk Density data can be displayed either as text, text interval, bar graph or graph data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

A calculated column is displayed the same as a graph. The customization of this column is the same as
that described in Customizing a Graph Column .

A Caliper column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

Cementation data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The CMT data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

All of the tables in this type of column use the same format. The display of a column of tables can be
customized using the Customize button on the Columns tab. The Edit Table Format form will be
displayed. This form has three tabs for  the setup, headers, and cell widths.

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: This is the number of rows in the table, including the fixed rows.

Number of Columns: This is the number of columns in the table, including the fixed columns.

Number of Fixed Rows: This is the number of fixed rows in the table. The contents in fixed rows are
set in the template and can not be edited in the log.

Number of Fixed Columns: This is the number of fixed columns in the table. The contents in fixed
columns are set in the template and can not be edited in the log.

Width: This is the width of the table in page units. If the width is greater than the column width it will be
adjusted to the column width when the log is displayed.

Height: This is the height of the table in page units.
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Keep Table Together on Page: Check this box to make sure tables do not cross page boundaries. If
the entire table can not be displayed on the page, it will be displayed on the next page.

Border Line Style: Click this button to change the line style of the border around the table. When the
button is clicked a Line Properties form will be displayed, where the line style, color, and width can be
specified.

Inner Line Style: Click this button to change the line style of the inner lines in the table. When the
button is clicked a Line Properties form will be displayed, where the line style, color, and width can be
specified.

Fixed Color: Click this button to change the color of the fixed cells in the table. When the button is
clicked a Color form will be displayed where the color can be selected.

Fill Color: Click this button to change the color of the non-fixed cells in the table. When the button is
clicked a Color form will be displayed where the color can be selected.

Horizontal Alignment: This is used to select the horizontal alignment within in the column of the entire
table.

Vertical Alignment: This is used to select the vertical alignment of the entire table within the depth
interval specified in the log.

Headers Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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This tab is used to specify the headers for the fixed rows and columns specified on the Setup tab. The
cells are displayed and can be edited will be determined in the Setup tab. These headers can only be
changed in the template and can not be edited in the log. The cells that can be edited appear in white.

Cell Widths Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to set the heights of the rows and widths of the columns as a percentage of the total
height and width specified in the Setup tab.

Compressive strength data (not from the GDMS module) can be displayed either as text, text interval,
bar graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Compressive strength data from the GDMS module can be displayed either as text, sample data, or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is described in the sections below.
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If the compressive strength is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the compressive strength is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

This column is used to display the concentrations. To display concentrations from the EDMS module
use the Concentration (EDMS)  column. This column can be displayed as either text or a graph.
Depending on how the column is displayed the customization of the column is the same as described in
Customizing an Interval Text Column  or Customizing a Graph Column .

For the Name of the column, the parameter to display is selected from a list of parameters as specified
in the Editing Parameters  section in Chapter 8.

For more information see the Concentration Integration  section in Chapter 8.

This column is used to display the concentrations from EDMS on a boring/well log. This column can be
displayed as either text or a graph. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Graph
Column .
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For the Name of the column, the parameter to display is selected from a list of parameters as specified
in the Editing Parameters  section in Chapter 8.

 For more information see the Concentration Integration  section in Chapter 8.

A Conductivity column is displayed the same as a graph or geophysical column. The customization of
this column is the same as that described in Customizing a Graph Column .

The Cone Penetration Blows data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Cone Resistance data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Confining Pressure data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Constituents data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

Contacts data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

The Core Diameter data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Drill Rate data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .
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The Core Drive data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Number data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

Core photo columns are used to display photos taken of cores at different depths or can be used to
display photos taken inside the boring/well itself. The photos can be in either BMP or JPEG format, and
should be tied to a particular depth. The style of the Core Photo column can be changed using the
Customize button on the Columns form. The Customize Core Photo Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to adjust the Image Settings between the following:

Do Not Stretch: Using this setting the image will not be stretched at all and will be clipped if it extends
outside of the column. The image will be tied to the specified top depth and will extend to a depth
according to the size of the image.

Stretch to Fit Column Width and Height: Using this setting the image will be stretched such that it
fits within the width of the column and extends from the specified top depth to the specified bottom
depth.

Stretch While Maintaining Aspect Ratio: Using this setting the image will be stretched such that it
extends from the specified top depth to the specified bottom depth. The aspect ratio of the image will be
maintained during this stretching, such that the vertical and horizontal stretches are the same. This may
result in the image being clipped when it extends outside of the column horizontally.

The Core Recovered (SCR) data can be displayed either as a text interval or bargraph depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing an Interval Text Column  or Customizing a
Bargraph Column .

The Core Recovered (TCR) data can be displayed either as a text interval or bargraph depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing an Interval Text Column  or Customizing a
Bargraph Column .

The Core RQD data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Run data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Time data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The color used to show cored intervals can be customized using the Customize button on the Columns
tab. The Customize Cored Intervals form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:
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Color: Click this button to change the color for the cored intervals. A Color form will be displayed that
can be used to select or specify a color.

The custom list column style can be changed using the Customize button on the Columns tab. When
the Customize button is pressed the Customize form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Custom List Column form can be used to set the following:

List: This is used to select the custom list of text that will be used in the column.

Text Entry Type: This is used to set what text will be entered for the column. The text can be either the
symbol, description, or both from the custom list.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text in the interval.

Line Style: This is the line style to use for the top and bottom of the text interval. To change the line
style, press the Line Style button. A Line Properties form will be displayed. This form can be used to set
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the line style, width, and color. If the custom list is for a Sample or Lithology this will not be shown and
the line style will be the same as the sample or lithology description.

A Cut Flourescence column is displayed the same as a bargraph column. The customization of this
column is the same as that described in Customizing a Graph Column . The only difference is that the
scale is automatically set for the different types of flourescence.

Degree of Weathering data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The depth column of the template can be customized to set the plot depth per page, input units, and
depth axis format. To customize the depth axis, select the Depth column and click on the Customize
button on the Columns tab.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Depth Column form can be used to set the following parameters:
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Continuous Log: Check this box if the template is to be used to create continuous logs with no page
breaks. Continuous logs have a header on the first page and a footer on the last page with no page
breaks in between.

Default Depth/Page or Depth Scale : The depth/page or depth scale determines the number of feet or
meters that is displayed on each log sheet. This can be specified either as the depth per page (number
of feet or meters per page) or as a depth scale (one page unit equals a specified number of log units).
The depth per page specified in the template normally determines the plot depth per page; however, this
can be overridden in the log by specifying a depth per page when editing the log.

Input Units: These are the units that will be used when entering depths for log data. The input units do
not have to be the same as the display units.

Display Units: These are the display units of the depth axis. They can be feet, meters, or both. These
units do not have to be the same as the input depth units. If both are specified, then the depth axis will
have feet displayed on the left and meters displayed on the right.

Axis Location: The depth axis can be located on the left or right side of the depth column. If it is located
on the left side of the column, the labels will appear on the right side of the tics. If it is located on the
right side of the column, the labels will appear on the left side of the tics.

Major Tic Interval: This is depth interval between labels on the depth axis.

Minor Tic Interval: This is the depth interval between tics on the depth axis.

Labels: This is used to turn the depth labels on and off. If the labels are turned off the depth axis will be
drawn with tics only.

Number of Digits after Decimal: This is the number of digits to display after the decimal in the labels.
For example, if the number of digits is 1, then the depth 2 feet will be labeled as 2.0.

Label Orientation: This is the orientation of the depth labels, either horizontal or vertical.

A Density column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The style of the Deviation Survey column can be changed using the Customize button on the Columns
tab. When the Customize button is pressed the Customize Deviation Survey Column form will be
displayed. The Deviation Survey Form has two tabs one for the profile direction/layout and one for the line
style/point type.

Profile Direction/Layout Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Profile To Use for the Plot: This is the profile type that is used to draw the Deviation Survey. There are
three choices:
1. Maximum Deviation Azimuth: This is the azimuth of maximum deviation as calculated by the

program using the deviation survey data.
2. Selected Azimuth: If the user selects the profile type as Selected Azimuth then this field is enabled

and the user can select any Azimuth between 0 and 360 degrees to draw the deviation survey profile.
3. Northing Azimuth: If the user selects the profile type as Northing Azimuth then this radio button is

enabled and the user can select any of the eight azimuths to use to draw the deviation survey profile.

Profile Title: This is the title to use for the Deviation Survey Column. The title will be displayed in the
same area as the Column Title. It is recommended that either the Profile Title or Column Title be used,
and not both.

Units Title: This is the units of the Deviation Survey. The unit title will be displayed below the Profile title.

Line Style/Point Type Tab



GaeaSynergy748

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Line Style/Point Type tab can be used to set the following:

Grid

Show Grid: To draw horizontal and vertical grid lines, set Show Grid to yes.

Horizontal Spacing: This is the horizontal spacing of the grid lines, usually the same as the scale
increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will not
appear.

Vertical Spacing: This is the vertical spacing of the grid lines, usually the same as the scale increment.
If set to zero, the scale increment will be used. If Show Grid is set to no,this field will not appear.

Line Style: This is the line style to use to draw the grid. When the Line Style button is pressed a Line
Properties form will be displayed. This form can be used to set the line style, width, and color.

Scales

Minimum: This is the minimum value for the horizontal axis of the profile. If the value is zero, the
program will calculate the minimum value based on the data specified.

Maximum: This is the maximum value for the horizontal axis of the profile. If the value is zero, the
program will calculate the maximum value based on the data specified.

Increment: This is the increment to use for labeling the horizontal axis of the profile. If the value is zero,
the program will calculate the increment based on the data specified.
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Gap at Edges: This is used to select whether there should be a gap on the left and right sides of the
column. By putting a gap on the sides there will be room to display the minimum and maximum labels of
the profile within the column.

Connecting Line

Line Style: The data points for the profile can be connected by a line. To change the line style, press
the Line Style button. A Line Properties form will be displayed. This form can be used to select the line
style, width, and color. If the line style is set to "none", no line will connect the points.

Points

Type: The profile data can be shown as circles, crosses, squares, squares, triangles, or inverted
triangles. To not show the data points, select "none".

Size: This is the size of the data points. If the Point Type is set to 'none’, this field will not appear.

Color: This is the color of the data points. To change the color, press the Color button. A Color form will
be displayed. This form can be used to select a basic color or a custom color. If the Point Type is set to
"none", this field will not appear.

Label Points: The values of the data points can be drawn above each point. If the data value is less than
the minimum value, the value will be shown with a "<" symbol. If the data value is greater than the
maximum value, the value will be shown with a ">" symbol. If the Point Type is set to "none", this field
will not appear.

The Diagenesis column can be customized using the Customize button on the Columns tab. The
Customize Diagenesis Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.
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A Dipmeter column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

A Direct Flourescence column is displayed the same as a bargraph column. The customization of this
column is the same as that described in Customizing a Graph Column . The only difference is that the
scale is automatically set for the different types of flourescence.

Drill stem test data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The drilling data column can be customized by clicking on the Customize button on the Columns tab.
The Drilling Data Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Line Width: This is used to select the line width for the drilling data symbols.

Default Color: This is used to select the default color for the drilling data symbols.

Dry Density data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .
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Dry Density data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the dry density is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the dry density is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

Dry Unit Weight data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the dry unit weight is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the dry unit weight is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

The style of the elevation column can be changed using the Customize button on the Columns tab.
When the Customize button is pressed the Customize Elevation Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Elevation Column form can be used to set the following parameters:

Show Elevations As: Elevations can be displayed as “layers” or “tics”. If “layers” is selected, a line will
be drawn across the elevation column at each layer boundary and the elevation displayed. If “tics” is
selected the elevation will be displayed at regular intervals similar to the depth column.

Layer Style: If the elevations are displayed as “layers”, the “elevation only” or “elevation and depth” can
be displayed at each layer boundary. If the elevations are displayed as “tics”, this field will not appear.

Major Tic Interval: This is depth interval between labels on the elevation axis. If elevations are displayed
as “layers” this field will not appear.

Minor Tic Interval: This is depth interval between tics on the elevation axis. If elevations are displayed
as “layers” this field will not appear.

Display Units: This is the units to use to display the elevation column. The display units do not have to
be the same as input units.

Line Style: This is the line style to use when drawing the layer boundaries or tics in the elevation
column. When the Line Style button is pressed, a Line Properties form will be displayed. This form can
be used to set the line style, width, and color.

Number of Digits after the Decimal: This is the number of digits to display after the decimal in the
labels. For example, if the number of digits is 1, then the elevation 101 feet will be labeled as 101.0.

Estimated bitumen data is displayed either as text interval or graph data depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Graph Column .770 762
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Facies data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

Failure Strain data (not from the GDMS module) can be displayed either as text, text interval, bar graph
or graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Failure Strain data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the failure strain is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.
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Test Types to Display: This is used to select the test type results to display on the log.

If the failure strain is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

Formation tops data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The Fossils column can be customized using the Customize button on the Columns tab. The Customize
Fossils Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

Fracture Index data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Failure Spacing data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Fractures data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The Framework column can be customized using the Customize button on the Columns tab. The
Customize Framework Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

A Gamma column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The data for a geophysical cross-plot is entered the same as a geophysical log. The customization of
this column is the same as that described in Customizing a Graph Column .

The format of the Grain Size column can be changed using the Customize button on the Columns tab.
When this button is pressed the Customize Grain Size form will be displayed. This form has four tabs for
specifying the type, lines, fill, and scale.

Type Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.
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Line Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Connecting Line Style: The data points for the graph can be connected by a line. To change the line
style, press the Line Style button. The Line Properties form will be displayed. This form can be used to
select the line style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 

Fill Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.

Scale Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

The format of graph, bargraph, or geophysical columns can be changed using the Customize button on
the Columns tab. When this button is pressed the Graph Style form will be displayed. This form has six
tabs for specifying the type, lines, points, fill, scale, and grid.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.

Dataset Type: This is set when the column is created and can not be changed.

Display Type: This is set when the column is created and can not be changed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Line Style: The data points for the graph can be connected by a line. To change the line style, press the
Line Style button. The Line Properties form will be displayed. This form can be used to select the line
style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Type: The graph data can be shown as circles, crosses, squares, squares, triangles, or inverted
triangles. To not show the data points, select “none”. If this is a 
Bargraph column, the point type is set to “none” and this field will not appear.

Size: This is the size of the data points. If the Point Type is set to ‘none’, this field will not appear.

Color: This is the color of the data points. To change the color, press the Color button. The Color form
will be displayed. This form can be used to select a basic color or a custom color. If the Point Type is
set to “none”, this field will not appear.

Label Points: The values of the data points can be drawn above each point. If the data value is less than
the minimum value, the value will be shown with a “<” symbol. If the data value is greater than the
maximum value, the value will be shown with a “>” symbol. If the Point Type is set to “none”, this field will
not appear.

Decimal Digits: This is the number of digits after the decimal place to use for the label.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:
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Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

Origin: This determines whether the scale origin is on the left or right side of the column.

Gap at Edges: This is used to set whether there is a gap between the edge of the graph and the
column.

Scale Type: This is used to select whether the scale is numeric or text. Numeric scales are used to
graph numeric data values. Text scales are used to graph text values; such as weathering. Only numeric
scales can be in log scale.

Log Scale: The horizontal axis can have either a linear or a logarithmic scale.

Scale Text Orientation: This is used to select whether the scale text should be oriented horizontally or
vertically.

Auto Scale: For a numeric scale check this to automatically set the scale based on the data in the
graph. If this box is checked the Minimum, Maximum, and Increment can not be edited.

Minimum: For a numeric scale this is the minimum value for the graph. If the Auto Scale box is checked
this field can not be edited.

Maximum: For a numeric scale this is the maximum value for the graph. If the Auto Scale box is
checked this field can not be edited.

Increment: For a numeric scale this is the increment to use for labeling the axis of the graph. If the Auto
Scale box is checked this field can not be edited.

Increments: For a text scale this is the number of text increments in the graph. It includes the first and
last text headers. The first and last text headers will not be displayed unless there is a gap at the edges.
Each increment will be evenly spaced on the graph.

Scale Header: For a text scale these are the headers to use for the graph. When the log is created
these headers will be used to select the text values for the data points.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited in this tab:

Show Grid: Check this box to draw horizontal and vertical grid lines.

Horizontal (Data) Spacing: This is the horizontal spacing of the grid lines, usually the same as the
scale increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will
not appear.

Vertical (Depth) Spacing: This is the vertical spacing of the grid lines, usually the same as the scale
increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will not
appear.

Line Style: This is the line style to use to draw the grid. When the Line Style button is pressed, the Line
Properties form will be displayed. This form can be used to set the line style, width, and color.

The data for a graph cross-plot is entered the same as a graph. The customization of this column is the
same as that described in Customizing a Graph Column .

H2O Injection data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .
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Hydraulic Conductivity data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The text interval column style can be changed using the Customize button on the Columns tab. When
the Customize button is pressed the Customize Text Interval Column form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Text Column form can be used to set the following:

Text Entry Type: This is used to set how the text will be entered for the column. The text can be
custom text, selected from a list, or selected from an abbreviation. If is is selected from a list or
abbreviation, the text items can be added or deleted for the list on the right side of the form.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text in the interval.
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Line Style: This is the line style to use for the top and bottom of the text interval. To change the line
style, press the Line Style button. A Line Properties form will be displayed. This form can be used to set
the line style, width, and color.

Lab bitumen data is displayed either as text interval or graph data depending on the Display Type set on
the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

LEL data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Liquid Limit data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Liquid Limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the liquid limit data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:
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Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the liquid limit data is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

The style of the lithologic description column can changed using the Customize button on the Columns
tab. When the Customize button is pressed the Customize Description Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Description Column form can be used to set the following parameters:

Title Edit Mode: The title edit mode controls the type of input that can be used when entering lithologic
layers on the log. The first option “Text Box” corresponds to     entering the layer titles as individual text
for each layer. The second option “Use Strata List” is where the title must be selected from the list of
lithologic macros. This method is very useful for controlling what can be entered for the title and to more
easily and accurately auto-generate cross-sections in the cross-sections module. The last option “Both”,
allows you to either enter individual text or select from the list of lithologic macros.

Show Titles on the Log: This option is used to control whether the titles specified for a lithologic layer
will appear on the log.

Show Ground Surface Title: This determines whether to display a title for the ground surface. The
ground surface title is displayed in the lithologic description column at the top of the log. If the show title
option is turned off, the log will start immediately after the column title block. Otherwise, there will be a
small gap between the column title block and the start of the log to display the ground surface title.
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Ground Surface Title Alignment: The alignment of the title can be left justified, centered, or right
justified.

Ground Surface Title: This is the title to display for the ground surface (up to 255 characters). To leave
a gap without displaying a title, set the Show Ground Surface Title to “yes” and leave the title blank. If
Show Ground Surface Title is set to “no” this field will not be displayed.

Show End of Boring/Well Title: This determines whether to display a title at the end of the boring/well.
The end of log title is displayed in the layer description column at the bottom of the log.

Bottom Title Alignment: The alignment of the titles can be left justified, centered, or right justified.

End of Boring/Well Title: This is the title to display at the end of the boring/well. The depth of the
boring/well can be included in the title by specifying the keyword “[depth]” in the title. For example, the
title “Boring/Well Terminated at [depth] feet” would be shown on the log as “Boring/Well Terminated at 30
feet” for a 30 foot deep boring/well. If Show End of Boring/Well Title is set to “no” this field will not be
displayed.

Line Style: This is the style of the line used to draw the ground surface and bottom of the boring/well. To
change the line style, press the Line Style button. The Line Properties form will be displayed. This form
can be used to set the line style, width, and color.

Line Width: This is used to set whether the line for the ground surface or bottom of the boring/well is
drawn across only the lithology description column or all columns of the log.

Show Descriptors: Check this to show the layer descriptors on the log. These descriptors are
composed of pick lists for lithology, color, porosity, consistency, and odour. These pick lists can be
edited using Tools > EDMS > Samples.

Descriptors: The checked descriptors will be shown on the log. The position of the descriptor on the log
can be adjusted using the up and down arrows.

Show Descriptor Title: Check this to show the title of the descriptor along with the chosen descriptor
on the log.

Separate Descriptors By: The descriptors on the log can be separated by a new line or a comma.

Lithologic titles can be displayed as text intervals. The customization of the column is the same as
described in Customizing an Interval Text Column .

A Lithologic Custom list column is displayed the same as a Custom List. The customization of this
column is the same as that described in Customizing the Custom List Column . The only difference is
that the line style is set to the same as the lithologic description column.

Lost core data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .
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Lost circulation data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Members data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

Moisture content data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Multiple graph and geophysical columns are used to display one or more graphs or geophysical logs in
one column. To select the graph or geophysical data to display in the column click on the Customize
button on the Columns tab. The Template Graph List form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form is used to add and remove the graphs or geophysical logs to display in the column. To add a
graph or geophysical log click on the Add button at the bottom. To remove a graph or geophysical log
click on the Delete button at the bottom.
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After a graph or geophysical log has been added it can be customized by clicking on the Customize
button. The customization is the same as for graph data and is described in Customizing a Graph
Column .

The order that the graph or geophysical log is displayed in the column can be adjusted using the Up and
Down buttons at the left of the form.

Munsell Code data can be displayed as text. The customization of the column is the same as described
in Customizing a Text Column .

A Neutron Porosity column is displayed the same as a graph or geophysical column. The customization
of this column is the same as that described in Customizing a Graph Column .

The oil and gas shows column can be customized by clicking on the Customize button on the Columns
tab. The Oil & Gas Symbol Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Size: This is used to select the size of the symbols.

Color: This is used to select the color for the symbols.

The Oil Shows column can be customized using the Customize button on the Columns tab. The
Customize Oil Shows Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

25% Oil Symbol: Click this button to change the symbol used to show a 25% oil show. The Oil Show
Symbol Style form described below will be displayed.

50% Oil Symbol: Click this button to change the symbol used to show a 50% oil show. The Oil Show
Symbol Style form described below will be displayed.

75% Oil Symbol: Click this button to change the symbol used to show a 75% oil show. The Oil Show
Symbol Style form described below will be displayed.

100% Oil Symbol: Click this button to change the symbol used to show a 100% oil show. The Oil Show
Symbol Style form described below will be displayed.

Oil Symbol Style Form

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Radius: This is the radius of the symbol in points.

Color: Click this button to change the color of the symbol. A Color form will be displayed where the color
can be selected or specified.
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The Oil Staining (Color) column can be customized using the Customize button on the Columns tab. The
Customize Oil Staining form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

None: Click this button to select the color for no oil staining. A Color form will be displayed where the
color can be selected or specified.

Low: Click this button to select the color for low oil staining. A Color form will be displayed where the
color can be selected or specified.

Medium: Click this button to select the color for medium oil staining. A Color form will be displayed
where the color can be selected or specified.

High: Click this button to select the color for high oil staining. A Color form will be displayed where the
color can be selected or specified.

The Oil Staining (Color) column can be customized using the Customize button on the Columns tab. The
Customize Oil Staining form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Good Stain: Click this button to change the symbol used for a good oil stain. The Oil Symbol Style form
described below will be displayed.

Medium/Spotted Stain: Click this button to change the symbol used for a medium/spotted oil stain.
The Oil Symbol Style form described below will be displayed.

Dead Stain: Click this button to change the symbol used for a dead oil stain. The Oil Symbol Style form
described below will be displayed.

Questionable Stain: Click this button to change the symbol used for a questionable oil stain. The Oil
Symbol Style form described below will be displayed.

Oil Symbol Style Form

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Radius: This is the radius of the symbol in points.

Color: Click this button to change the color of the symbol. A Color form will be displayed where the color
can be selected or specified.
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Ore type data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

Penetration rate data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Penetrometer data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Percent cuttings data are collected normally during mud-logging and are used to denote the relative
percentage of different lithologies at a depth. For example, the relative percentages of sand, shale, and
silt may be entered at several depth intervals. The lithologies that can be entered for the percent cuttings
are specified in the percent cuttings column of the template. The symbols for each of the lithologies will
be scaled and drawn at each of the depth intervals.

The style of the Percent Cuttings column can be changed using the Customize button on the Columns
form. The Percentage Cuttings form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Percentage Cuttings form is used to specify the lithologies that will be used in the column. Up to 6
lithologies maybe added, these are listed as Lithology 1 to Lithology 6 on the percentage cuttings form.
The following can be specified for each of the six lithologies:

Name: This is the name of the lithology, it will be displayed when entering data for the log.
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Symbol: This is the symbol to use for the lithology. Click on the Symbol button to display the Lithology
Symbols form and select a symbol.

V Line: This is the vertical line that separates the current lithology from the next lithology in the Percent
Cuttings column. Click on the V Line button to display the Line Properties form and select the line style.

H Line: This is the horizontal line that separates the current lithology from the next lithology in the
Percent Cuttings column. Click on the H Line button to display the Line Properties form and select the
line style.

The color used to show perforations can be customized using the Customize button on the Columns tab.
The Customize Perforations form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Color: Click this button to change the color for the perforations. A Color form will be displayed that can
be used to select or specify a color.

Permeability data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the permeability data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the permeability data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

pH data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Plastic Limit data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Plastic Limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.
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If the plastic limit data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the plastic limit data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Plasticity Index data (not from the GDMS module) can be displayed either as text, text interval, bar
graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Plasticity Index data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the plasticity index data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the plasticity index data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Point load strength data (not from the GDMS module) can be displayed either as text, text interval, bar
graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Point load strength data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the point load strength data is being displayed as a text or sample column, the customize form below
will be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the point load strength data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Poisson's Ratio data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Poisson's Ratio data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 



GaeaSynergy790

© 2024 GAEA Technologies Ltd.

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Poisson's Ratio data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762



Chapter 5  Boring/Wells 791

© 2024 GAEA Technologies Ltd.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Pore water pressure data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The format of the Porosity Grade column can be changed using the Customize button on the Columns
tab. When this button is pressed the Customize Porosity Grade form will be displayed. This form has
four tabs for specifying the type, lines, fill, and scale.

Type Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.

Line Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:
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Connecting Line Style: The data points for the graph can be connected by a line. To change the line
style, press the Line Style button. The Line Properties form will be displayed. This form can be used to
select the line style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 

Fill Tab

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.

Scale Tab
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The following can be edited on this tab:

Origin: This determines whether the scale origin is on the left or right side of the column.

Log Scale: The horizontal axis can have either a linear or a logarithmic scale.

Gap at Edges: This is used to set whether there is a gap between the edge of the graph and the
column.

Auto Scale: Check this to automatically set the scale based on the data in the graph. If this box is
checked the Minimum, Maximum, and Increment can not be edited.

Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

Minimum: This is the minimum value for the graph. If the Auto Scale box is checked this field can not
be edited.

Maximum: This is the maximum value for the graph. If the Auto Scale box is checked this field can not
be edited.

Increment: This is the increment to use for labeling the axis of the graph. If the Auto Scale box is
checked this field can not be edited.
\

Porosity Type data is displayed similar to text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

A Resistivity Deep column is displayed the same as a graph or geophysical column. The customization
of this column is the same as that described in Customizing a Graph Column .
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A Resistivity Medium column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

A Resistivity Shallow column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

The RFT Pressure column can be customized by clicking on the Customize button on the Columns tab.
The RFT Pressure Symbol Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Size: This is used to select the size of the symbols.

Color: This is used to select the color for the symbols.

Rock hardness data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Rounding column can be customized using the Customize button on the Columns tab. The
Customize Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

The sample default parameters for the sample columns can be changed using the Customize button on
the Columns tab. These columns include the Sample Number, Type, Symbol, N-Value, Blows 1st Inc,
Blows 2nd Inc, Blows 3rd Inc, Blows 4th Inc,  Recovery, Code, Lithology, Color, Consistency, Porosity,
Odour, Dry Weight, Wet Weight, VOC, Sample Depth and Other. 

When the Customize button is pressed the Customize Sample Columns form will be displayed.



Chapter 5  Boring/Wells 797

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Sample Columns form can be used to set the following:

Defaults

Sample Length: This is the default length to use when entering samples. For a typical split spoon

sampler this would be 2 feet and for a core 5 or 10 feet.

Sample Type: This is the default sample type to use when entering samples. Typically "SS" for split
spoon or "Core" for core.

Draw 6" Horizontal Line: Check this box to draw a horizontal line every 6" for the sample number.

Stretch Sample Symbol: Check this box to stretch the sample symbol over the sample interval. If it is
not checked, the sample symbol will be tiled over the sample interval.

Sample Symbol: Click this button to select the default sample symbol.

Text Justification: This is the justification to use for displaying the sample information.

Vertical Alignment: This is the vertical alignment of the sample information. 

Line Style: Click this button to change the line style used to draw lines at the top and bottom of the
sample interval.

Recovery Column
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Show As: The sample recovery can be displayed as a number, a shaded box representing the
percentage of recovery, or both. When calculating the percentage of sample recovery, the program
assumes that if the recovery number is greater than the sample size then the number is a percentage;
otherwise it will assume the number is a length.

Alignment: If the recovery is displayed as a shaded box then the box can be aligned at the top, center,
bottom, left or right. If the recovery is displayed as a number this field will not appear.

Color: This is the color of the shaded box to use for the recovery. If the recovery is displayed as a
number this field will not appear.

A Sample Custom list column is displayed the same as a Custom List. The customization of this
column is the same as that described in Customizing the Custom List Column . The only difference is
that the line style is set to the same as the sample column.

Shear strength data (not from the GDMS module) can be displayed either as text, text interval, bar graph
or graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Shear strength data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Shear Strength data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Shrinkage Limit data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Shrinkage limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Shrinkage Limit data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Shrinkage Limit data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762



GaeaSynergy802

© 2024 GAEA Technologies Ltd.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Side friction data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The customization for a simple well column is the same as described in Customizing a Well Column .

Slough data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Soil conductivity data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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A Sonic column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The Sorting column can be customized using the Customize button on the Columns tab. The Customize
Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

Specific gravity data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Specific Gravity data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

762
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Specific Gravity data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

A Spontaneous Potential column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

Structures data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The text column style can be changed using the Customize button on the Columns tab. When the
Customize button is pressed the Customize Text Column form will be displayed.

762
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Text Column form can be used to set the following:

Text Entry Type: The text for the column can either be entered as custom text or selected from a
predefined list of text. If the text is selected from a list, the list items can be added and deleted on the
right side of the form.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text.

TDS data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Temperature data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Unit Dry Weight data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The USCS Classification can be displayed either as a text interval. The customization of the column is
the same as described in Customizing an Interval Text Column . Except that when inserting
calculated USCS classifications in the log, the Text Entry Type also determines what is inserted in the
log. If it is set to "Select From Abrev" then only the USCS group will be inserted and not the entire
description.

USCS classification from the GDMS module can be displayed either as text or sample data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the USCS classification is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

UU Shear Strength data can be displayed either as text, text interval, bar graph or graph data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Vane data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

VOC data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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Volatile headspace (FID) data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Volatile headspace (PID) data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Water content data (not from the GDMS module) is displayed the same way as graph data. The only
difference is that the water content is drawn with a point and a line is placed between the liquid and
plastic limits. The  customization of this column in the template is described in the customize a
graph  section.

Water content data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Water Content data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 
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Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Water Content data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

The Well columns can be be customized using the Customize button on the Columns tab. The
Customize Well Column form will be displayed.

762
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Water Color: This is the color that will be used to draw the water table symbol in the well. To change
the color, press the Water Color button. The Color form page will be displayed, and either a basic or a
custom color can be specified.

Well Pipe Color: This is the color to use when drawing pipes and screens in the well. To change the
color, press the Well Pipe Color button. The Color form will be displayed, and either a basic or a custom
color can be specified.

Pipe Line Thickness: This is the width of the line to use when drawing pipes and screens. 

% of Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset: This is the percentage of the column width to offset the hole from the left side of the column.
This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
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70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display: This is used to select the water levels to display on the log when there are
multiple water levels. 

Young's Modulus data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the Young's Modulus data is being displayed as a text or sample column, the customize form below
will be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Young's Modulus data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.762
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.



GaeaSynergy814

© 2024 GAEA Technologies Ltd.

5.2.3.2.2  Layout Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Layout tab and Page 2+ Layout tab can be used to edit the following information:

Left: This is the position of the left border of the column block in inches or millimeter from the left side of
the page. 

Right: This is the position of the right border of the column block in inches or millimeters from the left
side of the page.

Top: This is the position of the top border of the column block in inches or millimeters from the top of the
page.

Bottom: This is the position of the bottom border of the column block in inches or millimeters from the
top of the page.

Title Bottom: This is the position of the bottom of the title portion of the column block in inches or
millimeters from the top of the page.

Title Color: This is the color to use for the title block of the columns. Press the button to change the
color. A Color form will be displayed and a basic or custom color can be selected.

Column Color: This is the color to use for the data block of the columns. Press the button to change
the color. A Color form will be displayed and a basic or custom color can be selected.

Border Line: This is the line style to use for the border of the column block. When the button is pressed
a Line Properties form will be displayed. Using this form the line style, width, and color can be selected.
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Interior Line: This is the line style to use for the interior lines of the column block. These lines include
the section title borders and bottom border of the titles. When the button is pressed a Line Properties
form will be displayed. Using this form the line style, width, and color can be selected.

Section Font: This is the font to use for the section headings shown at the top of the column block and
defined below. When the button is pressed a Font form will be displayed. Using this form the font name,
style, size, and color can be selected.

Title Font: This is the font to use for the titles shown at the top of the column block and defined in the
Columns tab. When the button is pressed a Font form will be displayed. Using this form the font name,
style, size, and color can be selected.

Log Font: This is the default font to use for the log data in the columns. Individual fonts can be defined
for each column in the Columns tab. When the button is pressed a Font form will be displayed. Using
this form the font name, style, size, and color can be selected.

Layer Title Font: This is the font to use for the titles of the lithologic layers of the borehole data. When
the button is pressed a Font form will be displayed. Using this form the font name, style, size, and color
can be selected.

Section Headings

Sections are used to group a set of similar columns together such as, sample data or layer data. The
section titles are displayed at the top of the column titles.  The following can be edited for the section
headings:

Heading: This is the text to display in the section heading (up to 255 characters).

Left: This is the position of the left side of the section heading in inches or millimeters from the left side
of the page.

Right: This is the position of the right side of the section heading in inches or millimeters from the left
side of the page.

Top: This is the position of the top side of the section heading in inches or millimeters from the top of the
page. Normally this will be the same as the top border of the column block.

Bottom: This is the position of the bottom side of the section heading in inches or millimeters from the
top of the page.

At the bottom of this tab there are buttons to move to the first, previous, next, and last section heading
and to add and delete section headings.

5.2.3.2.3  Sizing the Columns

The size of the individual columns and section headings can be changed using the Column Type form or
the mouse. To adjust the size using the mouse, click on the column or section heading so that marquee
boxes appear on the edges. Click on one of the corner marquee boxes and drag it to the new size.
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In addition, all of the columns can be sized at the same time with the mouse by clicking on the outside
corners of the left and right most columns so that marquee boxes appear around the edges of all the
columns. Click on one of the corner marquee boxes and drag it to the new size.

5.2.3.3 Page Layout

The page layout is used to set the paper size and orientation for the printed log. To change the page
layout, select Edit > Page Layout. The Page Layout form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Page Layout form:

Size: This is the page size of the template. When the arrow at the right is pressed, a list of available
page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

5.2.3.4 Company Name

The company name and address can be shown anywhere on a template. To edit the company name
either:

· select Edit > Company
· select Popup > Company
· double-click on the company name on the template
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to edit the following information:

Company Info: This is the text to use for the company name and address. To not show any company
information, keep this area blank. 

Left: This is the position of the left border of the company information in inches or millimeters from the
left side of the page. 

Right: This is the position of the right border of the company information in inches or millimeters from the
left side of the page.

Top: This is the position of the top border of the company information in inches or millimeters from the
top of the page.

Bottom: This is the position of the bottom border of the company information in inches or millimeters
from the bottom of the page.

At the top of the Company Information form is the Rich Text toolbar, this toolbar can be used to modify
the font characteristics of the text. Before selecting a speed button, the text to be modified should be
selected with the mouse. The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The program comes with a font called “GAEA Symbols” that
contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. When the Add button is pressed the word will be appended to the custom dictionary.

5.2.3.5 Template Label

This is used to show the name of the template on the log. It can be useful for being able to determine
what template was used to create the log after it has been printed or included in a report. To create or
edit the template label select Edit > Template Label. The Template Name Location form will be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Show Template Name: Check this box to show the template label.

Left: This is the horizontal position from the left side of the page of the start of the label in page units.

Top: This is the vertical position from the top of the page of the label in page units.

Font: Click this button to change the font for the label.

Label: This is the prefix to use for the label. The name of the template will be displayed after this prefix.

5.2.3.6 Location Map

The location map is a bitmap representation of the project map and can be shown anywhere on a
template. To edit the location map either:

· select Edit > Location Map
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· select Popup > Location Map
· double-click on the location map on the template

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to edit the following information:

Show Location Map: Check this box to show the location map on the template.

Left Position: This is the horizontal position of the left boundary of the location map.

Right Position: This is the horizontal position of the right boundary of the location map.

Top Position: This is the vertical position of the top boundary of the location map.

Bottom Position: This is the vertical position of the bottom boundary of the location map.

Margin: This is the margin between the location map and the frame.

Show Title: Check this box to show the title on the location map.

X: This is the horizontal position of the title.

Y: This is the vertical position of the title.

Title Font: Click this button to change the font for the title.

Fill Color: Click this button to change the fill color.

Line Style: Click this button to change the line style of the frame around the location map.
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5.2.3.7 Legends

Previously created lithology and symbol legends  can be added anywhere on a template. There is no
limit to the number of rectangles that can be added.

5.2.3.7.1  Adding a Legend

To add a legend to a template click on the Legend button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the legend. Then while holding down the left mouse
button, drag the cursor to the lower right corner of the legend and release the mouse button. The Legend
Information form described in the next section will then be displayed. This form can also be used to add
a legend using the Add button at the bottom of the form.

5.2.3.7.2  Editing a Legend

Existing legends on a template can be editing by:

· selecting Edit > Legends
· double-clicking on the legend object on the sidebar
· clicking on the legend on the template

After performing one of the above tasks, the Legend Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last legend or to add and delete
legends.

840
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Legend: This is used to select the legend to display on the template.

Left: This is the position of the left border of the legend in inches or millimeters from the left side of the
page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by the
program. 

Right: This is the position of the right border of the legend in inches or millimeters from the left side of
the page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by
the program.

Top: This is the position of the top border of the legend in inches or millimeters from the top of the page.
If the Legend button on the toolbar is used to create the legend, this position will be filled in by the
program.

Bottom: This is the position of the bottom border of the legend in inches or millimeters from the top of
the page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by
the program.

Stretch: Check this box to stretch the legend to fit the specified borders. Otherwise, the legend will be
sized to fit within the borders and still maintain its aspect ratio.

5.2.3.7.3  Sizing a Legend

The size of the legend can be changed using the Legend Information form or the mouse. To adjust the
size using the mouse, click on the legend so that marquee boxes appear on the edges of the legend.
Click on one of the corner marquee boxes and drag it to the new size.

5.2.3.7.4  Moving a Legend

The position of the legend can be changed using the Legend Information form or the mouse. To move the
legend using the mouse, click on the legend so that marquee boxes appear on the edges of the legend.
Position the mouse in the center of the legend and the cursor should change to an arrow with a box.
Then click and drag the legend to the new position.

5.2.3.7.5  Deleting a Legend

To delete a legend click on the legend on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Legend Information form using the Delete button at the bottom of the form.

5.2.3.8 Draw Objects

Draw objects are used to place common drawing objects anywhere on a template. Types of draw objects
are paragraph text, lines, bitmaps, rectangles, and tables. Draw objects on the template are displayed
beneath any information on the log.
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5.2.3.8.1  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a template. These bitmaps can
be used to show company logos, site plans, legends, and other graphical information. Bitmaps are
displayed over top of any information on the template.

To add a bitmap to a template click on the Bitmap button on the toolbar. Next using the left mouse
button click on the location of the center of the bitmap. The Open Bitmap form will then be displayed.
Select the bitmap file and then press the Open button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Bitmap Information form described in the next section will then be displayed. This form can also be
used to add a bitmap using the Add button at the bottom of the form.

Existing bitmaps on a template can be editing by:

· selecting Edit > Bitmaps
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. If the template
has two pages the form will have two tabs, the first tab is for first page and the second tab is for the
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second page. The data entry for both tabs is identical.At the bottom of this form there are buttons to
move to the first, previous, next, and last bitmap or to add and delete bitmaps.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the template. To change the name of the
file, edit this name or click on the button to the right of the name. If the button to the right is pressed, an
Open bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.
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Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.

Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Bitmap Information form using the Delete button at the bottom of the form.

5.2.3.8.2  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a template. 

To add a line or arrow to a template click on the Line button on the toolbar. Next using the left mouse
button click on the location of the starting point of the line or arrow. Then while holding down the left
mouse button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit
Lines form described in the next section will then be displayed.  This form can also be used to add a line
using the Add button at the bottom of the form.

Existing lines or arrows on a template can be editing by:

· selecting Edit > Lines
· double-clicking on the line object on the sidebar
· clicking on the line or arrow on the template

After performing one of the above tasks, the Edit Lines form will be displayed. If the template has two
pages the form will have two tabs, the first tab is for first page and the second tab is for the second page.
At the bottom of this form there are buttons to move to the first, previous, next, and last line or to add
and delete lines.



Chapter 5  Boring/Wells 825

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.
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Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

To delete a line or arrow click on the line or arrow on the sidebar and select Popup > Delete. In addition,
it can be deleted on the Edit Lines form using the Delete button at the bottom of the form.

5.2.3.8.3  Paragraphs

Floating paragraph text boxes can be added anywhere on a template. These text boxes are displayed
over top of any information on the template.  These boxes can overlap boundaries between the header,
footer, and columns. Paragraph text boxes are typically used to add comments or a template.

To add a paragraph to a template click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.  This form can also be used to add a paragraph text using the Add button at
the bottom of the form.

Existing paragraph text on a template can be editing by:

· selecting Edit > Paragraph Text
· double-clicking on the paragraph object on the sidebar
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· clicking on the paragraph on the template

After performing one of the above tasks, the Paragraph Text form will be displayed. If the template has
two pages the form will have two tabs, the first tab is for first page and the second tab is for the second
page. At the bottom of this form there are buttons to move to the first, previous, next, and last paragraph
or to add and delete paragraphs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 
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Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Transparent: Check this box to make the paragraph text box transparent.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

Text Angle: This is used to specify the angle of rotation of the text. Zero is horizontal and 90 is vertical.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
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· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
the paragraph. Position the mouse in the center of the paragraph and the cursor should change to an
arrow with a box. Then click and drag the paragraph to the new position.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete. In addition, it
can be deleted on the Paragraph Text form using the Delete button at the bottom of the form.

5.2.3.8.4  Rectangles

Rectangles can be added anywhere on a template. There is no limit to the number of rectangles that can
be added.

To add a rectangle to a template click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.  This form can also be
used to add a rectangle using the Add button at the bottom of the form.

Existing rectangles on a template can be editing by:
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· selecting Edit > Rectangles
· double-clicking on the rectangle object on the sidebar
· clicking on the rectangle on the template

After performing one of the above tasks, the Edit Rectangles form will be displayed.  If the template has
two pages the form will have two tabs, the first tab is for first page and the second tab is for the second
page. At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle
or to add and delete rectangles.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.
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Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to an arrow
with a box. Then click and drag the rectangle to the new position.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete. In addition, it can
be deleted on the Edit Rectangle form using the Delete button at the bottom of the form.

5.2.3.8.5  Tables

Floating tables can be added anywhere on a template. These tables are displayed over top of any
information on the template. These boxes can overlap boundaries between the header, footer, and
columns. Template tables are typically used to group of data with similar values such as a water level
table.

To add a table to a template click on the Table button on the toolbar. Next using the left mouse button
click on the location of the upper left corner of the table. Then while holding the left mouse button down
drag the mouse to the location of the lower right corner. Then release the mouse button. While the
mouse button is held down a marquee box will be drawn to indicate the location of the table. After the
button has been released, the Table form described in the next section will be displayed. This form can
also be used to add a table using the Add button at the bottom of the form.

Existing tables on a template can be editing by:

· selecting Edit > Tables
· double-clicking on the table object on the sidebar
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· clicking on the table on the template

After performing one of the above tasks, the Edit Tables form will be displayed. This form has three tabs
for the table setup, headers, and cell widths. 

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: The number of rows in the table.

Number of Columns: The number of columns in the table.

Number of Fixed Rows: The number of fixed rows in the table. Fixed rows contain information that can
only be entered / edited from the template. 

Number of Fixed Columns: The number of fixed columns in the table. Fixed columns contain
information that can only be edited / entered from the template. 

Left: This is the position of the left border of the table in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the table in inches or millimeters from the left side of the
page. 
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Top: This is the position of the top border of the table in inches or millimeters from the top of the page. 

Bottom: This is the position of the bottom border of the table in inches or millimeters from the top of the
page. 

Border Line Style: This is the line style of the outside border of the template table. It includes the lines
thickness and style (Solid, Dash Dot, etc.)

Inner Line Style: This is the line style of the lines between the individual cells of a template table. It
includes the lines thickness and style (Solid, Dash Dot, etc.)

Fixed Color: This is the background color of the fixed columns of the table.When the button is pressed
a Color form will be displayed.

Fill Color: This is the background color of the non-fixed columns of the table.When the button is
pressed a Color form will be displayed.

At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle or to
add and delete rectangles.

Headers Tab

The following information can be edited on this tab:

Table Headers: Headers can be entered for each fixed column in table. In this example, there is one
fixed column and one fixed row.

Labels and Values Justification: The Left Justify button will left justify the text, the Center Justify
button will center justify the text, and the Right Justify button will right justify the text.
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Labels and Values Alignment: The Top align button will align the text with the top of the table cells,
the Center align button will align the text in the center of the table cells, and the Bottom align button will
the text with the bottom of the table cells.

Label Font: The Label Font button lets the user set the font type of the column and row headers.

Value Font: The Value Font button lets the user set the font type of the column and row values.

Cell Widths Tab

The following information can be edited on this tab:

Column Widths: Column width is the width of a individual column as a percentage of the total table
width. The value should add up to 100%

Row Widths: Row width is the width of a individual row as a percentage of the total table height. The
value should add up to 100%

The size of the table can be changed using the Edit Tables form or the mouse. To adjust the size using
the mouse, click on the table so that marquee boxes appear on the edges of the table. Click on one of
the corner marquee boxes and drag it to the new size.

The position of the table can be changed using the Edit Tables form or the mouse. To move the rectangle
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
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Position the mouse in the center of the rectangle and the cursor should change to an arrow with a box.
Then click and drag the rectangle to the new position.

To delete a table click on the table on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Table form using the Delete button at the bottom of the form.
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5.2.4 Creating a Second Template Page

The optional second page of the template can be used to display a different log format for the second and
subsequent pages of the log. This technique is often used to display a first page with a large header or
footer (with a large number of header/footer text lines), and second and subsequent pages with a smaller
header or footer (with less header/footer text lines).

To create the second template page, select Edit > # of Pages > 2 Page. A second template page will
then be created that is identical to the first page (the first page is used as a default format to save time
creating the second page). This page can be modified as required and then saved.

To revert to a one page template, select Edit > # of Pages > 1 Page. Care should be taken when
reverting back to one page, since any editing of the second page will be lost.
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5.2.5 Saving a Template

Save

To save a template after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save the template under a different unique name, press the SaveAs button on the toolbar. The Enter
Template Name form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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Enter a unique name, version and a description and then press the Ok button.
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5.2.6 Deleting a Template

To delete a template select File > Delete > Boring/Well Template,  the Delete Template form will be
displayed. The template can be selected from the list and then deleted by clicking on the Select button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of the most recently used templates and all templates on the left side. The right
side will display the details of the highlight template, some of the details of the most recent template
may not be displayed. At the top of the list of all templates the industry type and page type for the
template can be selected, these can be used to refine the list of templates. To select a template,
highlight and press the Ok button.
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5.3 Legends

Legends are used to provide descriptions for the lithologic symbols, well components, sample symbols,
and other symbols shown in boring/well logs. These legends are divided into lithologic legends and
symbol legends. Lithologic legends are used to display lithologic libraries and can also include well and
sample symbols. Symbol legends are used to display legends for various types of symbol column, such
as: fossils, drilling data, constituents, structures, well symbols, sample types, and oil and gas shows.

GaeaSynergy comes with several previously defined legends. In addition, any number of new legends
can be easily created. Legends can be customized to display different symbol descriptions, titles, and
layout. In addition, they can include bitmaps, and paragraph text. A company logo can also be included
in a legend.

Although you can use an unlimited number of lithologic libraries (each with 18 symbols) in a lithologic
legend, only one library can be represented on the legend. If you need to show more libraries, it is
recommended to create additional legends. If more symbols are specified then can be fit on the page,
they will be truncated at the bottom of the page.

Each lithologic symbol has a default symbol description stored in the lithologic library, which is used
when creating legends. When a lithologic legend is created the default description will be used for the
symbol description in the legend. If this description is then edited in the legend, the new description will
only appear in that legend. The new description in the legend will not replace the default description in
the library. To change the default description in the library, the description must be changed in the library
as discussed in the Symbol Libraries  section. However, the actual symbols are the same in the
legend as in the library and if edited in the legend the symbols in the library will change as well.

This chapter describes how to:
· Create a new legend
· Edit a legend
· Save a legend
· Print a legend
· Delete a legend

866
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5.3.1 Creating a Legend

Legends can only be created or edited when o project is opened. 

To create a legend either:

· Select File > New > Lithology Legend or File > New > Symbol Legends
· Click the New button on the Main Toolbar and select Lithology Legend or Symbol Legend

After one of the above tasks is performed, the New Legend form will be displayed. This form has two
tabs, one for the layout of the legend and one for the page setup.

Layout Tab for Lithologic Legend Layout Tab for
Symbol Legend
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Layout tab:

Lithologic Libraries: Select the lithologic library to include in the legend. (Lithologic legends only)

Symbol Libraries: Select the symbol library to include in the legend. (Symbol legends only)

Show Well Symbols: Select whether to show well symbols in the legend. (Lithologic legends only)
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Show Sample Symbols: Check to show sample symbols in the legend. (Lithologic legends only)

Symbols/Row: This is the default number of symbols to draw per row. This can be changed when the
legend is edited.

Width (pixels): This is the width to use when drawing the symbols. This can be changed when the
legend is edited.

Height (pixels): This is the height to use when drawing the symbols. This can be changed when the
legend is edited.

Page Setup Tab

The following information can be entered on the Page Setup tab shown above:

Page Size: This is the page size of the template. When the arrow at the right is pressed, a list of
available page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).
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After the Ok button is pressed on the New Legend form, the Enter Legend Name form will be displayed.
Enter a unique name for the new legend and press Ok.

After this the new legend will be displayed. This legend can be edited as described in the sections
below.
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5.3.2 Editing a Legend

To edit a legend, the legend must first be created as described above or an existing legend opened.
Existing legends can be opened for editing by:

· selecting the File > Open > Lithology Legend or File > Open > Symbol Legend
· clicking the Open button on the Main Toolbar and selecting Lithology Legend or Symbol Legend.

After the legend has been opened and displayed, the legend can be edited as described in the sections
below.

5.3.2.1 Titles and Layout

The titles and layout in the legend can be changed by:

· selecting Edit > Titles & Layout
· selecting Popup > Titles & Layout

After this the Titles & Layout form will be displayed. This form has two tabs, one for the titles and one for
the layout.

Titles Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The legend will contain a main title and depending on how it was created sub titles. On this tab the
following can be edited for each of these titles:
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Title: This is the text to use for the title.

X: This is the horizontal page location for the title in inches or millimeters.

Y: This is the vertical page location for the title in inches or millimeters. If the title is blank and Y is zero
the library will be directly displayed below the previous library. 

Columns: This is the number of symbol columns to use for this type of symbol. If it is the Main Title, this
field is not used for lithologic legends.

Width: This is the width in inches or millimeters for each column of symbols.

Layout Tab for Lithologic Legend Layout Tab for
Symbol Legend
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The following can be edited on this tab:

Main Title Font: Click this button to change the font of the main title. A Font form will be displayed
where the font, size, style, and color can be selected.

Title Font: Click this button to change the font to use for the Lithologic Library Symbol Title.  A Font
form will be displayed where the font, size, style, and color can be selected. (Lithologic legends only)
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Well Title Font: Click this button to change the font to use for the Well Symbol Title.  A Font form will
be displayed where the font, size, style, and color can be selected. (Lithologic or well symbol legends
only)

Symbol Color: Click this button to select the color to use for the symbols.

Symbol Size: This is used to specify the size of the symbols inside the symbol borders. (Not used for
lithologic, well, and sample legends)

Border Line Style: Click this button to change the line style of the border around the page. A Line
Properties form will be displayed where the line style, width, and color can be selected.

Border Left: This is the left border of the page in inches or millimeters.

Border Right: This is the right border of the page in inches or millimeters.

Border Top: This is the top border of the page in inches or millimeters.

Border Bottom: This is the bottom border of the page in inches or millimeters.

Symbol Line Style: Click this button to change the line style of the border around the symbols. A Line
Properties form will be displayed where the line style, width, and color can be selected.

Horizontal Size: This is the horizontal width to display the symbol in pixels.

Vertical Size: This is the vertical height to display the symbol in pixels.

5.3.2.2 Symbols

The type of symbols that can be edited will depend on the type of legend. The symbols and descriptions
in the legend can be changed by:

· selecting Edit > Lithologic Symbols or Popup > Lithologic Symbols for lithologic symbols
· selecting Edit > Well Symbols > Type of Symbol or Popup > Well Symbols > Type of Symbol for well

symbols
· selecting Edit > Sample Symbols or Popup > Sample Symbols for sample symbols
· selecting Edit > Symbols or Popup > Symbols for all other symbols
· clicking on one of the symbol in the legend.

After this the Symbol Descriptions form will be displayed. This form has one for the description. The
symbol itself can not be edited in the legend and must be edited in the library.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Description tab is used to enter and edit the description for the symbol. At the top of the tab there is
a Rich Text toolbar used to format the description Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.
The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. 

5.3.2.3 Page Layout

The page layout is used to set the paper size and orientation for the printed legend. To change the page
layout, select Edit > Page Layout, the Page Layout form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Page Layout form:

Size: This is the page size of the page. When the arrow at the right is pressed, a list of available page
sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.



Chapter 5  Boring/Wells 851

© 2024 GAEA Technologies Ltd.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

5.3.2.4 Draw Objects

Draw objects are used to place common drawing objects anywhere on a legend. Types of draw objects
are paragraph text, lines, bitmaps, and rectangles. Draw objects on the legends are displayed beneath
any information on the legend.

5.3.2.4.1  Paragraphs

Floating paragraph text boxes can be added anywhere on a legend. These text boxes are displayed over
top of any information on the legend.  Paragraph text boxes are typically used to add comments or a
legend.

To add a paragraph to a legend click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.

Existing paragraph text on a legend can be editing by:

· selecting Edit > Paragraph Text
· clicking on the paragraph on the legend

After performing one of the above tasks, the Paragraph Text form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last paragraph or to add and delete
paragraphs.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.
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Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of



GaeaSynergy854

© 2024 GAEA Technologies Ltd.

the paragraph. Position the mouse in the center of the paragraph and the cursor should change to an
arrow with a box. Then click and drag the paragraph to the new position.

5.3.2.4.2  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a legend. These bitmaps can be
used to show company logos, site plans, legends, and other graphical information. Bitmaps are
displayed over top of any information on the legend.

To add a bitmap to a legend click on the Bitmap button on the toolbar. Next using the left mouse button
click on the location of the center of the bitmap. The Open Bitmap form will then be displayed. Select the
bitmap file and then press the Open button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Existing bitmaps on a legend can be editing by:

· selecting Edit > Bitmaps
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last bitmap or to add and delete
bitmaps.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the template. To change the name of the
file, edit this name or click on the button to the right of the name. If the button to the right is pressed, an
Open bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.
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Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

5.3.2.4.3  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a legend. 

To add a line or arrow to a legend click on the Line button on the toolbar. Next using the left mouse
button click on the location of the starting point of the line or arrow. Then while holding down the left
mouse button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit
Lines form described in the next section will then be displayed.

Existing lines or arrows on a legend can be editing by:

· selecting Edit > Lines
· clicking on the line or arrow on the legend

After performing one of the above tasks, the Edit Lines form will be displayed. At the bottom of this form
there are buttons to move to the first, previous, next, and last line or to add and delete lines.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.
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Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

5.3.2.4.4  Rectangles

Rectangles can be added anywhere on a legend. There is no limit to the number of rectangles that can
be added.

To add a rectangle to a legend click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.

Existing rectangles on a legend can be editing by:

· selecting Edit > Rectangles
· clicking on the rectangle on the legend

After performing one of the above tasks, the Edit Rectangles form will be displayed.  At the bottom of this
form there are buttons to move to the first, previous, next, and last rectangle or to add and delete
rectangles.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.

Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.
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The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to am arrow
with a box. Then click and drag the rectangle to the new position.
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5.3.3 Save a Legend

To save a Legend after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

To save the legend under a different name, press the SaveAs button on the toolbar. The Enter Legend
Name form will be displayed. Enter a unique legend name and then press the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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5.3.4 Printing a Legend

To print a legend either:

· select File > Print
· press the Print button on the toolbar
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5.3.5 Deleting a Legend

To delete a legend, select File > Delete > Lithology Legend or File > Delete > Symbol Legend. The
Delete Legends form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

A legend can be deleted by clicking on it and pressing the Ok button.
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5.3.6 Exporting a Legend

To export a legend to an exchange file, select File > Export > Lithology Legend after the legend has been
opened. Then specify the file name for the exchange file.
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5.3.7 Importing a Legend

To import a legend from an exchange file, select File > Import > Lithology Legend when no project or
legend is open. Then select the file name of the exchange file.
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5.4 Lithology Symbol Libraries

Libraries are used to store symbols that can be used for lithologies, symbol types, and well packing
materials. Lithologic libraries contain 18 symbols each. GaeaSynergy comes with several previously
defined libraries. In addition, any number of new libraries can be created, making the number of lithologic
symbols available unlimited.

Each symbol also has a default symbol description stored in the library, which is used when selecting
lithologies and creating legends. When a legend is created the default description will be used for the
symbol description in the legend. If this description is then edited in the legend, the new description will
only appear in that legend. The new description in the legend will not replace the default description in
the library. To change the default description the description must be changed in the library as discussed
below. However, the actual symbols are the same in the legend as in the library and if edited in the
legend the symbols in the library will change as well.

This section describes how to:

· Create a new library
· Edit a library
· Save a library
· Print a library
· Delete a library
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5.4.1 Creating a Library

Libraries can be created and edited at any time (no project has to be open). To create a library either:

· Select File > New > Lithology Library
· Click the New button on the Main Toolbar and select Lithology Library

After this the Create New Lithologic Library form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Unique Library ID: This is a unique id or name for the library (up to 100 characters).

Name: This is the name of the library (up to 255 characters).

After the above information has been entered a blank library will be created and displayed. This library
will contain 18 blank symbols and descriptions, which can be edited and saved as discussed below.
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5.4.2 Editing a Library

To edit a library, the library must first be created as described above or an existing library opened.
Existing libraries can be opened for editing by:

· selecting File > Open > Lithology Library
· clicking the Open button on the Main Toolbar and selecting Lithology Library

After this the Open Library form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the library to open and press the Ok button. After the library has been opened and displayed, the
library can be entered and edited as described in the sections below.

5.4.2.1 Lithologic Symbols

Each library can contain up to 18 lithologic symbols. Lithologic symbols are used to represent soils,
rocks, ice, and well packing material. The lithologic symbols and descriptions in the library can be
changed by:

· selecting Edit > Lithologic Symbols or Popup > Lithologic Symbols
· clicking on one of the lithologic symbols in the library

After this the Symbol Descriptions form will be displayed. This form has two tabs, one for the description
and one for the symbol. At the top of the form there are buttons to move the first, previous, next, and last
symbol.
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5.4.2.1.1  Descriptions Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Description tab is used to enter and edit the description for the symbol. To not show this symbol
with the library uncheck the Show Symbol box.

At the top of the tab there is a Rich Text toolbar used to format the description Before selecting a speed
button, the text to be modified should be selected with the mouse or the cursor should be placed at the
desired insertion point. The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
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· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. 

5.4.2.1.2  Symbols Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Symbol tab is used to edit the symbol. At the top of the tab there is a toolbar used to edit the
symbol. The buttons on the toolbar perform the following actions:
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· The Import Picture button is used to import a bitmap picture from a file into the current symbol. When
this button is pressed, the Open bitmap form will be displayed. Select the bitmap file to import and
then press the Open button.

· The Undo button is used to undo the previous edit operation.
· The Clear button is used to erase the entire symbol.
· The Erase button is used to delete parts of the symbol. When this button is pressed the cursor will

change to an eraser. To erase a part of the symbol, hold the left mouse button down and move the
cursor over the area to be erased.

· The Fill button is used to fill regions of symbols. When this button is pressed the cursor will change to
a paint can. To fill an area click inside the region.

· The Curve button is used to draw a curved line on the symbol. When pressed the cursor will change
to a pencil. To draw a curve, hold down the left mouse button and move the mouse. When finished
drawing the line, release the mouse button.

· The Line button is used to draw a straight line on the symbol. When pressed the cursor will change to
a pencil. To draw a line, press and hold down the left mouse button at the start of the line. Move the
mouse to the end of the line and release the mouse button.

· The Rectangle button is used to draw a hollow rectangle on the symbol. When pressed the cursor will
change to a cross. To draw a rectangle, press and hold down the left mouse button at the upper left
corner of the rectangle. Move the mouse to the lower right corner of the rectangle and release the
mouse button.

· The Ellipse button is used to draw a hollow ellipse on the symbol. When pressed the cursor will
change to a cross. To draw an ellipse, press and hold down the left mouse button at the upper left
corner of the ellipse. Move the mouse to the lower right corner of the ellipse and release the mouse
button.

· The Filled Rectangle button is used to draw a filled rectangle on the symbol. When pressed the
cursor will change to a cross. To draw a rectangle, press and hold down the left mouse button at the
upper left corner of the rectangle. Move the mouse to the lower right corner of the rectangle and
release the mouse button.

· The Filled Ellipse button is used to draw a filled ellipse on the symbol. When pressed the cursor will
change to a cross. To draw an ellipse, press and hold down the left mouse button at the upper left
corner of the ellipse. Move the mouse to the lower right corner of the ellipse and release the mouse
button.

On the bottom of the tab there are buttons for changing the foreground and background colors.

· The Foreground button is used to set the foreground color of the symbol. This will be the default color
of the symbol when it is used in a log. The color can also be changed for an individual layer in a log,
during the editing of the log.

· The Background button is used to set the background color of the symbol. This will be the default
color of the symbol when it is used in a log. The color can also be changed for an individual layer in a
log, during the editing of the log.
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5.4.3 Saving a Library

To save a library after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

To save the library with a new name click on the SaveAs button on the toolbar.On the Library Name form,
enter a new unique name for the library.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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5.4.4 Printing a Library

To print a library click on the Print button on the toolbar.
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5.4.5 Deleting a Library

To delete a library, select File > Delete > Lithology Library. The Delete Libraries form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

A single library can be selected by clicking on it and pressing the Ok button. 
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5.4.6 Exporting a Library

To export a legend to an exchange file, select File > Export > Lithology Library after the library has been
opened. Then specify the file name for the exchange file.
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5.4.7 Importing a Library

To import a library from an exchange file, select File > Import > Lithology Library when no project or
legend is open. Then select the file name of the exchange file. Additional libraries are provided as
exchange files in the Additional Libraries folder in the Datastore.
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5.5 Importing Data

A wide variety of data and templates can be imported to create boring/well logs.This data can be from
GaeaSynergy or previous versions of StrataExplorer and  WinLoG. In addition, data from Excel, AGS,
DIGGS, and gINT can be imported.
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5.5.1 Importing GaeaSynergy Data

Boring/well logs and templates can be imported in to GaeaSynergy and WinLoG RT. The importation of
the data is described in the sections below.

5.5.1.1 Boring/Well Log XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer boring/wells from one computer to another.
Before importing a boring/well XML Exchange file a project needs to be open, the logs will be imported
into this project. To import a boring/well XML Exchange file select File > Import > XML Exchange Files >
boring/well.The Import Boring form below will then be displayed. Select the XML file containing the log to
be imported and click the Open button. The log will then be imported into the project.

5.5.1.2 Template XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer boring/well templates from one computer to
another. When importing a boring/well template XML Exchange file a project can not be open. To import
a boring/well Template XML Exchange file select File > Import > boring/well Template.The Import
Template form below will then be displayed. Select the XML file containing the template to be imported
and click the Open button. The template will then be imported into the project.
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5.5.1.3 Boring/Well Logs from WinLoG RT

Boring and well logs can be sent from WinLoG RT and automatically loaded into GaeaSynergy. To use
this feature, the network version of GaeaSynergy must be installed and the GaeaSynergy Service
running. Prior to receiving the boring or well logs the project that they are for must already exist.

5.5.1.4 Lithology and Well Macros

Previously exported lithology and well macros can be imported by selecting File > Import > Borehole
Macros. The Import Borehole Macro form below will be displayed.
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Use this form to select the previously exported file. The lithology and well macros will then be imported.
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5.5.2 Importing Excel Log Data

Data from Excel spreadsheets can be imported into an existing boring or well log or be used to create
new borings or wells. This data can be collected in Excel on laptops, tablets, and I-Pads that support the
Excel "xlsx" format. 

Several types of data for a log can be imported from an Excel spreadsheet. The types of data that can be
imported will depend on the template for the log. Most of the data in the template can be imported.

· To create new borings or wells using imported Excel data, select File > Import > Excel Boring/Well

Data when a project is open but no boring or well is open,

· To import the data into an existing boring or well, select File > Import > Excel Boring/Well Data when

a boring or well is open.

The Import Excel Data form will be displayed. This form is used to specify the Excel file to be imported
and the cell correspondence between the Excel spreadsheet and the data in the boring/well log. 

If new borings or wells are being created the Template field and select Template button will be displayed
on this form. If the data is being imported into an existing boring or well the template is used from the
existing boring or well.

In addition, the start and end page in the Excel spreadsheet should be specified. This can be used to
import more than one boring or well at a time. When creating more than one boring or well each Excel
page will be used to create one boring or well and all of the Excel pages should be formatted the same. If
only one well or boring is being imported then the data to import can be spread across several Excel
pages.

The template and cell correspondence specified on this form can be saved to a script file using the Save
Script button. This script file then can be opened using the Open Script button and used to import
boring/well data from other Excel files that have the same formatting.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Excel spreadsheet to be imported should be specified first in the File Name on the form. It can be
selected using the button to the right. If the data is being imported into an existing boring/well log, after
the Excel file has been specified the form will be updated with the available data that can be imported
using the template of the existing boring/well log.

If a script is being used to specify the cell range data, it should be selected next by clicking on the Open
Script button. 

When creating new borings or wells the template also needs to be specified. This can be done by
clicking on the Select button to the right of the template name or by opening an import script. After the
template has been specified the form will be updated with the available data that can be imported. In
addition, when new borings or wells are being created a cell range for the Borehole Number must also be
specified.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Cell Ranges tab is used to specify the correspondence between cells in the Excel spreadsheet and
the data in the boring/well log. On the left side of this tab the data for the header (and footer) is specified
and on the right side the data for the depth related columns is specified. One or more of these data types
can be imported by specifying the cell range in the Cells column. If no cell range is specified for the data
type, that data will not be imported.

The cell range can be specified by typing it in or by clicking on the Select column to the right of the cell
range. A Select button will be displayed in the column, click on this button to display the spreadsheet in
the Excel Data tab. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
operation can be repeated until all of the cell ranges for the data types have been specified. The cell
ranges for the header data should only contain one cell and the cell ranges for the depth data should
contain either a row or column of cells. 

The data in the Excel spreadsheet can be on multiple sheets. To select a cell range from a different
sheet use the up and down buttons beside the Page on the toolbar.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next Excel spreadsheet. To import the data, click on the
Import button. If the data is being imported into an existing boring or well log the data will be shown in the
log after it has been imported. If new borings or wells are being created the data will be imported and the
new borings or wells will be added to the project.

Macros

Lithologic and well macros can also be used to specify data for the boring/well log. 

By specifying a cell range for the lithologic macros, the lithologic name, description, and symbol for the
layer can be assigned similar to the way they are when specifying the lithology for the boring log . 

A cell can be specified that contains a well macro to use for the boring/well data. The well macro  is
used to specify the well components, water levels, and text annotation for the well. Alternatively, the well
construction information can be specified as described below.

Well Construction

917

919
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The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Well Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Well Symbols

The symbol used on the project map for the boring or well can be specified using the Well Status in the
header.
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The symbol used will correspond to the well status as shown in the Boring/Well Symbols form below.
The status for each symbol can be edited by selecting Tools > Boreholes > Boring/Well Symbols. 

5.5.2.1 Excel Import Scripts

Excel import scripts are used to store the correspondence between an Excel spreadsheet and data in a
boring/well log.In addition, for a new boring/well log the script file stores the template to be used.

Opening a Script

To use an existing import script, click on the Open Script button on the Import Excel Data form. The
Open Excel Import Script form will display a list of available scripts to select from.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Saving a Script

After the cell ranges have been entered on the Import Excel Data form, they can be saved to a script file
by clicking on the Save Script button. If a script was previously opened, the changes will be saved to that
script. If no script was previously opened, the Save Excel Import Script form will be displayed. The script
name can then be entered and saved.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Deleting a Script

Excel import scripts can be deleted by going to File > Delete > Import Scripts > Borehole/Well. The
Excel Import Scripts form will be displayed, To delete a script, select it and then click on the delete
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

5.5.2.2 Predefined Spreadsheets and Import Scripts

The program comes with several previously defined Excel spreadsheets and corresponding Import
Scripts. We recommend trying to use one of these first and then editing it to meet your needs. Each
Excel spreadsheet and Import Script uses a specific template to determine the data to collect. These
predefined files are in the Datastore in the folder "Other\Scripts".

The Excel spreadsheet shows the information to be collected and should be completed in the field and
saved under a different name. These files can then be sent to the office to be imported and create logs.

For example, below is the spreadsheet used to collect VOC and well data that can be imported and
displayed using this template.This spreadsheet has pages for the header, lithology, samples, graphs,
well, and macros.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

When the Import Script is used to import this spreadsheet, the Import Excel Data form will show the cell
correspondences between the spreadsheet and boring/well data.



GaeaSynergy892

© 2024 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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5.5.3 Importing StrataExplorer Data

Projects and templates from StrataExplorer version 2 and 3 can be imported into GaeaSynergy. The
importation of StrataExplorer projects  is covered in the Projects chapter. The importation of
StrataExplorer templates is discussed in the section below.

5.5.3.1 StrataExplorer Template List

When importing a multiple templates, no project can be open at the time. Multiple StrataExplorer
templates can be imported by selecting File > Import > StrataExplorer Data > Templates. The Import
wizard form below will then be displayed. This form will guide you through the steps of importing a list of
templates.

Step 1. Select the Template Database File

The first step is to select the StrataExplorer database containing the templates.  This database is an
Microsoft Access file named "strataexplorer.mdb". If the StrataExplorer program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\StrataExplorer3\database" directory for version 3 or "c:\Program
Data\GAEA\StrataExplorer2\database" directory for version 2. If the StrataExplorer database was used
across a network, the file will be stored on a network drive. After the file has been selected, press the
Next button to continue.

Step 2 Select Templates

400
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and de-selected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in GaeaSynergy. These conflicts can
be resolved either by specifying a different name or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.
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5.5.4 WinLoG Version 3 and 4 Data

Boring logs, well logs, and templates can be imported from versions 3 and 4 of WinLoG. The importation
of these files is described in the sections below.

5.5.4.1 WinLoG Version 3 Log Exchange Files

Before the WinLoG version 3 exchange files can be imported into GaeaSynergy they must first be
exported from WinLoG as exchange files. For information on how to export the log as an exchange file
see the WinLoG User's Guide. To import the data the project that it is to be added to must be opened. 

To import a WinLoG version 3 exchange file into a project select File > Import > WinLoG, WinFence,
and WinSieve Data > WinLoG version 3 log. The import file form will be displayed. This form can be used
to select the exchange file to import. After the file has been imported, the log will be opened. If the
template for the log is not in the database, the Select Template form will be displayed where a template
in the database can be selected for the log.

5.5.4.2 WinLoG Version 4 Log Exchange Files

Before the WinLoG version 4 exchange files can be imported into GaeaSynergy they must first be
exported from WinLoG as exchange files. For information on how to export the log as an exchange file
see the WinLoG Version 4 User's Guide. To import the data the project that it is to be added to must be
opened. 

To import a WinLoG version 4 exchange file into a project select File > Import > WinLoG, WinFence,
and WinSieve  Data > WinLoG version 4 log. The import file form will be displayed. This form can be
used to select the exchange file to import. After the file has been imported, the log will be opened. If the
template for the log is not in the database, the Select Template form will be displayed where a template
in the database can be selected for the log.
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5.5.4.3 WinLoG Version 3 Template Exchange File

Before the WinLoG version 3 template exchange files can be imported into GaeaSynergy they must first
be exported from WinLoG as exchange files. For information on how to export the template as an
exchange file see the WinLoG User's Guide.

When importing a template no project can be currently be opened. To import a WinLoG version 3
template exchange file into a project select File > Import > WinLoG, WinFence, and WinSieve Data >
Templates > WinLoG version 3 Template. The import file form will be displayed. This form can be used
to select the exchange file to import. After the file has been imported, the template will be opened. If the
name of the template starts with "Environmental", "Geotechnical", "Mining" or "Oil" this word will be used
to set the industry for the template. If the next word in the name is "Letter", "Legal", "A3", or "A4" this
word will be used to set the page size of the template. After the template has been imported it will be
opened.
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5.5.4.4 WinLoG Version 4 Template Exchange Files

Before the WinLoG version 4 template exchange files can be imported into GaeaSynergy they must first
be exported from WinLoG as exchange files. For information on how to export the template as an
exchange file see the WinLoG Version 4 User's Guide.

When importing a template no project can be currently open. To import a WinLoG version 4 template
exchange file into a project select File > Import > WinLoG, WinFence, and WinSieve Data > Templates
> WinLoG version 4 Template. The import file form will be displayed. This form can be used to select the
exchange file to import. After the file has been imported, the template will be opened. If the name of the
template starts with "Environmental", "Geotechnical", "Mining" or "Oil" this word will be used to set the
industry for the template. If the next word in the name is "Letter", "Legal", "A3", or "A4" this word will be
used to set the page size of the template. After the template has been imported it will be opened.
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5.5.4.5 WinLoG Version 4 Template List

When importing a multiple templates, no project can be open at the time. Multiple WinLoG version 4
templates can be imported by selecting File > Import > WinLoG , WinFence and WinSieve Data >
Templates > WinLoG Database. The Import a List of WinLoG Template Database wizard form below will
then be displayed. This form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

The first step is to select the WinLoG database containing the templates. This database is an Microsoft
Access file named "winlog.mdb". If the WinLoG program was installed and used locally on the computer
the file is normally stored in the "c:\Program Files\GAEA\database" directory. If the WinLoG database
was used across a network, the file will be stored on a network drive. After the file has been selected,
press the Next button to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and de-selected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in GaeaSynergy. These conflicts can
be resolved either by specifying a different name or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.

5.5.4.6 WinLoG Version 4 Lithologic Macros

Lithologic macros can be imported from WinLoG version 4 by selecting File > Import > WinLoG ,
WinFence and WinSieve Data > Lithologic Macros. The Import Wizard form below will be displayed. You
then need to select the WinLoG version 4 "gaeaproject.mdb" file containing the macros and press the
Next button.
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The form will then display a list of the lithologic macros contained in the database file as shown below.
On this form you can select which macros to import and then click the Next button.
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The form will then display any macros that conflict with the ones already in GaeaSynergy and allow you
to resolve the conflicts. If there are no conflicts or is they have been resolved, click the Next button to
start the import.

After the macros have been imported, click the Finish button.
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5.5.4.7 WinLoG Version 4 Well Macros

Well macros can be imported from WinLoG version 4 by selecting File > Import > WinLoG , WinFence
and WinSieve Data > Well Macros. The Import Wizard form below will be displayed. You then need to
select the WinLoG version 4 "winlog.mdb" file containing the macros and press the Next button.
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The form will then display a list of the well macros contained in the database file as shown below. On
this form you can select which macros to import and then click the Next button.
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The form will then display any macros that conflict with the ones already in GaeaSynergy and allow you
to resolve the conflicts. If there are no conflicts or is they have been resolved, click the Next button to
start the import.

After the macros have been imported, click the Finish button.
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5.5.5 Other Data

 Other data from AGS, DIGGS, and gINT can be imported. The importation of this data is discussed in
the sections below.

5.5.5.1 AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit
making trade association based in the U.K., established to improve the profile and quality of
geotechnical and geoenvironmental engineering. The AGS  Format is used for the electronic transfer
of data in the geotechnical and geoenvironmental industries. The latest version of the format is 4.
GaeaSynergy supports the export and import in both version 4 and 3. Multiple borings/wells can be
exported to a single AGS format file.

The importing of AGS data  is covered in the Projects chapter.

5.5.5.2 DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

The importing of DIGGS data  is covered in the Projects chapter.

5.5.5.3 gINT Data

Boring and well data can be imported and exported to and from gINT version 8 project databases.  The
importing of AGS data  is covered in the Projects chapter.

414
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5.6 Exporting Data

Boring/well information and water level data can be exported to Excel tables and graphs. The exporting of
boring/well information to Excel tables  and water level data to Excel tables  and Excel graphs
is discussed in the Projects chapter.
In addition, borings/wells and templates can be exported to XML exchange files that can then be
imported on to other computers that have GaeaSynergy. Boring/well data can also be exported to AGS
format files.

The sections below describe how to export Borings/Wells and templates.

440 480 499
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5.6.1 Boring/Well Log XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer boring/wells from one computer to another.
Before exporting a boring/well to a XML Exchange file, the boring/well needs to be open. To export a
boring/well to a XML Exchange file select File > Export > boring/well.The Export Boring form below will
then be displayed. Enter the XML file name and then click the Save button. The log will then be exported
to the file.



Chapter 5  Boring/Wells 911

© 2024 GAEA Technologies Ltd.

5.6.2 Template XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer boring/well templates from one computer to
another. Before exporting a boring/well template to a XML Exchange file, the template needs to be open.
To export a boring/well template to a XML Exchange file select File > Export > boring/well Template. The
Export Template form below will then be displayed. Enter the XML file name and then click the Save
button. The template will then be exported to the file.
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5.6.3 Templates to WinLoG RT

Templates can be sent from GaeaSynergy to WinLoG RT by email or FTP. Before sending the template
it must be open. To export by FTP select File > Export > Borehole Template > To FTP Service then
select the user from the list of personnel. And to export by email select File > Export > Borehole
Template > To Email Service then select the user from the list of personnel. For more information on
importing the template into WinLoG RT see the WinLoG RT User's Guide.
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5.6.4 Lithology and Well Macros

Lithology and well macros can be exported to an XML exchange file by selecting File > Export >
Borehole Macros.  The Export Borehole Macro form will be displayed.

Use this form to specify the file name to export the macros to.
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5.6.5 AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit
making trade association based in the U.K., established to improve the profile and quality of
geotechnical and geoenvironmental engineering. The AGS  Format is used for the electronic transfer
of data in the geotechnical and geoenvironmental industries. The latest version of the format is 4.
Multiple borings/wells can be exported to a single AGS format file.

The exporting of DIGGS data  is covered in the Projects chapter.506
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5.6.6 DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

The exporting of DIGGS data  is covered in the Projects chapter.517
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5.7 Macros

Several types of macros are provided to make the creation and editing of boring/well faster and more
flexible. The following macros are described in the sections below.

· Lithology macros are used to insert previously defined text and symbols into lithologic layers.and to
make the automatic generation of cross-sections more accurate.

· Well macros are used to quickly add standard well components, water level information, and text
annotation to a log.

· Graph macros are used to create calculated graph columns from one or more graph or geophysical

columns.

· ASCII import macros are used to create scripts that can be used to import graph and geophysical

data.
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5.7.1 Lithology Macros

Lithology macros are used to insert previously defined text, titles and symbols into lithologic layers. By
using lithology macros, logs can be created faster and more consistently. In addition, the use of a unified
naming system of layers makes the automatic generation of cross-sections more accurate. For a
description on how to insert a lithology macro in a layer, see Selecting Strata Names . 

To create or edit lithology macros select Tools > Boring/Well > Lithology Macros. The Lithology Macros
form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Name: This is the name of the lithology macro. The name is used only for selection and cross-section
generation purposes and will not be displayed on the log.

Title: This is the title of the lithology macro. The title can be inserted into the layer and displayed on the
log.

Text: This is the text of the lithology macro. The text of the macro will be inserted into the layer
description.

625
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Symbol: This is the lithologic symbol for the macro. When this column is selected, a button will appear
for the symbol. To change the symbol, click on the button and the Select Lithologic Symbol form will be
displayed. This form can be used to select the lithologic library and symbol.

The buttons at the bottom can be used to move to the first macro, move to the previous macro, move to
the next macro, move to the last macro, add a macro, and delete a macro.
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5.7.2 Well Macros

Well macros can be used to quickly add standard well components, water level information, and text
annotation to a log. Macros can be used for single well installation, complex nested wells, above-ground
well casings, etc.

To create or edit a Well Macro using the Tools menu, select Tools > Boring/Well > Well Macros. The
Well Macros form will be displayed, listing all of the current well macros.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

An existing well macro can be edited by double-clicking on it in the list. The creation and editing of the
well macros is the same as described in editing a well. At the bottom of the form there are buttons to
move to the first macro, move to the previous macro, move to the next macro, move to the last macro,
add a macro, and delete a macro.

Well macros can also be created after the well data has been input for a log, using the "Save as Well
Macro" button on the Well form as described in editing a well . When this button is pressed a form will
be displayed where you can specify the name of the well macro.

663
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5.7.3 Graph Macros

Graph macros are used to create calculated graph columns from one or more graph or geophysical
columns. The calculated column can then be added to a template. When a log is displayed with the
template, the calculated column will automatically be generated using the specified calculation. For
example, if a log contains to graph or geophysical datasets, A and B, a calculated column could be used
to display a graph of A - 2 * B.

To create or edit a graph macro select Tools > Boring/Well > Graph Macros. The Graph Macro form will
be displayed. On the left side of this form is a list of existing macros and on the right is the description
for the selected macro.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Adding a Macro

A new macro can be added using the Add button. The Graph Macro Calculation form will be displayed
and can be edited as described in the section below.

Editing a Macro

To edit a macro, select it on the list and click the Edit button. The Graph Macro Calculation form will be
displayed and can be edited as described in the section below.

Deleting a Macro
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To delete a macro, select it on the list and click the Delete button.

5.7.3.1 Graph Macro Calculation

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Name: This is the unique name of the macro.

Description: This is the description of the macro.

Calculation: This is the calculation to be performed. The calculation can consist of one or more
datasets, operators, and constants. At least one dataset must be included in the calculation. To add a
dataset to the calculation select it in the list and click on the Add button and to add an operator select it
in the list and click on the Add button. Constant can be entered directly in the calculation. After the
calculation has been entered click on the Test button to ensure that it is mathematically consistent.
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5.7.4 ASCII Import Macros

ASCII import macros are used to create scripts that can be used to import graph and geophysical data
that are stored in ASCII files. These scripts are useful if you will be importing several files that are always
in the same format. The scripts allow you to specify the number of header lines to skip and the depth
and data value columns.

To create or edit an ASCII import macro select Tools > Boring/Well > ASCII Import Macros. The ASCII
Import form will be displayed. On the left side of this form is a list of existing macros and on the right is
the description for the selected macro.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Adding a Macro

A new macro can be added using the Add button. The ASCII Import Script Format form will be displayed
and can be edited as described in the section below.

Editing a Macro

To edit a macro, select it on the list and click the Edit button. The ASCII Import Script Format form will
be displayed and can be edited as described in the section below.
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Deleting a Macro

To delete a macro, select it on the list and click the Delete button.

5.7.4.1 ASCII Import Script Format

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Name: This is the unique name of the script.

Description: This is the description of the script.

Column Format: The file can have either the depths and readings in columns or only the readings in a
column. If the column format is “Depths and Readings” the depths of the data points will be extracted
from the depth column. If the column format is “Readings Only” the depths of the data points will be
calculated using the specified start depth and increment.

Number of Header Lines: This is the number of header lines in the file to skip before reading the data
from the columns.

Number of Columns: This is the number of data columns in the file.

Reading Column: This is the number of the column (starting with column 1 at the left side of the file)
that has the readings.

Depth Column: This is the number of the column that has the depths. If the Column Format is
“Readings Only”, this field will not be displayed.
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Start Depth: This is the start depth to use for the readings. If the Column Format is “Depths &
Readings”, this field will not be displayed.

Depth Interval: This is the depth interval to use between readings. If the Column Format is “Depths &
Readings”, this field will not be displayed.
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Chapter 6 Cross-Sections

After the boring/well data has been entered it can then be used to create cross-sections. The cross-
section module represents a major upgrade of our WinFence program. The cross-section module can be
used to graphically create detailed, full-color, cross-sections quickly and easily. The program can be
used to interpret and map soil and rock layers, contamination, fossils, minerals and hydrocarbons.

Cross-sections are created by specifying the pathline on the location map for the project. The location
map shows all of the wells and any existing cross-sections. Pathlines can be straight or bent.

When the cross-section is created the strata can be automatically generated using the program’s built-in
intelligence or they can be created manually. A wide variety of strata can be used to create cross-
sections; including layers, faults, uncomformities, lenses, intrusions, mineralization zones, hydrocarbon
zones, contamination zones and alteration zones. Very detailed and complicated stratigraphy can be
represented and easily drawn. Layers can contain multiple segments to represent uncomformities and
erosion in highly faulted zones.

A unique snapping approach can be used to add strata boundaries. This approach allows the boundary of
one strata to be fixed to the boundary of another strata. Making the input of strata boundaries quick and
accurate. Boundaries can be partially drawn and partially snapped. Snapped boundaries can include one
or more different strata. In addition to snapping, strata boundaries can be assigned to the strata above or
below.

The format of the cross-section is controlled by a cross-section style that can be easily edited and
customized. Styles are used to specify the format and position the cross-section. Once the style is
created it is available to all projects. The program comes with several previously created styles, that can
be further customized.
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6.1 Cross Sections

Cross-sections are used to depict the geology and stratigraphy of the subsurface. Typically cross-
sections intersect several Borings/Wells, and possibly other cross-sections, that may or may not be
along a straight line. The stratigraphic information from the Borings/Wells and intersecting cross-sections
is combined with other knowledge of the area to generate the cross-section.

The program can automatically generate the cross-section. This is done using artificial intelligence (AI)
built-into the program. When determining how to connect the strata between Borings/Wells and
intersecting cross-sections the program looks at the similarities in the lithologies, thicknesses, and
occurrence of the strata. This methodology works well with most geologies; except, where the geology is
very complicated or there are faults. In addition, the program’s AI will not be able to determine
mineralization zones, hydrocarbon zones, contamination zones and alteration zones. However, these
zones can be added and the strata can be edited after the cross-section has been generated.

The sections below describe how to:

1. Create a new cross-section
2. Open an existing cross-section
3. Edit a cross-section
4. Save a cross-section
5. Print a cross-section
6. Delete a cross-section

http://gaea.ca/public/Tutorials/CrossSections/cross-sections.html
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6.1.1 Creating a Cross Section

Cross-sections can either be created by specifying their location on the map or specifying the
boreholes/wells in the cross-section manually. Both methods are described in the sections below.

6.1.1.1 Creating a Cross-Section on the Map

A new cross-section can be created on the map by:

· selecting File > New > Cross Section > Locate on Map
· clicking on the New button on the Main toolbar and selecting Cross-Section > Locate on Map.
· clicking on the New Cross-Section button

After this the New Cross-Section toolbar will then be displayed.

The buttons on this toolbar are used to perform the following tasks:

The Line button is used draw the pathline of the cross-section on the location map. When this button is
pressed the cursor will change to cross-hairs and you will be able to draw the pathline. The drawing of
pathlines is described in the section below.

The Path Width is used to specify the width of the pathline to use when selecting intersecting
wells/boreholes. 

The Ok button is used to complete the pathline entry and create the cross-section.

The Cancel button is used to abort the creation of the cross-section. When it is pressed the toolbar will
disappear.

Drawing Path Lines

The pathline of the cross-section can be drawn by pressing the Line button on the toolbar. The cursor
will then change to a “cross-hair”. Click on the location of the starting point of the cross-section and then
click on each point of the pathline. Only the points where the pathline bends need to be clicked. At the
last point on the path line double-click the mouse. 

The Path Width represents the maximum distance a well can be from the pathline to be included in the
cross-section. The selected wells will be highlighted as specified with the Symbols button. To increase
the number of wells selected increase the Path Width.

After the desired pathline and wells have been selected, the cross-section can be created by pressing
the Ok button.

When specifying the start and end of the pathline it should be noted that these points are also used to
determine the distance between the edge of the cross-section and the first and last Borings/Wells. It is
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recommended that the start and end points be placed a little past the first and last Borings/Wells of the
cross-section.

Specifying the Cross-section Name

After the pathline has been specified and the Ok button pressed, the New Cross Section Name form will
be displayed. 

This form displays a list of current cross-sections in the project. Enter a unique name for the cross-
section and then press the Ok button.

Selecting the Style

Next a style needs to be selected for the cross-section. After the Ok button on the New Cross Section
Name form has been pressed, the Select Cross-section Style form will be displayed. 
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Select the style to use and then press the Ok button. The new cross-section will then be displayed. This
cross-section can be edited and saved as described in the Editing a Cross-section  below.

Auto Generation of Strata

The program can automatically generate the strata for the cross-section. This is done using artificial
intelligence (AI) built-into the program. When determining how to connect the strata between
Borings/Wells and intersecting cross-sections the program looks at the similarities in the lithologies,
thicknesses, and occurrence of the strata. This methodology works well with most geologies; except,
where the geology is very complicated or there are faults. In addition, the program’s AI will not be able to
determine mineralization zones, hydrocarbon zones, contamination zones and alteration zones.
However, these zones can be added and the strata can be edited after the cross-section has been
generated.

The auto generation of the cross-section can be turned on and off on the Cross-sections tab in the
program’s Preferences.

6.1.1.2 Creating a Cross-Section Manually

A new cross-section can be created manually by:

· selecting File > New > Cross Section > Locate Manually.
· clicking on the New button on the Main toolbar and selecting Cross-Section > Locate Manually.

936
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After this the New Manual Cross-section form will be displayed. Initially this form is used to specify an
unique name for the cross-section and to select what boreholes/wells will be in the cross-section.

After the name has been s[ecified and the boreholes/wells selected, click on Next to proceed.
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Nest the position and distance between the boreholes/wells needs to be specified. The position of the
boreholes/wells from left to right in the cross-section can be adjusted by selecting them in  the list and
clicking the up or down buttons. The distance specified for the first borehole/well is the distance from the
left side of the cross-section to the borehole/well. The distance for the other boreholes/wells is the
distance between them and the previous borehole/well. The end distance between the last borehole/well
and the right side of the cross-section is specified at the bottom. 

Selecting the Style

After the Next button is clicked again, a style is selected for the cross-section. After the Ok button on
the New Cross Section Name form has been pressed, the Select Cross-section Style form will be
displayed. 
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Select the style to use and then press the Ok button. The new cross-section will then be displayed. This
cross-section can be edited and saved as described in the Editing a Cross-section  below.

Auto Generation of Strata

The program can automatically generate the strata for the cross-section. This is done using artificial
intelligence (AI) built-into the program. When determining how to connect the strata between
Borings/Wells and intersecting cross-sections the program looks at the similarities in the lithologies,
thicknesses, and occurrence of the strata. This methodology works well with most geologies; except,
where the geology is very complicated or there are faults. In addition, the program’s AI will not be able to
determine mineralization zones, hydrocarbon zones, contamination zones and alteration zones.
However, these zones can be added and the strata can be edited after the cross-section has been
generated.

The auto generation of the cross-section can be turned on and off on the Cross-sections tab in the
program’s Preferences.

936
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6.1.2 Opening a Cross Section

Cross-sections can either be opened by selecting it from a list, selecting it on the sidebar, or selecting it
on the map.

Selecting from the Sidebar

To select the cross-section from the sidebar either click on it once and then select Popup > Open or
double-click on the cross-section on the sidebar.

Selecting from the Map

To select the cross-section from the map, double click on it on the map.

Selecting from a List

To select it from a list select File > Open > Cross-section or clicking on the Open button on the main
toolbar and then Cross-section. The Open Cross-Section form below will be displayed.
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On the left of this form is a list of cross-sections and on the right side of the form the details of the
highlighted cross-section are shown. At the top of the form is a toolbar that can be used to find a cross-
section by specifying the name. To select a cross-section to open, highlight it and then click on the
Open button.



GaeaSynergy936

© 2024 GAEA Technologies Ltd.

6.1.3 Editing a Cross Section

Editing of a cross-section consists of creating and entering layers, lenses, faults, intrusions,
unconformities, mineralization zones, hydrocarbon zones, contamination zones and alteration zones. In
GaeaSynergy these features are referred to collectively as strata. In addition, the data displayed at the
Borings/Wells, drawing order, water levels. and scales can be edited.

Each strata in a cross-section consists of a strata definition and one or more boundaries. The strata
definition includes the name of the strata, its description, bitmap symbol, and boundary line styles. The
number of boundaries a strata has depends on the type of strata. Layers have a top and bottom
boundary. Faults, lenses, unconformities, mineralization zones, hydrocarbon zones, contamination
zones, alteration zones, and intrusions have only one boundary. These boundaries can be defined by a
series of points on the cross-section, or by the boundaries of other strata.

The cross-section can also contain paragraph text, lines, bitmaps, and rectangles. When these features
are added to the cross-section they will only appear on the cross-section in which they are added. 

When a cross-section is opened it will be displayed in the main window with a sidebar on the left. The
data can be edited using the sidebar, Edit or popup menus, or by clicking on the data in the main
window.

 

6.1.3.1 Strata

The strata in a cross-section can be added and deleted using the Edit, Popup, and Strata toolbar. The
adding, editing, and deleting of strata are described in the sections below.

6.1.3.1.1  Adding Strata

When a cross-section is created the strata can be automatically created depending on the settings in
Preferences. New strata can be added to the cross-section using either the Add Strata button on the
Strata toolbar or by selecting Edit > Strata > Add or Popup > Strata > Add. The Select Strata form will
then be displayed. 
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Either an existing strata definition in the project can be used or a new strata definition can be created.
Both of these options are discussed in the sections below. The recommended order for adding strata is:

1. Unconformities
2. Faults
3. Intrusions
4. Layers
5. Lenses
6. Mineralization, Hydrocarbon, Contamination, Alteration Zones

When the create a new strata option is selected the Create a new Strata form will be displayed.

The following can be edited on this form:

Name: This is the name of the strata.

Type: This is the type of strata.layers, either lenses, faults, intrusions, unconformities, mineralization
zones, hydrocarbon zones, contamination zones and alteration zones.

Use Curve Fit: Check to fit a smooth curve through the boundaries of the strata. If unchecked the
boundaries will be created using straight line segments between boundary points. When a smooth curve
is fit to the boundaries the curve fit degree specified in Preferences is used. This factor can be adjusted
to control the amount of smoothing.
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Multiple Segments: Check if the strata is to contain multiple segments. Otherwise the strata can
contain only one segment. Only use multiple segments where strata are discontinuous. Multiple
segments are used where the boundary begins and ends several times along the cross-section.

Fill Style: This is the fill style for the strata. To change the fill style click on this button and the Select
Lithologic Symbol will be displayed. Using this form library, symbol, fill size, background color and
foreground color can be selected.

Top Line: This is the line used to draw the top boundary of the strata. To change the line style click this
button and the Line Properties form will be displayed. Using this form the line style, color and width can
be specified.

Bottom Line: This is the line used to draw the bottom boundary of the strata. To change the line style
click this button and the Line Properties form will be displayed. Using this form the line style, color and
width can be specified. If the strata contains only one boundary this field will not be shown.

Description: This is the description of the strata. The description will appear in the legend if the strata is
included in the legend of the page layout. There is a Memo Toolbar at the top of the description field that
can be used to edit the description. 

Segments: On the right side of the form the segments in the strata are listed. The segments in the
strata contain the boundary points. If the strata contains multiple segments more than one segment will
be listed. The editing of segments is described in the Editing Segments  section below. 

After the information has been entered, click the Ok button to create the strata. The strata can then be
edited as described in the section below.

.

When the use existing project strata option is selected, the New Strata form below will be displayed.

941
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This form lists the existing strata in the project that is not currently included in the cross-section. Select
the strata to add and click on the Ok button.  The strata can then be edited as described in the section
below.

6.1.3.1.2  Editing Strata

Before a strata can be edited it needs to be added or selected. The addition of strata is described in the
sections above.

The strata can be selected by:

· clicking on them in the main window
· double-clicking them on the sidebar or selecting them on the sidebar and then selecting Popup > Edit
· selecting Edit > Strata > Strata name or Popup > Strata > Strata name

After the strata has been selecting marquee boxes will be drawn at all of the boundary points. If the
boundaries of the strata have not been specified, no marquee boxes will be drawn. The boundaries of the
strata can be either entered directly by editing the properties of the strata or specified using the mouse
as described in the sections below.

To edit the properties of the selected strata either:

· click on the Edit Properties button on the Cross Section toolbar
· select the Popup > Edit Strata  or Edit > Strata > Edit



GaeaSynergy940

© 2024 GAEA Technologies Ltd.

· click on the strata on the sidebar and select Popup > Edit

The Strata Data form will then be displayed.

The following can be edited on this form:

Name: This is the name of the strata.

Type: This is the type of strata.layers, either lenses, faults, intrusions, unconformities, mineralization
zones, hydrocarbon zones, contamination zones and alteration zones. This field is specified when the
strata is created and can not be edited afterwards.

Use Curve Fit: Check to fit a smooth curve through the boundaries of the strata. If unchecked the
boundaries will be created using straight line segments between boundary points. When a smooth curve
is fit to the boundaries the curve fit degree specified in Preferences is used. This factor can be adjusted
to control the amount of smoothing.

Multiple Segments: Check if the strata is to contain multiple segments. Otherwise the strata can
contain only one segment. Only use multiple segments where strata are discontinuous. Multiple
segments are used where the boundary begins and ends several times along the cross-section.

Fill Style: This is the fill style for the strata. To change the fill style click on this button and the Select
Lithologic Symbol will be displayed. Using this form library, symbol, fill size, background color and
foreground color can be selected.

Top Line: This is the line used to draw the top boundary of the strata. To change the line style click this
button and the Line Properties form will be displayed. Using this form the line style, color and width can
be specified.
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Bottom Line: This is the line used to draw the bottom boundary of the strata. To change the line style
click this button and the Line Properties form will be displayed. Using this form the line style, color and
width can be specified. If the strata contains only one boundary this field will not be shown.

Description: This is the description of the strata. The description will appear in the legend if the strata is
included in the legend of the page layout. There is a Memo Toolbar at the top of the description field that
can be used to edit the description. 

Segments: On the right side of the form the segments in the strata are listed. The segments in the
strata contain the boundary points. If the strata contains multiple segments more than one segment will
be listed. The editing of segments is described in the Editing Segments  section below. 

After the information has been entered, click the Ok button to create the strata. The strata can then be
edited as described in the section below.

 The segments in the strata contain the boundary points. If the strata contains multiple segments more
than one segment will be listed on the Edit Strata form. 

Adding a Segment

If the strata contains multiple segments, addition segments can be added by positioning the cursor in
the segments area and selecting Popup > Add. The additional segment will then be added to the list and
can be edited as described below.

Editing a Segment

The top and bottom boundary of a segment can be edited by selecting the boundary in the segments
area and then selecting Popup > Edit. The Edit Boundary form below will be displayed.

The following can be edited on this form:

941
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Use Strata: This is used to select an existing strata for the boundary instead of specifying the points. 

The coordinates for the points describing the boundary are displayed as a series of distances and
elevations. Each boundary must start and end on the edge of the cross-section or on another boundary. 

Distance: This is the horizontal distance to the point.

Elevation: This is the vertical elevation to the point.

The buttons at the bottom of the list are used to move to the first point, move to the previous point, move
to the next point, move to the last point, insert a point, or delete the point.

Deleting a Segment

If the strata contains multiple segments, segments can be deleted by selecting the segment in the
segments area and selecting Popup > Delete. 

Strata boundaries can either be formed by a series of points drawn on the cross-section or by another
strata. Multiple layers can be quickly and accurately drawn by using and existing strata for the their top
or bottom boundaries.

To select another strata to use for the boundary select Popup > Use Existing Strata  or click on the
Snap to Existing Strata button on the toolbar. If the current strata has a top and bottom boundary the
type of boundary will also need to be selected. The cursor will then change to a hand. Pick the existing
strata to use for the boundary using the left mouse button.

If the boundary of the existing strata to be used had a lense attached to it, the lense will form part of the
new boundary as well.

If the boundary has already been specified and contains multiple segments the Create New Segment
message will be shown. Select whether to create a new segment or to re-specify the boundary of the
existing segment. If you select to use an existing segment and there is more than one segment you will
need to select the segment to use.

If this is the first time the boundary has been specified the Create New Segment form will not be
displayed. \

A strata boundary can also be drawn on the cross-section using the mouse. To draw the boundary select
Popup > Add Boundary or click on the Add Boundary button on the toolbar. If the current strata has a top
and bottom boundary the type of boundary will also need to be selected. The cursor will then change to a
cross-hair. Enter the first point on the boundary and then draw the rest of the boundary using the left
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mouse button. There is no limit to the number of points that can be specified. The start and end points of
the boundary must be on either a cross-section boundary or another strata. When you are finished
drawing the boundary either double-click the left mouse button or select Popup > Done.

If the boundary has already been specified and contains multiple segments the Create New Segment
message will be shown. Select whether to create a new segment or to re-specify the boundary of the
existing segment. If you select to use an existing segment and there is more than one segment you will
need to select the segment to use. If this is the first time the boundary has been specified the Create
New Segment form will not be displayed.

When drawing a boundary it is possible to draw part of the boundary and then snap to another existing
strata boundary. To snap to an existing boundary double-click the left mouse button on the strata
boundary. The remaining part of the boundary will then be formed from the snapped boundary. Snapping
to a portion of another boundary can be used to quickly draw pinchouts and uncomformities.

Additional points can be added to an existing boundary by selecting Popup > Add Points or clicking on
the Add Points button on the toolbar. Next, click on the boundary where the point is to be added.
Additional points can be added to the boundary by clicking on their locations. When all of the points have
been added select Popup > Done.

If the boundary has more than one segment, the cursor will change to a hand and you will need to select
which segment to use.

The points of a boundary can be edited after it has been selected by clicking on the point and while
holding down the left mouse button dragging it to the new location. When all of the points have been
edited select Popup > Done.

The points of a boundary can be deleted by selecting Popup > Delete Points or by clicking on the Delete
Points on the toolbar. The cursor will change to a hand then click on the point to delete.  When all of the
points have been deleted select Popup > Done.

6.1.3.1.3  Deleting Strata

The currently selected strata can be deleted by clicking on it in the sidebar and then selecting Delete
from the popup menu. 



GaeaSynergy944

© 2024 GAEA Technologies Ltd.

Existing strata can be deleted from a list by selecting Edit > Strata > Delete or Popup > Strata > Delete.
The Select Strata form will be displayed. Select the strata to delete and click on the Ok button to delete
it.

6.1.3.2 Faults

Multiple faults can be drawn on a cross-section. The faults are represented by a polyline. The adding and
editing of faults is described in the sections below.

6.1.3.2.1  Adding a Fault

Faults can be added by clicking on the Fault button on the toolbar or by clicking on the Fault object on
the sidebar and then selecting Popup > Add. Click on the location of the starting point of the first line
segment. Then while holding down the left mouse button, drag the cursor to the end point of the first line
segment and release the mouse button. Continue to add the other line segments the same way. After
the end point of the last line segment had been added, either click the right mouse button or double
clicking the left mouse button. The Edit Fault form described in the next section will then be displayed.

6.1.3.2.2  Editing a Fault

The points on a fault can be edited by selecting the fault by clicking on it or clicking on it on the sidebar.
Marquee boxes will then be drawn around the points of the fault. These points can be moved by clicking
on them and dragging them to their new location.

Faults can also be edited by:

· clicking on them on the sidebar
· selecting Edit > Faults > Fault number or  Popup > Faults > Fault number
· double clicking on the fault 

The Edit Fault form will be displayed.
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The following information can be edited on this form:

Point X: The fault is composed of a series of line segments between points. This is the horizontal
position of the points.

Point Y: This is the vertical position of the points.

Use Curve Fit: Check this box to fit a curve to the fault points. Otherwise, straight line segments will be
used to draw the fault.

Line Style: Click this button to change the line style of the fault. A Line Properties form will be displayed
where the color, width, and style of the line can be specified.

6.1.3.2.3  Deleting a Fault

To delete a fault click on it on the sidebar and then select Popup > Delete.

6.1.3.3 Unconformities

Multiple unconformities can be drawn on a cross-section. Unconformities can be used as boundaries to
control the placement of strata boundaries. The unconformities are represented by a wavey polyline. The
adding and editing of unconformities is described in the sections below.
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6.1.3.3.1  Adding an Unconformity

Unconformities can be added by clicking on the Unconformity button on the toolbar or by clicking on the
Unconformity object on the sidebar and then selecting Popup > Add. Click on the location of the starting
point of the first line segment. Then while holding down the left mouse button, drag the cursor to the end
point of the first line segment and release the mouse button. Continue to add the other line segments the
same way. After the end point of the last line segment had been added, either click the right mouse
button or double clicking the left mouse button. The Edit Unconformity form described in the next section
will then be displayed.

6.1.3.3.2  Editing an Unconformity

The points on an unconformity can be edited by selecting the unconformity by clicking on it or clicking
on it on the sidebar. Marquee boxes will then be drawn around the points of the unconformity. These
points can be moved by clicking on them and dragging them to their new location.

Unconformities can also be edited by: 

· clicking on them on the sidebar
· selecting Edit > Unconformities > Unconformity number or  Popup > Unconformities > Unconformity

number
· double clicking on the unconformity

The Edit Unconformity form will be displayed.
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The following information can be edited on this form:

Point X: The unconformity is composed of a series of line segments between points This is the
horizontal position of the points.

Point Y: This is the vertical position of the points.

Line Style: Click this button to change the line style of the unconformity. A Line Properties form will be
displayed where the color, width, and style of the line can be specified.

Amplitude: The unconformity is drawn with a wavey line. This is the amplitude of the wave.

Wave Length: This is the wave length of the wavey line.

6.1.3.3.3  Deleting an Unconformity

To delete an unconformity click on it on the sidebar and then select Popup > Delete.

6.1.3.4 Water Levels

Multiple water levels can be drawn on a cross-section. The water levels are represented by a polyline and
a static or dynamic water level symbol. The adding and editing of water levels is described in the
sections below.
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6.1.3.4.1  Adding a Water Level

Water levels can be added by clicking on the Water Level button on the toolbar or by clicking on the
Water Level object on the sidebar and then selecting Popup > Add. Click on the location of the starting
point of the first line segment. Then while holding down the left mouse button, drag the cursor to the end
point of the first line segment and release the mouse button. Continue to add the other line segments the
same way. After the end point of the last line segment had been added, either click the right mouse
button or double clicking the left mouse button. The Water Level Information form described in the next
section will then be displayed.

6.1.3.4.2  Editing a Water Level

The points on a water level can be edited by selecting the water level by clicking on it or clicking on it on
the sidebar. Marquee boxes will then be drawn around the points of the water level. These points can be
moved by clicking on them and dragging them to their new location.

Water levels can also be edited by:

· clicking on them on the sidebar
· selecting Edit > Water Levels > Water Level number or  Popup > Water Levels > Water Level number
· double clicking on the water level

The Water Level Information form will be displayed.
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The following information can be entered and edited using this form:

Show Water Level: Check to show this water level on the cross-section.

The water level is composed of a series of line segments between points. 

Point X: This is the horizontal position of the points.

Point Y: This is the vertical position of the points.

  The Add Point button is used to add a point to the water level.

  The Delete Point button is used to delete a point on the water level.

Line Style: This is the style of the water level. The line style can be changed by pressing the Line Style
button.

Symbol Location: This is the location of the water level symbol on the polyline. It is expressed as a
percentage of the distance from left to right of the cross-section. So that 25% would put the symbol one
quarter from the left side of the cross-section.

Show Symbol: Check to display the water level symbol.
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Symbol Color: This is the color of the water level symbol. Press the color button to change the color.

Symbol Line Width: This is the width of the line used to draw the water level symbol.

Symbol Size: This is the relative size of the water level symbol.

Symbol Type: This selects whether to draw the symbol as a static water level (shaded triangle) or
dynamic water level (hollow triangle).

6.1.3.4.3  Deleting a Water Level

To delete a water level click on it on the sidebar and then select Popup > Delete.

6.1.3.5 Boring/Well  Columns

In the style for the cross-section, there can be up to 3 types of data displayed at each boring/well. If any
of the columns are Sample Other, Text, Graph, Bargraph, Double Graph, Geophysical, or Double
Geophysical the dataset name can also be specified. This is necessary when the boring/well logs
contain multiple datasets of that type. For example, a well that contains numerous geophysical logs, the
dataset name would be used to select which geophysical log to display.

Generally, the type and name of dataset is specified in the style. However, the dataset name can also be
specified in the cross-section. If Sample Other, Text, Graph, Bargraph, Double Graph, Geophysical, or
Double Geophysical are specified in the style the Edit menu and popup menu will contain menu items for
that type of dataset. For example, if the template specified a boring/well column to display a geophysical
log then the Edit menu and popup menu would contain the menu item Geophysical Log. When this menu
item is selected the Geophysical Columns form is displayed. Using this form the dataset name of the
column can be selected. The default dataset name will be the one specified in the style.

6.1.3.6 Drawing Order

The drawing order of the strata determines which order they will be drawn. If strata overlap the drawing
order will affect which strata is in the front and which is in the back. To change the drawing order select
the Drawing Order menu item from the Cross Section popup menu or the Edit menu. The Drawing Order
form will be displayed.
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To change the drawing order select a strata and then move it up or down in the list using the Up and
Down arrows.

6.1.3.7 Intersecting Cross-Sections

Intersecting cross-sections are shown on a cross-section similar to the way Borings/Wells are shown
except only the lithologies are displayed. The intersecting cross-sections that are displayed can be
selected using Edit > Intersecting Cross-sections or Popup > Intersecting Cross-sections. The
Intersecting Cross-section form will be displayed.

On this form select the intersecting cross-sections to display by clicking on their checkboxes.

6.1.3.8 Map Grids

The grid nodes from existing contour maps created in the gridding and contouring module can be used to
create and edit the cross-section. When the cross-section is created the program will use the grid nodes
along with the boring/well data to automatically create the strata. The grid nodes can be displayed on the
cross-section as filled circles. To turn the display or the grid nodes on and off, check or uncheck the box
next the grid on the sidebar.

Existing strata in the cross-section can have their boundaries adjusted to fit the grid nodes by selecting
the strata and then selecting Popup > Use Grid Nodes.

6.1.3.9 Scales

The horizontal and vertical scales together with the elevations are used to determine the size of the
cross-section on the page. These scales and elevations are initially set in the cross-section style. To
edit the scales and elevations select Edit > Scales or Popup > Scales. The Cross Section Scales form
will be displayed.
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The Cross Section Scales form can be used to specify the following information:

Elevation Units: These are the units to use for the top and bottom elevations. The units can be feet or
meters.

Top Elevation: This is the top elevation of the cross-section. If Best Fit is checked the top elevation will
be calculated by the program based on the elevations and depths of the Borings/Wells in the cross-
section.

Bottom Elevation: This is the bottom elevation of the cross-section. If Best Fit is checked the bottom
elevation will be calculated by the program based on the elevations and depths of the Borings/Wells in
the cross-section.

Horizontal Length Scale: This is the horizontal scale to use for the cross-section. When the cross-
section is created this scale can be calculated by the program or taken from the cross-section  style.

Vertical Depth Scale: This is the vertical scale to use for the cross-section. When the cross-section is
created this scale can be calculated by the program or taken from the cross-section  style.

Scale Units: These are the units to use for the horizontal and vertical scales. The units can be m/cm,
m/in, ft/cm, or ft/in. They relate real world coordinates with page coordinates. For example if the scale
units are m/cm and the scale is 5, then 5m in real coordinates would equal 1 cm on the page.

6.1.3.10 Draw Objects

Draw objects are used to place common drawing objects anywhere on a cross-section. Types of draw
objects are paragraph text, lines, bitmaps, rectangles, and polylines. Draw objects are displayed over top
of any information on the cross-section.

6.1.3.10.1  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a cross-section. These bitmaps
can be used to show company logos, site plans, legends, and other graphical information. 
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To add a bitmap to a cross-section click on the Bitmap button on the toolbar. Next using the left mouse
button click on the location of the center of the bitmap. The Open Bitmap form will then be displayed.
Select the bitmap file and then press the Open button. 

The Bitmap Information form will then be displayed. Using this form the position and size of the bitmap
can be edited as described in the section below.

Existing bitmaps on a cross-section can be editing by:

· selecting Edit > Bitmaps
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the cross-section

After performing one of the above tasks, the Bitmap Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last bitmap or to add and delete
bitmaps.
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The following information can be edited on this form:

File Name: This is the name of the bitmap file to display. To change the name of the file, edit this name
or click on the button to the right of the name. If the button to the right is pressed, an Open bitmap file
form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.
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Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete.

6.1.3.10.2  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a cross-section. 

To add a line or arrow to a cross-section click on the Line button on the toolbar. Next using the left
mouse button click on the location of the starting point of the line or arrow. Then while holding down the
left mouse button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit
Lines form described in the next section will then be displayed.

Existing lines or arrows can be editing by:

· selecting Edit > Lines
· double-clicking on the line object on the sidebar
· clicking on the line or arrow on the cross-section

After performing one of the above tasks, the Edit Lines form will be displayed. At the bottom of this form
there are buttons to move to the first, previous, next, and last line or to add and delete lines.
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The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.

Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.
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Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

To delete a line or arrow click on the line or arrow on the sidebar and select Popup > Delete.

6.1.3.10.3  Paragraph Text

Floating paragraph text boxes can be added anywhere on a cross-section.  These boxes can overlap
boundaries between the header, footer, and columns. Paragraph text boxes are typically used to add
comments or a legend that applies to the entire cross-section.

To add a paragraph to a cross-section click on the Paragraph button on the toolbar. Next using the left
mouse button click on the location of the upper left corner of the paragraph text box. Then while holding
the left mouse button down drag the mouse to the location of the lower right corner, and then release the
mouse button. While the mouse button is held down a marquee box will be drawn to indicate the location
of the paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.

Existing paragraph text can be editing by:

· selecting Edit > Paragraph Text
· double-clicking on the paragraph object on the sidebar
· clicking on the paragraph on the cross-section
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After performing one of the above tasks, the Paragraph Text form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last paragraph or to add and delete
paragraphs.

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.
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Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.
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The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
the paragraph. Position the mouse in the center of the paragraph and the cursor should change to am
arrow with a box. Then click and drag the paragraph to the new position.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete.

6.1.3.10.4  Polylines

Polylines (open polygons composed of multiple line segments) can be added anywhere on a cross-
section.

To add a polyline to a cross-section click on the Polyline button on the toolbar. Next using the left
mouse button click on the location of the starting point of the first line segment. Then while holding down
the left mouse button, drag the cursor to the end point of the first line segment and release the mouse
button. Continue to add the other line segments the same way. After the end point of the last line
segment had been added, either click the right mouse button or double clicking the left mouse button.
The Edit Polylines form described in the next section will then be displayed.

Existing polylines can be editing by:

· selecting Edit > Polylines
· double-clicking on the polyline object on the sidebar
· clicking on the line or arrow on the cross-section

After performing one of the above tasks, the Edit Polylines form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last line or to add and delete polylines.
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The following information can be edited on this form:

X:  The polyline is composed of a series of line segments. This is the horizontal position of the point in
inches or millimeters from the left of the page. 

Y: This is the vertical position of the point in inches or millimeters from the top of the page.

Use Curve Fit: Check this box to fit a curve to the polyline.

Line Style: This is the style of the polyline. The polyline style can be changed by pressing the Line
Style button. The Line Properties form below will then be displayed. Using this form the style, color, and
width of the line can be set.

The size of the polyline can be changed using the Edit Polyline form or the mouse. To adjust the size
using the mouse, click on the polyline so that marquee boxes appear on the points. Click on one of the
marquee boxes and drag it to the new size.

To delete a polyline click on the polyline on the sidebar and select Popup > Delete.
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6.1.3.10.5  Rectangles

Rectangles can be added anywhere on a cross-section. 

To add a rectangle to a cross-section click on the Rectangle button on the toolbar. Next using the left
mouse button click on the location of the upper left corner of the rectangle. Then while holding down the
left mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse
button. The Edit Rectangle form described in the next section will then be displayed.

Existing rectangles can be editing by:

· selecting Edit > Rectangles
· double-clicking on the rectangle object on the sidebar
· clicking on the rectangle on the cross-section

After performing one of the above tasks, the Edit Rectangles form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last rectangle or to add and delete
rectangles.

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 
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Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.

Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to am arrow
with a box. Then click and drag the rectangle to the new position.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete.
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6.1.4 Saving a Cross Section

Save

To save a cross-section after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save the cross-section under a different unique name, press the SaveAs button on the toolbar. The
Enter Cross-Section Name form will be displayed. 

Enter a unique name and then press the Ok button.
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6.1.5 Exporting a Cross-section Image

To export the cross-section image either to an image in the project or to a Windows BMP file, click the
Export Image button on the toolbar. When exporting to a project image, the image name and version are
specified. 

The following can be specified on this form:

Image Name: This is the image name to show in the project.

Version: This is the image version to show in the project.
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6.1.6 Printing a Cross Section

Cross-sections are printed as part of a project view. The printing of cross-sections is described in Project
Views .336
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6.1.7 Changing the Style

A different style can be selected for the cross-section using the Change Style button on the Cross
Section toolbar. The Select Style form will be displayed. 

This form lists the currently available styles. Select the desired style and then press the Ok button.
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6.2 Styles

Styles are used to control the formatting of a cross-section. In general, all of the cross-sections in a
project would use one or two styles. In this way, a consistent format can be established within a project
and across projects. Once a style is created it is available to all projects.

GaeaSynergy comes with numerous easily customized styles that can be edited and saved as new
styles. You can also create a new style by specifying the desired layout. Each style consists of format
information and the type of data to display at boring/well locations. 

The sections below describe how to:

· Create a new style
· Open a style
· Edit a style
· Save a style
· Delete a style

http://gaea.ca/public/Tutorials/cross-sectionsStyles/cross-sectionsStyles.html
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6.2.1 Creating a New Style

To create a new style either click on the New button on the main toolbar and select Cross-section Style
or select File > New > Cross-section Style. The New Style form will be displayed.

The following information can be entered on this form:

Page Size: This sets the page size for the style. When the arrow at the right is pressed, a list of
available paper types will be displayed.

Width: If the page size is specified as “custom” the horizontal width of the page in inches or millimeters
must be specified. This field is dimmed if the page size is not “custom”.

Height: If the page size is specified as “custom” the vertical height of the page in inches or millimeters
must be specified. This field is dimmed if the page size is not “custom”.

Units: These are the units for the width and height of the page. If the page size is “custom” the units can
be set to either inches or millimeters.

Orientation: This is the orientation of the page and can be either portrait (longer side is vertical) or
landscape (longer side is horizontal).

After the above parameters have been specified and the Ok button pressed, a blank style with the
selected layout will be displayed. The name of the new style will need to be entered when it is saved.
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6.2.2 Opening a Style

Existing styles can be opened for editing by selecting File > Open > Cross-section Style or clicking the
Open button on the Main Toolbar and selecting Cross-section Style. The style to be opened can then by
selected from the Select Cross-section Style form. Select the style from the list and click on the Ok
button.
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6.2.3 Editing a Style

After the style has been created or opened it can be edited using the menu commands on the Edit menu
or popup menu as described in the sections below.

6.2.3.1 Style

To edit the style of the cross-section either select Edit > Style, Popup > Style or click on the cross-
section. The Style form will then be displayed. This form has seven tabs for the Horizontal Axis, Vertical
Axis, Scales, Boring/Well Data and Labels, Position, and Intersecting Cross-Sections. The information
that can be edited on these tabs is described in the sections below.

6.2.3.1.1  Boring/Well Data Tab

Up to three vertical columns containing boring/well data and linked EDMS data can be displayed on the
cross-section at the location of each boring/well. If there is no data for the Borings/Wells the columns will
appear blank on the cross-section.

The tab is used to enter the following information:
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Column 1: This is the type of boring/well data and linked EDMS data to display in the first column. To
select the type of data click on the arrow at the right. If the data type is specified as a bar, a vertical bar
will be drawn at the location of the column using the color of the border line.

Column 2: This is the type of borehole data to display in the second column.

Column 3: This is the type of borehole data to display in the third column.

Width: This is the width of either column 1, 2, or 3 specified in the same coordinates as the scales. For
example, if the horizontal scale is 5 m/cm, a column width of 10 would be 2 cm wide on the page.

Border: This is the style of the line used to draw the border around either column 1, 2, or 3. When the
Border button is pressed a Line Properties form will be displayed. This form can be used to specify the
line width, color, and style.

Name: When the column data type is specified as graph, well, or geophysical log the name is used to
specify which data to plot in the column. This is useful when the boring/well logs contain multiple graphs,
wells, or geophysical logs and you want to specify which one will be plotted. If the name is left blank the
first graph, well, or geophysical log will be plotted. If the column data type is multi-graph or multi-
geophysical log, there will be two name fields. One for the first graph or log and one for the second graph
or log. When specifying the Name it must match exactly what is in the boring/well.

Customize Graph: If the column data type is graph, double graph, geophysical log, or double
geophysical log the Customize Graph button will be displayed. This button is used to specify the format
of the graph in the column. When the Customize Graph button is pressed the Customize Graph Column
form described in the section below will be displayed.

Customize Text: If the column data type is text or sample type the Customize Text button will be
displayed. This button is used to specify the format of the text in the column. When the Customize Text
button is pressed the Customize Text Column form described in the section below will be displayed.

If the column type is a multi-graph or multi-geophysical log, then the Customize Graph Columns form will
have additional tabs for each graph or geophysical log. Each tab is used for one of the graphs or
geophysical logs. The data entry for tabs is identical.
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The Customize Graph Columns form can be used to specify the following parameters:

Show Titles: This is used to select whether to show the titles for the graph on the cross-section.

Graph Title: This is the title to use for the graph (up to 255 characters). The Graph Title will be
displayed at the top of the column. 

Units Title: This is the units of the graph (up to 255 characters). The unit title will be displayed below the
graph title.

Minimum Scale: This is the minimum value for the horizontal axis of the graph. If the value is zero, the
program will calculate the minimum value based on the data specified.

Maximum Scale: This is the maximum value for the horizontal axis of the graph. If the value is zero, the
program will calculate the maximum value based on the data specified.

Log Scale: The horizontal axis can have either a linear or a logarithmic scale.

Show Grid: To draw horizontal and vertical grid lines, set Show Grid to yes.

Horizontal Spacing: This is the horizontal spacing of the grid lines. If set to zero no grid lines will be
displayed.

Vertical Spacing: This is the vertical spacing of the grid lines. If set to zero no grid lines will be
displayed.
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Grid Line Style: This is the line style to use to draw the grid. When the Line Style button is pressed a
Line Properties form will be displayed. This form can be used to set the line style, width, and color.

Fill Area Under Curve: The curve formed by the graph points can be filled with a solid color. The fill will
be between the left side of the column and the curve.

Fill Color: This is the color to use for the fill. When the Color button is pressed a Color form will be
displayed. This form can be used to select a basic or custom color. If Fill Area Under Curve is set to
"no", this field will not appear.

Connecting Line Style: The data points for the graph can be connected by a line. To change the line
style press the Line Style button, a Line Properties form will be displayed. This form can be used to
select the line style, width, and color. If the line style is set to "none" no line will connect the points.

Point Type: The graph data can be shown as circles, crosses, squares, squares, triangles, or inverted
triangles. To not show the data points, select "none". If this is a Bargraph column the point type is set to
"none" and this field will not appear.

Point Size: This is the size of the data points. If the Point Type is set to “'none” this field will not appear.

Point Color: This is the color of the data points. To change the color, press the Color button, a Color
form will be displayed. This form can be used to select a basic color or a custom color. If the Point Type
is set to "none" this field will not appear.

Background Shade: This is used to specify whether the background behind the graph will be shaded or
transparent. If the background is not shaded the cross-section strata will appear behind the graph.

Background Color: This is the color to shade the background. When the Background Color button is
pressed, a Color form will be displayed. This form can be used to select a basic or custom color.
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The following information can be specified on this form:

Justification: This is the horizontal justification of the text.

Orientation: This is used to select whether to display the text horizontally or vertically.

Vertical Alignment: This the vertical alignment of the text.

Font: Press this button to change the font used for the text. A Font form will be displayed where you can
select the font name, size, color, and style.

6.2.3.1.2  Boring/Well Labels Tab

At each of the boring/well locations the Borehole/Well ID, Borehole/Well symbol, elevation, and offset
can be displayed.

The tab is used to enter the following information:

Boring/Well ID Label: This is used to specify the position of the boring/well ID labels on the cross-
section. The labels can be placed at either the top, bottom, or not at all.

Boring/Well Font: This is the font to use for the boring/well ID labels. When the Font button is pressed
a Font form will be displayed. This form can be used to select the type face, size, color, and style of the
font.
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Boring/Well Symbols: This is used to specify the position of the symbols for the Borings/Wells on the
cross-section. The symbols can be placed at either the top, bottom, or not at all.

Boring/Well Symbol Size: This the size to use for the well symbols. Typically between 10 and 20.

Boring/Well Symbol Color: This is the color to use for the symbols. When the Color button is pressed
a Color form will be displayed. This form can be used to select a basic color or custom color.

Elevation Label: This is used to specify the position of the boring/well elevation label. The labels can be
placed at either the top, bottom, or not at all.

Elevation Font: This is the font to use for the elevation.

Offset Label: This is used to specify the position of the boring/well offset label. The offset is the distance
away from the pathline that the  boring/well  is located. The labels can be placed at either the top,
bottom, or not at all.

Precision: This is the number of decimal digits to display for the offset.

Offset Font: This is the font to use for the offset.

6.2.3.1.3  Horizontal Axis Tab

The Horizontal Axis tab can be used to specify the following information:
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Horizontal Axis: This is used to specify which horizontal axes to draw. It can be set to none, top only,
bottom only, or both.

Show Grid Lines: If checked vertical grid lines will be at the specified major interval.

Title: This is the optional title to use for the axis (up to 255 characters).

Major Interval: The major interval determines the interval between grid lines and axis labels. The interval
is specified in the same units specified in the Scales tab.

Minor Interval: This is the tic interval along the axis.

Axes Font: This is the font to use to draw the axes titles and labels. When the Axes Font button is
pressed a Font form will be displayed. This form can be used to select the type face, size, color, and
style of the font.

Line Style: This is the line style to use for the grid lines. When the Line Style button is pressed a Line
Properties form will be displayed. This form can be used to select the width, color, and style of the line.

6.2.3.1.4  Vertical Axis Tab

The Vertical Axis tab is used to enter the following information:

Elevation Axis

Elevation axes can be drawn on either side or both sides of the cross-section.
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Location: This is used to specify the location of the axis. It can be set to none, left only, right only, or
both.

Title: This is the title to use for the axis.

Show Grid Lines: If checked horizontal grid lines will be at the specified major interval.

Major Interval: The major interval determines the interval between grid lines and axis labels. The interval
is specified in the same units specified in the Scales tab.

Minor Interval: This is the tic interval along the axis.

Depth Axis

Depth axes can be drawn for each boring or well in the cross-section. These axes will be drawn on either
side or both sides of the selected boring/well column. The zero depth for these axes will depend on the
elevation of the boring/well and may be different for each boring/well.

Location: This is used to specify the location of the axis. It can be set to none, left only, right only, or
both.

Column: This is used to select the boring/well column to display the axes around.

Shade: This is used to specify whether the area behind the depth axes is shaded and the color for the
shading. The interval is specified in the same units specified in the Scales tab.

Major Interval: The major interval determines the interval between grid lines and axis labels.

Minor Interval: This is the tic interval along the axis.
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6.2.3.1.5  Scales Tab

The Scales tab is used to specify the following information:

Elevation Units: These are the units to use when specifying the top and bottom elevations. The units
can be either meters or feet.

Top Elevation: This is the top elevation of the cross-section. The elevation can be specified or the best
fitting elevation used. The best fit elevation is determined from the Borings/Wells used in the actual
cross-section and may vary for each cross-section.

Bottom Elevation: This is the bottom elevation of the cross-section. The elevation can be specified or
the best fitting elevation used. The best fit elevation is determined from the Borings/Wells used in the
actual cross-section and may vary for each cross-section.

Scale Units: This is the units to use for the horizontal and vertical scales of the cross-section. The units
can be either m/cm, m/in, ft/cm, or ft/in.

Horizontal Length Scale: This is the horizontal scale of the cross-section. It relates real world
coordinates with page coordinates. For example if the scale units are m/cm and the scale is 5, then 5m
in real coordinates would equal 1 cm on the page.

Vertical Depth Scale: This is the vertical scale of the cross-section. The vertical and horizontal scales
do not need to be the same. Typically, cross-sections have some degree of vertical exaggeration.
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6.2.3.1.6  Position Tab

The Position tab is used to specify the following information:

Left: This is the position of the left border of the cross-section in inches or millimeters from the left side
of the page. The units of measurement is specified in the page layout.

Right: This is the position of the right border of the cross-section in inches or millimeters from the left
side of the page. The units of measurement is specified in the page layout.

Top: This is the position of the top border of the cross-section in inches or millimeters from the top of the
page. The units of measurement is specified in the page layout.

Bottom: This is the position of the bottom border of the cross-section in inches or millimeters from the
top side of the page. The units of measurement is specified in the page layout.

The borders specified for the cross-section are the maximum extents of the cross-section. If the cross-
section extends beyond these borders it will be cropped.
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6.2.3.1.7  Intersecting Cross Sections Tab

The Intersecting Cross Sections tab is used to specify the following information:

Cross Section ID Label: This determines the placement of the intersecting cross-section ID as either
on top, below, or none. The Font button is used to change the font for the ID.

Cross Section Symbols: This determines the placement of the intersecting cross-section symbols as
either on top, below, or none. The size and color of the symbols can also be changed.

Border Style: This is the style of the line used to draw the border around the intersecting cross-section.
When the Border button is pressed a Line Properties form will be displayed. This form can be used to
specify the line width, color, and style.

6.2.3.2 Page Layout

To edit the page layout either select Edit > Layout or Popup > Layout. The Page Layout form will be
displayed.
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The following information can be entered on this form:

Page Size: This sets the page size for the style. When the arrow at the right is pressed, a list of
available paper types will be displayed.

Units: These are the units for the width and height of the page. If the page size is “custom” the units can
be set to either inches or millimeters.

Width: If the page size is specified as “custom” the horizontal width of the page in inches or millimeters
must be specified. This field is dimmed if the page size is not “custom”.

Height: If the page size is specified as “custom” the vertical height of the page in inches or millimeters
must be specified. This field is dimmed if the page size is not “custom”.

Orientation: This is the orientation of the page and can be either portrait (longer side is vertical) or
landscape (longer side is horizontal).
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6.2.4 Saving a Style

To save the style either select File > Save, Popup > Save or click on the Save button on the toolbar.

The style can also be saved under a new name by selecting the SaveAs button on the toolbar. The Enter
Style Name form will be displayed. This form will list the current styles in the database. Enter a unique
name for the style and then press the Ok button.
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6.3 Importing Data

Cross-section and style exchange files can be imported from GaeaSynergy XML Exchange files and 
WinFence version 2 Exchange files. The sections below describe how to import cross-section and
template exchange files.
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6.3.1 Cross-section XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer cross-sections from one computer to
another. Before importing a cross-section XML Exchange file a project needs to be open, the cross-
section will be imported into this project. To import a cross-section XML exchange file select File >
Import > XML Exchange File > Cross-Section.The Import Cross-section form below will then be
displayed. Select the XML file containing the cross-section to be imported and click the Open button.
The cross-section will then be imported into the project.
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6.3.2 WinFence Version 2 Exchange Files

Before the files can be imported into GaeaSynergy they must first be exported from WinFence version 2
as exchange files. For information on how to export the cross-section or template as an exchange file
see the WinFence Version 2 User's Guide. Before the data can be imported, the project that it is to be
added to must be opened. To import a WinFence version 2 exchange file into a project select File >
Import > WinLoG and WinFence Data > WinFence version 2 cross-section. The import file form will be
displayed. This form can be used to select the cross-section exchange file to import. After the file has
been imported, the cross-section will be opened.
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6.3.3 WinFence Version 2 Template Exchange Files

Before the files can be imported into GaeaSynergy they must first be exported from WinFence version 2
as exchange files. For information on how to export the cross-section or template as an exchange file
see the WinFence Version 2 User's Guide. When a WinFence version 2 template file is imported into
GaeaSynergy it will be converted to a cross-section style. When importing a template no project can be
currently be opened. To import a template exchange file into a project select File > Import > WinLoG and
WinFence Data > Templates > WinFence version 2 Style. The import file form will be displayed. This
form can be used to select the exchange file to import. After the template has been imported it will be
opened.
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6.4 Exporting Data

Cross-sections can be exported to XML exchange files that can then be imported on to other computers
that have GaeaSynergy. The section below describe how to export cross-sections.
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6.4.1 Cross-section XML Exchange Files

Before exporting a cross-section to a XML Exchange file, the cross-section needs to be open. To export
a cross-section to a XML Exchange file select File > Export > Cross-section.The Export Cross-section
form below will then be displayed. Enter the XML file name and then click the Save button. The cross-
section will then be exported to the file.
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Chapter 7 Stations and Sampling

Stations are used to represent the physical location of where one or more samples are collected. These
samples can be collected during a singular event, continuously, of on re-occurring events. Multiple
station types are supported and can be customized within the program. In addition, the station's
purpose, elevation, construction, survey methodology, and decommissioning can be stored. The
sampling defaults for a station can be specified; including the media type, collection method, analysis
laboratory, lab analyses to be performed, sampling personnel, and equipment required. These sampling
defaults will automatically be populated for any samples created at the station.

Stations can be associated with one or more tasks. If a station is created from a task, the default
sample information and access rights will be inherited from the task.

Samples can either be collected at stations or at locations specified within the project. When a sample
is not created at a station, no sampling defaults are used and all of the sample information must be
entered manually. Samples can either be collected singularly or continuously. Several sample media
types are supported depending on the industry; including, soil, rock, concrete, asphalt, groundwater,
surface water, solid, fluid, air and biological.  A wide variety of information can be stored for a sample,
some of this information will depend on the type of media being sampled. In addition, multiple descriptors
can be stored and customized within the program. Sample photos can also be stored with the sample.

These samples can either be used for lab analysis, geotechnical tests, or be collected and stored for
other purposes. Any lab analyses or geotechnical tests conducted on the sample will be linked to the
sample and can be opened from the sample information form, If the industry is Environmental the lab
analyses can be added and linked automatically using EDI data or manually added, linked, or imported.
And if the industry is Geotechnical the tests can be add and linked manually.

If the sample is collected from a boring or well, the boring or well can be linked to the sample. When the
sample is linked to a boring or well any relevant sample data will be displayed as part of the boring or
well within the WinLoG module. This includes concentration data, geotechnical test results, water levels,
and soil or groundwater sample information.
 
If the industry is Environmental and the samples are collected at a station, sample labels can be printed
or saved to a PDF file. These sample labels can contain barcodes that can be scanned by analysis labs
instead of manually entering the sample information.

In addition, for stations a Chain of Custody (COC) can be printed or saved to an Excel file. The COC is in
a specific formats for each lab.  GAEA will be updating these forms as more labs are added. If your lab
or their COC format is not listed please contact GAEA to arrange for them to be added.

In general it is recommended that most samples be collected from stations, so that more information is
stored about the sample location and sample labels and a COC can be printed. Samples should be
entered manually without stations only if they have been already been collected without the entry of any
station information.

The information for stations and samples can either be entered directly or uploaded from EDMS Field. If
the data is uploaded from EDMS Field it can be sent by either email or FTP and will be automatically
imported the next time the application is started.
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7.1 Stations

Stations can be added, edited and deleted from a project. There is no limit to the number of stations a
project can contain. There should only be one station at each physical location within a project. 

There are two methods for adding a station, these are:

1. Entering the station data directly in GaeaSynergy.
2. Automatic importation from EDMS Field.

The first method is discussed in the following sections, and the last is discussed below.

EDMS Field

When a station is received from EDMS Field it will automatically be imported into EDMS and associated
with a task if possible. If the station does not specify a proper task it will still be imported, but will not be
associated with a task. This association can later be performed manually using the link feature as
described on the Stations and Samples tab  for a task. If the station received from EDMS Field does
not contain a valid station it will not be imported and the station file will be placed in the errors folder in
the datastore, "Datastore\EDMS\Stations\Errors". This file can then be examined to determine why it
can not be imported into EDMS.
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7.1.1 Adding a Station

There are three methods to add a station directly in GaeaSynergy.

1. Use the Create button on the Stations and Samples  tab for a task. 
2. Select File > New > Station > Locate on Map or click on the New button on the main toolbar and

select Station > Locate on Map.
3. Select File > New > Station > Locate Manually or click on the New button on the main toolbar and

select Station > Locate Manually.

If the first two methods are used, you will be required to click on the location of the station on the project
map to specify the x and y coordinates.  In the third method these coordinates are entered manually on
the Station Information form. After one of the three methods has been used, a Station Information form
will be displayed where the data can be entered as described in the Editing a Station  section below.

259
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7.1.2 Opening a Station

There are three ways to open an existing station:

1. By selecting it on the Stations and Samples tab  of a task and clicking on the Open button.
2. By double-clicking on it in the sidebar on the left. 
3. Or it can be selected from a list by selecting File > Open > Station or clicking on the Open button on

the main toolbar and selecting Station. 

If the last method is used, a list of stations will then be displayed on the Open Station form.

A station can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the station, the selected station will then be displayed in the Station
Information from and can be edited as described in the Editing a Station  section.
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7.1.3 Editing a Station

After a station has been created or uploaded it can be edited using the Station Information form.
Depending upon the industry the form will have several tabs for Information, Description, Sampling
Defaults, Default Analyses, Samples, Tasks, and Access Rights. The editing of these tabs is described
in the sections below.

At the bottom of the form there are buttons to print Sample Labels and a Chain of Custody. These are
described in the sections Printing Sample Labels  and Printing a Chain of Custody .

7.1.3.1 Information Tab

The Information tab is used to specify the general information for the station.

261 263
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The following information can be specified on this tab:

Station Info

Industry: This is used to select the whether the station is for environmental tests, geotechnical tests, or
both.

Station Name: This is used to specify the unique station name.

Map Coordinates

If it is a local project the following are not displayed.

Coordinate System: This is the coordinate system specified when the project is created. It can be
either a geographic or projected coordinate system. The default is the WGS 1984 geographic coordinate
system used internally by the program to store location data.

Degrees Minutes Seconds or Decimal Degrees: If the coordinate system is geographic, this can be
used to display the coordinates in either degrees, minutes, and seconds or decimal degrees. 

Longitude: For a geographic coordinate system this is the longitude in either degrees, minutes, and
seconds or decimal degrees.
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Latitude: For a geographic coordinate system this is the latitude in either degrees, minutes, and
seconds or decimal degrees.

Easting: For a projected coordinate system this is the x coordinate in map units. 

Northing: For a projected coordinate system this is the y coordinate in map units. 

Local Coordinates

Local X-Coordinate: This is the x coordinate in local units. If the project is georeferenced the local
coordinates are calculated automatically.

Local Y-Coordinate: This is the y coordinate in local units.  If the project is georeferenced the local
coordinates are calculated automatically

Associated Boring/Well

Boring/Well Name: If the station is associated with a boring or well, it can be linked to the station. If a
boring or well has been linked to the station it can be opened in the WinLoG module by clicking on the
Open button.

Station Uploaded

Station Uploaded: If the station has been uploaded from EDMS Field this will be checked. This can not
be edited.

Date Uploaded: If the station was uploaded, this displays the date it was uploaded from EDMS Field. 

7.1.3.2 Description Tab

The Description tab is used to specify the additional information for the station.
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The following information can be specified on this tab:

Description: This is a description of the station.

Station Type: This is used to select the type of station from the list of Station Types .

Purpose: This is the purpose of the station.

Date Created: This is used to select the date the station was created.

Elevation: This is the elevation of the ground surface at the station and units of the elevation of the
station.

Elevation Method: This is used to select the method used to obtain the elevation from a list of Elevation
Methods .

Elevation Datum: This is used to select the reference datum of the elevation datum from a list of
Elevation Datums .

Alternate X-Coordinate: This is used to specify an alternate x coordinate for the station and the units
for the alternate coordinates.

Alternate Y-Coordinate: This is used to specify an alternate y coordinate for he station.
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Survey Method: This is used to select the survey method from a list of Survey Methods .

Survey Accuracy: This is used to specify the survey accuracy and the units for the accuracy.

Survey Datum: This is used to select the reference datum for the latitude and longitude from a list of
Survey Datums.

Data Source: This is used to specify the data source.

Source Scale: This is the scale of source used to determine the latitude and longitude and is selected
from a list of Source Scales .

Reference Point: This describes the location at which the coordinates were established and is selected
from a list of Reference Points .

Within Site Boundary: Select Yes if the station is within the site boundaries of he project.

Station Construction: This is used to specify how the station was constructed.

Contractor: This is used to specify the contractor that constructed the station.

Station Decommissioning: If the station has been decommissioned, this is used to specify how it was
decommissioned.

Required for Permit: Select Yes if this task is required to maintain a permit for he project.

7.1.3.3 Sampling Defaults Tab

The Sampling Defaults tab is used to specify the type of sampling, personnel, and equipment required for
the station. If the station was created from a task, this information is inherited from the task.
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The following information can be specified on his tab:

Methodology: This is used to select the sampling methodology from the list of Sampling
Methodologies .

Media/Matrix Type: This is used to select the media or matrix to be sampled. It can be Soil,
Groundwater, Surface Water, Rock, Solid, Fluid, Biological, Air, or Other.

Sub-media Type: If the media/matrix type is Fluid, Solid, or Other the sub-media type can be selected.
If the media-matrix type is Fluid the sub-media type can be selected from the list of Fluid types . If the
media/matrix type is Solid the sub-media type can be selected from the list of Solid types . And is the
media/matrix type is Other the sub-media type can be selected from the list of Other types .

Collection Method: This is used to select the collection method from the list of Collection Methods .

Variances: This is used to specify any variances from normal sampling procedures.

Personnel: This is a list of personnel required to conduct the sampling. Personnel can be added or
removed using the Add and Remove buttons. When the Add button is pressed. the Personnel form is
displayed and can be used to select the personnel as described in the Personnel  section.

Equipment: This is a list of equipment required to conduct the sampling. Equipment can be added or
removed using the Add and Remove buttons. When the Add button is pressed, the Equipment form is
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displayed and can be used to select the equipment as described in the Equipment  section. The
Quantity for each item of equipment can also be specified.

7.1.3.4 Default Analyses Tab

If the industry type is Environmental, the Defaults Analyses tab is used to specify the default lab
analyses for samples associated with the station. .

The following information can be specified on his tab:

Laboratory: This is used to select the laboratory to use for lab analyses from the list of Laboratories .

Lab Analyses: This is a list of lab analyses to be conducted on the sample. A lab analysis can be
added or removed from the list using the Add and Remove buttons. When the Add button is pressed the
Add Lab Analysis form is displayed and can be edited as described in the Add Lab Analysis  section
below.
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7.1.3.5 Samples Tab

The Samples tab is used to list and associate all of the samples connected to the station. 

The samples list displays all of the samples that have been collected to date for the station. This list
displays the sample name/number, x and y coordinates, media type, and date collected for each
sample. The buttons beside the list perform the following functions:

Create: This creates a new sample for the station. When pressed the project map will be displayed
where the location of the sample can be specified, then the Sample Information form will be displayed.
The data for the sample can be entered on this form as described in the Editing a Sample  section.
The default sample information, personnel, lab analyses and access rights on the form will be filled in
automatically using the defaults from the station.

Open: This will open the selected sample for editing as described in the Editing a Sample  section.

Link: This will display a list of existing samples, from which a sample can be selected to add to the
station.

Unlink: This will remove the selected sample from the list of samples for the station. It will not delete the
selected sample.
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7.1.3.6 Tasks Tab

The Tasks tab is used to list all of the tasks that use this station. The list displays the task name,
status, priority, start date, and if the task is re-occurring. If no tasks are associated with the station this
tab will not appear.

7.1.3.7 Access Rights Tab

The Access Rights tab is used to control who can view and edit the station.  If the station was created
from a task, this information is inherited from the task. In addition, these access rights are passed down
to samples that are created within the station.
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The following can be edited on this tab:

Restricted: Check this box to restrict access to the station, uncheck to not restrict access.

Type: This is used to control the type of access to the station. Access can be controlled by either
Personnel or Privilege Level. This field not appear if the Restricted box is unchecked.

Privilege Level: If the Type is set to Privilege Level, this will be visible and is used to select the privilege
level required to access the station. There are four privilege levels; administrator, power, limited, and
guest. Anyone with the required or higher privilege level will be able to access the station.  

Personnel: If the Type is set to Personnel, this will be visible and is used to select the personnel that
can access the station. The personnel in the list can be added and removed using the Add and Remove
buttons. When the Add button is pressed the Personnel form is displayed and the personnel can be
selected as described in the Personnel  section. When the Remove button is pressed the selected
personnel will be removed from the list.
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7.1.4 Deleting a Station

An existing station can be deleted by selecting File > Delete > Station. A list of stations will then be
displayed on the Delete Station form.

A station can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the station, the selected station will then be deleted.
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7.1.5 Importing a Station

Stations can be imported from XML files provided by the EDMS Field application. Normally, these files
are automatically imported by the EDMS Service. However, if necessary they can be imported manually
by selecting File > Import > XML Exchange File > Station. A file import dialog box will be displayed
where you can specify the file to be imported.
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7.2 Samples

Samples can be added, edited and deleted from a project. There is no limit to the number of samples a
project can contain. Samples can be associated with stations and tasks, or unassociated.

There are two methods for adding a sample, these are:

1. Entering the sample data directly in GaeaSynergy.
2. Automatic importation from EDMS Field.

The first method is discussed in the following sections, and the last is discussed below.

EDMS Field

When a sample is received from EDMS Field it will automatically be imported into GaeaSynergy and
associated with a task if possible. If the sample does not specify a proper task it will still be imported,
but will not be associated with a task. This association can later be performed manually using the link
feature as described on the Stations and Samples tab  for a task. If the sample received from EDMS
Field does not contain a valid sample it will not be imported and the sample file will be placed in the
errors folder in the datastore, "Datastore\EDMS\Samples\Errors". This file can then be examined to
determine why it can not be imported into EDMS.

When a sample is received from EDMS Field, a notification can be sent to selected personnel as
specified in the task for the sample.
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7.2.1 Adding a Sample

There are four methods to add a sample directly in GaeaSynergy.

1. Use the Create button on the Stations and Samples tab  for a task. 
2. Use the Create button on the Sample tab  for a station.
3. Select File > New > Sample > Locate on Map or click on the New button on the main toolbar and

select Sample > Locate on Map.
4. Select File > New > Sample > Locate Manually or click on the New button on the main toolbar and

select Sample > Locate Manually.

If the first or third method are used, you will be required to click on the location of the sample on the
project map to specify the x and y coordinates.  The second method will assign the sample the same x
and u coordinates as the station. In the fourth method these coordinates are entered manually on the
Sample Information form. After one of the methods has been used, a Sample Information form will be
displayed where the data can be entered as described in the Editing a Sample  section below.
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7.2.2 Opening a Sample

There are three ways to open an existing sample:

1. By selecting it on the Stations and Samples tab  of a task and clicking on the Open button.
2. By double-clicking on it in the sidebar on the left. 
3. Or it can be selected from a list by selecting File > Open > Sample or clicking on the Open button on

the main toolbar and selecting Sample. 

If the last method is used, a list of samples will then be displayed on the Open Sample form.

A sample can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the sample, the selected sample will then be displayed in the
Sample Information from and can be edited as described in the Editing a Sample  section.
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7.2.3 Editing a Sample

After a sample has been created or uploaded it can be edited using the Sample Information form. At the
top of the form the industry, media type and sample name/number are specified. 

The form has several tabs for Information, Description, Geotechnical Tests, Lab Analyses, Media Data,
and Access Rights. If the industry is Environmental the Lab Analyses tab will be shown and the Tests
tab will not be shown. If the industry is Geotechnical the Geotechnical Tests tab will be shown and the
Lab Analyses tab will not be shown. And if the industry is Both then the Geotechnical Tests and Lab
Analyses tabs will both be shown. 

The Media Data tab will be different for each media type and is used to enter the data specific to the
media type. The editing of these tabs is described in the sections below.

7.2.3.1 Information Tab

The Information tab is used to specify the general information for the sample.
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The following information can be specified on this tab:

Sample Info

Industry: This is used to select the whether the sample is for environmental tests, geotechnical tests, or
both.

Media Type: This is used to select the media type for the sample. The Media Data tab will be different
for each media type selected

Station: If the sample is associated with a station, the station will be shown. This can not be edited.

Task: If the sample is associated with a task, the task will be shown. This can not be edited.

Map Coordinates

If it is a local project the following are not displayed.

Coordinate System: This is the coordinate system specified when the project is created. It can be
either a geographic or projected coordinate system. The default is the WGS 1984 geographic coordinate
system used internally by the program to store location data.
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Degrees Minutes Seconds or Decimal Degrees: If the coordinate system is geographic, this can be
used to display the coordinates in either degrees, minutes, and seconds or decimal degrees. 

Longitude: For a geographic coordinate system this is the longitude in either degrees, minutes, and
seconds or decimal degrees.

Latitude: For a geographic coordinate system this is the latitude in either degrees, minutes, and
seconds or decimal degrees.

Easting: For a projected coordinate system this is the x coordinate in map units. 

Northing: For a projected coordinate system this is the y coordinate in map units. 

Local Coordinates

Local X-Coordinate: This is the x coordinate in local units. If the project is georeferenced the local
coordinates are calculated automatically.

Local Y-Coordinate: This is the y coordinate in local units.  If the project is georeferenced the local
coordinates are calculated automatically

Associated Boring/Well

Boring/Well Name: If the station is associated with a boring or well, it can be linked to the station. If a
boring or well has been linked to the station it can be opened in the WinLoG module by clicking on the
Open button.

Collected

Collected: This should be checked if the sample has been collected.

Sample Date: If the sample is not continuous and has been collected, this is used to select the
collection date.

Start Date: If the sample is continuous and has been collected, this is used to select the start date.

End Date: If the sample is continuous and has been collected, this is used to select the end date.

Specify Time: If the sample has been collected, this is used to indicate whether the time of collection
should be specified.

Sample Time: If the time of collection is being specified and the sample is not continuous this is used
to select the time.

End Time: If the time of collection is being specified and the sample is continuous this is used to select
the time.

Sample Time: If the time of collection is being specified and the sample is continuous this is used to
select the time.

Uploaded
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Sample Uploaded: If the sample was uploaded from EDMS Field this will be checked. This can not be
edited.

Date Uploaded: If the sample was uploaded, this displays the date it was uploaded from EDMS Field. 

7.2.3.2 Description Tab

The Description tab is used to specify the additional information for the sample. This tab is not shown for
some data specific projects.

The following information can be specified on this tab:

Sample Type: This is used to select the sample type from the list of Sample Types .

Number of Composites: If the sample type is Composite, this is used to specify the number of
composites.

Continuous: This is used to select whether the sample is continuous. 

Purpose: This is used to specify the purpose of the sample.
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Location: This is used to specify the location of the sample.

Elevation: This is used to specify the elevation and elevation units of the sample.

Collection Method: This is used to select the collection method from the list of Collection Methods .

Methodology: This is used to select the sampling methodology from the list of Methodologies .

Variances: This is used to specify any variances from the methodology.

Sampling Result: This is used to select the sample result from the list of Sampling Results .

Sampling Company: This is used to specify the sampling company.

Weather: This is used to specify the weather at the time of sampling.

Field ID: If the sample was uploaded from EDMS Field this is the ID that was assigned by EDMS Field.

Field Comments: This is used to specify any field comments.

Additional Comments: This is used to specify any additional comments.

Required for Permit: Select Yes if this task is required to maintain a permit for he project

Sources of Environmental Risk: This is used to specify any sources of environmental risk.

7.2.3.3 Details Tab

The Description tab is used to specify the descriptors, photos, and sampling personnel.
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The following information can be entered on this tab:

Descriptors: In addition to the general information and media type data any number of descriptors can
be specified and entered for each media type. These descriptors are specified in the list of
Descriptors . On this tab the description for each descriptor for the selected media type can be
specified.

Photos: Sample photos can be added and removed for the sample using the Add and Remove buttons.
When a sample photo is added a link to the photo file is shown in the list. When a photo is removed the
link is deleted and the photo is not deleted. When a photo is highlighted in the list a preview of the photo
will be shown on the right.

Sampling Personnel: The sampling personnel can be added and removed using the Add and Remove
buttons.

MEWS Project

129
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If it is a MEWS data specific project there will be four descriptors:

Control Point Code: This is the mandatory 4 digit sample control point code and must match one of the
SRDS control points in your MEWS account.

Control Point Name: This is the mandatory name of the sample control point (up to 50 characters). 

Discharge Sample Code: This is the optional sample discharge code (up to 10 characters) used by the
discharge for internal documentation.

Sample Comment: This is an optional sample comment.

7.2.3.4 Lab Analyses Tab

If the industry type is Environmental or Both, the lab analyses that have been conducted on the sample
or are to be conducted are specified on this tab.
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The following can be specified on this tab:

Cooler ID: This is used to specify the cooler ID for the sample.

COC Number: This is used to specify the Chain of Custody number.

QC Sequence ID: This is used to specify the quality control sequence ID.

QC Sample Type: This is used to select the quality control sample type from the list of QC Sample
Types .

Extracted: This is used to select whether the sample was extracted.

Filtered: This is used to select whether the sample was filtered.

Filter: If the sample was filtered, this is used to select the filter from the list of Filters .

Filter Size: If the sample was filtered, this is used to specify the filter size and size units.

Lab Analyses
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This is a list of the lab analyses conducted or to be conducted on the sample. If the analysis has not
been conducted the date analysed will be blank.

Add: Click the Add button to add a new lab analysis to the sample. The Lab Analysis Information form
will be displayed and can be edited as described in the section Editing a Lab Analysis .

Open: This is used to open the selected lab analysis. The selected lab analysis will be displayed on the
Lab Analysis form and can be edited as described in the section Editing a Lab Analysis .

Import: This is used to import a lab analysis from an Excel or CSV file as described in the section on
Importing a Lab Result  below.

Link: This will display a list of existing lab analyses from which a lab analysis can be selected to add to
the sample.

Unlink: This will remove the selected lab analysis from the list of lab analyses for the sample. It will not
delete the selected lab analysis.

7.2.3.4.1  Importing a Lab Result

This form is used to import a lab analysis from an Excel or CSV file. At the top of the form the file name
can be selected and the script file can be selected or saved.
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Scripts

Import scripts can be used to store and retrieve the cell ranges for the header and result information. 
This is useful if lab results are being imported from files that have the same format. This is generally the
case when the results are coming from the same lab.

Open Script: This will display a list of existing scripts that can be used to retrieve previously stored cell
ranges. When a script is selected the cell ranges for the header and result information will be filled in by
the program.

Save Script: This is used to save the cell ranges to a script when new cell ranges have been entered or
an existing script has been modified.

Header Information
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The general header information for the lab analysis can be imported in this section. Instead of a cell
range, a single cell is specified showing the location of the header information. The list has 3 columns,for
the header being imported, the cell containing the header in the Excel spreadsheet, and a select column
used to select the cell. When the select column is clicked, a button will appear. Click on this button to
display the spreadsheet. The cell for the header can then be selected by highlighting the cell and right-
clicking or clicking on the check-mark at the top of the spreadsheet. Also at the top of the spreadsheet
the spreadsheet page can be changed and there is a button to cancel the selection.

Result Information

The analysis results can be imported in this section. A cell range is specified for each result information.
The result information consists of the parameter, parameter ID, analysis result, result units, whether the
parameter was detectable, the analytic method used, the preparation method, and lab result
Descriptors . The list has 3 columns,for the result information being imported, the cell range
containing the result information in the Excel spreadsheet, and a select column used to select the cell
range. When the select column is clicked, a button will appear. Click on this button to display the
spreadsheet. The cell range can then be selected by highlighting the cell range and right-clicking or
clicking on the check-mark at the top of the spreadsheet. Also at the top of the spreadsheet the
spreadsheet page can be changed and there is a button to cancel the selection.

7.2.3.4.2  Deleting an Import Script

Import scripts that have been saved when importing a lab result can be deleted by selecting File > Delete
> Lab Analysis Import Script. The Delete Excel Import Script form will be displayed, where you can
select the import script to delete.

116



Chapter 7 Stations and Sampling 1021

© 2024 GAEA Technologies Ltd.

7.2.3.5 Geotechnical Tests Tab

If the industry is Geotechnical or Both, the geotechnical tests that have been conducted on the sample
or are to be conducted are specified on this tab.
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The following can be specified on this tab:

Add Test

Test Type: This is used to select the test type for the specified media type.

Name: This is used to specify the name of the test.

Laboratory: This is used to select the laboratory.

Add: Click the Add button to add the geotechnical test to the sample and create it as described in the
creating a new geotechnical test  section. 

Geotechnical Tests

This is a list of the geotechnical tests conducted or to be conducted on the sample. If the test has not
been conducted the date tested will be blank.

Open: This is used to open the selected geotechnical test. 

1105
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Link: This will display a list of existing geotechnical tests from which a test can be selected to add to
the sample.

Unlink: This will remove the selected geotechnical test from the list. It will not delete the selected
geotechnical test.

7.2.3.6 Media Data Tabs

Depending upon the industry and media type selected at the top of the form one of the media type tabs
below will be displayed.

7.2.3.6.1  Air Data Tab

The Air Data tab is used to specify the information that pertains to air media.

The following information can be specified on this tab:

Air Sample Type: This is used to select the air sample type from a list of Air Sample Types .126
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Volume: This is used to specify the volume of the sample and the volume units.

Flow Rate: This is used to specify the flow rate for the sample and the flow rate units.

Ambient Air Description: This is used to describe the ambient air.

Source Air Description: This is used to describe the source air.

Air Quality: This is used to describe the air quality when the sample was collected.

7.2.3.6.2  Asphalt Data Tab

The Asphalt Data tab is used to specify the information that pertains to asphalt media. Some of this
information will be be used when specifying geotechnical tests.

The following information can be specified on this tab:

Mixture Type: This is used to specify the mix type for the asphalt.
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Specimen Type: This is used to specify the type of sample specimen.

Batch Date: This is used to select the date the asphalt was batched.

Paving Date: This is used to select the paving date of the asphalt.

Supplier: This is used to select the supplier of the asphalt from a list of suppliers .

Truck Number: This is used to specify the truck number of the asphalt.

Ticket Number: This is used to specify the ticket number of the asphalt.

Sample Location: This is used to specify the location where the asphalt was sampled.

Sample Volume: This is used to specify the volume of the sample.

Sample Mass: This is used to specify the mass of the sample.

Temperature: This is used to specify the temperature of the asphalt at the time of sampling.

7.2.3.6.3  Biological Data Tab

The Biological Data tab is used to specify the information that pertains to biological media.

163
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The following information can be specified on this tab:

Type: This is used to select whether it is plant or animal.

Tissue Type: This is used  to select the tissue type from a list of Tissue Types .

Life Stage: This is used to select the life stage from a list of Life Stages .

Gender: This is used to select whether it is female or male.

Volume: This is used to specify the volume of the sample and the volume units.

Sample Area: This is used to specify the sample area and the area units.

Lower Sample Size: This is used to specify the lower size of the sample.

Upper Sample Size: This is used to specify the upper size of the sample.

Lower Sample Weight: This is used to specify the lower sample weight.

Upper Sample Weight: This is used to specify the upper sample weight.
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Submitted Weight: This is used to specify the submitted sample weight and units.

Tide State: This is used to select the tide state from a list of Tide States .

Disinfectant: This is used to select the disinfectant from a list of Disinfectants .

Class: This is used to select the Class from a list of Classes for the Plant  or Animal .

Order: This is used to select the Order from a list of Orders for the selected Class.

Family: This is used to select the Family from a list of Families for the selected Order.

Species: This is used to select the Species from the list of Species for the selected Family.

Taxonomist: This is used to select the taxonomist from the list of Personnel .

Taxonomic Level: This is used to select the taxonomic level from the list of Taxonomic Levels.

Additional Information: This is used to specify any additional information.

7.2.3.6.4  Concrete Data Tab

The Concrete Data tab is used to specify the information that pertains to concrete, grout, or mortar
media. Some of this information will be be used when specifying geotechnical tests.
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The following information can be specified on this tab:

Sample Type: This is used to select the type of sample; either concrete, grout or mortar.

Specimen Type: This is used to select the specimen type based on the whether the sample type is
concrete, grout or mortar.

Batch Date: This is used to select the date the sample was batched.

Pour Date: This is used to select the pour date of the sample.

Curing Method: This is used to select the curing method from a list of curing methods .

Supplier: This is used to select the supplier from a list of suppliers .

Truck Number: This is used to specify the truck number.

Ticket Number: This is used to specify the ticket number.

Sample Location: This is used to specify the location where the sample was collected.
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Sample Volume: This is used to specify the volume of the sample.

Sample Mass: This is used to specify the mass of the sample.

Temperature: This is used to specify the temperature at the time of sampling.

7.2.3.6.5  Fluid Data Tab

The Fluid Data tab is used to specify the information that pertains to fluid media.

The following can be specified on this tab:

Fluid Type: This is used to select the type of fluid from the list of Fluids .

Volume Collected: This is the volume of water collected for the sample and volume units.

Color: This is used to select the color from a list of Colors .

Odour: This is used to select the odour from a list of Odours .
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Shine: This is used to specify if there is a shine on the water.

Source Type: This is used to select the source type from a list of Sources ..

Source Name: This is used to specify the name of the source of the surface water.

Drainage Basin: This is used to specify the drainage basin of the surface water.

Containment: This is used to specify the containment of the surface water.

Treatment: This is used to specify any treatment of the surface water.

Inflows: This is used to specify any inflows.

Outflows: This is used to specify any outflows.

Freeboard: This is used to specify the freeboard and freeboard units.

Specify last release date: Select yes to specify a last release date.

Release Date: If a release date is being specified, this is used to select the release date.

Calculation Method: This is used to select the calculation method used to calculate the flow rate. .The
calculation method may be either stream/ditch or pipe diameter. In addition, the flow rate can be
specified manually.

Pipe Diameter: If the calculation method is pipe diameter, this is the diameter of the pipe and diameter
units.

Average Width: If the calculation method is stream or ditch, this is the average width and width units.

Average Depth: If the calculation method is stream or ditch, this is the average depth and depth units.

Roughness Factor: If the calculation method is stream or ditch, this is used to specify the roughness
factor. A coefficient or correction factor (0.8 for rocky-bottom streams or 0.9 for muddy-bottom streams).
This allows you to correct for the fact that water at the surface travels faster than near the stream bottom
due to resistance from gravel, cobble, etc. Multiplying the surface velocity by a correction coefficient
decreases the value and gives a better measure of the stream's overall velocity.

Velocity: This is the flow velocity and velocity units.

Flow Rate: This is either the calculated flow rate or the manually entered flow rate and flow rate units.

7.2.3.6.6  Groundw ater Data Tab

The Groundwater Data tab is used to specify the information that pertains to groundwater media.  These
groundwater samples can later be linked to a well log in the WinLoG module using the associated Well
specified on the Information tab.
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The following can be specified on this tab:

Water Depth: This is the depth to the water and depth units.

Depth Collected. This is the depth that the sample was collected.

Measurement Method: This is the method that was used to measure depths.

Monitoring Round: This is used to specify the monitoring round.

Volume Collected: This is used to specify the volume collected and the volume units.

Color: This is used to select the color from a list of Colors .

Odour: This is used to select the odour from a list of Odours .

Shine: This is used to specify if there is a shine on the water.

LNAPL Present: This is used to specify if an LNAPL is present.

LNAPL Depth: If an LNAPL is present, this is used to specify the depth of the LNAPL.
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7.2.3.6.7  Other Data Tab

The Other Data tab is used to specify the information that pertains to other media only.

The following information can be specified on this tab:

Temperature: This is used to specify the temperature and units.

Barometric Pressure: This is used to specify the barometric pressure and units.

Wind Speed: This is used to specify the wind speed and units.

Rainfall: This is used to specify the rainfall and rainfall units.

Additional Information: This is used to specify any additional information.
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7.2.3.6.8  Rock Data Tab

The Rock Data tab is used to specify the information that pertains to rock media. These samples can
later be linked to a boring log in the WinLoG module using the associated Boring specified on the
Information tab.

The following can be specified on this tab:

Depth: This is used to specify the depth and depth units of the sample.

Sample Size: This is used to specify the sample size or length and size units.

Sample Type: This is used to specify the sample type.

Weight: This is used to specify the weight and weight units.

Rock Type: This is used to select the rock type from the list of Rock Types .

Composition: This is used to select the composition from the list of Compositions .

Color: This is used to select the color from the list of Colors .
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Origin: This is used to specify the origin of the rock.

Weathering: This is used to select the weathering from the list of Weathering .

Texture: This is used to select the texture from the list of Textures .

Inclusions: This is used to specify any inclusions in the rock.

Fractures Present:: This is used to specify if fractures are present in the rock.

Fracture Spacing: This is used to specify the fracture spacing and units.

Fracture Description This is used to describe the fractures.

Jointing Present:: This is used to specify if jointing is present in the rock.

Jointing Spacing: This is used to specify the jointing spacing and units.

Jointing Description This is used to describe the jointing.

Mineralogy: This is used to select the mineralogy in the sample. The Add button will display a list of
Mineralogies  that can be selected. The Remove button will remove the selected mineralogy form the
list.

Secondary Elements: This is used to select the secondary elements in the sample. The Add button will
display a list of Secondary Elements  that can be selected. The Remove button will remove the
selected secondary element from the list.

Sample Symbol: Click this button to select a sample symbol that will be used for the sample in the
WinLoG module.

7.2.3.6.9  Soil & Aggregates Data Tab

The Soil Data or Soil & Aggregates Data tab is used to specify the information that pertains to soil media
for the environmental industry or soil & aggregates media for the geotechnical industry. These soil
samples can later be linked to samples in a boring or well log in the WinLoG module using the
associated Boring/Well specified on the Information tab.
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The following can be specified on this tab:

Depth: This is used to specify the depth and depth units of the sample.

Sample Size: This is used to specify the sample size or length and size units.

Sample Type: This is used to specify the sample type.

Recovery: This is used to specify the recovery if the sample is being gathered from a boring or well.

Volume: This is the volume of the sample and volume units.

Dry Weight: This is used to specify the dry weight and weight units.

Wet Weight: This is used to specify the wet weight of the sample.

Soil Type: This is used to select the soil type from the list of Soil Types .

Color: This is used to select the color from the list of Colors .

Odour: This is used to select the odour from the list of Odours .
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Porosity: This is used to select the porosity from the list of Porosities .

Consistency: This is used to select the consistency from the list of Consistencies .

VOC Reading: This is used to specify the Volatile Organic Carbon reading for the sample.

Mineralogy: This is used to select the mineralogy in the sample. The Add button will display a list of
Mineralogies  that can be selected. The Remove button will remove the selected mineralogy form the
list.

Secondary Elements: This is used to select the secondary elements in the sample. The Add button will
display a list of Secondary Elements  that can be selected. The Remove button will remove the
selected secondary element from the list.

Sample Symbol: Click this button to select a sample symbol that will be used for the sample in the
WinLoG module.

7.2.3.6.10  Solid Data Tab

The Solid Data tab is used to specify the information that pertains to solid media. This sample type can
be used for sediment, sludge, tailings, hazardous materials, asbestos and other types of solid samples.
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The following information can be specified on this tab:

Solid Type: This is used to select the type of solid from a list of Solids .

Dry Weight: This is used to specify the dry weight.

Volume: This is used to specify the volume and volume units.

Color: This is used to select the color from a list of Colors .

Odour: This is used to select the odour from the list of Odours .

Consistency: This is used to select the consistency from the list of Consistencies .

Source: This is used to specify the source of the solid.

Containment: This is used  to specify the containment.

Treatment: This is used to specify the treatment of the solid.

Disposal: This is used to specify the disposal of the solid.
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Mineralogy: This is used to select the mineralogy in the sample. The Add button will display a list of
Mineralogies  that can be selected. The Remove button will remove the selected mineralogy form the
list.

Secondary Elements: This is used to select the secondary elements in the sample. The Add button will
display a list of Secondary Elements  that can be selected. The Remove button will remove the
selected secondary element from the list.

7.2.3.6.11  Surface Water Data Tab

The Surface Water Data tab is used to specify the information that pertains to surface water media.

The following can be specified on this tab:

Volume Collected: This is the volume of water collected for the sample and volume units.

Color: This is used to select the color from a list of Colors .

Odour: This is used to select the odour from a list of Odours .
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Shine: This is used to specify if there is a shine on the water.

Source Type: This is used to select the source type from a list of Sources ..

Source Name: This is used to specify the name of the source of the surface water.

Drainage Basin: This is used to specify the drainage basin of the surface water.

Containment: This is used to specify the containment of the surface water.

Treatment: This is used to specify any treatment of the surface water.

Inflows: This is used to specify any inflows.

Outflows: This is used to specify any outflows.

Freeboard: This is used to specify the freeboard and freeboard units.

Specify last release date: Select yes to specify a last release date.

Release Date: If a release date is being specified, this is used to select the release date.

Calculation Method: This is used to select the calculation method used to calculate the flow rate. .The
calculation method may be either stream/ditch or pipe diameter. In addition, the flow rate can be
specified manually.

Pipe Diameter: If the calculation method is pipe diameter, this is the diameter of the pipe and diameter
units.

Average Width: If the calculation method is stream or ditch, this is the average width and width units.

Average Depth: If the calculation method is stream or ditch, this is the average depth and depth units.

Roughness Factor: If the calculation method is stream or ditch, this is used to specify the roughness
factor. A coefficient or correction factor (0.8 for rocky-bottom streams or 0.9 for muddy-bottom streams).
This allows you to correct for the fact that water at the surface travels faster than near the stream bottom
due to resistance from gravel, cobble, etc. Multiplying the surface velocity by a correction coefficient
decreases the value and gives a better measure of the stream's overall velocity.

Velocity: This is the flow velocity and velocity units.

Flow Rate: This is either the calculated flow rate or the manually entered flow rate and flow rate units.

7.2.3.7 Access Rights Tab

The Access Rights tab is used to control who can view and edit the sample.  If the sample was created
from a task or station, this information is inherited from the task or station. 
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The following can be edited on this tab:

Restricted: Check this box to restrict access to the sample, uncheck to not restrict access.

Type: This is used to control the type of access to the sample. Access can be controlled by either
Personnel or Privilege Level. This field not appear if the Restricted box is unchecked.

Privilege Level: If the Type is set to Privilege Level, this will be visible and is used to select the privilege
level required to access the sample. There are four privilege levels; administrator, power, limited, and
guest. Anyone with the required or higher privilege level will be able to access the sample.  

Personnel: If the Type is set to Personnel, this will be visible and is used to select the personnel that
can access the sample. The personnel in the list can be added and removed using the Add and Remove
buttons. When the Add button is pressed the Personnel form is displayed and the personnel can be
selected as described in the Personnel  section. When the Remove button is pressed the selected
personnel will be removed from the list.

174
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7.2.4 Deleting a Sample

An existing sample can be deleted by selecting File > Delete > Sample. A list of samples will then be
displayed on the Delete Sample form.

A sample can be selected on this form by double-clicking on it or by highlighting and pressing the Ok
button. If you have access rights to the sample, the selected sample will then be deleted.
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7.2.5 Importing a Sample

After a project is opened, sample data can be imported from XML files provided by the EDMS Field
application. Normally, these files are automatically imported by the Network Data Service. However, if
necessary they can be imported manually by selecting File > Import > XML Exchange File > Sample. A
file import dialog box will be displayed where you can specify the file to be imported.
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7.2.6 Importing Sample Data

After a project is opened, data for multiple samples can be imported from an Excel or CSV file by
selecting File > Import > Excel/CSV Data > Sample Data. The Import Samples form will be displayed.
This form is used to specify the Excel/CSV file to be imported and the cell correspondence between the
file and the sample data. The file to be imported should be specified first in the File Name on the form. It
can be selected using the button to the right. If a script is being used to specify the cell range data, it
should be selected next by clicking on the Open Script button. 

The Cell Ranges tab is used to specify the correspondence between cells in the file and the sample
data. There are three columns of data that can be imported Sample Information, Media Type Information,
and Lab Information. These data types can be imported by specifying the cell range in the Cells column.
If no cell range is specified for the data type, that data will not be imported.

At the bottom of the Sample Information column there are five descriptor fields, these are used to specify
the cell ranges of the first five descriptors  specified for a sample based upon its media type.129
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The cell range can be specified by typing it in or by clicking on the Select column to the right of the cell
range. A Select button will be displayed in the column, click on this button to display the data in the file
in the Excel tab. 

To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
operation can be repeated until all of the cell ranges for the data types have been specified. The data in
the Excel spreadsheet can be on multiple sheets. To select a cell range from a different sheet use the up
and down buttons beside the Page on the toolbar.

When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next file to be imported. All of the cell ranges should have the
same number of cells in them, this can be set to the number specified for the Sample Number by
clicking the Set number of data points equal to samples button. To import the data, click on the
Import button. 

After the sample data has been imported, you will have the option of importing the lab results for the
samples.
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7.2.6.1 Sample Import Scripts

Sample import scripts are used to store the correspondence between an Excel/CSV file and sample
data.

Opening a Script

To use an existing import script, click on the Open Script button on the Samples Import form. The Open
Excel Import Script form will display a list of available scripts to select from.

Saving a Script

After the cell ranges have been entered on the Import Excel Data form, they can be saved to a script file
by clicking on the Save Script button. If a script was previously opened, the changes will be saved to that
script. If no script was previously opened, the Save Excel Import Script form will be displayed. The script
name can then be entered and saved.
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Deleting a Script

Import scripts can be deleted by going to File > Delete > Import Scripts > Sample Data. No project can
be open when selecting this menu item. The Delete Import Scripts form will be displayed, To delete a
script, select it and then click on the delete button.
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Chapter 8  Environmental Data Management

The Environmental Data Management System (EDMS) is a module within GaeaSynergy and fully
integrated with the other modules. EDMS is used to schedule, record, quality control, import, report and
store all of your environmental data. A wide variety of environmental data can be managed by EDMS,
including; soil, rock, groundwater, surface water, solids, fluids, air, biological, and meteorological data.

Benefits

· Scheduling and planning of sampling tasks or a singular or reoccurring basis.
· Provide notifications of sample and analyses events to internal, client, and lab personnel by email or

SMS.
· Capture or import, verify, and report on environmental and lab data.
· Standardize the procedures for collection and reporting of environmental data within and across

projects,
· Improve communication and data exchange with analytical labs.
· Reduce the time and effort required for data handling and reporting.
· Improve the efficiency of reporting to meet internal and external requirements.
· Provide a secure database system for the storage, retrieval, and backup of all project environmental

data.
· Fully integrated with other modules within GaeaSynergy for visualization of samples and analyses.

http://www.gaeatech.com/public/Tutorials/EDMSIntro3/edms.html
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8.1 Overview

EDMS is used to improve and standardize environmental data collection, management, and reporting in
an efficient and cost-effective manner. This is accomplished by implementing a documented, auditable
process for the collection, storage, and reporting of environmental field data.  Throughout this process all
stages of the sampling and analysis are tracked and notifications can be sent via email or SMS (text
message). Notifications for non-compliance events and sample exceedences can be automatically sent
by the system.

This process can be divided into four stages:.

1. Scheduling and Sample Planning

The first stage in any environmental field program is the scheduling and planning of sampling events.
EDMS allows project managers to design, delegate, and monitor sampling events. Sampling events can
be either singular or re-occurring. Prior to data collection, sampling stations can be specified. These
sample stations include information on station location and construction, sampling defaults and
methodology, lab analyses required, required equipment and personnel.  Sample labels with barcodes
and a Chain of Custody (COC) can be printed from the stations to be used in data collection and lab
submittal.

2. Data Collection

When a sampling event occurs all of the station information is inherited by the sample including sampling
defaults, required lab analyses, and personnel. Detailed sample information can be recorded for each
environmental media on a Windows laptop or tablet using EDMS Field or a field notebook (for later data
entry). Sample photographs can also be included with the sample data. Sample data collected using
EDMS Field can be uploaded to the main database remotely as an Electronic Data Interchange (EDI)
file. The remote uploading of data using an EDI file provides for faster more comprehensive data reporting
and reduces the possibility of transcription errors.

3. Lab Analysis

Samples submitted for lab analysis are tracked during shipping, receiving, lab analysis, and reporting
process. This tracking is reported on by EDMS and EDMS Lab (free lab reporting software provided by
GAEA). Analytical labs using EDMS Lab can upload analysis results to the main database automatically
as an EDI file. The electronic reporting of lab data reduces the effort and possibly of errors of manual data
entry. A Certificate of Analysis (COA) can be included in the EDI file and a copy stored in the main
database.

4. Reporting

Sample and lab analysis results can be collated and reported on in a variety of tables and graphs. These
tables and graphs can be easily customized to meet internal and external needs. In addition, EDMS data
is fully integrated and available for use by other modules within GaeaSynergy. Sample and lab analysis
data can be viewed and used in WinLoG, WinFence, GIS, and maps.
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8.1.1 Main Features

The main features of the EDMS can be divided into several categories.

Scheduling and Tasks

· Set sampling schedule and frequency for work flow elements within a project.
· Display sampling schedule in tasks list and calendar.
· Assign sampling tasks to others with notification and reminder.
· Notification capability of non-completed tasks.
· Prioritization of sampling tasks and parameters (required for permit, etc.).
· Provide required sampling information in task (sample media, collection equipment, methodology, etc.)

and pass down to samples and stations.
· Auto-populate samples from stations assigned to task.
· Grouping of parameters to be sampled (BTEX, Metals, etc.).
· Sample tracking and notification; including date of sampling, date shipped to lab, date received by lab,

data analysed, date lab results received, and sample disposition.
· Ability to store shipping company and tracking numbers.
· Automatic notification of sample exceedences.
· Notifications by email, internal, or SMS text.

Stations and Sampling

· Stations used to represent physical location of one or more samples. 
· Sample collection at stations can occur singularly, continuously or at regularly scheduled intervals.
· Entry of station elevation, alternative coordinates, and survey methodology. 
· Entry of station type, purpose, construction and decommissioning.
· Entry of soil, rock, groundwater, surface water, fluid, solid, air and biological samples.
· Capture of sample data, personnel, methodology, and equipment.
· Capture of coordinates and location of samples and sampling stations.
· Ability to auto-populate bottle types and print sample labels with optional barcodes.
· Multiple customizable sample descriptors.
· Entry of site and weather conditions at time of sampling.
· Capture and calculation of surface water flows.
· Ability to store site photographs with samples.
· Ability to specify dry and wet weights for soil samples.
· Entry of species, age, gender, etc. for biological samples.
· Ability to state and store recommended actions for samples.
· Ability to enter nearest environmental risks and sources of contamination.

Lab Analysis and Communication

· Printing of COC for specific labs.
· Automatic import of EDI data from labs with verification and acknowledgment.
· Import of lab results from Excel in any format using scripts.
· Support for criteria limits and lab detection limits.
· Automatic conversion of concentration units.
· Capture of analysis method.
· Highlighting of exceedences upon import of EDI data.
· Automatic import and saving of lab certificate of analysis.
· Capture and reporting of field and lab duplicates and blanks QA.
· Capture and reporting of holding time and reference material QA.
· Capture and reporting of matrix and trip spikes, lab control samples, and surrogates QA.
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· Free custom reporting application for labs provides data entry, importing, exporting, and transmission
of lab results.

Reporting and Integration of Results

· Highlighting of sample exceedences in reports.
· Ability to export results to Excel.
· Preset report and customizable templates.
· Location of samples and sampling stations displayed in GIS.
· Linking of samples to wells or borings in WinLoG module.
· Display of sample information, water levels and concentrations in wells and borings.
· Gridding and contouring of groundwater levels and concentrations in maps.
· Display summary lists of analyses in a project.
· Display of lab analyses results in tables and graphs in a project view.
· Display of sample locations and concentrations in 3D displays.

Regulations and Parameters

· Importing of GAEA supplied regulations for numerous countries and regions.
· Support for multiple limits and regulatory criteria.
· Parameters can be edited and grouped.
· Detection levels of parameters can be specified.

General and Predefined Data

· Lists for station information such as elevation datums and methods, reference points, source scales
and types, survey datums and methods.

· Lists for sample information such as air sample types, animal species, collection methods, colors,
descriptors, disinfectants, equipment, filters, fluid types, life stages, methodologies, odours, other
sample types, plant species, QC sample types, rock composition, rock mineralogy, rock types, rock
textures, sample types, sampling results, soil consistency, soil porosity, soil types, tide states, tissue
types, water source types, weathering.

· Lists for lab analyses information such as analysis methods, containers, descriptors, disposal
methods, laboratories, preparation methods, shipping companies, shipping methods, storage
locations, storage periods.

· Lists for other information such as personnel, contractors, schedule priorities. 

Security and Administration

· Users can login at local or network level.
· User privilege levels can be set to administrator, power, limited or guest.
· Passwords can be optionally set for individual projects.
· Data specific access rights can be set for tasks, stations, samples, and lab analyses. 
· Access rights can be controlled by privilege level or personnel.
· Network Manager service and monitor to control notifications and Electronic Data Interchange (EDI).
· Optional database audit trail to track all database transactions.

Notifications

Optional notifications can be sent throughout the work process via email, SMS (text message), or
internal notification within the program. The following notifications can be sent to selected personnel
during the process:

· Sample required
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· Sample collected**
· Sample not collected (Non-compliant)
· Sample shipped to lab**
· Sample received by lab *
· Lab analysis complete *
· Lab analysis received
· Parameter exceedence (Non-compliant)
· Sample stored by lab *
· Sample disposed by lab *

* Notifications require the lab to be using the EDMS Lab program. This program is supplied to labs for
free by GAEA.
** Notifications require field personnel to be using EDMS Field.

Electronic Data Interchange (EDI)

· EDI files can be automatically sent and retrieved via email or FTP.
· Sampling requests and requirements can be sent from EDMS to EDMS Field using EDI.
· Sample data collected using EDMS Field can be sent by EDI to the main EDMS database.
· Lab results can be automatically reported using EDI by labs running EDMS Lab.
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8.2 Lab Analyses

The analytical results from chemical testing laboratories are stored in EDMS as lab analyses. These
analytical results are usually divided into parameter groups; such as, BTEX, metals, etc. The individual
parameters that can be included in the database can be edited as described in the Editing Parameters
section . The parameter groups can also be edited as described in the Editing Parameter Groups
section .

Each sample collected can have any number of lab analyses associated with it. The adding or linking of
a lab analysis to a sample is done on the Lab Analysis tab  for the sample. Samples can also have no
lab analyses associated and be collected for other purposes.

There are three methods for adding a lab analysis to EDMS, these are:

1. Automatic importation from EDMS Lab.
2. Entering the analytical results directly in EDMS.
3. Importing the analytical results from an Excel file.

The last two methods are discussed in the following sections, and the first is discussed below.

EDMS Lab

When a lab analysis is received from EDMS Lab it will automatically be imported into EDMS and
associated with a sample if possible. If the lab analysis does not specify a proper sample number it will
still be imported, but will not be associated with a sample. This association can later be performed
manually using the link feature as described on the Lab Analysis  tab for a sample. If the lab analysis
received from EDMS Lab does not contain a valid lab analysis it will not be imported and the lab analysis
file will be placed in the errors folder in the datastore, "Datastore\EDMS\Lab Results\Errors". This file can
then be examined to determine why it can not be imported into EDMS.

When a lab analysis is received from EDMS Lab, a notification can be sent to selected personnel as
specified in the task  for the sample.
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http://www.gaeatech.com/public/Tutorials/Lab3/labanalysis.html
http://www.gaeatech.com/public/Tutorials/EDMS_Lab/edms_lab.html
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8.2.1 Adding a Lab Analysis

There are two methods to add a lab analysis directly in EDMS.

1. Use the Add button on the Lab Analysis tab for a sample. 
2. Select File > New > Lab Analysis or click on the New button on the main toolbar and select Lab

Analysis.

It is recommended that the lab analysis is created from a sample so that the analysis is associated with
the sample. After one of these methods has been used, a Lab Analysis form will be displayed where the
data can be entered as described in the Editing a Lab Analysis  section below.

1016
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8.2.2 Opening a Lab Analysis

There are two ways to open an existing lab analysis:

1. By selecting it on the Lab Analyses tab  of a sample and clicking on the Open button.
2. Or it can be selected from a list by selecting File > Open > Lab Analysis or clicking on the Open

button on the main toolbar and selecting Lab Analysis. 

If the last method is used, a list of lab analyses will then be displayed on the Open Lab Analysis form.

A lab analysis can be selected on this form by double-clicking on it or by highlighting and pressing the
Ok button. If you have access rights to the lab analysis, the selected lab analysis will then be displayed
in the Lab Analysis from and can be edited as described in the Editing a Lab Analysis  section.

1016
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8.2.3 Editing a Lab Analysis

After a lab analysis has been created it can be edited using the Lab Analysis form. At the top of the
form, the sample name/number associated with the lab analysis is shown. If the lab analysis was not
opened from a sample, the Open and Link button will be displayed. The Open button can be used to
open the associated sample and the Link button is used to link a sample to the lab analysis.

The form has 4 tabs for Information, Results, Tracking, and Access Rights.  The editing of these tabs is
described in the sections below.

8.2.3.1 Information Tab

The Information tab is used to specify the general information for the lab analysis. 



Chapter 8  Environmental Data Management 1059

© 2024 GAEA Technologies Ltd.

The following information can be specified on this tab:

Matrix: This is used to select the matrix of the sample. It can be either water, soil, rock, fluid, or solid.

Lab Reference ID: This is the reference ID for the lab analysis used by the analytical laboratory.

Sequence #: Sequence numbers are used when more than one lab analysis is done on a sample.

COC #: This is the chain of custody number for the sample.

Container: This is used to specify the type of container used for the sample. The Lookup Container
button can be used to lookup the recommended container, container size, and preservative for the
parameter group to  be analysed. As described in the Lookup Container  section below.

Container Size: This is the size and size units of the container used for the sample.

Preservative: This is the preservative used for the sample.

Arrival Temperature: This is used to specify the arrival temperature of the sample when it arrived at the
lab.

Laboratory: This is used to select the laboratory that conducted the analysis. The list of laboratories
can be edited as described in the Laboratories  section.

Certificate of Analysis: A PDF of the laboratory's certificate of analysis (COA) can be stored with the
lab analysis. The Import button will import the PDF and associated with the lab analysis and the Open

1060
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button will display the COA. If the lab analysis was received from EDMS Lab, a COA can be attached by
the lab and will automatically be linked to the lab analysis.

8.2.3.1.1  Lookup Container

When the Lookup Container button is pressed on the Lab Analysis Information tab, the Select Parameter
form below will be displayed. This form lists the recommended container type, size, preservative, and
holding time for different parameters and parameter groups. The containers on this form can be edited as
described in the Containers  section.   

When it is initially displayed the parameter group for the lab analysis will be highlighted.

To fill in the container type, size, and preservative on the Information tab, select the parameter or
parameter group being analysed and then press the Ok button. 

8.2.3.2 Results Tab

The Results tab is used to specify the analytical results for the lab analysis.

115
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The following can be specified on this tab:

Parameter Group: This is used to select the parameter group or individual parameter that was
analysed. It can only be changed when the lab analysis is first created. The parameters and parameter
groups that can be selected can be edited in the Editing Parameters  and Editing Parameter
Groups  sections. If it is a data specific project; such as, MEWS the parameter group can not be
changed.

Show only analysed parameters: Check this box to only show the parameters that have been
analysed in the group, otherwise all of the parameters in the group will be shown.

Display Limit: Check this box to display and compare the results to a regulatory limit. 

Regulation: When the Display Limit box is checked this is used to select the regulation to use..
Changing the regulation will also change the limits that can be selected. The regulations that can be
selected can be edited in the Editing Regulations  section.

Limit: When the Display Limit box is checked this is used to select the limit for the selected regulation
to display. The limits that can be selected for a regulation can be edited in the Editing Regulation
Limits  section.

Parameter:  This is the parameter being analysed for the selected parameter group.

Concentration: This is the concentration of the analysed parameter.

Limit: This is the regulatory limit for this parameter. If the analyzed concentration is higher than the
regulatory limit it will be highlighted with the exceedence color specified in Preferences.

1098
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Units: This is the units for the concentration.

Descriptors: When a parameter is selected, this will display the results for the descriptors of that
parameter. The Analysis Method, Preparation Method, EQL, and MDL descriptors are always present.
All of the other descriptors are optional depending on the type of project and can be edited in the
Descriptors  section. These descriptors will only be saved if a value is entered for the concentration.

MEWS Project

If it is data specific MEWS project the descriptors are used to specify the following result level attributes:

Time Period: This is used to select the mandatory time period for the result.

Report As: This is used to select the mandatory information on how the result is reported.

Structure: This is used to select the mandatory qualifier of the result as to the structure and number of
associated values. If the structure is Daily results 2, 3 or 6 the result values and times for the samples
are specified beneath the descriptors. 

Component Type: This is used to select the mandatory qualifier of the value as to the way it is
measured or calculated.

Remark Codes 1, 2, and 3: This is used to select optional remarks. Remark code 1 must be specified
before remark code 2 or 3 is specified and remark code 2 must be specified before remark code 3 is
specified.

Regulation Codes 1 to 10: This is used to select the regulations for the result. The first regulation must
be specified.

8.2.3.3 Tracking Tab

The Tracking tab is used to specify tracking information for the sample from the field, to the lab, to
disposal. At the top of the tab, the date the sample was collected is shown. This date is specified on the
Sample Information  form.
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The following information can be entered on this tab:

Date Shipped to Lab: This is used to select the date that the sample was shipped to the lab. If a
notification  was specified for this event, changing the date will trigger the notification to be sent. This
event can also be updated and triggered from EDMS Field.

Date Received by Lab: This is used to select the date that the sample was received by the lab. If a
notification  was specified for this event, changing the date will trigger the notification to be sent. This
event can also be updated and triggered from EDMS Lab 

Shipping Company: This is used to select the company used to ship the sample.  The shipping
companies that can be selected are specified in Shipping Companies  section. When the Info button
is clicked the shipping company information will be displayed.

Shipping Method: The method used to ship the sample is selected here, These methods are specified
in the Shipping Methods  section.

Tracking ID: This is the tracking ID for the sample shipment, usually provided by the shipping company.
.

Extraction Date: This is used to select the date that the sample was extracted in the lab..

Date Analysed: This is used to select the date that the sample was analysed in the lab. If a
notification  was specified for this event, changing the date will trigger the notification to be sent. This
event can also be updated and triggered from EDMS Lab 

Date Analysis Sent: This is used to select the date that the analysis was sent by the lab..
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Date Analysed Received: This is used to select the date that the analysis was received. If a
notification  was specified for this event, changing the date will trigger the notification to be sent.

Date Sample Stored: This is used to select the date that the sample was stored by the lab. If a
notification  was specified for this event, changing the date will trigger the notification to be sent. This
event can also be updated and triggered from EDMS Lab 

Storage Location: This is used to select the storage location of the sample. The storage locations that
can be selected are specifies in the Storage Location  section.

Storage Period: This is used to select the storage period for the sample. The storage period that can
be selected are specifies in the Storage Period  section.

Sample Disposed: Either "Yes" or "No" can be selected to specify if the sample has been disposed.

Date Disposed: If the sample has been disposed. This is used to select the date that the sample was
disposed. If a notification  was specified for this event, changing the date will trigger the notification to
be sent. This event can also be updated and triggered from EDMS Lab 

Disposal Method: If the sample has been disposed. This is used to select the disposal method. The
disposal methods that can be selected are specified in the Disposal Methods  section.

8.2.3.4 Access Rights Tab

The Access Rights tab is used to control who can view and edit the lab analysis.  
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The following can be edited on this tab:

Inherit from Sample: Check this box to inherit the access rights from the sample.

Restricted: If not inherited from the sample, check this box to restrict access to the lab analysis,
uncheck to not restrict access.

Type: This is used to control the type of access to the lab analysis. Access can be controlled by either
Personnel or Privilege Level. This field not appear if the Restricted box is unchecked.

Privilege Level: If the Type is set to Privilege Level, this will be visible and is used to select the privilege
level required to access the lab analysis. There are four privilege levels; administrator, power, limited, and
guest. Anyone with the required or higher privilege level will be able to access the lab analysis.  

Personnel: If the Type is set to Personnel, this will be visible and is used to select the personnel that
can access the lab analysis. The personnel in the list can be added and removed using the Add and
Remove buttons. When the Add button is pressed the Personnel form is displayed and the personnel
can be selected as described in the Personnel  section. When the Remove button is pressed the
selected personnel will be removed from the list.
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8.2.4 Deleting a Lab Analysis

An existing lab analysis can be deleted by selecting File > Delete > Lab Analysis. A list of lab analyses
will then be displayed on the Delete Lab Analysis form.

A lab analysis can be selected on this form by double-clicking on it or by highlighting and pressing the
Ok button. If you have access rights to the lab analysis, the selected lab analysis will then be deleted.
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8.2.5 Importing a Lab Analysis

After a project is opened, a lab analysis can be imported from XML files provided by the EDMS Lab
application. Normally, these files are automatically imported by the EDMS Service. However, if
necessary they can be imported manually by selecting File > Import > XML Exchange File > Lab
Analysis. A file import dialog box will be displayed where you can specify the file to be imported.
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8.2.6 Importing Lab Data

After a project has been opened, data for multiple lab analyses can be imported from an Excel or CSV
file by selecting File > Import > Excel/CSV Data > Lab Data. The Import Lab Results form will be
displayed. 

This form is used to specify the Excel/CSV file to be imported and the cell correspondence between the
file and the lab data. The cell ranges to be imported will include sample, parameter, and result
information and lab result descriptors. If it is a Data Specific project (ex. MEWS) then the lab result
descriptors will be those specified for that type of project.

The file to be imported should be specified first in the File Name on the form. It can be selected using the
button to the right. If a script is being used to specify the cell range data, it should be selected next by
clicking on the Open Script button. 
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When importing a lab analysis it will associate an existing sample in the project using the sample
number. If there is no existing sample the lab analysis will not be imported unless the Save lab results
with no associates samples is checked. If this is checked then a new sample will be created and
associated with the lab analysis.

The Date Format to use when importing analysis dates can be specified at the top of the form. These
dates should have either a "-" or "/" separator between the day, month and year. This will not be shown
for some types of Data Specific projects.

The Cell Ranges tab is used to specify the correspondence between cells in the file and the lab data.
These data types can be imported by specifying the cell range in the Cells column. If no cell range is
specified for the data type, that data will not be imported. The cell range can be specified by typing it in
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or by clicking on the Select column to the right of the cell range. A Select button will be displayed in the
column, click on this button to display the data in the file in the Excel tab. 

To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
operation can be repeated until all of the cell ranges for the data types have been specified. The data in
the Excel spreadsheet can be on multiple sheets. To select a cell range from a different sheet use the up
and down buttons beside the Page on the toolbar.
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When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next file to be imported. 

All of the cell ranges should have the same number of cells in them, this can be set to the number
specified for the Sample Number by clicking the Set number of data points equal to samples button.
To import the data, click on the Import button. 

When specifying the Lab Name/Number the information specified will be matched with the previously
enter laboratories  to determine the lab to assign to the data. This information can either be the lab
name, lab company ID, or lab account number.

8.2.6.1 Lab Import Scripts

Lab data import scripts are used to store the correspondence between an Excel/CSV file and sample
data.

Opening a Script

To use an existing import script, click on the Open Script button on the Lab Results Import form. The
Open Excel Import Script form will display a list of available scripts to select from.
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Saving a Script

After the cell ranges have been entered on the Import Excel Data form, they can be saved to a script file
by clicking on the Save Script button. If a script was previously opened, the changes will be saved to that
script. If no script was previously opened, the Save Excel Import Script form will be displayed. The script
name can then be entered and saved.

Deleting a Script

Import scripts can be deleted by going to File > Delete > Import Scripts > Lab Data. No project can be
open when selecting this menu item. The Delete Import Scripts form will be displayed, To delete a script,
select it and then click on the delete button.
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8.2.7 Exporting Lab Data

The lab data in a project can be exported to tables and graphs in Excel. If it is a MEWS data specific
project the data can be exported to a XML file for submittal  to the MOECC Environmental Monitoring and
Reporting Branch. The exporting of lab data to an Excel table , Excel graph , and MEWS XML
file  is discussed in the Projects chapter.
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8.3 Integration

The results obtained from sampling and lab analysis can be integrated and displayed in the other
modules of GaeaSynergy as described in the sections below.
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8.3.1 GIS

In addition to being displayed on the sidebar, samples and stations are also displayed on the project
map. Samples are displayed as triangles and stations as flags. When one of these symbols is double
clicked on the project map, the sample or station will be opened.

A variety of sample data can be displayed at the sample locations on the map. This feature is very useful
for displaying concentration exceedences on the map and is described in the section on Viewing Sample
Data  in Chapter 4. To display the sample data either select View > Sample Data or click on the
Sample Data button on the toolbar

312
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8.3.2 WinLoG

Soil sample information, groundwater levels and concentrations in EDMS can be displayed on the
associated boring/well log of the EDMS sample as described in the sections below. Associating a
boring/well log with an EDMS example is described in the section Editing a Sample .

8.3.2.1 Concentration Integration

To display the concentrations from EDMS on a boring/well log, the template must contain a Linked
Concentration column. To add this column to a boring/well template, open the template by selecting File
> Open > Boring/Well Template or click on  the Open button on the main toolbar and select Boring/Well
Template. Then select the template to edit from the list of templates.

After the template has been opened, edit the template columns by selecting Edit > Columns or right
clicking and select Columns from the popup menu. The Column Type form will be displayed.

Select the column to edit or add a new column then change the Dataset Type to Linked Concentration.
For the Name of the column, the parameter to display is selected from a list of parameters as specified
in the editing parameters  section.  For more information on editing a template see the section Editing
a Template  in Chapter 5.

After the template has been modified, any boring/well logs with that template will be automatically
updated with the concentrations from EDMS.
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1098

726



GaeaSynergy1078

© 2024 GAEA Technologies Ltd.

8.3.2.2 Soil Sample Integration

Soil sample information entered in EDMS can be linked to samples in a boring/well log and automatically
updated and displayed on the log. The sample data that can be linked and displayed on a log includes
Sample Number, Depth, Size, Recovery, Lithology, Color, Odour, Porosity, Consistency, Wet Weight,
Dry Weight, and VOC. 

For this data to be displayed on the log, the boring/well template for the log must contain a column for
that data; for example to display sample porosity the template must contain a Sample Porosity column.
More information on editing a template can be found in the section Editing a Template  in Chapter 5.

To link a boring/well log sample to an EDMS soil sample, open the log and select Edit > Sample Data or
right click and select Sample Data from the Popup menu. The Sample Data form will be displayed.

To link a sample to an EDMS soil sample click on the Link column for that sample, then click on the
button that appears. A list of EDMS soil samples that are associated with the boring/well will be
displayed.

726
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Select the soil sample to link and click the Ok button. The data from the EDMS soil sample will
automatically be shown on the Sample Data form and appropriate log columns. In the Link column for
this sample a triangle symbol will be shown to indicate that the sample is linked to an EDMS sample.
Except for the sample type, N Value, symbol, line type, and any sample other types the data for this
linked sample cannot be edited in the boring/well log. 

More information on editing a boring/well sample can be found in the section Editing Sample Data  in
Chapter 5.

8.3.2.3 Water Level Integration

Groundwater sample water levels entered in EDMS can be linked to samples in a boring/well log and
automatically updated and displayed on the log. The water level data that can be linked and displayed on
a log includes Water Depth, Date Measured, Monitoring Round, Monitoring Units, and Methodology. 

For this data to be displayed on the log, the boring/well template for the log must contain a column for a
well. More information on editing a template can be found in the section Editing a Template  in
Chapter 5.

To link a boring/well log water level to an EDMS groundwater sample, open the log and select Edit >
Well or right click and select Well from the Popup menu. The Well form will be displayed.
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On the Water Levels tab, to link a water level to an EDMS groundwater sample click on the Link column
for that water level. Then click on the button that appears. A list of EDMS groundwater samples that are
associated with the boring/well will be displayed.
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Select the groundwater sample to link and click the Ok button. The data from the EDMS groundwater
sample will automatically be shown on the Water Levels tab and well column. In the Link column for this
water level a triangle symbol will be shown to indicate that the water level is linked to an EDMS
groundwater sample. Except for the symbol and comments, the data for this linked water level cannot be
edited in the boring/well log. 

More information on editing a well can be found in the section Editing a Well  in Chapter 5.663
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8.3.3 WinFence

EDMS sample and concentration data that is associated with a boring or well can be displayed on a
cross-section at the location of the boring/well. To display this data the style for the cross-section must
be edited. To edit the cross-section style, open the style and then select Edit > Style or Popup > Style.
On the Cross Section Style form select the Borehole/Well tab.

Up to three vertical columns containing boring/well data and linked EDMS data can be displayed on the
cross-section at the location of each boring/well. To display EDMS data that has been associated with a
boring/well select the EDMS data type in the combo for Column 1, 2, or 3. The types of EDMS data that
can be displayed include Linked Concentration, Sample VOC, Sample Color, Sample Odour, Sample
Consistency, Sample Wet Weight, Sample Dry Weight, Sample Porosity, and Sample Lithology.

For more information on cross-section styles see the section Editing a Style  in Chapter 6.971
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8.3.4 Contour Maps

Concentration data from EDMS samples can be included in contour maps. To add an EDMS
concentration dataset to a concentration map of a parameter, open or create the map and select Edit >
Data or Popup > Data. On the Data form click on the Add Datasets button to display the Select Dataset
form.

This form can be used to select the dataset to add, either EDMS, boring/well data, cross-section data or
other data.  The type of data is used to specify what data to use when there are multiple data points for a
dataset at the same location, it can be either maximum, minimum, average, or median To select a
dataset check the box next to it in the list. Fore more information see the section Selecting Data  in
Chapter 10.

1571
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8.3.5 3D Display

EDMS Samples can be displayed in a 3D view. The samples will be listed in the object tree window and
can be displayed by checking the boxes beside them. 

The diameter of the sample on the display can be adjusted using the Sample Size slider on the sidebar.
Slide the bar to the right to increase the size and to the left to decrease the size.

The display of the samples in 3D can be adjusted by selecting Edit > Display Options or right clicking
and selecting Display Options from the popup menu. The 3D Display Options form will be displayed.

On the Samples tab, the following can be edited:

Display Type: The samples can be displayed in 3D either as cylinders or cones.

Show Labels: Check this box to show the sample number above the sample.

Label Font: Click on this button to change the font for the label.

Show Concentrations: Check this box to show a concentration for each sample.

Concentration: This is used to show the parameter to show the concentration for each sample.
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Concentration Display: This is used to select the type of concentration to show when there is more
than one concentration for the selected parameter in the sample. It can be either average, maximum,
minimum, or median.

Concentration Font: Click this button to select the font to use for the concentration displayed at each
sample.

Hide samples with no values: Check this box to not show samples that have no value for the selected
concentration parameter.

Normal Color: Click this button to select the color to display when either not showing concentrations or
when the concentration is within the limit.

Exceedence Color: Click this button to select the color to display when showing concentrations and
the concentration is above the limit.

More information on editing a 3D display can be found in the section Editing a 3D View  in Chapter 12.1650
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8.4 Regaulations and Parameters

The parameters that can be analysed and the regulations they can be compared to are set in this
section.  Regulations and parameters can only be edited by Power or Administrative users.
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8.4.1 Regulations

Regulations are set by various government agencies to provide guidance on parameter limits. Each
regulation usually has several limits. These limits may vary depending on zoning, matrix, depth, and soil
texture. EDMS can store any number of regulations and limits. Several regulations and limits are
provided with the application initially and more are constantly being added. If the regulation you require is
not provided with the program, please contact GAEA at sales@gaeatech.com and we will do our best to
provide an import file with the regulation. Alternatively, you can manually enter the regulation as
described in the sections below.

8.4.1.1 Editing Regulations

Regulations can be edited by selecting Tools > EDMS > Regulations > Regulations. The Regulations
form will be displayed.

At the top of the form there are buttons to Add a new regulation and Remove the selected regulation.
Existing regulations in the list can be edited by clicking on them. For each regulation the name,
organization, description, date issued, state, and country can be edited.

If a regulation is removed all of the regulatory limits and criteria limits will also be deleted when the Ok
button is pressed. The removal of a regulation can take several minutes.

8.4.1.2 Editing Regulation Limits

Limits of regulations can be edited by selecting Tools > EDMS > Regulations > Regulation Limits. The
Regulation Limits form will be displayed.

mailto:sales@gaeatech.com
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At the top of the form the regulation to edit is selected from the current regulations in EDMS. The Add
and Remove buttons are used to add or remove limits for the selected regulation. Each regulation has
one or more limits that can be edited. For each limit the description, matrix, zoning, soil texture and
depths can be edited by clicking on them.

8.4.1.3 Editing Criteria Limits

The criteria limits are the guideline limit each parameters in a regulatory limit. These can be edited by
selecting Tools > EDMS > Regulations > Criteria Limits. The Criteria Limits form will be displayed.
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At the top of the form the Regulation and Limit for that regulation can be selected. When a regulation is
selected, the limits for that regulation will be updated and can be selected. After a limit has been
selected the list of criteria limits below will be updated.

A new criteria limit can be added using the Add button and  the selected criteria limit can be deleted
using the Remove button at the top of the list. For each criteria limit the Parameter, CAS Registry
Number, Limit, and Units can be edited by clicking on them. When editing the Parameter or CAS
Registry Number a list parameters or CAS Registry Numbers is displayed to select from, this list is
specified in the Parameters  section. When a Parameter or CAS Registry Number is selected, the
corresponding CAS Registry Number or Parameter is also filled in by the program.

Criteria limits can also be imported from an Excel spreadsheet  by clicking on the Import button. The
import Criteria Limits form will then be displayed as described in the next section.

If the criteria limit is for a pH parameter, the limit can be specified as a value, a range, less than a value
or greater than a value. When the Limit column is selected the pH Limit Entry from  will be displayed. 
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8.4.1.3.1  pH Limits

If the criteria limit is for a pH parameter, the limit can be specified as a value, a range, less than a value
or greater than a value. When the Limit column is selected the pH Limit Entry from below will be
displayed. 

This form is used  to select the type of limit and specify the value(s) for that limit.

8.4.1.3.2  Importing Criteria Limits

After a criteria limit has been selected the criteria can be imported from an Excel spreadsheet. The
Import Criteria form is used to specify the Excel file to be imported and the cell correspondence between
the file and the lab data. The cell ranges to be imported will include parameter, CAS and limit
information. The Excel file must be in XLS format.

The file to be imported should be specified first in the File Name on the form. It can be selected using the
button to the right. If a script is being used to specify the cell range data, it should be selected next by
clicking on the Open Script button. 

The Cell Ranges tab is used to specify the correspondence between cells in the file and the criteria limit
data. These data types can be imported by specifying the cell range in the Cells column. If no cell range
for the CAS is specified the CAS registry numbers will be taken from the previously assigned
parameters. The cell range can be specified by typing it in or by clicking on the Select column to the
right of the cell range. A Select button will be displayed in the column, click on this button to display the
data in the file in the Excel tab. 
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To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
operation can be repeated until all of the cell ranges for the data types have been specified. The data in
the Excel spreadsheet can be on multiple sheets. To select a cell range from a different sheet use the up
and down buttons beside the Page on the toolbar.
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When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next file to be imported. 

All of the cell ranges should have the same number of cells in them, this can be set to the number
specified for the Parameter cell range by clicking the Set number of data points equal to samples
button. To import the data, click on the Import button. 

Criteria import scripts are used to store the correspondence between an Excel file and criteria data.
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Opening a Script

To use an existing import script, click on the Open Script button on the Criteria Limits Import form. The
Open Excel Import Script form will display a list of available scripts to select from.

Saving a Script

After the cell ranges have been entered on the Import Excel Data form, they can be saved to a script file
by clicking on the Save Script button. If a script was previously opened, the changes will be saved to that
script. If no script was previously opened, the Save Excel Import Script form will be displayed. The script
name can then be entered and saved.
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Deleting a Script

Import scripts can be deleted by going to File > Delete > Import Scripts > Regulatory Criteria. No project
can be open when selecting this menu item. The Delete Import Scripts form will be displayed, To delete
a script, select it and then click on the delete button.
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8.4.1.4 Importing a Regulation

Regulations not currently in EDMS can be imported by selecting File > Import > Environmental
Regulation when no project is open. The Import Environmental Regulation form will be displayed.
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To import a regulation, select it in the list and click on the Ok button. The importing of a regulation may
take several minutes.

8.4.1.5 Exporting a Regulation

Regulations currently in EDMS can be exported to XML files by selecting File > Export > Environmental
Regulation when no project is open. The Export Regulation form will be displayed.
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After selecting the regulation to export, a file dialog box will be displayed, where you can select the file to
save the regulation in. The exporting of a regulation may take several minutes.
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8.4.2 Parameters

Parameters are the compounds that are analysed and compared to the regulations and limits. These
parameters are typically grouped together in parameter groups for easier analysis and comparison; for
example, BTEX (benzene, toluene, ethlybenzene, and xylene).

8.4.2.1 Editing Parameters

The parameters used in EDMS can be edited by selecting Tools > EDMS > Parameters > Parameters.
The Parameters form will be displayed.

At the top of this form the parameter group to be edited can be selected.  When a parameter group is
selected the list will display the parameters in the group. For each parameter in the list the Parameter,
CAS Registry Number, Type, Alias Name, and Alias Code can be edited. The Alias Name and Code are
not used by EDMS by included for external use. 

The type of parameter can either be dissolved, non-dissolved, or both. This can be used when specifying
limits for dissolved and non-dissolved parameters.
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The Change Group button is used to change the parameter group for the selected parameter, when it is
pressed the new group can be selected from a list of parameter groups. The Add and Remove buttons
are for adding a new parameter or removing the selected parameter.

8.4.2.2 Editing Parameter Groups

The parameter groups can be edited by selecting Tools > EDMS > Parameters > Parameter Groups. The
Parameter Groups form will be displayed.

At the top of the form there are buttons for adding a new group and removing the selected group. The
group names can be edited by clicking on them.
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Chapter 9 Geotechnical Data Management

The Geotechnical Data Management System (GDMS) integrates geotechnical testing and quality control
with a laboratory information management system. GDMS is used to perform a wide variety of
geotechnical tests and store the data and results in a managed database. It is a major upgrade to our
WinSieve program and can easily import all of your WinSieve data and templates.

Benefits

· Capture and store geotechnical data in a managed database.
· Conduct a variety of geotechnical tests and report the results.
· Standardize the procedures for collection and reporting of geotechnical data within and across

projects.
· Provide a secure database system for the storage, retrieval, and backup of all project geotechnical

data.
· Fully integrated with other modules within GaeaSynergy for visualization of samples and test results.
· Includes all of the licensing, security, and auditing features provided by GaeaSynergy.

Features

· Geotechnical test results can be summarized in graphs and tables that can be displayed in reports. 
· Reports can also include legends, title blocks, corporate logos, and other textural elements.
· Photos of test specimens and testing equipment can be linked and shown on test reports.
· Test personnel and verifiers are stored with test information and can be displayed in test reports.
· Results from other related tests can be shown on test reports.
· Reports can be printed and exported to PDF files.
· The layout and formatting of a report is specified in a report template.
· GDMS comes with numerous predefined report templates.
· Report templates can be easily created and customized.
· In addition to reports, test data and results can be displayed in a datasheet that can be printed or

exported to a PDF.
· Can be used to create concrete mix designs that can be specified for concrete tests.
· Concrete breaks can be added to tasks to track and schedule concrete tests.
· Test results can be linked so that the results from one test can be used in another (eg. Water

Content). 
· Comes numerous predefined and customizable lists that can be utilized when specifying test

information.
· Lists include cement types, curing methods, recommended slumps,  fracture types, point load

correlations, hydrometers, sieve sizes, etc.
· Equipment inventory containing detailed information, calibration records, maintenance records, and

repair records.
· Predefined and customizable sieve specification envelopes.
· Units used in tests can be selected and easily converted.
· The unit precision can be specified for all test data and results.
· Test data can be copied and paste from Excel.
· Geotechnical tests can be exported and imported with XML files.

Integration

· Multiple test results can summarized, filtered and displayed in project views.
· Filter and display test results at sample locations on project maps.
· Filter and display test results in 3D views of project.
· Display of geotechnical test results in tables and graphs in a project view.
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· Display summary lists of tests in a project.
· Generate contour maps of test results.
· Schedule and track concrete tests in tasks.
· Display dry density, liquid limit, plastic limit, plasticity index, water content, permeability, maximum

shear stress. peak compressive strength, shrinkage limit, specific gravity, failure strain, Poisson's
ratio, Young's modulus, and point load strength test results on boring and well logs.
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9.1 Geotechnical Tests

A wide variety of geotechnical tests are supported for soil & aggregates, concrete, asphalt, and rock.
These tests include:

Asphalt Tests

· Absolute Viscosity
· Bitumen Content
· Bulk Specific Gravity and Density
· Kinematic Viscosity
· Marshal Stability
· Maximum Specific Gravity and Density
· Nuclear Density

Concrete Tests

· Concrete Compressive Strength
· Concrete Flexural Strength
· Concrete Tensile Strength
· Grout Compressive Strength
· Mortar Compressive Strength

Rock Tests

· Point Load Strength
· Triaxial Compressive Strength
· Unconfined Compressive Strength
· Water Content

Soil & Aggregate Tests

· California Bearing Ratio
· Classification (Atterberg Limits)
· Compaction
· Consolidation
· Constant Head Permeability
· Direct Shear
· Falling Head Permeability
· Los Angeles Abrasion
· Nuclear Density
· Organic Matter
· R-Value
· Shrinkage Bar
· Shrinkage Mercury
· Shrinkage Wax
· Sieve Analysis
· Soil Density
· Specific Gravity
· Triaxial - Consolidated Drained
· Triaxial - Consolidated Undrained
· Triaxial - Unconsolidated Undrained
· Unconfined Compressive Strength
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· Water Content 1426
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9.1.1 Creating a New Test

After a project has been opened a new geotechnical test can be created either by:

1. Adding it to an existing sample , or
2. Selecting File > New > Geotechnical Test

It is recommended that the test be created by adding it to an existing sample so that it is associated
with this sample. After the information for the new test is specified, the geotechnical template for the test
must be selected.

When the template has been selected, the test will be created and the data entry form for the test will be
displayed.

9.1.1.1 Adding a Test to a Sample

To add a test to an existing sample, first open the sample and then go to the Test tab. 

1105
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On the Tests tab, select the test type, specify the name of the test then click on the Add button. The
test types that can be selected will depend on the media type for the sample. In addition, a laboratory for
the test can be selected.

9.1.1.2 Creating a Test

After File > New > Geotechnical Test has been selected the New Geotechnical Test form will be
displayed. 
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Prior to selecting the type of test to create, the media type must be selected. The types of tests that can
be created will depend on the media type. The following can be specified on this form:

Media Type: Select whether the test was performed on asphalt, concrete, rock, or soil and aggregates.

Test Type: Select the type of test based on the selected media type.

Name: Specify the name of the geotechnical test.

Sample: Select any sample associated with the test.
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9.1.2 Opening an Existing Test

An existing geotechnical test can be opened either by:

1. Selecting it on the Tests tab of the sample and clicking Open, or
2. Selecting File > Open > Geotechnical Test.

After the test has been selected, it will be opened and displayed.

9.1.2.1 Opening a Test in a Sample

To open a test for a sample, first open the sample then go to the Tests tab.

On the Tests tab select the test, then click on the Open button.

9.1.2.2 Opening a Test

To open an existing test select File > Open > Geotechnical Test. The Open Test form will then be
displayed.
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Select the test to open then click on the Ok button.
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9.1.3 Entering Test Data

If a new test is being created the data entry form for that test will be displayed after it has been created.
When an existing test is opened the test data will be displayed as specified in the geotechnical
template. To edit the test data select Edit > Test Data or click on a test graph. The test data entry form
for that test type will be displayed as described in the test sections below.

9.1.3.1 Asphalt Tests

A variety of tests on asphalt can be entered, calculated and reported in GDMS. These tests are
discussed in the sections below.

9.1.3.1.1  Absolute Viscosity

The viscosity of a fluid is a measure of its resistance to gradual deformation by shear or tensile stress.
The basic test for absolute viscosity measures the time it takes for a fixed volume of bitumen to be drawn
up through a capillary tube  (viscometer) by means of a vacuum under a controlled temperature. This test
is used to determine the absolute (dynamic) viscosity of asphalt (bitumen) by vacuum capillary
viscometers at 60°C (140°F). It is typically measured at 60°C because this approximates the maximum
pavement surface temperature during placement.

The data entry and calculations for this test are performed on the Asphalt Viscosity form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D 2171-94 Standard Test Method for
Viscosity by Vacuum Capillary Viscometer". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for absolute viscosity has two tabs for test information  and viscosity
information . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:

Units

Temperature: This is used to select the temperature units for the test.
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Density: This is used to select the density units for the test.

Kinematic Viscosity: This is used to select the kinematic viscosity units for the test.

Absolute Viscosity: This is used to select the absolute viscosity units for the test.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Temperature: This is the temperature for this measurement it is either 60°C (140°F) or 135°C (275°F).
The 135°C (275°F) temperature can be used to calculate the kinematic viscosity at 135°C (275°F).

Calibration Factor: This is the calibration factor for the measurement. Specify the calibration factor that
corresponds to the pair of timing marks used for the measurement.

Time: This is the flow time required for the leading edge of the meniscus to pass between successive
pairs of timing marks. It is the first flow time that exceeds 60 s.

Vacuum: This is the vacuum below atmospheric pressure used for the measurement. For a temperature
of 60°C (140°F) is should be approximately 300 mm Hg. For a temperature of 135°C (275°F) no vacuum
is necessary since at this temperature bitumen flows readily.

Viscosity: This is the calculated absolute viscosity for the measurement. Obtained by multiplying the
time and calibration factor.

Results

Absolute Viscosity at 60°C (140°F): This is the calculated absolute viscosity at 60°C (140°F). If more
than one measurement is made at this temperature it is the average of the calculated viscosities.

Kinematic Viscosity at 135°C (275°F): This is the calculated kinematic viscosity at 135°C (275°F). If
more than one measurement is made at this temperature it is the average of the calculated viscosities.

Average Vacuum at 60°C (140°F):  This is the average vacuum at 60°C (140°F). 

Use Bulk Specific Gravity: The specific gravity can either be specified or determined from a previous
bulk specific gravity test . Check this box to use the bulk specific gravity from a previous specific
gravity test. If there is no previous bulk specific gravity test for this sample, this box will not be shown.

Specific Gravity: If the User Bulk Specific Gravity box is checked this is the previously determined
specific gravity, otherwise this is used to specify the specific gravity of the bitumen at either 25°C (77°F)
or 15.5°C (60°F). It is used to calculate the density.

Density at 135°C (275°F): If the specific gravity is specified the density of the bitumen at 135°C (275°F)
is calculated.

Absolute Viscosity at 135°C (275°F): If the density is calculated the absolute viscosity at 135°C (275°F)
can be calculated.

1120
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After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block .

On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .
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The following calculations are used in this test:

P = K * t

where,
P = Viscosity
K = Calibration factor
t = Flow time

9.1.3.1.2  Bitumen Content

This test covers the determination of bitumen content in hot-mixed paving mixtures and paving
structures. In these test methods the paving mixture is extracted with a reagent. The bitumen content is
then calculated by the difference from the mass of the extracted aggregate, moisture content, and
mineral matter in the extract.

The data entry and calculations for this test are performed on the Asphalt Bitumen Content form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D 2172-01 Standard Test Method for
Quantitative Extraction of Bitumen from Bituminous Paving Mixtures". For more detailed information on
the methodology and calculations please review this standard.

The data entry form for bitumen content has two tabs for test information  and bitumen content
information . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:

Information
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Test Procedure: This is used to select the test procedure used for the test. The test procedures refer to
those in ASTM D-2172.

Other Procedure: If the selected test procedure is "Other", then the name of the other procedure can be
specified.

Reagent: This is used to select the reagent used for the extraction.

Mass Units: This is used to select the units of mass for the data.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Mass of Specimen: This is used to specify the mass of the specimen.

Mass of Water in Specimen: This is used to specify the mass of the water in the specimen.

Mass of Extracted Aggregate: This is used to specify the mass of the extracted mineral aggregate.

Mass of Extract Minerals: This is used to specify the mass of the mineral matter in the extract.

Bitumen Content: This is the calculated bitumen content for the specimen.

Results

Average Bitumen Content: This the average bitumen content for the sets of measurements.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block .
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On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Bitumen content (%) = 100 * [(W
1
 - W

2
) - (W

3
 + W

4
)] / (W

1
 - W

2
)

where,
W

1
= Mass of specimen
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W
2

= Mass of water and specimen

W
3

= Mass of extracted mineral aggregate

W
4

= Mass of mineral matter in extract

9.1.3.1.3  Bulk Specif ic Gravity and Density

The specific gravity of a bituminous material is defined as the ratio of the mass of a given volume of the
material to the mass of an equal volume of water. This test covers the determination of bulk specific
gravity, density, and water absorption of compacted bituminous mixtures. In this method the bituminous
specimen is immersed in a water bath at a constant temperature of 25°C (77°F). The difference between
the mass under water and the mass in air is used to measure the mass of an equal volume of water. In
addition, the mass of the dry specimen is also measured. The bulk specific gravity is then calculated
using these masses. Using the specific gravity the density can be calculated by multiplying the specific
gravity by the density of water.

The data entry and calculations for this test are performed on the Bulk Specific Gravity form described in
the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D 2726-04 Standard Test Method for
Bulk Specific Gravity and Density of Non-Absorptive Compacted Bituminous Mixtures". For more detailed
information on the methodology and calculations please review this standard.

The data entry form for bulk specific gravity has two tabs for test information  and specific gravity
data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:

Information
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Mixture Type: This is used to select the type of mixture of the specimen. It can be bituminous
pavement, laboratory molded bituminous mixture, or other. 

Mass Units: This is used to select the units for mass.

Density Units: This is used to select the units for density.

Temperature Units: This is used to select the units for temperature.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Temperature: This is the temperature of the water bath.

Dry Specimen Mass: This is used to specify the air dried mass of the specimen.

Saturated Specimen Mass: This is used to specify the surface dry mass of the specimen.

Specimen Mass in Water: This is used to specify the mass of the specimen in water.

Specific Gravity: This is the calculated specific gravity of the specimen.

Density: This is the calculated density of the specimen.

Water Absorption: This is the calculated water absorption of the specimen. It should be less than 2%
for this test method.

Results

Specific Gravity: This is the average specific gravity of all the specimens.

Density: This is the average density of all the specimens.

Water Absorption: This is the average water absorption of all the specimens.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Bulk Specific Gravity

SG
bulk

 = A / (B - C)

where,
SG

bulk
= Bulk specific gravity

A = Mass of dry specimen
B = Mass of saturated surface-dry specimen in air
C = Mass of specimen in water
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Density

r = SG
bulk

 * r
w

where,

r = Density

r

w
= Density of water at 25°C (0.9970 g/cm3)

Water Absorption

Absorbed water (%) = 100 * (B - A) / (B - C)

9.1.3.1.4  Kinematic Viscosity

The kinematic viscosity of a fluid is the ratio of the absolute viscosity to density. It is obtained by dividing
the absolute viscosity by the density. The basic test for kinematic viscosity measures the time it takes
for a fixed volume of the bitumen to be drawn up through a capillary tube (viscometer) under an
accurately reproducible head at a controlled temperature. It is typically measured at 60°C (140°F) and
135°C (275°F).

The data entry and calculations for this test are performed on the Asphalt Viscosity form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the  reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D 2170-01a Standard Test Method for
Kinematic Viscosity of Asphalts (Bitumens)". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for kinematic viscosity has two tabs for test information  and viscosity
information . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:

Units

Temperature: This is used to select the temperature units for the test.
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Density: This is used to select the density units for the test.

Kinematic Viscosity: This is used to select the kinematic viscosity units for the test.

Absolute Viscosity: This is used to select the absolute viscosity units for the test.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Temperature: This is the temperature for this measurement it is either 60°C (140°F) or 135°C (275°F).
The 135°C (275°F) temperature can be used to calculate the kinematic viscosity at 135°C (275°F).

Calibration Constant: This is the calibration constant for the measurement. Specify the calibration
constant of the viscometer used for the measurement.

Time: This is the flow time required for the leading edge of the meniscus to pass from the first timing
mark to the second. If the flow time is less than 60 s a viscometer with a smaller diameter should be
used.

Viscosity: This is the calculated kinematic viscosity for the measurement. Obtained by multiplying the
time and calibration constant.

Results

Kinematic Viscosity at 60°C (140°F): This is the calculated kinematic viscosity at 60°C (140°F). If more
than one measurement is made at this temperature it is the average of the calculated viscosities.

Kinematic Viscosity at 135°C (275°F): This is the calculated kinematic viscosity at 135°C (275°F). If
more than one measurement is made at this temperature it is the average of the calculated viscosities.

Use Bulk Specific Gravity: The specific gravity can either be specified or determined from a previous
bulk specific gravity test . Check this box to use the bulk specific gravity from a previous specific
gravity test. If there is no previous bulk specific gravity test for this sample, this box will not be shown.

Specific Gravity: If the User Bulk Specific Gravity box is checked this is the previously determined
specific gravity, otherwise this is used to specify the specific gravity of the bitumen at either 25°C (77°F)
or 15.5°C (60°F). It is used to calculate the density.

Density at 135°C (275°F): If the specific gravity is specified the density of the bitumen at 135°C (275°F)
is calculated.

Absolute Viscosity at 135°C (275°F): If the density is calculated the absolute viscosity at 135°C (275°F)
can be calculated.
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After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block .

On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .
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The following calculations are used in this test:

Kinematic viscosity = C * t

where,
C = Calibration constant
t = Efflux time

9.1.3.1.5  Marshall Stability

The Marshall Stability is the resistance to plastic flow of a  4 in. (102 mm) cylindrical asphalt specimen
loaded in a direction perpendicular to the cylindrical axis using a Marshall apparatus. Marshall stability
and flow values are used in asphalt mix design and evaluation of asphalt mixtures. It is typically the peak
resistance load obtained during a constant rate of deformation. The specimens can be obtained from
pavement cores or laboratory molded. Laboratory molded specimens should have a thickness of 2.5 in.
(63.56 mm). The measured stability of a specimen should be corrected for its thickness or volume.
These correction factors (correlation ratios) are interpolated from a predefined list of correlation ratios .

The data entry and calculations for this test are performed on the Marshall Stability form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D6927-15 Standard Test Method for
Marshall Stability and Flow of Asphalt Mixtures". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for Marshall Stability has two tabs for test information  and Marshall Stability
data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.
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Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:
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Information

Specimen Type: This is used to select the type of specimen. It can either be laboratory molded or a
pavement core.

Equipment Method: This used to select the test method equipment according to the ASTM standard. It
can either be Method A or Method B.

Test Temperature: This is used to specify the temperature for the test.

Temperature Units: This is used to select the temperature units.

Length Units: This is used to select the length units.

Load Units: This is used to select the load and stability units.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Bulk Specific Gravity: This is the bulk specific gravity of the specimen. It can be calculated by
performing the Bulk Specific Gravity and Density test .

Specimen Diameter: This is the specimen diameter. It is typically 4 in (102 mm).

Specimen Thickness: This is thickness of the specimen. It is typically 2.5 in (63.5 mm).

Flow: This is the flow measured in the test.

Load: This is the maximum load determined in the test.

Stability: This the calculated Marshall Stability. It is calculated by multiplying the load by the correction
factor. The correction factor is interpolated using the thickness and a predefined list of correlation
ratios .

Results

Bulk Specific Gravity: This is the average bulk specific gravity of the specimens.

Marshall Stability: This is the average bulk Marshall Stability of the specimens.

Average Flow: This is the average flow of the specimens.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
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blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block .

On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Stability = B * C

where,
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B = Maximum load
C = Correlation ratio

9.1.3.1.6  Maximum Specif ic Gravity and Density

The specific gravity of a bituminous material is defined as the ratio of the mass of a given volume of the
material to the mass of an equal volume of water. This test covers the determination of the theoretical
maximum specific gravity and density of compacted bituminous mixtures. In this method the specimen
is weighed and placed in a tared vacuum vessel containing sufficient water at 25°C (77°F) to completely
submerge the specimen. A vacuum is slowly applied to reduce the residual pressure to 4kPa (30 mm of
Hg) or less and then held for approximately 15 min.  After the vacuum is released, the volume of the
specimen is obtained. Using the mass and volume measurements, the specific gravity at 25°C (77°F) is
calculated.

The data entry and calculations for this test are performed on the Maximum Specific Gravity form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2041/D2041M-11 Standard Test
Method for Theoretical Maximum Specific Gravity and Density of Bituminous Paving Mixtures". For more
detailed information on the methodology and calculations please review this standard.

The data entry form for maximum specific gravity has two tabs for test information  and specific gravity
data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the test specimen.

This tab is used to specify the test data and show the test results.

The following can be entered and displayed on this tab:

Information
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Mixture Type: This is used to select the type of mixture of the specimen. It can be bituminous
pavement, laboratory molded bituminous mixture, or other. 

Container Type: This is used to select the type of vacuum container. It can be flask, bowl, or other.

Procedure: This is used to select the weighing procedure. It can either be in air or water.

Mass Units: This is used to select the units for mass.

Density Units: This is used to select the units for density.

Temperature Units: This is used to select the units for temperature.

Data

Sets of data measurements can be added and deleted using the Add Set and Delete Set buttons. Each
set of measurements consist of the information below.

Set: This is the set number. It is automatically filled in by the program.

Temperature: This is the temperature of the water bath.

Dry Specimen Mass: This is used to specify the air dried mass of the specimen.

Container Under Water Mass:  If the procedure is weighing in water, this is used to specify the mass
of the container (bowl) under water.

Container with Water Mass:  If the procedure is weighing in air, this is used to specify the mass of the
container (bowl), lid and water.

Container with Specimen under Water Mass: If the procedure is weighing in water, this is used to
specify the mass of the container and specimen under water.

Container with Specimen and Water Mass: If the procedure is weighing in air, this is used to specify
the mass of the container, lid, specimen and water.

Specific Gravity: This is the calculated specific gravity of the specimen.

Density: This is the calculated density of the specimen.

Results

Specific Gravity: This is the average specific gravity of all the specimens.

Density: This is the average density of all the specimens.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
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blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Maximum Specific Gravity
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SG
max

 = A / [A - (C - B)] . bowl under water

SG
max

 = A / [A + D - E] bowl in air

SG
max

 = A / [A + F - G] flask

where,
SG

max
= Maximum specific gravity

A = Mass of dry specimen in air
B = Mass of bowl under water
C = Mass of bowl and specimen under water
D = Mass of lid and bowl with water
E = Mass of lid, bowl, specimen, and water
F = Mass of cover plate and flask filled with water
G = Mass of cover plate, flask, specimen, and water 

Density

r = SG
max

 * r
w

where,

r = Density

r

w
= Density of water at 25°C (0.9970 g/cm3)

9.1.3.1.7  Nuclear Density

This test method covers the determination of the in-place density of bituminous mixtures by the
attenuation of gamma radiation. There are two methods of measurement; where the source and detector
remain on the surface (Backscatter Method) or where the source or detector is placed at a known depth
while the source or detector remain on the surface (Direct Transmission Method). The density is
determined by comparing the detected rate of gamma emissions with previously established calibration
data. This test method is useful as a rapid, nondestructive way of determining the in-place density of
bituminous mixtures. It is used for quality control and acceptance testing of compacted asphalt and can
be used to establish the rolling effort and pattern necessary to achieve the required density.

The data entry and calculations for this test are performed on the Asphalt Nuclear Density form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2950-91 Standard Test Method for
Density of Bituminous Concrete in Place by Nuclear Methods". For more detailed information on the
methodology and calculations please review this standard.
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The data entry form for Asphalt Nuclear Density has three tabs for test information , density
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.
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Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Field Notes: This is used to describe the field conditions.

This tab is used to specify the information used for the density determination.
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The following can be entered and displayed on this tab:

Information

Mix Design: This is used to specify the mix design of the asphalt.

Mix Type: This is used to specify the type of bituminous mix.

Source: This is used to specify the source of the asphalt.

Material Temperature: This is used to specify the temperature of the bituminous mixture.

Lane/Lot Number: This is used to specify the lane or lot number being tested.

Lift Number: This is used to specify the lift number being tested.
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Lift Thickness: This is used to specify the lift thickness.

Starting Station: This is used to specify the starting station being tested.

Ending Station: This is used to specify the ending station being tested.

Lane/Test Width: This is used to specify the lane or test width.

Test Length: This is the calculated test length. It is the difference between the starting and ending
stations.

Measurement Method: This used  to select the measurement method, either backscatter or direct
transmission.

Manufacturer Standard Count: This is used to specify the manufacturer standard count.

Density Standard Count: This is used to specify the density standard count.

Rod Depth: If the measurement method is direct transmission, this is the depth of the rod.

Conversion Factor: This is the conversion factor used to convert the test measurements to actual
densities, it is added to the measured density to get the corrected density.

Maximum Density Type: This is used to select the type of maximum density determination test. It can
either be laboratory or field.

Field Maximum Density: If the density type is field, this is used to specify the maximum density
determined in the field of the bituminous mixture.

Correlation Factor: If the density type is field, this is used to specify the correlation factor used to
convert the field maximum density to the test maximum density. The field maximum density is multiplied
by the correlation factor to get the test maximum density.

Test Maximum Density: If the density type is laboratory, this is used to specify the maximum density
determined in the laboratory of the bituminous mixture. If the density type is field, this is the calculated
maximum density using the field maximum density and correlation factor.

Gauge

The nuclear density gauge can be selected from the list of equipment  by clicking on the select
button. On the Equipment form select the piece of equipment and click on the Ok button. When the
nuclear density gauge is selected the following information will be filled in by the program.

Gauge ID: This is the inventory ID of the selected piece of equipment.

Gauge Name: This is the equipment name of the selected piece of equipment. 

Last Calibration Date: This is the last calibration date of the selected piece of equipment

Calibration Results: This is the results of the last calibration.
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Options

Record Percent Voids: Check this box to record the percent voids for each measurement.

Show Corrected Density: Check this box to show the corrected density for each measurement. The
corrected density is obtained by adding the conversion factor to the measured density.

Record Compaction: Check this box to enter the compaction for each measurement instead of
calculating the compaction.

Calculate Compaction: Check this box to calculate the compaction for each measurement.

Neither: Check this box to not calculate or record the compaction for each measurement.

Units

Temperature: This is used to select the units for temperature.

Length: This is used to select the units for length.

Density: This is used to select the units for density.

This tab is used to specify the test data and show the test results.
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The following can be entered and displayed on this tab:

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

Each set of measurements may consist of the information below depending on the options selected on
the previous tab.

Station: This used to specify the station for the measurement.

Offset: This is used to specify the offset for the measurement.

Voids: If the Record Percent Voids option is selected on the previous tab, this is used to enter the voids
for the measurement.

Wet Density: This is the measured wet density.

Corrected Density: If the Show Corrected Density option is selected on the previous tab, this shows the
calculated corrected density. It is obtained by adding the Conversion Factor to the wet density.

Compaction: If the Record Compaction option is selected on the previous tab, this is used to specify
the compaction. If the Calculate Compaction option is selected, this shows the calculated compaction
for the measurement.

Results

Wet Density: This shows the average wet density of the measurements.

Corrected Density: If the Show Corrected Density option is selected on the previous tab, this shows the
average corrected density.

Compaction: This shows the average compaction of the measurements.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Corrected Density

r

c
 = r

w
 + F

where,
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r

c
 = Corrected wet density

r

w
 = Wet density

F = Conversion factor

Compaction

Compaction (%) = 100 * r
c
 / r

tmd

where,

r

tmd
= Test maximum density

9.1.3.2 Concrete Tests

A variety of tests on concrete, mortar, and grout can be entered, calculated and reported in GDMS.
These tests are discussed in the sections below.

9.1.3.2.1  Concrete Compressive Strength

The compressive strength of concrete is an important parameter to determine its performance during
service conditions. It is defined as the concrete's resistance to failure under compressive forces. This
test method is for the determination of the compressive strength of molded (cast) or drilled (cored)
concrete cylinders and molded concrete cubes. The test method consists of applying a compressive
axial load at a prescribed rate until failure occurs.  The compressive strength of the concrete is
calculated by dividing the maximum load by the cross-sectional area.

Data entry and calculations for this test are performed on the Concrete Compressive Strength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C39/C39M-05 Standard Test Method for
Compressive Strength of Cylindrical Concrete Specimens" and "ASTM C873/C873M-10a Standard Test
Method for Compressive Strength of Concrete Cylinders Cast in Place in Cylindrical Molds". For more
detailed information on the methodology and calculations please review these standards.

The data entry form for concrete compressive strength has three tabs for test information , concrete
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Device/Test Description: This is used to enter a description of the device or test.

Test Description: This is used to describe the test.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 
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This tab is used to specify the information for the concrete specimens.

The following can be entered and displayed on this tab:

Information

Specimen Type: This is used to select the type of specimen. It can either be cast cylinder, cored
cylinder, or concrete cube.

Batch Date: This is used to specify the date and time the concrete was batched.

Pour Date: This is used to specify the date and time the concrete was poured.

Supplier: This is used to select the concrete supplier from a predefined list of suppliers . To get
detailed information about the supplier click on the button on the right.

Truck Number: This is used to specify the truck number delivering the concrete.

Ticket Number: This is used to specify the ticket number for the concrete.

Curing Method: This is used to select the curing method from a predefined list of curing methods .

Mix Design ID: This is used to select the mix design ID from a predefined mix designs . A datasheet
 showing the details of the mix design can be displayed by clicking on the button on the right.

163

1527

1510



GaeaSynergy1152

© 2024 GAEA Technologies Ltd.

Water-Cement Ratio: This is used to specify the water-cement ratio of the concrete. If it has not been
already specified it will be filled in when the mix design is selected.

Batch Size: This is used to specify the size of the concrete batch. If it has not been already specified it
will be filled in when the mix design is selected.

Min Slump Requirement: This is used to specify the minimum slump requirement. If it has not been
already specified it will be filled in when the mix design is selected.

Max Slump Requirement: This is used to specify the maximum slump requirement. If it has not been
already specified it will be filled in when the mix design is selected.

Slump: This is used to specify the slump of the concrete.

Min Air Content Requirement: This is used to specify the minimum air content requirement. If it has
not been already specified it will be filled in when the mix design is selected.

Max Air Content Requirement: This is used to specify the maximum air content requirement. If it has
not been already specified it will be filled in when the mix design is selected.

Air Content: This is used to specify the air content of the concrete.

Test Location: This is used to select the test location, either laboratory or field.

Initial Temperature: This is used to specify the initial temperature.

Ambient Temperature: This is used to specify the ambient temperature.

Site Conditions: This is used to describe the site conditions.

Cast in Place: Check this box if the concrete was cast in place using special molds attached to
formwork.

Minimum Temperature: If the concrete specimen is cast in place, this is used to specify the minimum
temperature at the job site.

Maximum Temperature: If the concrete specimen is cast in place, this is used to specify the
maximum temperature at the job site.

Transport Date: If the concrete specimen is cast in place, this is used to specify the date and time the
concrete was transported from the job site.

Vibrations/Manipulations: If the concrete specimen is cast in place, this is used to describe any
internal vibrations or manipulations of the fresh concrete. 

Options

Specify Times: Check this box to specify the times of the compressive strength measurements.

Auto Increment Specimen Number: Check this box to automatically increment the specimen number
for compressive strength measurements.

Determine Density: Check this box to calculate the density for each compressive strength
measurement.
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Calculate Volume: If the density is being determined, check this box to calculate the volume based on
the specify dimensions otherwise the volume can be specified.

Units

Temperature Units: This is used to select the units for temperature.

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

Mass Units: This is used to select the units for mass.

Volume Units: If the density is being determined, this is used to select the units for volume.

Density Units: If the density is being determined, this is used to select the units for density.

This tab is used to specify the data and results of the test.

The following can be entered and displayed on this tab:

Data
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Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Specimen Number: This used to specify the specimen number. If the Auto Increment Specimen
Number option is selected on the previous tab, the second and subsequent specimen numbers will be
automatically determined from the previous specimen number.

Test Date: This is used to specify the test date. If the Specify Times option is selected on the previous
tab, the time can also be specified.

Test Age: This is used to select the test age from the predefined list of test ages .

Diameter: If the specimen type is cast or cored cylinder, this is the diameter of the cylinder.

Width: If the specimen type is concrete cube, this is the width of the cube.

Length: If the specimen type is cast or cored cylinder, this is the length of the cylinder.

Height: If the specimen type is concrete cube, this is the height of the cube.

Correction Factor: If the specimen type is cast or cored cylinder, this is the interpolated correction
determined from a predefined list of correction factors  based on the ratio of length and diameter.

Maximum Load: This is used to specify the maximum load before failure.

Strength: This is the calculated strength based on the maximum load and cross-sectional area.

Required Strength: This is the required strength based on the test age. The required strengths are
specified in the Test Ages section below.

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Mass: If the Determine Density option on the previous tab, this is used to specify the mass of the
specimen.

Volume: If the Determine Density option on the previous tab is selected and the Calculate Volume
option is not selected, this is the volume of the specimen.

Density: If the Determine Density option on the previous tab is selected, this is the density of the
specimen.If the Calculate Volume option on the previous tab is selected,  the volume will be calculated
based on the dimensions of the specimen otherwise the volume can be specified.

Test Ages

The required strengths at different test ages can be added and deleted using the Add and Delete buttons.
If these test ages and required strengths have not already been defined when a mix design is selected,
those specified in the mix design will be entered.

Test Age: This is used to select the test age from the predefined list of test ages .

Required Strength: This is used to specify the required strength at the test age.
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Results

For each of the test ages specified in the previous section, the compressive strength results will be
calculated as described below.

Number of Specimens: This is the number of specimens that were tested for the specified test age.

Test Age: This is the specified test age from the previous section.

Average Age: This is the average test age of the specimens. It is calculated by subtracting the pour
date from the test date.

Within Age Tolerance: This shows whether the average age is within the tolerance for the test age. The
tolerances are taken from a list of previously defined age tolerances .

Average Strength: This is the average strength for the specimens.

Required Strength: This is the required strength for the test age specified in the previous section.

Coefficient of Variation: This is the calculated coefficient of variation of the compressive strengths for
the test age.

Within Variation Limit: This shows whether the coefficient of variation is within the previously defined
limits for the coefficient of variation . If there are no previously defined limits this column is not
displayed.

Meets Requirements: This shows whether the tests for the specified age meet the requirements. It is
defined as meeting the requirements if the average strength is greater than the required strength, it is
within the age tolerance,  and coefficient of variation is within the coefficient of variation limits.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement and a bar is drawn for the required strengths at
different ages. The options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.
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This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Compressive Strength = P
max

 / A

where,
P

max
= Maximum load

A = Cross-sectional area

9.1.3.2.2  Concrete Flexural Strength

The flexural strength of concrete is a measure of a concrete beam or slab to resist failure in bending.
This test method determines the flexural strength using a concrete beam with third-point loading. The
flexural strength is expressed as the Modulus of Rupture in psi or MPa. It is typically 10 to 20 percent of
the compressive strength. The flexural strength measured will vary depending on the specimen size,
preparation, moisture condition, curing, and whether the beam was molded or sawed. Test specimens
should have a span within 2% of three times the depth. The test method consists of applying a force
perpendicular to the face of the specimen at a constant rate until failure occurs.  

Data entry and calculations for this test are performed on the Concrete Flexural Strength form described
in the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C78-02 Standard Test Method for
Flexural Strength of Concrete (Using Simple Beam with Third-Point Loading)". For more detailed
information on the methodology and calculations please review this standard.

The data entry form for concrete flexural strength has three tabs for test information , concrete
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 
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Device/Test Description: This is used to enter a description of the device or test.

Test Description: This is used to describe the test.

This tab is used to specify the information for the concrete specimens.

The following can be entered and displayed on this tab:

Information

Loading Type:  This is the type of loading applied to the specimen. It can either be third-point or center-
point.

Specimen Type: This is used to select the type of specimen. It can either be cast cylinder, cored
cylinder, or concrete cube.

Specify Dates: Check this box to specify the batch, pour, and test dates (the test dates are specified
on the Data & Results tab).

Batch Date: If the Specify Dates box is checked, this is used to specify the date and time the concrete
was batched.
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Pour Date: If the Specify Dates box is checked,  this is used to specify the date and time the concrete
was poured.

Supplier: This is used to select the concrete supplier from a predefined list of suppliers . To get
detailed information about the supplier click on the button on the right.

Mix Design ID: This is used to select the mix design ID from a predefined mix designs . A datasheet
 showing the details of the mix design can be displayed by clicking on the button on the right.

Orientation: This is used to specify the orientation of the loading relative to the specimens.

Moisture Condition: This is used to specify the moisture condition of the specimens at the time of
testing.

Gap Adjustments: This is used to select any gap adjustments that were applied to the specimens.

Curing History: This is used to describe the curing history of the specimens.

Units

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

This tab is used to specify the data and results of the test.

163

1510



Chapter 9 Geotechnical Data Management 1161

© 2024 GAEA Technologies Ltd.

The following can be entered and displayed on this tab:

Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Specimen Number: This used to specify the specimen number. The second and subsequent specimen
numbers will be automatically determined from the previous specimen number.

Test Date: If the Specify Dates on the previous tab is selected, this is used to specify the test date. 

Test Age: This is used to select the test age from the predefined list of test ages .

Depth: This is the depth of the specimen.

Width: This is the width of the specimen.

Span Length: This is the span length of the specimen.

Maximum Load: This is used to specify the maximum load before failure.

Inside Middle of Span: Check this box to indicate that the fracture occurred within the middle third of
the span length.
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Fracture Distance: This is used to specify the average distance between the line of fracture and the
nearest support measured on the tension surface of the specimen.

Rupture Modulus: This is the calculated rupture modulus.

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Results

For each of the test ages specified in the previous section, the flexural strength results will be calculated
as described below.

Number of Specimens: This is the number of specimens that were tested for the specified test age.

Test Age: This is the specified test age from the previous section.

Average Age: This is the average test age of the specimens. It is calculated by subtracting the pour
date from the test date.

Average Rupture Modulus: This is the average rupture modulus of the specimens.

Coefficient of Variation: This is the calculated coefficient of variation of the flexural strengths for the
test age.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement is drawn. The options for these graphs  are set
in the template.

1471



GaeaSynergy1164

© 2024 GAEA Technologies Ltd.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

R = (P
max

 * L) / (b * d2)

where,
R = Modulus of rupture
P

max
= Maximum load

L = Span length
b = Average width of specimen
d = Average depth of specimen

9.1.3.2.3  Concrete Tensile Strength

This test method determines the tensile strength cylindrical concrete specimens obtained from molds or
drilled cores. The test method involves applying a diametral compressive force along the length of the
cylindrical concrete specimen at a prescribed rate until failure occurs. Tensile strength is obtained by
dividing the maximum load by the appropriate geometrical factors.

Data entry and calculations for this test are performed on the Concrete Tensile Strength form described
in the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C496/C496M-11 Standard Test Method
for Splitting Tensile Strength of Cylindrical Concrete Specimens". For more detailed information on the
methodology and calculations please review this standard.

The data entry form for concrete tensile strength has three tabs for test information , concrete
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device Description: This is used to enter a description of the test device.

Test Description: This is used to describe the test.

This tab is used to specify the information for the concrete specimens.

The following can be entered and displayed on this tab:

Information

Specimen Type: This is used to select the type of specimen. It can either be split cast cylinder or split
cored cylinder.

Specify Dates: Check this box to specify the batch, pour, and test dates (the test dates are specified
on the Data & Results tab).
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Batch Date: If the Specify Dates box is checked, this is used to specify the date and time the concrete
was batched.

Pour Date: If the Specify Dates box is checked,  this is used to specify the date and time the concrete
was poured.

Supplier: This is used to select the concrete supplier from a predefined list of suppliers . To get
detailed information about the supplier click on the button on the right.

Mix Design ID: This is used to select the mix design ID from a predefined mix designs . A datasheet
 showing the details of the mix design can be displayed by clicking on the button on the right.

Defects: This is used to specify any defects in the specimens.

Curing History: This is used to specify the curing history of the specimens.

Units

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

This tab is used to specify the data and results of the test.
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The following can be entered and displayed on this tab:

Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Specimen Number: This used to specify the specimen number. The second and subsequent specimen
numbers will be automatically determined from the previous specimen number.

Test Date: If the Specify Dates on the previous tab is selected, this is used to specify the test date. 

Test Age: This is used to select the test age from the predefined list of test ages .

Diameter: This is the diameter of the specimen.

Length: This is the length of the specimen.

Maximum Load: This is used to specify the maximum load before failure.

Strength: This is the calculated tensile strength.
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Coarse Aggregate: This is the estimated proportion of coarse aggregate fractured during the test.

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Results

For each of the test ages specified in the previous section, the tensile strength results will be calculated
as described below.

Number of Specimens: This is the number of specimens that were tested for the specified test age.

Test Age: This is the specified test age from the previous section.

Average Age: This is the average test age of the specimens. It is calculated by subtracting the pour
date from the test date.

Average Strength: This is the average tensile strength of the specimens.

Coefficient of Variation: This is the calculated coefficient of variation of the tensile strengths for the
test age.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement is drawn. The options for these graphs  are set
in the template.
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

T = (2 * P
max

) / (p  * l * d)

where,
T = Splitting tensile strength
P

max
= Maximum load

l = Length of specimen
d = Diameter of specimen

9.1.3.2.4  Grout Compressive Strength

This test method is for the determination of the compressive strength of molded grout cubes. The test
method consists of applying a compressive axial load at a prescribed rate until failure occurs.  The
compressive strength of the grout is calculated by dividing the maximum load by the cross-sectional
area.

Data entry and calculations for this test are performed on the Grout Compressive Strength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C1019-11 Standard Test Method for
Sampling and Testing Grout" and "ASTM C109/C109M-07 Standard Test Method for Compressive
Strength of Hydraulic Cement Mortars (Using 2-in. or [50-mm] Cube Specimens)". For more detailed
information on the methodology and calculations please review these standards.

The data entry form for grout compressive strength has three tabs for test information , grout
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Device/Test Description: This is used to enter a description of the device or test.

Test Description: This is used to describe the test.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 
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This tab is used to specify the information for the grout specimens.

The following can be entered and displayed on this tab:

Information

Specimen Type: This is used to select the type of specimen. It can either be grout cube, grout cylinder,
or masonry cube.

Batch Date: This is used to specify the date and time the grout was batched.

Pour Date: This is used to specify the date and time the grout was poured.

Supplier: This is used to select the grout supplier from a predefined list of suppliers . To get detailed
information about the supplier click on the button on the right.

Truck Number: This is used to specify the truck number delivering the grout.

Ticket Number: This is used to specify the ticket number for the grout.

Curing Method: This is used to select the curing method from a predefined list of curing methods .

Water Used: This is used to specify the water used to the nearest 0.1%.

Flow: This is used to specify the flow to the nearest 1%.
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Test Location: This is used to select the test location, either laboratory or field.

Initial Temperature: This is used to specify the initial temperature.

Ambient Temperature: This is used to specify the ambient temperature.

Site Conditions: This is used to describe the site conditions.

Options

Specify Times: Check this box to specify the times of the compressive strength measurements.

Auto Increment Specimen Number: Check this box to automatically increment the specimen number
for compressive strength measurements.

Determine Density: Check this box to calculate the density for each compressive strength
measurement.

Calculate Volume: If the density is being determined, check this box to calculate the volume based on
the specify dimensions otherwise the volume can be specified.

Units

Temperature Units: This is used to select the units for temperature.

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

Mass Units: This is used to select the units for mass.

Volume Units: If the density is being determined, this is used to select the units for volume.

Density Units: If the density is being determined, this is used to select the units for density.

This tab is used to specify the data and results of the test.
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The following can be entered and displayed on this tab:

Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Specimen Number: This used to specify the specimen number. If the Auto Increment Specimen
Number option is selected on the previous tab, the second and subsequent specimen numbers will be
automatically determined from the previous specimen number.

Test Date: This is used to specify the test date. If the Specify Times option is selected on the previous
tab, the time can also be specified.

Test Age: This is used to select the test age from the predefined list of test ages .

Diameter: If the specimen type is grout cylinder, this is the diameter of the cylinder.

Width: If the specimen type is grout cube, this is the width of the cube.

Length: If the specimen type is grout cylinder, this is the length of the cylinder. If the specimen type is
grout cube, this is the length of the cube not in the direction of compression.

Height: If the specimen type is grout cube, this is the height of the cube in the direction of compression.

Maximum Load: This is used to specify the maximum load before failure.
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Strength: This is the calculated strength based on the maximum load and cross-sectional area.

Required Strength: This is the required strength based on the test age. The required strengths are
specified in the Test Ages section below.

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Mass: If the Determine Density option on the previous tab, this is used to specify the mass of the
specimen.

Volume: If the Determine Density option on the previous tab is selected and the Calculate Volume
option is not selected, this is the volume of the specimen.

Density: If the Determine Density option on the previous tab is selected, this is the density of the
specimen.If the Calculate Volume option on the previous tab is selected,  the volume will be calculated
based on the dimensions of the specimen otherwise the volume can be specified.

Test Ages

The required strengths at different test ages can be added and deleted using the Add and Delete buttons.
If these test ages and required strengths have not already been defined when a mix design is selected,
those specified in the mix design will be entered.

Test Age: This is used to select the test age from the predefined list of test ages .

Required Strength: This is used to specify the required strength at the test age.

Results

For each of the test ages specified in the previous section, the compressive strength results will be
calculated as described below.

Number of Specimens: This is the number of specimens that were tested for the specified test age.

Test Age: This is the specified test age from the previous section.

Average Age: This is the average test age of the specimens. It is calculated by subtracting the pour
date from the test date.

Within Age Tolerance: This shows whether the average age is within the tolerance for the test age. The
tolerances are taken from a list of previously defined age tolerances .

Average Strength: This is the average strength for the specimens.

Required Strength: This is the required strength for the test age specified in the previous section.

Coefficient of Variation: This is the calculated coefficient of variation of the compressive strengths for
the test age.

Within Variation Limit: This shows whether the coefficient of variation is within the previously defined
limits for the coefficient of variation . If there are no previously defined limits this column is not
displayed.
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Meets Requirements: This shows whether the tests for the specified age meet the requirements. It is
defined as meeting the requirements if the average strength is greater than the required strength, it is
within the age tolerance,  and coefficient of variation is within the coefficient of variation limits.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement and a bar is drawn for the required strengths at
different ages. The options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.
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This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Compressive Strength = P
max

 / A

where,
P

max
= Maximum load

A = Cross-sectional area

9.1.3.2.5  Mortar Compressive Strength

This test method is for the determination of the compressive strength of 2-in (50 mm) hydraulic cement
mortar cubes. The test method consists of applying a compressive axial load at a prescribed rate until
failure occurs.  The compressive strength of the mortar is calculated by dividing the maximum load by
the cross-sectional area.

Data entry and calculations for this test are performed on the Mortar Compressive Strength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C109/C109M-07 Standard Test Method
for Compressive Strength of Hydraulic Cement Mortars (Using 2-in. or [50-mm] Cube Specimens)". For
more detailed information on the methodology and calculations please review this standard.

The data entry form for mortar compressive strength has three tabs for test information , mortar
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Device/Test Description: This is used to enter a description of the device or test.

Test Description: This is used to describe the test.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 
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This tab is used to specify the information for the concrete specimens.

The following can be entered and displayed on this tab:

Information

Specimen Type: This is used to select the type of specimen. It can either be mortar cube or mortar
cylinder.

Batch Date: This is used to specify the date and time the mortar was batched.

Pour Date: This is used to specify the date and time the mortar was poured.

Supplier: This is used to select the mortar supplier from a predefined list of suppliers . To get detailed
information about the supplier click on the button on the right.

Truck Number: This is used to specify the truck number delivering the mortar.

Ticket Number: This is used to specify the ticket number for the mortar.

Curing Method: This is used to select the curing method from a predefined list of curing methods .

Water Used: This is used to specify the water used to the nearest 0.1%.

Flow: This is used to specify the flow to the nearest 1%.
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Test Location: This is used to select the test location, either laboratory or field.

Initial Temperature: This is used to specify the initial temperature.

Ambient Temperature: This is used to specify the ambient temperature.

Site Conditions: This is used to describe the site conditions.

Options

Specify Times: Check this box to specify the times of the compressive strength measurements.

Auto Increment Specimen Number: Check this box to automatically increment the specimen number
for compressive strength measurements.

Determine Density: Check this box to calculate the density for each compressive strength
measurement.

Calculate Volume: If the density is being determined, check this box to calculate the volume based on
the specify dimensions otherwise the volume can be specified.

Units

Temperature Units: This is used to select the units for temperature.

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

Mass Units: This is used to select the units for mass.

Volume Units: If the density is being determined, this is used to select the units for volume.

Density Units: If the density is being determined, this is used to select the units for density.

This tab is used to specify the data and results of the test.
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The following can be entered and displayed on this tab:

Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Specimen Number: This used to specify the specimen number. If the Auto Increment Specimen
Number option is selected on the previous tab, the second and subsequent specimen numbers will be
automatically determined from the previous specimen number.

Test Date: This is used to specify the test date. If the Specify Times option is selected on the previous
tab, the time can also be specified.

Test Age: This is used to select the test age from the predefined list of test ages .

Diameter: If the specimen type is mortar cylinder, this is the diameter of the cylinder.

Width: If the specimen type is mortar cube, this is the width of the cube.

Length: If the specimen type is mortar cylinder, this is the length of the cylinder. If the specimen type is
mortar cube, this is the length of the cube not in the direction of compression.

Height: If the specimen type is mortar cube, this is the height of the cube in the direction of
compression.

Maximum Load: This is used to specify the maximum load before failure.
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Strength: This is the calculated strength based on the maximum load and cross-sectional area.

Required Strength: This is the required strength based on the test age. The required strengths are
specified in the Test Ages section below.

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Mass: If the Determine Density option on the previous tab, this is used to specify the mass of the
specimen.

Volume: If the Determine Density option on the previous tab is selected and the Calculate Volume
option is not selected, this is the volume of the specimen.

Density: If the Determine Density option on the previous tab is selected, this is the density of the
specimen.If the Calculate Volume option on the previous tab is selected,  the volume will be calculated
based on the dimensions of the specimen otherwise the volume can be specified.

Test Ages

The required strengths at different test ages can be added and deleted using the Add and Delete buttons.
If these test ages and required strengths have not already been defined when a mix design is selected,
those specified in the mix design will be entered.

Test Age: This is used to select the test age from the predefined list of test ages .

Required Strength: This is used to specify the required strength at the test age.

Results

For each of the test ages specified in the previous section, the compressive strength results will be
calculated as described below.

Number of Specimens: This is the number of specimens that were tested for the specified test age.

Test Age: This is the specified test age from the previous section.

Average Age: This is the average test age of the specimens. It is calculated by subtracting the pour
date from the test date.

Within Age Tolerance: This shows whether the average age is within the tolerance for the test age. The
tolerances are taken from a list of previously defined age tolerances .

Average Strength: This is the average strength for the specimens.

Required Strength: This is the required strength for the test age specified in the previous section.

Coefficient of Variation: This is the calculated coefficient of variation of the compressive strengths for
the test age.

Within Variation Limit: This shows whether the coefficient of variation is within the previously defined
limits for the coefficient of variation . If there are no previously defined limits this column is not
displayed.
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Meets Requirements: This shows whether the tests for the specified age meet the requirements. It is
defined as meeting the requirements if the average strength is greater than the required strength, it is
within the age tolerance,  and coefficient of variation is within the coefficient of variation limits.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement and a bar is drawn for the required strengths at
different ages. The options for these graphs  are set in the template.1478
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Compressive Strength = P
max

 / A

where,
P

max
= Maximum load

A = Cross-sectional area

9.1.3.3 Rock Tests

A variety of tests on rock can be entered, calculated and reported in GDMS. These tests are discussed
in the sections below.

9.1.3.3.1  Point Load Strength

The point load strength index is used to classify and characterize the strength of rock.  This is a
relatively inexpensive and fast test that can be performed in the field or laboratory. Rock specimens in
the form of cores (diametral and axial tests), cut blocks, or irregular lumps are tested by applying a
concentrated load until failure occurs. This test method determines the point load strength index and the
point load strength anisotropy index (the ration of point load strengths on different axes that result in the
greatest and least values).

The point load strength test should not be used for design or analytical purposes. When accurate
compressive strengths are required the triaxial compressive strength test  or unconfined compressive
strength test  should be used.

Data entry and calculations for this test are performed on the Point Load Strength form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D5731-95 Standard Test Method for
Determination of the Point Load Strength Index of Rock". For more detailed information on the
methodology and calculations please review this standard.
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The data entry form for point load strength has three tabs for test information , point load strength
information , and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.
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Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Field Notes: This is used to describe the field conditions.

This tab is used to specify the information for the rock specimens.

The following can be entered and displayed on this tab:

Information
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Specimen Type: This is used to select the type of specimens. It can either be axial core, diametral
core, cut block, or irregular lump.

Moisture Condition: This is used to specify the moisture condition of the specimens. It can be either
saturated, as received, laboratory air dried, or oven dry.

Water Content: This is used to specify the water content of the specimens.

Specimen description: This is used to describe the rock type, apparent weakness planes, bedding
planes, schistosity, large inclusions, or inhomogeneities.

Fractures description: This is used to describe the type and location of fractures.

Units

Length Units: This is used to select the units for length.

Load Units: This is used to select the units for load.

Strength Units: This is used to select the units for strength.

This tab is used to specify the data and results of the test.
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The following can be entered and displayed on this tab:

Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

No.: This is the specimen number and is automatically added by the program. 

Orientation: This is used to select the direction of loading, either parallel or perpendicular to the plane of
weakness.

Length: This is the length of the specimen. 

Diameter: If the specimen type is axial core or diametral core, this is the diameter of the core.

Depth: If the specimen type is cut block or irregular lump, this is the depth of the specimen in the
direction of loading.

Load: This is used to specify the maximum load before failure.

Uncorrected Index: This is the calculated uncorrected point load strength index.
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Correction Factor: This is the calculated correction factor based on the equivalent core diameter.

Corrected Index: This is the calculated corrected point load strength index obtained by multiplying the
uncorrected index by the correction factor.

Compressive Strength: This is the calculated compressive strength obtained by multiplying the
corrected index by a correlation factor. The correlation factor is interpolated from a predefined list of
correlation factors .

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When it is clicked on it can be selected from a list of fracture types and symbols.

Results

Perpendicular Corrected Strength Index: This is the average perpendicular corrected strength index.

Parallel Corrected Strength Index: This is the average parallel corrected strength index.

Anisotropy Index: This is the ratio of the perpendicular to parallel corrected strength indexes. 

Perpendicular Uniaxial Compressive Strength: This is the average perpendicular compressive
strength.

Parallel Uniaxial Compressive Strength: This is the average parallel compressive strength.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement and a line is drawn for the average strengths and
a fitted line for the Load vs De² graph. The options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Uncorrected Point Load Strength Index

I
s
 = P / D

e
2

where,
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I
s

= Uncorrected point load strength

P = Failure load
D

e
= Equivalent core diameter

for diametral tests

D
e
 = D

for axial, block and lump tests

D
e
2 = 4 * A / p

Corrected Point Load Strength Index

I
s(50)

 = F * I
s

where,
I
s(50)

 = Corrected point load strength index

F = Size correction factor

Compressive Strength

d

uc
 = C * I

s(50)
 

 
where,

d

uc
 = Uniaxial compressive strength

C = Correlation factor

 

9.1.3.3.2  Triaxial Compressive Strength

Triaxial compression testing is commonly used to simulate the stress conditions of rock as a function of
confining pressure. This test method determines the strength of cylindrical rock specimens in an
undrained state. It provides data in the strength and elastic properties of the rock. 

Data entry and calculations for this test are performed on the Triaxial CompressiveStrength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2664-95s Standard Test Method for
Triaxial Compressive Strength of Undrained Rock Core Specimens without Pore Pressure
Measurements" and "ASTM D3148-96 Standard Test Method for Elastic Moduli of Intact Rock Core
Specimens in Uniaxial Compression". For more detailed information on the methodology and
calculations please review these standards.
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The data entry form for triaxial compressive strength has four tabs for test information , strength
information , strength data , and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 
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Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen, including the moisture condition,
location and orientation of apparent weakness planes, bedding planes, schistosity, inclusions, and
inhomogeneities.

This tab is used to specify the information for the rock specimens.
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The following can be entered and displayed on this tab:

Information

Water Content: This is used to specify the water content of the sample.

Wet Sample Mass: This is used to specify the mass of the sample, typically at field moisture
conditions.

Sample Diameter: This is used to specify the diameter of the cylindrical sample.

Sample Height: This is used to specify the height of the cylindrical sample.

Loading Rate: This is used to specify the loading rate for the test. 

Cell Pressure: This is used to specify the cell pressure for the test.

Elevated Temperature: Check this box if the test was performed at an elevated temperature. If the box
is checked, the elevated temperature can be specified.
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Lateral Strain Measurement Method: This is used to select whether to use the diameter or
circumference to calculate  the lateral strains.

Elastic Moduli Calculation

The Young's modulus and Poisson's ratio can be calculated using one of the 3 methods below.

Average Slope: This method uses the average slope of the approximately straight line portion of the
stress-strain curve.

Tangent Modulus: This method uses the stress level at a fixed percentage (usually 50%) of the
maximum strength. If this method is selected the fixed percentage can be specified.

Secant Modulus: This method uses the stress level from zero to a fixed percentage of the maximum
strength. If this method is selected the fixed percentage can be specified.

Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen.

Deformation Input

The deformations can be specified directly or using deformation dial readings. When using dial readings
they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual deformations on the next tab.

Dial Constant: Select this to specify the dial readings on the next tab and convert them to deformations
using a dial constant. When this is selected the Axial Dial Constant and Lateral Dial Constant can be
specified. The dial readings will be converted to deformations as described in the calculations
section.

Load Input

The axial loads on the next tab can be specified directly or using readings from a load ring. When using
readings from a load ring the readings can be converted to axial loads either using load ring constants or
a linear equation.

Actual: Select this to enter the axial loads directly on the next tab.

Load Ring Constants: Select this to enter the load ring readings on the next tab and convert them using
the method described in the calculations  for this test. When this option is selected the Load Ring
Constant 1, Load Ring Constant 2, and the Crossover can be specified.
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Linear: Select this to enter the load ring readings on the next tab and convert them using the method
described in the calculations  for this test. When this option is selected the Linear Multiplier and
Linear Constant can be specified.

Units

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Loading Rate Units: This is used to select the units for the loading rate.

Force Units: This is used to select the units for force.

Strength Units: This is used to select the units for strength.

Weight Units: This is used to select the units for weight.

Temperature Units: This is used to select the units for temperature.

Pressure Units: This is used to select the units for pressure.

Density Units: This is used to select the units for density.

This tab is used to specify the data for the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Set Data
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The measurements for each set may consist of the information below depending on the options selected
on the previous tab.

No.: This is the reading number and is automatically added by the program.

Axial Dial Reading: If deformation dial readings are being specified, this is the axial deformation dial
reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated  deformation.

Lateral Dial Reading: If deformation dial readings are being specified, this is the lateral deformation dial
reading.

Lateral Deformation: If deformations are being specified directly, this is the measured lateral
deformation. Otherwise this is the calculated  deformation.

Load Dial Reading: If the Load Input on the previous tab is Load Ring Constants or Linear this is the
load dial reading.

Axial Load: This is the axial force applied for this reading. If the Load Input on the previous tab is Actual
this is entered, otherwise it is calculated using the Axial Dial Reading.

Axial Strain: If the record displacements option on the previous tab is selected, this is the calculated
axial strain. Otherwise, it is the measured axial strain.

Lateral Strain: If the record displacements option on the previous tab is selected, this is the calculated
lateral strain. Otherwise, it is the measured lateral strain.

Deviator Stress: This is the calculated deviator stress.

Minor Stress: This is the calculated minor stress.

Major Stress: This is the calculated major stress.

This tab is used to specify the results of the test.
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The following information and results are shown on this tab:

Fracture Information

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When the button on the right is clicked on it can be selected from a list of fracture types and symbols.

Fracture Angle: This is used to specify the angle of fracture of the sample.

Results

Initial Water Content: This is the calculated initial water content.

Initial Saturation: This is the calculated initial saturation.

Initial Void Ratio: This is the calculated initial void ratio.

Initial Dry Density: This is the calculated initial dry density.
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Initial Dry Unit Weight: This is the calculated initial dry unit weight.

Failure Reading No.: This is the reading at which failure occurred. It is the reading when the maximum
force was recorded.

Axial Strain at Failure: This is the axial strain at the failure reading.

Lateral Strain at Failure: This is the lateral strain at the failure reading.

Compressive Strength: This is the calculated compressive strength.

Young's Modulus: This is the calculated Young's modulus using the method selected on the Strength
Information tab.

Poisson's Ratio: This is the calculated Poisson's ratio using the method selected on the Strength
Information tab.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

The graphs on this report contain the results of two tests; this test, TCS1 (red curve) and another test,
TCS2 (green curve). On the Mohr Coulomb Plot the Mohr envelope, approximately tangent to the Mohr
circles, is also drawn. The Mohr envelope will only be drawn if more than one test result is displayed (it
requires a minimum of 2 Mohr circles). Using the Mohr envelope the Angle of Internal Friction and
Cohesion can be determined and displayed. The options for these graphs  are set in the template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The lateral and axial deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.
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D
L
 = (R

Li
 - R

L
) * LDC Lateral Deformation

D
A

 = (R
A

 - R
Ai

) * ADC Axial Deformation

where,
D

L
 = Lateral deformation 

D
A

 = Axial deformation

R
L

= Lateral dial reading

R
Li

= Initial lateral dial reading

LDC = Lateral dial constant
R

A
= Axial dial reading

R
Ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to axial loads either using load ring constants or a linear equation.

Load Ring Constant

If R < Crossover  P = R * LRC1  

If R > Crossover P = Crossover * LRC1 + (R - Crossover) * LRC2 

Linear 

P = M * R + C

where,
P = Axial load
R = Axial dial reading
LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Axial Strain

e

a
 = (D

A
 - D

A0
) / h

where,

e

a
= Axial strain

D
A

= Axial deformation

D
A0

= Initial axial deformation (first deformation) 

h = Sample height
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Lateral Strain

e

l
 = (D

L
 - D

L0
) / d Diameter lateral strain method

e

l
 = ((D

L
/p) - D

L0
) / (d/p) Circumference lateral strain method

where,

e

l
= Lateral strain

D
L

= Lateral deformation

D
L0

= Initial lateral deformation (first deformation) 

d = Sample diameter

Deviator Stress

s

d
 = P / A

where,

s

d
 = Deviator stress

P = Axial load
A = Sample cross-sectional area 

Minor Stress

s

3
 = C

P

where,

s

3
 = Minor stress

C
p

= Confining pressure

Major Stress

s

1
 = s

d 
+ s

3
 

where,

s

1
 = Major stress

 

Compressive Strength

Compressive strength = maximum s
d
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Water Content

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
)

where,
w

i
= Initial percentage water content

M
w t

= Mass of tare and wet specimen 

M
dt

= Mass of tare and dry specimen 

M
t

= Mass of tare

Dry Density

r

d
 = M

w
 / V / (1+ w)

where,

r

d
 = Dry density

M
w

= Wet sample mass

V = Sample volume
w = Water content 

Dry Unit Weight

g

d
 = r

d
 * g

w

where,

g

d
 = Dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi

where,
S

i
 = Initial saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
vi

= Initial volume of voids = V
i
 - V

s

V
s

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = M
w

 / (1 + w
i
 / 100)

r

w
= Density of water (1.0 g/cm3)

SG = Specific gravity
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Void Ratio

e
i
 = V

vi
 / Vs

where,
e

i
 = Initial void ratio

9.1.3.3.3  Unconfined Compressive Strength

The unconfined compressive strength of rock is used in design and an index property for the selection of
excavation technique. This test method is used to determine the unconfined compressive strength and
elastic moduli of intact rock core specimens. In this test a rock core specimen is axially loaded until
failure occurs.

Data entry and calculations for this test are performed on the Unconfined Compressive Strength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D7012-04 Standard Test Method for
Compressive Strength and Elastic Moduli of Intact Rock Core Specimens under Varying States of Stress
and Temperatures". For more detailed information on the methodology and calculations please review
this standard.

The data entry form for unconfined compressive strength has four tabs for test information , strength
information , strength data , and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen, including the moisture condition,
location and orientation of apparent weakness planes, bedding planes, schistosity, inclusions, and
inhomogeneities.

This tab is used to specify the information for the rock specimens.

The following can be entered and displayed on this tab:



Chapter 9 Geotechnical Data Management 1211

© 2024 GAEA Technologies Ltd.

Information

Specific Gravity: This is used to specify the specific gravity of the sample.

Wet Sample Mass: This is used to specify the mass of the sample, typically at field moisture
conditions.

Sample Diameter: This is used to specify the diameter of the cylindrical sample.

Sample Height: This is used to specify the height of the cylindrical sample.

Loading Rate: This is used to specify the loading rate for the test. 

Elevated Temperature: Check this box if the test was performed at an elevated temperature. If the box
is checked, the elevated temperature can be specified.

Calculate Lateral Strain: Check this box to record the lateral deformations and calculate the lateral
strains on the next tab.

Lateral Strain Measurement Method: If the lateral deformations are being recorded and the strains
calculated, this is used to select whether to use the diameter or circumference  to calculate the
strains.

Elastic Moduli Calculation

The Young's modulus and Poisson's ratio can be calculated using one of the 3 methods below.

Average Slope: This method uses the average slope of the approximately straight line portion of the
stress-strain curve.

Tangent Modulus: This method uses the stress level at a fixed percentage (usually 50%) of the
maximum strength. If this method is selected the fixed percentage can be specified.

Secant Modulus: This method uses the stress level from zero to a fixed percentage of the maximum
strength. If this method is selected the fixed percentage can be specified.

Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen.

Deformation Input

The deformations can be specified directly or using deformation dial readings. When using dial readings
they are converted to actual deformations using a dial constant.
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Actual: Select this to specify the actual deformations on the next tab.

Dial Constant: Select this to specify the dial readings on the next tab and convert them to deformations
using a dial constant. When this is selected the Axial Dial Constant and Lateral Dial Constant can be
specified. The dial readings will be converted to deformations as described in the calculations
section.

Load Input

The axial loads on the next tab can be specified directly or using readings from a load ring. When using
readings from a load ring the readings can be converted to axial loads either using load ring constants or
a linear equation.

Actual: Select this to enter the axial loads directly on the next tab.

Load Ring Constants: Select this to enter the load ring readings on the next tab and convert them using
the method described in the calculations  for this test. When this option is selected the Load Ring
Constant 1, Load Ring Constant 2, and the Crossover can be specified.

Linear: Select this to enter the load ring readings on the next tab and convert them using the method
described in the calculations  for this test. When this option is selected the Linear Multiplier and
Linear Constant can be specified.

Units

Length Units: This is used to select the units for length and deformation.

Mass Units: This is used to select the units for mass.

Load Units: This is used to select the units for load.

Stress: This is used to select the units for stress.

Weight Units: This is used to select the units for weight.

Density Units: This is used to select the units for density.

Temperature Units: This is used to select the units for elevated temperature.

Loading Rate Units: This is used to select the units for the loading rate.

This tab is used to specify the data for the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.
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Set Data

The measurements for each set may consist of the information below depending on the options selected
on the previous tab.

No.: This is the reading number and is automatically added by the program.

Axial Dial Reading: If deformation dial readings are being specified, this is the axial deformation dial
reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated  deformation.

Lateral Dial Reading: If deformation dial readings are being specified, this is the lateral deformation dial
reading.

Lateral Deformation: If deformations are being specified directly, this is the measured lateral
deformation. Otherwise this is the calculated  deformation.

Axial Dial Reading: If the Load Input on the previous tab is Load Ring Constants or Linear this is the
load dial reading.

Axial Load: This is the axial force applied for this reading. If the Load Input on the previous tab is Actual
this is entered, otherwise it is calculated  using the Axial Dial Reading.

Axial Strain: If the record deformations option on the previous tab is selected, this is the calculated
axial strain. Otherwise, it is the measured axial strain.

Lateral Strain: If the record deformations option on the previous tab is selected, this is the calculated
lateral strain. Otherwise, it is the measured lateral strain.

Axial Stress: This is the calculated axial stress.

This tab is used to specify the results of the test.
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The following information and results are shown on this tab:

Fracture Information

Fracture Type: This is used to select the type of fracture from a predefined list of fracture types .
When the button on the right is clicked on it can be selected from a list of fracture types and symbols.

Fracture Angle: This is used to specify the angle of fracture of the sample.

Results

Initial Water Content: This is the calculated initial water content.

Initial Saturation: This is the calculated initial saturation.

Initial Void Ratio: This is the calculated initial void ratio.
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Initial Dry Density: This is the calculated initial dry density.

Initial Dry Unit Weight: This is the calculated initial dry unit weight.

Failure Reading No.: This is the reading at which failure occurred. It is the reading when the maximum
force was recorded.

Axial Strain at Failure: This is the axial strain at the failure reading.

Lateral Strain at Failure: This is the lateral strain at the failure reading.

Compressive Strength: This is the calculated compressive strength.

Young's Modulus: This is the calculated Young's modulus using the method selected on the Strength
Information tab.

Poisson's Ratio: This is the calculated Poisson's ratio using the method selected on the Strength
Information tab.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a line is drawn for the measurements. The options for these graphs  are set in the
template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The lateral and axial deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

D
L
 = (R

Li
 - R

L
) * LDC Lateral Deformation

D
A

 = (R
A

 - R
Ai

) * ADC Axial Deformation

where,
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D
L
 = Lateral deformation 

D
A

 = Axial deformation

R
L

= Lateral dial reading

R
Li

= Initial lateral dial reading

LDC = Lateral dial constant
R

A
= Axial dial reading

R
Ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to axial loads either using load ring constants or a linear equation.

Load Ring Constant

If P < Crossover  P = R * LRC1  

If P > Crossover P = Crossover * LRC1 + (R - Crossover) * LRC2 

Linear 

P = M * R + C

where,
P = Axial load
R = Axial dial reading
LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Axial Strain

e

a
 = (D

A
 - D

A0
) / h

where,

e

a
= Axial strain

D
A

= Axial deformation

D
A0

= Initial axial deformation (first deformation) 

h = Sample height

Lateral Strain

e

l
 = (D

L
 - D

L0
) / d Diameter lateral strain method
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e

l
 = ((D

L
/p) - D

L0
) / (d/p) Circumference lateral strain method

where,

e

l
= Lateral strain

D
L

= Lateral deformation

D
L0

= Initial lateral deformation (first deformation) 

d = Sample diameter

Axial Stress

s

a
 = P / A

where,

s

a
 = Axial stress

P = Axial load
A = Sample cross-sectional area 

Compressive Strength

Compressive strength = maximum s
d
 

Water Content

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
)

where,
w

i
= Initial percentage water content

M
w t

= Mass of tare and wet specimen 

M
dt

= Mass of tare and dry specimen 

M
t

= Mass of tare

Dry Density

r

d
 = M

w
 / V / (1+ w)

where,

r

d
 = Dry density

M
w

= Wet sample mass

V = Sample volume
w = Water content 

Dry Unit Weight
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g

d
 = r

d
 * g

w

where,

g

d
 = Dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi

where,
S

i
 = Initial saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
vi

= Initial volume of voids = V
i
 - V

s

V
s

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = M
w

 / (1 + w
i
 / 100)

r

w
= Density of water (1.0 g/cm3)

SG = Specific gravity
  

Void Ratio

e
i
 = V

vi
 / Vs

where,
e

i
 = Initial void ratio

9.1.3.3.4  Water Content

This test method is used to determine the water (moisture) content of rock and soil specimens. The
specimen is dried in an oven and the loss of mass due to drying is considered to be water. The water
content is calculated using the mass of water and the mass of the dry specimen.

Data entry and calculations for this test are performed on the Water Content form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2216-98 Standard Test Method for
Laboratory Determination of Water (Moisture) Content of Soil and Rock by Mass". For more detailed
information on the methodology and calculations please review this standard.
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The data entry form for triaxial compressive strength has four tabs for test information  and water
content data . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
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be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Specimen Description: This is used to describe the specimen, including the moisture condition,
location and orientation of apparent weakness planes, bedding planes, schistosity, inclusions, and
inhomogeneities.

Device/Test Description: This is used to enter a description of the device or test.

This tab is used to specify the data and results for the test.
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The following can be entered and displayed on this tab:

Water Content Information

Specimen mass less than minimum: Check this box if the specimen mass was less than the
minimum described in the standard.

Specimens contain more than one material: Check this box if the specimens contain more that one
material type. If checked, the types of material can be described.

Drying temperature different than standard: Check this box if the drying temperature is different then
described in the standard. If checked, the temperature should be specified.

Material excluded from specimen: Check this box to indicate if any material was excluded from the
specimens. If checked, the excluded material can be described.

Units

Mass Units: This is used to select the units for mass.

Temperature Units: This is used to select the units for temperature.

Data
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Measurements can be added and deleted using the Add Set and Delete Set buttons. The measurements
for each reading consist of the following:

Set: This is the measurement set number and is automatically filled in by the program.

Wet Specimen and Can Mass: This is used to specify the mass of container and wet specimen.

Dry Specimen and Can Mass: This is used to specify the mass of container and oven dried specimen.

Can Mass: This is used to specify the mass of container.

Water Content: This is the calculated water content.

Results

Average Water Content: This is the calculated average water content.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a line is drawn for the measurements. The options for these graphs  are set in the
template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

w = 100 * (M
cw s

 - M
cs

) / (M
cs

 - M
c
)

where,
w = Percentage water content
M

cw s
= Mass of container and wet specimen

M
cs

= Mass of container and dry specimen

M
c

= Mass of container
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9.1.3.4 Soil and Aggregates Tests

A variety of tests on soil and aggregates can be entered, calculated and reported in GDMS. These tests
are discussed in the sections below.

9.1.3.4.1  California Bearing Ratio

The California Bearing Ratio (CBR) is used to evaluate the potential strength of sub-grade, sub-base, and
base course material for use in pavements. This test method determines the CBR of pavement materials
from laboratory compacted specimens. It is intended for, but not limited to, evaluating the strength of
cohesive materials with a maximum particle size of 3/4 in (19 mm).

Data entry and calculations for this test are performed on the California Bearing Ratio form described in
the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D1883-99 Standard Test Method for
CBR (California Bearing Ratio) of Laboratory-Compacted Soils". For more detailed information on the
methodology and calculations please review this standard.

The data entry form for CBR load strength has three tabs for test information , CBR information ,
and data and results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

174
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Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Field Notes: This is used to describe the field conditions.

This tab is used to specify the CBR information for the specimens.

1507
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The following can be entered and displayed on this tab:

Sample

Sample Type: This is used to select the type of sample. It can be either disturbed or undisturbed.

Sample Condition: This is used to select the condition of the sample. It can be either drained,
undrained, soaked, or unsoaked.

Sample Height: This is used to specify the sample 

Depth to Sample Top: This is used to specify the depth to top of the sample in the mold.

Sample Volume: This is the calculated volume of the sample using the sample height and mold
diameter.
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Compaction

Method: This is used to select the compaction method. It can be either ASTM D698, ASTM D1557, or
Other. If it is Other then the other method can be specified.

Number of Layers: This is used to specify the number of layers.

Blows per Layer: This is used to specify the blows per layer used for compaction.

Hammer Mass: This is used to specify the hammer mass used for compaction.

Hammer Drop: This is used to specify the hammer drop used for compaction.
 
Mold

Mold Number: This is used to specify the mold number.

Mold Diameter: This is used to specify the mold diameter.

Mold Height: This is used to specify the mold height.

Piston Area: This is used to specify the piston area.

Proving Ring

Specify Proving Ring: Check this box to specify the proving ring. Some CBR machines use a proving
ring instead of a load cell to measure the load.

Ring Number: This is used to specify the ring number.

Ring Constant: This is used to specify the ring constant. When using a proving ring, the load is
calculated by multiplying the reading by the ring constant. 

Ring Capacity: This is used to specify the ring capacity.

Ring Correction: This is used to specify the ring correction. In some cases the zero reading may not be
equivalent to a zero load. This correction is subtracted from the reading before it is converted to a load
using the ring constant.

Surcharges

Soaking: This used to specify the surcharge weight used during soaking.

Penetrating: This is used to specify the surcharge weight used during penetration.

Moisture Content

Optimum: This is used to specify the optimum moisture content.

Before Compaction: This is used to specify the moisture content before compaction.

After Compaction: This is used to specify the moisture content after compaction.
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Top Layer: This is used to specify the moisture content in the top 1 in. (25.4 mm) layer after soaking.

Average: This is the average moisture content after soaking.

Dry Densities

Maximum: This is used to specify the maximum dry density.

Molded: This is used to specify the molded (before soaking) dry density. If specified the percent of
maximum dry density is shown.

Soaked: This is used to specify the soaked dry density. If specified the percent of maximum dry density
is shown.

Units

Length Units: This is used to select the units for length.

Density Units: This is used to select the units for density.

Mass Units: This is used to select the units for mass.

Stress Units: This is used to select the units for stress.

Load Units: This is used to select the units for load.

This tab is used to specify the data and results of the test.
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The following can be entered and displayed on this tab:

CBR Data

Specimens can be added and deleted using the Add Specimen and Delete Specimen buttons. The
measurements for each specimen may consist of the information below depending on the options
selected on the previous tab.

Penetration: This is the standard penetration for the reading, taken from a predefined list of standard
penetrations and stress .

Standard Stress: This is the standard stress for the reading, taken from a predefined list of standard
penetrations and stress .

1539
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Dial Reading: This is used to specify the dial reading for the standard penetration. If no proving ring was
specified on the previous tab it is the load.

Load: This is the calculated load. If a proving ring was specified, it is obtained by subtracting the ring
correction from the reading and then multiplying by the ring constant.

Stress: This is the calculated stress, obtained by dividing the load by the piston area.

Corrected Stress: This is the calculated corrected stress. In some cases the initial penetration occurs
without a proportional increase in the resistance to penetration and the stress-strain curve will have a
concave upward appearance at the start. The corrected stress is obtained by adjusting the location of the
origin of the stress-strain curve by extending the straight-line portion of the curve downward until it
intersects the abscissa.

Swell Data

Swell data readings can be added and deleted using the Add Reading and Delete Reading buttons. Each
swell reading consists of the following information:

Date/Time: This is used to select the date and time of the reading. The first reading will mark the start of
the test.

Days: This is the calculated number of days since the start of the test.

Gauge Reading: The is used to specify the gauge reading

Swell: This is the calculated swell equal to the difference between this gauge reading and the initial
gauge reading.

Swell (%): This is the calculated swell as a percentage of the initial height.

Results

Swell: This the calculated swell as a percentage of the initial height at the end of the swell test.

CBR at 0.10 in (2.54 mm): This is the calculated CBR at a penetration of 0.10 in (2.54 mm). 

CBR at 0.20 in (5.08) mm: This is the calculated CBR at a penetration of 0.20 in (5.08 mm). 

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu  as shown below. The additional test results will be shown in the legend and graphs, but will not
be shown in any of the tables.

On the CBR vs Molded Dry Density graph a point is shown for each test result and a line is fitted through
the points.Using the fitted line the specified maximum dry density and CBR are determined and
displayed at the top of the graph. The options for these graphs  are set in the template.
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests. This report can be printed  or exported to a PDF file .
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The following calculations are used in this test:

Load

P = (R - Corr) * C

where,
P = Load
R = Dial reading
Corr = Proving ring correction
C = Proving ring constant

Stress

s = P / A

where,

s = Stress

A = Piston area

 
California Bearing Ratio

CBR = 100 * s
c
 / s

s
 

where,

s

c
 = Corrected stress

s

s
= Standard stress

9.1.3.4.2  Classif ication (Atterberg Limits)

This test method determines the liquid limit, plastic limit, and the plasticity index of soils. These test
results can be used to classify fine-grained soils and the fine-grained fraction of coarse-grained soils
according to the Unified Soil Classification System (USCS). The liquid limit, plastic limit, and plasticity
index can be used to correlate compressibility, hydraulic conductivity, compactibility, shrink-swell and
shear strength of soils. 

The test for plastic limit uses the multi-point method (Method A) if more than one measurement is
specified and the one-point method (Method B) if only one measurement is specified.

Data entry and calculations for this test are performed on the Classification form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2487-06 Standard Practice for
Classification of Soils for Engineering Purposes (Unified Soil Classification System)" and "ASTM D4318-
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10 Standard Test Methods for Liquid Limit, Plastic Limit, and Plasticity Index of Soils". For more detailed
information on the methodology and calculations please review these standards.

The data entry form for the classification has four tabs for test information , liquid limit data , plastic
limit data , and classification information . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will

1237 1238
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be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device (hand-rolled or mechanical
rolled device for plastic limit, manual or mechanical liquid limit device, metal or plastic grooving tool) and
test (air-dried or oven dried preparation, method for removing particles larger than the 425-µm (No. 40)
sieve).

Specimen Description: This is used to describe the specimens; such as, approximate maximum grain
size, estimate of the percentage of sample retained on the 425-µm (No. 40) sieve, as-received water
content.

This tab is used to specify the information for the liquid limit. The test for plastic limit uses the multi-point
method (Method A) if more than one measurement (set) is specified and the one-point method (Method
B) if only one measurement is specified.
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Sets (measurements) can be added and deleted using the Add Set and Delete Set buttons. The
measurements for each set consist of the information below:

Set: This is the set number and is filled in by the program.

Tare with Wet Soil: This is used to specify the mass of the tare and wet soil.

Tare with Dry Soil: This is used to specify the mass of the tare and dry soil.

Tare Mass: This is used to specify the mass of the tare.

Blow Count: This is used to specify the number of blows.

Water Content: This is the calculated water content.

Fitted Water Content: If there is more than one set, this is the fitted water content obtained by fitting a
line through the water contents and logarithm of the blow counts.

Liquid Limit: If there is only one set, this is the calculated liquid limit.
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This tab is used to specify the information for the plastic limit.

Sets (measurements) can be added and deleted using the Add Set and Delete Set buttons. The
measurements for each set consist of the information below:

Set: This is the set number and is filled in by the program.

Tare with Wet Soil: This is used to specify the mass of the tare and wet soil.

Tare with Dry Soil: This is used to specify the mass of the tare and dry soil.

Tare Mass: This is used to specify the mass of the tare.

Water Content: This is the calculated water content.

Difference from Average: This is the difference between the water content and average water content.
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This tab is used to specify the units and results of the test.

The following can be entered and displayed on this tab:

Units

Mass Units: This is used to select the units for mass.

Results

Liquid Limit: This is the calculated liquid limit.

Plastic Limit: This is the calculated plastic limit.

Plasticity Index: This is the calculated plasticity index.

Classification: This is the USCS classification.
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After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the Plastic Limit graph a point is shown for each set of measurements and a line is drawn for the
average. And on the Liquid Limit graph a point is shown for each set of measurements and a straight line
is fitted. The Classification graph shows the USCS with the areas shaded and labeled, a point is drawn
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for each test result showing the soil classification for that result. The options for the Plastic Limit ,
Liquid Limit , and Classification  graphs are set in the template. 

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Water Content

w = 100 * (M
w s

 - M
ds

) / (M
ds

 - M
t
)

where,
w = Percentage water content
M

w s
= Mass of tare and wet specimen

M
ds

= Mass of tare and dry specimen

M
t

= Mass of tare

Plasticity Index

PI = LL - PL

where,
PI = Plasticity index
LL = Liquid limit
PL = Plastic limit

9.1.3.4.3  Compaction

This test method determines the relationship between molding water content and dry unit weight of a soil
or soil-aggregate material. The compaction curve determined from this test provides the optimum
moisture content and maximum dry unit weight of sampled material. These results are often used in the
specification of required engineering properties and for providing quality control during construction.

Data entry and calculations for this test are performed on the Compaction form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D698-12 Standard Test Method for
Laboratory Compaction Characteristics of Soil Using Standard Effort (12,400 ft-lbf/ft³ (600 kN-m/m³))" and
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"ASTM D1557-12 Standard Test Method for Laboratory Compaction Characteristics of Soil Using
Modified Effort (56,000 ft-lbf/ft³ (2,700 kN-m/m³))". For more detailed information on the methodology and
calculations please review these standards.

The data entry form for Compaction has four tabs for test information , compaction information ,
compaction data  and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will

1245 1246
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be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen.

This tab is used to specify the compaction information.
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The following can be entered and displayed on this tab:

Information

Mold Diameter: This is used to specify the mold diameter.

Mold Height: This is used to specify the mold height.

Mold Mass:  This is used to specify the mold mass.

Rammer Type: This is used to select the type of rammer.

Method Used: This is used to select the method used.

Preparation Method: This is used to select the preparation method.

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

1354
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Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Use Sample Water Content: The water content can either be specified or determined from a previous
water content test . Check this box to use the water content from a previous water content test. If
there is no previous water content test for this sample, this box will not be shown.

As-Received Water Content: If the Use Sample Water Content box is checked this is the previously
determined water content, otherwise the as-received water content should be specified.

Sieve Used: This is used to select the sieve used.

Use Sample Sieve Analysis: The percent passing can either be specified or determined from a previous
sieve analysis . Check this box to use the percent passing from a previous sieve analysis. If there is
no previous sieve analysis for this sample, this box will not be shown.

Percent Passing: If the Use Sample Sieve Analysis box is checked this is the previously determined
percent passing from a sieve analysis, otherwise this is used to specify the percent passing.

Units

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Weight Units: This is used to select the units for unit weight.

Density Units: This is used to select the units for density.

This tab is used to specify the data of the test.
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The following can be entered and displayed on this tab:

Set Data

Sets are used to determine the dry unit weight at different molding water contents. Each set consists of
one or more measurements of water content. Sets can be added and deleted using the Add Set and
Delete Set buttons. The information for each set consist of the information below.

Set: This is the set number automatically added by the program.

Soil and Mold Mass: This is used to specify the mass of the mold and soil.

Average Water Content: This is the average water content for this set. It can either be specified or
calculated from one or more measurements entered on the right of the form.

Dry Unit Weight: This is the calculated dry unit weight for this set.

Measurement Data

When a set is selected, the measurement data for that set is displayed on the right side of the form. 
One or more measurements of water content can be added for each set. Measurements can be added
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and deleted using the Add Measurement and Delete Measurement buttons. The information for each
measurement consists of the following:

Set: This is the set for these measurements that is selected on the left of the form.

Wet Soil and Can Mass: This is used to specify the mass of the wet soil and can.

Dry Soil and Can Mass: This is used to specify the mass of the dry soil and can.

Can Mass: This is used to specify the can mass.

Water Content: This is the calculated water content.

This tab is used to specify the results of the test.

The following results are shown on this tab:

Maximum Dry Density: This is the calculated maximum dry density determined from fitted a
compaction curve to the data.
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Maximum Dry Unit Weight: This is the calculated maximum dry unit weight determined from fitted a
compaction curve to the data.

Optimum Moisture Content: This is the calculated optimum moisture content determined from fitted a
compaction curve to the data.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graph a point is shown for each set of measurements and a line is fitted for the compaction curve.
In addition, a line is drawn for 100% saturation.  The options for this graph  are set in the template.1470
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Water Content

w = 100 * (M
cw s

 - M
cs

) / (M
cs

 - M
c
)

where,
w = Percentage water content
M

cw s
= Mass of can and wet specimen

M
cs

= Mass of can and dry specimen

M
c

= Mass of can

Maximum Dry Density

r

d
 = (M - M

m
) / V

m
 / (1 + w/100) 

where,
r
d
 = Dry density

M = Mass of soil and mold
M

m
= Mass of mold

V
m

= Volume of mold

Maximum Dry Unit Weight

g

d
 =  r

d 
*  g

w

where,

g

d
 = Dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)
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9.1.3.4.4  Consolidation

Consolidation of a saturated soil occurs due to the expulsion of porewater under a static load. Information
from a consolidation test can be used to estimate the magnitude and rate of differential and total
settlement of a structure or earthfill. In a consolidation test a soil specimen is restrained laterally and
loaded axially in stress increments. Each stress increment is maintained until the excess porewater is
dissipated. During the test the specimen height is measured and used  to determine the relationship
between effective stress and strain.

Data entry and calculations for this test are performed on the Consolidation form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2435-96 Standard Test Method for
One-Dimensional Consolidation Properties of Soils". For more detailed information on the methodology
and calculations please review this standard.

The data entry form for Consolidation has four tabs for test information , consolidation information ,
consolidation data , and consolidation results  These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 
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Device/Test Description: This is used to enter a description of the device or test. Specify trimming
procedure (trimming turntable, cutting shoe, etc.) and condition of test (natural moisture or inundated,
pressure at inundation).

Specimen Description: This is used to describe the specimen/sample. Specify whether the sample is
undisturbed or remolded.

This tab is used to specify the consolidation test information.

The following can be entered and displayed on this tab:

Information

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

1354
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Sample Diameter: This is used to specify the diameter of the sample.

Initial Sample Height: This is used to specify the initial height of the sample.

Initial Mass: This is used to specify the initial mass of the sample.

Final Mass: This is used to specify the final mass of the sample.

Dry Soil Mass: This is used to specify the dry mass of the sample.

Initial Dial Reading: This is used to specify the initial dial reading.

Test Method: This is used to select the test method (A or B).

Pc Calculation Method: This is used to select the method used to calculate the preconsolidation
pressure. Either the vertical strain or the void ratio can be used.

Cv Calculation Method: This is used to select the method used to calculate the coefficient of
consolidation. It can either be log of time or square root of time.

Drainage Path: This is used to select whether one-sided or two-sided drainage is used to determine the
length of the drainage path.

Use deformation reading at first time for D0: Check this box to use the deformation reading at the
first time entered at the initial zero reading.

Deformation to use for estimating D0: If the box above is not checked, this is the initial zero
deformation reading.

Units

Time Units: This is used to select the units for time.

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Weight Units: This is used to select the units for unit weight.

Density Units: This is used to select the units for density.

Stress Units: This is used to select the units for stress.

Consolidation Units: This is used to select the units for consolidation.

This tab is used to specify the data of the test.



GaeaSynergy1258

© 2024 GAEA Technologies Ltd.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

Each set represents the consolidation parameters for a stress increment. Each set consists of one or
multiple time measurements of deformation (dial reading). The information for each set consist of the
information below.
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Set: This is the set number automatically added by the program.

Vertical Load: This is used to specify the vertical load for the set (stress increment).

Final Dial Reading: This is the final dial reading of the set. If left blank it will be filled in using the dial
reading of the last time for the set.

Correction: This is the used to specify the correction for apparatus flexibility and the use of filter paper
disks.

Vertical Strain: This is the calculated vertical strain for the stress increment.

Void Ratio: This is the calculated void ratio for the stress increment.

Cv: This is the calculated coefficient of consolidation for the stress increment.

Stress Increment Data

When a set (stress increment) is selected, the time data for that set is displayed on the right side of the
form.  One or more measurements of time and deformation (dial reading) can be added for each set.
Time measurements can be added and deleted using the Add Time and Delete Time buttons. Typically
the times measured consist of 0.1, 0.25, 0.5, 1, 2, 4, 8, 15, 30, 60, 120, 240, 480, and 1440 min (or
0.09, 0.25, 0.49, 1, 4, 9, etc. min). The information for each time measurement consists of the following:

Time: This is used to specify the time for the measurement.

Dial Reading: This is used to specify the dial reading for the time. 

Results

After the times and deformations for a set (stress increment) have been entered, the intermediary results
for that stress increment are displayed on the form between the set and time data. The results can be
updated by pressing the Update button. These results consist of the following:

Load: This is the vertical load for the stress increment.

Cv: This is the calculated coefficient of consolidation for the stress increment.

D0: This corresponds to the deformation at 0% primary consolidation.

D50: This corresponds to the deformation at 50% primary consolidation.

T50: This corresponds to the time at 50% primary consolidation.

D100: This corresponds to the deformation at 100% primary consolidation.

T100: This corresponds to the time at 100% primary consolidation.

 

This tab is used to specify the results of the test.
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The following is display on this tab:

Initial Water Content: This is the calculated initial water content.

Final Water Content: This is the calculated final water content.

Initial Dry Density: This is the calculated initial dry density.

Final Dry Density: This is the calculated final dry density.

Initial Dry Unit Weight: This is the calculated initial dry unit weight.

Final Dry Unit Weight: This is the calculated final dry unit weight.

Initial Void Ratio: This is the calculated initial void ratio.

Final Void Ratio: This is the calculated final void ratio.

Initial Degree of Saturation: This is the calculated initial degree of saturation.

Final Degree of Saturation: This is the calculated final degree of saturation.

Compression Index: This is the calculated compression index.
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Preconsolidation Pressure: This is the calculated preconsolidation pressure.

Swelling Index: This is the calculated swelling index.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

The Deformation vs Time graph and Load Data table show the data for one selected load. The load being
displayed can be changed by right clicking on the table or graph, then selecting Next or Previous. The
options for what is displayed on the Deformation vs Time graph  are set in the template. 
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In the report above the same data is shown using a different template. The Void Ratio vs Vertical Stress
graph shows lines for the maximum curvature, bisector, Preconsolidation Pressure, and final linear.
These graph options  are set in the template. The Pc, Cc, and Cs shown on the Void Ratio vs Vertical
Stress graph are calculated using the Void Ratio method and not necessarily the method selected on
the data entry form . Likewise, the Pc, Cc, and Cs shown on the Vertical Strain vs Vertical Stress
graph are calculated using the Vertical Stress method.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Initial and Final Water Content
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where,
e

0
= Initial void ratio
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SG = Specific gravity of specimen
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where,
Cv = Coefficient of consolidation
T = 0.197 for Log of Time method and 0.848 for Square Root of Time method
H

D50
= Length of drainage path at 50% consolidation, half the specimen height at the appropriate

increment for  double-sided drainage and the full specimen height for one-sided drainage
t = Time corresponding to the degree of consolidation, T50 for Log of Time method and T90 for
Square Root of Time method

9.1.3.4.5  Constant Head Permeability

This test is used to determine the bar linear shrinkage of soils. Linear shrinkage is defined as the percent
of shrinkage of a soil bar when dried from its Liquid Limit to its Shrinkage Limit.

Data entry and calculations for this test are performed on the Constant Head Permeability form described
in the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2434-68 Standard Test Method for
Permeability of Granular Soils (Constant Head)". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for Constant Head Permeability has three tabs for test information , constant head
information , and constant head data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

174

174

1507



Chapter 9 Geotechnical Data Management 1267

© 2024 GAEA Technologies Ltd.

Specimen Description: This is used to describe the specimen/sample. Include information about the
grain size analysis, classification, maximum particle size, and percentage of any oversize material not
used.

This tab is used to specify the constant head test information and results.

The following can be specified and displayed on this tab:

Test Data

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Specimen Dry Mass: This is the dry mass of the specimen. It is used to calculate the dry unit weight
and initial void ratio.

Specimen Height: This is used to specify the specimen height.

Specimen Diameter: This is used to specify the specimen diameter.

Manometer Tap Distance: This is the distance between the manometers.

1354
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Specify Both Manometer Levels: The manometer levels for both manometers or the difference in levels
can be specified on the data tab.

Water Collected Measured By: The quantity of water discharged (collected) can either be measured by
mass or volume.

Units

Time Units: This is used to select the units for time.

Length Units: This is used to select the units for length.

Temperature Units: This is used to select the units for temperature.

Volume Units: This is used to select the units for volume.

Mass Units: This is used to select the units for mass.

Hydraulic Conductivity Units: This is used to select the units for hydraulic conductivity.

Results

Initial Void Ratio: This is the calculated initial void ratio.

Dry Unit Weight: This is the calculated dry unit weight.

Average Hydraulic Conductivity: This is the calculated average hydraulic conductivity.

Average Hydraulic Conductivity at 20°C: This is the average hydraulic conductivity corrected to 20°C
(68°F) using the viscosity of the water and test temperature.

This tab is used to specify the data of the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Set Data

Each set represents one measurement of the permeability. The information for each set consist of the
information below depending on the options selected on the previous tab.

Set: This is the set number automatically added by the program.

Manometer Level Difference: If Specify Both Manometer Levels on the previous tab is set to No, this
is used to specify the difference in levels between manometers.
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Manometer Inlet Reading: If Specify Both Manometer Levels on the previous tab is set to Yes, this is
used to specify the manometer reading at the inlet.

Manometer Outlet Reading: If Specify Both Manometer Levels on the previous tab is set to Yes, this
is used to specify the manometer reading at the outlet.

Sampling Duration: This the time duration of the discharge (sampling).

Water Collected & Container Mass: If Water Collected Measured By on the previous tab is set to
Mass, this is used to specify the mass of the water collected and the container.

Container Mass: If Water Collected Measured By on the previous tab is set to Mass, this is used to
specify the mass of the container.

Water Collected Volume: If Water Collected Measured By on the previous tab is set to Volume, this is
used to specify the volume of the water collected.

Water Temperature: This is used to specify the water temperature.

Hydraulic Gradient: This is the calculated hydraulic gradient.

Discharge Velocity: This is the calculated discharge velocity.

Hydraulic Conductivity: This is the calculated hydraulic conductivity.

Hydraulic Conductivity at 20°C: This is the calculated hydraulic conductivity corrected to 20°C (68°F) .

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The Discharge Velocity vs Hydraulic Gradient graph show a straight lines fitted to the data. The graph
options  are set in the template. The first line specified in the graph options is used for this test result
and subsequent line styles are used for additional test results. Additional test results from other tests
can be shown on the report by adding them using the Edit menu . The additional test results will be
shown in the legend and graphs, but will not be shown in any of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.
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This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Hydraulic Gradient

i = Dh / L

where,
i = Hydraulic gradient
Dh = Difference in manometer levels
L = Manometer tap distance

Discharge Velocity

v = (M
w

 - M
c
) / t / (p  * D2 / 4) Water collected measured by mass

v = V
c
 / t / (p  * D2 / 4) Water collected measured by volume

where,
v = Discharge velocity
V

c
= Volume of water collected

M
w

= Mass of container and water collected

M
c

= Mass of container

t = Sampling duration
D = Specimen diameter

Hydraulic Conductivity

k = v / i

where,
K

T
 = Hydraulic conductivity

 

9.1.3.4.6  Direct Shear

The shear strength of a soil is its maximum resistance to shearing stresses. This test can be used to
determine the consolidated drained shear strength of a soil specimen. In this test the specimen is
deformed at a controlled rate on or near a single shear plane. The shearing rate must be slow enough to
allow for the dissipation of any excess pore pressure. Soil specimens can be either intact, remolded, or
re-constituted.

Data entry and calculations for this test are performed on the Direct Shear form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
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as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D3080/D3080M-11 Standard Test
Methods for Direct Shear Test of Soils Under Consolidated Drained Conditions". For more detailed
information on the methodology and calculations please review this standard.

The data entry form for Direct Shear has four tabs for test information , direct shear information ,
direct shear data , and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.
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Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the shear device used in the test. 

Specimen Description: This is used to describe the specimen/sample. Include information about the
grain size analysis, soil structure, specimen type (intact, remolded, or re-constituted)..

This tab is used to specify the direct shear test information and results.
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The following can be specified and displayed on this tab:

Information

Shear Box Type: This is used to select the type of shear box, either circular or square.

Adjust Cross-sectional Area for Strain: Check this box to adjust the cross-sectional area used to
calculate stress for the lateral deformation. These adjustments are explained in the calculations .

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Specimen Mass: This is the mass of the specimen.
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Initial Diameter: This is the initial diameter of the specimen (width for square shear boxes).

Initial Height: This is the initial height of the specimen.

Pre-shear Decrease in Height: This is used to specify the change in specimen height prior to shearing.
Decreases in height are specified as positive and increases in height are specified as negative.

Units

Time Units: This is used to select the units for time.

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Force Units: This is used to select the units for force (load).

Stress Units: This is used to select the units for stress.

Density Units: This is used to select the units for density.

Weight Units: This is used to select the units for weight.

Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen before and after the test. If the mass of the tare after the test is not specified it is assumed
to be the same as the mass before the test.

Deformation Input

The lateral and normal deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual lateral and normal deformations on the next tab.

Dial Constants: Select this to specify lateral and normal dial readings on the next tab and convert them
to deformations using dial constants. When this is selected the Lateral Dial Constant and Normal Dial
Constant can be specified. The dial readings will be converted to deformations as described in the
calculations  section.

Load Input
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The axial loads can be specified on the next tab either as the actual loads from a digital gauge, using
load ring constants, or a linear relationship for a load ring.

Actual: Select this to specify the actual loads on the next tab.

Load Ring Constants: Select this to specify load dial readings on the next tab and convert them to
loads using load ring constants. When this is selected the Load Ring Constant 1, Load Ring Constant 2,
and the Crossover can be specified. The load dial readings will be converted to loads as described in the
calculations  section.

Linear: Select this to specify the load dial readings on the next tab and convert them to loads using a
linear equation. When this is selected the Load Multiplier and Load Constant can be specified. The load
dial readings will be converted to loads as described in the calculations  section.

Normal Load Type

The normal load for the test can be either constant or variable. 

Normal Load: If the normal load is constant, this is the normal load applied. If the normal load is
variable the normal load for each time is specified on the next tab.

This tab is used to specify the data of the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Set Data
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Sets are used to record the measurements at each time. The data for each set of measurements
consists of the information below depending on the options selected in the previous tab.

Time: This is the measured time from the start of the test.

Lateral Dial Reading: If deformation dial readings are being specified, this is the lateral deformation dial
reading.

Lateral Deformation: If deformations are being specified directly, this is the measured lateral
deformation. Otherwise this is the calculated deformation.

Normal Dial Reading: If deformation dial readings are being specified, this is the normal deformation
dial reading.

Normal Deformation: If deformations are being specified directly, this is the measured normal
deformation. Otherwise this is the calculated deformation.

Load Dial Reading: If load dial readings are being specified, this is the load dial reading.

Lateral Load: If actual loads are being specified, this is the applied lateral load. If load dial readings are
being specified this is the calculated applied lateral load.

Normal Load: If the normal load is specified as variable on the previous tab, this is the applied normal
load.

Lateral Strain: This is the calculated percentage lateral strain.

Shear Stress: This is the calculated shear stress.

Normal Stress: If the normal load is specified as variable on the previous tab, this is the calculated
normal stress.

Displacement Rate: This is the calculated displacement rate.

This tab is used to specify the results of the test.
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Properties

Water Content: This is the calculated initial and final gravimetric water content.

Saturation: This is the calculated initial and pre-shear saturation.

Void Ratio: This is the calculated initial and pre-shear void ratio.

Dry Density: This is the calculated initial and pre-shear wet density.

Dry Unit Weight: This is the calculated initial and pre-shear dry unit weight.

Results

Normal Stress: This is the calculated normal stress when the normal load is a constant.

Lateral Strain at Failure: This is the calculated lateral strain when failure occurred.
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Maximum Shear Stress: This is the calculated maximum shear stress.

Residual Shear Stress: This is the calculated residual shear stress.

Maximum Friction Angle: This is the calculated friction angle at the maximum shear stress.

Residual Friction Angle: This is the calculated residual friction angle at the end of the test.

Deformation at Peak: This is the lateral deformation at the maximum shear stress.

Deformation at Residual: This is the lateral displacement at the end of the test.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.
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If there is more than one test result plotted, in the Maximum Shear Stress vs Normal Stress graph a line
is fitted to the test results and the Friction Angle and Cohesion are calculated. The graph options  are
set in the template. 

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The lateral and normal deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

D
L
 = (R

L
 - R

Li
) * LDC Lateral Deformation

D
N
 = (R

Ni
 - R

N
) * NDC Normal Deformation
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where,
D

L
 = Lateral deformation 

D
N
 = Normal (vertical) deformation

R
L

= Lateral dial reading

R
Li

= Initial lateral dial reading

LDC = Lateral dial constant
R

N
= Normal dial reading

R
Ni

= Initial normal dial reading

NDC = Normal dial constant

Lateral Load

The lateral loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to lateral loads either using load ring constants or a linear equation.

Load Ring Constant

If R < Crossover  P
L
 = R * LRC1  

If R > Crossover P
L
 = Crossover * LRC1 + (R - Crossover) * LRC2 

Linear 

P
L
 = M * R + C

where,
P

L
= Lateral load

R = Lateral dial reading
LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Lateral Strain

e

L
 = D

L
 / d

where,

e

L
 = Lateral strain 

D
L

= Lateral deformation

d = Diameter for circular shear box or side width for square shear box

Cross-sectional Area

According to ASTM standard and without area adjustment:
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A = p  * r2 Circular

 

A = d2 Square

Adjusting area for lateral deformation:

A = 2 * r2 * cos-1(D
L
/d)  -  0.5 * D

L
 * (4*r2 - D

L
2)½ Circular

A = d2 - (d * D
L
) Square

where,
A = Cross-sectional area
r = Radius = 0.5 * d

Shear Stress

t  = P
L
 / A

where,

t  = Shear stress

Normal Stress

s = P
N
 / A

where,

s = Normal stress 

P
N

= Normal load

Water Content

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
) Initial

w
f
 (%) = 100 * (M

aw t
 - M

adt
) / (M

adt
 - M

at
) Final

where,
w

i
= Initial percentage water content

w
f

= Final percentage water content

M
bw t

= Mass of tare and wet specimen before test

M
bdt

= Mass of tare and dry specimen before test

M
bt

= Mass of tare used before test

M
aw t

= Mass of tare and wet specimen after test
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M
adt

= Mass of tare and dry specimen after test

M
at

= Mass of tare used after test

Dry Density

r

i
 = M

w
 / V

i
 / (1+ w

i
/100) Initial

r

p
 = M

w
 / V

p
 / (1+ w

i
/100) Pre-shear

where,

r

i
 = Initial dry density

r

p
 = Pre-shear dry density

M
w

= Wet sample mass

V
i

= Initial sample volume

V
p

= Pre-shear sample volume

w
i

= Initial water content (%) 

Dry Unit Weight

g

i
 = r

i
 * g

w
Initial

g

p
 = r

p
 * g

w
Pre-shear

where,

g

i
 = Initial dry unit weight

g

p
 = Pre-shear dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi
Initial

S
p
 (%) = 100 * V

w p
 / V

vp
Pre-shear

where,
S

i
 = Initial saturation

S
p
 = Pre-shear saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
w p

= Pre-shear volume of water in sample = [V
p
 *  r

p
 * (1 + w

f
/100) - M

s
] / r

w

V
vi

= Initial volume of voids = V
i
 - V

s
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V
vp

= Pre-shear volume of voids = V
p
 - V

s

V
s

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = M
w

 / (1 + w
i
 / 100)

r

w
= Density of water (1.0 g/cm3)

SG = Specific gravity
  

Void Ratio

e
i
 = V

vi
 / Vs Initial

e
p
 = V

vp
 / Vs Pre-shear

where,
e

i
 = Initial void ratio

e
p

= Pre-shear void ratio

9.1.3.4.7  Falling Head Permeability

This test is used to determine the coefficient of permeability (hydraulic conductivity) of granular soils
using a falling head. This test applies to one-dimensional laminar flow of water through porous, water-
saturated, soils.

Data entry and calculations for this test are performed on the Falling Head Permeability form described in
the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D5084-03 Standard Test Methods for
Measurement of Hydraulic Conductivity of Saturated Porous Materials Using a Flexible Wall
Permeameter", Method B. For more detailed information on the methodology and calculations please
review this standard.

The data entry form for Falling Head Permeability has three tabs for test information , falling head
information , and falling head data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

174
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. Include information about the
grain size analysis, classification, maximum particle size, and percentage of any oversize material not
used.

This tab is used to specify the constant head test information and results.

The following can be specified and displayed on this tab:

Test Data

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous1354
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specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Specimen Dry Mass: This is the dry mass of the specimen. It is used to calculate the dry unit weight
and initial void ratio.

Specimen Height: This is used to specify the specimen height.

Specimen Diameter: This is used to specify the specimen diameter.

Standpipe Diameter: This is the used to specify the diameter of the standpipe used for the test.

Standpipe Initial Height: This is used to specify the initial height of fluid in the standpipe.

Units

Time Units: This is used to select the units for time.

Temperature Units: This is used to select the units for temperature.

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Permeability Units: This is used to select the units for permeability.

Results

Initial Void Ratio: This is the calculated initial void ratio.

Dry Unit Weight: This is the calculated dry unit weight.

Average Hydraulic Conductivity: This is the calculated average hydraulic conductivity.

Average Permeability at 20°C: This is the average hydraulic conductivity corrected to 20°C (68°F)
using the viscosity of the water and test temperature.

Regression Permeability: This is the hydraulic conductivity calculated using regression analysis.

This tab is used to specify the data of the test.



GaeaSynergy1290

© 2024 GAEA Technologies Ltd.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Set Data
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Each set represents one measurement of the permeability. The data for each set consist of the
information below:

Time: This is the measured time from the start of the test.

Height of Water in Standpipe: This is the height of water in the standpipe at the specified time.

Temperature: This is used to specify the water temperature.

Hydraulic Conductivity: This is the calculated hydraulic conductivity.

Hydraulic Conductivity at 20°C: This is the calculated hydraulic conductivity corrected to 20°C (68°F).

Height Predicted by Average: This is the calculated height of water in the standpipe predicted using
the average hydraulic conductivity.

Height Predicted by Regression: This is the calculated height of water in the standpipe predicted
using regression analysis.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The graphs show a fitted lines for the regression and average permeabilities. The graph options  are
set in the template. Additional test results from other tests can be shown on the report by adding them
using the Edit menu . The additional test results will be shown in the legend and graphs, but will not
be shown in any of the tables.
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Hydraulic Conductivity

k = (d2 * L) / (D2 * Dt) * ln (h1 / h2)

where,
k = Hydraulic conductivity
d = Standpipe diameter
D = Specimen diameter
L = Specimen length
Dt = Time interval
h1 = Head loss at beginning of time interval
h2 = Head loss at end of time interval
ln = Natural logarithm

 

9.1.3.4.8  Los Angeles Abrasion

The Los Angeles Abrasion test is a measure of the degradation of mineral aggregates resulting from a
combination of actions including abrasion, attrition, impact, and grinding in a rotating steel drum
containing a specified number of steel spheres. The number of steel spheres depends on the grading of
the aggregate sample.This test is intended for coarse aggregate sizes smaller than 37.5 mm (1.5 in.). 

Data entry and calculations for this test are performed on the Los Angeles Abrasion form described in
the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM C131-03 Standard Test Method for
Resistance to Degradation of Small-Size Coarse Aggregate by Abrasion and Impact in the Los Angeles
Machine" and "AASHTO T96 Los Angeles Rattler". For more detailed information on the methodology
and calculations please review these standards.

The data entry form for Los Angeles Abrasion has two tabs for test information  and data & results .
These are described in the sections below.
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This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .
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Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Sample/Specimen Description: This is used to describe the specimen/sample. Include information
about the grain size analysis, classification, maximum particle size, etc.

This tab is used to specify the data and results of the test.

Information
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Aggregate Source: This is used to specify the source of the aggregates.

Aggregate Type: This is used to specify the type of aggregate.

Nominal Maximum Size: This is used to specify the nominal maximum size of the aggregate.

Units

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The data for each specimen consist of the information below:

Grading: This is the used to select the grading designation of the specimen.
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Number of Spheres: This is the number of steel spheres used for the charge.

Revolutions: This is the number of revolutions for the test.

Mass Before: This is the specimen washed, oven dry mass before the test.

Mass After: This is the specimen mass after the test.

Loss: This is the calculated percentage of weigh loss during the test.

Results

Average Loss: This is the calculated average loss.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

1441

1105

1445



GaeaSynergy1298

© 2024 GAEA Technologies Ltd.

The graph shows a line drawn for the average loss. The graph options  are set in the template.
Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Loss = 100 * (M
b
 - M

a
)/Mb

where,
M

b
= Specimen mass before the test

M
a

= Specimen mass after the test

9.1.3.4.9  Nuclear Density

This test method covers the determination of the in-place density of soil and soil-rock mixtures by the
attenuation of gamma radiation. There are two methods of measurement; where the source and detector
remain on the surface (Backscatter Method) or where the source or detector is placed at a known depth
while the source or detector remain on the surface (Direct Transmission Method). The density is
determined by comparing the detected rate of gamma emissions with previously established calibration
data. This test method is useful as a rapid, nondestructive way of determining the in-place density of soil
and rock. It is used for quality control and acceptance testing of soil and rock.

The data entry and calculations for this test are performed on the Soil & Aggregate Nuclear Density form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2922-96 Standard Test Methods for
Density of Soil and Soil-Aggregate in Place by Nuclear Methods (Shallow Depth)". For more detailed
information on the methodology and calculations please review this standard.

The data entry form for Soil & Aggregate Nuclear Density has three tabs for test information , density
information , and data and results . These are described in the sections below.
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This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Test Date: This is used to select the date of the test. When the arrow on the right is clicked a calendar
will be displayed that can be used to select the date.

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

174
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Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Field Notes: This is used to describe the field conditions.

This tab is used to specify the information used for the density determination.
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The following can be entered and displayed on this tab:

Information

Aggregate Type: This is used to specify the type of soil and aggregate.

Source: This is used to specify the source of the soil and aggregate.

Ambient Temperature: This is used to specify the ambient temperature.

Lane/Lot Number: This is used to specify the lane or lot number being tested.

Lift Number: This is used to specify the lift number being tested.

Lift Thickness: This is used to specify the lift thickness.
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Starting Station: This is used to specify the starting station being tested.

Ending Station: This is used to specify the ending station being tested.

Lane/Test Width: This is used to specify the lane or test width.

Test Length: This is the calculated test length. It is the difference between the starting and ending
stations.

Gauge Type: This is used to select the type of nuclear gauge from a predefined list of gauge types.

Gauge Number: This is used to select the gauge number from a predefined list of gauge numbers.

Calibration Date: This is used to specify the last calibration date of the gauge.

Calibration Source: This used to specify the calibration source.

Measurement Method: This used  to select the measurement method, either backscatter or direct
transmission.

Manufacturer Standard Count: This is used to specify the manufacturer standard count.

Density Standard Count: This is used to specify the density standard count.

Rod Depth: If the measurement method is direct transmission, this is the depth of the rod.

Test Maximum Density: This is used to specify the maximum density determined in the laboratory. 

Options

Calculate Dry Density: Check this box to calculate the dry density otherwise the dry density can be
recorded on the next tab.

Calculate Moisture Percentage: Check this box to calculate the moisture percentage on the next tab.

Record Compaction: Check this box to enter the compaction for each measurement instead of
calculating the compaction.

Calculate Compaction: Check this box to calculate the compaction for each measurement.

Neither: Check this box to not calculate or record the compaction for each measurement.

Units

Temperature: This is used to select the units for temperature.

Length: This is used to select the units for length.

Density: This is used to select the units for density.

This tab is used to specify the test data and show the test results.
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The following can be entered and displayed on this tab:

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

Each set of measurements may consist of the information below depending on the options selected on
the previous tab.

Station: This used to specify the station for the measurement.

Offset: This is used to specify the offset for the measurement.

Moisture: If the Calculate Moisture Percentage option is selected on the previous tab, this is used to
enter the measured moisture.

Moisture (%): If the Calculate Moisture Percentage option is not selected on the previous tab, this is
used to enter the measured percentage moisture. If the Calculate Moisture Percentage option is selected
on the previous tab, this shows the calculated percentage of moisture.

Wet Density: This is the measured wet density.

Dry Density: If the Calculate Dry Density option is selected on the previous tab, this shows the
calculated dry density. If the Calculate Dry Density option is not selected on the previous tab, this is
used to enter the measured dry density.

Compaction: If the Record Compaction option is selected on the previous tab, this is used to specify
the compaction. If the Calculate Compaction option is selected, this shows the calculated compaction
for the measurement.

Results

Wet Density: This shows the average wet density of the measurements.

Dry Density: This shows the average dry density of the measurements.

Compaction: This shows the average compaction of the measurements.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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On the graphs a point is shown for each measurement set and a line is drawn for the average value. The
options for these graphs  are set in the template.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Dry Density

r

d
 = 100 * r

w
 / (100 + W)

where,
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r

d
 = Dry density

r

w
 = Wet density

W = Percentage moisture

Compaction

Compaction (%) = 100 * r
d
 / r

tmd

where,

r

tmd
= Test maximum density

9.1.3.4.10  Organic Matter

The organic matter in soil influences many of its physical, chemical and biological properties.This test
can be used to determine the percent organic matter, ash content, and moisture content in peats and
other organic soils.

The data entry and calculations for this test are performed on the Organic Matter form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2974-00 Standard Test Methods for
Moisture, Ash, and Organic Matter of Peat and Other Organic Soils". For more detailed information on
the methodology and calculations please review this standard.

The data entry form for Organic Matter has two tabs for test information  and data & results . These
are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. 

This tab is used to specify the data and results of the test.
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Units

Temperature Units: This is used to select the units for temperature.

Mass Units: This is used to select the units for mass.

Moisture Content Data

Test Method: This is used to select the test method for determining the moisture content.

As-Received Mass of Soil and Pan: If the test method is Method B, this is the as-received mass of the
soil and pan.

Air Dried Mass of Soil and Pan: If the test method is Method B, this is the mass of the soil and pan
after air drying.

Mass of Pan: If the test method is Method B, this is the mass of the pan used for air drying.

Moisture Removed in Air Drying: If the test method is Method B, this is the calculated percentage of
moisture removed during air drying.
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Equivalent Sample Mass: If the test method is Method B, this is the calculated amount of air-dried
sample equivalent to 50 g of as-received sample.

As-Received Mass of Soil and Tare: If the test method is Method A, this is the as-received mass of
the soil and tare.

Mass of Oven Dry Soil and Tare: This is the mass of the oven dried soil and tare.

Mass of Tare: This is the mass of the tare used in the oven drying.

Ash Content Data

Test Method: This is used to select the test method for determining the ash and organic matter.

Furnace Temperature: This is used to specify the muffle furnace temperature. For Method C the
recommended temperature is 440°C and for Method D the recommended temperature is 750°C.

Mass of Oven Dry Soil and Dish: This is the mass of the oven dried soil and dish.

Mass of Ash and Dish: This is the mass of the ash and the dish after heating in the muffle furnace.

Mass of Dish: This is the mass of the dish used in the muffle furnace.

Results

As-Received Moisture Content: This is the moisture content as a percentage of the as-received mass.

Oven Dried Moisture Content: This is the moisture content as a percentage of the oven dried mass.

Ash Content: This is the percentage of ash content.

Organic Matter: This is the percentage of organic matter.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.
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This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Moisture Content Test Method A

As-received Moisture Content (%) = 100 * (A - B) / A

Oven-dried Moisture Content (%) = 100 * (A - B) / B

where,
A = Mass of as-received specimen
B = Mass of oven-dried specimen

and

A = M
w

 - M
p

B = M
d
 - M

p

where,
M

w
= Mass of as-received specimen and pan

M
d

= Mass of oven-dried specimen and pan

M
p

= Mass of pan

Moisture Content Test Method B

As-received Moisture Content (%) = 2 * (50 - C)

Oven-dried Moisture Content (%) = 100 * (50 - C) / C

and

C = M
o
 - M

t

where,
M

o
= Mass of oven-dried soil and tare

M
t

= Mass of tare

Ash Content

AC = 100 * (M
a
 - M

d
) / (M

ds
 - M

d
)

where,
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AC = Ash content
M

a
= Mass of ash and dish

M
ds

= Mass of dry soil and dish

M
d

= Mass of dish

Organic Matter

Organic Content (%) = 100 - AC

9.1.3.4.11  R-Value

The Resistance R-Value can be used as an acceptance criteria for aggregates for use as in base
courses and bituminous courses. This test is used to measure the potential strength of subgrade,
subbase, and base course materials with a stabilometer and expansion pressure device. The results
obtained can be indicative of the performance of the base, subbase, or subgrade of a road when
subjected to traffic.

The data entry and calculations for this test are performed on the R-Value form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2844-01 Standard Test Method
Resistance R-Value and Expansion Pressure of Compacted Soils". For more detailed information on the
methodology and calculations please review this standard.

The data entry form for R-Value has three tabs for test information , R-Value information , and data
& results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. 

This tab is used to specify the information of the test.

Information

Compactor: This is the compactor used for the test.

Expansion-Pressure Device: This is the expansion-pressure device used for the test.
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Stabilometer: This is the stabilometer used for the test.

Calculate R-Value at Specified Exudation Pressure: Check this box to calculate the R-Value at a
specified exudation pressure. It will also be calculated at 300 and 400 psi. 

Exudation Pressure: This is used to specify the exudation pressure at which to calculate the R-Value.

Calculate Exudation Moisture: Check this box to calculate the exudation moisture on the next tab.

Hydroscopic Moisture: This is the hydroscopic moisture used to calculate the exudation moisture.

Evaluate Stability: Check this box to evaluate the stability of the soil or aggregate material.

Optimum Moisture: This is the optimum moisture content used to evaluate the stability.

Units

Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Pressure Units: This is used to select the units for pressure.

This tab is used to specify the data and results of the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data
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The data for each specimen consist of the information below:

Specimen Height: This is the height of the specimen. The recommended size for specimens is a
diameter of 4 in. (101.6 mm) and a height between 2.45 and 2.55 in. (62 to 65 mm). For specimen
heights between 2.3 and 2.45 in (58 and 62 mm) or 2.55 to 2.7 in. (65 and 68 mm) a correction is applied
to the R-Value.

Specimen Mass: If the Calculate Exudation Moisture option is selected on the previous tab, this is the
mass of the specimen.

Water Added: This is the water added for this measurement.

Exudation Moisture:  If the Calculate Exudation Moisture option is selected on the previous tab, this is
the calculated exudation moisture.

Exudation Pressure: This is the exudation pressure for this measurement.

Horizontal Pressure: This is the horizontal pressure for this measurement.

Displacement Turns: This is the displacement turns for this measurement.

R-Value: This is the calculated R-Value.

Corrected R-Value: This is the corrected R-Value for specimen heights not between 2.45 and 2.55 in.
(62 to 65 mm). The correction is interpolated from a predefined list of R-Value correction .

Results

Average Corrected R-Value: This is the average of the corrected R-Values.

R-Value at Specified Exudation Pressure: This is the corrected R-Value for the exudation pressure
specified on the previous tab.

Resilient Modulus at Specified Exudation Pressure: This is the resilient modulus for the exudation
pressure specified on the previous tab.

R-Value at 300 psi: This the corrected R-Value at 300 psi.

R-Value at 400 psi: If the Evaluate Stability option on the previous tab is selected, this is the corrected
R-Value at 400 psi.

Exudation Moisture at 300 psi: If the Calculate Exudation Moisture option is selected on the previous
tab, this is the exudation moisture at 300 psi.

Stability: If the Evaluate Stability option on the previous tab is selected, this is the stability of the soil or
aggregate material.
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After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The graphs show curves fitted to the data points. The graph options  are set in the template.
Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

R = 100 - [100 / (2.5 / D) * (C / P
h
 - 1) + 1]

where,
R = R-Value
D = Number of turns
P

h
= Horizontal pressure

C = 160 if pressure in psi and 1100 if pressure in kPa

9.1.3.4.12  Shrinkage Bar

This test is used to determine the linear shrinkage of soils. Linear shrinkage is defined as the percent of
shrinkage of a soil bar when dried from from its Liquid Limit to its Shrinkage Limit.

The data entry and calculations for this test are performed on the Shrinkage Bar Method form described
in the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "Texas Department of Transportation TEX-107-E
Determining the Bar Linear Shrinkage of Soils" and "California Department of Transportation Test 228
Method of Test for Lineal Shrinkage of Soils (Bar Method). For more detailed information on the
methodology and calculations please review these standards.

The data entry form for the Shrinkage Bar Method has two tabs for test information  and data &
results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. 

This tab is used to specify the data and results of the test.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.



GaeaSynergy1324

© 2024 GAEA Technologies Ltd.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The data for each set consist of the information below:

Set: This is the set number and is automatically added by the program.

Top Oven Dried Length: This is the length of the top of the dried soil bar.

Bottom Oven Dried Length: This is the length of the bottom of the dried soil bar.

Wet Length: This is the length of the wet soil bar.

Linear Shrinkage: This is the calculated linear shrinkage. 

Units

Length Units: This is used to specify the units for length.

Results

Linear Shrinkage: This is the average linear shrinkage.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The graph show an average line through the data points. The graph options  are set in the template.
Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Linear shrinkage = 100 * (L
w

  - L
d
) / L

w

where,
L

w
= Wet length of specimen

L
d

= Average oven dried length of specimen

9.1.3.4.13  Shrinkage Mercury

This test uses mercury to determine the shrinkage limit and shrinkage ratio of soil. The test is applicable
only to basically fine-grained (cohesive) soils that exhibit a dry strength when air dried.

The data entry and calculations for this test are performed on the Shrinkage Mercury Method form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D427-98 Standard Test Method for
Shrinkage Factors of Soils by the Mercury Method". For more detailed information on the methodology
and calculations please review this standard.

The data entry form for the Shrinkage Bar Method has two tabs for test information  and data &
results . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. 
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This tab is used to specify the data and results of the test.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The data for each set consist of the information below:

Set: This is the set number and is automatically added by the program.
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Coated Dish Mass: This is the mass of the coated dish.

Coated Dish & Wet Soil Mass: This is the mass of the coated dish and wet soil.

Coated Dish & Dry Soil Mass: This is the mass of the coated dish and dry soil.

Wet Soil Volume: This is the volume of the wet soil.

Dish Mass: This is the mass of the dish (cup).

Unit Mercury Mass: This is the unit mass of mercury. 

Initial Water Content: This is the calculated initial water content.

Dry Soil Volume: This is the calculated dry soil volume.

Shrinkage Limit: This is the calculated shrinkage limit.

Shrinkage Ratio: This is the calculated shrinkage ratio.

Linear Shrinkage: This is the calculated linear shrinkage.

Units

Mass Units: This is used to specify the units for mass.

Volume Units: This is used to specify the units for volume.

Density Units: This is used to specify the units for density.

Results

Shrinkage Limit: This is the average shrinkage limit.

Shrinkage Ratio: This is the average shrinkage ratio.

Linear Shrinkage: This is the average linear shrinkage.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The graphs show average lines through the data points. The graph options  are set in the template.
Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Initial Water Content

w = [(M
w

 - M
d
) / (M

d
 - M

c
)] * 100

where,
w = Initial water content
M

w
= Mass of coated dish and wet soil
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M
d

= Mass of coated dish and dry soil

M
c

= Mass of coated dish

Dry Soil Volume

V
0
 = (M

Hg
 - M

c
) / g

Hg

where,
V

0
= Dry soil volume

M
Hg

= Mass of mercury and dish

g

Hg
= Unit mercury mass

Shrinkage Limit

SL = w -100 * (V - V
0
) * r

w
 / (M

d
 - M

c
)

where,
SL = Shrinkage limit
V = Volume of wet soil

r

w
= Density of water (1.0 g/cm3)

Shrinkage Ratio

R = (M
d
 - M

c
) / (V

0
 * r

w
)

where,
R = Shrinkage ratio

Linear Shrinkage

LS = 100 * [1 - (V
O 

/ V) 1/3]

where,
LS = Linear shrinkage

9.1.3.4.14  Shrinkage Wax

This test uses wax to determine the shrinkage limit and shrinkage ratio of soil. The test is applicable
only to basically fine-grained (cohesive) soils that exhibit a dry strength when air dried.
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The data entry and calculations for this test are performed on the Shrinkage Wax Method form described
in the next section . After the data and calculations have been performed the results are displayed in a
test report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D4943-02 Standard Test Method for
Shrinkage Factors of Soils by the Wax Method". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for the Shrinkage Bar Method has two tabs for test information  and data &
results . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 
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Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample. 

This tab is used to specify the data and results of the test.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.
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Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The data for each set consist of the information below:

Set: This is the set number and is automatically added by the program.

Coated Dish Mass: This is the mass of the coated dish.

Coated Dish & Wet Soil Mass: This is the mass of the coated dish and wet soil.

Coated Dish & Dry Soil Mass: This is the mass of the coated dish and dry soil.

Wet Soil Volume: This is the volume of the wet soil.

Soil & Wax Mass: This is the mass of the dry soil and wax.

Buoyant Soil & Wax Mass: This is the mass of the buoyant (mass in water) dry soil and wax.

Unit Wax Mass: This is the unit mass of wax. 

Initial Water Content: This is the calculated initial water content.

Dry Soil Volume: This is the calculated dry soil volume.

Shrinkage Limit: This is the calculated shrinkage limit.

Shrinkage Ratio: This is the calculated shrinkage ratio.

Linear Shrinkage: This is the calculated linear shrinkage.

Units

Mass Units: This is used to specify the units for mass.

Volume Units: This is used to specify the units for volume.

Density Units: This is used to specify the units for density.

Results

Shrinkage Limit: This is the average shrinkage limit.
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Shrinkage Ratio: This is the average shrinkage ratio.

Linear Shrinkage: This is the average linear shrinkage.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

The graphs show average lines through the data points. The graph options  are set in the template.
Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .
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The following calculations are used in this test:

Initial Water Content

w = [(M
w

 - M
d
) / (M

d
 - M

c
)] * 100

where,
w = Initial water content
M

w
= Mass of coated dish and wet soil

M
d

= Mass of coated dish and dry soil

M
c

= Mass of coated dish

Dry Soil Volume

V
0
 = (M

sp 
- M

bsp
) - [M

sp
 - (M

d
 - M

c
)] / g

w

where,
V

0
= Dry soil volume

M
sp

= Mass of soil and wax

M
bsp

= Mass of buoyant soil and wax

g

w
= Unit wax mass

Shrinkage Limit

SL = w -100 * (V - V
0
) * r

w
 / (M

d
 - M

c
)

where,
SL = Shrinkage limit
V = Volume of wet soil

r

w
= Density of water (1.0 g/cm3)

Shrinkage Ratio

R = (M
d
 - M

c
) / (V

0
 * r

w
)

where,
R = Shrinkage ratio

Linear Shrinkage
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LS = 100 * [1 - (V
0 

/ V) 1/3]

where,
LS = Linear shrinkage

9.1.3.4.15  Sieve Analysis

This test is used to determine the distribution of particle sizes in soils. The sieve analysis or grain size
distribution as determined by sieve and hydrometer tests is normally presented as a curve on a semi-
logarithmic plot. The ordinate of the graph is the percentage by weight of grains passing or retained by
the size given by the abscissa. Grain size is presented on a logarithmic scale so that soils with the
same degree of uniformity have the same distribution curve shape regardless of their positions on the
graph.

The sieve analysis test represents a major upgrade to the WinSieve program.Existing WinSieve
templates  and projects  can be easily imported into GDMS. After they are imported the WinSieve
templates will show up as Geotechnical templates for sieve analysis. These WinSieve templates may
require minor editing after they are imported. 

The data entry and calculations for this test are performed on the Sieve Data form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D 422-63 Standard Test Method for
Particle-Size Analysis of Soils". For more detailed information on the methodology and calculations
please review this standard.

The data entry form for the Sieve Data has four tabs for test information , sieve data , hydrometer
data , and washed sieve data . These are described in the sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.
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Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. Include a description
of the dispersion device used and length of the dispersion period. Comment on any difficulty in dispersing
the fraction passing the No. 10 (2.00 mm) sieve, indicating any change in the type and amount of
dispersing agent.

Specimen Description: This is used to describe the specimen/sample. Comment of the shape
(rounded or angular), hardness (hard and durable, soft, or weathered and friable), and specific gravity (if
usually high or low).

This tab is used to specify the sieve data of the test.

Sample Mass
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Wet Sample & Pan Mass: This is the mass of the wet sample and the pan before splitting. This mass
is also used to calculate the hydroscopic moisture in the Hydrometer tab .
.
Dry Sample & Pan Mass: This is the mass of the oven dried sample and the pan before splitting. This
mass is also used to calculate the hydroscopic moisture in the Hydrometer tab .

Mass of Pan: This is the mass of the pan.

Dry Sample Mass: The calculated mass of the dry sample obtained by subtracting the pan mass from
the dry sample and pan mass. This mass is used to calculate the Percentage Passing.

Sieve Information

Sample Split for Washing: Check this box if the sample was split to do a hydrometer and/or a washed
sieve analysis. If checked the Washed Sieve Data  tab will be displayed.

Sieve Used for Split: If the Sample Split for Washing box is checked this is the sieve that was used for
the split. According to the ASTM D-422 standard the #10 sieve is normally used.

Hydrometer: Check this box is a hydrometer analysis was part of this test. If checked the Hydrometer
tab  will be displayed.

Units

Mass Units: This is used to select the units for mass, normally grams (g).

Sieve Data

The sieve data consists of the standard sieves up to and including the sieve used for the split. These
standard sieves are from a predefined list of sieve sizes . The data for each sieve size consists of the
following:

Use: Check this box if this sieve was used in the test.

Sieve No.: This is the standard sieve number and is automatically filled in by the program.

Sieve Size: The size of the sieve corresponding to the sieve number.

Mass Retained: This is the individual mass retained by the sieve. Either the mass retained can be
entered or the cumulative mass retained can be entered, it is not necessary to enter both. 

Cumulative Mass Retained: This is the cumulative mass retained by this sieve and the preceding
sieves. The cumulative mass retained can be entered or the individual mass retained can be entered, it is
not necessary
to enter both. 

Cumulative % Passing: This is the calculated cumulative percentage of mass that passes this sieve.
This percentage is calculated using the Cumulative Weight Retained and Dry Sample Weight.

This tab is used to specify the hydrometer data of the test.
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Hydroscopic Moisture

Before entering the data for the hydrometer, the information for the Hydroscopic Moisture Percentage
should be entered. It is a number less than one, except when there is no moisture in the sample in which
case it is one. The ratio of the dry and wet sample weights is used to calculate the Moisture Percentage.

Air Dried Sample Mass: This is the mass of the air dried sample. This mass is automatically
calculated from the masses entered in the Sieve Data tab . However, the mass can also be entered
manually.

Oven Dried Sample Mass: This is the mass of the oven dried sample. This mass is automatically
calculated from the masses entered in the Sieve Data tab . However, the mass can also be entered
manually.

Moisture Percentage: This is the calculated percentage of hydroscopic moisture.

Hydrometer Information

Hydrometer Type: This is used to select the type of hydrometer used for the test. 
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Specific Gravity: This is the specific gravity of the soil particles. It should between 2.45 and 2.95.

Corrected Weight Calculation

Calculation Method: This is used to select the method for calculating the corrected oven dried mass of
the hydrometer sample. 

Mass Retained on No. 10: If the calculation method is the mass retained on the No. 10 sieve, this is
the mass of the air dried sample that was retained on the No. 10 sieve either as part of the total sample
or hydrometer sample..

Percent Finer than #200: If the calculation method is percent finer than #200, this is the percent finer
than the #200 sieve.

Sample and Pan Mass: The mass of the air dried sample and pan used for the hydrometer.

Mass of Pan: The weight of the pan.

Sample Mass: This is the calculated mass of the air dried sample. Calculated by subtracting the pan
mass from the sample and pan mass.

Corrected Oven Dried Mass: This is the corrected oven dried sample mass that was used for the
hydrometer test. It is determined using the specified calculation method and then correcting for
hydroscopic moisture.

Hydrometer Data

The hydrometer data consists of the standard times specified in a predefined list of hydrometer times .
Additional times can be added and deletes using the Add Time and Delete Time buttons. 

Apply Reading Corrections: Check this box to correct the hydrometer readings for temperature, zero,
and meniscus. These predefined corrections  are specified for each type of hydrometer.

The data for each sieve size consists of the following:

Time: This is the time of the reading. 

Corrected Reading: If the Apply Reading Corrections box is not checked or there is no predefined
correction for the hydrometer type, this is the hydrometer reading with the composite correction applied.
This correction is determined empirically. It corrects for the use of a dispersing agent in the water,
changes in temperature, and readings taken from the top of the meniscus instead of the bottom.

Actual Reading: If the Apply Reading Corrections box is checked and there is a predefined correction
for the hydrometer type, this is the actual uncorrected hydrometer reading.

Temperature: The temperature at the time the reading was taken. If only the first temperature is
specified than all of the subsequent temperatures are assumed to be the same. If no temperature is
specified it is assumed to be 20°C.

Soil Diameter: This is the calculated soil diameter of the particles.

Cumulative % Passing: This is the calculated cumulative percentage of soil passing.
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This tab is used to specify the washed sieve data of the test.

Oven Dried Mass

Before Wash Sample & Pan Mass: This is the mass of the sample and pan before the wash.

After Wash Sample & Pan Mass: This is the mass of the sample and pan after the wash.

Mass of Pan: This is the mass of the pan.

Before Wash Sample Mass: This is the calculated mass of the sample before the wash.

After Wash Sample Mass: This is the calculated mass of the sample after the wash.

Mass after Sieving: This is the calculated mass of the sample from the sieve results. It is calculated
from the adding all of the mass retained and is the same as the last cumulative mass retained.

% Accuracy: This is the calculated accuracy of the sieving and is obtained by taking the percentage
difference between the After Wash Sample Mass and the Mass after Sieving. It should be less than 5%.
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Hydrometer Accuracy: This is the calculated accuracy of the hydrometer and is obtained using the
Before Wash Sample Mass, Corrected Oven Dried Mass, and the Cumulative Percent Passing before the
split sieve.

Washed Sieve Data

The washed sieve data consists of the standard sieves after the sieve used for the split. These standard
sieves are from a predefined list of sieve sizes . The data for each sieve size consists of the following:

Use: Check this box if this sieve was used in the test.

Sieve No.: This is the standard sieve number and is automatically filled in by the program.

Sieve Size: The size of the sieve corresponding to the sieve number.

Mass Retained: This is the individual mass retained by the sieve. Either the mass retained can be
entered or the cumulative mass retained can be entered, it is not necessary to enter both. 

Cumulative Mass Retained: This is the cumulative mass retained by this sieve and the preceding
sieves. The cumulative mass retained can be entered or the individual mass retained can be entered, it is
not necessary
to enter both. 

Cumulative % Passing: This is the calculated cumulative percentage of mass that passes this sieve.
This percentage is calculated using the Cumulative Weight Retained and Before Wash Sample Weight or
Corrected Oven Dried Weight (if there is hydrometer data).

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The classification system, specification, and format of the sieve analysis display is determined by the
graph options  specified in the template. If specified in the template, the classification system is
plotted beneath the grain size graph and the sieve sizes are plotted above the graph. Using the grain size
distribution curve and classification system a variety of information can be automatically calculated and
displayed in the legend.This information includes soil and aggregate composition, loss, skewness,
Kurtosis, sorting, mean, Cu, Cc, D10, D30. and D60. In addition, grain size specifications can be plotted
on the graph to indicate whether the sieve analysis meets specifications or not. These specifications are
selected from a previously defined list of standard and custom specifications . 
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Sieve data and hydrometer data can be displayed in separate tables on the report. The sieve data table
also displays the washed sieve data if the sample was split for washing. The washed sieve data is
displayed below the line in the table.

Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

1434
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Sieve Cumulative % Passing

Cumulative % Passing = 100 * ( 1 - M
c
 / M

s
)

where,
M

c
= Cumulative mass retained

M
s

= Dry sample mass

Hydroscopic Moisture

C (%) = 100 * (M
a
 - M

o
) / M

o

where, 
C = Hydroscopic moisture
M

a
 = Air dried sample mass

M
o

= Oven dried sample mass

Corrected Oven-Dried Mass

W =  (M
hs

 * M
o
 / M

a
) / (1 + M

r10
 / M

s
) Mass retained on #10 of Total Sample Method

W = 100 * (M
hs

 - M
r10

) / (100 + C) Mass retained on #10 of Hydrometer Sample

Method

W = 100 * (M
hs

 / P
200

) / (100 + C) Percent finer than #10 Method

where,
W = Corrected oven-dried mass
M

hs
= Mass of hydrometer sample

M
r10

= Mass retained on #10 sieve

P
200

= Percentage finer than #200

Hydrometer Cumulative % Passing
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Cumulative % Passing = [(100000 / W) * SG / (SG - SG
L
)] * (R -SG

L
) Hydrometer 151H

Cumulative % Passing = (R * a / W) * 100 Hydrometer 152H

where,
SG = Specific gravity of soil particles
SG

L
= Specific gravity of suspension liquid

R = Hydrometer reading with composite correction applied
a = Correction faction

Washed Sieve Cumulative % Passing

Cumulative % Passing = 100 * (P
pf

 - M
cw

 / M
tw

)

where,
M

cw
= Cumulative mass retained on washed sieve

P
pf

= Percent passing final unwashed sieve

M
bw

= Before wash sample mass

M
tw

= M
bw

 / P
pf

 (if M
bw

 specified) or W (if hydrometer specified)

Washed Mass after Sieving

M
cw f

 = Final M
cw

Accuracy

Accuracy (%) = 100 * (M
cw f

 - M
aw

) / M
cw f

where,
M

aw
= After wash sample mass

Hydrometer Accuracy

Accuracy (%) = 100 * (M
bw

 / P
pf

 - W) / W

9.1.3.4.16  Soil Density

This test is used to determine the in-place dry density of natural, inorganic soils using the drive-cylinder
method. The test is not applicable for soft, highly plastic, noncohesive, saturated or other soils that are
easily deformed or that may not be retained in the drive cylinder. The test is not recommended for soils
with significant amounts of particles coarser than 4.75 mm (3/16 in.).

The data entry and calculations for this test are performed on the Soil Density form described in the next
section . After the data and calculations have been performed the results are displayed in a test report1349



Chapter 9 Geotechnical Data Management 1349

© 2024 GAEA Technologies Ltd.

as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2937-02 Standard Test Method for
Shrinkage Factors of Soils by the Wax Method". For more detailed information on the methodology and
calculations please review this standard.

The data entry form for Soil Density has two tabs for test information  and data & results . These
are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.
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Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test and comment of the
acceptance criteria of the test. 

Specimen Description: This is used to describe the specimen/sample and comment on the
disturbance of the soil sample. 

This tab is used to specify the data and results of the test.
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Water Content

To determine the dry density the water content of the soil must be known. The water content can either
be determined on this tab or from a previous water content test .

Use Sample Water Content: Check this box to use the water content from a previous water content
test. If there is no previous water content test for this sample, this box will not be shown.

Mass of Wet Soil and Tare: If the water content is being determined on this tab, this is used to specify
the mass of the wet soil and tare.

Mass of Dry Soil and Tare: If the water content is being determined on this tab, this is used to specify
the mass of the dry soil and tare.

Mass of Tare: If the water content is being determined on this tab, this is used to specify the mass of
the tare.

Water Content: This is the calculated water content determined either using the masses above or from
a previous water content test.

Units
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Length Units: This is used to select the units for length.

Mass Units: This is used to select the units for mass.

Density Units: This is used to select the units for density.

Weight Units: This is used to select the units for weight.

Dry Density

Mass of Wet Soil and Cylinder: This is the mass of the wet soil and drive cylinder.

Mass of Cylinder: This is the mass of the cylinder.

Cylinder Length: This is the length of the cylinder.

Cylinder Diameter: This is the inner (swaged-end) diameter of the cylinder. The outside diameter of the
drive cylinder should be 102 to 152 mm (4 to 6 in.) or larger.

Dry Density: This is the calculated dry density of the soil.

Dry Unit Weight: This is the calculated dry unit weight of the soil.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, etc. The majority of the information on the report is filled in by the program. On some
title blocks there is user specified information that can be entered. To enter this information, edit the title
block
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.
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This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Dry Density

r

d
 = M

3
 / V

where,

r

d
 = Dry density

V = Volume of cylinder
M

3
 = Dry mass of cylinder sample

M
3
 = 100 * [(M

1
 - M

2
) / (100 + w)] 

and
M

1
 = Mass of cylinder and wet sample

M
2

= Mass of cylinder

w = Percentage water content

Dry Unit Weight

g

d
 = r

d
 * g

w

where,

g

d
 = Dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

9.1.3.4.17  Specif ic Gravity

This test is used to determine the specific gravity of soils that pass the 4.75 mm (No. 4) sieve using a
water pycnometer. The specific gravity can be used to calculate the density, void ratio, and degree of
saturation of soils.

The data entry and calculations for this test are performed on the Specific Gravity form described in the
next section . After the data and calculations have been performed the results are displayed in a test
report as described in the reporting section below . The format of this report is controlled by the
geotechnical template used for the test.
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The methodology and calculations for this test adhere to "ASTM D854-02 Standard Test Methods for
Specific Gravity of Soil Solids by Water Pycnometer". For more detailed information on the methodology
and calculations please review this standard.

The data entry form for Specific Gravity has two tabs for test information  and data & results .
These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
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be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test. 

Specimen Description: This is used to describe the specimen/sample and any excluded material.

 

This tab is used to specify the data and results of the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The data for each set consist of the information below:
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Set: This is the set number and is automatically added by the program.

Temperature: This is the temperature for the measurement.

Mass of Flask: This is the mass of the flask for the measurement.

Mass of Flask and Dry Soil: This is the mass of the flask and dry soil for the measurement.

Mass of Flask, Water and Soil: This is the mass of the flask, water, and soil for the measurement.

Mass of Flask and Water: This is the mass of the flask and water for the measurement.

Specific Gravity: This is the calculated specific gravity for the measurement.

Corrected Specific Gravity: This is the temperature corrected specific gravity for the measurement.

Units

Mass Units: This is used to select the units for mass.

Temperature Units: This is used to select the units for temperature.

Results

Specific Gravity: This is the average calculated specific gravity.

Corrected Specific Gravity: This is the temperature corrected specific gravity.

Corrected Temperature: This is the temperature used for the correction. The temperature to use is
specified in preferences . 

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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The graphs show average lines through the corrected specific gravity data points. The graph options
are set in the template. Additional test results from other tests can be shown on the report by adding
them using the Edit menu . The additional test results will be shown in the legend and graphs, but will
not be shown in any of the tables.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

SG = (M
fds

 - M
f
) / [(M

fw
 - M

f
) - (M

fw s
 - M

fds
)]

where,
SG = Specific gravity
M

f
= Mass of flask

M
fds

= Mass of flask and dry soil
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M
fw

= Mass of flask and water

M
fw s

= Mass of flask, water and soil

9.1.3.4.18  Triaxial - Consolidated Drained

Triaxial compression testing is commonly used to simulate the stress conditions of soils as a function of
confining pressure. This test method determines the strength and stress-strain relationships of a
cylindrical soil specimen. The soil specimen is consolidated and sheared in compression with drainage
at a constant rate of axial deformation. This test method is applicable to field conditions where the soil
has been fully consolidated under drained conditions.

Data entry and calculations for this test are performed on the CD Triaxial form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D7181-11 Standard Test Method for
Consolidated Drained Triaxial Compression Test for Soils". For more detailed information on the
methodology and calculations please review this standard.

The data entry form for consolidated drained triaxial compressive strength has four tabs for test
information , strength information , strength data , and results . These are described in the
sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

174
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Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen, including the soil classification and
whether the specimen is intact, compacted, or otherwise prepared.

This tab is used to specify the strength information for the soil specimens.
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The following can be entered on this tab:

Information

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.
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Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Wet Sample Mass: This is used to specify the mass of the wet sample.

Loading Rate: This is used to specify the loading rate for the test. 

Cell Pressure: This is used to specify the cell pressure for the test.

Back Pressure: This is used to specify the back pressure for the test.

Initial Diameter: This is used to specify the initial diameter of the cylindrical sample.

Saturated Diameter: This is used to specify the saturated diameter of the cylindrical sample.

Consolidated Diameter: This is used to specify the consolidated diameter of the cylindrical sample.

Initial Height: This is used to specify the initial height of the cylindrical sample.

Saturated Height: This is used to specify the saturated height of the cylindrical sample.

Consolidated Height: This is used to specify the consolidated height of the cylindrical sample.

Deformation Input

The lateral and normal deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual lateral and normal deformations on the next tab.

Dial Constants: Select this to specify lateral and normal dial readings on the next tab and convert them
to deformations using dial constants. When this is selected the Lateral Dial Constant and Normal Dial
Constant can be specified. The dial readings will be converted to deformations as described in the
calculations section.

Load Input

The axial loads can either be entered directly on the Strength Data tab or determined using load ring
readings. When specify load ring readings, if the reading is less than the crossover the axial load =
reading * load ring constant 1 and if the reading is higher than the crossover the axial load = (crossover *
load ring constant 1) + ((reading - crossover) * load ring constant 2).

Specify Load Ring: Check this box to specify the axial load using load ring readings, otherwise the
axial load will be entered directly on the next tab.

Load Ring Constant 1: This is the first load ring constant.

Load Ring Constant 2: This is the second load ring constant.

Crossover: This is the crossover reading between load ring constants.
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Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen before and after the test. If the mass of the tare after the test is not specified it is assumed
to be the same as the mass before the test.

Calculation Method

Cross-section Method: This is used to select the method to calculate the cross-sectional area.

Saturated Volume Change: This is the change in volume of the specimen during saturation as
indicated by burette readings. The change is positive if the outflow was greater than the inflow.

Consolidated Volume Change: This is the change in volume of the specimen during consolidation as
indicated by burette readings. The change is positive if the outflow was greater than the inflow.

Estimated Consolidated Saturation: If the cross-section method is ASTM Method B, this is the
estimated saturation at consolidation as a percentage.

Membrane Correction

This is used to correct the deviator stress for the effect of the rubber membrane if the error due to the
stiffness of the membrane exceeds 5%.

Correct for Membrane: Check this box to apply the correction when the error exceeds 5%.

Membrane Thickness: This is the thickness of the rubber membrane.

Young's Modulus: This is the Young's modulus for the membrane. A typical value for a latex membrane
is 1400 kN/m².

Filter Paper Correction

This is used to correct the deviator stress for the effect of the vertical filter paper strips which extend over
the total length of the specimen if the error due to the strength of the filter paper strips exceeds 5%.

Correct for Filter Paper: Check this box to apply the correction when the error exceeds 5%.

Perimeter Covered: This is the percentage of perimeter covered by filter paper.

Load Carried: This is the load carried by the filter paper strips per unit length of perimeter covered by
filter paper. A typical value for load carried is 0.19 kN/m (1.1 lbf/in.).
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Units

Length Units: This is used to select the units for length.

Volume Units: This is used to select the units for volume.

Mass Units: This is used to select the units for mass.

Load Units: This is used to select the units for load.

Pressure Units: This is used to select the units for pressure.

Stress Units: This is used to select the units for stress.

Density Units: This is used to select the units for density.

Weight Units: This is used to select the units for weight.

Loading Rate Units: This is used to select the units for the loading rate.

This tab is used to specify the data for the test.



Chapter 9 Geotechnical Data Management 1367

© 2024 GAEA Technologies Ltd.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Data 

The measurements for each reading may consist of the information below:

No.: This is the reading number and is automatically added by the program.

Axial Dial Reading: If axial deformation dial readings are being specified, this is the axial dial reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated deformation.

Load Dial Reading: If load dial readings are being specified, this is the load dial reading.

Axial Load: If actual loads are being specified, this is the applied axial load. If load dial readings are
being specified this is the calculated applied axial load.

Buret Reading: This is the measured buret reading.

Axial Strain: This is the calculated axial strain. 

Deviator Stress: This is the calculated deviator stress.

Minor Stress: This is the calculated minor stress.

Major Stress: This is the calculated major stress.

This tab is used to specify the results of the test.
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The following information and results are shown on this tab:

Properties

If the Calculate Saturation Results option is selected on the Strength Information tab, the Saturated
properties will be calculated and displayed. And if the wet and dry soil masses after the test are entered,
the final water content will be calculated and displayed.

Water Content: This is the calculated initial, saturated, and final gravimetric water content.

Saturation: This is the calculated initial and saturated saturation.
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Void Ratio: This is the calculated initial and saturated void ratio.

Dry Density: This is the calculated initial and saturated dry density.

Dry Unit Weight: This is the calculated initial and saturated dry unit weight.

Strengths

Failure Reading No.: This is the reading at which failure occurred. It is the reading when the maximum
deviator stress was calculated.

Axial Strain at Failure: This is the axial strain at the failure reading.

Peak Friction Angle: This is the calculated peak friction angle at failure.

Residual Friction Angle: This is the calculated residual friction angle at the end of the test.

Peak Compressive Strength: This is the calculated peak compressive strength at failure.

Residual Compressive Strength: This is the calculated residual compressive strength at the end of the
test.

Peak Shear Strength: This is the calculated peak shear strength at failure.

Residual Shear Strength: This is the calculated residual shear strength at the end of the test.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.
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The graphs on this report contain the results of three tests; this test, UU1 (red curve), UU2 (blue curve),
and UU3 (green curve). On the Mohr Coulomb Plot the Mohr envelope, approximately tangent to the Mohr
circles, is also drawn. The Mohr envelope will only be drawn if more than one test result is displayed (it
requires a minimum of 2 Mohr circles). Using the Mohr envelope the Angle of Internal Friction and
Cohesion can be determined and displayed. The options for these graphs are set in the template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The axial deformations can be specified directly or using deformation dial readings. When using dial
readings they are converted to actual deformations using a dial constant.

D
a
 = (R

a
 - R

ai
) * ADC

where,
D

a
 = Axial deformation 

R
a

= Axial dial reading

R
ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The Axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to loads either using load ring constants or a linear equation.

Load Ring Constant

If (R - R
0
) < Crossover  P

a
 = (R - R

0
) * LRC1  

If (R - R
0
) > Crossover P

a
 = Crossover * LRC1 + (R - R

0
 - Crossover) * LRC2 

Linear 

P
a
 = M * (R - R

0
) + C

where,
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P
a

= Axial load

R = Load dial reading
R

0
= Initial load dial reading

LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Axial Strain

e

a
 = D

a
 / h

c

where,

e

a
 = Axial strain 

D
a

= Axial deformation

h
c

= Consolidated height of specimen

Deviator Stress

s

d
 = P

a
 / A  - Ds

RM
 - Ds

FP

where,

s

d
 = Axial stress 

P
a

= Axial load

A = Cross-sectional area (see below)

Ds

RM
= Rubber membrane correction, only applied if greater than 5% of  s

d 
(see below)

Ds

FP
= Filter paper correction, only applied if greater than 5% of  s

d 
 (see below)

Minor Stress

s

3
 = C

P
 - B

p

where,

s

3
 = Minor stress

C
p

= Confining pressure

B
p

= Back pressure

Major Stress

s

1
 = s

d 
+ s

3
 

where,
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s

1
 = Major stress

 

Peak Compressive Strength

Compressive strength = maximum s
d
 

Saturated Volume

The calculation of the saturated volume will depend primarily whether the saturated diameter was
specified and on the cross-section method  selected.

V
sat

 = p  * h
s
 * d

s
2 / 4 Saturated diameter specified 

V
sat

 = V
0
 - DV

sat
ASTM Method A

V
sat

 = V
w ater

 + V
solid

 + DV
con

ASTM Method B

V
sat

 = V
solid

 + V
void

 + DV
con

ASTM Method B with consolidated saturation

estimate

V
sat

 = h
s
 * [1 - 2*(h

0
 - h

s
) / h

s
] * A

0
COE Uniform Strain

V
sat

 = V
solid

 + M
s
 * w

i
 - DV

sat
COE Saturation Assumed

where,
V

sat
= Saturated volume

V
solid

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = r
d
 * V

0

A
0

= Initial cross-sectional area = p  * d
0
2 / 4

V
0

= Initial volume =  A
0
 * h

0

V
w ater

= Final volume of water = w
f
 * M

s
 / 100

V
void

= Final volume of voids = (w
f
 * M

s
) / S

est

S
est

= Estimated percentage consolidated saturation

DV
sat

= Saturated volume change

DV
con

= Consolidated volume change

h
s

= Saturated height

d
s

= Saturated diameter

w
i

= Initial water content

d
0

= Initial diameter

w
f

= Final percentage water content
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Consolidated Volume

The calculation of the consolidated volume will depend primarily whether the consolidated diameter was
specified and on the cross-section method  selected.

V
con

 = p  * h
c
 * d

c
2 / 4 Consolidated diameter specified

V
con

 = V
0
 - DV

calc
 - DV

con
ASTM Method A

V
con

 = V
w ater

 + V
solid

ASTM Method B

V
con

 = V
sat

 - DV
con

ASTM Method B with consolidated saturation

estimate

V
con

 = h
c
 * [1 - 2*(h

0
 - h

c
) / h

0
] * A

0
COE Uniform Strain

V
con

 = V
sat

 - DV
con

COE Saturation Assumed

where,
V

con
= Consolidated volume

DV
calc

= Calculated change in saturated volume = 3 * V
0
 * (h

0
  - h

s
) / h

0

h
c

= Consolidated height

d
c

= Consolidated diameter

Cross-sectional Area

A = A
cor 

/ (1 - e
a
)

where,
A = Cross-sectional area
A

cor
= Corrected consolidated cross-sectional area = (V

con
 - DV

b
) / h

c

DV
b

= Outflow buret volume = V
b
 - V

bi

V
b

= Buret volume reading

V
bi

= Initial buret volume reading 

Rubber Membrane Correction

Ds

RM
 = 4 * E

m
 * t

m
 * e

a
 / D

c

where,

Ds

RM
= Rubber membrane correction

E
m

= Young's modulus

t
m

= Membrane thickness
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D
c

= Diameter after consolidation = (4 * A
c
 / p)½

Filter Paper Correction

Ds

FP 
= K

FP
 * P

FP
 / A

c
 For e

a
 greater than 2%

Ds

FP 
= 50 * e

a
 * K

FP
 * P

FP
 / A

c
 For e

a
 less than 2%

where,

Ds

FP
= Filter paper correction

K
FP

= Load carried per unit length of perimeter covered by filter paper

P
FP

= Perimeter covered by filter paper = %C * P

%C = Percentage of perimeter covered

P = Perimeter of specimen = p  * d
0

Water Content

The calculation of the water content volume will depend primarily whether the saturated diameter is
specified and on the cross-section method  selected.

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
) Initial

w
i
 (%) = 100 * [M

w
 - (M

adt
 - M

at
)] / (M

adt
 - M

at
) Initial if M

bwt
 and M

bdt 
not specified

w
s
 (%) = 100 * (V

sat
 - V

s
) / M

s
Saturated diameter specified

w
s
 (%) = 100 * (M

s
 * w

f
 + DV

con
) / M

s
Saturated ASTM Method A and B

w
s
 (%) = 100 * (w

i
 - DV

sat
 / M

s
) Saturated COE Uniform Strain

w
s
 (%) = 100 * (V

sat
 - V

solid
) / M

s
Saturated COE Saturation Assumed

w
c
 (%) = 100 * (w

s
 - DV

con 
/ M

s
) Consolidated DV

con
 specified

w
c
 = w

f
Consolidated DV

con
 not specified

w
f
 (%) = 100 * (M

aw t
 - M

adt
) / (M

adt
 - M

at
) Final

where,
w

i
= Initial percentage water content

w
s

= Saturated percentage water content

w
c

= Consolidated percentage water content

w
f

= Final percentage water content
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M
bw t

= Mass of tare and wet specimen before test

M
bdt

= Mass of tare and dry specimen before test

M
bt

= Mass of tare used before test

M
aw t

= Mass of tare and wet specimen after test

M
adt

= Mass of tare and dry specimen after test

M
at

= Mass of tare used after test, if not specified uses mass of tare before test

M
w

= Wet sample mass

Dry Density

r

i
 = M

w
 / V

0
 / (1+ w

i
/100) Initial

r

s
 = M

s
 / V

sat
 Saturated

r

c
 = M

s
 / V

con
 Consolidated

where,

r

i
 = Initial dry density

r

s
 = Saturated dry density

r

c
 = Consolidated dry density

Dry Unit Weight

g

i
 = r

i
 * g

w
Initial

g

s
 = r

s
 * g

w
Saturated

g

c
 = r

s
 * g

w
Consolidated

where,

g

i
 = Initial dry unit weight

g

s
 = Saturated dry unit weight

g

c
 = Consolidated dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi
Initial

S
s
 (%) = 100 * V

w s
 / V

vs
Saturated
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S
c
 (%) = 100 * V

w c
 / V

vc
Consolidated

where,
S

i
 = Initial saturation

S
s
 = Saturated saturation

S
c
 = Consolidated saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
vi

= Initial volume of voids = V
0
 - V

s

V
w s

= Saturated volume of water in sample = [V
sat

 *  r
s
 * (1 + w

s
/100) - M

s
] / r

w

V
vs

= Saturated volume of voids = V
sat

 - V
s

V
w c

= Consolidated volume of water in sample = [V
con

 *  r
c
 * (1 + w

c
/100) - M

s
] / r

w

V
vc

= Consolidated volume of voids = V
con

 - V
s

r

w
= Density of water (1.0 g/cm3)

Void Ratio

e
i
 = V

vi
 / V

s
Initial

e
s
 = V

vs
 / V

s
Saturated

e
c
 = V

vc
 / V

s
Consolidated

where,
e

i
 = Initial void ratio

e
s

= Saturated void ratio

e
c

= Consolidated void ratio

9.1.3.4.19  Triaxial - Consolidated Undrained

Triaxial compression testing is commonly used to simulate the stress conditions of soils as a function of
confining pressure. This test method determines the strength and stress-strain relationships of either
intact, reconstituted, or remolded cohesive cylindrical soil specimens. The soil specimen is isotropically
consolidated and sheared in compression without drainage at a constant rate of axial deformation.

Data entry and calculations for this test are performed on the CU Triaxial form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D4767-11 Standard Test Method for
Consolidated Undrained Triaxial Compression Test for Cohesive Soils". For more detailed information on
the methodology and calculations please review this standard.
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The data entry form for consolidated undrained triaxial compressive strength has four tabs for test
information , strength information , strength data , and results . These are described in the
sections below.

This tab is used to enter the general information about the test. 
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen, including the soil classification and
whether the specimen is intact, compacted, or otherwise prepared.

This tab is used to specify the strength information for the soil specimens.

174
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The following can be entered on this tab:

Information

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.
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Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Wet Sample Mass: This is used to specify the mass of the wet sample.

Loading Rate: This is used to specify the loading rate for the test. 

Cell Pressure: This is used to specify the cell pressure for the test.

Back Pressure: This is used to specify the back pressure for the test.

Initial Diameter: This is used to specify the initial diameter of the cylindrical sample.

Saturated Diameter: This is used to specify the saturated diameter of the cylindrical sample.

Consolidated Diameter: This is used to specify the consolidated diameter of the cylindrical sample.

Initial Height: This is used to specify the initial height of the cylindrical sample.

Saturated Height: This is used to specify the saturated height of the cylindrical sample.

Consolidated Height: This is used to specify the consolidated height of the cylindrical sample.

Deformation Input

The lateral and normal deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual lateral and normal deformations on the next tab.

Dial Constants: Select this to specify lateral and normal dial readings on the next tab and convert them
to deformations using dial constants. When this is selected the Lateral Dial Constant and Normal Dial
Constant can be specified. The dial readings will be converted to deformations as described in the
calculations section.

Load Input

The axial loads can either be entered directly on the Strength Data tab or determined using load ring
readings. When specify load ring readings, if the reading is less than the crossover the axial load =
reading * load ring constant 1 and if the reading is higher than the crossover the axial load = (crossover *
load ring constant 1) + ((reading - crossover) * load ring constant 2).

Specify Load Ring: Check this box to specify the axial load using load ring readings, otherwise the
axial load will be entered directly on the next tab.

Load Ring Constant 1: This is the first load ring constant.

Load Ring Constant 2: This is the second load ring constant.

Crossover: This is the crossover reading between load ring constants.
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Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen before and after the test. If the mass of the tare after the test is not specified it is assumed
to be the same as the mass before the test.

Calculation Method

Cross-section Method: This is used to select the method to calculate the cross-sectional area.

Saturated Volume Change: This is the change in volume of the specimen during saturation as
indicated by burette readings. The change is positive if the outflow was greater than the inflow.

Consolidated Volume Change: This is the change in volume of the specimen during consolidation as
indicated by burette readings. The change is positive if the outflow was greater than the inflow.

Estimated Consolidated Saturation: If the cross-section method is ASTM Method B, this is the
estimated saturation at consolidation as a percentage.

Membrane Correction

This is used to correct the deviator stress for the effect of the rubber membrane if the error due to the
stiffness of the membrane exceeds 5%.

Correct for Membrane: Check this box to apply the correction when the error exceeds 5%.

Membrane Thickness: This is the thickness of the rubber membrane.

Young's Modulus: This is the Young's modulus for the membrane. A typical value for a latex membrane
is 1400 kN/m².

Filter Paper Correction

This is used to correct the deviator stress for the effect of the vertical filter paper strips which extend over
the total length of the specimen if the error due to the strength of the filter paper strips exceeds 5%.

Correct for Filter Paper: Check this box to apply the correction when the error exceeds 5%.

Perimeter Covered: This is the percentage of perimeter covered by filter paper.

Load Carried: This is the load carried by the filter paper strips per unit length of perimeter covered by
filter paper. A typical value for load carried is 0.19 kN/m (1.1 lbf/in.).
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Units

Length Units: This is used to select the units for length.

Volume Units: This is used to select the units for volume.

Mass Units: This is used to select the units for mass.

Load Units: This is used to select the units for load.

Pressure Units: This is used to select the units for pressure.

Stress Units: This is used to select the units for stress.

Density Units: This is used to select the units for density.

Weight Units: This is used to select the units for weight.

Loading Rate Units: This is used to select the units for the loading rate.

This tab is used to specify the data for the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Data 

The measurements for each reading may consist of the information below:

No.: This is the reading number and is automatically added by the program.

Axial Dial Reading: If axial deformation dial readings are being specified, this is the axial dial reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated deformation.

Load Dial Reading: If load dial readings are being specified, this is the load dial reading.

Axial Load: If actual loads are being specified, this is the applied axial load. If load dial readings are
being specified this is the calculated applied axial load.

Pore Pressure: This is the measured pore pressure.

Axial Strain: This is the calculated axial strain. 

Deviator Stress: This is the calculated deviator stress.

Minor Stress: This is the calculated minor stress.

Major Stress: This is the calculated major stress.

This tab is used to specify the results of the test.



Chapter 9 Geotechnical Data Management 1387

© 2024 GAEA Technologies Ltd.

The following information and results are shown on this tab:

Properties

If the Calculate Saturation Results option is selected on the Strength Information tab, the Saturated
properties will be calculated and displayed. And if the wet and dry soil masses after the test are entered,
the final water content will be calculated and displayed.

Water Content: This is the calculated initial, saturated, and final gravimetric water content.

Saturation: This is the calculated initial and saturated saturation.
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Void Ratio: This is the calculated initial and saturated void ratio.

Dry Density: This is the calculated initial and saturated dry density.

Dry Unit Weight: This is the calculated initial and saturated dry unit weight.

Strengths

Failure Reading No.: This is the reading at which failure occurred. It is the reading when the maximum
deviator stress was calculated.

Axial Strain at Failure: This is the axial strain at the failure reading.

Peak Friction Angle: This is the calculated peak friction angle at failure.

Residual Friction Angle: This is the calculated residual friction angle at the end of the test.

Peak Compressive Strength: This is the calculated peak compressive strength at failure.

Residual Compressive Strength: This is the calculated residual compressive strength at the end of the
test.

Peak Shear Strength: This is the calculated peak shear strength at failure.

Residual Shear Strength: This is the calculated residual shear strength at the end of the test.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.
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The graphs on this report contain the results of three tests; this test, UU1 (red curve), UU2 (blue curve),
and UU3 (green curve). On the Mohr Coulomb Plot the Mohr envelope, approximately tangent to the Mohr
circles, is also drawn. The Mohr envelope will only be drawn if more than one test result is displayed (it
requires a minimum of 2 Mohr circles). Using the Mohr envelope the Angle of Internal Friction and
Cohesion can be determined and displayed. The options for these graphs are set in the template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The axial deformations can be specified directly or using deformation dial readings. When using dial
readings they are converted to actual deformations using a dial constant.

D
a
 = (R

a
 - R

ai
) * ADC

where,
D

a
 = Axial deformation 

R
a

= Axial dial reading

R
ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The Axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to loads either using load ring constants or a linear equation.

Load Ring Constant

If (R - R
0
) < Crossover  P

a
 = (R - R

0
) * LRC1  

If (R - R
0
) > Crossover P

a
 = Crossover * LRC1 + (R - R

0
 - Crossover) * LRC2 

Linear 

P
a
 = M * (R - R

0
) + C

where,
P

a
= Axial load

R = Load dial reading
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R
0

= Initial load dial reading

LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Axial Strain

e

a
 = D

a
 / h

c

where,

e

a
 = Axial strain 

D
a

= Axial deformation

h
c

= Consolidated height of specimen

Deviator Stress

s

d
 = P

a
 / A  - Ds

RM
 - Ds

FP

where,

s

d
 = Axial stress 

P
a

= Axial load

A = Cross-sectional area (see below)

Ds

RM
= Rubber membrane correction, only applied if greater than 5% of  s

d 
(see below)

Ds

FP
= Filter paper correction, only applied if greater than 5% of  s

d 
 (see below)

Minor Stress

s

3
 = C

P
 - P

p

where,

s

3
 = Minor stress

C
p

= Confining pressure

P
p

= Pore pressure, if not specified uses B
p

B
p

= Back pressure

Major Stress

s

1
 = s

d 
+ s

3
 

where,
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s

1
 = Major stress

 

Peak Compressive Strength

Compressive strength = maximum s
d
 

Saturated Volume

The calculation of the saturated volume will depend primarily whether the saturated diameter was
specified and on the cross-section method  selected.

V
sat

 = p  * h
s
 * d

s
2 / 4 Saturated diameter specified 

V
sat

 = V
0
 - DV

sat
ASTM Method A

V
sat

 = V
w ater

 + V
solid

 + DV
con

ASTM Method B

V
sat

 = V
solid

 + V
void

 + DV
con

ASTM Method B with consolidated saturation

estimate

V
sat

 = h
s
 * [1 - 2*(h

0
 - h

s
) / h

s
] * A

0
COE Uniform Strain

V
sat

 = V
solid

 + M
s
 * w

i
 - DV

sat
COE Saturation Assumed

where,
V

sat
= Saturated volume

V
solid

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = r
d
 * V

0

A
0

= Initial cross-sectional area = p  * d
0
2 / 4

V
0

= Initial volume =  A
0
 * h

0

V
w ater

= Final volume of water = w
f
 * M

s
 / 100

V
void

= Final volume of voids = (w
f
 * M

s
) / S

est

S
est

= Estimated percentage consolidated saturation

DV
sat

= Saturated volume change

DV
con

= Consolidated volume change

h
s

= Saturated height

d
s

= Saturated diameter

w
i

= Initial water content

d
0

= Initial diameter

w
f

= Final percentage water content
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Consolidated Volume

The calculation of the consolidated volume will depend primarily whether the consolidated diameter was
specified and on the cross-section method  selected.

V
con

 = p  * h
c
 * d

c
2 / 4 Consolidated diameter specified

V
con

 = V
0
 - DV

calc
 - DV

con
ASTM Method A

V
con

 = V
w ater

 + V
solid

ASTM Method B

V
con

 = V
sat

 - DV
con

ASTM Method B with consolidated saturation

estimate

V
con

 = h
c
 * [1 - 2*(h

0
 - h

c
) / h

0
] * A

0
COE Uniform Strain

V
con

 = V
sat

 - DV
con

COE Saturation Assumed

where,
V

con
= Consolidated volume

DV
calc

= Calculated change in saturated volume = 3 * V
0
 * (h

0
  - h

s
) / h

0

h
c

= Consolidated height

d
c

= Consolidated diameter

Cross-sectional Area

A = A
c 

/ (1 - e
a
)

where,
A = Cross-sectional area
A

c
= Consolidated cross-sectional area = V

con
 / h

c

Rubber Membrane Correction

Ds

RM
 = 4 * E

m
 * t

m
 * e

a
 / D

c

where,

Ds

RM
= Rubber membrane correction

E
m

= Young's modulus

t
m

= Membrane thickness

D
c

= Diameter after consolidation = (4 * A
c
 / p)½

Filter Paper Correction
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Ds

FP 
= K

FP
 * P

FP
 / A

c
 For e

a
 greater than 2%

Ds

FP 
= 50 * e

a
 * K

FP
 * P

FP
 / A

c
 For e

a
 less than 2%

where,

Ds

FP
= Filter paper correction

K
FP

= Load carried per unit length of perimeter covered by filter paper

P
FP

= Perimeter covered by filter paper = %C * P

%C = Percentage of perimeter covered

P = Perimeter of specimen = p  * d
0

Water Content

The calculation of the water content volume will depend primarily whether the saturated diameter is
specified and on the cross-section method  selected.

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
) Initial

w
i
 (%) = 100 * [M

w
 - (M

adt
 - M

at
)] / (M

adt
 - M

at
) Initial if M

bwt
 and M

bdt 
not specified

w
s
 (%) = 100 * (V

sat
 - V

s
) / M

s
Saturated diameter specified

w
s
 (%) = 100 * (M

s
 * w

f
 + DV

con
) / M

s
Saturated ASTM Method A and B

w
s
 (%) = 100 * (w

i
 - DV

sat
 / M

s
) Saturated COE Uniform Strain

w
s
 (%) = 100 * (V

sat
 - V

solid
) / M

s
Saturated COE Saturation Assumed

w
c
 (%) = 100 * (w

s
 - DV

con 
/ M

s
) Consolidated DV

con
 specified

w
c
 = w

f
Consolidated DV

con
 not specified

w
f
 (%) = 100 * (M

aw t
 - M

adt
) / (M

adt
 - M

at
) Final

where,
w

i
= Initial percentage water content

w
s

= Saturated percentage water content

w
c

= Consolidated percentage water content

w
f

= Final percentage water content

M
bw t

= Mass of tare and wet specimen before test

M
bdt

= Mass of tare and dry specimen before test

M
bt

= Mass of tare used before test
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M
aw t

= Mass of tare and wet specimen after test

M
adt

= Mass of tare and dry specimen after test

M
at

= Mass of tare used after test, if not specified uses mass of tare before test

M
w

= Wet sample mass

Dry Density

r

i
 = M

w
 / V

0
 / (1+ w

i
/100) Initial

r

s
 = M

s
 / V

sat
 Saturated

r

c
 = M

s
 / V

con
 Consolidated

where,

r

i
 = Initial dry density

r

s
 = Saturated dry density

r

c
 = Consolidated dry density

Dry Unit Weight

g

i
 = r

i
 * g

w
Initial

g

s
 = r

s
 * g

w
Saturated

g

c
 = r

s
 * g

w
Consolidated

where,

g

i
 = Initial dry unit weight

g

s
 = Saturated dry unit weight

g

c
 = Consolidated dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi
Initial

S
s
 (%) = 100 * V

w s
 / V

vs
Saturated

S
c
 (%) = 100 * V

w c
 / V

vc
Consolidated

where,
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S
i
 = Initial saturation

S
s
 = Saturated saturation

S
c
 = Consolidated saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
vi

= Initial volume of voids = V
0
 - V

s

V
w s

= Saturated volume of water in sample = [V
sat

 *  r
s
 * (1 + w

s
/100) - M

s
] / r

w

V
vs

= Saturated volume of voids = V
sat

 - V
s

V
w c

= Consolidated volume of water in sample = [V
con

 *  r
c
 * (1 + w

c
/100) - M

s
] / r

w

V
vc

= Consolidated volume of voids = V
con

 - V
s

r

w
= Density of water (1.0 g/cm3)

Void Ratio

e
i
 = V

vi
 / V

s
Initial

e
s
 = V

vs
 / V

s
Saturated

e
c
 = V

vc
 / V

s
Consolidated

where,
e

i
 = Initial void ratio

e
s

= Saturated void ratio

e
c

= Consolidated void ratio

9.1.3.4.20  Triaxial - Unconsolidated Undrained

Triaxial compression testing is commonly used to simulate the stress conditions of soils as a function of
confining pressure. This test method determines the strength and stress-strain relationships of either
undisturbed or remolded cohesive cylindrical soil specimens. The soil specimen is sheared in
compression without drainage at a constant rate of axial deformation.

Data entry and calculations for this test are performed on the UU Triaxial form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2850-03a Standard Test Method for
Unconsolidated-Undrained Triaxial Compression Test on Cohesive Soils" and "Corps of Engineers
Manual No. 1110-2-1906 Laboratory Soils Testing". For more detailed information on the methodology
and calculations please review these documents.
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The data entry form for unconsolidated undrained triaxial compressive strength has four tabs for test
information , strength information , strength data , and results . These are described in the
sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

1397 1398 1402 1404
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Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen, including the soil classification and
whether the specimen is intact, compacted, or otherwise prepared.

This tab is used to specify the strength information for the soil specimens.

174
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The following can be entered on this tab:

Information

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

1354
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Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

Wet Sample Mass: This is used to specify the mass of the wet sample.

Loading Rate: This is used to specify the loading rate for the test. 

Cell Pressure: This is used to specify the cell pressure for the test.

Back Pressure: This is used to specify the back pressure for the test.

Initial Diameter: This is used to specify the initial diameter of the cylindrical sample.

Saturated Diameter: If Calculate Saturation Results is checked, this is used to specify the saturated
diameter of the cylindrical sample. If is not specified the saturated diameter will be calculated.

Initial Height: This is used to specify the initial height of the cylindrical sample.

Saturated Height: If Calculate Saturation Results is checked, this is used to specify the saturated
height of the cylindrical sample. If is not specified the saturated height will be calculated.

Deformation Input

The lateral and normal deformations can be specified directly or using deformation dial readings. When
using dial readings they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual lateral and normal deformations on the next tab.

Dial Constants: Select this to specify lateral and normal dial readings on the next tab and convert them
to deformations using dial constants. When this is selected the Lateral Dial Constant and Normal Dial
Constant can be specified. The dial readings will be converted to deformations as described in the
calculations section.

Load Input

The axial loads can either be entered directly on the Strength Data tab or determined using load ring
readings. When specify load ring readings, if the reading is less than the crossover the axial load =
reading * load ring constant 1 and if the reading is higher than the crossover the axial load = (crossover *
load ring constant 1) + ((reading - crossover) * load ring constant 2).

Specify Load Ring: Check this box to specify the axial load using load ring readings, otherwise the
axial load will be entered directly on the next tab.

Load Ring Constant 1: This is the first load ring constant.

Load Ring Constant 2: This is the second load ring constant.

Crossover: This is the crossover reading between load ring constants.

Moisture Content
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Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen before and after the test.

Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen before and after the test. If the mass of the tare after the test is not specified it is assumed
to be the same as the mass before the test.

Calculation Method

Calculate Saturation Results: Check this box to calculate the saturated water content, void ratio, dry
density, wet density and saturation. If this box is checked the saturated height and volume change will
be used to calculate saturation properties and  stresses.

Assume 100% Saturation: If the Calculate Saturation Results box is checked, this box is used to
determine the method used to calculate the saturation properties. If checked the properties are
calculated assuming the specimen has been completely saturated during the test. If it not checked the
properties are calculated  assuming uniform strain (lateral strains are equal to vertical strains).

Saturated Volume Change: If the Calculate Saturation Results box is checked, this is the change in
volume of water in the specimen during saturation. It can be determined either by weight changes in the
specimen before and after the test or burette readings during the test.The change is positive if the outflow
was greater than the inflow.

Membrane Correction

This is used to correct the deviator stress for the effect of the rubber membrane if the error due to the
stiffness of the membrane exceeds 5%.

Correct for Membrane: Check this box to apply the correction when the error exceeds 5%.

Membrane Thickness: This is the thickness of the rubber membrane.

Young's Modulus: This is the Young's modulus for the membrane. A typical value for a latex membrane
is 1400 kN/m².

Filter Paper Correction

This is used to correct the deviator stress for the effect of the vertical filter paper strips which extend over
the total length of the specimen if the error due to the strength of the filter paper strips exceeds 5%.

Correct for Filter Paper: Check this box to apply the correction when the error exceeds 5%.

Perimeter Covered: This is the percentage of perimeter covered by filter paper.

Load Carried: This is the load carried by the filter paper strips per unit length of perimeter covered by
filter paper. A typical value for load carried is 0.19 kN/m (1.1 lbf/in.).
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Units

Length Units: This is used to select the units for length.

Volume Units: This is used to select the units for volume.

Mass Units: This is used to select the units for mass.

Load Units: This is used to select the units for load.

Pressure Units: This is used to select the units for pressure.

Stress Units: This is used to select the units for stress.

Density Units: This is used to select the units for density.

Weight Units: This is used to select the units for weight.

Loading Rate Units: This is used to select the units for the loading rate.

This tab is used to specify the data for the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Data 

The measurements for each reading may consist of the information below:

No.: This is the reading number and is automatically added by the program.

Axial Dial Reading: If axial deformation dial readings are being specified, this is the axial dial reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated deformation.

Load Dial Reading: If load dial readings are being specified, this is the load dial reading.

Axial Load: If actual loads are being specified, this is the applied axial load. If load dial readings are
being specified this is the calculated applied axial load.

Axial Strain: This is the calculated axial strain. 

Deviator Stress: This is the calculated deviator stress.

Minor Stress: This is the calculated minor stress.

Major Stress: This is the calculated major stress.

This tab is used to specify the results of the test.
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The following information and results are shown on this tab:

Properties

If the Calculate Saturation Results option is selected on the Strength Information tab, the Saturated
properties will be calculated and displayed. And if the wet and dry soil masses after the test are entered,
the final water content will be calculated and displayed.

Water Content: This is the calculated initial, saturated, and final gravimetric water content.

Saturation: This is the calculated initial and saturated saturation.
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Void Ratio: This is the calculated initial and saturated void ratio.

Dry Density: This is the calculated initial and saturated dry density.

Dry Unit Weight: This is the calculated initial and saturated dry unit weight.

Strengths

Failure Reading No.: This is the reading at which failure occurred. It is the reading when the maximum
deviator stress was calculated.

Axial Strain at Failure: This is the axial strain at the failure reading.

Peak Friction Angle: This is the calculated peak friction angle at failure.

Residual Friction Angle: This is the calculated residual friction angle at the end of the test.

Peak Compressive Strength: This is the calculated peak compressive strength at failure.

Residual Compressive Strength: This is the calculated residual compressive strength at the end of the
test.

Peak Shear Strength: This is the calculated peak shear strength at failure.

Residual Shear Strength: This is the calculated residual shear strength at the end of the test.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

1441
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Additional test results from other tests can be shown on the report by adding them using the Edit
menu . The additional test results will be shown in the legend and graphs, but will not be shown in any
of the tables.

1434
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The graphs on this report contain the results of three tests; this test, UU1 (red curve), UU2 (blue curve),
and UU3 (green curve). On the Mohr Coulomb Plot the Mohr envelope, approximately tangent to the Mohr
circles, is also drawn. The Mohr envelope will only be drawn if more than one test result is displayed (it
requires a minimum of 2 Mohr circles). Using the Mohr envelope the Angle of Internal Friction and
Cohesion can be determined and displayed. The options for these graphs are set in the template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The axial deformations can be specified directly or using deformation dial readings. When using dial
readings they are converted to actual deformations using a dial constant.

D
a
 = (R

a
 - R

ai
) * ADC

where,
D

a
 = Axial deformation 

R
a

= Axial dial reading

R
ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The Axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to loads either using load ring constants or a linear equation.

Load Ring Constant

If (R - R
0
) < Crossover  P

a
 = (R - R

0
) * LRC1  

If (R - R
0
) > Crossover P

a
 = Crossover * LRC1 + (R - R

0
 - Crossover) * LRC2 

Linear 

P
a
 = M * (R - R

0
) + C

where,
P

a
= Axial load

1484
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R = Load dial reading
R

0
= Initial load dial reading

LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant

Axial Strain

e

a
 = D

a
 / h

where,

e

a
 = Axial strain 

D
a

= Axial deformation

h = Saturated height of specimen, if not specified uses h
0

h
0

= Initial height

Deviator Stress

s

d
 = P

a
 / A  - Ds

RM
 - Ds

FP

where,

s

d
 = Axial stress 

P
a

= Axial load

A = Cross-sectional area

Ds

RM
= Rubber membrane correction, only applied if greater than 5% of  s

d 
(see below)

Ds

FP
= Filter paper correction, only applied if greater than 5% of  s

d 
 (see below)

Minor Stress

s

3
 = C

P
 - B

p

where,

s

3
 = Minor stress

C
p

= Confining pressure

B
p

= Back pressure

Major Stress

s

1
 = s

d 
+ s

3
 

where,
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s

1
 = Major stress

 

Peak Compressive Strength

Compressive strength = maximum s
d
 

Saturated Volume

If assuming 100% saturation,

V
sat

 = (V
s
 + M

s
 * w

i
 - DV)

or using COE Uniform Strain method

V
sat

 = h * A
0
 * [1 - 2 * (h

0
 - h) / h

0
 ]

where,
V

sat
= Saturated volume

V
s

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = r
d
 * V

0

A
0

= Initial cross-sectional area = p  * d
0
2 / 4

V
0

= Initial volume =  A
0
 * h

0

SG = Specific gravity

r

d
= Initial dry density

r

w
= Density of water (1.0 g/cm3)

DV = Saturated volume change
w

i
= Initial water content

d
0

= Initial diameter

Cross-sectional Area

If calculating saturated results and saturated height specified,

A = V
sat

 / h

or else,

A = A
0 

/ (1 - e
a
)

where,
A = Cross-sectional area
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Rubber Membrane Correction

Ds

RM
 = 4 * E

m
 * t

m
 * e

a
 / D

c

where,

Ds

RM
= Rubber membrane correction

E
m

= Young's modulus

t
m

= Membrane thickness

D
c

= Diameter after consolidation = (4 * A
c
 / p)½

Filter Paper Correction

Ds

FP 
= K

FP
 * P

FP
 / A

c
 For e

a
 greater than 2%

Ds

FP 
= 50 * e

a
 * K

FP
 * P

FP
 / A

c
 For e

a
 less than 2%

where,

Ds

FP
= Filter paper correction

K
FP

= Load carried per unit length of perimeter covered by filter paper

P
FP

= Perimeter covered by filter paper = %C * P

%C = Percentage of perimeter covered

P = Perimeter of specimen = p  * d
0

Water Content

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
) Initial

or if M
bw t

 and M
bdt 

not specified,

w
i
 (%) = 100 * [M

w
 - (M

adt
 - M

at
)] / (M

adt
 - M

at
) Initial

w
s
 (%) = 100 * (V

sat
 - V

s
) / M

s
Saturated

w
f
 (%) = 100 * (M

aw t
 - M

adt
) / (M

adt
 - M

at
) Final

where,
w

i
= Initial percentage water content

w
s

= Saturated percentage water content

w
f

= Final percentage water content

M
bw t

= Mass of tare and wet specimen before test

M
bdt

= Mass of tare and dry specimen before test

M
bt

= Mass of tare used before test
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M
aw t

= Mass of tare and wet specimen after test

M
adt

= Mass of tare and dry specimen after test

M
at

= Mass of tare used after test, if not specified uses mass of tare before test

M
w

= Wet sample mass

Dry Density

r

i
 = M

w
 / V

0
 / (1+ w

i
/100) Initial

r

s
 = M

s
 / V

sat
 Saturated

where,

r

i
 = Initial dry density

r

s
 = Saturated dry density

Dry Unit Weight

g

i
 = r

i
 * g

w
Initial

g

s
 = r

s
 * g

w
Saturated

where,

g

i
 = Initial dry unit weight

g

s
 = Saturated dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi
Initial

S
s
 (%) = 100 * V

w s
 / V

vs
Saturated

where,
S

i
 = Initial saturation

S
s
 = Saturated saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
w s

= Saturated volume of water in sample = [V
sat

 *  r
s
 * (1 + w

s
/100) - M

s
] / r

w

V
vi

= Initial volume of voids = V
0
 - V

s

V
vs

= Saturated volume of voids = V
sat

 - V
s
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Void Ratio

e
i
 = V

vi
 / V

s
Initial

e
s
 = V

vs
 / V

s
Saturated

where,
e

i
 = Initial void ratio

e
s

= Saturated void ratio

9.1.3.4.21  Unconfined Compressive Strength

The unconfined compressive strength of rock is used in design and an index property for the selection of
excavation technique. This test method is used to determine the unconfined compressive strength of
cohesive soil using strain-controlled axial load. The cohesive soil can be undisturbed, remolded, or
compacted. In this test a specimen is axially loaded until failure occurs.

Data entry and calculations for this test are performed on the Unconfined Compressive Strength form
described in the next section . After the data and calculations have been performed the results are
displayed in a test report as described in the reporting section below . The format of this report is
controlled by the geotechnical template used for the test.

The methodology and calculations for this test adhere to "ASTM D2166-00 Standard Test Method for
Unconfined Compressive Strength of Cohesive Soil". For more detailed information on the methodology
and calculations please review this standard.

The data entry form for unconfined compressive strength has four tabs for test information , strength
information , strength data , and results . These are described in the sections below.

This tab is used to enter the general information about the test. 

1413
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The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will

174
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be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.

Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Device/Test Description: This is used to enter a description of the device or test.

Specimen Description: This is used to describe the specimen.

This tab is used to specify the information for the specimens.

174
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The following can be entered and displayed on this tab:

Information

Use Corrected Sample Specific Gravity: The specific gravity can either be specified or determined
from a previous specific gravity test . Check this box to use the specific gravity from a previous
specific gravity test. If there is no previous specific gravity test for this sample, this box will not be
shown.

Specific Gravity: If the User Corrected Sample Specific Gravity box is checked this is the previously
determined specific gravity, otherwise this is used to specify the specific gravity to the nearest 0.01
value.

1354
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Wet Sample Mass: This is used to specify the mass of the sample, typically at field moisture
conditions.

Initial Diameter: This is used to specify the diameter of the cylindrical specimen.

Initial Height: This is used to specify the height of the cylindrical specimen.

Loading Rate: This is used to specify the loading rate for the test. 

Deformation Input

The axial deformations can be specified directly or using deformation dial readings. When using dial
readings they are converted to actual deformations using a dial constant.

Actual: Select this to specify the actual axial deformations on the next tab.

Dial Constant: Select this to specify the axial dial readings on the next tab and convert them to
deformations using a dial constant. When this is selected the Axial Dial Constant can be specified. The
dial readings will be converted to deformations as described in the calculations  section.

Load Input

The axial loads can be specified on the next tab either as the actual loads from a digital gauge, using
load ring constants, or a linear relationship for a load ring.

Actual: Select this to specify the actual loads on the next tab.

Load Ring Constants: Select this to specify load dial readings on the next tab and convert them to
loads using load ring constants. When this is selected the Load Ring Constant 1, Load Ring Constant 2,
and the Crossover can be specified.The load dial readings will be converted to loads using the two load
ring constants and a crossover as shown below. The initial reading is the first load dial reading specified
on the next tab at the start of the test.

· If the dial reading is less than the crossover: load = (dial reading - initial dial reading) * load ring
constant 1.

· If the dial reading is greater than the crossover: load =  (crossover - initial dial reading) * load ring
constant 1 + (dial reading - initial reading - crossover) * load ring constant 2.

Linear: Select this to specify the load dial readings on the next tab and convert them to loads using a
linear equation. When this is selected the multiplier and constant can be specified. The load dial
readings will be converted to loads using the equation: load = (dial reading - initial dial reading) *
multiplier + constant. The initial reading is the first load dial reading specified on the next tab at the start
of the test.

Moisture Content

Mass of Wet Soil & Tare: This is used to specify the mass of the wet soil and tare that is used to
determine the water content of the specimen.

Mass of Dry Soil & Tare: This is used to specify the mass of the dry soil and tare that is used to
determine the water content of the specimen.

1424
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Mass of Tare: This is used to specify the mass of the tare that is used to determine the water content of
the specimen.

Units

Time Units: This is used to select the units for time.

Length Units: This is used to select the units for length and deformation.

Mass Units: This is used to select the units for mass.

Loading Rate Units: This is used to select the units for the loading rate.

Load Units: This is used to select the units for load.

Stress Units: This is used to select the units for stress.

Weight Units: This is used to select the units for weight.

This tab is used to specify the data for the test.
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Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.
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Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The measurements for each set may consist of the information below depending on the options selected
on the previous tab.

No.: This is the reading number and is automatically added by the program.

Time: This is the elapsed time of the measurement.

Axial Dial Reading: If deformation dial readings are being specified, this is the axial deformation dial
reading.

Axial Deformation: If deformations are being specified directly, this is the measured axial deformation.
Otherwise this is the calculated  deformation.

Load Dial Reading: If load dial readings are being specified, this is the load dial reading.

Axial Load: If actual loads are being specified, this is the applied axial load. If load dial readings are
being specified this is the calculated  applied axial load.

Axial Strain: This is the calculated axial strain. 

Axial Stress: This is the calculated axial stress.

This tab is used to specify the results of the test.

1424
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The following information and results are shown on this tab:

Initial Water Content: This is the calculated initial water content.

Initial Degree of Saturation: This is the calculated initial degree of saturation.

Initial Void Ratio: This is the calculated initial void ratio.

Dry Density: This is the calculated dry density.

Dry Unit Weight: This is the calculated dry unit weight.

Axial Strain at Failure: This is the axial strain when failure occurred.
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Peak Compressive Strength: This is the maximum unconfined compressive strength.

Peak Shear Strength: This is the maximum unconfined shear strength.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

1441
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On the graph a line and points are drawn for the measurements. The options for this graph  is set in
the template.

1485
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A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .

The following calculations are used in this test:

Deformation

The axial deformations can be specified directly or using deformation dial readings. When using dial
readings they are converted to actual deformations using a dial constant.

D
a
 = (R

a
 - R

ai
) * ADC

where,
D

a
 = Axial deformation 

R
a

= Axial dial reading

R
ai

= Initial axial dial reading

ADC = Axial dial constant

Axial Load

The Axial loads can be specified directly or using readings from a load ring. When using readings from a
load ring the readings are converted to loads either using load ring constants or a linear equation.

Load Ring Constant

If R < Crossover  P
a
 = R * LRC1  

If R > Crossover P
a
 = Crossover * LRC1 + (R - Crossover) * LRC2 

Linear 

P
a
 = M * R + C

where,
P

a
= Axial load

R = Load dial reading
LRC1 = Load ring constant 1
LRC2 = Load ring constant 2
M = Linear multiplier
C = Linear constant
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Axial Strain

e

a
 = D

a
 / h

where,

e

a
 = Axial strain 

D
a

= Axial deformation

h = Initial height of specimen

Axial Stress

s = P
a
 / A

where,

s = Axial stress 

P
a

= Axial load

A = Cross-sectional area = A
0 

/ (1 - e
a
)

A
0

= Initial cross-sectional area = p  * d2 / 4

d = Initial diameter

Water Content

w
i
 (%) = 100 * (M

bw t
 - M

bdt
) / (M

bdt
 - M

bt
)

where,
w

i
= Initial percentage water content

M
w t

= Mass of tare and wet specimen 

M
dt

= Mass of tare and dry specimen 

M
t

= Mass of tare

Dry Density

r

i
 = M

w
 / V / (1+ w

i
/100)

where,

r

i
 = Initial dry density

M
w

= Wet sample mass

V = Sample volume
w

i
= Initial water content (%) 

Dry Unit Weight
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g

i
 = r

i
 * g

w

where,

g

i
 = Initial dry unit weight

g

w
= Unit weight of water (9.807 kN/m3)

Saturation

S
i
 (%) = 100 * V

w i
 / V

vi

where,
S

i
 = Initial saturation

V
w i

= Initial volume of water in sample = (M
w

 - M
s
) / r

w

V
vi

= Initial volume of voids = V
i
 - V

s

V
s

= Volume of solids = M
s
 / (SG * r

w
)

M
s

= Mass of solids = M
w

 / (1 + w
i
 / 100)

r

w
= Density of water (1.0 g/cm3)

SG = Specific gravity
  

Void Ratio

e
i
 = V

vi
 / Vs

where,
e

i
 = Initial void ratio

9.1.3.4.22  Water Content

This test method is used to determine the water (moisture) content of rock and soil specimens. The
specimen is dried in an oven and the loss of mass due to drying is considered to be water. The water
content is calculated using the mass of water and the mass of the dry specimen.

Data entry and calculations for this test are performed on the Water Content form described in the next
section . After the data and calculations have been performed the results are displayed in a test report
as described in the reporting section below . The format of this report is controlled by the geotechnical
template used for the test.

The methodology and calculations for this test adhere to "ASTM D2216-98 Standard Test Method for
Laboratory Determination of Water (Moisture) Content of Soil and Rock by Mass". For more detailed
information on the methodology and calculations please review this standard.

1427
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The data entry form for triaxial compressive strength has four tabs for test information  and water
content data . These are described in the sections below.

This tab is used to enter the general information about the test. 

The following can be specified on this tab:

Name: This is the name of the test. It should be a unique name that can be used to identify this specific
test.

Test Personnel: These are the personnel that conducted the test. The Add and Remove buttons can be
used to add and remove personnel from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel . If the person on the
list is double-clicked their information will be displayed on the Personnel form. 

Verified By: This is the person that verified (checked) the test. The Add and Remove buttons can be
used to add and remove the verifier from the list. When the Add button is clicked the Personnel form will
be displayed and the person can be selected from a predefined list of personnel .  If the person on the
list is double-clicked their information will be displayed on the Personnel form.
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Methodology: This is used to select the standard methodology that was used to perform the test. When
the arrow on the right is clicked the methodology can be selected from a predefined list of
methodologies .

Variances: This is used to describe any variances of the test from the standard methodology.

Photos: This is a list of photos for the test. Photos can be added and removed using the Add and
Remove buttons. When the Add button is clicked the file for the photo can be selected. The photo will be
displayed on the form when it is selected in the list. 

Specimen Description: This is used to describe the specimen, including the moisture condition,
location and orientation of apparent weakness planes, bedding planes, schistosity, inclusions, and
inhomogeneities.

Device/Test Description: This is used to enter a description of the device or test.

This tab is used to specify the data and results for the test.

The following can be entered and displayed on this tab:

1507
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Water Content Information

Specimen mass less than minimum: Check this box if the specimen mass was less than the
minimum described in the standard.

Specimens contain more than one material: Check this box if the specimens contain more that one
material type. If checked, the types of material can be described.

Drying temperature different than standard: Check this box if the drying temperature is different then
described in the standard. If checked, the temperature should be specified.

Material excluded from specimen: Check this box to indicate if any material was excluded from the
specimens. If checked, the excluded material can be described.

Units

Mass Units: This is used to select the units for mass.

Temperature Units: This is used to select the units for temperature.

Toolbar

The buttons on the toolbar at the top of the tab can be used to enter, copy, and paste the data.

Add: This is used to add a new set of measurements at the selected row.

Delete: This is used to delete the measurements on the selected row.

Cut: This will cut (remove) all of the measurements and store them in the clipboard.

Copy: This will copy all of the measurements and store them in the clipboard.

Paste: This will paste the information in the clipboard into the measurement grid. It can be used to copy
measurement data from Excel, by selecting and copying the axial force and axial displacement columns
in Excel and pasting them into the grid.

Clear: This will remove all of the measurements.

Measurement Data

The measurements for each reading consist of the following:

Set: This is the measurement set number and is automatically filled in by the program.

Wet Specimen and Can Mass: This is used to specify the mass of container and wet specimen.

Dry Specimen and Can Mass: This is used to specify the mass of container and oven dried specimen.

Can Mass: This is used to specify the mass of container.

Water Content: This is the calculated water content.

Results
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Average Water Content: This is the calculated average water content.

After the data has been entered and the results calculated they are displayed on a one page report. The
format and layout of this report is defined by the template  that was selected when the test was
created . Depending on the template, a report can have one or more elements consisting of title
blocks, legends, tables, graphs, etc. The majority of the information on the report is filled in by the
program. On some title blocks there is user specified information that can be entered. To enter this
information, edit the title block

On the graphs a line is drawn for the measurements. The options for these graphs  are set in the
template.

A datasheet  containing all of the data and results can also be displayed and printed. The datasheet
will contain a text version of the data and results for the test. It will not contain any additional test results
that are added from other tests.

This report can be printed  or exported to a PDF file .
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The following calculations are used in this test:

w = 100 * (M
cw s

 - M
cs

) / (M
cs

 - M
c
)

where,
w = Percentage water content
M

cw s
= Mass of container and wet specimen

M
cs

= Mass of container and dry specimen

M
c

= Mass of container
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9.1.4 Entering Title Block Data

Title blocks are used to display data for a test that has a one to one relationship; for example, the project
number or date of the test. Some of this data can be automatically filled in by the program from
previously entered information (ex. sample number) and some will need to be entered for each test by the
user. The title block consists of a one or more rows or columns of titles and data.

To edit the title block data select Edit > Title Block  or click on the title block. The Title Block form will be
display.

Some of the title block data is automatically filled using the project and sample data and is shown in
light yellow. Data that can be entered is shown in white. After entering the data click on the Ok button to
close the form and update the test display.



Chapter 9 Geotechnical Data Management 1433

© 2024 GAEA Technologies Ltd.

9.1.5 Displaying the Data Sheet

A data sheet showing all the data and results for the test can be displayed by selecting Edit > Data
Sheet, the Data Sheet form will then be displayed.

The text in the form can be edited using the toolbar at the top of the form. The data sheet can also be
saved to a rich text file, printed or exported to a PDF file.
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9.1.6 Showing Additional Results

Additional test results can be plotted along with the current test by selecting Edit > Additional Results,
the Plot Additional Results form will then be displayed.

On this form a list of test results for the same test type is displayed. To plot a test result, check the box
next to the test on the form.
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9.1.7 Changing the Template

The template being used for a test can be changed by clicking on the Change Template button on the
toolbar. A list of templates for that test type will be displayed and the new template selected.
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9.1.8 Saving Test Data

Save

To save test data after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save test data under a different name, press the SaveAs button on the toolbar. The test data can
either be associated with the same sample or a different sample.  A new test name is then entered for
the test data. This can be used to copy test data.
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9.1.9 Printing Test Data

To print the test data:

· select Popup > Print
· click the Print button on the toolbar
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9.1.10 Sending Test Data to a PDF

To send the test data to a PDF file:

· select File > Print > Send to PDF
· click the PDF button on the toolbar

After this the Send to PDF form below will be displayed.

The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.

Height: This is the height of the page.

File Name: This is used to specify the name of the PDF file. The name and directory can be browsed to
using the button on the right.

Open PDF after creation: If this is checked the PDF file will be opened after it has been created.
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9.1.11 Deleting a Test

To delete a geotechnical test select File > Delete > Geotechnical Test, the Delete Test form will be
displayed.

Select the test to delete and press Ok.
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9.1.12 Overview
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9.2 Geotechnical Templates

Templates are used to control the layout and formatting of test data. The program comes with numerous
easily customized templates for a variety of test types. New templates can also be created by specifying
the desired layout. Templates can be customized to display different title blocks, legends, tables,
graphs, etc.
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9.2.1 Creating a New Template

No project can be open when creating a template. To create a new template either click on the New
button on the main toolbar and select Geotechnical Template or select File > New > Geotechnical
Template. The New Template form will be displayed. This form has two tabs for the layout and to list
existing templates.

The following information can be specified on the New Template tab:

Media Type: Select the media type for the geotechnical template.

Test Type: Select the test type based on the previously selected media type.

Name: Specify a unique name for the template. This name can not be the same as that in the existing
templates.

Version: Specify the version number of the template.

Paper Size: Select the page size of the template. 

Page Units: The units for the width and length of the page. If the Page Size is “Custom”, the units can
be set to either inches or millimeters.
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Custom Width: If the page size is specified as “custom”, the page horizontal width in inches must be
specified.

Custom Length: If the page size is specified as “custom”, the page vertical length in inches must be
specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

After the layout of the template has been specified press the Ok button to create and display the
template.
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9.2.2 Opening an Existing Template

No project can be open when opening a template. Existing templates can be opened for editing by
selecting File > Open > Geotechnical Template or clicking the Open button on the Main Toolbar and
selecting Geotechnical Template. The Open Geotechnical Template form will be displayed.

Highlight the template to open then press the Select button.
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9.2.3 Entering Template Data Objects

There are several types of data objects that can be placed on a template; these include title blocks,
legends, graphs, tables, and photos. The template is used to specify the position and format of these
data objects. There can be multiple data objects of the same type on a template; for example, a
template can contain multiple graphs. The data itself will be added when the template is assigned to a
test dataset.

9.2.3.1 Title Blocks

Title blocks are used to display data for a test that has a one to one relationship; for example, the project
number or date of the test. Some of this data can be automatically filled in by the program from
previously entered information (ex. sample number) and some will need to be entered for each test by the
user. The title block consists of a one or more rows or columns of titles and data.

9.2.3.1.1  Adding a Title Block

To add a title block to a template click on the Title Block button on the toolbar, then select Add from the
drop down menu or select Edit > Add > Title Block . Next using the left mouse button click on the upper
left location of the title block and then drag the mouse to the lower right location. The Title Block form will
then be displayed. The information on this form is described in the Editing a Title Block  section.

9.2.3.1.2  Editing a Title Block

Existing title blocks on a template can be editing by:

· selecting Edit > Title Block  then clicking on the title block
· double-clicking on the title block object on the sidebar
· clicking on the title block on the template and then selecting Edit from the popup menu

The Title Block form will be displayed. This form has three tabs used to specify the layout , titles and
data , and interior lines . These are described in the sections below.
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The following information can be specified on the Layout tab:

Location: This is used to specify the location of the title block on the template in the same units as the
template page units (inches or millimeters).

Preserve Aspect: If this box is checked the aspect ratio of the title block boundary will be preserved
when the location is adjusted.

Title Horizontal Alignment: This is used to select the horizontal alignment of the titles. The titles can
be aligned left, center, or right.

Data Horizontal Alignment: This is used to select the horizontal alignment of the data. The data can
be aligned left, center, right, of after the title (data is placed to the left of the end of the title).

Title Vertical Alignment: This is used to select the vertical alignment of the titles. The titles can be
aligned top, center, or bottom.

Data Vertical Alignment: This is used to select the vertical alignment of the data. The data can be
aligned top, center, or bottom.
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Frame Border: This is used to specify whether to draw a border around the title block. If a border is
being drawn, the width, color, and rounding of the border line can be specified.

This tab is used to specify the titles and data in the title block. At the top of the tab there are buttons
that can be used to add and remove a title and data or move it up or down in the list. 

The following can be specified for each title and data:

Title: This it the title to be displayed in the title block. It is specified in the template and can not be
changed when entering test data.

Title X: This is the horizontal position of the title in the template in inched or millimeters. If the title
alignment is left it is the position for the start of the title, if the title alignment is center it is the position of
the center of the title, and if the title alignment is right it is the position of the end of the title.

Title Y: This is the vertical position of the title in the template in inched or millimeters. If the title
alignment is top it is the position for the top of the title, if the title alignment is center it is the position of
the center of the title, and if the title alignment is bottom it is the position of the bottom of the title.
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Show: Check this box to show the title on the template. If the box is not checked the title is not shown
and is used primarily to display the data on the template. For example, to display the company name
without a preceding title.

Title Font: When this column is selected on a button is displayed that can be clicked on to adjust the
font for the title.

Data: This is used to select the type of data to be displayed. The data can either be filled in by the
program using previously specified data or specified by the user when entering test data. The types of
data that can be selected are:

· User Entered Text (the text will be entered when creating the test report)
· None (no data will be shown on the test report)
· Project ID
· Project Name
· Project Address
· Project City
· Project State
· Project Country
· Project Postal Code
· Client ID
· Client Name
· Sample Number
· Sample Date
· Sample Depth (soil and rock samples only)
· Sample Type
· Sample Location
· Sample Elevation
· Sample X-Coordinate (will display longitude in degrees unless it is a local project or the default in GIS

Display Units in Preferences  is set to decimal degrees)
· Sample Y-Coordinate (will display latitude in degrees unless it is a local project or the default in GIS

Display Units in Preferences  is set to decimal degrees)
· Media Type
· Test Date
· Test Type
· Lab Name
· Specimen Description
· Test Description
· Methodology
· Variances
· Test Personnel 1
· Test Personnel 2
· Test Personnel 3
· Test Personnel 4

All of these data types are automatically added by the program other than User Entered Text. 

Data X: This is the horizontal position of the data in the template in inched or millimeters. If the data
alignment is left it is the position for the start of the data, if the data alignment is center it is the position
of the center of the data, and if the data alignment is right it is the position of the end of the data.

Data Y: This is the vertical position of the data in the template in inched or millimeters. If the title
alignment is top it is the position for the top of the data, if the title alignment is center it is the position of
the center of the data, and if the data alignment is bottom it is the position of the bottom of the data.

100
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Data Font: When this column is selected on a button is displayed that can be clicked on to adjust the
font for the data.

This tab is used to specify the horizontal and vertical lines in the title block. At the top of the tab there
are buttons that can be used to add and remove horizontal and vertical lines. 

The following can be specified for each horizontal line:

Y: This is the vertical position of the line in inches or millimeters.

Start: This is the horizontal start of the line. It can either be the left side of the title block or specified in
inches or millimeters.

End: This is the horizontal end of the line. It can either be the right side of the title block or specified in
inches or millimeters.

Width: This is the width of the line.
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Color: This is the line color. It can be changed by selecting the column to the right and clicking on the
button.

The following can be specified for each vertical line:

X: This is the horizontal position of the line in inches or millimeters.

Start: This is the vertical start of the line. It can either be the top side of the title block or specified in
inches or millimeters.

End: This is the vertical end of the line. It can either be the bottom side of the title block or specified in
inches or millimeters.

Width: This is the width of the line.

Color: This is the line color. It can be changed by selecting the column to the right and clicking on the
button.

9.2.3.1.3  Deleting a Title Block

To delete a title block either:

· click on the title block on the sidebar and select Popup > Delete 
· or Edit > Delete > Title Block  and then click on the title block.

9.2.3.2 Legends

Legends are used to display data for a test that has a one to many relationship when more then one test
result  is being shown in the current test. For example, the sample number or sample symbol. All of
the data in the legend is automatically filled in by the program. The legend consists of a one or more
rows or columns of data.

9.2.3.2.1  Adding a Legend

To add a legend to a template click on the Legend button on the toolbar, then select Add from the drop
down menu or select Edit > Add > Legend. Next using the left mouse button click on the upper left
location of the legend and then drag the mouse to the lower right location. The Legend form will then be
displayed. The information on this form is described in the Editing a Legend  section.

9.2.3.2.2  Editing a Legend

Existing legends on a template can be editing by:

· selecting Edit > Legend then clicking on the legend
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· double-clicking on the legend object on the sidebar
· clicking on the legend on the template and then selecting Edit from the popup menu

The Legend form will be displayed. This form has two tabs used to specify the layout , and titles and
data . These are described in the sections below.

The following information can be specified on the Layout tab:

Orientation: The legend can either be oriented vertically or horizontally. If oriented vertically the data will
be organized into columns and if oriented horizontally the data will be organized into rows.

1446
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Location: This is used to specify the location of the legend on the template in the same units as the
template page units (inches or millimeters).

Frame Border: This is used to specify whether to draw a border around the legend. If a border is being
drawn, the width, color, and rounding of the border line can be specified. The title of the legend can
optionally be included inside or above the frame.

Interior Lines: This is used to specify the width and color of the interior lines. If the lines between data
box is checked, lines will be drawn between the data columns or rows. If the box is not checked, then
only a line between the legend titles and data will be drawn.

Title: Check the Show Title box to show a title for the legend above the legend. If a title is being shown
the title, font, and alignment can be specified.

Column or Row Titles:  The font, shading, and alignment of the column or row titles can be specified. If
the legend is oriented vertically the row height of the titles can be specified as a percentage of the total
height of the legend. If the legend is oriented horizontally the column width of the titles can be specified
as a percentage of the total width of the legend.

Units: The units for the data can be shown in the legend. If the units are being shown then the following
can be specified:

Use Title Shading: The background of the units can be shaded the same as the titles.
(units): Check this box to display brackets around the units.
Row Height %: If the legend is oriented vertically the row height of the units can be specified as a
percentage of the total height of the legend. 
Column Width %: If the legend is oriented horizontally the column width of the units can be
specified as a percentage of the total width of the legend.
Position: If the legend is oriented vertically the units can either be at the top of the data or bottom of
the data. If the legend is oriented horizontally the units can either be on the left or right of the data.
Alignment: This is used to select the horizontal alignment of the units.

Data: The font, default accuracy (number of decimal points), and alignment of the data can be specified.
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This tab is used to specify the data and titles in the legend. At the top of the tab there are buttons that
can be used to add and remove a title and data or move it up or down in the list. 

The following can be specified for each data and title:

Data: This is used to select the type of data to be displayed. All of the data is filled in by the program.
The types of data that can be selected are will depend on the type of geotechnical test specified for the
template.

Title: This it the title to be displayed in the legend. 

Units: This is used to select the units to be displayed in the legend for the selected data. The units that
can be selected will depend on the type of data. If the units being displayed are not the same as those
used in the actual test, the test data will be converted to the units specified in the legend.
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9.2.3.2.3  Deleting a Legend

To delete a legend either:

· click on the legend on the sidebar and select Popup > Delete 
· or Edit > Delete > Legend and then click on the legend.

9.2.3.3 Graphs

Graph are used to display data for a test; such as, time versus shear stress. The types of graphs that
can be added depend on the test type for the template. For example, if the test type is "Sieve Analysis"
the Grain Size graph can be added. The program comes with default graphs for each test type. When a
graph is added to a template the default graph is used. After the graph is edited it will be saved with the
template and will not overwrite (change) the default graph.

9.2.3.3.1  Adding a Graph

To add a graph to a template click on the Graph button on the toolbar, then select Add from the drop
down menu or select Edit > Add > Graph. Select the graph from the list of possible graph that can be
added for the test type. Next using the left mouse button click on the upper left location of the graph and
then drag the mouse to the lower right location. The default graph for this graph type will be displayed on
the template. The information on this graph can be edited as described in the Editing a Graph
section.

9.2.3.3.2  Editing a Graph

Existing graphs on a template can be editing by:

· selecting Edit > Graph then clicking on the graph
· double-clicking on the graph object on the sidebar
· clicking on the graph on the template and then selecting Edit from the popup menu

The Editing form will be displayed. The overall Chart appearance characteristics are a grouped into
these categories:

· Series Display Parameters
· General Display Properties

· Axis Display Properties

· Titles Display Properties

· Legend Display Properties

· Panel Display Properties

· Paging Display Properties

· Walls Display Properties

· 3D Display Properties

1454

1455

1456

1456

1458

1460

1461

1463

1464

1465



Chapter 9 Geotechnical Data Management 1455

© 2024 GAEA Technologies Ltd.

Series pages will contain parameters dependant on the series type concerned. The Combobox at the top
of the Series tab page shows which series you are editing.

Format

Contains Series type specific parameters.

General

Series value format, Axis association

Marks

Series Mark format, text, frame and back colour and positioning.
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General options include Zoom, Scroll, Cursor and Fonts. Any text displayed on the chart can be easily
modified by altering the font properties found under the Fonts tab.

The second chart editor page holds the properties for defining axis and frame characteristics.
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There are 5 axes in the Chart. Left, Top, Right, Bottom and Depth. The chart frame displays as a
surround to the chart's plottable area. The depth initializes by default as not Visible. All other axes are
visible from the moment that a series is added to the chart and associated with those axes (Left and
Bottom as default). Custom axes may be added/removed by using the + and - keys on the dialogue. For
a Custom Axis to be visible (as for any other Axis) a series must be associated with the axis. 

The key properties to enable display of axes and frame are:

Visible

This checkbox enables or disables display of all axes. If the back wall frame is visible then the chart
surround is still visible when the axes are hidden. The result will be the appearance of a larger chart as
no area is reserved for the axis labels. The Visible property for each axis (Scales tab) overrides the
visible characteristic for each axis. If you select the Depth Axis in the list then you will note that Depth
Axis Scales::Visible is by default 'not visible'.

Axis: Left, Right, Top, Bottom and Depth Visible

Select the axis that you wish to display or hide in the list box and toggle the Visible checkbox on the
Scales tab to control the display for that specific axis.
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The Titles page of the chart editor controls the characteristics of the Chart Titles, Header and Footer.

Use the dropdown box to select either Title, Foot, Sub-Title or Sub-Foot. Enter the required text in the
Text box. You may type multiline titles.

Style Alignment

Alignment refers to the Title (or Footer) alignment with respect to the chart area not the overall report.
The chart area is the plottable area of the chart plus the axis labels and Legend.

Position

Use Position to override the Title or Footer default position and set a custom position (pixels relation to
Chart Top, Left).

Format

Contains the settings for the Title box, e.g. Frame, Background colour, etc. Set the Transparency to
unchecked to see the Border.

Border
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Adds a Border around the Titles (Title, Footer, Sub-Title and Sub-Footer) with the option of a Bevel effect
and a Frame around it too.

Text

Contains the Title Text appearance formatting characteristics.

Gradient

Enable/disable a Background Gradient in the Title box.

Shadow

Adds a shadow to the Border around the Title, Footer, Sub-Title and Sub-Footer. 

Picture

An image can be used for the background to the Text box instead of a using colours. By applying Filters
to the image, it can be modified so as to get the best result.
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In the Legend page of the Chart Editor you may define appearance aspects of the Legend.

Style

Toggle On/Off Legend display and set legend display content characteristics.

Lines

Used to draw lines within the legend box between the legend entries.
***
Position

Sets the default display position or enables custom positioning of the Legend. The chart will change the
shape of the legend to fit the location. If the legend is set to the side (left or right) of the chart the
contents of the legend, by default, sit as a list from top to bottom. If the Legend sits below or above the
chart then the Legend contents are placed side by side.

Symbols

Size and formatting of the legend symbols.
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Title

Defines the characteristics for the legend title and legend title box.

Border

You may define the border independently or in conjunction with the bevel properties. Mixing bevel and
border and manipulating width gives almost any combination of 3D effects.

Text

Text characteristics for the legend text contents.

Gradient

Enable/disable a background gradient in the legend box.

Shadow

Adds a shadow to the legend border.

Emboss

Adds a embossed effect to the legend border.

Picture

An image can be used for the background to the legend box instead of a using colours. By applying
filters to the image, it can be modified so as to get the best result.

The Panel page allows you to set parameters which can greatly enhance the appearance of the chart.
.
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Color

Color will paint the whole chart background with the chosen color. If you select to view a background
gradient or image, they will hide the panel color. If you set a Back colour it will replace the Panel colour
within the chart frame only.

Border

You may define the border independently or in conjunction with the bevel properties. With Border set to
visible you will obtain a 'sunken' border effect on the outside of the chart. Mixing bevel and border and
manipulating width gives almost any combination of 3D effects. These properties will produce a variety of
3D effects on the border.

Margin

You can determine the margin size around the panel. Each chart has four margin properties: Margin Left,
Margin Right, Margin Top and Margin Bottom. Margins are defined as the distance between the chart
border and the chart frame and are expressed as a percentage of the overall dimensions of the chart.
Default values are 4% for top and bottom margins and 3% for left and right margins.

Gradient
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To define a gradient you must select a Start Color and End Color (plus, optionally Mid-Color) and enable
as Visible the gradient. The gradient will cover the whole chart. Gradient direction defines the direction of
colour change between Start, Mid and End Color.

Shadow

You may also add a shadow to the outside of the chart when Shadow Visible is enabled. By adjusting
the colour, size and transparency, and in conjunction with Bevel and Border properties impressive 3D
effects can be obtained. Use negative values for the vertical and horizontal sizes if you require shadows
at the top or left of the chart respectively.
 
Image

You may select any bitmap (.bmp) file as a background Image. The image may be centered, tiled or
stretched on the chart, or may be restricted to the chart frame boundaries.

Paging allows a chart to be divided into a set number of points per page and for the chart to be leafed
through. 



GaeaSynergy1464

© 2024 GAEA Technologies Ltd.

Enter topic text here.

Walls Properties

There are 4 Walls: Left, Right, Bottom and Back, that may be represented in 2D or 3D. The visible
property enables/disables display of the border. In the case of the Back Wall, where axes are visible, the
Wall Border will be hidden behind those axes so you will only see the result of enabling/disabling the
border if you hide some or all axes (e.g. Make axes Top and Right invisible to see the result of toggling
the Wall Border visible property.
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Enter topic text here.

Controls the depth of the 3D effect. The Orthogonal Option, when disabled, enables Windows Native 3D
mode allowing you to Rotate, Elevate and offset the Chart. The Zoom option allows you to bring forward
or move away the whole Chart. 

9.2.3.3.3  Editing the Graph Layout

The layout of existing graphs on a template can be editing by:

· clicking on the graph object on the sidebar and then selecting Edit Layout from the popup menu 
· clicking on the graph on the template and then selecting Edit Layout from the popup menu
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The following can be edited on this form:

Location: This is used to specify the location of the graph on the template in the same units as the
template page units (inches or millimeters).

Frame Border: This is used to specify whether to draw a border around the graph. If a border is being
drawn, the width, color, and rounding of the border line can be specified. 

9.2.3.3.4  Editing the Graph Options

Many of  the graphs have additional options that can be edited. These options will depend on the type of
data and test type for the graph. The graph options can be editing by:

· clicking on the graph object on the sidebar and then selecting Graph Options from the popup menu 
· clicking on the graph on the template and then selecting Graph Options from the popup menu

The Graph Options form will then be displayed for that type of graph as described in the sections below.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.
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The following can be specified for the CBR vs Molded Dry Density graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

CBR to Plot: This is used to select the CBR to plot on the graph.

CBR Line Style: Click this button to change the line style, width, and color of the line fitted for the CBR.

Show CBR at % of Maximum: Check this box to show a text box at the top of the graph displaying the
CBR at the specified percentage of maximum dry density.

Percentage of Maximum: This is used to specify the percentage of maximum dry density.

Maximum Line Style: Click this button to change the line style, width, and color of the lines drawn from
the axes to the maximum.
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The following can be specified for the Classification graph options:

Labels

Show Labels: Check this box to show the classification labels on the graph. 

Font: Click on this button to adjust the font for the labels.

Labels: The text for each label can be edited on the right of the label.

Shading

CL or ML: Click this button to adjust the shade color for the CL or ML region on the graph.

CL: Click this button to adjust the shade color for the CL region on the graph.

CH: Click this button to adjust the shade color for the CH region on the graph.

ML or OL: Click this button to adjust the shade color for the ML or OL region on the graph.

MH or OH: Click this button to adjust the shade color for the MH or OH region on the graph.

Lines

U-Line: Click this button to adjust the width, color, and style of the U-Line.
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A-Line: Click this button to adjust the width, color, and style of the A-Line.

Other: Click this button to adjust the width, color, and style of the other lines.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Fitted: Click this button to change the width, color, and style of the line fitted to the data.

100%: Click this button to change the width, color, and style of the line for 100% saturation.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Show Required Strengths: Check this box to draw bars for the required strengths.

Shading: Click this button to change the shading color of the required strength bars.

Outline: Click this button to change the line style of the outline around the bars for required strengths.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

The graph options for Consolidation graphs depend on the type of graph and are described in the
sections below.



GaeaSynergy1472

© 2024 GAEA Technologies Ltd.

The Deformation vs Time graph has the following options.

Labels

Show Labels: Check this box to show labels for D0, D50, T50, D100, and T100 on the graph.

Font: Click on this button to change the font for the labels.

Lines

Fitted: Click this button to adjust the width, color, and style of the line fitted to the data.

Final Readings: Click this button to adjust the width, color, and style of the straight line fitted to the
final readings.

Steepest Readings: Click this button to adjust the width, color, and style of the straight line fitted to the
steepest readings.

D50 and D100: Click this button to adjust the width, color, and style of the line drawn to D50, T50 and
D100, T100.

Legend

The legend is a box in the graph usually in the top right area that shows results for the load increment.

Show Load: Check this box to show the load in the legend. 

Show Cv: Check this box to show the coefficient of consolidation in the legend. 

Show D0: Check this box to show the D0 in the legend. 

Show D50: Check this box to show the D50 in the legend. 
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Show T50: Check this box to show the T50 in the legend. 

Show D100: Check this box to show the D100 in the legend. 

Show T100: Check this box to show the T100 in the legend. 

The Void Ratio vs Vertical Stress or Vertical Strain vs Vertical Stress graph has the following options.

Labels

Show Labels: Check this box to show labels on the graph.

Font: Click on this button to change the font for the labels.

Lines

Max Curvature: Click this button to adjust the width, color, and style of the straight line fitted to the
tangent of the maximum curvature.

Final Linear: Click this button to adjust the width, color, and style of the straight line fitted to the final
linear results.

Bisector: Click this button to adjust the width, color, and style of the bisector straight line.

Preconsolidation: Click this button to adjust the width, color, and style of the vertical line drawn for the
preconsolidation pressure.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: If displayed, click this button to change the width, color and style for the line drawn the
average permeability.

Regression Line: If displayed, click this button to change the width, color and style for the line drawn
the regression permeability.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Line Styles: One or more line styles can be added and removed using the Add and Remove buttons on
the right of the form. For each line style the style, thickness, and color can be selected.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: If displayed, click this button to change the width, color and style for the line drawn
through the average of the data.

Fitted Line: If displayed, click this button to change the width, color and style for the line drawn through
the data.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Show Required Strengths: Check this box to draw bars for the required strengths.
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Shading: Click this button to change the shading color of the required strength bars.

Outline: Click this button to change the line style of the outline around the bars for required strengths.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.
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LL Line: Click this button to change the width, color, and style of the lines drawn for the liquid limit.

Fitted Line: Click this button to change the width, color, and style of the fitted line.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.
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Show Required Strengths: Check this box to draw bars for the required strengths.

Shading: Click this button to change the shading color of the required strength bars.

Outline: Click this button to change the line style of the outline around the bars for required strengths.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.

The following can be specified for the graph options:
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Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Average Perpendicular Line: Click this button to change the line width, color and style for the line
drawn through the average of the data.

Average Parallel Line: Click this button to change the line width, color and style for the line drawn
through the average of the data.

There are many optional items, including classification system and specifications, that can be displayed
on a grain size (sieve) graph. The Sieve Options form consists of two tabs for Options  and
Specifications  as described in the sections below.

1481
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The following can be specified for the options tab:

Classification System

The soil classification (Unified, International, AASHTO, USDA, Modified Wentworth, etc.) is used to
determine the percentages of gravel, sand, silt, and clay in the sample. The classification system is also
plotted beneath the graph. If None is selected then no classification system will be used.

Font: Click this button to change the font used to display the classification system on the graph.

Show Title: Check this box to show the name of the classification system on the graph. If the title is to
be shown the horizontal alignment can be selected.

Lines
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Classification Line: Click this button to change the type, width, and color of the lines to be used to
draw the Classification system below the graph.

Graph Line: Click this button to change the type, width, and color of the lines to be used to draw the
Classification system within the graph.

Sieve Sizes/Numbers

Show Sieve Size Labels: Check this box to show the Standard Sieves and Numbers above the graph.
If unchecked no sieve sizes or opening labels will be shown.

Show US Standard Sieve Openings: Check this box to show the US Standard Sieve Openings labels
above the graph.

Sieve Size Title: If the Show US Standard Sieve Openings box is not checked, this is the title to
display for the sieve sizes above the graph.

Font: Click this box to change the font used to display the labels and openings.

Other

Extend Grain Size Curve to Zero: Check this box to extend the grain size curve to zero on the right of
the graph. Otherwise, the curve will stop at the last measurement.

Include Split Sieve in Sieve Data: Check this box to include the sieve used for splitting in the data.
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The following can be specified for this tab:

Specification

Show Specification: Check this box if a specification is to be show on the graph.

Specification ID: This is used to select the specification from a list of predefined specifications .
After a specification has been selected, the name and specification data (sieve number, lower limit,
upper limit) will be displayed.

Shading

This is used to determine the color and type of shading to use for the specification on the graph. The
shade style can be either none, the area outside of the specifications, or the area inside of the
specifications.

1544
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Color: Click this button to change the color for the shading.

Lines

Line: Click this button to change the type, width, and color of the line to be used to draw the
specification.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Show Corrected Values: If present, check this box to show the temperature corrected values of
specific gravity (this is not shown for asphalt specific gravity).

Average Line: Click this button to change the line width, color and style for the line drawn through the
average of the data.
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The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

Envelope Line: If the graph is a Mohr Coulomb plot, click this button to change the line width, color and
style for the Mohr envelope.

The following can be specified for the graph options:

Automatically Adjust Axes: If checked the minimum and maximum of the axes will be adjusted to fit
the data.

9.2.3.3.5  Saving as Default Graph

After a graph on a template is edited it is saved with the template and will not change the default graph
for that graph and test type. To save a graph as the default for a graph and test type:

· either click on the graph object on the sidebar and then select Save as Default Graph from the popup
menu 

· clicking on the graph on the template and then selecting Save as Default Graph from the popup menu

After a graph is saved as the default graph it will be used by future templates for that test type. Please
note that the original default graph will be overwritten and no longer available.

9.2.3.3.6  Deleting a Graph

To delete a graph either:

· click on the graph on the sidebar and select Popup > Delete 
· or Edit > Delete > Graph and then click on the graph.
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9.2.3.4 Tables

Tables are used to display tabular data for a test; such as, time versus shear stress. The table consists
of a one or more rows or columns of data. The types of tables that can be added depend on the test type
for the template. For example, if the test type is "Sieve Analysis" the Hydrometer and Sieve Size tables
can be added.

9.2.3.4.1  Adding a Table

To add a table to a template click on the Table button on the toolbar, then select Add from the drop down
menu or select Edit > Add > Table. Select the table from the list of possible tables that can be added for
the test type. Next using the left mouse button click on the upper left location of the table and then drag
the mouse to the lower right location. The Table form will then be displayed. The information on this form
is described in the Editing a Table  section.

9.2.3.4.2  Editing a Table

Existing tables on a template can be editing by:

· selecting Edit > Table then clicking on the table
· double-clicking on the table object on the sidebar
· clicking on the table on the template and then selecting Edit from the popup menu

The Table form will be displayed. This form has two tabs used to specify the layout , and titles and
data . These are described in the sections below.

1486
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The following information can be specified on the Layout tab:

Orientation: The table can either be oriented vertically or horizontally. If oriented vertically the data will
be organized into columns and if oriented horizontally the data will be organized into rows. For vertically
oriented tables the column widths can be set equal using the check box.

Location: This is used to specify the location of the table on the template in the same units as the
template page units (inches or millimeters).

Frame Border: This is used to specify whether to draw a border around the table. If a border is being
drawn, the width, color, and rounding of the border line can be specified. The title of the table can
optionally be included inside or above the frame.
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Interior Lines: This is used to specify the width and color of the interior lines. If the lines between data
box is checked, lines will be drawn between the data columns or rows. If the box is not checked, then
only a line between the legend titles and data will be drawn.

Title: Check the Show Title box to show the title above the table. If a title is being shown the title, font,
and alignment can be specified.

Column or Row Titles:  The font, shading, and alignment of the column or row titles can be specified. If
the table is oriented vertically the row height of the titles can be specified as a percentage of the total
height of the table. If the table is oriented horizontally the column width of the titles can be specified as a
percentage of the total width of the table.

Units: The units for the data can be shown in the table. If the units are being shown then the following
can be specified:

Use Title Shading: The background of the units can be shaded the same as the titles.
(units): Check this box to display brackets around the units.
Row Height %: If the table is oriented vertically the row height of the units can be specified as a
percentage of the total height of the table. 
Column Width %: If the table is oriented horizontally the column width of the units can be specified
as a percentage of the total width of the table.
Position: If the table is oriented vertically the units can either be at the top of the data or bottom of
the data. If the table is oriented horizontally the units can either be on the left or right of the data.
Alignment: This is used to select the horizontal alignment of the units.

Data: The font, default accuracy (number of decimal points), and alignment of the data can be specified.
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This tab is used to specify the data and titles in the table. At the top of the tab there are buttons that can
be used to add and remove a title and data or move it up or down in the list. 

The following can be specified for each data and title:

Data: This is used to select the type of data to be displayed. All of the data is filled in by the program.
The types of data that can be selected are will depend on the type of geotechnical test specified for the
template.

Title: This it the title to be displayed in the table. 

Units: This is used to select the units to be displayed in the table for the selected data. The units that
can be selected will depend on the type of data. If the units being displayed are not the same as those
used in the actual test, the test data will be converted to the units specified in the table.
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9.2.3.4.3  Deleting a Table

To delete a table either:

· click on the table on the sidebar and select Popup > Delete 
· or Edit > Delete > Table and then click on the table.

9.2.3.5 Photos

Photos are used to display pictures of samples and tests. The location to display the photos is specified
in the geotechnical template and the picture file to display is specified in the test.
 

9.2.3.5.1  Adding a Photo

To add a photo to a template click on the Photo button on the toolbar, then select Add from the drop
down menu. Next using the left mouse button click on the upper left location of the photo and then drag
the mouse to the lower right location. The Photo Information form will then be displayed. The information
on this form is described in the Editing a Photo  section.

9.2.3.5.2  Editing a Photo

Existing photos on a template can be editing by:

· selecting Edit > Photo then clicking on the photo
· double-clicking on the photo object on the sidebar
· clicking on the photo on the template and then selecting Edit from the popup menu

The Photo Information form will be displayed. 

1490
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The following information can be edited on this form:

Photo Number: This is the number of the photo to display on the test report. The first photo added on
the Test Information Tab of a test is number one, the second is number two, etc.

Left: This is the position of the left border of the photo in inches or millimeters from the left side of the
page.  

Right: This is the position of the right border of the photo in inches or millimeters from the left side of the
page.

Top: This is the position of the top border of the photo in inches or millimeters from the top of the page. 

Bottom: This is the position of the bottom border of the photo in inches or millimeters from the top of the
page. 

Stretch Bitmap: Select yes to stretch the photo to fit within the specified borders. 

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the photo. 

Frame Border: This is used to specify whether to draw a border around the title block. If a border is
being drawn, the width, color, and rounding of the border line can be specified.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle border can be set.
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9.2.3.5.3  Deleting a Photo

To delete a photo click on the rectangle on the sidebar and select Popup > Delete or Edit > Delete >
Photo.

9.2.3.6 Fractures Legend

Fractures Legends are used to display a legend showing fracture symbols, names, and descriptions.
These legends are only available for the following types of tests:

· Concrete Compressive Strength
· Mortar Compressive Strength
· Grout Compressive Strength
· Concrete Flexural Strength
· Concrete Tensile Strength
· Rock Unconfined Compressive Strength
· Triaxial Compressive Strength

9.2.3.6.1  Adding a Fractures Legend

To add a fractures legend to a template click on the Fractures Legend button on the toolbar, then select
Add from the drop down menu. Next using the left mouse button click on the upper left location of the
fractures legend and then drag the mouse to the lower right location. The Fractures Legend form will then
be displayed. The information on this form is described in the Editing a Fractures Legend  section.

9.2.3.6.2  Editing a Fractures Legend

Existing fractures legend on a template can be editing by:

· selecting Edit > Fractures Legend then clicking on the fractures legend
· double-clicking on the fractures legend object on the sidebar
· clicking on the fractures legend on the template and then selecting Edit from the popup menu

The Fractures Legend form will be displayed. 
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The following information can be edited on this form:

Orientation: The fractures legend can either be oriented vertically or horizontally. If oriented vertically the
data will be organized into columns and if oriented horizontally the data will be organized into rows.

Location: This is used to specify the location of the fractures legend on the template in the same units
as the template page units (inches or millimeters).

Frame Border: This is used to specify whether to draw a border around the fractures legend. If a border
is being drawn, the width, color, and rounding of the border line can be specified. The title of the legend
can optionally be included inside or above the frame.

Interior Lines: This is used to specify the width and color of the interior lines. If the lines between data
box is checked, lines will be drawn between the data columns or rows. If the box is not checked, then
only a line between the fractures legend titles and data will be drawn.

Specimen Type: This is used to select the type of specimen to display in the fractures legend. The
symbol, name, and description of the fractures for a specimen type are specified in a list of Fracture
Types .

Title: Check the Show Title box to show a title for the legend above the legend. If a title is being shown
the title, font, and alignment can be specified.
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Show Names: Check this box to show the fracture names in the legend. If the checked the font,
alignment, and if the legend is oriented horizontally the row height of the names can be specified as a
percentage of the total height of the legend. If the legend is oriented vertically the column width of the
names can be specified as a percentage of the total width of the legend.

Show Descriptions: Check this box to show the fracture descriptions in the legend. If the checked the
font, alignment, and if the legend is oriented horizontally the row height of the description can be
specified as a percentage of the total height of the legend. If the legend is oriented vertically the column
width of the descriptions can be specified as a percentage of the total width of the legend.

Show Images: Check this box to show the fracture symbols in the legend. If the checked the stretch
and if the legend is oriented horizontally the row height of the symbols can be specified as a percentage
of the total height of the legend. If the legend is oriented vertically the column width of the symbols can
be specified as a percentage of the total width of the legend.

9.2.3.6.3  Deleting a Fractures Legend

To delete a fractures legend click on the rectangle on the sidebar and select Popup > Delete or Edit >
Delete > Fractures Legend.

9.2.3.7 Draw Objects

Draw objects are used to place common drawing objects anywhere on a template. Types of draw objects
are paragraph text, polylines, bitmaps, rectangles, and polygons. 

9.2.3.7.1  Rectangle

Rectangles can be added anywhere on a template. 

To add a rectangle to a template click on the Rectangle button on the toolbar, then select Add from the
drop down menu. Next using the left mouse button click on the upper left location of the rectangle and
then drag the mouse to the lower right location. The Edit Rectangles form will then be displayed. The
information on this form is described in the Editing a Rectangle  section.

Existing rectangles on a template can be editing by:

· selecting Edit > Rectangle then clicking on the rectangle
· double-clicking on the rectangle object on the sidebar
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· clicking on the rectangle on the template and then selecting Edit from the popup menu

The Edit Rectangles form will be displayed. 

The following information can be edited on this form:

Label: This is a label used to list the rectangle in the side bar.

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle border can be set.

Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete or Edit > Delete >
Rectangle.
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9.2.3.7.2  Polygon

Polygons can be added anywhere on a template. 

To add a polygon to a template click on the Polygon button on the toolbar, then select Add from the drop
down menu. Next using the left mouse button click on the first point of the polygon, then click on the
next points, at the last point double click to complete the polygon. The Edit Polygons form will then be
displayed. The information on this form is described in the Editing a Polygon  section.

Existing polygons on a template can be editing by:

· selecting Edit > Polygon then clicking on the polygon
· double-clicking on the polygon object on the sidebar
· clicking on the polygon on the template and then selecting Edit from the popup menu

The Edit Polygons form will be displayed. 

The following information can be edited on this form:

Label: This is a label used to list the polygon in the side bar.
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Points: These are the positions of the points in inches or millimeters of the polygon boundary. If the
Polygon button on the toolbar is used to create the polygon, these positions will be filled in by the
program. Points can be added and deleted using the buttons on the right.

Line Style: This is the style of the polygon boundary. The line style can be changed by pressing the
Line Style button. The Line Properties form will then be displayed. Using this form the style, color, and
width of the polygon boundary can be set.

Fill Color: This is the color to use to fill the inside of the polygon. When the Fill Color button is pressed,
the Color form is displayed. Using this form, a basic color can be selected or a custom color can be
specified.

To delete a polygon click on the polygon on the sidebar and select Popup > Delete or Edit > Delete >
Polygon.

9.2.3.7.3  Polyline

Polylines can be added anywhere on a template. 

To add a polyline to a template click on the Polyline button on the toolbar, then select Add from the drop
down menu. Next using the left mouse button click on the first point of the polyline, then click on the
next points, at the last point double click to complete the polyline. The Edit Polylines form will then be
displayed. The information on this form is described in the Editing a Polyline  section.

Existing polylines on a template can be editing by:

· selecting Edit > Polyline then clicking on the polyline
· double-clicking on the polyline object on the sidebar
· clicking on the polyline on the template and then selecting Edit from the popup menu

The Edit Polyline form will be displayed. 
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The following information can be edited on this form:

Label: This is a label used to list the polyline in the side bar.

Points: These are the positions of the points in inches or millimeters in the polyline boundary. If the
Polyline button on the toolbar is used to create the polyline, these positions will be filled in by the
program. Points can be added and deleted using the buttons on the right.

Line Style: This is the style of the polyline boundary. The line style can be changed by pressing the
Line Style button. The Line Properties form will then be displayed. Using this form the style, color, and
width of the polyline boundary can be set.

To delete a polyline click on the polyline on the sidebar and select Popup > Delete or Edit > Delete >
Polyline.

9.2.3.7.4  Bitmap

Bitmaps contained in bitmap files can be added anywhere on a template. These bitmaps can be used to
show company logos, site plans, legends, and other graphical information. 
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To add a bitmap to a template click on the Bitmap button on the toolbar, then select Add from the drop
down menu. Next using the left mouse button click on the upper left location of the bitmap and then drag
the mouse to the lower right location. The Bitmap Information form will then be displayed. The information
on this form is described in the Editing a Bitmap  section.

Existing bitmaps on a template can be editing by:

· selecting Edit > Bitmap then clicking on the bitmap
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the template and then selecting Edit from the popup menu

The Bitmap Information form will be displayed. 

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the template. To change the name of the
file, edit this name or click on the button to the right of the name. If the button to the right is pressed, an
Open bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
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aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete or Edit > Delete >
Bitmap.

9.2.3.7.5  Paragraph

Floating paragraph text boxes can be added anywhere on a template. Paragraph text boxes are typically
used to add comments or a template.

To add a paragraph to a template click on the Paragraph button on the toolbar, then select Add from the
drop down menu. Next using the left mouse button click on the upper left location of the paragraph and
then drag the mouse to the lower right location. The Paragraph Text form will then be displayed. The
information on this form is described in the Editing a Paragraph  section.

Existing paragraphs on a template can be editing by:

· selecting Edit > Paragraph then clicking on the paragraph
· double-clicking on the paragraph object on the sidebar
· clicking on the paragraph on the template and then selecting Edit from the popup menu

The Paragraph Text form will be displayed. 
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The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.
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Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

Text Angle: This is used to specify the angle of rotation of the text. Zero is horizontal and 90 is vertical.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete or Edit > Delete
> Paragraph.
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9.2.4 Saving Template Data

Save

To save the template after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save template under a different name, press the SaveAs button on the toolbar. The Save Template As
form will be displayed. 

Specify a unique name for the template, version, and page layout then press the Ok button. This feature
can be used to create a quick copy of a template.
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9.2.5 Deleting a Template

To delete a template select File > Delete > Geotechnical Template, the Delete Geotechnical Template
form will be displayed.

Highlight the template to delete and then press the Select button.
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9.3 Lookup List Data

Lookup list data is used to control and simplify the data entry for geotechnical tests. These lists of
predefined data can be edited as described in the sections below and then used when entering
information in geotechnical tests. These lists can only be edited by Power or Administrative users.
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9.3.1 Methodologies

When specifying a test the standard methodology used can be specified. The methodologies that can be
selected are specified in the Methodologies lookup list. These methodologies can be specifying by
selecting Tools > GDMS > Methodologies. The Methodologies form will be displayed.

Methodologies can be added and removed using the buttons at the top of the form. To edit a
methodology, select it in the list and then click on it again to edit it. The name, description and
accreditation can be specified for each methodology.
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9.3.2 Asphalt List Data

A variety of list data can be specified and later selected for asphalt tests. 

9.3.2.1 Stability Correlation Ratios

When calculating Marshall Stability for asphalt mixtures, correlation ratios are used to correct for
variations in thickness. The asphalt stability correlation ratios can be specifying by selecting Tools >
GDMS > Asphalt > Asphalt Stability Correlation Ratios. The Asphalt Stability Correlation Ratios form will
be displayed. These correlation ratios have been taken from "ASTM D6927-15 Standard Test Method for
Marshall Stability and Flow of Asphalt Mixtures". 

Stability correlation ratios are specified for different thickness of asphalt. These thicknesses can be
specified in either inches or millimeters. Stability correlation ratios can be added and removed using the
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buttons at the top of the form. To edit a stability correlation ratio, select it in the list and then click on it
again to edit it. 
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9.3.3 Concrete Lists Data

A variety of list data can be specified and later selected for concrete tests. In addition, mix designs can
also be created and later selected in concrete tests.
 

9.3.3.1 Mix Designs

Mix design is the process of determining the requirements and specifications of a concrete mixture to
achieve specific characteristics of the concrete. These characteristics typically include workability,
durability, strength, uniformity, and economy. The required characteristics are based on the intended use
of the concrete, exposure conditions, building structure needs, and strength requirements. The mix
design process below is based on "Design and Control of Concrete Mixtures" by the Portland Cement
Association.

To create or edit a mix design select Tools > Concrete > Mix Design. The mix design form will be
displayed. Existing mix designs can be selected for editing at the top of the form. In addition, mix
designs can be added and removed buttons at the top of the form. When a mix design is added or
selected the form will have five tabs for Information, Constituents, Admixtures, Design, and Results.
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After a mix design has been created the specifications and requirements can be used in concrete tests.

REFERENCE: Kosmatka, Steven H.; Kerkhoff, Beatrix; and Panarese, William C.; Design and Control of
Concrete Mixtures, EB001, 14th edition, Portland Cement Association, Skokie, Illinois, USA, 2003.

9.3.3.1.1  Information Tab

This tab is used to specify general information about the design and the units for the mixture.
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The following information can be specified on this tab:

Mix Design: This is the name of the mix design.

Batching Method: This is the method used for measuring concrete mix ingredients. The ingredients can
either be measured by weight or volume.

Mixing Method: This is used to select the mixing method used for the concrete. 

Special Requirements: This is used to specify any special requirements for the concrete.
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Recommendations: This is used to specify any recommendations for the concrete.

Units: The units for length, strength, density, proportions, and dosage can be selected.

9.3.3.1.2  Constituents Tab

This tab is used to specify the constituents for the concrete mix design. 

The following information can be specified on this tab:
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Cementitious Material

Cement Type: This is used to select the type of cement in the mix design. The type of cement is
selected from a list of previously specified cement types .

Cement Source: This is used to specify the source of the cement. 

Relative Density: This is used to specify the relative density of the cement. The relative density is used
in determining the proportions of constituents.

Supplier: This is used to select the supplier of the cement. The suppler is selected from a list of
previously specified suppliers . If the button on the right of the supplier is clicked a form will be
displayed show the supplier contact and address information.

Coarse Aggregate

Coarse Aggregate Type: This is used to select the type of coarse aggregate. Coarse aggregate types
are selected from a list of previously defined coarse aggregate types . The water content of the
concrete is influenced by the aggregate size, shape and texture. When the type of coarse aggregate is
selected the water reduction from coarse aggregates is also specified in the previously defined list..

Maximum Aggregate Size: This is the maximum size of the coarse aggregate. The maximum
aggregate size along with the exposure is used to provide recommendations for the air content  of the
mix. Along with the slump, the maximum aggregate size is used to determine the mixing water
requirements  of the concrete. In addition, in combination with the fineness modulus the maximum
aggregate size is used to determine the bulk volume  of the coarse aggregate.

Relative Density: This is the relative density of the coarse aggregate. The relative density is used in
determining the proportions of constituents.

Bulk Density: This is the bulk density of the coarse aggregate. The bulk density is used in determining
the proportions of constituents.

Absorption: This is the absorption level of the coarse aggregate. It is typically in the range of 0.2% to
4%. The absorption is used in determining the proportions of constituents.

Moisture Content: This is the moisture content of the coarse aggregate. The moisture content is used
in determining the proportions of constituents.

Fine Aggregate

Fine Aggregate Type: This is used to select the type of fine aggregate. Fine aggregate types are
selected from a list of previously defined fine aggregate types . 

Fineness Modulus: This is used to select the fineness modulus of the fine aggregate. It is used for
determining the bulk volume  of the coarse aggregate.

Relative Density: This is the relative density of the fine aggregate. The relative density is used in
determining the proportions of constituents.

Bulk Density: This is the bulk density of the fine aggregate. The bulk density is used in determining the
proportions of constituents.
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Absorption: This is the absorption level of the fine aggregate. It is typically in the range of 0.2% to 2%.
The absorption is used in determining the proportions of constituents.

Moisture Content: This is the moisture content of the fine aggregate. The moisture content is used in
determining the proportions of constituents.

9.3.3.1.3  Admixtures Tab

This tab is used to specify the admixtures for the concrete mix design. Admixtures are typically used to
reduce costs, achieve required properties, and quality control.



GaeaSynergy1516

© 2024 GAEA Technologies Ltd.

At the top of the tab there are buttons to add and remove admixtures. For each admixture the following
can be specified:

Admixture: This is the name of the admixture.

Type: This is the type of admixture. Below is a list of admixture types that can be selected.
· Accelerator
· Air detrainor
· Air-entrainer
· Antiwashout
· Bonding



Chapter 9 Geotechnical Data Management 1517

© 2024 GAEA Technologies Ltd.

· Coloring
· Corrosion inhibitor
· Dampproofing
· Foaming agent
· Fungicide
· Has foamer
· Germicide
· Grouting
· Hydration control
· Insecticide
· Permeability reducer
· Pumping aid
· Reactivity inhibitor
· Retarder
· Shrinkage reducer
· Superplasticizer
· Superplasticizer and retarder
· Water reducer
· Water reducer and accelerator
· Water reducer and retarder
· Water reducer - high range
· Water reducer - mid range
· Other

Dosage: This is used to specify the dosage of the admixture. The dosage is used in determining the
proportions of the admixtures.

Amount: If the admixture is a water reducer, this is the amount as a percentage that it reduces the
required water content.

Relative Density: This is the relative density of the admixture.

9.3.3.1.4  Design Tab

This tab is used to specify the design criteria for the mix.
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It is recommended that the design criteria be specified in the order they appear in the tab. The following
can be specified on this tab:

Strength

Primary Design Age: This is used to select the primary design age of the concrete. It is typically 28
days. The design ages can be selected from a list of predefined concrete ages .

Exposure Condition: This is the exposure condition of the concrete. It can be mild, moderate, severe,
or very severe. 
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Minimum Design Strength: This is the minimum recommended design strength based on the selected
exposure condition. It is determined from a list of predefined minimum strengths .

Primary Design Strength: This is used to specify the primary design strength for the concrete. It
should be greater than the minimum design strength.

Specify Standard Deviation: Check this box to specify the standard deviation to be used to determine
the required average strength. If the box is checked the standard deviation can be entered to the right of
the box.

Required Average Strength: The required average strength should be greater than the design strength
to allow for variations in materials, mixing, placement, curing, etc. of the concrete. If the standard
deviation is specified it is used to determine the required average strength. If the standard deviation is not
specified then the program will determine the required average strength based on the primary design
strength.

Slump

Construction Type: This is the type of construction where the concrete will be used. It can be selected
from a list of predefined construction types and recommended slumps .

Minimum Slump: This is the minimum recommended slump that is associated with the construction
type. It is automatically filled in by the program.

Maximum Slump: This is the maximum recommended slump that is associated with the construction
type. It is automatically filled in by the program.

Design Slump: This is used to specify the design slump. It should be between the minimum and
maximum recommended slump. The design slump is used in determining the mixing water  and target
air content requirements. It is also used to determine the minimum and maximum slump for batch
requirements.

Air Content

Air Entrained: Check this box if the concrete is to be air entrained.

Minimum Air Content: This is the minimum recommended air content based on the exposure and
maximum aggregate size. It is 1% less than the amount specified in the predefined list of target air
contents .

Maximum Air Content: This is the maximum recommended air content based on the exposure and
maximum aggregate size. It is 2% higher than the amount specified in the predefined list of target air
contents .

Design Air Content: This is used to specify the design air content. It should be between the minimum
and maximum recommended air contents. The design air content is also used in determining the
proportions of constituents.

Water-Cement Ratio

Design Water-Cement Ratio: This is used to specify the design water-cementitious material ratio. It
should be less than the recommended maximum water-cement ratio.
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Maximum Water-Cement Ratio: This is the recommended maximum water-cementitious material ratio
required to meet exposure conditions and required strength. It is interpolated from a list of predefined
maximum water-cement rations .

Water Content

Water Content: This is used to specify the design water content.

Recommended Water Content: This is the recommended water content. The recommended water
content is based on the maximum aggregate size, slump, air-entrainment, and water reducing
admixtures.   It is selected from a list of predefined mixing water requirements  corrected for any water
reducing admixtures.

Cement Content

Cement Content: This is used to specify the design cement content.

Recommended Cement Content: This is the recommended cement content. It is obtained by dividing
the design water content by the design water-cement ratio.

9.3.3.1.5  Results Tab

The results of a mix design consist of a set of proportions that will produce the required concrete
properties. This tab is used to display the results of the mix design and to specify any additional strength
and batch requirements.
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The following is displayed or specified on this tab:

Proportions

Correct for Moisture: Check this box to correct the proportions for moisture. This will correct for
moisture absorbed in and on the surface of aggregates. The proportions of the coarse and fine
aggregates will be increased by the moisture contents specified on the Constituents tab. And the water
content will be decreased by differences between the moisture content and absorption of the coarse and
fine aggregates.

Constituent Proportions: The proportions calculated for each constituent is displayed.
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Admixture Proportions: The proportions calculated for each admixture is displayed.

Estimated Concrete Density: This is the estimated concrete density. It is the total of all the proportions
per unit volume. When calculating the density, the coarse and fine aggregate masses are corrected for
water absorption.

Additional Design Strengths

Additional design ages and strengths can be added and removed using the Add and Delete buttons. For
each design age selected the design strength can be specified.

Batch Requirements

Minimum Slump: This is the minimum slump for batch requirements. Typically it is 20 mm (0.75 in)
less than the design slump.

Maximum Slump: This is the maximum slump for batch requirements. Typically it is 20 mm (0.75 in)
greater than the design slump.

Minimum Air Content: This is the minimum air content for batch requirements. Typically it is 0.5 %
less than the design air content.

Maximum Air Content: This is the maximum air content for batch requirements. Typically it is 0.5 %
greater than the design air content.

9.3.3.2 Ages

When specifying some concrete tests the test ages can be selected. The concrete ages can be
specifying by selecting Tools > GDMS > Concrete > Ages. The Concrete Age Tolerances form will be
displayed.
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The concrete ages and tolerances can be specified for each type of specimen. When a specimen type is
selected, the test age, age units, tolerance, and tolerance units can be specified. Test ages can be
added and removed using the buttons at the top of the form. Tolerances are used when determining if a
test age is within the prescribed age.
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9.3.3.3 Cement Types

When specifying concrete mix designs the cement type can be selected. The cement types can be
specifying by selecting Tools > GDMS > Concrete > Cement Types. The Cement Types form will be
displayed.

Cement types can be added and removed using the buttons at the top of the form. To edit a cement
type, select it in the list and then click on it again to edit it. 

9.3.3.4 Coarse Aggregates

When specifying concrete mix designs the coarse aggregates can be selected. The coarse aggregates
can be specifying by selecting Tools > GDMS > Concrete > Coarse Aggregates. The Coarse Aggregates
form will be displayed.
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Coarse aggregates can be added and removed using the buttons at the top of the form. The water
content of the concrete is influenced by the aggregate size, shape and texture. For each coarse
aggregate the name and water reduction (in metric and imperial units) can be specified. 

9.3.3.5 Coarse Aggregate Bulk Volume

When specifying concrete mix designs the fineness modulus of the coarse aggregate bulk volume can
be selected. The fineness moduli for the coarse aggregate volume can be specifying by selecting Tools >
GDMS > Concrete > Coarse Aggregate Bulk  Volume.. 

The Coarse Aggregate Bulk Volume form will be displayed.
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Maximum aggregate sizes can be added and removed using the buttons at the top of form.  Aggregate
sizes can be specified in either millimeters or inches. For each maximum aggregate size the fineness
modulus at 2.40, 2.60, 2.80, and 3.00 can be specified.

9.3.3.6 Correction Factors

For some concrete tests correction factors need to be applied based on the dimensions of the specimen.
The concrete correction factors can be specifying by selecting Tools > GDMS > Concrete > Correction
Factors. The Concrete Types form will be displayed.
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The correction factors for a specimen type can be specified by selecting the specimen type at the top of
the form. For each correction factor the ratio and correction factor can be specified. Correction factors
can be added and removed using the buttons at the top of the form.

9.3.3.7 Curing Methods

When specifying some concrete tests the curing method can be selected. The curing methods can be
specifying by selecting Tools > GDMS > Concrete > Curing Methods. The Curing Methods form will be
displayed.
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Curing methods can be added and removed using the buttons at the top of the form. To edit a curing
method, select it in the list and then click on it again to edit it. 

9.3.3.8 Fine Aggregates

When specifying concrete mix designs the fine aggregate can be selected. The fine aggregates can be
specifying by selecting Tools > GDMS > Concrete > Fine Aggregates. The Fine Aggregates form will be
displayed.
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Fine aggregates can be added and removed using the buttons at the top of the form. To edit a fine
aggregate, select it in the list and then click on it again to edit it. 

9.3.3.9 Fracture Types

When specifying some concrete tests the concrete type can be selected. The fracture types can be
specifying by selecting Tools > GDMS > Concrete > Fracture Types. The Fracture Types form will be
displayed.
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For each type of concrete specimen different fracture types can be specified. Fracture types consist of
the name, description, and symbol. Fracture types can be added and removed using the buttons at the
top of the form. To edit a fracture type, select it from the list. The name and description can be edited
and a symbol can be imported using the Import button.
 

9.3.3.10 Minimum Strengths

When specifying concrete mix designs the exposure can be selected. Based on the exposure the
minimum strength and maximum water-cement ratio is determined. The minimum strengths and
maximum water-cement ratios can be specifying by selecting Tools > GDMS > Concrete > Minimum
Strengths. The Minimum Strengths form will be displayed.
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Minimum strengths and maximum water-cement ratios can be specified for the different types of
exposure. The strength units can be specified in either MPa or psi.

9.3.3.11 Mixing Water Requirements

When specifying concrete mix designs the mixing water requirements can be specified. The mixing
water requirements can be specifying by selecting Tools > GDMS > Concrete > Mixing Water
Requirements. The Mixing Water Requirements form will be displayed.
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Mixing water requirements based on maximum aggregate size, slump and air entrainment can be
specified. Maximum aggregate sizes can be added or removed using the buttons at the top of the form.
The units can be specified in either be in millimeters or inches.

9.3.3.12 Recommended Slumps

When specifying concrete mix designs the construction type can be selected. The recommended
slumps for the construction type can be specifying by selecting Tools > GDMS > Concrete >
Recommended Slumps. The Recommended Slumps form will be displayed.
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On this form the recommended minimum and maximum slump for a construction type is specified.
Construction types can be added and removed using the buttons at the top of the form. The slumps can
be specified in millimeters or inches.

9.3.3.13 Target Air Contents

When specifying concrete mix designs the target air content is based on the maximum aggregate size
and exposure. The target air contents can be specifying by selecting Tools > GDMS > Concrete >
Target Air Contents. The Target Air Content form will be displayed.
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On this form target air contents for different exposures are specified for each maximum aggregate size. 
Maximum aggregate sizes can be added and removed using the buttons at the top of the form. The
aggregate sizes can be specified in millimeters or inches/

9.3.3.14 Variation Limits

When specifying some concrete tests the coefficient of variation is used to determine if the test result is
within tolerance limits.The coefficient of variation limits can be specifying by selecting Tools > GDMS >
Concrete > Variation Limits. The Coefficient of Variation Limits form will be displayed.
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The coefficient of variation limits are specified differently for each specimen type. At the top of the form
the specimen type and length units can be selected. The tolerance limits are based on the number of
specimens, diameter, length, and test location (laboratory of field). Tolerance limits can be added and
removed for a specimen type using the buttons at the top of the form.

9.3.3.15 Water-Cement Ratios

When specifying concrete mix designs the water-cement ratio is based on the required strength at 28
days and air entrainment. The water-cement ratios can be specifying by selecting Tools > GDMS >
Concrete > Water-Cement Ratios. The Water-Cement Ratios form will be displayed.
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On this form the water-cement ratios at different strengths at 28 days can be specified for non-air
entrained and air entrained concrete. The units for the strength can be in MPa or psi. Strengths can be
added and removed using the buttons at the top of the form.



Chapter 9 Geotechnical Data Management 1537

© 2024 GAEA Technologies Ltd.

9.3.4 Rock List Data

A variety of list data can be specified and later selected for rock tests. 

9.3.4.1 Fracture Types

When specifying some rock tests the fracture type can be selected. The fracture types can be specifying
by selecting Tools > GDMS > Rock > Fracture Types. The Rock Fracture Types form will be displayed.

Fracture types consist of the name, description, and symbol. Fracture types can be added and removed
using the buttons at the top of the form. To edit a fracture type, select it from the list. The name and
description can be edited and a symbol can be imported using the Import button.
 

9.3.4.2 Point Load Correlations

When specifying some rock tests the point load correlation factor can be selected. The point load
correlation factors can be specifying by selecting Tools > GDMS > Rock > Point Load Correlations. The
Point Load Correlation Factors form will be displayed.



GaeaSynergy1538

© 2024 GAEA Technologies Ltd.

The point load correlation factors can be specified for axial, diametral, block, and irregular specimen
types. These correlation factors can be specified either for all depths/diameters or for specified
depths/diameters. If the correlation factors are specified by depth/diameter the depths/diameters can be
specified in millimeters or inches. Depths/diameters can be added and removed using the buttons on the
form.
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9.3.5 Soil and Aggregates List Data

A variety of list data can be specified and later selected for soil and aggregate tests. 

9.3.5.1 CBR Standards

When specifying California Bearing Ratio tests the CBR standard can be selected. The CBR Standards
types can be specifying by selecting Tools > GDMS > Soil and Aggregates > CBR Standards. The CBR
Standards form will be displayed.

CBR standards are specified for different penetrations. These penetrations can be specified in either
inches or millimeters. CBR standards can be added and removed using the buttons at the top of the
form. To edit a standard, select it in the list and then click on it again to edit it. 
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9.3.5.2 Hydrometers

When specifying Sieve Analysis tests the hydrometer can be selected. The hydrometers can be
specifying by selecting Tools > GDMS > Soil and Aggregates > Hydrometers. The Hydrometers form will
be displayed.

Hydrometers can be added and deleted using the buttons at the top of the form. For each hydrometer the
name, calibration factor A, calibration factor B, meniscus correction, and reading in disparent can be
specified.

9.3.5.3 Hydrometer Corrections

When specifying Sieve Analysis tests the hydrometer is selected and corrections are applied based on
the temperatures of hydrometer readings. The hydrometer corrections can be specifying by selecting
Tools > GDMS > Soil and Aggregates > Hydrometer Corrections. The Hydrometer Corrections form will
be displayed.
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Hydrometer corrections can be specified for the hydrometer selected at the top of the form. For each
hydrometer the zero correction, meniscus correction, and temperature corrections can be specified.
Temperature corrections can be added and deleted using the buttons on the form.

9.3.5.4 Hydrometer Times

When specifying Sieve Analysis tests the hydrometer times can be selected. The hydrometer times can
be specifying by selecting Tools > GDMS > Soil and Aggregates > Hydrometer Times. The Hydrometer
Times form will be displayed.
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Hydrometer times can be added and deleted using the buttons at the top of the form. 

9.3.5.5 R Value Corrections

When specifying R-Value tests the R-Value height corrections can be selected. The R-Value height
corrections can be specifying by selecting Tools > GDMS > Soil and Aggregates > R-Value Corrections.
The R-Value Height Corrections form will be displayed.
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R-Value corrections are specified for initial values. The corrections can be specified in either inches or
millimeters.R-Value corrections can be added and removed using the buttons at the top of the form. 

9.3.5.6 Sieve Sizes

When specifying Sieve Analysis tests the sieve sizes can be selected. The sieve sizes can be
specifying by selecting Tools > GDMS > Soil and Aggregates > Sieve Sizes. The Sieve Sizes form will
be displayed.
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Sieve sizes can be added and removed using the buttons at the top of the form.

9.3.5.7 Sieve Specifications

In addition to plotting the sieve analysis test results, specifications can also be shown on the chart.
These specifications are typically provided by the department of transportation, design engineer, ASTM,
etc. The program comes with several standard specifications. Additional specifications can be 
specifying by selecting Tools > GDMS > Soil and Aggregates > Sieve Specifications. The Specifications
form will be displayed.
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The form will initially display the first specification in the database. Other specifications can be displayed
using the navigation buttons at the top of the form. To add a specification click on the Add button to
display a blank form.

The following information can be entered for the specification:

Spec. ID: A unique number or name to use for the specification.

Spec. Name: The name of the specification.

Agency: The agency that issued the specification (e.g. ASTM, APWA, FHWA).

Description: A description of the specification.

Sieve No.: The standard number of the sieve as specified in the Sieve Sizes form. Typically, these are
the standard sieves in Inches and the standard sieve numbers. These numbers are automatically entered
when a new specification is created.
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Sieve Size: The size of the sieve in millimetres. These numbers are automatically entered, and are
specified in the Sieve Sizes form.

Lower Limit: The minimum percentage passing required by the specification.

Upper Limit: The maximum percentage passing required by the specification.
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9.4 Importing Data

Geotechnical tests and templates can be imported into GaeaSynergy from previously exported exchange
files and WinSieve. The exchange files can be used to transfer tests and templates between computers.
The sections below describe how to import geotechnical test and template files.
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9.4.1 Geotechnical Test XML Exchange Files

Before importing a geotechnical test XML exchange file a project needs to be open, the geotechnical test
will be imported into this project. To import the XML exchange file select File > Import > XML Exchange
File > Geotechnical Test.The Import form below will then be displayed. Select the XML file containing the
geotechnical test to be imported and click the Open button. The geotechnical test will then be imported
into the project.
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9.4.2 Geotechnical Template ZIP Exchange Files

Compressed zip files are used to exchange geotechnical templates. These zip files contain the template
xml file, configuration file, and graph definition files. When importing a geotechnical template exchange
file no project can be open. To import the exchange file select File > Import > Geotechnical
Template.The Import form below will then be displayed. Select the zip file containing the geotechnical
template to be imported and click the Open button. The geotechnical template will then be imported.
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9.4.3 WinSieve Test Data

The sieve analysis test data can be imported from older WinSieve projects using the same import wizard
used for older WinLoG and WinFence projects. The process is described in the Projects chapter .408
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9.4.4 WinSieve Templates

When importing WinSieve templates, no project can be open at the time. Multiple WinSieve templates
can be imported from the WinSieve database by selecting File > Import > WinLoG , WinFence and
WinSieve Data > Templates > WinSieve Database. The wizard form below will then be displayed. This
form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

The first step is to select the WinSieve database containing the templates. This database is an Microsoft
Access file named "winsieve.mdb". If the WinSieve program was installed and used locally on the
computer the file is normally stored in the "c:\Program Files\GAEA\database" directory. If the WinSieve
database was used across a network, the file will be stored on a network drive. After the file has been
selected, press the Next button to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and de-selected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts



Chapter 9 Geotechnical Data Management 1553

© 2024 GAEA Technologies Ltd.

The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in GaeaSynergy. These conflicts can
be resolved either by specifying a different name or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.
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9.5 Exporting Data

Geotechnical tests can be exported to Excel tables and graphs. The exporting of geotechnical tests to
Excel tables  and Excel graphs  is discussed in the Projects chapter.

In addition, geotechnical tests and templates can be exported from GaeaSynergy to exchange files.
These files can be used to transfer tests and templates between computers. The sections below
describe how to export geotechnical test and template exchange files.

446 484
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9.5.1 Geotechnical Test XML Exchange Files

Before exporting a geotechnical test to an XML Exchange file, the geotechnical test needs to be open.
To export a geotechnical test to a XML Exchange file select File > Export > Geotechnical Test.The
Export form below will then be displayed. Enter the XML file name and then click the Save button. The
geotechnical test will then be exported to the file.
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9.5.2 Geotechnical Template ZIP Exchange Files

Compressed zip files are used to exchange geotechnical templates. These zip files contain the template
xml file, configuration file, and graph definition files. Before exporting a geotechnical template, the
geotechnical template needs to be open. To export a geotechnical template to a ZIP Exchange file select
File > Export > Geotechnical Template.The Export form below will then be displayed. Enter the ZIP file
name and then click the Save button. The geotechnical templarte will then be exported to the file.
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Chapter 10 Gridding and Contouring

Contouring provides a mechanism for summarizing the spatial variation of large volumes of data. If the
variable being mapped is relatively simple and there is a large amount of data the constructed contour
maps will have little error or ambiguity. Otherwise, interpretive judgment will be required to construct a
reasonable contour map. 

After a contour map has been created it can be included in a page layout and printed, used as an overlay
for the project and 3D displays, and if it represents a stratigraphic boundary it can be used to create
solids in the 3D display.
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10.1 Contour Maps

Contour maps are used to show gridded and contoured data. The data can be stratigraphic boundaries,
soil and rock properties, mineralogy, oil saturation, or contamination. This data can be automatically
loaded from the GDMS, EDMS,  boring/well and cross-section modules. Additional datasets can also be
entered in this module.

The creation and editing of contour maps is described in the sections below.
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10.1.1 Creating a Contour Map

To create a contour map either select File > New > Contour Map, click on the New button on the Main
toolbar and select Contour Map, or click on the Maps category on the sidebar and then select Popup >
New. After this the New Map form will be displayed.

This form has two tabs. The first tab is used to select the map type and the second shows a list of
existing contour maps. The information specified on the first tab will depend on the selected map type.
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10.1.1.1 Boring and Well Data

The following information can be specified for the Boring/Well Data map type:

Dataset Type: This is used to select the type of dataset to contour.

Map Name: This is used to specify a unique name for the map.

Units: If shown, this is used to select the units for the map. If Original is selected the data will be
contoured using their original units.

After the above information has been specified a blank contour map can be created using the Ok button
or data can be added to the map using the Add Data button.
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10.1.1.2 Environmental

The following information can be specified for the Environmental map type:

Dataset Type: This is used to select the type of dataset. It can be either concentration or groundwater
level.

Dataset Name: If the dataset type is concentration this is used to select the parameter to contour. The
list of parameters that can be selected consist of those that have been analysed in the project.

Map Name: This is used to specify a unique name for the map.

After the above information has been specified a blank contour map can be created using the Ok button
or data can be added to the map using the Add Data button.
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10.1.1.3 Geotechnical

The following information can be specified for the Geotechnical map type:

Media Type: This is used to select the media type.

Dataset Type: This is used to select the type of dataset to contour based on the media type.

Map Name: This is used to specify a unique name for the map.

Units: If shown, this is used to select the units for the map. If Original is selected the data will be
contoured using their original units.

After the above information has been specified a blank contour map can be created using the Ok button
or data can be added to the map using the Add Data button.
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10.1.1.4 Stratigraphic

The following information can be specified for the Stratigraphic map type:

Dataset Type: This is used to select the type of dataset. It can be the elevation, strata top, strata
bottom, or isochore

Strata Name: If the type of dataset is strata top, strata bottom, or strata isochore this is used to select
the name of the strata.  

Map Name: This is used to specify a unique name for the map.

After the above information has been specified a blank contour map can be created using the Ok button
or data can be added to the map using the Add Data button.
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10.1.1.5 Other

The following information can be specified for the Other map type:

Map Name: This is used to specify a unique name for the map.

After the above information has been specified a blank contour map can be created using the Ok button
or data can be added to the map using the Add Data button.
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10.1.2 Opening a Contour Map

Contour maps can either be opened by selecting them from a list or selecting it on the sidebar.

Selecting from the Sidebar

To select the contour map from the sidebar either click on it once and then select Popup > Open or
double-click on the it on the sidebar.

Selecting from a List

To select it from a list, select File > Open > Contour Map or click on the Open button on the main toolbar
and then Contour Map. The Open Contour Map form below will be displayed.

On the left of this form is a list of contour maps and on the right side of the form the details of the
highlighted contour map are shown. To select a contour map open, highlight it and then click on the
Open button.
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10.1.3 Editing a Contour Map

There are three basic steps to editing a contour map:

1. Data Selection
2. Gridding
3. Contouring

After a contour map has been created or opened it can be edited as described in the sections below. 

On the left side of the screen is a sidebar that can be used to turn on and off the display of the data, grid
nodes, and contours by checking and unchecking the boxes. In addition, the GIS Project map can be
overlain above or below the contour map.

10.1.3.1 Data

The first step to creating a contour map is selecting the data to use.This data can be automatically
retrieved from GDMS, EDMS, boring/well logs, and cross-sections. In addition, new datasets can also be
entered. 

After the data has been selected it can edited, filtered and merged. In addition, a variety of mathematical
operations can be preformed on one or more datasets.

10.1.3.1.1  Selecting Data

To select the datasets to include in the contour map either select Edit > Data, Popup > Data, or click on
the Data button the toolbar. The Data form will be displayed. After the datasets have been added they
can be gridded by clicking on the Grid button at the bottom of the form.
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This form lists the datasets that are currently included in the contour map. Using this form datasets can
be added, removed, and edited. In addition, statistics can be displayed for a dataset. The sections below
describe these operations. 

On the Datasets tab, the currently added datasets for the map are displayed. The display of the dataset
can be changed by clicking on the Show column. The Data Display form will be displayed.
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The following information can be edited on this form:

Show Data: This is used to specify whether the dataset is shown on the map. If this is unchecked the
fields below will not be displayed.

Show Points: This is used to specify whether the points are displayed at the data locations.

Point Size: This is the size of the points. If Show Points is not checked this field will not be displayed.

Point Color: Click this button to change the color of the points. If Show Points is not checked this
button will not be displayed.

Show Labels: This is used to specify whether to show labels for the data points.

Label Font: Click this button to change the font for the labels. If Show Labels is not checked this button
will not be displayed.

Label Position: This is the position of the label relative to the point. If Show Labels is not checked this
field will not be displayed.

Show Values: This is used to specify whether to show values for the data points.

Label Font: Click this button to change the font for the values. If Show Values is not checked this
button will not be displayed.



Chapter 10 Gridding and Contouring 1571

© 2024 GAEA Technologies Ltd.

Label Position: This is the position of the value relative to the point. If Show Values is not checked this
field will not be displayed.

To add a dataset to the contour map click on the Add Dataset button on the Data form. The Select
Dataset form will be displayed, showing a list of datasets available.

This form can be used to select the dataset to add, either EDMS, boring/well data, cross-section data or
other data.The type of data is used to specify what data to use when there are multiple data points for a
dataset at the same location, it can be either maximum, minimum, average, or median To select a
dataset check the box next to it in the list.

The WinLoG data within the dataset can be limited to a specific stratigraphic layer by checking the Limit
WinLoG data to Strata Layer box.

To remove a dataset from the contour map, select it on the Data form and click on the Remove Dataset
button. 

To edit a dataset, select it on the Data form and then click on Edit Dataset button. 
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If the dataset is from boring/well data or cross-section data it can not be edited directly and a copy must
be edited. In this case the Other Datasets form will be displayed. This form lists the other datasets in the
database and is used to specify a unique name for the new copied dataset.

If the type of dataset is Other it can be edited directly without specifying a new name.

After this the Data form will have a new tab for Data Edit.
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The following information can be edited on this tab:

Source: This is source for the edited dataset(s).

Number of Points: This is the number of points in the dataset(s).

Number of Datasets: This is the number of datasets. More than one dataset can be edited and added
to the contour map using this tab. All of the datasets will use the same data points but have different
data values.

2D or 3D: The dataset(s) can either be 2D or 3D. If the dataset is 2D the x and y coordinates can be
specified. If the dataset is 3D the x,y, and z (elevation) coordinates can be specified.

Name: This is the name of the dataset. If there is more than one dataset, additional lines will be
displayed for the other datasets.

Type: This is the type of the dataset. If there is more than one dataset, additional lines will be displayed
for the other datasets.

Units: This is the units of the dataset. If there is more than one dataset, additional lines will be displayed
for the other datasets.

Lock Labels and Coordinates: Check this box to lock the labels and coordinates so they can not be
edited.
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Dataset to Add to Map: This is used to select the dataset to add to the map.

Label: This is the label for the point in the dataset(s).

X-Coord: This is the x coordinate for the point in the dataset(s).

Y-Coord: This is the y coordinate for the point in the dataset(s).

Z-Coord: This is the z (elevation) coordinate for the point in the dataset(s).

Value(s): These are the values for the point in the dataset(s).

The statistics for a dataset can be displayed by selecting the dataset on the Data form and clicking the
Statistics button. The Data form will then have a new tab for the statistics. 
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On this tab is a memo field that displays the statistics for the data value, x coordinate, and y coordinate.
The information in this field can be edited, printed and formatted using the rich text toolbar at the top of
the form. The buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Block Justify button will block justify the selected text.
· The Right Justify button will right justify the selected text.
· The Print button will print the statistics.
· The Print Setup button can be used to setup the printer properties.
· The Select All button is used to select all of the text.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.

10.1.3.1.2  Editing the Data Points

After the data points have been added to a contour map, the individual data points can be added, edited,
and deleted.

To add data points either select Edit > Data Points > Add, Popup > Data Points > Add, or click on the
Data Points button on the toolbar and select Add. Next click on the map where the data point is to be
placed. At the bottom of the map a toolbar will be displayed where the ID, coordinates and value of the
data point can be specified.

Enter the information for the data point on the toolbar and then click the Ok button. Additional data points
can be added after by clicking on their location on the map. After all of the data points have been added,
click on the close button on the toolbar.

To edit data points either select Edit > Data Points > Edit, Popup > Data Points > Edit or click on the
Data Points button on the toolbar and select Edit. At the bottom of the map a toolbar will be displayed
where the ID, coordinates, and value of the data can be edited. 
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To edit a point click on it on the map, the information for the point will be displayed on the toolbar.  The
information for the point can be edited and then saved by clicking on the Ok button on the toolbar.
Additional points on the map can be edited by clicking on them on the map and editing them in the
toolbar. When all of the points have been edited, click the 
close button on the toolbar.

To delete data points either select Edit > Data Points > Delete, Popup > Data Points > Delete or click
on the Data Points button on the toolbar and select Delete. Then click on the point on the map to delete
it.

10.1.3.1.3  Data Operations

After the data has been added to the contour map it can be filtered, merged, or be combined with a
variety of mathematical operations. To perform operations on the data select Edit > Data Operations or
Popup > Data Operations. The Data Operations form will be displayed.
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Filtering the data can be used to remove values based on high and low pass filters. To filter the data click
on the Filter button on the Data Operations form. A new tab will be displayed for the Filter Data.At the
top of this tab a histogram will be displayed showing the calculated number of data at different ranges of
values. The data within the specified filter will be shown in yellow on the histogram and the data outside
of the filter will be shown in red.

The following can be entered on this tab:

Histogram of: The data can be filtered by value, x-coordinate, or y-coordinate. This is used to select
how to filter the data and the histogram to display.

Number of Data Bins: The data is divided into the specified number of data bins for display in the
histogram.

Add High-Pass Filter: Click this button to add the specified cutoff for the high-pass filter.

Add Low-Pass Filter: Click this button to add the specified cutoff for the low-pass filter.

Apply Filter: Click this button to apply the filter to the data.

Remove Filter: This will remove the filter from the data.
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Contour mapping often requires that two or more datasets be combined. If one of the datasets contains
errors or deviates systematically the combined map may be less realistic than if the datasets were
contoured separately. Systematic error and mis-ties can often occur when combining geophysical data
with geological data.

Data merge is a method to combine two or more datasets that contain errors or shifts. This methodology
calculates the error between the two or more datasets and removes this error from one of the datasets.
The methodology involves 5 steps:

1. Grid the base dataset
2. Calculate the residual between the non-gridded dataset and the base grid at each location of the non-

gridded dataset
3. Create a smooth grid of the residuals
4. For each point of the datasets, determine the difference from the smooth residual grid and shift the

values of the datasets
5. Combine the shifted datasets into a single merged dataset

To merge datasets, select the base dataset on the Datasets tab of the Data form and then click on the
Data Merge button. The Data form will then have a new Merge Data tab.

The following information can be entered on this tab:

Base dataset for the merge: This is used to select the dataset to use for the base grid. It is
recommended to use the dataset with the most points and best areal coverage.
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Grid Interval for Base Grid: This is used to specify the grid interval for the base dataset. The program
will provide a recommended value.

Coarse Grid Interval for Residual Values: This is used to specify the interval for the smooth residual
grid. It is typically 5 to 10 times the base grid interval.

Maximum number of nodes for Residuals: This is used to select the maximum number of smooth
residual grid nodes that will be used to calculate the shifts in the dataset values. When calculating the
shifts the closest grid nodes to the dataset point will be used unless the point fall at the same location
as a grid node, in that case only the one grid node will be used.

Calculate Residuals Only: Check this box to calculate the shifts only. The merged dataset will only
contain the calculated shifts at the dataset points.

Name for Merged Dataset: This is the name for the merged dataset.

Source for the Merged Dataset: This is the source for the merged dataset.

Merge Data: Click this button to perform the data merge.

Single data operations can be used to perform mathematical calculations on a single dataset. To perform
single datasets click on the Single Data Operations button on the Data form. The Data form will then
have a new tab for Single Data Operations.
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The following can be edited on this tab:

Operation: This is used to select the mathematical operation to perform.

Replace or Add: This is used to select whether to replace the current dataset or add a new dataset.

Name: This is the name of the dataset.

Source: This is the source of the dataset.

Type: This is the type of the dataset.

Constant: For some of the mathematical operations a constant or limit can be specified.

Apply: Click this button to apply the data operation.

Data to data operations can be used to perform mathematical calculations on two datasets. To perform
data to data operations click on the Data to Data Operations button on the Data form. The Data form will
then have a new tab for Data to Data Operations.
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The following can be edited on this tab:

Replace or Add: This is used to select whether to replace or add the dataset.

Operation: This is used to select the operation to perform between the two datasets.

1st Dataset

Name: This is the name of the first dataset. It is set to the dataset that was selected on the Datasets
tab before the Data to Data Operations button was pressed.

Source: This is the source of the first dataset.

Type This is the type of the first dataset.

2nd Dataset

Select: Click this button to display the Select Dataset form where the second dataset can be selected.

Name: This is the name of the second dataset.

Source: This is the source of the second dataset.

Type: This is the type of the second dataset.
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Apply: Click this button to apply the data to data operations.

                         

10.1.3.1.4  Other Datasets

Other datasets that are not from the boring/well or cross-section modules can be added and contoured.
The creation and deletion of other datasets is described in the sections below. After the other dataset
has been created, it can be added to a map as described in the section on adding a dataset .

To create a new dataset, select Edit > Other Datasets > New. The New Dataset form will be displayed.
This form has two tabs one for entering the dataset information and the other to list the existing other
datasets in the project.

The following information can be entered on the New tab:

Name: This is the unique name of the dataset. Existing datasets are listed in the next tab.

Number of Points: This is the number of data points in the dataset.

1571
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Number of Datasets. This is the number of datasets. The data can consist of more than one dataset.
All of the datasets will have the same x and y coordinates, but can have different values at those
coordinates. For example, the datasets could be used to store different chemical concentrations at a
data point.

2D or 3D: The dataset(s) can either be 2D or 3D. If the dataset is 2D the x and y coordinates can be
specified. If the dataset is 3D the x,y, and z (elevation) coordinates can be specified.

Dataset: This is the name of the dataset. If there is more than one dataset, additional lines will be
displayed for the other datasets.

Type: This is the type of the dataset. If there is more than one dataset, additional lines will be displayed
for the other datasets.

Units: This is the units of the dataset. If there is more than one dataset, additional lines will be displayed
for the other datasets.

Label: This is the label for the point in the dataset(s).

X-Coord: This is the x coordinate for the point in the dataset(s).

Y-Coord: This is the y coordinate for the point in the dataset(s).

Z-Coord: This is the z (elevation) coordinate for the point in the dataset(s).

Value(s): These are the values for the point in the dataset(s).

After a dataset has been created it can be deleted from the project by selecting Edit > Other Datasets >
Delete. The Delete Other Dataset form will be displayed. The dataset can be deleted by selecting it on
the form and pressing the Delete button.
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10.1.3.2 Faults

Faults can often act as discontinuities in contour maps. The area on each side of a fault needs to be
gridded and contoured separately. In GaeaSynergy this is accomplished by first drawing the faults and
then assigning fault blocks. The fault blocks are bordered by the grid boundaries or other faults. Each
fault block is gridded and contoured separately.

10.1.3.2.1  Draw ing Fault Lines

To draw a fault line either select Edit > Faults > Draw Fault Line, Popup > Faults > Draw Fault Line or
click on the Faults button on the toolbar and select Draw Fault Line. The fault line is represented by a
series of line segments. The first line segment should start at a grid boundary or another fault. To draw
the fault click on the first point and then click on the points of the remaining line segments. When the
last point is reached double-click on it. The last point can be snapped to another fault or a grid boundary.
After this the Faults form will be displayed. The use of this form is described in the section below.
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10.1.3.2.2  Editing Fault Lines

Existing fault lines can be edited by selecting Edit > Faults > Edit Fault Lines, Popup > Faults > Edit
Fault Lines or clicking on the Faults button on the toolbar and selecting Edit Fault Line. The Faults form
will then be displayed. At the bottom of this form there are buttons to move to the first fault, move to the
previous fault, move to the next fault, move to the last fault, add a fault, and delete a fault.

The following information can be edited on this form:

Fault Name: This is the name to use for the fault.

Curve Fit: Check this box to fit a curve to the line segments for the fault. If this box is checked the
degree of curve fit (low, medium, or high) can be selected.

Line Style: Click this button to change the line style for the fault line. A Line Properties form will be
displayed where the line style, color, and width can be selected.

X Coordinate: This is the x coordinate of the point in the fault line.

Y Coordinate: This is the y coordinate of the point in the fault line.

Snapped: This box will be checked if this point is snapped to another fault. The box is assigned when
the fault is drawn and can not be edited.
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Snap Fault Line: If the point is snapped to another fault, this is the fault that it is snapped to. The box
is assigned when the fault is drawn and can not be edited.

10.1.3.2.3  Assigning Fault Blocks

Before a faulted map can be gridded, fault blocks must be assigned to all of the areas defined by the
fault lines and map boundaries. To assign the fault blocks either select Edit > Faults > Assign Fault
Block , Popup > Faults > Assign Fault Block  or click on the Faults button on the toolbar and select
Assign Fault Block. Marquee boxes will then be draw at all of the points on the fault lines and the
corners of the map. The fault block is formed similar to a polygon by clicking in a circle on all of the
points or map boundaries that form the edges of the fault block. When the last point is reached double-
click the mouse button. The Fault Blocks form will be displayed and can be edited as described in the
section below.

10.1.3.2.4  Editing Fault Blocks

Existing fault blocks can be edited by selecting Edit > Faults > Edit Fault Blocks, Popup > Faults > Edit
Fault Blocks or clicking on the Faults button on the toolbar and selecting Edit Fault Block. The Fault
Blocks form will then be displayed. At the bottom of this form there are buttons to move to the first, move
to the previous, move to the next, move to the last fault block, add a fault block, and delete a fault block.
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The following information can be edited on this form:

Fault Block Name: This is the name of the fault block.

Color: This is the color use to shade the fault block.

Show: Check this box to show the shaded fault block on the map.

X Coordinate: This is the x coordinate for the point on the fault block.

Y Coordinate: This is the y coordinate for the point on the fault block.

Use Fault Line: This box will be checked if the point is from a fault line. If the box is not checked a map
boundary is being used for the point. This is assigned when the fault block is drawn and can not be
edited. 

Fault Line: This is the fault line that the point belongs to. If it is blank the point is a map boundary. This
is assigned when the fault block is drawn and can not be edited. 

Fault Line Point: If the point is from a fault line, this is the point number in the fault line. This is
assigned when the fault block is drawn and can not be edited. 

Use same boundary for data: The data to use when gridding a fault block can either be constrained to
the fault block or a different region can be specified for the data. This can be useful when there is overlap
between the edges of fault or the fault vanishes. Check this box to use the same boundary for the data
as the fault block. If unchecked a Data Boundary tab will be displayed and can be edited as described in
the section below.

To define a different boundary for the data for a fault block uncheck the "Use same boundary for data"
box on the Fault Block tab. The Data Boundary Tab will be added to the form.
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The following information can be entered on this tab:

Draw Data Boundary: Initially the data boundary will be the same as the fault block, to draw a different
boundary click on this button. The form will temporarily disappear and the new boundary can be drawn
the same way a polygon by clicking on the vertices of the boundary. When the last vertex is reached
double-click to return to the Fault Blocks form.

Line Style: Click this button to change the line style for the data boundary. A Line Properties form will
be displayed where the style, color, and width of the line can be selected.

X Coordinate: This is the x coordinate of the point on the boundary. 

Y Coordinate: This is the y coordinate of the point on the boundary.

Use Fault Line: This box will be checked if the point is from a fault line. If the box is not checked a map
boundary is being used for the point. This is assigned when the fault block is drawn and can not be
edited. 

Fault Line: This is the fault line that the point belongs to. If it is blank the point is a map boundary. This
is assigned when the fault block is drawn and can not be edited. 

Fault Line Point: If the point is from a fault line, this is the point number in the fault line. This is
assigned when the fault block is drawn and can not be edited. 
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10.1.3.3 Grids

Gridding is a method for interpolating data values at regularly spaced locations (nodes) from irregularly
spaced data. This is done using a variety of interpolation (gridding) algorithms. Most contouring
algorithms require regularly spaced values to generate a contour maps. 

There are a wide variety of gridding algorithms and the most suitable one is typically dependent on the
data and the goal of the contouring. Currently, GaeaSynergy supports 6 gridding algorithms: Natural
Neighbor, Inverse Distance, Modified Sheppard, Minimum Curvature, Trend Surface, and Nearest
Neighbor. These algorithms are explained in more detail in the Gridding Algorithms  section below.

10.1.3.3.1  Gridding Algorithms

Currently, GaeaSynergy supports 6 gridding algorithms: Natural Neighbor, Inverse Distance, Modified
Sheppard, Minimum Curvature, Trend Surface, and Nearest Neighbor. These gridding algorithms are
explained in more detail in the sections below.

For a detailed discussion on gridding see:

Watson, D.F., 1999, Contouring: A Guide to the Analysis and Display of Spatial Data, Elsevier Science
Ltd., Oxford, UK

Natural neighbor interpolation is one of the most general and robust methods of gridding available. It will
produce a conservative, artifice-free (no "bull's eyes") result by finding the areal weighted averages at
each grid node of the data values associated with that subset of the data that are natural neighbors of the
grid node. The resulting surface is continuous everywhere within the convex hull of the data.

The weights applied to the data points are the natural neighbor local coordinates and are the ratios of the
intersection contents of Voronoi polygons. These weights are always positive and will sum to one.
Specifically, natural neighbors are determined using all circles that pass through the three or more data
points, such that no data point lies within any circle. This will result in a series of overlapping circles with
data points at their intersections. Each circle through a datum point is defined by two other points such
that no other point is closer to the circumcenter than these three points. These two points are defined as
natural neighbors of the datum point. All of the circles that pass through a datum point define all the
natural neighbors of the datum point. The circles will have an average radius that is less than it would be
for any other selection of triplet points and the triangles defined by the natural neighbors are the most
equiangular possible. In general, each datum point will have six natural neighbor polygons. However, at
edges of the interpolation, the datum points may have as few as one polygon.

After all of the natural neighbors of the data are calculated, the grid nodes can be interpolated using two
methods. The easiest method is to calculate the barycentric coordinates of the grid node within the
triplets of natural neighbors that contain the grid node, this is referred to as barycentric interpolation.

1589
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The other method uses the grid node as an additional data point and calculates new natural neighbors for
the grid node and uses these to interpolate the value for the grid node, this is referred to as Voronoi
interpolation. With this type of interpolation the minimum inner angle to use for the new natural
neighbor triplets calculated using the grid node should also be specified to prevent the triplets from falling
along or close to a line.

The resulting surface from natural neighbor interpolation is continuous within  the convex hull of the data.
To obtain values for grid nodes outside of the convex hull, the natural neighbor triplets must be used to
extrapolate the value. Since the grid node does fall within a natural neighbor triplet, the number of
triplets to use to extrapolate the value needs to be specified.

Inverse distance is a very fast and common gridding algorithm. The Inverse Distance algorithm uses a
weighted average to interpolate the data at regularly spaced intervals.  This method uses a power
parameter to control how the weighting drops off with distance from the grid node. At higher powers,
closer points are much more highly weighted. And at lower powers, the weights are more evenly
distributed amongst the data points. A typical power is 2, that is the inverse distance squared.

When calculating the value of a grid node, the weight given to a data point is proportional to the inverse of
the distance between the data point and grid node raised to the specified power. The assigned weights of
the data points used to calculate a grid node are fractions that are adjusted to sum to one. 

If a data point is at the same location as a grid node within a supplied tolerance, than the grid node is
assigned the value of the data point and the other data points are not used. Occasionally, this approach
can lead to "bull's eyes" in the contours surrounding a data point that is coincident with a grid node. To
avoid this a smoothing parameter can be assigned to ensure that no one data point is given all of the
weight for a grid node. The higher the smoothing factor the less weight will be placed to a data point
that is coincident with the grid node. This will reduce the "bull's eye" effect and smooth the interpolated
grid.

When calculating a grid node not all of the data points need to be used for the calculation since the ones
farthest away will have minimal impact. The maximum number of data points can be specified to limit
the impact of very distant data points and speed up the grid calculation. In addition, the maximum
distance that a data point can be away from a grid node can also be specified to limit the impact of very
distant data points.

In situations where the data points are closed spaced along specific lineaments (such as with seismic
lines), it is possible that only the data points in one or two quadrants of a grid node will be used to
calculate the node value. This may lead to a false anisotropy being imparted to the map from the gridding
algorithm. To prevent this it is possible to perform a quadrant search where at least one data value
must be used from each quadrant around a grid node.
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Anisotropy refers to data that has a preferred direction of higher or lower continuity. In the gridding
process, anisotropy can be applied by using a different weight factors for distances in the X direction
versus distances in the Y direction. Typically, anisotropy is not used for most grids. 

Modified Sheppard is similar to Inverse Distance except that it typically does not generate "bull's eye"
patterns. To reduce "bull's eyes" it uses a local least squares algorithm. All of the parameters for the
Modified Sheppard algorithm are the same as those for the Inverse Distance  algorithm.

Minimum curvature will generate a smooth surface for the data and is a fast gridding algorithm. The
surface generated by this algorithm is similar to that of a thin, linearly elastic plate that passes through
each data point with a minimum amount of bending. This algorithm will produce the smoothest possible
surface while trying to fit the data as closely as possible. It is not an exact interpolator and will not
always honor the data exactly.

Trend Surface uses polynomial regression to show large scale trends and patterns in the data. This
method is not an exact interpolator since it will not honor the data exactly. To fit a polynomial to the data
the only parameter required is the order of the polynomial. The order can be a first order polynomial
representing a simple planar surface to fifth order polynomial representing a quintic surface.

Nearest Neighbor is useful when the data is very regularly spaced with only some missing locations. This
method assigns the value of the nearest data point to a grid node. This algorithm is useful when the data
is already in a grid and needs to be converted to a different grid spacing or have missing grid node values
calculated. In cases where there may be missing data a maximum distance can be specified for the
nearest point so that no grid calculation is performed for the node and it is assigned an empty value.

10.1.3.3.2  Gridding Data

After the datasets have been added to the map, they can be gridded. The grid can cover the entire map,
a rectangular portion or a polygonal portion of the map. After this the Grid form will be displayed.

Entire Map Area

To cover the entire map select Edit > Grid, Popup > Grid or click on the Grid Button on the toolbar. 

1590
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Rectangular Map Area

To select a rectangular area for the grid either select Edit > Grid Boundaries > Rectangular or click on
the Define Grid Boundary button on the toolbar and select Rectangular. Then click on one corner of the
rectangle on the map and drag the cursor to the opposite corner. After this the Grid form will be
displayed.

Polygonal Map Area

To select a polygonal area for the grid either select Edit > Grid Boundaries > Polygonal or click on the
Define Grid Boundary button on the toolbar and select Polygonal. Then click on the vertices of the
polygon, when the last vertex is reached double-click the mouse.After this the Grid form will be
displayed.

Depending on the grid method selected the Grid form may have one to three tabs. The first tab is for Grid
Information, the second is for any additional information for the grid method, and the third is for control
points on the grid. The information for these tabs is described in the sections below.

After the grid information has been entered click on the Generate Grid button to create the grid.
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The first tab on the Grid form is for the Grid Information.

The following information can be edited on this tab:

Grid Method: This is used to select the gridding algorithm . Depending on the algorithm selected an
additional tab will appear on the form for additional grid parameters.

Grid Boundary: This is the boundary of the grid. If the grid boundary is a rectangle it will be the
horizontal and vertical boundaries of the rectangle. If the grid boundary is a polygon it will be the points
defining the polygon.

Use only data within the Grid Boundary: Check this box to use only the data within the boundary of
the grid. Otherwise, all of the data in the map will be used to calculate the grid.

Use Info from Other Grid: Click this button to use the information defined in another grid in the project.
A list of existing grids will be displayed to select the grid. This is useful to create a series of maps all
using the same gridding parameters.

Grid Interval: This is the horizontal and vertical interval between grid nodes. The interval can be
estimated by the program by clicking on the Estimate button.

1589
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Show Grid Nodes: Check this box to show the grid nodes as small circles on the map.

Node Size: This is the size of the small circles used to display the grid nodes. If the grid nodes are not
being shown this field will not appear.

Node Color: This is the color of the small circles used to display the grid nodes. Click the button to
display a Color form and select the color.  If the grid nodes are not being shown this field will not appear.

Show Values: Check box to show the values of the grid nodes on the map.

Value Font: Click this button to change the font used to display the value of the grid nodes. If the values
are not being shown this field will not appear.

Show Grid Lines: Check this box to display grid lines on the map.

Line Style: Click this button to change the line style of the grid lines. A Line Properties form will be
displayed where the style, color, and width of the lines can be selected. If the grid lines are not being
shown this field will not appear.

If the grid method is natural neighbor  a Natural Neighbor tab will be added to the Grid form. 1589



Chapter 10 Gridding and Contouring 1595

© 2024 GAEA Technologies Ltd.

The following can be edited on this tab:

Show Triangulation: Check this box to show the triangulation between natural neighbor triplets in the
data.

Line Style: Click this button to change the line style used to show the triangulation. A Line Properties
form will be displayed where the style, color, and width can be selected. If no triangulation is being
shown this field will not be displayed.

Voronoi Interpolation: Check this to use Voronoi interpolation for the grid.

Minimum Inner Angle: This is the minimum angle to use for the Voronoi interpolation.

Barycentric Interpolation: Check this to use barycentric interpolation for the grid.

Extrapolate beyond convex hull: Check this box to extrapolate grid node values beyond the convex
hull of the data.

Number of Triplets to use for Extrapolation: This is the number of natural neighbor triplets to use
when extrapolating beyond the convex hull of the data.

If the grid method is inverse distance  an Inverse Distance tab will be added to the Grid form.1590
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The following can be edited on this tab:

Weighting Power: This is the power to use to weight the inverse distance.

Tolerance: This is the distance in grid intervals that the data point must be to the grid node to be
considered to be coincident with the grid node.

Smoothing: Check this box to smooth the grid to remove "bull's eyes".

Smoothing Factor: This is the smoothing factor to use to smooth the grid.

Maximum Number of Points: This is the maximum number of points to use when calculating the grid
node value.

Maximum Distance of Influence: This is the maximum distance a data point can be from the grid node
in grid intervals.

Quadrant Search: Check this box to try to use a minimum of one data point in each quadrant of the
grid node.

Anisotropy: Check this box to specify horizontal and vertical anisotropy factors for the grid.

Estimate: Click this button to have the program estimate the anisotropy factors.

X Factor: This is the horizontal anisotropy factor.

Y Factor: This is the vertical anisotropy factor.

If the grid method is Modified Sheppard a Modified Sheppard tab will be add to the Grid form. The
parameters in this tab are the same as those in the Inverse Distance  tab.

If the grid method is trend surface  a Trend Surface tab will be added to the Data form.

1595
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The following can be edited on this tab:

Order: This is the order of the polynomial.

If the grid method is nearest neighbor  the Nearest Neighbor tab will be added to the Grid form.1591
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The following can be edited on this tab:

Maximum Distance to Point: This is the maximum distance a point can be from a grid node.

If the grid method is Natural Neighbor, Inverse Distance, or Modified Sheppard the Control Points tab will
be added to the Grid form to create a control surface.
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The following information can be edited on this tab:

Ring Points: Check this to use ring points for a control surface.

Number of Points/Edge: This is the number of points along each of the edges of the grid to use for ring
points. This field will not be shown if ring points are not used.

Distance from Edge: This is the distance from the grid edge for the ring points. This field will not be
shown if ring points are not used.

Minimum Distance to Points: This is the minimum distance between the ring points and the data
points. This field will not be shown if ring points are not used.

Trend Order: This is the order of the polynomial to fit for the control surface. This field will not be shown
if ring points are not used.

After the grid has been generated the statistics for a grid can be displayed by clicking on the Grid
Statistics button on the Grid form. The Grid Statistics tab will be added to the Grid form. 
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On this tab is a memo field that displays the statistics for the grid. The information in this field can be
edited, printed and formatted using the rich text toolbar at the top of the form. The buttons of the toolbar
perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Block Justify button will block justify the selected text.
· The Right Justify button will right justify the selected text.
· The Print button will print the statistics.
· The Print Setup button can be used to setup the printer properties.
· The Select All button is used to select all of the text.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
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After the grid has been generated the individual grid nodes can be edited by clicking on the Edit Nodes
button. The Node Editor tab will be added to the Grid form.

The grid nodes will be displayed on the tab as a series of rows and columns.

10.1.3.3.3  Editing a Grid

The grid nodes on the map can be edited either by selecting Edit > Grid Nodes or click on the Edit Grid
Nodes button on the toolbar. The Edit Grid Node toolbar will be displayed at the bottom of the form.

The grid nodes can be edited by clicking on them on the map. The current value will be displayed on the
toolbar and a new value entered, then click the Ok button to change the value. Additional nodes can be
edited the same way. When the last node has been edited click on the close button on the toolbar.

10.1.3.3.4  Grid Blanking
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Area of the grid can be blanked so no node values are calculated and no contour lines are drawn across
them. This is useful in areas where there are no data values; such as, under buildings. To blank an area
of the grid either select Edit > Grid Blank ing on click on the Grid Blanking button on the toolbar. Then
draw a polygon around the area to be blanked.

10.1.3.3.5  Grid Operations

After the grid has been created mathematical operations can be performed on it and it can be combined
with other grids. To perform grid operations select Edit > Grid Operations or Popup > Grid Operations.
The Grid Operations form will be displayed. This form has two tabs, one for single grid operations and
one for grid to grid operations.

To perform single grid operations, click on the Single Grid Operations tab.

The following information can be edited on this tab:

Operation: This is the operation to perform on the single grid.
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Grid: This is the name of the grid to use. This field can not be edited.

Constant: For some operations; such as multiplication, this is the constant to use.

Update Contour Intervals: Check this box to update the contour intervals after the operation has been
performed.

Apply: Click this button to apply the grid operation.

To perform grid to grid operations click on the Grid to Grid Operations tab.

The following can be edited on this tab:

Operation: This is the operation to perform between the two grids. For a description of conformal,
truncate, baselap grids see the section on stratigraphic frameworks .

1st Grid: This is the name of the first grid. This field can not be edited.

1614
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Select 2nd Grid: Click this button to select the second grid from a list of grids in the project.

Update Contour Intervals: Check this box to update the contour intervals after the operation has been
performed.

Apply: Click this button to perform the grid to grid operation.

10.1.3.4 Contours

Contours are used to show lines of equal value (isolines) that can be used to show trends and predict a
variable between data points. The isolines on the contour map may be represented by lines, variable
color lines, or color filled lines.

10.1.3.4.1  Creating Contours

After the data has been gridded it can be contoured by selecting Edit > Contour, Popup > Contour or
click on the Contour button on the toolbar. The Contour form will be displayed. This form will have
between two and four tabs depending on the type of contours as described in the sections below.
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After the contour parameters have been entered, click on the Generate button to create the contours on
the map.
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The following information can be entered on the Contours tab:

Minimum: This is the minimum level or contour line to draw.

Maximum: This is the maximum level or contour line to draw.

Interval: This is the interval between contour levels or lines.

Estimate: Click this button to have the program estimate the contour minimum, maximum, and interval.

Degree of Smoothing: This is the degree of smoothing to apply to the contours.

Contour Method: This is the method to use to calculate the contours, either bilinear or biquadratic.

Show Contour Lines: Check this box to show the contour lines on the map.

Color Fill: Check this box to show color fill between contours on the map.

Color Contour Lines: Check this box to use variable color contour lines.
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If "Show Contour Lines" is checked on the Contours tab, the Contour Lines tab will be shown on the
Contour form.

The following can be edited on this tab:

Line Style: Click this button to change the line style of the contour lines. A Line Properties form will be
displayed where the style, color, and width can be selected.

Show Contour Labels: Check this box to display contour labels on the lines.

Minimum number of grid intervals between labels: This is the number of grid intervals between
labels on contour lines.

Label increment between contour lines: This is the increment to use when labeling contour lines. An
increment of one will label all contour lines.

Label Font: Click this button to change the font used for the contour labels. A Font form will be
displayed where the font name, size, color, and style can be selected.
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If "Color Fill" or "Color Contour Lines" is checked on the Contours tab the Color Fill tab will be displayed
on the Contour form. The colors used for the fill or contour lines will vary between the minimum and
maximum color specified.

The following can be edited on this tab:

Minimum: Click this button to select the minimum color to use for the fill.

Maximum: Click this button to select the maximum color to use for the fill.

Show Color Index Bar: Check this box to show the color index bar on the sidebar of the map. This field
will not be displayed if color contour lines are being displayed.

The individual contour levels can be edited by clicking on the Edit Contour Levels button, the Contour
Levels tab will be displayed on the Contour form.
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The following can be edited on this tab:

Level: This is the contour level to display. 

Label: Select yes to label this contour level and no to not label this contour level.

Line: Click this column to change the line used for the contour level. A Line Properties form will be
displayed where the style, color, and width can be selected.

Fill: Click this column to change the color used for the fill. A Color form will be displayed where the color
can be selected. If color fill is not being used this column will not be displayed.

Restore Default Levels: Check this box to restore the contour levels to their defaults. After the box is
checked this tab will disappear.

10.1.3.4.2  Editing Contour Labels
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The position of the labels on the contour lines can be moved by selecting Edit > Contour Labels, Popup
> Contour Labels or clicking on the Contour Labels button on the toolbar. All of the contour labels will be
highlighted in red. To move a label select it on the contour line and slide it along the line. After the labels
have been moved click on the Contour Labels button again.
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10.1.4 Printing a Contour Map

To print a contour map click on the Print button on the toolbar, select Popup > Print or they can be
saved and added to a page layout for the project. The printing of the contour map as part of a page layout
is described in Chapter 4 in the section of Page Layouts .336
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10.1.5 Exporting a Contour Map Image

To export the contour map image either to an image in the project or to a Windows EMF file, click the
Export Image button on the toolbar. When exporting to a project image, the image name and version are
specified. 

The following can be specified on this form:

Image Name: This is the image name to show in the project.

Version: This is the image version to show in the project.

In addition to the contour map image, the color bar scale is also saved as a separate EMF file if it is
displayed. 
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10.1.6 Deleting a Contour Map

To delete a contour map select Edit > Delete > Contour Map, the Delete Map form will be displayed.

Select the contour map to be deleted from the list and then click on the Select button to delete it.
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10.2 Stratigraphic Frameworks

A stratigraphic framework can be used to work out the geologic history of the area, to locate depositional
environments and ecologies, and to understand the distribution of rock attributes. The stratigraphic
framework is a group of sequences. Each sequence is composed of a set of conformable surfaces
bounded by unconformities.

The identification of unconformities is the crucial first step in creating a stratigraphic framework. They are
typically known from previous studies or from the interpretation of geologic data. Unconformities are
most easily identified on cross-sections by their angular relationships with other surfaces. Typically
unconformities in cross-sections appear as continuous surfaces against which other surfaces terminate.
Unconformities that are concordant with surfaces above and below can be difficult to recognize on cross-
sections; however, they usually can be grouped with that sequence in the stratigraphic framework.

Conformal surfaces generally do not exhibit angular relationships with surfaces other than
unconformities. In some situations, conformal surfaces within a sequence may merge due to pinchouts. 
After all of the unconformities have been identified, all of the interleaving surfaces will belong to
sequences. In the diagram below, there are two unconformities U1 and U2. The remaining surfaces are
grouped into two sequences; sequence one with S1, S2, and S3 and sequence two with S4, S5, and S6.
Some surfaces may not be conformal with other surfaces within a sequence and are not unconformities,
these non-conformal surfaces need to be gridded independently of the conformal surfaces in the
sequence.

When conformal surfaces intercept an unconformity, two possible relationships are possible. Truncation
is where the unconformity truncates (erodes) the conformal surface from above, as shown in the
relationship between unconformity U2 and surfaces S4, S5, and S6. Baselap is where the base of the
conformal surface laps onto the unconformity, as shown in the relationship between unconformity U2 and
surfaces S2 and S3.

In situations where the sequence contains a surface of limited extent that laps or truncates surfaces
within the sequence, the surface is termed a special, non-conformal member of the sequence. For
example in the diagram below, a stream channel may represent a localized erosional event. The surface
of the bottom of the stream (A) may truncate surfaces beneath it and is considered a special surface.
Another example would be a reef, the surfaces above the base of the reef may truncate against the top of
the reef. In this case the top of the reef (B) would be termed a special surface.
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When the surfaces in the stratigraphic framework have been identified and grouped into sequences and
unconformities, the next step is to determine how to grid each surface. Unconformities that are not
concordant with the sequence and special surfaces can be gridded directly. The conformal surfaces
within a sequence could be gridded directly; however, this will not use all of the data available for the
surface since they are conformal with other surfaces that may contain additional information. If another
conformal surface has more extensive data available to be gridded, this control surface can be used to
grid the conformal surface by calculating the isochore grid between the two surfaces. The isochore grid
can then be added or subtracted from the control grid to generate the conformal grid. The new conformal
grid will then also reflect the more extensive data from the control surface. In areas where there are
pinchouts, the isochore grid is limited to positive values only. Within each sequence at one surface must
be designated as a control surface to build the conformal grids.

After the surfaces (datasets) and relationships for a stratigraphic framework have been specified, the
grids for the datasets can be created using the steps below.

1. Build a grid for each surface that is to be directly gridded (unconformities and special surfaces). 
2. For all the conformal surfaces in a sequence use the isochore method and control surface to create

the grid.
3. Excluding special surfaces, starting at the bottom perform baselap and truncation as necessary. 
4. Starting at the bottom perform baselap and truncation on the special surfaces and the surfaces they

affect.

For a detailed discussion on stratigraphic frameworks see:

Jones, Thomas A., 1986, Contouring Geologic Surfaces with the Computer, Kluwer Academic
Publishers, Massachusetts, USA.
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10.2.1 Creating a Stratigraphic Framework

To create a stratigraphic framework in a project, either select File > New > Stratigraphic Framework  or
click the New button on the main toolbar and select Stratigraphic Framework. The New Stratigraphic
Framework form will be displayed.

This form lists the existing stratigraphic frameworks in the project. To create a new stratigraphic
framework enter a unique name and click the Ok button. After this the Stratigraphic Framework form will
be displayed. This form can be used to create the framework as described in Editing a Stratigraphic
Framework .1618
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10.2.2 Opening a Stratigraphic Framework

To open an existing stratigraphic framework select File > Open > Stratigraphic Framework  or click the
Open button on the main toolbar and select Stratigraphic Framework. The Open Stratigraphic Framework
form will be displayed.

This form lists the stratigraphic frameworks in the project. Select the one to open and click the Ok
button.



GaeaSynergy1618

© 2024 GAEA Technologies Ltd.

10.2.3 Editing a Stratigraphic Framework

After a stratigraphic framework has been created or opened it can be edited on the Stratigraphic
Framework form. This form lists the dataset currently in the stratigraphic framework. There are two steps
to the creation and editing of a stratigraphic framework, adding the datasets and specifying the grids. The
Back and Next buttons at the bottom of the form are used to move from one step to the other.

Specifying the Datasets

The buttons on the side of the form can be used for the following:

Add Dataset: This button is used to add datasets as described in the section below on adding
datasets .

Move Up: This button will move the selected dataset up one in the list.

Move Down: This button will move the selected dataset down one in the list.

Remove: This button will remove the selected dataset from the list.

For each dataset in the list the following can be displayed or edited:

Name: This is the name of the dataset. This field is filled in when the dataset is added and can not be
edited.

Type: This is the type of dataset. This field is filled in when the dataset is added and can not be edited.

1571
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Source: This is the source of the dataset. This field is filled in when the dataset is added and can not be
edited.

Surface Type: This is the type of surface the dataset represents. The surface can be either conformal,
control, non-conformal, special or unconformity.

Contact Type: This is the type of contact the dataset makes with the dataset below. The contact an
either be truncate or baselap.

The types of surface and contacts are explained in the section on stratigraphic frameworks . After the
datasets have been specified, click the Next button to specify the grids.

Specifying the Grids

After the Next button has been pressed the form will change to show the grids in the stratigraphic
framework. For each dataset added in the previous step a grid will be created. The Edit Grid Info button
on the side is used to specify the gridding parameters  as discussed in the section below. All of the
grids will use the same gridding parameters.

The following can be edited for each of the grids in the list:

Dataset: This is the name of the dataset that is being gridded. Each dataset added in the previous step
will be added to the list of grids. This field can not be edited.

1614
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Grid Name: This is the name of the grid. The name is filled in by the program and can be edited.

Surface Type: This is the surface type for the dataset that was specified in the previous step.

Sequence: This is the sequence for the grid. Unconformities are given a sequence of "X" and will start a
new sequence below them.

Grid Type: This is the type of grid, it can be either direct or conformal. If the type of surface is conformal
the grid type will be conformal. All other types of surface will have a direct grid type.

After the gridding information has been specified, click the Ok button to create the stratigraphic
framework.

10.2.3.1 Adding a Dataset

When the Add Dataset button is clicked the Select Dataset form will be displayed.
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This form lists the datasets available for the selected Dataset Source. To add a dataset, select it on the
list and click the Ok button.

10.2.3.2 Editing Grid Information

When the Edit Grid Info button is pressed the Grid form will be displayed. This form is used to specify
the gridding parameters for the grids in the stratigraphic framework. The specification of the gridding
parameters is the same as specified in the section on Gridding Data ; except that the buttons to
generate the grid, edit the nodes, and grid statistics are not available.

1591
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10.2.4 Deleting a Stratigraphic Framework

To delete a stratigraphic framework select File > Delete > Stratigraphic Framework . The Delete
Stratigraphic Framework form will be displayed.

This form lists the stratigraphic frameworks in the project. Select the one to delete and click the Delete
button.
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Chapter 11 Buildings and Structures

Structures can be used to represent buildings, excavations, shafts, storage tanks, storage silos, and
storage piles in 3D. Prior to being displayed in 3D or overlain on the project map, these structures must
first be designed in 2D views.
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11.1 Structure Views

Multiple 2D views can be created and saved in a project to show the structures at different depths and
areal extents.
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11.1.1 Creating a View

To create a structure view either select File > New > Building/Structure View, click on the New button on
the Main toolbar and select Building/Structure View, or click on the Structures category on the sidebar
and then select Popup > New. After this the New Building/Structure View form will be displayed. This
form has two tabs one for the Location Map and one for the Selection Extents. At the top of the form a
unique name should be specified for the view.

Location Map Tab

The Location Map tab displays the project map and can be used to set the areal extent of the view. To
set the areal extent of the view, click the mouse one corner of the selected area of the map and move it
diagonally to the opposite corner and then release the mouse button. The selected areal extents will then
be shown on the Selection Extents tab.

Selection Extents Tab
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The following can be edited on this tab:

Display Units: These are the local units of the project. This field can not be edited.

Easting & Northing

Easting: This is the minimum horizontal extent of the view in local units. This field can also be set on the
Location Map tab. The Round button will round this number.

Northing: This is the minimum vertical extent of the view in local units. This field can also be set on the
Location Map tab. The Round button will round this number.

East Extent: This is the horizontal extent of the view in local units. This field can also be set on the
Location Map tab. The Round button will round this number.

North Extent: This is the vertical extent of the view in local units. This is calculated by the program so
that the aspect ratio of the map is maintained.
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Grid Intervals

Horizontal: This is the horizontal grid interval for the view.

Vertical: This is the vertical grid interval for the view.

Estimate: Click this button to estimate the horizontal and vertical stepping.

Best Fit: Click this button to round all the extents and estimate the grid stepping.



GaeaSynergy1630

© 2024 GAEA Technologies Ltd.

11.1.2 Opening a View

To create a structure view either select File > New > Building/Structure View, click on the New button on
the Main toolbar and select Building/Structure View, or click on the Structures category on the sidebar
and then select Popup > New. After this the Open Building/Structure View form will be displayed. 

On the left of this form is a list of views and on the right side of the form the details of the highlighted view
are shown.To select a view to open, highlight it and then click on the Open button.
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11.1.3 Editing a View

When a view is opened it will be displayed in the main window with a sidebar on the left. The structures
in the view can be edited using the sidebar, Edit or popup menus, or by clicking on the structure in the
main window. The sidebar can be used to create and edit structures as well as turn on and off the
display of the GIS project map in the view. The Structures  section describes how to create and edit
the structures in a view. 

11.1.3.1 Changing the View Extents

The view extents can also be edited by selecting Edit > View Extents. This will display the View Extents
form.

The following can be edited on this tab:

Display Units: These are the local units of the project. This field can not be edited.

Easting & Northing

Easting: This is the minimum horizontal extent of the view in local units. The Round button will round this
number.

1634
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Northing: This is the minimum vertical extent of the view in local units. The Round button will round this
number.

East Extent: This is the horizontal extent of the view in local units. The Round button will round this
number.

North Extent: This is the vertical extent of the view in local units. This is calculated by the program so
that the aspect ratio of the map is maintained.

Grid Interval

Horizontal: This is the horizontal grid interval for the view.

Vertical: This is the vertical grid interval for the view.

Estimate: Click this button to estimate the horizontal and vertical stepping.

Best Fit: Click this button to round all the extents and estimate the grid stepping.

11.1.3.2 Snapping to the Grid

The structure boundaries can be snapped to the grid such that each boundary coincides to a grid node.
To turn on or off snapping, select Edit > Snap to Grid.
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11.1.4 Deleting a View

To delete a view select File > Delete > Building/Structure View,  the Delete Building/Structure View form
will be displayed. The view can be selected from the list and then deleted by clicking on the Select
button.
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11.2 Structures

Several types of buildings, structures, and excavations can be added to the view; such as:

· Rectangular buildings
· Irregular buildings
· Storage silos
· Storage piles
· Shafts
· Excavations
· Storage tanks

The sections below describe how to create, edit, and delete structures in a view that has been created or
opened.
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11.2.1 Creating a Structure

To create a structure either select it from the Insert menu or from the Building/Structure toolbar and then
click on the view where it is to be placed. If it is an irregular building or excavation you will need to click
on the vertices of the outline of the structure in the view. Otherwise, just click on the center of the
structure in the view. The buttons on the toolbar can be used for the following structures.

 Rectangular Building

 Irregular Building

 One Storey Building

 Two Storey Building

 Storage Tank

 Aboveground Storage Tank

 Underground Storage Tank

 Silo

 Excavation

 Shaft

 Storage Pile
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11.2.2 Editing a Structure

The structures in the view can be edited using the sidebar, Edit or popup menus, or by clicking on the
structure in the main window. The sidebar can also be used to create and edit structures.

11.2.2.1 Editing Structure Properties

The properties of the structures can be edited by either:

· selecting them on the view and then selecting Edit > Edit Properties or Popup > Edit Properties
· selecting them on the sidebar and then selecting Popup > Edit Properties
· double-clicking on them on the view

The Properties form will be displayed. This form has between two and four tabs depending on the type of
structure.

11.2.2.1.1  Appearance Tab

This tab will appear for all structures.
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The following can be edited on this tab:

Name: This is the name of the structure.

Base Color: Click this button to change the color of the base of the structure. A Color form will be
displayed where the new color can be selected.

Top Color: Click this button to change the color of the top of the structure. A Color form will be
displayed where the new color can be selected.

Horizontal Alignment: This is the horizontal alignment of the label (structure name).

Vertical Alignment: This is the vertical alignment of the label.

Font: Click this button to change the font of the label. A Font form will be displayed where the font name,
style, size, and color can be selected.

11.2.2.1.2  Geometry Tab

This tab will appear for all structures.

The following can be edited on this tab:
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Base or Top Elevation: This is used to select whether the base or top elevation will be specified.

Elevation: This is the elevation of the base or top of the structure.

Height: This is the vertical height of the structure.

Slope Angle: This is the angle of the side slopes of the structure. A 90 degree angle would be a vertical
side.

Tilt Direction: If the structure is tilted, this is the direction that is tilted. A 0 degree angle would be
North.

Tilt Angle: This is the angle that it is tilted. A 0 degree angle is no tilt. If the structure is tilted the sides,
top, and base will be tilted.

Local Easting: This is the minimum east position of the structure in local units.

Local Northing: This is the minimum north position of the structure in local units.

Local East Extent: This is the eastern extent of the structure in local units. If the structure type is a
building, shaft, or excavation this field can not be edited.

Local North Extent: This is the northern extent of the structure in local units. If the structure type is a
building, shaft, or excavation this field can not be edited.

Map Easting: This is the minimum east position of the structure in map units.

Map Northing: This is the minimum north position of the structure in map units.

Map East Extent: This is the eastern extent of the structure in map units. If the structure type is a
building, shaft, or excavation this field can not be edited.

Map North Extent: This is the northern extent of the structure in map units. If the structure type is a
building, shaft, or excavation this field can not be edited.

11.2.2.1.3  Base Points Tab

If the structure type is a building, shaft, or excavation this tab will be displayed. The tab lists the
boundary points of the base of the structure. For rectangular buildings and shafts there will be four points
and for irregular buildings and excavations there will be a point for each vertex in the structure.
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The following can be edited on this tab:

Local Easting: This is the minimum east position of the point in local units.

Local Northing: This is the minimum north position of the point in local units.

Map Easting: This is the minimum east position of the point in map units.

Map Northing: This is the minimum north position of the point in map units.

11.2.2.1.4  Top Points Tab

If the structure type is a building, shaft, or excavation this tab will be displayed. The tab lists the
boundary points of the top of the structure. For rectangular buildings and shafts there will be four points
and for irregular buildings and excavations there will be a point for each vertex in the structure. If the
structure has vertical sides the points will be the same as the base points. If a slope is specified in the
Geometry tab, these points will be re-calculated by the program when the form is opened.
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The following can be edited on this tab:

Local Easting: This is the minimum east position of the point in local units.

Local Northing: This is the minimum north position of the point in local units.

Map Easting: This is the minimum east position of the point in map units.

Map Northing: This is the minimum north position of the point in map units.

11.2.2.2 Moving a Structure

A structure can be moved by selecting it on the view, then using the mouse drag the center of the
structure to its new location.

11.2.2.3 Sizing a Structure

Structures can be sized using the mouse or menus. 

Sizing with Mouse
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To size it with the mouse, select the structure and then drag one of the marquee boxes at the edge to
the new size. 

Sizing with Menus

To size it with the menus, select the structure and then select Popup > Size or Edit > Size.The Size
form will be displayed.

The following can be edited on this form:

East Extent No Change: Check this to not change the east extent.

East Extent: This is the new east extent.

North Extent No Change: Check this to not change the north extent.

North Extent: This is the new north extent.

11.2.2.4 Scaling and Rotating a Structure

If the structure type is a building, shaft, or excavation they can be scaled and rotated by selecting Edit >
Scale & Rotate or Popup > Scale & Rotate. The Scale & Rotate form will be displayed.
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The following can be edited on this tab:

Angle: This is the angle to rotate the structure in degrees.

Clockwise or Counter-clockwise: This is used to select whether the structure is rotated clockwise or
counter-clockwise.

Eastern Stretch: This is the percentage to stretch the structure in the east direction. A number smaller
than 100% will reduce the size of the structure.

Northern Stretch: This is the percentage to stretch the structure in the north direction. A number
smaller than 100% will reduce the size of the structure.

11.2.2.5 Aligning a Structure to the Grid

The structure can be aligned so that the minimum east and minimum north boundaries are located at a
grid node. To align the structure to the grid select the structure and then select Edit > Align to Grid or
Popup > Align to Grid. 

11.2.2.6 Locking Structures

A structure can be locked so that its size and position can not be changed without unlocking it first. To
lock a structure select the structure and then select Edit > Locked. 

To unlock a structure, select the structure and then select Edit > Unlocked.

11.2.2.7 Grouping Structures

Structures can be grouped so that they can be aligned and sized together. To select a group of
structures click the mouse at one corner of the area of the group and drag it to the opposite corner. A
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selection box with dashed lines will be drawn around the group and the selected structures will be
highlighted.

Aligning a Group

To align the group of structures select Popup > Align or Edit > Align. The Align form will be displayed.
Using the form the eastern locations can be aligned left, center, right and the northern locations can be
aligned top, center, or bottom.

Sizing a Group

To size the group of structures select Popup > Size or Edit > Size. The Size form will be displayed.
Using this form the eastern or northern extents can be adjusted by a width multiplier, shrunk to the
smallest, or grown to the largest.
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11.2.3 Deleting a Structure

To delete a building, select it in the view using the mouse and then select Edit > Delete or Popup >
Delete. When a building/structure is deleted from a view it is deleted from the project and all views.
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11.2.4 Printing a Structure

Buildings/structures can not be printed directly. To see them in a printout they must be included in a 3D
view and then the 3D view included in a page layout.
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Chapter 12 3D Display

3D views are used to display the data in the project in 3 dimensions. Each view represents a saved
presentation of the data in 3D. The following data can be shown in the 3D views:

· Boring/Wells
· Cross-sections
· Contour Maps
· Solid strata defined between contour maps
· Cutouts through the solid strata
· Buildings/structures
· GIS data
· Samples

The 3D display uses OpenGL to generate and manipulate the objects in 3D. In order to use the 3D
display features of GaeaSynergy, OpenGL version 1.2 or higher must be installed on the computer.
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12.1 Opening a 3D View

3D views can either be opened by selecting them from a list or by double-clicking on the 3D view on the
project's sidebar. To open a 3D view from a list either select File > Open > 3D View or select  3D Views
on the project sidebar and then Popup > Open. The Open a 3D View form below will be displayed.

On the left of this form is a list of 3D views and on the right side of the form the details of the highlighted
3D view are shown. To select a 3D view to open, highlight it and then click on the Open button. After the
3D view has been selected it will be opened.
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12.2 Creating a 3D View

To create a 3D view either select File > New > 3D View or click on 3D Views on the sidebar and then
Popup > New. The Create 3D Display view form below will be displayed.

Enter a unique name for the view on this form and then click the Ok button. The 3D view will then be
displayed. Initially, only the boring/well will be displayed.
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12.3 Editing a 3D View

The 3D view is broken into a sidebar, a toolbar and a main window showing the 3D display. The sidebar
is split into 3 windows, one with sliders to adjust properties in the 3D display, one with an object tree to
control what is displayed, and a map view that shows the position of boring/wells, samples, cross-
sections and the light source.
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12.3.1 Adjusting the Display

The display of the 3D view can be adjusted using the controls in the sidebar and toolbar as well as the
mouse in the main window. There are also several display options that can be set and the view properties
can be displayed. These features are described in the sections below.

12.3.1.1 Mouse Controls

To adjust the view in the main window, click on the window with the mouse and then drag the cursor
around on the screen. The following mouse movements will generate the actions listed:

· moving the cursor to the top of the screen will tilt the view forward
· moving the cursor to the bottom of the screen will tilt the view backward
· moving the cursor to the left will tilt the view to the left
· moving the cursor to the right will tilt the view to the right
· on some mice, the scroll control will zoom in and out of the view

12.3.1.2 Toolbar

The toolbar buttons can be used to perform the following functions. In addition, some of these functions
are available on the Edit menu as stated.

 This button is used to show or hide the sidebar.

 There are several preset views that can be used to position the display quickly. To access these
presets either use the Preset View button on the toolbar or select Edit > View Presets. The following
preset views can be selected North, South, East, West, and Top down. In addition, the pitch and yaw
can be specified using these menus. The Specify Angles below will be displayed where you can specify
the pitch and yaw in degrees.

                 

 Tilt the view left or Edit > Tilt > Left.

 Tilt the view right or Edit > Tilt > Right.
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 Tilt the view forward or Edit > Tilt > Forward.

 Tilt the view backward or Edit > Tilt > Backward.

 This button is used to reset the view back to it's original state.Or select Edit > Reset View.

  Portions of a solid can be cut-out to show details inside the solid by selecting the solid on the
sidebar and then clicking on the Cutout button on the toolbar. Or select Edit > Add Cutout.

12.3.1.3 Sliders

The sliders in the sidebar can be used to adjust the following:

 This slider bar can be used to zoom the display
in and out. Slide the control to the left to zoom
out and to the right to zoom in.

This slider can be used  to adjust the grid elevation. To raise the grid move the slider to the right and to
lower the grid move the slider to the left.

The diameter of the hole size of the boring/wells on the display can be adjusted using the Hole Size
slider on the sidebar. Slide the bar to the right to increase the hole size and to the left to decrease the
hole size.

After the overlay is displayed, it's opacity can be adjusted using the Overlay Opacity slider on the
sidebar. Slide the bar to the right to make the overlay more opaque and to the left to make the overlay
more transparent.

The elevation of the overlay can be adjusted using the Overlay Elevation slider on the sidebar. Slide the
bar to the right to raise the overlay and to the left to lower the overlay.

After the map is displayed, it's opacity can be adjusted using the Map Opacity slider on the sidebar.
Slide the bar to the right to make the map more opaque and to the left to make the map more
transparent.

The elevation of the map can be adjusted using the Map Elevation slider on the sidebar. Slide the bar to
the right to raise the map and to the left to lower the map.
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The amount of material a cut-out removes can be controlled using the Cutout Size slider on the sidebar.

12.3.1.4 Light Source

The light source is used to control the shading of the objects in the 3D view. In the bottom window of the
sidebar, the map shows the light source as yellow circle. To turn on and off the shading select Edit >
Shading. 

To move the position of the light source click on the yellow circle and drag it around the map.

12.3.1.5 Display Options

Several display options can be set for the view by selecting Edit > Display Options or Popup > Display
Options. The 3D Display Options form will be displayed. This form has six tabs for Appearance, Axes,
Boring/Wells,  Cross-Sections, Samples, and Structures.The editing of these tabs is described in the
sections below.

12.3.1.5.1  Appearance Tab

The Appearance tab is used to adjust the general appearance of the 3D display.
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The following information can be set on this tab:

Vertical Scale: This is the vertical scale relative to the horizontal scale. For example, if the vertical
scale is 2.0 the vertical exaggeration will be double the horizontal.

Strata Outlines: Check this box to outline the strata in cross-sections and solids, as well as structures
and excavations.

12.3.1.5.2  Axes Tab

The Axes tab is used to adjust the grid axes and elevation post appearance.
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The following information can be set on this tab:

Font: This is the font that will be used for the axes labels.

Vertical Major Interval: This is the interval between major elevation tics and labels.

Vertical Minor Interval: This is the interval between minor elevation tics.

Horizontal Major Interval: This is the interval between major lines and labels on the grid.

Horizontal Minor Interval: This is the interval between minor lines on the grid.

Label Positions: This is used to set which borders of the grid the labels are displayed.

Elevation Post Position: This is used to set the position of the elevation post.

12.3.1.5.3  Borings/Wells Tab

The Boring/Well tab is used to control the appearance of the borings and wells in the display.
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The following information can be set on this tab:

Show Labels: Check this box to show the boring/well name above the borings/wells.

Font: This is the font used for the boring/well labels.

Color: This is the color of the boring/well symbols.

Size: This is the size of the boring/well symbols.

12.3.1.5.4  Cross-Sections Tab

The Cross-sections tab is used to control the appearance of cross-sections in the display.
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The following information can be set on this tab:

Font: This is the font used for the cross-section labels.

Position: This is used to select the position of the labels.

12.3.1.5.5  Samples Tab

The Samples tab is used to control the appearance of samples in the display.
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On the Samples tab, the following can be edited:

Display Type: The samples can be displayed in 3D either as cylinders or cones.

Show Labels: Check this box to show the sample number above the sample.

Label Font: Click on this button to change the font for the label.

Data Display

Hide samples with no values: Check this box to not show samples that have no value for the selected
parameter.

Font: Click this button to select the font to use the parameter of each sample.

Normal Color: Click this button to select the normal font color.

Highlight Color: Click this button to select the highlight font color. For concentrations this would be
used when the concentration is above the limit.

Show Concentrations: Check this box to show a concentration for each sample.

Concentration: This is used to show the parameter to show the concentration for each sample.

Concentration Display: This is used to select the type of concentration to show when there is more
than one concentration for the selected parameter in the sample. It can be either average, maximum,
minimum, or median.
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12.3.1.5.6  Structures Tab

The Structures tab is used to control the appearance of buildings and structures in the display.

The following can be specified on this tab:

Show Labels: Check this box to show the structure name above the structure.

Label Font: Click on this button to select the font for the label.

12.3.1.6 Display Properties

The properties of the display device can be displayed by selecting Edit > Properties or Popup >
Properties. The 3D Display Properties form below will be displayed. This form has two tabs, one for the
display and one for the system.

Display Tab
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This tab displays the properties of the current view.

System Tab
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This shows information about the graphics device. 
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12.3.2 Overlays

Overlays are used to show GIS project data on the view. To display an overlay, check the box beside it in
the object tree window of the sidebar. 

After the overlay is displayed, it's opacity can be adjusted using the Overlay Opacity slider on the
sidebar. Slide the bar to the right to make the overlay more opaque and to the left to make the overlay
more transparent.

The elevation of the overlay can be adjusted using the Overlay Elevation slider on the sidebar. Slide the
bar to the right to raise the overlay and to the left to lower the overlay.
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12.3.3 boring/well

The boring/wells in the project are displayed on the view initially when it is created. Their display can also
be turned on and off using the boxes beside them on the object tree window of the sidebar. 

The diameter of the hole size of the boring/wells on the display can be adjusted using the Hole Size
slider on the sidebar. Slide the bar to the right to increase the hole size and to the left to decrease the
hole size.
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12.3.4 Cross-Sections

The display of cross-sections in the project can be turned off and on by clicking on the boxes beside
them on the object tree window of the sidebar. When a cross-section is displayed, the display of the
individual strata in the cross-section can be turned off and on by clicking on the boxes next to the strata
in the sidebar.
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12.3.5 Samples

The samples in the project can be displayed on the view. Their display can also be turned on and off
using the boxes beside them on the object tree window of the sidebar. The size of the sample on the
display can be adjusted using the Sample Size slider on the sidebar. Slide the bar to the right to
increase the sample size and to the left to decrease the sample size.

The information to be displayed at the top of each sample in the view is controlled by the Sample Data
Display on the sidebar.

The following can be selected for the geotechnical industry:

Media Type: If the industry is Geotechnical this is used to select the media type. It can be either
asphalt, concrete, rock, or soil and aggregates.

Data to Display: This is used to select the type of data to display at each sample.

Display Type: When a sample has more than one result for the type of data this is used to select the
display type. It can be either the maximum, minimum, average, or median.

The following can be selected for the environmental industry:

Data to Display: This is used to select the type of data to display at each sample.

Display Type: When a sample has more than one result for the type of data this is used to select the
display type. It can be either the maximum, minimum, average, or median.
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Concentration: If the data to display is concentration this is the concentration to display at each
sample.

After the above selections have been made the Update button is used to update the data displayed at
each sample. The Clear button is used to clear the data displayed at each sample.



Chapter 12 3D Display 1667

© 2024 GAEA Technologies Ltd.

12.3.6 Contour Maps

Contour maps in the project can be displayed in the view by clicking on the check box next to them in
the object tree of the sidebar.  If the contour map represents a strata top or bottom it can be draped at
the boundary in the view by clicking on the Drape checkbox in the sidebar. Draping will adjust each node
in the contour map so that it is displayed at that elevation in the 3D display.

After the map is displayed, it's opacity can be adjusted using the Map Opacity slider on the sidebar.
Slide the bar to the right to make the map more opaque and to the left to make the map more
transparent.

The elevation of the map can be adjusted using the Map Elevation slider on the sidebar. Slide the bar to
the right to raise the map and to the left to lower the map.
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12.3.7 Solids

If the top and bottom of strata are defined by contour maps, solids representing the strata will be
automatically generated by the view. The display of these solids can be turned on and off by checking
the box next to them on the object tree of the sidebar.



Chapter 12 3D Display 1669

© 2024 GAEA Technologies Ltd.

12.3.8 Cut-outs

Portions of a solid can be cut-out to show details inside the solid by selecting the solid on the sidebar
and then clicking on the Cutout button on the toolbar. Multiple cutouts can be added to a solid by
rotating the solid and pressing the Cutout button again.

The amount of material a cut-out removes can be controlled using the Cutout Size slider on the sidebar.
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12.3.9 Buildings and Excavations

Buildings and excavations can be displayed by checking on them in the object tree of the sidebar.
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12.3.10 Grid and Elevation Axis

The display of the grid and elevation axis can be turned off and on by checking on the box next to them
in the object tree of the sidebar. The properties of the grid and elevation axis can be changed in the
Display Options .

The elevation of the grid can be adjusted using the Grid Elevation slider on the sidebar. To raise the grid
move the slider to the right and to lower the grid move the slider to the left.

The corner that the elevation axis is displayed can be changed using the map view on the sidebar. On
the map view the position is marked by a red circle. To change the position, double click on the corner to
display the axis.

1653



GaeaSynergy1672

© 2024 GAEA Technologies Ltd.

12.4 Exporting a 3D View Image

To export the 3D view image either to an image in the project or to a Windows BMP file, click the Export
Image button on the toolbar. When exporting to a project image, the image name and version are
specified. 

The following can be specified on this form:

Image Name: This is the image name to show in the project.

Version: This is the image version to show in the project.
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12.5 Deleting a 3D View

To delete a 3D view select File > Delete > 3D View and the Delete 3D Display View form below will be
displayed.

On the left of this form is a list of 3D views and on the right side of the form the details of the highlighted
3D view are shown. To select a 3D view to delete, highlight it and then click on the Delete button. 
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Chapter 13 Data and User Management

The base application of GaeaSynergy provides functionality for both data and user management. In
addition, it also provides for data security. 

GaeaSynergy can be used either as a standalone program or in a network configuration. When used in a
network configuration, the network license manager handles the licensing and user administration.  In
addition, in the network version the electronic data interchange (EDI) with WinLoG RT and EDMS Field is
handled by the network manager.
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13.1 Security and User Administration

GaeaSynergy has several features to assist in the administration of users and to provide data security. 
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13.1.1 User Administration

In version 4 of GaeaSynergy all users must login to the application. When users are setup in the
application they are assigned a username, password, and user type (privilege). Different privilege levels
are used to control access to functions of the program and data. The different user types are
administrator, power user, limited user, and guest. The functionality of different privilege levels is
described in the User Privilege Level Functionality  section below.

After the users have been setup in the program, they should be assigned to personnel.

If it is a network version, the user must login as a network user that is setup in the Network License
Manager program . If it is a local single user computer version of the application, local users can be
setup by the administrator by going to Tools > Manage Local Users.The Manage Users form will be
displayed showing the current local users

At the top of this form there are buttons to Add, Edit or Remove a user. 

1679
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13.1.1.1 Adding a Local User

To add a local user click on the Add button at the top of the Manage Users form, the Add User form
below will be displayed. This form is used to enter the user name, password, and user type for the
account. The user name should be unique for each user. 

13.1.1.2 Editing a Local User

To edit a local user select the user in the list and click on the Edit button at the top of the Manage Users
form, the Edit User form below will be displayed. This form is used to edit the user name, password, and
user type for the account. The user name should be unique for each user. 

13.1.1.3 Removing a Local User

After a local user has been created it can be removed by selecting it on the Manager Users form and
clicking on the Remove button.
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13.1.1.4 User Privilege Level Functionality

The features and functionality that can be assessed in the application is controlled by the privilege level
of the user. In the sections below an "x" beneath a privilege level indicates that this functionality is
granted for that level. 

Main

Feature Admin Power Limited Guest

Manage Users x

Manage Licenses x

View Connection Log x

Restore Main Database x

Restore Project Database x

Preferences (limited individually) x x x

Edit Project Tree x x

New Project x x x

Open Project x x x x

Edit Project Information x x x

Delete Project x x

New Page Template x x x

Open Page Template x x x x

Delete Page Template x x

Print Page Preview x x x x

New 3D View x x x x

Open 3D View x x x x

Delete 3D View x x x

Assign Local Project Coordinates x x x

Import XML Project x x

Import Project Database x x

Import Page Template x x x

Export XML Project x x

Export Project Database x x

Export Page Template x x x

EDMS 

Feature Admin Power Limited Guest

New Task x x x

Open Task x x x x

Edit Task x x x

Delete Task x x x

New Station x x x

Open Station x x x x

Edit Station x x x

Delete Station x x x

New Sample x x x
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Open Sample x x x x

Edit Sample x x x

Delete Sample x x x

Print Sample Labels x x x x

Print Chain of Custody x x x x

New Lab Analysis x x x

Open Lab Analysis x x x x

Edit Lab Analysis x x x

Delete Lab Analysis x x x

Import XML Lab Analysis x x x

Import Regulations x x

Edit Regulations x x

Edit Regulatory Criteria x x

Edit Regulatory Parameters x x

Edit Detection Limits x x

Edit Station Lookup Lists x x

Edit Sample Lookup Lists x x

Edit Lab Analysis Lookup Lists x x

Edit Other Lookup Lists x x

** Data access rights in the EDMS module may also be restricted on an individual basis.

GIS

Feature Admin Power Limited Guest

New Static Basemap x x

Edit Static Basemap x x

Delete Static Basemap x x

Add Layers x x

Link Layers x x

Remove Layers x x

Add Web Map Service x x

Project Spatial Query x x x

Boring/Well Spatial Query x x x

Export GIS Data x x x

Georeference Project x x x

WinLoG

Feature Admin Power Limited Guest

New Boring/Well x x x

Open Boring/Well x x x x

Edit Boring/Well x x x

Delete Boring/Well x x x

Copy of Move Borings/Wells x x x

Print Logs x x x x



Chapter 13 Data and User Management 1681

© 2024 GAEA Technologies Ltd.

Send logs to PDF x x x x

New Template x x

Open Template x x

Edit Template x x

Delete Template x x

Edit Graph Macros x x

Edit Well Macros x x

Edit Lithology Macros x x

Edit Boring/Well Symbols x x

Edit ASCII Import Scripts x x

Edit Excel Import Scripts x x

Import XML Boring/Well x x x

Export XML Boring/Well x x x

Import XML Template x x

Export XML Template x x

Import Project List x x

Import Project x x

Export Project x x

Import version 3 and 4 Borings/Wells x x x

Import version 3 and 4 Templates x x

Import Well Macros x x

Import Lithology Macros x x

Import Libraries x x

Import Legends x x

Import Government Data x x

Import Excel Data x x x

Import Deviation Data x x x

Import AGS Data x x

Export AGS Data x x

Import gINT Data x x

WinFence

Feature Admin Power Limited Guest

New Cross-section x x x

Open Cross-section x x x x

Edit Cross-section x x x

Print Cross-section x x x x

Delete Cross-section x x x

New Style x x

Open Style x x

Edit Style x x

Delete Style x x

Import XML Cross-section x x x

Export XML Cross-section x x x
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Import Project List x x

Import Project x x

Import version 2 Cross-section x x x

Import version 2 Template x x

GDMS

Feature Admin Power Limited Guest

New Geotechnical Test x x x

Open Geotechnical Test x x x x

Edit Geotechnical Test x x x

Delete Geotechnical Test x x x

Print Geotechnical Test x x x x

Mapping and Gridding

Feature Admin Power Limited Guest

New Contour Map x x x

Open Contour Map x x x x

Edit Contour Map x x x

Delete Contour Map x x x

Print Contour Map x x x x

Buildings and Structures

Feature Admin Power Limited Guest

New Structure View x x x

Open Structure View x x x x

Edit Structure View x x x

Delete Structure View x x x
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13.1.2 Project Security

To provide data security to some projects a password can be added specifically for that project. This
password must then be entered every time the project is opened. To add a password when creating a
new project , check the box for Set Password and enter the Password on the New Project form.

To add or change a password for an existing project, open the project  and select Edit > Project
Information to display the Project Information form. Then check the box for Set Password and enter the
Password 

279

290
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13.1.3 Data Specific Access Rights

In the EDMS module access rights can be specified on an individual basis for tasks, stations, samples,
and lab analyses. These access rights can be restricted to specific personnel or by user privilege level.
The user of access rights is described in the Access Rights sections for tasks, stations, samples, and
lab analyses .1064
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13.1.4 Database Audit

An audit trail of all database changes can be created by checking the Create Audit Trail on the
Datasources tab of Preferences. This will log all additions, edits, and deletions to any of the databases
used by GaeaSynergy. The log file can get very large quickly and is only recommended if required by
company policy or for support activities. To clear the log file click on the Clear Audit File on the
Datasources tab.

The audit trail can be viewed by selecting Tools > View Audit Trail. The Audit Trail form will be displayed
showing the date, time, user, user ID, action, project ID, table, field, and value of all database
transactions since the creation of the audit file.
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13.2 Database Management

The data in GaeaSynergy is stored in a main database and project databases. These databases are
backed up at regular intervals and if necessary can be restored from backup copies. 
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13.2.1 Backing up a database

The main database and current project database are backed up at regular intervals. These intervals are
set in the preferences for the program.  A project database will only be backed up if the project is
currently open.
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13.2.2 Restoring a database

If necessary due to data corruption or some other problem, a database can be restored from a backup.
The sections below describe how to restore the main database and project databases. 

13.2.2.1 Restoring the Main Database

To restore the main database, select Tools > Databases > Restore > Main Database and the Select
Backup Database form below will be displayed. 

This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. If you choose to proceed with the restoration, the main database will be replaced by
the backup and the application will be restarted.

13.2.2.2 Restoring a project database

To restore a project database, select Tools > Databases > Restore > Project Database and the Select
Project form below will be displayed. To backup a project database, no project can be currently open.
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This form lists the projects in the application. Select the project to restore from a backup and then press
the Select button. The Select Backup Database form below will be displayed. 
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This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. 
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13.3 Network License Management

GaeaSynergy can be licensed on individual computers, a network, or a combination of both. When
licensed on a network the licensing is based on concurrent usage, where the number of concurrent users
must be less than or equal to the maximum number of users licensed. This means that the program can
be installed on any number of computers in the office but only the licensed number of concurrent users
can use it at the same time.

The sections below describe the installation for both the server and client computers and how to manage
the network using the GaeaSynergy License Manager.
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13.3.1 Installation

When the application is managed on a network the databases and datastore for the application are also
normally stored on the network server. There are two ways to install the databases and datastore on the
server. The easiest method is to install the GaeaSynergy application on the server and select the
location of the database and datastore directories when the application is first run on the server.
Alternatively, if you prefer not to have the GaeaSynergy application on the server you can install it on a
client computer and set the database and datastore directories to the server when the application is first
run on the client.

After the databases and datastore have been installed on the server it is important not to overwrite them
each time GaeaSynergy is installed on a client computer. To do this make sure you answer "No" to the
last question about installing the databases and datastore when the program is first run on a client
computer. Instead database and datastore directories should be set to the server when the application is
first run.

It is important to make sure that the directories on the server where the databases and
datastore are located are shared and have their file access permissions set to "Full Control" for
all users.

13.3.1.1 Server Installation

To get the GaeaSynergy License Network up and running, the network license service and network
license monitor program first need to be installed on the server. The program can downloaded from
GAEA's website at:

https:\\www.gaeatech.com\public\GaeaSynergy4_License_Manager_Setup.exe

The following steps occur during the installation:

· The Network License Monitor program is installed on your computer
· The GaeaSynergy 4 License Manager service is installed.
· Shortcuts are placed on your Programs menu under GaeaSynergy

13.3.1.1.1  Starting the Service

After the network service has been installed on the server it needs to be started before it can be used.
This is done automatically when the server is restarted or it can be done manually through the Windows
Services Manager. To do it manually open the Services list from Administrative tools in the Windows
Control Panel. Select the GaeaSynergy 4 License Manager in the Services list and then select Start.

13.3.1.1.2  Uninstalling the Service

To uninstall the network service automatically, select Uninstall Network License Service from the
GaeaSynergy shortcuts on the Programs menu. The service will then be uninstalled the next time the
server is restarted. To uninstall the service immediately, it needs to be stopped first and then
uninstalled. 
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To stop the service, open the Services list from Administrative tools in the Windows Control Panel.
Select the GaeaSynergy 4 License Manager in the Services list and then select Stop. Then uninstall the
network service as described above.

13.3.1.2 Client Installation

The installation of GaeaSynergy on a client is the same as the single user installation. The only
difference from the single user installation is that the network option should be selected during the first-
run setup stage of the program. In addition, after the databases and datastore have been installed on the
server it is important not to overwrite them each time GaeaSynergy is installed on a client computer. To
do this make sure you use the default database and datastore directories (on the local C drive) during
program installation. 

13.3.1.2.1  Setting the Database and Datastore Folders

After the program has been installed on the client, the database and datastore folders need to be set to
the server. To do this run the program and log in as an administrator (this option is not available to non-
administrator users). Select File > Preferences and go to the Datasources tab. On this tab set the folder
paths for the database and datastore to the ones on the server.
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13.3.1.2.2  Setting Netw ork Options

If the network option was not selected during the installation on the client computer, then it can be set in
the preferences for the application. Select File > Preferences, and select the Network License tab on the
left.

To get the licenses from the network, set Networked to yes and enter the network name or IP address.
The port number. should always be 3000 for the network.This information is displayed on the Network
Monitor form on the network. In the box below the network settings select the licenses to request
from the network.
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13.3.2 License Manager

The licensing of GaeaSynergy on a network is handled through a service called GaeaSynergy 4 License
Manager and an application called GaeaSynergy License Monitor. The service handles the logging in of
users and grants license requests and has no user interface. The network monitor provides a user
interface for adding/removing users and managing licenses.

When the GaeaSynergy License Monitor is being run as a process the program icon will be displayed in
the system tray. A popup menu can be displayed by right clicking on the program icon in the system
tray. This menu can be used to display the network monitor form, manage licenses, manage users,
show the network log, and shutdown the network monitor. Shutting down the network license manager
will stop the network license manager process but will not stop the network service.

To display the network license manager form double-click on the icon or select it from the popup menu. 

On the right side of the Network License Manager form a list of users that are currently logged into the
program is displayed. And on the left side is a box displaying the network server name and port. These
network properties are the ones required to be entered into the preferences of GaeaSynergy on client
computers, as described in the section on setting client network options.

Below the Network Properties box are buttons for managing licenses, managing users, showing the
network log, and adjusting settings. These buttons are described in the sections below. The close button
will hide the monitor and put an icon in the system tray and the shutdown button will shutdown the
monitor.
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13.3.2.1 Manage Licenses

To use GaeaSynergy on client computers, the modules must be licensed on the network. The modules
will run in demo mode on the client computers until the network is licensed. It is not necessary to
license all of the optional modules, any modules that are not licensed will run in demo mode for a short
period. To manage the licenses for the application click on the Manage Licenses button on the License
Monitor form, the License Manager form will be displayed.

On the left side of the form is a list showing the licensing of the modules. If the module is licensed the
Licensed box will be checked and the maximum number of users will be displayed. When a module is
selected the details for the license will be displayed in the box on the right side of the form.

At the top of the form there are buttons to register (unlock), export serial numbers, import unlock codes
and update the maximum users. Prior to unlocking the module the industry type of some modules must
be selected. If the module has not been licensed the Register, Export and Import buttons will be enabled,
after the module have been licensed these buttons will be not enabled.

13.3.2.1.1  Select Industry

Prior to licensing some modules the industry must be selected. The Select Industry form will be
displayed when the Register button is pressed for these modules. The industry can be selected from the
drop down box on this form.
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13.3.2.1.2  Register License

To license and unlock a module click on the Register button at the top of the License Manager form. For
some modules the Select Industry form will be displayed. After the industry has been selected, the
Unlock form will be displayed.

This form displays the unique serial number for the network that is based on the specific computer
hardware that it is installed on. The network and user unlock codes are based on this unique serial
number and invoice number. To obtain the unlock codes, fill in the invoice number and click on the
Obtain code button. This will take you to a form on the GaeaSynergy web site that can be filled out and
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sent to GAEA for the codes. After we receive the request we will email you back the codes. If you would
prefer to contact us directly for the codes you can email us at support@gaeatech.com.

After you receive the codes from GAEA, enter them on the form along with the invoice number and click
on the Store codes button. You must enter the correct invoice number for the codes to work.

13.3.2.1.3  Export Serial Number

Another way to license and unlock a module is to export the serial number to a file and email the file to
GAEA. We will then send you back an unlock code file that can be imported. To export the serial
number select the module and click on the Export button at the top of the License Manager form. For
some modules the Select Industry form will be displayed. After the industry has been selected, the
Export Serial Numbers form will be displayed.

The unique serial number for the module is displayed at the top of this form and can not be changed.
Enter all of the information on this form, including the invoice number. After entering an email address
and file name the Email and Export buttons will be enabled. To email GAEA the serial number file click
on the Email button. To export the serial number to a file click on the Export button, this file will then
need to be emailed to us at support@gaeatech.com. 

mailto:support@gaeatech.com.
mailto:support@gaeatech.com


GaeaSynergy1700

© 2024 GAEA Technologies Ltd.

13.3.2.1.4  Import Unlock Codes

After the serial number file has been exported and emailed to GAEA, we will email you an unlock code
file that can be imported. To import this file, select the module on the License Manager form and click on
the Import button at the top of the form. The Import Registration form will be displayed.

At the top of the Import Registration form the file with the unlock codes can be selected. After the file has
been selected the module details will be shown and the unlock codes can be stored by clicking on he
Store Codes button.

13.3.2.1.5  Update Maximum Users

After the module has been licensed, the maximum number of users can be updated by clicking on the
Update button at the top of the License Manager form. To update the maximum number of users enter
the user unlock code from GAEA and click on the Store user code button.
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13.3.2.2 Manager Users

Prior to using GaeaSynergy on a client computer a user must have an user account setup in the license
monitor program. This user account is used to login to the application on the client computer. When user
accounts are setup they are assigned a username, password, and user type (privilege). Different privilege
levels are used to control access to functions of the program and data. The different user types are
administrator, power user, limited user, and guest. The functionality of different privilege levels is
described in the User Privilege Level Functionality  section below.

After the users have been setup in the program, they should be assigned to personnel if EDMS Field or
WinLoG RT are to be used.

To manage the user accounts click on the Manage Users button on the Network Monitor form. The
Manage Users form displays the current user accounts and is used to add, edit, remove, export and
import user accounts.
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13.3.2.2.1  Adding a User

To add a user account click on the Add button at the top of the Manage Users form, the Add User form
below will be displayed. This form is used to enter the user name, password, and user type for the
account. The user name should be unique for each user. 
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13.3.2.2.2  Editing a User

To edit a local user select the user in the list and click on the Edit button at the top of the Manage Users
form, the Edit User form below will be displayed. This form is used to edit the user name, password, and
user type for the account. The user name should be unique for each user. 

13.3.2.2.3  Removing a User

After a user account has been created it can be removed by selecting it on the Manager Users form and
clicking on the Remove button.

13.3.2.2.4  Export User Accounts

When the licensing is being moved between servers the user accounts can be transferred by exporting
them to a file on the original server and then importing this file on the new server. To export the user
accounts click on the Export button at the top of the Manage Users form. You will then be prompted to
specify the name of the user data file.

13.3.2.2.5  Import User Accounts

After the user accounts have been exported to a user data file, this file can be imported on the new
server by clicking on the Import button at the top of the Manage Users form. 

13.3.2.3 Active Locks

The licenses that are currently being used can be shown by clicking on the Active Locks button on the
License Monitor form. The Active Locks form will display the license (lock name), owner (user), location
(IP address) and the date and time the license was granted.
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13.3.2.4 Show Log

To show a log of network license events click on the Show Log button the License Monitor form, the
Event Viewer form will be displayed. 
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The details for an event can be displayed by double-clicking on the event in the list. A log file in XML
format can be created containing the events by clicking on the Save button at the top of the form. The
events in the list can be removed by clicking on the Clear button at the top of the form.

13.3.2.4.1  Display Event Details

When an event on the Event Viewer form is double-clicked, the details of the event will be displayed in
the Event Details form.
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13.3.2.5 Settings

The network server name and port can be adjusted by clicking on the Settings button on the License
Monitor form. The Network Settings form below will be displayed. It is not recommended to adjust these
settings without first discussing it with GAEA.
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13.4 Network Data Management

The network version of GaeaSynergy includes the GaeaSynergy 4 Data Manager service and process.
GaeaSynergy 3 Data Manager runs as a background service and provides the electronic data
interchange (EDI) and notification capabilities for GaeaSynergy. The GaeaSynergy 4 Network Data
Monitor process is used to control and monitor the service. 

 

http://www.gaeatech.com/public/Tutorials/Network3/networkcamproj.html
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13.4.1 Electronic Data Interchange

Electronic Data Interchange (EDI) files are used to exchange data between the GaeaSynergy, WinLoG
RT, EDMS Field, and EDMS Lab. To use this feature the network version must be installed and the
GaeaSynergy 4 Data Manager service running.

WinLoG RT is a separate program that can be run on desktops, laptops, and tablets to collect and report
boring and well log data. This program can be used independently to create, edit, and print boring and
well logs. In addition, it can send this data remotely to the GaeaSynergy application in the office for
further processing.

EDMS Field is a separate program that can be run on tablets and laptops to collect station and sample
data and then send this data remotely to the GaeaSynergy application. EDMS Lab is a free program
distributed by GAEA that your analytical labs can used to automatically report their lab results to you. 

All EDI files are stored in XML format and are transferred either by email or FTP. These EDI files are
automatically imported by the receiving application when that application is started. 

Types of EDI files

EDI Type Originator Receiver

Sampling Task Data GaeaSynergy EDMS Field

Boring/Well Task Data GaeaSynergy WinLoG RT

Lookup List Data GaeaSynergy EDMS Field

Lookup List Data GaeaSynergy WinLoG RT

Template Data GaeaSynergy WinLoG RT

Project Data GaeaSynergy WinLoG RT

Project Data WinLoG RT GaeaSynergy

Boring/Well Data WinLoG RT GaeaSynergy

Project Data EDMS Field GaeaSynergy

Station Data EDMS Field GaeaSynergy

Sample Data EDMS Field GaeaSynergy

Lab Analysis Data EDMS Lab GaeaSynergy
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13.4.2 Notifications

When using the network version of GaeaSynergy, notifications can be sent throughout the work process.
These notifications can only be setup in tasks and can only be used when tasks are used to control the
work flow.

Notification Originator

Boring/Well required GaeaSynergy

Boring/Well completed WinLoG RT

Boring/Well received GaeaSynergy

Sample required GaeaSynergy

Sample collected* EDMS Field

Sample not collected (non-compliant) GaeaSynergy

Sample shipped to lab* EDMS Field

Sample received by lab* EDMS Lab

Sample not analyzed (non-compliant) GaeaSynergy

Lab analysis complete* EDMS Lab

Lab analysis incomplete (non-compliant) GaeaSynergy

Lab analysis received GaeaSynergy

Parameter exceedence (non-compliant) GaeaSynergy

Sample stored by lab EDMS Lab

Sample disposed  by lab EDMS Lab

*These notifications can also be generated from GaeaSynergy and are sent using the Data Manager
Service.

Notifications can be sent via email, SMS (text message), or internally within the program. When being
sent using email the email address specified for the personnel is used, If they are being notified using
SMS the cell number and country code for the personnel is used. And if the method is internal
notification, the personnel will be notified the next time they login to the GaeaSynergy program.
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13.4.3 Installation

The GaeaSynergy 4 Data Manager service and monitor must be installed on the same server as the
GaeaSynergy 4 License Manager service. The program can downloaded from GAEA's website at:

https:\\www.gaeatech.com\public\GaeaSynergy4_Network_Manager_Setup.exe

After the service has been installed it needs to be started before it can be used. This is done
automatically when the server is restarted or it can be done manually through the Windows Services
Manager. To do it manually open the Services list from Administrative tools in the Windows Control
Panel. Select the GaeaSynergy 4 Data Manager and then select Start.
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13.4.4 Setup

FTP and Email Settings

The table below shows where the FTP and email settings used to send and retrieve EDI files are
specified. These settings are described more fully in the specified sections.

Incoming Outgoing

Email FTP Email FTP

GaeaSynergy Network Monitor Network Monitor Personnel Data Network Monitor

WinLoG RT Preferences Preferences Preferences Preferences

EDMS Field Preferences Preferences Preferences Preferences

EDMS Lab Client Data Client Data

It is recommended that only one method be used for EDI files, either email or FTP. 

FTP Setup

To send and receive EDI files using FTP, a company FTP site is required. On this FTP site a base
directory called GaeaSynergy should be created. Then within this directory an Uploads directory should
be created. In the Uploads directory, directories called Borings, LabResults, Schedules, Stations, and
Samples should be created as shown below. These directories are used to temporarily store EDI files. 

..Uploads
..Projects
..LabResults
..Schedules
..Boreholes
..Stations
..Samples
..Templates

Email Setup

To send and receive EDI files using email, a dedicated company email address is required that is used to
receive all EDI files from WinLoG RT, EDMS Field and EDMS Lab. In addition, for each WinLoG RT or
EDMS Field user a dedicated email address is required to receive EDI files from GaeaSynergy.
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13.4.5 Network Data Monitor

The GaeaSynergy 4 Network Data Monitor is used to control the preference settings, monitor the
schedule and queue, and show the EDI history.  When the application is started the monitor form will be
displayed.

At the top of the form there are buttons for the following:

Save: This button is used to save the current preference settings for use by the service.

Help: This button is used to display help on how to use the program.

Close: This button is used to hide the monitor. The monitor process will still be running in the
background and it will have an icon in the taskbar. The popup menu for the icon in the taskbar can be
used to show the monitor form and exit the monitor.

Shutdown: This button will close the monitor process. The service is not affected by this and will still be
running in the background.

This form has several tabs for Schedule, Queue, Notify History, Project History, Borehole History, Lab
History, Sample History, Station History, and Preferences. These tabs are described in the sections
below.
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13.4.5.1 Schedule Tab

The Schedule tab shows a list of current tasks from GaeaSynergy. This list shows the project, task
name, task status, whether the task is reoccurring, the task start date, task priority, and sample media
for each task.

13.4.5.2 Queue Tab

The Queue tab shows the notification events currently in the service queue. The list shows the project,
task name, event type, event date, notify date, notification method, and personnel to be notified for each
event.
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13.4.5.3 Notify History Tab

The Notify History tab shows the history of notifications that have been sent.  The list shows the project,
task name, notification event, event date, event time, personnel to notify, and event result for each
notification. The Clear History button at the top of the tab will clear the history list.
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13.4.5.4 Project History Tab

The Project History tab shows the history of project EDI files that have been received.  The list shows the
project, status, and event date for each EDI. The Clear History button at the top of the tab will clear the
history list.
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13.4.5.5 Borehole History Tab

The Borehole History tab shows the history of boring and well EDI files that have been received.  The list
shows the project, borehole number, status, and event date for each EDI. The Clear History button at the
top of the tab will clear the history list.
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13.4.5.6 Lab History Tab

The Lab History tab shows the history of lab analysis EDI files that have been received.  The list shows
the project, sample number, status, event date, parameters, laboratory, and lab reference number for
each EDI. The Clear History button at the top of the tab will clear the history list.
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13.4.5.7 Sample History Tab

The Sample History tab shows the history of sample EDI files that have been received.  The list shows
the project, sample number, status, event date, sample media, whether the sample has been collected,
and date collected for each EDI. The Clear History button at the top of the tab will clear the history list.
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13.4.5.8 Station History Tab

The Station History tab shows the history of station EDI files that have been received.  The list shows the
project, station name, station type, status, event date, and date the station was created for each EDI.
The Clear History button at the top of the tab will clear the history list.
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13.4.5.9 Preferences Tab

The Preferences tab is used to control the settings for the service.
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The following can be specified on this tab:

Datastore Folder: This is the folder used to store data for GaeaSynergy and EDMS. It should be the
same as specified in Preferences for GaeaSynergy.

Time Interval: This is the time interval in minutes between updates of the service. The service will check
for EDDs and send/receive notifications at this interval.

Day margin: This is the allowable margin in days for a sample to be collected without being considered
non-compliant. For example, is the margin is 2 days the sample must be collected within 2 days of the
date required to not be non-compliant.

Outgoing Email Settings

Host: This is mail server for outgoing EDDs and notification emails.

Port: This is the port for the outgoing server.

Use TLS/SSL: Check this box if the outgoing server requires TLS/SSL.

Username: This is the username for the outgoing server.
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Password: This is the password for the outgoing server.

Test Settings: Click this button to test the settings for outgoing email.

Incoming Email Settings

Host: This is mail server for incoming EDDs and notification emails.

Port: This is the port for the incoming server.

Use TLS/SSL: Check this box if the incoming server requires TLS/SSL.

Username: This is the username for the incoming server.

Password: This is the password for the incoming server.

Test Settings: Click this button to test the settings for incoming email.

FTP Settings

Server: This is FTP server for outgoing and incoming EDDs and notifications.

Port: This is the port for the FTP server.

Username: This is the username for the FTP server.

Password: This is the password for the FTP server.

Test Settings: Click this button to test the settings for FTP.

SMS

Outgoing Number: This is the outgoing number used to send SMS notifications. It is usually provided
by GAEA.
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