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Introduction

EDMS Lab is a free program provided by GAEA Technologies, that can be used to enter and upload
analytical results to a client's Environmental Data Management System (EDMS) application..These
analytical results are uploaded to a client's database by either FTP or email as an Electronic Data
Deliverable (EDD). 

Benefits

· The electronic reporting of lab data reduces the effort and possibly of errors of manual data entry. 
· A Certificate of Analysis (COA) can be included in the EDD and a copy stored in the main database. 
· In addition to FTP and email, lab results can be exported to an XML file that can be manually imported

by the client.
· Sample tracking and client notification for events such as; date received by lab, date analysed, date

analysis sent, date sample stored, and date sample disposed.
· Automatic conversion of concentration units.
· Capture of analysis method.
· Capture and reporting of field and lab duplicates and blanks QA.
· Capture and reporting of holding time and reference material QA.
· Capture and reporting of matrix and trip spikes, lab control samples, and surrogates QA.
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1.1 Overview

EDMS, EDMS Lab, and EDMS Field are used to improve and standardize environmental data collection,
management, and reporting in an efficient and cost-effective manner. This is accomplished by
implementing a documented, auditable process for the collection, storage, and reporting of environmental
field data.  Throughout this process all stages of the sampling and analysis are tracked and notifications
can be sent via email or SMS (text message). Notifications for non-compliance events and sample
exceedences can be automatically sent by the system.

This process can be divided into four stages:.

1. Scheduling and Sample Planning

The first stage in any environmental field program is the scheduling and planning of sampling events.
EDMS allows project managers to design, delegate, and monitor sampling events. Sampling events can
be either singular or re-occurring. Prior to data collection, sampling stations can be specified in either
EDMS or EDMS Field. These sample stations include information on station location and construction,
sampling defaults and methodology, lab analyses required, required equipment and personnel.  Sample
labels with barcodes and a Chain of Custody (COC) can be printed from the stations to be used in data
collection and lab submittal.

2. Data Collection

When a sampling event occurs all of the station information is inherited by the sample including sampling
defaults, required lab analyses, and personnel. Detailed sample information can be recorded for each
environmental media on a Windows laptop or tablet using EDMS Field or a field notebook (for later data
entry). Sample photographs can also be included with the sample data. Sample data collected using
EDMS Field can be uploaded to the main database remotely as an Electronic Data Deliverable (EDD).
The remote uploading of data using an EDD provides for faster more comprehensive data reporting and
reduces the possibility of transcription errors.

3. Lab Analysis

Samples submitted for lab analysis are tracked during shipping, receiving, lab analysis, and reporting
process. This tracking is reported on by EDMS and EDMS Lab (free lab reporting software provided by
GAEA). Analytical labs using EDMS Lab can upload analysis results to the main database remotely as
an EDD. The electronic reporting of lab data reduces the effort and possibly of errors of manual data
entry. A Certificate of Analysis (COA) can be included in the EDD and a copy stored in the main
database.

4. Reporting

Sample and lab analysis results can be collated and reported on in a variety of tables and graphs. These
tables and graphs can be easily customized to meet internal and external needs. In addition, EDMS data
is fully integrated and available for use by other modules within GaeaSynergy. Sample and lab analysis
data can be viewed and used in the WinLoG, SE-GIS, and SE-Map modules.
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Electronic Data Deliverables

Electronic Data Deliverables (EDDs) are used to exchange data between the EDMS module, EDMS
Field, and EDMS Lab. All EDDs are stored in XML format and are transferred either by email or FTP. The
email and FTP settings are specified in the program preferences . These EDDs are automatically
imported by the receiving application when that application is started. 

EDD Type Originator Receiver

Sampling Task Data EDMS EDMS Field

Project Data EDMS Field EDMS

Station Data EDMS Field EDMS

Sample Data EDMS Field EDMS

Lab Analysis Data EDMS Lab EDMS

Notifications

Notifications can be sent throughout the work process. These notifications can only be setup in tasks
and can only be used when tasks are used to control the work flow.

17
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Notification Originator

Sample required EDMS

Sample collected* EDMS Field

Sample not collected (non-compliant) EDMS

Sample shipped to lab* EDMS Field

Sample received by lab* EDMS Lab

Lab analysis complete* EDMS Lab

Lab analysis received EDMS

Parameter exceedence (non-compliant) EDMS

Sample stored by lab EDMS Lab

Sample disposed  by lab EDMS Lab

*These notifications can also be generated from the EDMS module.

Notifications can be sent via email, SMS (text message), or internal notification within the program.
When being sent using email the email address specified for the personnel is used, If they are being
notified using SMS the cell number and country code for the personnel is used. And if the method is
internal notification, the personnel will be notified the next time they login to the GaeaSynergy program.
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1.2 Using the Program

In this User's Guide menu items and paths have been abbreviated to make it easier to understand. All
menu items are shown in blue italics and start with the uppermost menu then an arrow to the next menu
or menu item. For example, the Project menu item of the Open submenu of the File menu is abbreviated
as File > Open > Project.

A popup menu can also be displayed by clicking the right mouse button, the menu items in the popup
menu will vary depending on what is being displayed and where on the screen the mouse is clicked. In
this manual menu items that can be obtained from the popup menu are shown as Popup > menu item.

Login

To access the EDMS Lab program, users must login when the program is started as shown below.After
the user name and password has been entered the Remember credentials box can be checked so
that these login parameters will not need to be specified the next time the program is started.

When the program is first installed a temporary administrator account is created with the user name
"Admin" and password "admin". The password for this account should be changed for security purposes.

Initial Display

At the top of the display there are also toolbars and menus for controlling and using the program. 
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1.3 User Management

To add, edit or remove user accounts select Edit > Personnel and the Personnel form will be displayed.
Initially, the form will be blank until either a personnel has been selected or added. This menu item is
accessible by users with an Administrator type.

Personnel can be added and removed using the buttons at the top of the form. Existing personnel can be
selected using the Personnel combo at the top of the form. To add a person click on the Add button
and enter the information for that person. To remove a person select them from the Personnel combo
and then click the Remove button.

When a person is added or selected the following can be edited on this form:
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Username:: This is used to select the username of the person for logging into EDMS Lab.. 

Password: This is used to specify the password of the person for logging into EDMS Lab.

User Type:.This is used to select the privilege level for the user. It can be administrator, power, limit, or
guest. Each privilege level grants different capabilities for a user.

First Name: This is used to specify the first name.

Last Name: This is used to specify the last name.

Title: This is used to specify the title of the person.

Phone Number: This is used to specify the phone number for the person.

Cell Number: This is used to specify the cell number. It and the country code will be used when
sending SMS notifications,

Country Code: This is the country calling code for the person. It can be selected by clicking on the
Select  button..

Email: This is used to specify the email address for the person. It will be used when sending email
notifications.

Department: This is the department for the person.

Office: This is the office where the person is located.

Accreditation: This is the accreditation of the person.

Additional Information:.This is used to specify any additional information for thee person.

16
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1.3.1 Selecting a Country Code

The Select Country Code form is used to select a calling code for a country. These calling codes are
used when sending SMS text messages.
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1.4 Program Preferences

To set the preferences select File > Preferences. The Preferences form will be displayed. 

This form has three tabs for Defaults, Company Info, and Internet, These tabs are described in the
sections below.
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1.4.1 Defaults Tab

The Defaults tab is used to specify directories, defaults and program options.

The following can be specified on this tab:

Directories

Database: This is the location of the main database for the program. 

Password: This is the password for the main database. Normally it is blank.

Datastore: This is the location of the datastore folder.

Defaults

Regulation: This is the default regulation to use when displaying lab results.

Limit: This is the default limit to use when displaying lab results.

Lab Results
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Exceedence Color: Click this to select the background color for lab results that exceed the regulatory
limit.

Non-detect String: This is the string to show when the lab result is non-detect.

Options

Force Unique Lab Reference IDs: Check this to make sure that all lab reference IDs are unique.

Show toolbar button text: Check this box to show the text description on toolbar buttons.

Auto-Login

Clear auto-login: Click this button to clear the auto-login information. The next time you login, you will
be required to specify a user name and password.
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1.4.2 Company Info Tab

The Company Info tab is used to specify information on the analytical laboratory.

The following can be specified on this tab:

Company: This is the name of the company.

Lab ID: This is the unique lab ID provided by GAEA Technologies.

Contact Name: This is the contact person.

Phone Number: This is the phone number for the contact person.

Country Code: This is the country calling code for the contact person. It can be selected by clicking on
the Select  button..

Fax Number: This is the fax number for the contact person.

Email: This is the email address of the contact person.

16
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Street 1: This is the first line for the street address of the company.

Street 2: This is the second line for the street address.

City: This is the company' city.

State: This is the state or province of the company.

Country: This is the country of the company.

Postal Code: This is the postal or zip code for the company.
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1.4.3 Internet Tab

The Internet tab is used to specify the incoming and outgoing email settings for Internet access.

The following can be specified on this tab:

Outgoing Email Settings

Host: This is mail server for outgoing emails.

Port: This is the port for the outgoing server.

Use TLS/SSL: Check this box if the outgoing server requires TLS/SSL.

Username: This is the username for the outgoing server.

Password: This is the password for the outgoing server.

Test Settings: Click this button to test the settings for outgoing email.
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Incoming Email Settings

Host: This is mail server for incoming emails.

Port: This is the port for the incoming server.

Use TLS/SSL: Check this box if the incoming server requires TLS/SSL.

Username: This is the username for the incoming server.

Password: This is the password for the incoming server.

Test Settings: Click this button to test the settings for incoming email.
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Lab Analyses

The analytical results from chemical testing are stored in the EDMS Lab database and then transferred
to the client's EDMS database as an Electronic Data Deliverable (EDD). These analytical results are
usually divided into parameter groups; such as, BTEX, metals, etc. The individual parameters that can be
included in the database can be edited as described in the Editing Parameters section . The
parameter groups can also be edited as described in the Editing Parameter Groups section .

There are two methods for adding a lab analysis to EDMS Lab, these are:

1. Entering the analytical results directly in EDMS Lab.
2. Importing the analytical results from an Excel or XML file.

55
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2.1 Adding a Lab Analysis

To add a lab analysis directly in EDMS Lab select File > New or click on the New button on the main
toolbar.

After one of these methods has been used, a Lab Analysis form will be displayed where the data can be
entered as described in the Editing a Lab Analysis  section below.28
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2.2 Opening a Lab Analysis

To open an existing lab analysis select File > Open or click on the Open button on the main toolbar. A
list of lab analyses will then be displayed on the Open Lab Analysis form.

A lab analysis can be selected on this form by double-clicking on it or by highlighting and pressing the
Ok button. If you have access rights to the lab analysis, the selected lab analysis will then be displayed
in the Lab Analysis from and can be edited as described in the Editing a Lab Analysis  section.28
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2.3 Editing a Lab Analysis

After a lab analysis has been created it can be edited using the Lab Analysis form. The form has 4 tabs
for Information, Tracking, Results, and Access Rights.  The editing of these tabs is described in the
sections below.

At the top of the form there are buttons for the following:

Validate: This is used to check the lab data for any invalid data.

Email: This is used to email the lab data to the EDMS service for the client.A Notifications  form will
be displayed to specify notifications to the client and lab for the EDD. This data will then be
automatically imported by the client's EDMS service.

FTP: This is used to upload the lab data to the client's FTP site. A Notifications  form will be
displayed to specify notifications to the client and lab for the EDD. This data will then be automatically
imported by the client's EDMS service. 

Save: This will save the lab data.

Copy: This will copy the data to the specified new lab reference ID.

Close: This will close the form.

Help: This will display help on using the form.

36
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2.3.1 Information Tab

The Information tab is used to specify the general information for the lab analysis.

The following information can be specified on this tab:

Lab Reference ID: This is the lab reference ID for the lab analysis.

Project ID: This is the client's project ID. It should exactly match the project ID provided by the client.

Sample Number: This is the client's sample number. It should exactly match the sample number
provided by the client.

Matrix: This is used to select the matrix of the sample. It can be either water, soil, rock, fluid, or solid.

Sequence #: Sequence numbers are used when more than one lab analysis is done on a sample.

COC #: This is the chain of custody number for the sample.

Container: This is used to specify the type of container used for the sample. The Lookup Container
button can be used to lookup the recommended container, container size, and preservative for the
parameter group to  be analysed. As described in the  Lookup Container section below.

Container Size: This is the size and size units of the container used for the sample.

Preservative: This is the preservative used for the sample.

30
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Arrival Temperature: This is used to specify the arrival temperature of the sample when it arrived at the
lab.

Client: This is used to select the client for the lab analysis. The client's information will then be
displayed below.

Certificate of Analysis

Open: If a COA has been imported, this will open the COA.

Import: This will import a COA as a PDF into the  database. The imported COA will be sent to the client
as part of the EDD.

2.3.1.1 Lookup Container

When the Lookup Container button is pressed on the Lab Analysis Information tab, the Select Parameter
form below will be displayed. This form lists the recommended container type, size, preservative, and
holding time for different parameters and parameter groups. 

When it is initially displayed the parameter group for the lab analysis will be highlighted.

To fill in the container type, size, and preservative on the Information tab, select the parameter or
parameter group being analysed and then press the Ok button. 
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2.3.2 Results Tab

The Results tab is used to specify the analytical results for the lab analysis.

The following can be specified on this tab:

Parameters: This is used to select the parameter group or individual parameter that was analysed. The
parameters and parameter groups that can be selected can be edited in the Editing Parameters  and
Editing Parameter Groups  sections. 

Display Limit: Check this box to display and compare the results to a regulatory limit. 

Regulation: This is used to select the regulation to use. Changing the regulation will also change the
limits that can be selected. The regulations that can be selected can be edited in the Editing
Regulations  section.

Limit: This is used to select the limit for the selected regulation to display. The limits that can be
selected for a regulation can be edited in the Editing Re Editing Regulation Limits gulation
Limits  section.

Parameter:  This is the parameter being analysed for the selected parameter group.

Concentration: This is the concentration of the analysed parameter.

Limit: This is the regulatory limit for this parameter. If the analyzed concentration is higher than the
regulatory limit it will be highlighted with the exceedence color specified in Preferences.

Units: This is the units for the concentration.

55
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Descriptors: When a parameter is selected, this will display the results for the descriptors of that
parameter. The Analysis Method, Preparation Method, EQL, and MDL descriptors are always present.
All of the other descriptors are optional and can be edited in the Descriptors  section.65
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2.3.3 Tracking Tab

The Tracking tab is used to specify tracking information for the sample from the field to the lab, to
disposal. 

The following information can be entered on this tab:

Date Collected: This is used to select the date the sample was collected in the field.

Date Shipped to Lab: This is used to select the date that the sample was shipped to the lab. 

Date Received by Lab: This is used to select the date that the sample was received by the lab. If a
notification was specified for this event, changing the date will trigger the notification to be sent to the
client. 

Shipping Company: This is used to select the company used to ship the sample. When the Info button
is clicked the shipping company information will be displayed.

Shipping Method: The method used to ship the sample is selected here, 

Tracking ID: This is the tracking ID for the sample shipment, usually provided by the shipping company.
.

Extraction Date: This is used to select the date that the sample was extracted in the lab..

Date Analysed: This is used to select the date that the sample was analysed in the lab. If a notification
was specified for this event, changing the date will trigger the notification to be sent to the client. 
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Date Analysis Sent: This is used to select the date that the analysis was sent by the lab..

Date Analysis Received: This is used to select the date that the analysis was received by the client.
When the lab data is sent to the client by EDD , there is the option to be notified when the data has
been received. If this option is used the date analysis received will be automatically updated.

Date Sample Stored: This is used to select the date that the sample was stored by the lab. If a
notification was specified for this event, changing the date will trigger the notification to be sent to the
client. 

Storage Location: This is used to select the storage location of the sample. The storage locations that
can be selected are specifies in the Storage Location  section.

Storage Period: This is used to select the storage period for the sample. The storage period that can
be selected are specifies in the Storage Period  section.

Sample Disposed: Either "Yes" or "No" can be selected to specify if the sample has been disposed.

Date Disposed: If the sample has been disposed. This is used to select the date that the sample was
disposed. If a notification was specified for this event, changing the date will trigger the notification to be
sent to the client. 

Disposal Method: If the sample has been disposed. This is used to select the disposal method. The
disposal methods that can be selected are specified in the Disposal Methods  section.

36
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2.3.4 Access Rights Tab

The Access Rights tab is used to control who can view and edit the lab analysis.  

The following can be edited on this tab:

Restricted: Check this box to restrict access to the lab analysis, uncheck to not restrict access.

Type: This is used to control the type of access to the lab analysis. Access can be controlled by either
Personnel or Privilege Level. This field not appear if the Restricted box is unchecked.

Privilege Level: If the Type is set to Privilege Level, this will be visible and is used to select the privilege
level required to access the lab analysis. There are four privilege levels; administrator, power, limited, and
guest. Anyone with the required or higher privilege level will be able to access the lab analysis.  

Personnel: If the Type is set to Personnel, this will be visible and is used to select the personnel that
can access the sample. The personnel in the list can be added and removed using the Add and Remove
buttons. When the Add button is pressed the Personnel form is displayed and the personnel can be
selected . When the Remove button is pressed the selected personnel will be removed from the list.
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2.4 Sending a Lab Analysis by EDD

The lab analysis can be sent to the client by EDD either using email or FTP. To send the data on the
Lab Analysis form click on either the Email or FTP button. The Notifications form will be displayed.  This
form is used to specify how the client should be notified that the data has been sent and how you should
be notified that it was received. These notifications are in addition to those the client have specified on
their own EDMS service.

.
The following can be specified on this form:

Send Notification to Client

None: No notification will be sent to the client.

Email: The client will be notified by email. If this is selected the email address of the client and lab need
to be specified. In addition, a read receipt can be requested.

SMS: The client will be notified by SMS text message. If selected the cell number for the client needs to
be specified.

Data Loaded Successfully

None: No notification will be sent to the lab when the data is loaded by the client's EDMS service.

Email: An email notification will be sent to the lab when the data is loaded. The email address for the lab
will need to be specified. 
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SMS: A SMS text message will be sent to the lab when the data is loaded. The cell number of the lab
will need to be specified.

Data Load Error

Email: An email message will be sent to the lab if there is an error occurs when it is being loaded by the
client's EDMS service. The email address of the lab will need to be specified.

SMS: A SMS text message will be sent to the lab if there is an error. The cell number of the lab will need
to be specified.

The default lab email and cell number for messages is specified in Preferences  but can be changed
on this form. The default client email and cell number is specified in the Client list and can be changed
on this form.

17
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2.5 Copying a Lab Analysis

A lab analysis can be copied by either opening the lab analysis  and using the Copy button at the top
of the form, selecting File > Copy, or Copy on the main toolbar. If the latter two methods are used the
Select Lab Analysis form will be displayed. 
Select a lab analysis to copy and press the Ok button. 

After this the Lab Analysis form will be displayed with all of the data of the original lab analysis and a
blank Lab Reference ID that needs to be specified.

27
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2.6 Importing from Excel or CSV file

Lab analysis data can be imported from Excel or CSV files by selecting File > Import > Lab Analysis or
clicking on the Import button on the main toolbar. The data can be organized in the file in any format.
This form is used to specify the Excel or CSV file to be imported and the cell correspondence between
the spreadsheet and the lab data.. The cell correspondence specified on this form can be saved to a
script using the Save Script button. This script can then be opened using the Open Script button and
used to import lab data from other files that have the same formatting.

At the top of this form the following can be specified:

File Name: This is used to specify the file name of the Excel or CSV file.

Open Script: Click this to use a previously saved script to specify the cell correspondences. When
pressed a list of scripts is displayed.
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Save Script: Click this to save the cell correspondences to a script file.When pressed the script name
can be specified.

The Cell Ranges tab is used to specify the correspondence between cells in the spreadsheet and the lab
data. On the left side of this tab the data for the header is specified and on the left side the data for the
lab results specified. One or more of these data types can be imported by specifying the cell range in the
Cells column. If no cell range is specified for the data type, that data will not be imported. Header
information

The cell range can be specified by typing it in or by clicking on the Select column to the right of the cell
range. A Select button will be displayed in the column, click on this button to display the spreadsheet in
the Lab Results tab. 

To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
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operation can be repeated until all of the cell ranges for the data types have been specified. The cell
ranges for the header data should only contain one cell and the cell ranges for the depth data should
contain either a row or column of cells. The data in the Excel spreadsheet can be on multiple sheets. To
select a cell range from a different sheet use the up and down buttons beside the Page on the toolbar.

When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next spreadsheet. To import the data, click on the Import
button.
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2.7 Importing from an XML File

Lab analyses can be imported from XML files by selecting File > Import > XML Lab Analysis. A file
import dialog box will be displayed where you can specify the file to be imported.
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2.8 Exporting to an XML File

Lab analyses can be exported to an XML file by selecting File > Export. The Select Lab Analysis form
will be displayed. Select a lab analysis to export and press the Ok button. A file dialog box will be
displayed where you can specify the file to be exported.
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2.9 Deleting a Lab Analysis

 An existing lab analysis can be deleted by selecting File > Delete > Lab Analysis. A list of lab analyses
will then be displayed on the Delete Lab Analysis form.

A lab analysis can be selected on this form by double-clicking on it or by highlighting and pressing the
Ok button. If you have access rights to the lab analysis, the selected lab analysis will then be deleted.
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2.10 Deleting an Import Script

Previously saved Import scripts can be deleted when they are no longer needed by selecting File >
Delete > Import Script.  A list of import scripts will be displayed where one can be selected for deletion.
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Regaulations and Parameters

The parameters that can be analysed and the regulations they can be compared to are set in this
section.  Regulations and parameters can only be edited by Power or Administrative users.
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3.1 Regulations

Regulations are set by various government agencies to provide guidance on parameter limits. Each
regulation usually has several limits. These limits may vary depending on zoning, matrix, depth, and soil
texture. EDMS Lab can store any number of regulations and limits. Several regulations and limits are
provided with the application initially and more are constantly being added. If the regulation you require is
not provided with the program, please contact GAEA at sales@gaeatech.com and we will do our best to
provide an import file with the regulation. Alternatively, you can manually enter the regulation as
described in the sections below.

mailto:sales@gaeatech.com
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3.1.1 Editing Regulations

Regulations can be edited by selecting Edit > Regulations. The Regulations form will be displayed.

At the top of the form there are buttons to Add a new regulation and Remove the selected regulation.
Existing regulations in the list can be edited by clicking on them. For each regulation the name,
organization, description, date issued, state, and country can be edited.

If a regulation is removed all of the regulatory limits and criteria limits will also be deleted when the Ok
button is pressed. The removal of a regulation can take several minutes.
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3.1.2 Editing Regulation Limits

Limits of regulations can be edited by selecting Edit > Regulation Limits. The Regulation Limits form will
be displayed.

At the top of the form the regulation to edit is selected from the current regulations in EDMS. The Add
and Remove buttons are used to add or remove limits for the selected regulation. Each regulation has
one or more limits that can be edited. For each limit the description, matrix, zoning, soil texture and
depths can be edited by clicking on them.
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3.1.3 Editing Criteria Limits

The criteria limits are the guideline limit each parameters in a regulatory limit. These can be edited by
selecting Edit > Criteria Limits. The Criteria Limits form will be displayed.

At the top of the form the Regulation and Limit for that regulation can be selected. When a regulation is
selected, the limits for that regulation will be updated and can be selected. After a limit has been
selected the list of criteria limits below will be updated.

A new criteria limit can be added using the Add button and  the selected criteria limit can be deleted
using the Remove button at the top of the list. For each criteria limit the Parameter, CAS Registry
Number, Limit, and Units can be edited by clicking on them. When editing the Parameter or CAS
Registry Number a list parameters or CAS Registry Numbers is displayed to select from, this list is
specified in the Parameters  section. When a Parameter or CAS Registry Number is selected, the
corresponding CAS Registry Number or Parameter is also filled in.

If the criteria limit is for a pH parameter, the limit can be specified as a value, a range, less than a value
or greater than a value. When the Limit column is selected the pH Limit Entry form  will be displayed. 

54
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3.1.3.1 pH Limits

If the criteria limit is for a pH parameter, the limit can be specified as a value, a range, less than a value
or greater than a value. When the Limit column is selected the pH Limit Entry from below will be
displayed. 

This form is used  to select the type of limit and specify the value(s) for that limit.
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3.1.4 Importing a Regulation

Regulations not currently in EDMS Lab can be imported by selecting File > Import > Regulation. The
Import Environmental Regulation form will be displayed.

To import a regulation, select it in the list and click on the Ok button. The importing of a regulation may
take several minutes.
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3.2 Parameters

Parameters are the compounds that are analysed and compared to the regulations and limits. These
parameters are typically grouped together in parameter groups for easier analysis and comparison; for
example, BTEX (benzene, toluene, ethlybenzene, and xylene).
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3.2.1 Editing Parameters

The parameters used in EDMS Lab can be edited by selecting Edit > Parameters. The Parameters form
will be displayed.

At the top of this form the parameter group to be edited can be selected.  When a parameter group is
selected the list will display the parameters in the group. For each parameter in the list the Parameter
and CAS Registry Number can be edited. The Add and Remove buttons are for adding a new parameter
or removing the selected parameter.

The type of parameter can either be dissolved, non-dissolved, or both. This can be used when specifying
limits for dissolved and non-dissolved parameters.

The Change Group button is used to change the parameter group for the selected parameter, when it is
pressed the new group can be selected from a list of parameter groups.
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3.2.2 Editing Parameter Groups

The parameter groups can be edited by selecting Edit > Parameter Groups. The Parameter Groups form
will be displayed.

At the top of the form there are buttons for adding a new group and removing the selected group. The
group names can be edited by clicking on them.
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Predefined Data

Predefined data is used to control and simplify data entry in EDMS Lab. A variety of predefined data can
be specified and later selected for lab analyses.
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4.1 Editing Predefined List Data

 These lists can only be edited by Power or Administrative users as described in the sections below.
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4.1.1 Analysis Methods

Analysis methods that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Analysis Methods. The Analysis Methods form will be displayed.

Analysis methods can be added and removed using the buttons at the top of the form. For each analysis
method, an analysis code and method are specified. To edit an analysis method, select it in the list and
then click on it again to edit it,.

28
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4.1.2 Clients

Clients that can be selected when specifying a Lab Analysis  can be edited by selecting Edit >
Clients. The Clients form will be displayed.

Clients can be added and removed using the buttons at the top of the form. And an existing client can be
selected at the top of the form. When a client is added or selected the following can be edited on this
form:

Company: This is the client company name.

Account Number: This is used to specify your account number with the client.

Contact Name: This is the contact at the client.

Phone Number: This is used to specify the phone number for the contact.

28
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Country Code: This is the country calling code for the contact. It can be selected by clicking on the
Select button.

Fax Number: This is used to specify the fax number for the client.

Email: This is used to specify the email address for the contact.

Street 1: This is the first line for the street address.

Street 2: This is the second line of the street address.

City: This is the city for the address of the client.

State: This is used to specify the state for the client.

Country:.This is the country for the client address.

Postal Code: This is used to specify the postal or zip code for the client.
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4.1.3 Containers

Containers that can be selected when specifying a Lab Analysis  can be edited by selecting Edit >
Containers. The Containers form will be displayed.

Containers can be added and removed using the buttons at the top of the form. For each parameter or
parameter group to use the container for, the container, size, size units, preservative, and holding time
are specified. To edit a container, select it in the list and then click on it again to edit it,.

28
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4.1.4 Descriptors

Descriptors that can be selected when specifying a Lab Analysis  can be edited by selecting Edit >
Descriptors. The Descriptors form will be displayed.

There can be any number of descriptors, the Add and Remove buttons at the top of the form can be used
to add and remove a descriptor. The Move Up and Move Down buttons can be used to move the selected
descriptor. For each descriptor a Descriptor and Type are specified. The type of descriptor is selected by
clicking n the type column, it can be Normal (text), Lookup, Float, Integer, Date, or Yes/No. If the type is
Lookup, a list of lookup values for the descriptor is displayed to the right. Lookup values can be added
and removed using the buttons at the top of the form. To edit a lookup value, select it in the list and then
click on it again to edit it,.

28
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4.1.5 Disposal Methods

Disposal methods that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Disposal Methods. The Disposal Methods form will be displayed.

Disposal methods can be added and removed using the buttons at the top of the form. To edit a disposal
method, select it in the list and then click on it again to edit it,.

28
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4.1.6 Preparation Methods

Preparation methods that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Preparation Methods. The Preparation Methods form will be displayed.

Preparation methods can be added and removed using the buttons at the top of the form. For each
preparation method a preparation code and method is specified.To edit a preparation method, select it in
the list and then click on it again to edit it,.

28
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4.1.7 Shipping Companies

Shipping companies that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Shipping Companies. The Shipping Companies form will be displayed.

Shipping companies can be added and removed using the buttons at the top of the form. And an existing
shipping company can be selected at the top of the form. When a shipping company is added or
selected the following can be edited on this form:

Company: This is the company name.

Account Number: This is used to specify your account number with the shipping company.

Contact Name: This is the contact at the shipping company.

Phone Number: This is used to specify the phone number for the shipping company.

Country Code: This is the country calling code for the shipping company. It can be selected by clicking
on the Select button.

Fax Number: This is used to specify the fax number for the shipping company.

Email: This is used to specify the email address for the shipping company.

Street 1: This is the first line for the street address.

28
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Street 2: This is the second line of the street address.

City: This is the city for the address of the company.

State: This is used to specify the state for the shipping company.

Country:.This is the country for the shipping company address.

Postal Code: This is used to specify the postal or zip code for the shipping company.
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4.1.8 Shipping Methods

Shipping methods that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Shipping Methods. The Shipping Methods form will be displayed.

Shipping methods can be added and removed using the buttons at the top of the form. To edit a shipping
method, select it in the list and then click on it again to edit it,.

28
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4.1.9 Storage Locations

Storage locations that can be selected when specifying a Lab Analysis  can be edited by selecting
Edit > Storage Locations. The Storage Locations form will be displayed.

Storage locations can be added and removed using the buttons at the top of the form. To edit a storage
location, select it in the list and then click on it again to edit it,.

28
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4.1.10 Storage Periods

Storage periods methods that can be selected when specifying a Lab Analysis  can be edited by
selecting Edit > Storage Periods. The Storage Periods form will be displayed.

Storage periods can be added and removed using the buttons at the top of the form. For each storage
period the Storage Period and Units are specified. To edit a storage period, select it in the list and then
click on it again to edit it,.

28
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4.2 Importing Predefined List Data

Predefined list data are used to control and simplify the data entry in EDMS Lab. The predefined list data
is created in the EDMS module of GaeaSynergy and then exported to an XML file. These lists of
predefined data can be imported by selecting File > Import > Predefined Lists. You will then be prompted
to specify the name of the XML file. 

Importing a predefined list XML file will overwrite all the existing list data with the exception of clients and
regulations.
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